<!doctype html>
<html lang="en-US">
<head>
	<title>Blue Raider softball falls in double-header action on Saturday | Sidelines</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel="shortcut icon" href="http://mtsusidelines.com/wp-content/uploads/2016/04/favicon-logo1516.jpg">
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="http://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="http://mtsusidelines.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sidelines &raquo; iCal Feed" href="http://mtsusidelines.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Blue Raider softball falls in double-header action on Saturday Comments Feed" href="http://mtsusidelines.com/2017/02/blue-raider-softball-falls-in-double-header-action-on-saturday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplyInstagram-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/simply-instagram.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/simply-instagram-prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/tooltipster.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-default-css'  href='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/templates/default/default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/simply-instagram/js/jquery.tooltipster.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/simply-instagram/js/simply-instagram-jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://mtsusidelines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Blue Raiders defeat Marshall, give Davis his 300th win at MT' href='http://mtsusidelines.com/2017/02/blue-raiders-defeat-marshall-give-davis-his-300th-win-at-mt/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://mtsusidelines.com/2017/02/blue-raider-softball-falls-in-double-header-action-on-saturday/" />
<link rel='shortlink' href='http://wp.me/p4QIb6-7Uv' />
<link rel="alternate" type="application/json+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2017%2F02%2Fblue-raider-softball-falls-in-double-header-action-on-saturday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2017%2F02%2Fblue-raider-softball-falls-in-double-header-action-on-saturday%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "NickHardin"}});
        </script>
	   		<meta http-equiv="X-UA-Compatible" content="IE=8" />
		
		<!-- BEGIN SimplyInstagram IE -->
		<!-- [if IE 9]>
		<style type="text/css">		
		.comment-profile{margin:2px;width:45px;float:left}
		.comment-profile img{vertical-align:top}
		.comment-holder{top:0;width:200px;float:left!important}
		.comments-holder{width:210px;float:left}
		</style>
		<![endif]-->
		<!-- END SimplyInstagram IE -->
		
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Blue Raider softball falls in double-header action on Saturday" />
<meta property="og:url" content="http://mtsusidelines.com/2017/02/blue-raider-softball-falls-in-double-header-action-on-saturday/" />
<meta property="og:description" content="Photo by Brent Beerends / MT Athletic Communications After starting off the Lion Classic II on Friday night with a win, the Middle Tennessee Blue Raiders (5-3) suffered two tough losses on Saturday…" />
<meta property="article:published_time" content="2017-02-19T06:02:03+00:00" />
<meta property="article:modified_time" content="2017-02-19T06:02:03+00:00" />
<meta property="og:site_name" content="Sidelines" />
<meta property="og:image" content="http://mtsusidelines.com/wp-content/uploads/2017/02/uselton-kristin.jpg" />
<meta property="og:image:width" content="3744" />
<meta property="og:image:height" content="2310" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://mtsusidelines.com/wp-content/uploads/2017/02/uselton-kristin.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-270x270.jpg" />
		</head>
<body class="post-template-default single single-post postid-30411 single-format-standard " data-url="http://mtsusidelines.com">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="six columns hide-for-medium-down">
							<ul>
					<li><a href="">No menu assigned!</a></li>
				</ul>
					</div>
		<div class="six mobile-one columns show-for-medium-down">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
			
		</div>
		<div class="six mobile-three columns social">
						<a href="https://www.facebook.com/MTSUSidelines" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
												<a href="https://twitter.com/MTSUSidelines" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
															<a href="http://instagram.com/mtsusidelines" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
														</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
			<ul class="sf-menu">
			<li><a href="">No menu assigned!</a></li>
		</ul>
	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="four columns hide-for-small">
					</div>
		<div class="four columns logo">
											
				<a href="http://mtsusidelines.com" ><img src="http://mtsusidelines.com/wp-content/uploads/2014/07/sidelines15web.jpg" class="logoimg" alt="Sidelines" /></a>
										<br><time>February 19, 2017</time>		</div>
		<div class="four columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://mtsusidelines.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
								<ul class="mega-menu">
					<li><a  href="http://mtsusidelines.com/category/campus/" data-color="#1e73be" title="View all posts filed under Campus">Campus</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/campus/greeklife/"  title="View all posts filed under Greek Life">Greek Life</a></li><li><a  href="http://mtsusidelines.com/category/campus/sga/"  title="View all posts filed under SGA">SGA</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-booth-in-honor-of-healthy-relationships-week/" title="Alpha Chi Omega hosts booth in honor of Healthy Relationships Week"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/FB_IMG_1487214500454_14872151201741-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-booth-in-honor-of-healthy-relationships-week/" rel="bookmark" title="Alpha Chi Omega hosts booth in honor of Healthy Relationships Week" class="postlink">Alpha Chi Omega hosts booth in honor of Healthy Relationships Week</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/16/">Feb 16, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30322">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-booth-in-honor-of-healthy-relationships-week/#respond" class="postcommentcount"  title="Comment on Alpha Chi Omega hosts booth in honor of Healthy Relationships Week"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/zeta-tau-alpha-raises-money-for-cancer-research-with-think-pink-week/" title="Zeta Tau Alpha raises money for cancer research with Think Pink Week"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/MTSUSIDELINES_NEWS_CAMPUS_ZTATHINKPINKWEEK_MTSUNEWSANDPUBLICRELATIONS-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/zeta-tau-alpha-raises-money-for-cancer-research-with-think-pink-week/" rel="bookmark" title="Zeta Tau Alpha raises money for cancer research with Think Pink Week" class="postlink">Zeta Tau Alpha raises money for cancer research with Think Pink Week</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/07/">Nov 7, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26866">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/zeta-tau-alpha-raises-money-for-cancer-research-with-think-pink-week/#comments" class="postcommentcount"  title="Comment on Zeta Tau Alpha raises money for cancer research with Think Pink Week"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/students-compete-and-party-at-crash-the-commons/" title="Students compete and party at Crash the Commons"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/MTSUSIDELINES_News_Crash_the_Commons_12_EmilyNeal-e1472836920435-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/students-compete-and-party-at-crash-the-commons/" rel="bookmark" title="Students compete and party at Crash the Commons" class="postlink">Students compete and party at Crash the Commons</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/02/">Sep 2, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24321">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/students-compete-and-party-at-crash-the-commons/#respond" class="postcommentcount"  title="Comment on Students compete and party at Crash the Commons"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/08/mtsu-fight-song-competition-battled-under-the-sea/" title="MTSU Fight Song Competition battled under the sea"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/08/Team-Fives-fight-song-coming-to-an-end-on-Saturday-August-27-2016.-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/08/mtsu-fight-song-competition-battled-under-the-sea/" rel="bookmark" title="MTSU Fight Song Competition battled under the sea" class="postlink">MTSU Fight Song Competition battled under the sea</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/08/29/">Aug 29, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24112">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/08/mtsu-fight-song-competition-battled-under-the-sea/#respond" class="postcommentcount"  title="Comment on MTSU Fight Song Competition battled under the sea"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/greeklife/" class="gotocategory" title="Greek Life">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/mtsu-rolls-with-raideropoly-homecoming-events-this-week/" title="MTSU &#8220;rolls&#8221; with &#8220;Raideropoly&#8221; Homecoming events this week"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/MG_5819_mtsu-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/mtsu-rolls-with-raideropoly-homecoming-events-this-week/" rel="bookmark" title="MTSU &#8220;rolls&#8221; with &#8220;Raideropoly&#8221; Homecoming events this week" class="postlink">MTSU &#8220;rolls&#8221; with &#8220;Raideropoly&#8221; Homecoming events this week</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/13/">Oct 13, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25804">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/mtsu-rolls-with-raideropoly-homecoming-events-this-week/#respond" class="postcommentcount"  title="Comment on MTSU &#8220;rolls&#8221; with &#8220;Raideropoly&#8221; Homecoming events this week"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/04/sga-announces-winners-for-2016-elections-madison-tracy-elected-president/" title="SGA announces winners for 2016 elections, Madison Tracy elected president"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/04/sga-announces-winners-for-2016-elections-madison-tracy-elected-president/" rel="bookmark" title="SGA announces winners for 2016 elections, Madison Tracy elected president" class="postlink">SGA announces winners for 2016 elections, Madison Tracy elected president</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/04/15/">Apr 15, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22508">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/04/sga-announces-winners-for-2016-elections-madison-tracy-elected-president/#respond" class="postcommentcount"  title="Comment on SGA announces winners for 2016 elections, Madison Tracy elected president"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/04/true-blue-quiz-show-episode-one-sga-voting/" title="True Blue Quiz Show Episode One: SGA Voting"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_News_FeaturedImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/04/true-blue-quiz-show-episode-one-sga-voting/" rel="bookmark" title="True Blue Quiz Show Episode One: SGA Voting" class="postlink">True Blue Quiz Show Episode One: SGA Voting</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/04/14/">Apr 14, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22434">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/04/true-blue-quiz-show-episode-one-sga-voting/#respond" class="postcommentcount"  title="Comment on True Blue Quiz Show Episode One: SGA Voting"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/02/mtsu-sga-votes-to-officially-oppose-tennessee-campus-carry-bill/" title="MTSU SGA votes to officially oppose Tennessee campus carry bill"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_News_FeaturedImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/02/mtsu-sga-votes-to-officially-oppose-tennessee-campus-carry-bill/" rel="bookmark" title="MTSU SGA votes to officially oppose Tennessee campus carry bill" class="postlink">MTSU SGA votes to officially oppose Tennessee campus carry bill</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/02/12/">Feb 12, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19320">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/02/mtsu-sga-votes-to-officially-oppose-tennessee-campus-carry-bill/#comments" class="postcommentcount"  title="Comment on MTSU SGA votes to officially oppose Tennessee campus carry bill"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/sga/" class="gotocategory" title="SGA">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/cartoons/" data-color="#222" title="View all posts filed under Cartoons">Cartoons</a></li><li><a  href="http://mtsusidelines.com/category/election-2016/" data-color="#222" title="View all posts filed under Election 2016">Election 2016</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/" data-color="#8224e3" title="View all posts filed under Lifestyles">Lifestyles</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/artsentertainment/art/"  title="View all posts filed under Art &amp; Photography">Art &amp; Photography</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/books/"  title="View all posts filed under Books">Books</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/fashion/"  title="View all posts filed under Fashion">Fashion</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/features/"  title="View all posts filed under Features">Features</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/movies/"  title="View all posts filed under Film &amp; TV">Film &amp; TV</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/"  title="View all posts filed under Food">Food</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/theatre-dance/"  title="View all posts filed under Theatre &amp; Dance">Theatre &amp; Dance</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/gallery-art-exhibit-brings-two-perspectives-together/" title="Gallery: Art exhibit brings two perspectives together"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7030-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/gallery-art-exhibit-brings-two-perspectives-together/" rel="bookmark" title="Gallery: Art exhibit brings two perspectives together" class="postlink">Gallery: Art exhibit brings two perspectives together</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/17/">Feb 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30335">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/gallery-art-exhibit-brings-two-perspectives-together/#respond" class="postcommentcount"  title="Comment on Gallery: Art exhibit brings two perspectives together"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_2082-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" rel="bookmark" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)" class="postlink">&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/09/">Feb 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29365">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/#respond" class="postcommentcount"  title="Comment on &#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/tattoosday-a-weekly-roundup-of-tattoos/" title="&#8216;Tattoosday&#8217;: A weekly roundup of tattoos"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/Ramona-creighton-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/tattoosday-a-weekly-roundup-of-tattoos/" rel="bookmark" title="&#8216;Tattoosday&#8217;: A weekly roundup of tattoos" class="postlink">&#8216;Tattoosday&#8217;: A weekly roundup of tattoos</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/31/">Jan 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28955">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/tattoosday-a-weekly-roundup-of-tattoos/#respond" class="postcommentcount"  title="Comment on &#8216;Tattoosday&#8217;: A weekly roundup of tattoos"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/danks-obama-chronicling-the-obama-biden-friendship-through-memes/" title="Danks, Obama! Chronicling the Obama-Biden friendship through memes"><img width="110" height="68" src="http://mtsusidelines.com/wp-content/uploads/2017/01/obamabiden-e1485319954186.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/danks-obama-chronicling-the-obama-biden-friendship-through-memes/" rel="bookmark" title="Danks, Obama! Chronicling the Obama-Biden friendship through memes" class="postlink">Danks, Obama! Chronicling the Obama-Biden friendship through memes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/24/">Jan 24, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28585">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/danks-obama-chronicling-the-obama-biden-friendship-through-memes/#respond" class="postcommentcount"  title="Comment on Danks, Obama! Chronicling the Obama-Biden friendship through memes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/art/" class="gotocategory" title="Art &amp; Photography">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday-2/" title="&#8216;What are you reading?&#8217; Wednesday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/99129170_7d542023a6_o-e1486525034706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday-2/" rel="bookmark" title="&#8216;What are you reading?&#8217; Wednesday" class="postlink">&#8216;What are you reading?&#8217; Wednesday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/15/">Feb 15, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30161">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday-2/#respond" class="postcommentcount"  title="Comment on &#8216;What are you reading?&#8217; Wednesday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday/" title="&#8216;What are you reading?&#8217; Wednesday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/99129170_7d542023a6_o-e1486525034706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday/" rel="bookmark" title="&#8216;What are you reading?&#8217; Wednesday" class="postlink">&#8216;What are you reading?&#8217; Wednesday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/08/">Feb 8, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29626">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday/#comments" class="postcommentcount"  title="Comment on &#8216;What are you reading?&#8217; Wednesday"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/slf-2016-author-ann-patchett-on-her-inspirations-and-journey/" title="SLF 2016: Author Ann Patchett on her inspirations and journey"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/MTSUSidelines_Lifestyles_Books_AnnPatchet_SaraSnoddy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/slf-2016-author-ann-patchett-on-her-inspirations-and-journey/" rel="bookmark" title="SLF 2016: Author Ann Patchett on her inspirations and journey" class="postlink">SLF 2016: Author Ann Patchett on her inspirations and journey</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/30/">Mar 30, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="21452">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/slf-2016-author-ann-patchett-on-her-inspirations-and-journey/#respond" class="postcommentcount"  title="Comment on SLF 2016: Author Ann Patchett on her inspirations and journey"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/slf-2016-minton-sparks-on-the-healing-power-of-personal-writing/" title="SLF 2016: Minton Sparks on the healing power of personal writing"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/MTSUSidelines_Lifestyles_Campus_SLFGuest_SaraSnoddy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Minton Sparks SLF" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/slf-2016-minton-sparks-on-the-healing-power-of-personal-writing/" rel="bookmark" title="SLF 2016: Minton Sparks on the healing power of personal writing" class="postlink">SLF 2016: Minton Sparks on the healing power of personal writing</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/28/">Mar 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="21121">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/slf-2016-minton-sparks-on-the-healing-power-of-personal-writing/#respond" class="postcommentcount"  title="Comment on SLF 2016: Minton Sparks on the healing power of personal writing"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/books/" class="gotocategory" title="Books">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_2082-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" rel="bookmark" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)" class="postlink">&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/09/">Feb 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29365">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/#respond" class="postcommentcount"  title="Comment on &#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/tattoosday-a-look-at-mtsus-ink-homage-to-professor/" title="Tattoosday: A look at MTSU&#8217;s ink"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_6706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/tattoosday-a-look-at-mtsus-ink-homage-to-professor/" rel="bookmark" title="Tattoosday: A look at MTSU&#8217;s ink" class="postlink">Tattoosday: A look at MTSU&#8217;s ink</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/17/">Jan 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26942">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/tattoosday-a-look-at-mtsus-ink-homage-to-professor/#respond" class="postcommentcount"  title="Comment on Tattoosday: A look at MTSU&#8217;s ink"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/mtsu-sneakerheads-share-their-expensive-shoe-obsessions/" title="MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_0350-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nashville Sneakerheads" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/mtsu-sneakerheads-share-their-expensive-shoe-obsessions/" rel="bookmark" title="MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions" class="postlink">MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/02/">Nov 2, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26596">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/mtsu-sneakerheads-share-their-expensive-shoe-obsessions/#comments" class="postcommentcount"  title="Comment on MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/campus-style-watch-fall-fashion-photo-gallery/" title="Campus style watch: Fall fashion | Photo Gallery"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/fashionfeatured-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/campus-style-watch-fall-fashion-photo-gallery/" rel="bookmark" title="Campus style watch: Fall fashion | Photo Gallery" class="postlink">Campus style watch: Fall fashion | Photo Gallery</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/19/">Oct 19, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25762">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/campus-style-watch-fall-fashion-photo-gallery/#respond" class="postcommentcount"  title="Comment on Campus style watch: Fall fashion | Photo Gallery"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/fashion/" class="gotocategory" title="Fashion">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/certified-haunted-murfreesboro-shop-houses-lively-ghosts-livelier-owner/" title="&#8216;Certified Haunted&#8217; Murfreesboro shop houses lively ghosts, livelier owner"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/sugaressagain-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/certified-haunted-murfreesboro-shop-houses-lively-ghosts-livelier-owner/" rel="bookmark" title="&#8216;Certified Haunted&#8217; Murfreesboro shop houses lively ghosts, livelier owner" class="postlink">&#8216;Certified Haunted&#8217; Murfreesboro shop houses lively ghosts, livelier owner</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/09/">Feb 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29429">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/certified-haunted-murfreesboro-shop-houses-lively-ghosts-livelier-owner/#comments" class="postcommentcount"  title="Comment on &#8216;Certified Haunted&#8217; Murfreesboro shop houses lively ghosts, livelier owner"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/essay-to-be-black-and-queer-at-a-predominantly-white-institution/" title="Essay: To be black and queer at a predominantly white institution"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/image1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/essay-to-be-black-and-queer-at-a-predominantly-white-institution/" rel="bookmark" title="Essay: To be black and queer at a predominantly white institution" class="postlink">Essay: To be black and queer at a predominantly white institution</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/31/">Jan 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29043">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/essay-to-be-black-and-queer-at-a-predominantly-white-institution/#respond" class="postcommentcount"  title="Comment on Essay: To be black and queer at a predominantly white institution"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/danks-obama-chronicling-the-obama-biden-friendship-through-memes/" title="Danks, Obama! Chronicling the Obama-Biden friendship through memes"><img width="110" height="68" src="http://mtsusidelines.com/wp-content/uploads/2017/01/obamabiden-e1485319954186.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/danks-obama-chronicling-the-obama-biden-friendship-through-memes/" rel="bookmark" title="Danks, Obama! Chronicling the Obama-Biden friendship through memes" class="postlink">Danks, Obama! Chronicling the Obama-Biden friendship through memes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/24/">Jan 24, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28585">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/danks-obama-chronicling-the-obama-biden-friendship-through-memes/#respond" class="postcommentcount"  title="Comment on Danks, Obama! Chronicling the Obama-Biden friendship through memes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/meet-miss-mtsu-2017-kristen-perry/" title="Meet Miss MTSU 2017: Kristen Perry"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7375-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/meet-miss-mtsu-2017-kristen-perry/" rel="bookmark" title="Meet Miss MTSU 2017: Kristen Perry" class="postlink">Meet Miss MTSU 2017: Kristen Perry</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/23/">Jan 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28554">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/meet-miss-mtsu-2017-kristen-perry/#respond" class="postcommentcount"  title="Comment on Meet Miss MTSU 2017: Kristen Perry"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/features/" class="gotocategory" title="Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/abc-casts-first-ever-black-bachelorette/" title="ABC casts first-ever black &#8220;Bachelorette&#8221;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-8.27.28-PM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/abc-casts-first-ever-black-bachelorette/" rel="bookmark" title="ABC casts first-ever black &#8220;Bachelorette&#8221;" class="postlink">ABC casts first-ever black &#8220;Bachelorette&#8221;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/15/">Feb 15, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30150">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/abc-casts-first-ever-black-bachelorette/#respond" class="postcommentcount"  title="Comment on ABC casts first-ever black &#8220;Bachelorette&#8221;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/59th-annual-grammy-awards-recap/" title="59th annual Grammy Awards recap"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Beyonce-Grammys-e1487127826482-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/59th-annual-grammy-awards-recap/" rel="bookmark" title="59th annual Grammy Awards recap" class="postlink">59th annual Grammy Awards recap</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30156">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/59th-annual-grammy-awards-recap/#respond" class="postcommentcount"  title="Comment on 59th annual Grammy Awards recap"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/the-lego-batman-movie-is-far-less-remarkable-than-trailers-suggest/" title="&#8216;The Lego Batman Movie&#8217; is far less remarkable than trailers suggest"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/The-Lego-batman-movie-e1487080640453-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/the-lego-batman-movie-is-far-less-remarkable-than-trailers-suggest/" rel="bookmark" title="&#8216;The Lego Batman Movie&#8217; is far less remarkable than trailers suggest" class="postlink">&#8216;The Lego Batman Movie&#8217; is far less remarkable than trailers suggest</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30125">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/the-lego-batman-movie-is-far-less-remarkable-than-trailers-suggest/#respond" class="postcommentcount"  title="Comment on &#8216;The Lego Batman Movie&#8217; is far less remarkable than trailers suggest"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/a-spoiler-free-review-of-john-wick-chapter-2/" title="A spoiler-free review of John Wick: Chapter 2"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/img02-e1487006313193-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/a-spoiler-free-review-of-john-wick-chapter-2/" rel="bookmark" title="A spoiler-free review of John Wick: Chapter 2" class="postlink">A spoiler-free review of John Wick: Chapter 2</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29924">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/a-spoiler-free-review-of-john-wick-chapter-2/#respond" class="postcommentcount"  title="Comment on A spoiler-free review of John Wick: Chapter 2"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/movies/" class="gotocategory" title="Film &amp; TV">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/simply-pure-sweets-bakery-gives-young-entrepreneur-world-class-chef-her-spark-back/" title="Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/baker-and-mom-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/simply-pure-sweets-bakery-gives-young-entrepreneur-world-class-chef-her-spark-back/" rel="bookmark" title="Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back" class="postlink">Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/23/">Nov 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27563">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/simply-pure-sweets-bakery-gives-young-entrepreneur-world-class-chef-her-spark-back/#comments" class="postcommentcount"  title="Comment on Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/cheapest-things-to-do-in-murfreesboro-every-week-night/" title="Cheapest things to do in Murfreesboro every week night"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/qtq80-9Kb7t4-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/cheapest-things-to-do-in-murfreesboro-every-week-night/" rel="bookmark" title="Cheapest things to do in Murfreesboro every week night" class="postlink">Cheapest things to do in Murfreesboro every week night</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/29/">Sep 29, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25227">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/cheapest-things-to-do-in-murfreesboro-every-week-night/#respond" class="postcommentcount"  title="Comment on Cheapest things to do in Murfreesboro every week night"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/08/best-eats-in-murfreesboro/" title="Best eats in Murfreesboro"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Lifestyles_FeatureImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/08/best-eats-in-murfreesboro/" rel="bookmark" title="Best eats in Murfreesboro" class="postlink">Best eats in Murfreesboro</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/08/22/">Aug 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23839">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/08/best-eats-in-murfreesboro/#respond" class="postcommentcount"  title="Comment on Best eats in Murfreesboro"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/05/late-night-restaurants-to-satisfy-your-finals-week-cravings/" title="Late-night restaurants to satisfy your finals week cravings"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_Lifestyles_Food_WaffleHouse_FLICKR-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/05/late-night-restaurants-to-satisfy-your-finals-week-cravings/" rel="bookmark" title="Late-night restaurants to satisfy your finals week cravings" class="postlink">Late-night restaurants to satisfy your finals week cravings</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/05/02/">May 2, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22861">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/05/late-night-restaurants-to-satisfy-your-finals-week-cravings/#respond" class="postcommentcount"  title="Comment on Late-night restaurants to satisfy your finals week cravings"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class="gotocategory" title="Food">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mtsu-jazz-artist-series-tackles-leaving-home/" title="MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_5154-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mtsu-jazz-artist-series-tackles-leaving-home/" rel="bookmark" title="MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;" class="postlink">MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/07/">Feb 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29276">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mtsu-jazz-artist-series-tackles-leaving-home/#respond" class="postcommentcount"  title="Comment on MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/dueling-dulcimers-united-by-music/" title="&#8216;Dueling Dulcimers&#8217;: United by music"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_6393-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/dueling-dulcimers-united-by-music/" rel="bookmark" title="&#8216;Dueling Dulcimers&#8217;: United by music" class="postlink">&#8216;Dueling Dulcimers&#8217;: United by music</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/31/">Jan 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28853">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/dueling-dulcimers-united-by-music/#respond" class="postcommentcount"  title="Comment on &#8216;Dueling Dulcimers&#8217;: United by music"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/mtsu-celebrate-the-joys-of-the-season-this-weekend/" title="MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/546675830_1280x720-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="joys of the season" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/mtsu-celebrate-the-joys-of-the-season-this-weekend/" rel="bookmark" title="MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend" class="postlink">MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/03/">Dec 3, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27929">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/mtsu-celebrate-the-joys-of-the-season-this-weekend/#respond" class="postcommentcount"  title="Comment on MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/learning-to-fly-mtsus-peter-pan-production-soars-into-tucker-theatre/" title="Learning to fly: MTSU&#8217;s &#8216;Peter Pan&#8217; production soars into Tucker Theatre"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/peterpan_featured-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Peter Pan at MTSU" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/learning-to-fly-mtsus-peter-pan-production-soars-into-tucker-theatre/" rel="bookmark" title="Learning to fly: MTSU&#8217;s &#8216;Peter Pan&#8217; production soars into Tucker Theatre" class="postlink">Learning to fly: MTSU&#8217;s &#8216;Peter Pan&#8217; production soars into Tucker Theatre</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/02/">Nov 2, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26664">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/learning-to-fly-mtsus-peter-pan-production-soars-into-tucker-theatre/#respond" class="postcommentcount"  title="Comment on Learning to fly: MTSU&#8217;s &#8216;Peter Pan&#8217; production soars into Tucker Theatre"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/theatre-dance/" class="gotocategory" title="Theatre &amp; Dance">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/music-2/" data-color="#8224e3" title="View all posts filed under Music">Music</a></li><li><a  href="http://mtsusidelines.com/category/localstate/" data-color="#1e73be" title="View all posts filed under News">News</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/localstate/community/"  title="View all posts filed under Community">Community</a></li><li><a  href="http://mtsusidelines.com/category/localstate/forrest-hall/"  title="View all posts filed under Forrest Hall">Forrest Hall</a></li><li><a  href="http://mtsusidelines.com/category/localstate/news-features/"  title="View all posts filed under News Features">News Features</a></li><li><a  href="http://mtsusidelines.com/category/localstate/newseries/"  title="View all posts filed under News Series">News Series</a></li><li><a  href="http://mtsusidelines.com/category/localstate/state-local-government/"  title="View all posts filed under State &amp; Local Government">State &amp; Local Government</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/students-share-their-opinions-concern-about-devos-confirmation/" title="Students share their opinions, concern about DeVos confirmation"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/betsydevos-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/students-share-their-opinions-concern-about-devos-confirmation/" rel="bookmark" title="Students share their opinions, concern about DeVos confirmation" class="postlink">Students share their opinions, concern about DeVos confirmation</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30051">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/students-share-their-opinions-concern-about-devos-confirmation/#respond" class="postcommentcount"  title="Comment on Students share their opinions, concern about DeVos confirmation"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/ludacris-to-play-murphy-center-april-6/" title="Ludacris to play Murphy Center April 6"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-8.50.25-AM-e1486738331313-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/ludacris-to-play-murphy-center-april-6/" rel="bookmark" title="Ludacris to play Murphy Center April 6" class="postlink">Ludacris to play Murphy Center April 6</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/10/">Feb 10, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29785">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/ludacris-to-play-murphy-center-april-6/#respond" class="postcommentcount"  title="Comment on Ludacris to play Murphy Center April 6"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/f-k-trump-how-the-travel-ban-is-affecting-the-mtsu-community/" title="&#8216;F&#8211;k Trump&#8217;: How the travel ban is affecting the MTSU community"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-8.27.27-AM-e1486650674843-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/f-k-trump-how-the-travel-ban-is-affecting-the-mtsu-community/" rel="bookmark" title="&#8216;F&#8211;k Trump&#8217;: How the travel ban is affecting the MTSU community" class="postlink">&#8216;F&#8211;k Trump&#8217;: How the travel ban is affecting the MTSU community</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/09/">Feb 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29694">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/f-k-trump-how-the-travel-ban-is-affecting-the-mtsu-community/#respond" class="postcommentcount"  title="Comment on &#8216;F&#8211;k Trump&#8217;: How the travel ban is affecting the MTSU community"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/essay-to-be-black-and-queer-at-a-predominantly-white-institution/" title="Essay: To be black and queer at a predominantly white institution"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/image1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/essay-to-be-black-and-queer-at-a-predominantly-white-institution/" rel="bookmark" title="Essay: To be black and queer at a predominantly white institution" class="postlink">Essay: To be black and queer at a predominantly white institution</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/31/">Jan 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29043">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/essay-to-be-black-and-queer-at-a-predominantly-white-institution/#respond" class="postcommentcount"  title="Comment on Essay: To be black and queer at a predominantly white institution"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/community/" class="gotocategory" title="Community">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/" title="Forrest Hall: McPhee requests name change from Tennessee Historical Commission "><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/MTSUSIDELINES_News_ForrestHall_Print2_Taylor-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/" rel="bookmark" title="Forrest Hall: McPhee requests name change from Tennessee Historical Commission " class="postlink">Forrest Hall: McPhee requests name change from Tennessee Historical Commission </a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/20/">Sep 20, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24947">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/#comments" class="postcommentcount"  title="Comment on Forrest Hall: McPhee requests name change from Tennessee Historical Commission "><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/" title="Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0333-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/" rel="bookmark" title="Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission" class="postlink">Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/08/25/">Aug 25, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23968">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/#respond" class="postcommentcount"  title="Comment on Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/" title="Forrest Hall name change endorsed by the TBR"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0325-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/" rel="bookmark" title="Forrest Hall name change endorsed by the TBR" class="postlink">Forrest Hall name change endorsed by the TBR</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/06/24/">Jun 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23492">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/#comments" class="postcommentcount"  title="Comment on Forrest Hall name change endorsed by the TBR"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/" title="Q-and-A: Why President McPhee supports the name change of Forrest Hall"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0330-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/" rel="bookmark" title="Q-and-A: Why President McPhee supports the name change of Forrest Hall" class="postlink">Q-and-A: Why President McPhee supports the name change of Forrest Hall</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/04/28/">Apr 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22980">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/#respond" class="postcommentcount"  title="Comment on Q-and-A: Why President McPhee supports the name change of Forrest Hall"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/forrest-hall/" class="gotocategory" title="Forrest Hall">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/living-a-century-the-world-through-the-eyes-of-105-year-old-murfreesboro-resident/" title="Living a century: the world through the eyes of 105-year-old Murfreesboro resident"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/MarySoper-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/living-a-century-the-world-through-the-eyes-of-105-year-old-murfreesboro-resident/" rel="bookmark" title="Living a century: the world through the eyes of 105-year-old Murfreesboro resident" class="postlink">Living a century: the world through the eyes of 105-year-old Murfreesboro resident</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/07/">Feb 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27997">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/living-a-century-the-world-through-the-eyes-of-105-year-old-murfreesboro-resident/#respond" class="postcommentcount"  title="Comment on Living a century: the world through the eyes of 105-year-old Murfreesboro resident"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/mtsu-alumnus-helps-adults-cope-with-adhd/" title="MTSU alumnus helps adults cope with ADHD"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/terryhuff-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/mtsu-alumnus-helps-adults-cope-with-adhd/" rel="bookmark" title="MTSU alumnus helps adults cope with ADHD" class="postlink">MTSU alumnus helps adults cope with ADHD</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/27/">Sep 27, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24933">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/mtsu-alumnus-helps-adults-cope-with-adhd/#respond" class="postcommentcount"  title="Comment on MTSU alumnus helps adults cope with ADHD"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/mtsu-sga-senator-brings-solar-trash-compactors-to-campus/" title="MTSU SGA senator brings solar trash compactors to campus"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/11/Solar-Trash-Compactor-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MTSU Solar Trash Compactor" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/mtsu-sga-senator-brings-solar-trash-compactors-to-campus/" rel="bookmark" title="MTSU SGA senator brings solar trash compactors to campus" class="postlink">MTSU SGA senator brings solar trash compactors to campus</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/19/">Jan 19, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17608">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/mtsu-sga-senator-brings-solar-trash-compactors-to-campus/#respond" class="postcommentcount"  title="Comment on MTSU SGA senator brings solar trash compactors to campus"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/11/murfreesboros-salvation-army-to-serve-thanksgiving-dinner/" title="Murfreesboro&#8217;s Salvation Army to serve Thanksgiving dinner"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/11/MTSUSidelines_News_Features_SalvationArmy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/11/murfreesboros-salvation-army-to-serve-thanksgiving-dinner/" rel="bookmark" title="Murfreesboro&#8217;s Salvation Army to serve Thanksgiving dinner" class="postlink">Murfreesboro&#8217;s Salvation Army to serve Thanksgiving dinner</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/11/25/">Nov 25, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="16680">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/11/murfreesboros-salvation-army-to-serve-thanksgiving-dinner/#respond" class="postcommentcount"  title="Comment on Murfreesboro&#8217;s Salvation Army to serve Thanksgiving dinner"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/news-features/" class="gotocategory" title="News Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-second-amendment/" title="Constitution Countdown: Second Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay11-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-second-amendment/" rel="bookmark" title="Constitution Countdown: Second Amendment" class="postlink">Constitution Countdown: Second Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/16/">Sep 16, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14152">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-second-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown: Second Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-third-amendment/" title="Constitution Countdown: Third Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay8-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-third-amendment/" rel="bookmark" title="Constitution Countdown: Third Amendment" class="postlink">Constitution Countdown: Third Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/15/">Sep 15, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14046">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-third-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown: Third Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-fifth-amendment/" title="Constitution Countdown: Fifth Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay5-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-fifth-amendment/" rel="bookmark" title="Constitution Countdown: Fifth Amendment" class="postlink">Constitution Countdown: Fifth Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/13/">Sep 13, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13973">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-fifth-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown: Fifth Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-sixth-amendment/" title="Constitution Countdown Sixth Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay19-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-sixth-amendment/" rel="bookmark" title="Constitution Countdown Sixth Amendment" class="postlink">Constitution Countdown Sixth Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/12/">Sep 12, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13921">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-sixth-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown Sixth Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/newseries/" class="gotocategory" title="News Series">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/trump-and-the-health-care-reform-what-students-need-to-know/" title="Trump and the health care reform: what students need to know"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/vidfeatured2-e1485753752249-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/trump-and-the-health-care-reform-what-students-need-to-know/" rel="bookmark" title="Trump and the health care reform: what students need to know" class="postlink">Trump and the health care reform: what students need to know</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/29/">Jan 29, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28647">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/trump-and-the-health-care-reform-what-students-need-to-know/#respond" class="postcommentcount"  title="Comment on Trump and the health care reform: what students need to know"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/k-12-mock-election-results-show-trump-as-winner-ahead-of-election-day/" title="K-12 mock election results show Trump as winner ahead of election day"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/mockelection-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/k-12-mock-election-results-show-trump-as-winner-ahead-of-election-day/" rel="bookmark" title="K-12 mock election results show Trump as winner ahead of election day" class="postlink">K-12 mock election results show Trump as winner ahead of election day</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/06/">Nov 6, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26671">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/k-12-mock-election-results-show-trump-as-winner-ahead-of-election-day/#comments" class="postcommentcount"  title="Comment on K-12 mock election results show Trump as winner ahead of election day"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/last-week-of-voter-registration-on-campus/" title="Last week of voter registration on campus"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/11/Hobgood9-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/last-week-of-voter-registration-on-campus/" rel="bookmark" title="Last week of voter registration on campus" class="postlink">Last week of voter registration on campus</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/04/">Oct 4, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25504">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/last-week-of-voter-registration-on-campus/#respond" class="postcommentcount"  title="Comment on Last week of voter registration on campus"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/nashville-decriminalizes-small-amounts-of-marijuana/" title="Nashville decriminalizes small amounts of marijuana"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/marijuanabill-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/nashville-decriminalizes-small-amounts-of-marijuana/" rel="bookmark" title="Nashville decriminalizes small amounts of marijuana" class="postlink">Nashville decriminalizes small amounts of marijuana</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/23/">Sep 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24970">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/nashville-decriminalizes-small-amounts-of-marijuana/#comments" class="postcommentcount"  title="Comment on Nashville decriminalizes small amounts of marijuana"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/state-local-government/" class="gotocategory" title="State &amp; Local Government">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/" title="Election 2014 Results Roundup"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/" rel="bookmark" title="Election 2014 Results Roundup" class="postlink">Election 2014 Results Roundup</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5342">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/#respond" class="postcommentcount"  title="Comment on Election 2014 Results Roundup"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/" title="Amendment 1 Voting By the Precinct"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/" rel="bookmark" title="Amendment 1 Voting By the Precinct" class="postlink">Amendment 1 Voting By the Precinct</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5320">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/#respond" class="postcommentcount"  title="Comment on Amendment 1 Voting By the Precinct"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/" title="See How Your Precinct Voted on the Wine Referendum"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/" rel="bookmark" title="See How Your Precinct Voted on the Wine Referendum" class="postlink">See How Your Precinct Voted on the Wine Referendum</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5317">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/#respond" class="postcommentcount"  title="Comment on See How Your Precinct Voted on the Wine Referendum"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/" title="Tennessee Voters Approve Amendment 2"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/" rel="bookmark" title="Tennessee Voters Approve Amendment 2" class="postlink">Tennessee Voters Approve Amendment 2</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5302">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/#respond" class="postcommentcount"  title="Comment on Tennessee Voters Approve Amendment 2"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/state-local-government/election2014/" class="gotocategory" title="Election 2014">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/opinion/" data-color="#dd9933" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/opinion/artsentertainment-opinion/"  title="View all posts filed under Lifestyles">Lifestyles</a></li><li><a  href="http://mtsusidelines.com/category/opinion/news-opinion/"  title="View all posts filed under News">News</a></li><li><a  href="http://mtsusidelines.com/category/opinion/sport/"  title="View all posts filed under Sport">Sport</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/review-migos-rise-to-the-occasion-on-culture/" title="Review: Migos rise to the occasion on ‘Culture’"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/Migos-Culture-e1485908690993-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/review-migos-rise-to-the-occasion-on-culture/" rel="bookmark" title="Review: Migos rise to the occasion on ‘Culture’" class="postlink">Review: Migos rise to the occasion on ‘Culture’</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/31/">Jan 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28865">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/review-migos-rise-to-the-occasion-on-culture/#respond" class="postcommentcount"  title="Comment on Review: Migos rise to the occasion on ‘Culture’"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/" title="How to (final)ly de-stress at the end of the semester"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_9958-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Distressing from finals (MTSU Sidelines/ Olivia Ladd)" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/" rel="bookmark" title="How to (final)ly de-stress at the end of the semester" class="postlink">How to (final)ly de-stress at the end of the semester</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/01/">Dec 1, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27919">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/#respond" class="postcommentcount"  title="Comment on How to (final)ly de-stress at the end of the semester"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/what-makes-superhero-films-so-superior/" title="Op-Ed: What makes superhero films so superior?"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/MTSUSidelines_Lifestyles_Opinion_SuperheroFormula_-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Superhero formula Batman Spiderman Deadpool" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/what-makes-superhero-films-so-superior/" rel="bookmark" title="Op-Ed: What makes superhero films so superior?" class="postlink">Op-Ed: What makes superhero films so superior?</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/28/">Mar 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19562">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/what-makes-superhero-films-so-superior/#respond" class="postcommentcount"  title="Comment on Op-Ed: What makes superhero films so superior?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/02/what-student-journalists-should-learn-from-spotlight-flint-water-crisis/" title="What student journalists should learn from &#8216;Spotlight,&#8217; Flint water crisis"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSidelines_Opinion_Lifestyles_Spotlight_OpenRoadFilms-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Spotlight" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/02/what-student-journalists-should-learn-from-spotlight-flint-water-crisis/" rel="bookmark" title="What student journalists should learn from &#8216;Spotlight,&#8217; Flint water crisis" class="postlink">What student journalists should learn from &#8216;Spotlight,&#8217; Flint water crisis</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/02/01/">Feb 1, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="18441">
						<i class="fa fa-heart-o"></i> <span class="count">4</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/02/what-student-journalists-should-learn-from-spotlight-flint-water-crisis/#respond" class="postcommentcount"  title="Comment on What student journalists should learn from &#8216;Spotlight,&#8217; Flint water crisis"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/artsentertainment-opinion/" class="gotocategory" title="Lifestyles">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/a-presidents-legacy-obamas-accomplishments-and-mistakes/" title="A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/R9C1111_New_New-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/a-presidents-legacy-obamas-accomplishments-and-mistakes/" rel="bookmark" title="A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes" class="postlink">A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/23/">Jan 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28480">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/a-presidents-legacy-obamas-accomplishments-and-mistakes/#respond" class="postcommentcount"  title="Comment on A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/i-was-there-an-mtsu-students-account-of-the-womens-march-on-washington/" title="&#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/20170121_151458-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/i-was-there-an-mtsu-students-account-of-the-womens-march-on-washington/" rel="bookmark" title="&#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington" class="postlink">&#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/23/">Jan 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28495">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/i-was-there-an-mtsu-students-account-of-the-womens-march-on-washington/#respond" class="postcommentcount"  title="Comment on &#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/" title="Opinion: How Donald Trump secured the presidency by fighting against political correctness"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/real-trump-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Donald Trump" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/" rel="bookmark" title="Opinion: How Donald Trump secured the presidency by fighting against political correctness" class="postlink">Opinion: How Donald Trump secured the presidency by fighting against political correctness</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/10/">Nov 10, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27039">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/#comments" class="postcommentcount"  title="Comment on Opinion: How Donald Trump secured the presidency by fighting against political correctness"><i class="fa fa-comment-o"></i> 3</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/opinion-first-debate-full-of-insults-factual-errors/" title="Opinion: First debate full of insults, factual errors"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/2016presidential-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/opinion-first-debate-full-of-insults-factual-errors/" rel="bookmark" title="Opinion: First debate full of insults, factual errors" class="postlink">Opinion: First debate full of insults, factual errors</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/27/">Sep 27, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25215">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/opinion-first-debate-full-of-insults-factual-errors/#respond" class="postcommentcount"  title="Comment on Opinion: First debate full of insults, factual errors"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/news-opinion/" class="gotocategory" title="News">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/raiders-breaks-even-day-one-in-the-georgia-southern-tournament/" title="Raiders split double-header on day one of the Georgia Southern Tournament"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Whaly-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/raiders-breaks-even-day-one-in-the-georgia-southern-tournament/" rel="bookmark" title="Raiders split double-header on day one of the Georgia Southern Tournament" class="postlink">Raiders split double-header on day one of the Georgia Southern Tournament</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/11/">Feb 11, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29871">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/raiders-breaks-even-day-one-in-the-georgia-southern-tournament/#respond" class="postcommentcount"  title="Comment on Raiders split double-header on day one of the Georgia Southern Tournament"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/sport/" class="gotocategory" title="Sport">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/photo-galleries/" data-color="#eeee22" title="View all posts filed under Photo Galleries">Photo Galleries</a></li><li><a  href="http://mtsusidelines.com/category/print-editions/" data-color="#222" title="View all posts filed under Print Editions">Print Editions</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/print-editions/the-sex-edition/"  title="View all posts filed under The Sex Edition">The Sex Edition</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/" title="MT Lambda provides haven for LGBT+ students, faculty and allies"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/" rel="bookmark" title="MT Lambda provides haven for LGBT+ students, faculty and allies" class="postlink">MT Lambda provides haven for LGBT+ students, faculty and allies</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/29/">Sep 29, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25338">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/#respond" class="postcommentcount"  title="Comment on MT Lambda provides haven for LGBT+ students, faculty and allies"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/" title="Female professors underpaid at MTSU, across TBR"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/" rel="bookmark" title="Female professors underpaid at MTSU, across TBR" class="postlink">Female professors underpaid at MTSU, across TBR</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/26/">Sep 26, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25198">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/#respond" class="postcommentcount"  title="Comment on Female professors underpaid at MTSU, across TBR"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/" title="Don’t be silly, wrap your willy: maintaining sexual health at MTSU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/" rel="bookmark" title="Don’t be silly, wrap your willy: maintaining sexual health at MTSU" class="postlink">Don’t be silly, wrap your willy: maintaining sexual health at MTSU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/23/">Sep 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25126">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/#comments" class="postcommentcount"  title="Comment on Don’t be silly, wrap your willy: maintaining sexual health at MTSU"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/" title="Count to five: the story of a campus sexual assault"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/" rel="bookmark" title="Count to five: the story of a campus sexual assault" class="postlink">Count to five: the story of a campus sexual assault</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/22/">Sep 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25053">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/#respond" class="postcommentcount"  title="Comment on Count to five: the story of a campus sexual assault"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/print-editions/the-sex-edition/" class="gotocategory" title="The Sex Edition">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/sports/" data-color="#dd3333" title="View all posts filed under Sports">Sports</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/sports/baseball/"  title="View all posts filed under Baseball">Baseball</a></li><li><a  href="http://mtsusidelines.com/category/sports/raiderfootball/"  title="View all posts filed under Blue Raider Football">Blue Raider Football</a></li><li><a  href="http://mtsusidelines.com/category/sports/golf/"  title="View all posts filed under Golf">Golf</a></li><li><a  href="http://mtsusidelines.com/category/sports/mensbasketball/"  title="View all posts filed under Men&#039;s Basketball">Men&#039;s Basketball</a></li><li><a  href="http://mtsusidelines.com/category/sports/nfl/"  title="View all posts filed under NFL">NFL</a></li><li><a  href="http://mtsusidelines.com/category/sports/softball/"  title="View all posts filed under Softball">Softball</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-opinion/"  title="View all posts filed under Sports Columnists">Sports Columnists</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-features/"  title="View all posts filed under Sports Features">Sports Features</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-news/"  title="View all posts filed under Sports News">Sports News</a></li><li><a  href="http://mtsusidelines.com/category/sports/tennis/"  title="View all posts filed under Tennis">Tennis</a></li><li><a  href="http://mtsusidelines.com/category/sports/track/"  title="View all posts filed under Track">Track</a></li><li><a  href="http://mtsusidelines.com/category/sports/volleyball/"  title="View all posts filed under Volleyball">Volleyball</a></li><li><a  href="http://mtsusidelines.com/category/sports/womensbasketball/"  title="View all posts filed under Women&#039;s Basketball">Women&#039;s Basketball</a></li><li><a  href="http://mtsusidelines.com/category/sports/womenssoccer/"  title="View all posts filed under Women&#039;s Soccer">Women&#039;s Soccer</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mtsu-jarreau-defeat-georgia-southern-on-opening-day/" title="MTSU, Jarreau defeat Georgia Southern on Opening Day"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/FX7A9944-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mtsu-jarreau-defeat-georgia-southern-on-opening-day/" rel="bookmark" title="MTSU, Jarreau defeat Georgia Southern on Opening Day" class="postlink">MTSU, Jarreau defeat Georgia Southern on Opening Day</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/17/">Feb 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30396">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mtsu-jarreau-defeat-georgia-southern-on-opening-day/#respond" class="postcommentcount"  title="Comment on MTSU, Jarreau defeat Georgia Southern on Opening Day"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/blue-raider-baseball-looks-to-turn-heads-this-spring/" title="Blue Raider baseball looks to turn heads this spring"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/FullSizeRender-102-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/blue-raider-baseball-looks-to-turn-heads-this-spring/" rel="bookmark" title="Blue Raider baseball looks to turn heads this spring" class="postlink">Blue Raider baseball looks to turn heads this spring</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30063">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/blue-raider-baseball-looks-to-turn-heads-this-spring/#respond" class="postcommentcount"  title="Comment on Blue Raider baseball looks to turn heads this spring"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/44th-annual-groundhog-day-luncheon-kicks-off-baseball-season/" title="44th annual Groundhog Day Luncheon kicks off Baseball season"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7595-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/44th-annual-groundhog-day-luncheon-kicks-off-baseball-season/" rel="bookmark" title="44th annual Groundhog Day Luncheon kicks off Baseball season" class="postlink">44th annual Groundhog Day Luncheon kicks off Baseball season</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/02/">Feb 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29091">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/44th-annual-groundhog-day-luncheon-kicks-off-baseball-season/#respond" class="postcommentcount"  title="Comment on 44th annual Groundhog Day Luncheon kicks off Baseball season"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/mtsu-ranks-on-c-usa-preseason-coaches-poll/" title="MTSU ranks on C-USA preseason coaches poll"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_SportsSpringBaseball2016_JohnRollins33-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MTSU Baseball" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/mtsu-ranks-on-c-usa-preseason-coaches-poll/" rel="bookmark" title="MTSU ranks on C-USA preseason coaches poll" class="postlink">MTSU ranks on C-USA preseason coaches poll</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/25/">Jan 25, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28634">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/mtsu-ranks-on-c-usa-preseason-coaches-poll/#respond" class="postcommentcount"  title="Comment on MTSU ranks on C-USA preseason coaches poll"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/baseball/" class="gotocategory" title="Baseball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/national-signing-day-2017/" title="Blue Raiders fill needs, ink 25 on National Signing Day"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_9344-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/national-signing-day-2017/" rel="bookmark" title="Blue Raiders fill needs, ink 25 on National Signing Day" class="postlink">Blue Raiders fill needs, ink 25 on National Signing Day</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/01/">Feb 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29040">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/national-signing-day-2017/#respond" class="postcommentcount"  title="Comment on Blue Raiders fill needs, ink 25 on National Signing Day"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/local-football-stars-excited-to-continue-careers-at-mtsu/" title="Local football stars excited to continue careers at MTSU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7572-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/local-football-stars-excited-to-continue-careers-at-mtsu/" rel="bookmark" title="Local football stars excited to continue careers at MTSU" class="postlink">Local football stars excited to continue careers at MTSU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/01/">Feb 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28929">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/local-football-stars-excited-to-continue-careers-at-mtsu/#comments" class="postcommentcount"  title="Comment on Local football stars excited to continue careers at MTSU"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/conference-usa-announces-2017-football-schedule/" title="Conference USA announces 2017 football schedule"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_4822-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/conference-usa-announces-2017-football-schedule/" rel="bookmark" title="Conference USA announces 2017 football schedule" class="postlink">Conference USA announces 2017 football schedule</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/26/">Jan 26, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28684">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/conference-usa-announces-2017-football-schedule/#respond" class="postcommentcount"  title="Comment on Conference USA announces 2017 football schedule"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/middle-tennessee-hires-shafer-for-defensive-coordinator/" title="Middle Tennessee hires Shafer for defensive coordinator"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-11.38.00-PM-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/middle-tennessee-hires-shafer-for-defensive-coordinator/" rel="bookmark" title="Middle Tennessee hires Shafer for defensive coordinator" class="postlink">Middle Tennessee hires Shafer for defensive coordinator</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/20/">Jan 20, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28429">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/middle-tennessee-hires-shafer-for-defensive-coordinator/#respond" class="postcommentcount"  title="Comment on Middle Tennessee hires Shafer for defensive coordinator"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class="gotocategory" title="Blue Raider Football">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mtsu-womens-golf-finishes-in-10th-place-in-florida-state-match-up-tournament/" title="MTSU women&#8217;s golf places 10th at Florida State Match-Up"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_3372-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mtsu-womens-golf-finishes-in-10th-place-in-florida-state-match-up-tournament/" rel="bookmark" title="MTSU women&#8217;s golf places 10th at Florida State Match-Up" class="postlink">MTSU women&#8217;s golf places 10th at Florida State Match-Up</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/13/">Feb 13, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30044">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mtsu-womens-golf-finishes-in-10th-place-in-florida-state-match-up-tournament/#respond" class="postcommentcount"  title="Comment on MTSU women&#8217;s golf places 10th at Florida State Match-Up"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mens-golf-springs-into-action/" title="MTSU Men&#8217;s Golf springs into action following great fall performance"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7656-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mens-golf-springs-into-action/" rel="bookmark" title="MTSU Men&#8217;s Golf springs into action following great fall performance" class="postlink">MTSU Men&#8217;s Golf springs into action following great fall performance</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/08/">Feb 8, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29605">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mens-golf-springs-into-action/#respond" class="postcommentcount"  title="Comment on MTSU Men&#8217;s Golf springs into action following great fall performance"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/26289/" title="Timeline: A look back at MTSU&#8217;s biggest wins of 2016"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/image-3-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/26289/" rel="bookmark" title="Timeline: A look back at MTSU&#8217;s biggest wins of 2016" class="postlink">Timeline: A look back at MTSU&#8217;s biggest wins of 2016</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26289">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/26289/#respond" class="postcommentcount"  title="Comment on Timeline: A look back at MTSU&#8217;s biggest wins of 2016"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/08/webb-to-lead-new-charge-in-mens-golf/" title="Webb to Lead New Charge in Men&#8217;s Golf"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/NewSports-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/08/webb-to-lead-new-charge-in-mens-golf/" rel="bookmark" title="Webb to Lead New Charge in Men&#8217;s Golf" class="postlink">Webb to Lead New Charge in Men&#8217;s Golf</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/08/27/">Aug 27, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13283">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/08/webb-to-lead-new-charge-in-mens-golf/#respond" class="postcommentcount"  title="Comment on Webb to Lead New Charge in Men&#8217;s Golf"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/golf/" class="gotocategory" title="Golf">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/blue-raiders-defeat-marshall-give-davis-his-300th-win-at-mt/" title="Blue Raiders defeat Marshall, give Davis his 300th win at MT"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7467-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/blue-raiders-defeat-marshall-give-davis-his-300th-win-at-mt/" rel="bookmark" title="Blue Raiders defeat Marshall, give Davis his 300th win at MT" class="postlink">Blue Raiders defeat Marshall, give Davis his 300th win at MT</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/18/">Feb 18, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30409">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/blue-raiders-defeat-marshall-give-davis-his-300th-win-at-mt/#respond" class="postcommentcount"  title="Comment on Blue Raiders defeat Marshall, give Davis his 300th win at MT"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/resume-builder-western-stampeded-in-bowling-green/" title="Resume builder: Western stampeded in Bowling Green"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_3101-copy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/resume-builder-western-stampeded-in-bowling-green/" rel="bookmark" title="Resume builder: Western stampeded in Bowling Green" class="postlink">Resume builder: Western stampeded in Bowling Green</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/16/">Feb 16, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30327">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/resume-builder-western-stampeded-in-bowling-green/#respond" class="postcommentcount"  title="Comment on Resume builder: Western stampeded in Bowling Green"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/footes-energy-crucial-to-blue-raiders-success/" title="Foote&#8217;s energy crucial to Blue Raiders&#8217; success"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7786-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/footes-energy-crucial-to-blue-raiders-success/" rel="bookmark" title="Foote&#8217;s energy crucial to Blue Raiders&#8217; success" class="postlink">Foote&#8217;s energy crucial to Blue Raiders&#8217; success</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30181">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/footes-energy-crucial-to-blue-raiders-success/#respond" class="postcommentcount"  title="Comment on Foote&#8217;s energy crucial to Blue Raiders&#8217; success"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/williams-dominates-second-half-to-lead-blue-raiders-to-victory-over-charlotte/" title="Williams dominates second half to lead Blue Raiders to victory over Charlotte"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_1983-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/williams-dominates-second-half-to-lead-blue-raiders-to-victory-over-charlotte/" rel="bookmark" title="Williams dominates second half to lead Blue Raiders to victory over Charlotte" class="postlink">Williams dominates second half to lead Blue Raiders to victory over Charlotte</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/11/">Feb 11, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29913">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/williams-dominates-second-half-to-lead-blue-raiders-to-victory-over-charlotte/#respond" class="postcommentcount"  title="Comment on Williams dominates second half to lead Blue Raiders to victory over Charlotte"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class="gotocategory" title="Men's Basketball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/" title="Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/CasbNs6XEAMMFvq.jpg-large-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/" rel="bookmark" title="Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50" class="postlink">Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/02/08/">Feb 8, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19119">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/#respond" class="postcommentcount"  title="Comment on Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/" title="NFL Conference Championship Weekend Picks and Predictions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/CY9uRBdU0AAcEi4.jpg-large-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="NFL Twitter" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/" rel="bookmark" title="NFL Conference Championship Weekend Picks and Predictions" class="postlink">NFL Conference Championship Weekend Picks and Predictions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/24/">Jan 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="18234">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/#respond" class="postcommentcount"  title="Comment on NFL Conference Championship Weekend Picks and Predictions"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/" title="AP: Titans decide to keep interim Mike Mularkey as head coach"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_TitansMikeMularky_Titans-e1453001207207-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tennessee Titans Mike Mularkey" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/" rel="bookmark" title="AP: Titans decide to keep interim Mike Mularkey as head coach" class="postlink">AP: Titans decide to keep interim Mike Mularkey as head coach</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/16/">Jan 16, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17672">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/#respond" class="postcommentcount"  title="Comment on AP: Titans decide to keep interim Mike Mularkey as head coach"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/" title="NFL Wild Card Weekend Picks and Predictions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/imageedit_9_7548044864-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/" rel="bookmark" title="NFL Wild Card Weekend Picks and Predictions" class="postlink">NFL Wild Card Weekend Picks and Predictions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/08/">Jan 8, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17243">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/#respond" class="postcommentcount"  title="Comment on NFL Wild Card Weekend Picks and Predictions"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/nfl/" class="gotocategory" title="NFL">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/blue-raider-softball-falls-in-double-header-action-on-saturday/" title="Blue Raider softball falls in double-header action on Saturday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/uselton-kristin-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/blue-raider-softball-falls-in-double-header-action-on-saturday/" rel="bookmark" title="Blue Raider softball falls in double-header action on Saturday" class="postlink">Blue Raider softball falls in double-header action on Saturday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/19/">Feb 19, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30411">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/blue-raider-softball-falls-in-double-header-action-on-saturday/#respond" class="postcommentcount"  title="Comment on Blue Raider softball falls in double-header action on Saturday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/blue-raiders-continue-hot-stretch-set-record-for-best-start/" title="Blue Raiders continue hot stretch, set record for best start"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/harris-morgan-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/blue-raiders-continue-hot-stretch-set-record-for-best-start/" rel="bookmark" title="Blue Raiders continue hot stretch, set record for best start" class="postlink">Blue Raiders continue hot stretch, set record for best start</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/18/">Feb 18, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30391">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/blue-raiders-continue-hot-stretch-set-record-for-best-start/#respond" class="postcommentcount"  title="Comment on Blue Raiders continue hot stretch, set record for best start"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/jennings-cushing-proving-to-be-catalysts-of-mt-softballs-hot-start/" title="Jennings, Cushing proving to be catalysts of MT softball&#8217;s hot start"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/team-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/jennings-cushing-proving-to-be-catalysts-of-mt-softballs-hot-start/" rel="bookmark" title="Jennings, Cushing proving to be catalysts of MT softball&#8217;s hot start" class="postlink">Jennings, Cushing proving to be catalysts of MT softball&#8217;s hot start</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/15/">Feb 15, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30272">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/jennings-cushing-proving-to-be-catalysts-of-mt-softballs-hot-start/#respond" class="postcommentcount"  title="Comment on Jennings, Cushing proving to be catalysts of MT softball&#8217;s hot start"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mtsu-softballs-austyn-whaley-named-c-usa-player-of-the-week/" title="MTSU softball&#8217;s Austyn Whaley named C-USA Player of the Week"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Whaly-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mtsu-softballs-austyn-whaley-named-c-usa-player-of-the-week/" rel="bookmark" title="MTSU softball&#8217;s Austyn Whaley named C-USA Player of the Week" class="postlink">MTSU softball&#8217;s Austyn Whaley named C-USA Player of the Week</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30073">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mtsu-softballs-austyn-whaley-named-c-usa-player-of-the-week/#respond" class="postcommentcount"  title="Comment on MTSU softball&#8217;s Austyn Whaley named C-USA Player of the Week"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/softball/" class="gotocategory" title="Softball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/44th-annual-groundhog-day-luncheon-kicks-off-baseball-season/" title="44th annual Groundhog Day Luncheon kicks off Baseball season"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7595-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/44th-annual-groundhog-day-luncheon-kicks-off-baseball-season/" rel="bookmark" title="44th annual Groundhog Day Luncheon kicks off Baseball season" class="postlink">44th annual Groundhog Day Luncheon kicks off Baseball season</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/02/">Feb 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29091">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/44th-annual-groundhog-day-luncheon-kicks-off-baseball-season/#respond" class="postcommentcount"  title="Comment on 44th annual Groundhog Day Luncheon kicks off Baseball season"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/" title="Porter stepping up as regular season concludes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_WomensBasketball_GoBlueRaiders-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MTSU Women&#039;s Basketball" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/" rel="bookmark" title="Porter stepping up as regular season concludes" class="postlink">Porter stepping up as regular season concludes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/03/">Mar 3, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="20321">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/#respond" class="postcommentcount"  title="Comment on Porter stepping up as regular season concludes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/" title="Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/IMG_1089-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/" rel="bookmark" title="Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play" class="postlink">Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/21/">Sep 21, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14329">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/#respond" class="postcommentcount"  title="Comment on Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/" title="MTSU Raiders beat Charlotte 49ers in record-breaking football game"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/MTSUFootball49ers-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/" rel="bookmark" title="MTSU Raiders beat Charlotte 49ers in record-breaking football game" class="postlink">MTSU Raiders beat Charlotte 49ers in record-breaking football game</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/20/">Sep 20, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14270">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/#comments" class="postcommentcount"  title="Comment on MTSU Raiders beat Charlotte 49ers in record-breaking football game"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-opinion/" class="gotocategory" title="Sports Columnists">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/insell-blessed-yet-focused-days-after-hall-of-fame-announcement/" title="Insell blessed, yet focused days after Hall of Fame announcement"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/FullSizeRender-103-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/insell-blessed-yet-focused-days-after-hall-of-fame-announcement/" rel="bookmark" title="Insell blessed, yet focused days after Hall of Fame announcement" class="postlink">Insell blessed, yet focused days after Hall of Fame announcement</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30176">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/insell-blessed-yet-focused-days-after-hall-of-fame-announcement/#respond" class="postcommentcount"  title="Comment on Insell blessed, yet focused days after Hall of Fame announcement"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/raymond-berry-murfreesboros-link-to-pro-footballs-big-game-part-4/" title="Raymond Berry: Murfreesboro&#8217;s link to pro football&#8217;s Big Game &#8211; Part 4"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7528-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/raymond-berry-murfreesboros-link-to-pro-footballs-big-game-part-4/" rel="bookmark" title="Raymond Berry: Murfreesboro&#8217;s link to pro football&#8217;s Big Game &#8211; Part 4" class="postlink">Raymond Berry: Murfreesboro&#8217;s link to pro football&#8217;s Big Game &#8211; Part 4</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/05/">Feb 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29285">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/raymond-berry-murfreesboros-link-to-pro-footballs-big-game-part-4/#respond" class="postcommentcount"  title="Comment on Raymond Berry: Murfreesboro&#8217;s link to pro football&#8217;s Big Game &#8211; Part 4"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/raymond-berry-murfreesboros-link-to-pro-footballs-big-game-part-3/" title="Raymond Berry: Murfreesboro’s link to pro football’s Big Game – Part 3"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7528-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/raymond-berry-murfreesboros-link-to-pro-footballs-big-game-part-3/" rel="bookmark" title="Raymond Berry: Murfreesboro’s link to pro football’s Big Game – Part 3" class="postlink">Raymond Berry: Murfreesboro’s link to pro football’s Big Game – Part 3</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/04/">Feb 4, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29267">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/raymond-berry-murfreesboros-link-to-pro-footballs-big-game-part-3/#respond" class="postcommentcount"  title="Comment on Raymond Berry: Murfreesboro’s link to pro football’s Big Game – Part 3"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/raymond-berry-murfreesboros-link-to-pro-footballs-big-game-part-2/" title="Raymond Berry: Murfreesboro’s link to pro football’s Big Game – Part 2"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7528-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/raymond-berry-murfreesboros-link-to-pro-footballs-big-game-part-2/" rel="bookmark" title="Raymond Berry: Murfreesboro’s link to pro football’s Big Game – Part 2" class="postlink">Raymond Berry: Murfreesboro’s link to pro football’s Big Game – Part 2</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/02/">Feb 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29032">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/raymond-berry-murfreesboros-link-to-pro-footballs-big-game-part-2/#respond" class="postcommentcount"  title="Comment on Raymond Berry: Murfreesboro’s link to pro football’s Big Game – Part 2"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-features/" class="gotocategory" title="Sports Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/local-football-stars-excited-to-continue-careers-at-mtsu/" title="Local football stars excited to continue careers at MTSU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7572-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/local-football-stars-excited-to-continue-careers-at-mtsu/" rel="bookmark" title="Local football stars excited to continue careers at MTSU" class="postlink">Local football stars excited to continue careers at MTSU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/01/">Feb 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28929">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/local-football-stars-excited-to-continue-careers-at-mtsu/#comments" class="postcommentcount"  title="Comment on Local football stars excited to continue careers at MTSU"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/former-tennessee-basketball-star-memphis-native-stranded-in-dubia-following-travel-ban/" title="Former Tennessee basketball star, Memphis native stranded in Dubai following travel ban"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7524-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/former-tennessee-basketball-star-memphis-native-stranded-in-dubia-following-travel-ban/" rel="bookmark" title="Former Tennessee basketball star, Memphis native stranded in Dubai following travel ban" class="postlink">Former Tennessee basketball star, Memphis native stranded in Dubai following travel ban</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/30/">Jan 30, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28892">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/former-tennessee-basketball-star-memphis-native-stranded-in-dubia-following-travel-ban/#respond" class="postcommentcount"  title="Comment on Former Tennessee basketball star, Memphis native stranded in Dubai following travel ban"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/quarterback-brent-stockstill-breaks-collarbone-out-for-season/" title="Quarterback Brent Stockstill breaks collarbone, out for season"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_9430-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/quarterback-brent-stockstill-breaks-collarbone-out-for-season/" rel="bookmark" title="Quarterback Brent Stockstill breaks collarbone, out for season" class="postlink">Quarterback Brent Stockstill breaks collarbone, out for season</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/07/">Nov 7, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26900">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/quarterback-brent-stockstill-breaks-collarbone-out-for-season/#respond" class="postcommentcount"  title="Comment on Quarterback Brent Stockstill breaks collarbone, out for season"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/mtsu-finds-athletic-department-responsible-for-three-title-ix-violations/" title="MTSU finds athletic department responsible for three Title IX violations"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/10/DSC0042-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MTSU Horseshoe Stock Image" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/mtsu-finds-athletic-department-responsible-for-three-title-ix-violations/" rel="bookmark" title="MTSU finds athletic department responsible for three Title IX violations" class="postlink">MTSU finds athletic department responsible for three Title IX violations</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/03/">Oct 3, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25495">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/mtsu-finds-athletic-department-responsible-for-three-title-ix-violations/#respond" class="postcommentcount"  title="Comment on MTSU finds athletic department responsible for three Title IX violations"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-news/" class="gotocategory" title="Sports News">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mtsu-mens-tennis-suffers-tough-loss-to-drake/" title="MTSU men&#8217;s tennis suffers tough loss to Drake"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/FullSizeRender.jpg-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mtsu-mens-tennis-suffers-tough-loss-to-drake/" rel="bookmark" title="MTSU men&#8217;s tennis suffers tough loss to Drake" class="postlink">MTSU men&#8217;s tennis suffers tough loss to Drake</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/12/">Feb 12, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30000">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mtsu-mens-tennis-suffers-tough-loss-to-drake/#respond" class="postcommentcount"  title="Comment on MTSU men&#8217;s tennis suffers tough loss to Drake"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/womens-tennis-blue-raiders-lose-two-of-three-over-weekend/" title="Women&#8217;s Tennis: Blue Raiders lose two of three over weekend"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_FeaturedImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/womens-tennis-blue-raiders-lose-two-of-three-over-weekend/" rel="bookmark" title="Women&#8217;s Tennis: Blue Raiders lose two of three over weekend" class="postlink">Women&#8217;s Tennis: Blue Raiders lose two of three over weekend</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/12/">Feb 12, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29982">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/womens-tennis-blue-raiders-lose-two-of-three-over-weekend/#respond" class="postcommentcount"  title="Comment on Women&#8217;s Tennis: Blue Raiders lose two of three over weekend"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/gonzalo-morell-raschiatore-earns-his-first-c-usa-player-of-the-week-award/" title="Gonzalo Morell Raschiatore earns his first C-USA player of the week award"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/FullSizeRender-81-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/gonzalo-morell-raschiatore-earns-his-first-c-usa-player-of-the-week-award/" rel="bookmark" title="Gonzalo Morell Raschiatore earns his first C-USA player of the week award" class="postlink">Gonzalo Morell Raschiatore earns his first C-USA player of the week award</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/01/">Feb 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29035">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/gonzalo-morell-raschiatore-earns-his-first-c-usa-player-of-the-week-award/#respond" class="postcommentcount"  title="Comment on Gonzalo Morell Raschiatore earns his first C-USA player of the week award"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/mens-tennis-weekend-round-up-blue-raiders-sweep-double-header/" title="Men&#8217;s tennis weekend round-up: Blue Raiders sweep double-header"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/FullSizeRender-79-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/mens-tennis-weekend-round-up-blue-raiders-sweep-double-header/" rel="bookmark" title="Men&#8217;s tennis weekend round-up: Blue Raiders sweep double-header" class="postlink">Men&#8217;s tennis weekend round-up: Blue Raiders sweep double-header</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/29/">Jan 29, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28800">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/mens-tennis-weekend-round-up-blue-raiders-sweep-double-header/#respond" class="postcommentcount"  title="Comment on Men&#8217;s tennis weekend round-up: Blue Raiders sweep double-header"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/tennis/" class="gotocategory" title="Tennis">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/track-and-fields-solomon-afful-thriving-with-the-help-of-dean-hayes/" title="Track-and-Field&#8217;s Solomon Afful thriving with the help of Dean Hayes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Afful-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/track-and-fields-solomon-afful-thriving-with-the-help-of-dean-hayes/" rel="bookmark" title="Track-and-Field&#8217;s Solomon Afful thriving with the help of Dean Hayes" class="postlink">Track-and-Field&#8217;s Solomon Afful thriving with the help of Dean Hayes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/15/">Feb 15, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30144">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/track-and-fields-solomon-afful-thriving-with-the-help-of-dean-hayes/#respond" class="postcommentcount"  title="Comment on Track-and-Field&#8217;s Solomon Afful thriving with the help of Dean Hayes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mt-track-and-field-enjoys-big-day-at-mtsu-invitational/" title="MT Track and Field enjoys big day at MTSU Invitational"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7642-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mt-track-and-field-enjoys-big-day-at-mtsu-invitational/" rel="bookmark" title="MT Track and Field enjoys big day at MTSU Invitational" class="postlink">MT Track and Field enjoys big day at MTSU Invitational</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/04/">Feb 4, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29287">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mt-track-and-field-enjoys-big-day-at-mtsu-invitational/#respond" class="postcommentcount"  title="Comment on MT Track and Field enjoys big day at MTSU Invitational"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mt-track-and-field-coach-hayes-confident-in-teams-abilities/" title="MT track-&#038;-field, Coach Hayes confident in team&#8217;s abilities"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7599-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mt-track-and-field-coach-hayes-confident-in-teams-abilities/" rel="bookmark" title="MT track-&#038;-field, Coach Hayes confident in team&#8217;s abilities" class="postlink">MT track-&#038;-field, Coach Hayes confident in team&#8217;s abilities</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/02/">Feb 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29207">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mt-track-and-field-coach-hayes-confident-in-teams-abilities/#comments" class="postcommentcount"  title="Comment on MT track-&#038;-field, Coach Hayes confident in team&#8217;s abilities"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/track-and-field-two-blue-raiders-honored-following-dominant-performances/" title="Track and field: two Blue Raiders honored following dominant performances"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/10/IMG_8545-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/track-and-field-two-blue-raiders-honored-following-dominant-performances/" rel="bookmark" title="Track and field: two Blue Raiders honored following dominant performances" class="postlink">Track and field: two Blue Raiders honored following dominant performances</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/02/">Feb 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29117">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/track-and-field-two-blue-raiders-honored-following-dominant-performances/#respond" class="postcommentcount"  title="Comment on Track and field: two Blue Raiders honored following dominant performances"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/track/" class="gotocategory" title="Track">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/" title="Blue Raider volleyball honors Jacqueline Lux in final home game"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0266-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/" rel="bookmark" title="Blue Raider volleyball honors Jacqueline Lux in final home game" class="postlink">Blue Raider volleyball honors Jacqueline Lux in final home game</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/12/">Nov 12, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27243">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/#respond" class="postcommentcount"  title="Comment on Blue Raider volleyball honors Jacqueline Lux in final home game"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/" title="Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0329-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/" rel="bookmark" title="Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss" class="postlink">Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/31/">Oct 31, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26539">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/#respond" class="postcommentcount"  title="Comment on Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/" title="Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0302-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/" rel="bookmark" title="Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;" class="postlink">Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/28/">Oct 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26505">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/#respond" class="postcommentcount"  title="Comment on Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/" title="Blue Raider volleyball drops tough battle against Southern Miss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0332-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/" rel="bookmark" title="Blue Raider volleyball drops tough battle against Southern Miss" class="postlink">Blue Raider volleyball drops tough battle against Southern Miss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/22/">Oct 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26240">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/#respond" class="postcommentcount"  title="Comment on Blue Raider volleyball drops tough battle against Southern Miss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/volleyball/" class="gotocategory" title="Volleyball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mistakes-cost-lady-raiders-in-defeat-against-wku/" title="Mistakes cost Lady Raiders in defeat against WKU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_0217-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mistakes-cost-lady-raiders-in-defeat-against-wku/" rel="bookmark" title="Mistakes cost Lady Raiders in defeat against WKU" class="postlink">Mistakes cost Lady Raiders in defeat against WKU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/17/">Feb 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30321">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mistakes-cost-lady-raiders-in-defeat-against-wku/#respond" class="postcommentcount"  title="Comment on Mistakes cost Lady Raiders in defeat against WKU"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/jess-louro-asserting-her-role-for-the-lady-raiders/" title="Jess Louro asserting her role for the Lady Raiders"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/FullSizeRender-85-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/jess-louro-asserting-her-role-for-the-lady-raiders/" rel="bookmark" title="Jess Louro asserting her role for the Lady Raiders" class="postlink">Jess Louro asserting her role for the Lady Raiders</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/16/">Feb 16, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30267">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/jess-louro-asserting-her-role-for-the-lady-raiders/#respond" class="postcommentcount"  title="Comment on Jess Louro asserting her role for the Lady Raiders"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/insell-blessed-yet-focused-days-after-hall-of-fame-announcement/" title="Insell blessed, yet focused days after Hall of Fame announcement"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/FullSizeRender-103-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/insell-blessed-yet-focused-days-after-hall-of-fame-announcement/" rel="bookmark" title="Insell blessed, yet focused days after Hall of Fame announcement" class="postlink">Insell blessed, yet focused days after Hall of Fame announcement</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30176">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/insell-blessed-yet-focused-days-after-hall-of-fame-announcement/#respond" class="postcommentcount"  title="Comment on Insell blessed, yet focused days after Hall of Fame announcement"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mtsus-insell-to-be-inducted-womens-basketball-hall-of-fame/" title="MTSU&#8217;s Insell to be inducted Women&#8217;s Basketball Hall of Fame"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7756-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mtsus-insell-to-be-inducted-womens-basketball-hall-of-fame/" rel="bookmark" title="MTSU&#8217;s Insell to be inducted Women&#8217;s Basketball Hall of Fame" class="postlink">MTSU&#8217;s Insell to be inducted Women&#8217;s Basketball Hall of Fame</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/12/">Feb 12, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29975">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mtsus-insell-to-be-inducted-womens-basketball-hall-of-fame/#respond" class="postcommentcount"  title="Comment on MTSU&#8217;s Insell to be inducted Women&#8217;s Basketball Hall of Fame"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class="gotocategory" title="Women's Basketball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/coach-aston-rhoden-excited-for-his-2017-freshman-class/" title="Coach Aston Rhoden excited for his 2017 freshman class"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMGL5952-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/coach-aston-rhoden-excited-for-his-2017-freshman-class/" rel="bookmark" title="Coach Aston Rhoden excited for his 2017 freshman class" class="postlink">Coach Aston Rhoden excited for his 2017 freshman class</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30050">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/coach-aston-rhoden-excited-for-his-2017-freshman-class/#respond" class="postcommentcount"  title="Comment on Coach Aston Rhoden excited for his 2017 freshman class"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/" title="Blue Raider soccer shutout in season finale"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/Courteney-Gibson-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/" rel="bookmark" title="Blue Raider soccer shutout in season finale" class="postlink">Blue Raider soccer shutout in season finale</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/24/">Oct 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26307">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/#respond" class="postcommentcount"  title="Comment on Blue Raider soccer shutout in season finale"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/" title="MTSU soccer comeback unsuccessful in 2-1 loss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/08/Soccer-vs.-FSU-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/" rel="bookmark" title="MTSU soccer comeback unsuccessful in 2-1 loss" class="postlink">MTSU soccer comeback unsuccessful in 2-1 loss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/21/">Oct 21, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26238">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/#respond" class="postcommentcount"  title="Comment on MTSU soccer comeback unsuccessful in 2-1 loss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/soccer-senior-spotlight-grace-stewart/" title="Soccer Senior Spotlight: Grace Stewart"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/grace-stewart-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/soccer-senior-spotlight-grace-stewart/" rel="bookmark" title="Soccer Senior Spotlight: Grace Stewart" class="postlink">Soccer Senior Spotlight: Grace Stewart</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/18/">Oct 18, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26027">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/soccer-senior-spotlight-grace-stewart/#respond" class="postcommentcount"  title="Comment on Soccer Senior Spotlight: Grace Stewart"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class="gotocategory" title="Women's Soccer">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/video/" data-color="#222" title="View all posts filed under video">video</a></li>				</ul>
							</nav>
		</div>
	</div>
</div>
<!-- End Navigation -->
	<!-- Start Content -->
<div role="main"><div class="row">
<section class="nine columns main-container">
    	<article class="post post-30411 type-post status-publish format-standard has-post-thumbnail hentry category-softball category-sports tag-cori-jennings tag-keely-mcgee tag-kirstyn-cuccia tag-morgan-harris tag-mt-softball tag-southeastern-louisiana tag-ut-arlington" id="post-30411">
  		
		  <div class="post-gallery nolink">
	<img width="938" height="535" src="http://mtsusidelines.com/wp-content/uploads/2017/02/uselton-kristin-938x535.jpg" class="attachment-single size-single wp-post-image" alt="" /></div>		  <div class="post-title">
		  	<aside><a href="http://mtsusidelines.com/category/sports/" class="boxed" title="Sports" style="background:#dd3333;">Sports</a></aside>
		  	<h1>Blue Raider softball falls in double-header action on Saturday</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="http://mtsusidelines.com/author/nickhardin/" title="Posts by Nick Hardin &#124; Staff Writer" rel="author">Nick Hardin &#124; Staff Writer</a></strong></li>
		  		<li>&bull;  &nbsp; February 19, 2017</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">
	<div class="author">
		<img src="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-150x150.jpg" width="70" height="70" alt="" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />		<strong><a href="http://mtsusidelines.com/author/nickhardin/" title="Posts by Nick Hardin &#124; Staff Writer" rel="author">Nick Hardin &#124; Staff Writer</a></strong>
		<p></p>
	</div>
	<ul class="meta-list">
				<li><a href="#" class="likeThis" data-id="30411">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a> Likes</li>
				<li><a href="http://mtsusidelines.com/2017/02/blue-raider-softball-falls-in-double-header-action-on-saturday/#respond" class="postcommentcount" ><i class="fa fa-comment-o"></i> 0 Comments</a></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="http://mtsusidelines.com/tag/cori-jennings/" class="tag-link">Cori Jennings</a><a href="http://mtsusidelines.com/tag/keely-mcgee/" class="tag-link">Keely Mcgee</a><a href="http://mtsusidelines.com/tag/kirstyn-cuccia/" class="tag-link">Kirstyn Cuccia</a><a href="http://mtsusidelines.com/tag/morgan-harris/" class="tag-link">Morgan Harris</a><a href="http://mtsusidelines.com/tag/mt-softball/" class="tag-link">MT softball</a><a href="http://mtsusidelines.com/tag/southeastern-louisiana/" class="tag-link">Southeastern Louisiana</a><a href="http://mtsusidelines.com/tag/ut-arlington/" class="tag-link">UT-Arlington</a>		</div>
		</aside>		  	<div id="fb-root"></div>
<p><em>Photo by Brent Beerends / MT Athletic Communications</em></p>
<p>After starting off the Lion Classic II on Friday night with a win, the Middle Tennessee Blue Raiders (5-3) suffered two tough losses on Saturday to UT-Arlington and Southeastern Louisiana.</p>
<p>The first game of the day against the Mavericks was a tight one all the way to the finish. Both teams held each other scoreless until the sixth inning when UT Arlington took a 1-0 lead after a player reached on an infield single and scored on another infield single a few batters later. The Blue Raiders did not go down easy as Morgan Harris led off the seventh inning with a single but was never driven home, leading to a 1-0 Maverick victory.</p>
<p>Cori Jennings (3-2) pitched another great game in this one despite the loss, allowing the only run while recording two strikeouts.</p>
<p>The Blue Raiders had a chance to bounce back later in the day versus Southeastern Louisiana, but once again found themselves on the losing end.</p>
<p>From the first pitch however, it looked as if this game might be all MTSU. The Blue Raiders tallied up three runs in the top of the first inning, thanks to doubles from Keely McGee and Kirstyn Cuccia, as well as a dropped third strike and an illegal pitch.</p>
<p>The Blue Raiders scraped across two more runs during the game and took a 5-2 lead into the bottom of the seventh looking to close the game down.</p>
<p>Southeastern Louisiana had other plans however and after a walk, error and infield single, the Lions had the bases loaded. Southeastern Louisiana strung together a couple more hits and recorded another walk, putting themselves in position to win the game. They did exactly that on a sacrifice fly that drove in the winning run, giving the Lions the victory over the Blue Raiders by a score of 6-5.</p>
<p>The Blue Raiders look to recover and have a solid finish to the Lion Classic II tomorrow as the Blue Raiders take on Alcorn State in a 9 a.m. contest.</p>
<p><em>Follow MTSU Softball beat writers Cody Strickler (<a href="https://twitter.com/CodyStricklerSL" target="_blank">@CodyStricklerSL</a>) and Nick Hardin (<a href="https://twitter.com/nlhardin2" target="_blank">@nlhardin2</a>) on Twitter for more coverage.</em></p>
<div id="wrapper">
<div class="row">
<section class="nine columns main-container">
<article id="post-29293" class="post post-29293 type-post status-publish format-standard has-post-thumbnail hentry category-softball category-sports tag-cori-jennings tag-gretchen-greer tag-jeff-breeden tag-megan-chocallo tag-mtsu-softball tag-pattie-ruth-taylor">
<div class="post-content">
<p><em>For more sports stories, follow us on Facebook at <a href="https://www.facebook.com/MTSUSidelines/?fref=ts" target="_blank">MTSU Sidelines</a> and on Twitter and Periscope at <a href="https://twitter.com/Sidelines_Sport" target="_blank">@Sidelines_Sport</a>.</em></p>
<p><em>To contact Sports Editor Tyler Lamb (<a href="https://twitter.com/Tlamb35" target="_blank">@Tlamb35</a>), email <a href="mailto:sports@mtsusidelines.com" target="_blank">sports@mtsusidelines.com</a></em></p>
</div>
</article>
</section>
</div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		  			  </div>
			  
  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7467-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://mtsusidelines.com/2017/02/blue-raiders-defeat-marshall-give-davis-his-300th-win-at-mt/" title="Blue Raiders defeat Marshall, give Davis his 300th win at MT">Blue Raiders defeat Marshall, give Davis his...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-9543">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2015/02/blue-raiders-overpower-uno-for-fifth-straight-win/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2015/02/MTSUBaseball_Masters2-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2015/02/blue-raiders-overpower-uno-for-fifth-straight-win/" rel="bookmark">Blue Raiders Overpower UNO for Fifth-Straight Win</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-4507">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2014/10/mtsu-excited-to-host-byu/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2014/07/football-284x190.jpeg" class="attachment-recent size-recent wp-post-image" alt="" srcset="http://mtsusidelines.com/wp-content/uploads/2014/07/football-284x190.jpeg 284w, http://mtsusidelines.com/wp-content/uploads/2014/07/football-300x200.jpeg 300w, http://mtsusidelines.com/wp-content/uploads/2014/07/football.jpeg 640w" sizes="(max-width: 284px) 100vw, 284px" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2014/10/mtsu-excited-to-host-byu/" rel="bookmark">Blue Raiders Excited to Host BYU</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-18600">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2016/01/harris-saves-the-day-blue-raiders-sneak-past-western-kentucky/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MensBasketball5_012116.JPGMTSU-Mens-Basketball-takes-on-North-Texas-at-the-Murphy-Center-in-Murfeesboro-Tennessee-on-Thursday-January-21-2016.-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="Perrin Buford MTSU Basketball" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2016/01/harris-saves-the-day-blue-raiders-sneak-past-western-kentucky/" rel="bookmark">Harris saves day, Blue Raiders sneak past WKU | Men&#8217;s Basketball</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #dd3333;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #dd3333;"><a href="http://mtsusidelines.com/category/sports/" style="color: #dd3333;">MORE IN Sports</a></aside>
				<h3>Upshaw, Potts selected to C-USA preseason team</h3>
				<a href="http://mtsusidelines.com/2016/10/upshaw-potts-selected-to-c-usa-preseason-team/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	  


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/blue-raider-softball-falls-in-double-header-action-on-saturday/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mtsusidelines.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="row"><div class="twelve columns"><label>Comment</label><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58"></textarea></div></div><div class="row"><div class="four columns"><label>Name <span>*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="four columns"><label>Email <span>*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="four columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='30411' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a3f7bdb289" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p>			</form>
			</div><!-- #respond -->
	  	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
				<div id="recent-posts-7" class="widget cf widget_recent_entries">		<h6>Recent Posts</h6>		<ul>
					<li>
				<a href="http://mtsusidelines.com/2017/02/blue-raider-softball-falls-in-double-header-action-on-saturday/">Blue Raider softball falls in double-header action on Saturday</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/02/blue-raiders-defeat-marshall-give-davis-his-300th-win-at-mt/">Blue Raiders defeat Marshall, give Davis his 300th win at MT</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/02/blue-raiders-continue-hot-stretch-set-record-for-best-start/">Blue Raiders continue hot stretch, set record for best start</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/02/mtsu-jarreau-defeat-georgia-southern-on-opening-day/">MTSU, Jarreau defeat Georgia Southern on Opening Day</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/02/gallery-art-exhibit-brings-two-perspectives-together/">Gallery: Art exhibit brings two perspectives together</a>
						</li>
				</ul>
		</div>		<div id="image-7" class="widget cf widget_image"><h6>Forrest Hall Special Coverage</h6><div class="jetpack-image-container"><a href="http://mtsusidelines.com/category/localstate/forrest-hall/"><img src="http://mtsusidelines.com/wp-content/uploads/2016/03/Forrest-web-image.jpg" class="alignnone" /></a></div>
</div></aside></div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="four columns">
			    				    </div>
			    <div class="four columns">
			    				    </div>
			    <div class="four columns">
			        			    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>Copyrıght 2015 Sidelines. All RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<ul id="menu-navigation-bar-menu" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://mtsusidelines.com/category/campus/">Campus</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://mtsusidelines.com/category/localstate/">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://mtsusidelines.com/category/artsentertainment/">Lifestyles</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://mtsusidelines.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56"><a href="http://mtsusidelines.com/category/sports/">Sports</a></li>
<li id="menu-item-3147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3147"><a href="http://mtsusidelines.com/yop-poll-archive/">Yop Poll Archive</a></li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/">Contact Sidelines</a></li>
</ul>				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30316905-1', 'auto');
  ga('send', 'pageview');

</script>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10118339; 
        var sc_security="d789b1de"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10118339/0/d789b1de/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201707.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'71668224',post:'30411',tz:'-6',srv:'mtsusidelines.com'} ]);
	_stq.push([ 'clickTrackerInit', '71668224', '30411' ]);
</script>
</body>
</html>