<!doctype html>
<html lang="en-US">
<head>
	<title>Murfreesboro Cold Patrol provides services to homeless, builds relationships | Sidelines</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel="shortcut icon" href="http://mtsusidelines.com/wp-content/uploads/2016/04/favicon-logo1516.jpg">
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="http://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="http://mtsusidelines.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sidelines &raquo; iCal Feed" href="http://mtsusidelines.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Murfreesboro Cold Patrol provides services to homeless, builds relationships Comments Feed" href="http://mtsusidelines.com/2017/04/murfreesboro-cold-patrol-provides-services-to-homeless-builds-relationships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplyInstagram-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/simply-instagram.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/simply-instagram-prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/tooltipster.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-default-css'  href='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/templates/default/default.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.7.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/simply-instagram/js/jquery.tooltipster.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/simply-instagram/js/simply-instagram-jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://mtsusidelines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kendrick Lamar&#8217;s &#8216;DAMN.&#8217; is damn good' href='http://mtsusidelines.com/2017/04/kendrick-lamars-damn-is-damn-good/' />
<link rel='next' title='MTSU&#8217;s SEA holds screening of environmental documentary for Earth Week' href='http://mtsusidelines.com/2017/04/mtsus-sea-holds-screening-of-environmental-documentary-for-earth-week/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://mtsusidelines.com/2017/04/murfreesboro-cold-patrol-provides-services-to-homeless-builds-relationships/" />
<link rel='shortlink' href='http://wp.me/p4QIb6-8LB' />
<link rel="alternate" type="application/json+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2017%2F04%2Fmurfreesboro-cold-patrol-provides-services-to-homeless-builds-relationships%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2017%2F04%2Fmurfreesboro-cold-patrol-provides-services-to-homeless-builds-relationships%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "andrewwigdor"}});
        </script>
	   		<meta http-equiv="X-UA-Compatible" content="IE=8" />
		
		<!-- BEGIN SimplyInstagram IE -->
		<!-- [if IE 9]>
		<style type="text/css">		
		.comment-profile{margin:2px;width:45px;float:left}
		.comment-profile img{vertical-align:top}
		.comment-holder{top:0;width:200px;float:left!important}
		.comments-holder{width:210px;float:left}
		</style>
		<![endif]-->
		<!-- END SimplyInstagram IE -->
		
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Murfreesboro Cold Patrol provides services to homeless, builds relationships" />
<meta property="og:url" content="http://mtsusidelines.com/2017/04/murfreesboro-cold-patrol-provides-services-to-homeless-builds-relationships/" />
<meta property="og:description" content="Photo by Andrew Wigdor / Assistant News Editor The homeless issue in the rest of the country is just as prevalent in Murfreesboro, Tennessee, and a local organization believes that community interv…" />
<meta property="article:published_time" content="2017-04-20T14:21:57+00:00" />
<meta property="article:modified_time" content="2017-04-20T16:10:38+00:00" />
<meta property="og:site_name" content="Sidelines" />
<meta property="og:image" content="http://mtsusidelines.com/wp-content/uploads/2017/04/Cold-Patrol.png" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="580" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://mtsusidelines.com/wp-content/uploads/2017/04/Cold-Patrol.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-270x270.jpg" />
		</head>
<body class="post-template-default single single-post postid-33703 single-format-standard " data-url="http://mtsusidelines.com">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="six columns hide-for-medium-down">
							<ul>
					<li><a href="">No menu assigned!</a></li>
				</ul>
					</div>
		<div class="six mobile-one columns show-for-medium-down">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
			
		</div>
		<div class="six mobile-three columns social">
						<a href="https://www.facebook.com/MTSUSidelines" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
												<a href="https://twitter.com/MTSUSidelines" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
															<a href="http://instagram.com/mtsusidelines" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
														</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
			<ul class="sf-menu">
			<li><a href="">No menu assigned!</a></li>
		</ul>
	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="four columns hide-for-small">
					</div>
		<div class="four columns logo">
											
				<a href="http://mtsusidelines.com" ><img src="http://mtsusidelines.com/wp-content/uploads/2014/07/sidelines15web.jpg" class="logoimg" alt="Sidelines" /></a>
										<br><time>May 01, 2017</time>		</div>
		<div class="four columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://mtsusidelines.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
								<ul class="mega-menu">
					<li><a  href="http://mtsusidelines.com/category/campus/" data-color="#1e73be" title="View all posts filed under Campus">Campus</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/campus/greeklife/"  title="View all posts filed under Greek Life">Greek Life</a></li><li><a  href="http://mtsusidelines.com/category/campus/sga/"  title="View all posts filed under SGA">SGA</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mtsu-fraternity-and-sorority-life-donates-more-than-5300-food-items-700-to-student-food-pantry/" title="MTSU Fraternity and Sorority Life donates more than 5,300 food items, $700 to Student Food Pantry"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/IMG_0085-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mtsu-fraternity-and-sorority-life-donates-more-than-5300-food-items-700-to-student-food-pantry/" rel="bookmark" title="MTSU Fraternity and Sorority Life donates more than 5,300 food items, $700 to Student Food Pantry" class="postlink">MTSU Fraternity and Sorority Life donates more than 5,300 food items, $700 to Student Food Pantry</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/25/">Apr 25, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33998">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mtsu-fraternity-and-sorority-life-donates-more-than-5300-food-items-700-to-student-food-pantry/#respond" class="postcommentcount"  title="Comment on MTSU Fraternity and Sorority Life donates more than 5,300 food items, $700 to Student Food Pantry"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/fraternity-men-wear-high-heels-to-walk-a-mile-in-her-shoes/" title="Fraternity men wear high heels to Walk a Mile in Her Shoes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Starting-line-on-April-20-2017-e1492801112956-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/fraternity-men-wear-high-heels-to-walk-a-mile-in-her-shoes/" rel="bookmark" title="Fraternity men wear high heels to Walk a Mile in Her Shoes" class="postlink">Fraternity men wear high heels to Walk a Mile in Her Shoes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/21/">Apr 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33749">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/fraternity-men-wear-high-heels-to-walk-a-mile-in-her-shoes/#comments" class="postcommentcount"  title="Comment on Fraternity men wear high heels to Walk a Mile in Her Shoes"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/power-of-one-mtsu-ifc-hosts-bystander-intervention-training/" title="&#8220;Power of One&#8221;: MTSU IFC hosts bystander intervention training"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A9755-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/power-of-one-mtsu-ifc-hosts-bystander-intervention-training/" rel="bookmark" title="&#8220;Power of One&#8221;: MTSU IFC hosts bystander intervention training" class="postlink">&#8220;Power of One&#8221;: MTSU IFC hosts bystander intervention training</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/06/">Apr 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="32952">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/power-of-one-mtsu-ifc-hosts-bystander-intervention-training/#respond" class="postcommentcount"  title="Comment on &#8220;Power of One&#8221;: MTSU IFC hosts bystander intervention training"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-penny-wars-in-support-of-domestic-violence-awareness-week/" title="Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Ladies-of-Alpha-Chi-on-Feb.-27-20127.-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-penny-wars-in-support-of-domestic-violence-awareness-week/" rel="bookmark" title="Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week" class="postlink">Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/28/">Feb 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30868">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-penny-wars-in-support-of-domestic-violence-awareness-week/#respond" class="postcommentcount"  title="Comment on Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/greeklife/" class="gotocategory" title="Greek Life">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/sga-vote-to-impeach-bassett-brandon-and-anthony-rejected-by-executive-board/" title="SGA vote to impeach Bassett, Brandon and Anthony rejected by executive board"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/sga-vote-to-impeach-bassett-brandon-and-anthony-rejected-by-executive-board/" rel="bookmark" title="SGA vote to impeach Bassett, Brandon and Anthony rejected by executive board" class="postlink">SGA vote to impeach Bassett, Brandon and Anthony rejected by executive board</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/23/">Apr 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33852">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/sga-vote-to-impeach-bassett-brandon-and-anthony-rejected-by-executive-board/#respond" class="postcommentcount"  title="Comment on SGA vote to impeach Bassett, Brandon and Anthony rejected by executive board"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mtsu-student-government-association-results-are-in-for-2017-board/" title="MTSU Student Government Association results are in for 2017 board"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mtsu-student-government-association-results-are-in-for-2017-board/" rel="bookmark" title="MTSU Student Government Association results are in for 2017 board" class="postlink">MTSU Student Government Association results are in for 2017 board</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/17/">Apr 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33581">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mtsu-student-government-association-results-are-in-for-2017-board/#respond" class="postcommentcount"  title="Comment on MTSU Student Government Association results are in for 2017 board"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/sga-passes-new-bills-to-encourage-active-student-body-clocks-in-classrooms/" title="SGA passes new bills to encourage active student body, clocks in classrooms"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/sga-passes-new-bills-to-encourage-active-student-body-clocks-in-classrooms/" rel="bookmark" title="SGA passes new bills to encourage active student body, clocks in classrooms" class="postlink">SGA passes new bills to encourage active student body, clocks in classrooms</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/13/">Apr 13, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33398">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/sga-passes-new-bills-to-encourage-active-student-body-clocks-in-classrooms/#respond" class="postcommentcount"  title="Comment on SGA passes new bills to encourage active student body, clocks in classrooms"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/proposed-change-to-allow-sga-freshman-council-members-to-have-voting-rights/" title="Proposed change to allow SGA Freshman Council members to have voting rights"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/proposed-change-to-allow-sga-freshman-council-members-to-have-voting-rights/" rel="bookmark" title="Proposed change to allow SGA Freshman Council members to have voting rights" class="postlink">Proposed change to allow SGA Freshman Council members to have voting rights</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/07/">Mar 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31256">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/proposed-change-to-allow-sga-freshman-council-members-to-have-voting-rights/#comments" class="postcommentcount"  title="Comment on Proposed change to allow SGA Freshman Council members to have voting rights"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/sga/" class="gotocategory" title="SGA">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/cartoons/" data-color="#222" title="View all posts filed under Cartoons">Cartoons</a></li><li><a  href="http://mtsusidelines.com/category/election-2016/" data-color="#222" title="View all posts filed under Election 2016">Election 2016</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/" data-color="#8224e3" title="View all posts filed under Lifestyles">Lifestyles</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/artsentertainment/art/"  title="View all posts filed under Art &amp; Photography">Art &amp; Photography</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/books/"  title="View all posts filed under Books">Books</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/fashion/"  title="View all posts filed under Fashion">Fashion</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/features/"  title="View all posts filed under Features">Features</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/movies/"  title="View all posts filed under Film &amp; TV">Film &amp; TV</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/"  title="View all posts filed under Food">Food</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/theatre-dance/"  title="View all posts filed under Theatre &amp; Dance">Theatre &amp; Dance</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/boro-fondo-bazaaro-draws-artists-musicians-together/" title="Boro Fondo Bazaaro draws artists, musicians together"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Ethan-Rose-cutting-a-record-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/boro-fondo-bazaaro-draws-artists-musicians-together/" rel="bookmark" title="Boro Fondo Bazaaro draws artists, musicians together" class="postlink">Boro Fondo Bazaaro draws artists, musicians together</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/02/">Apr 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="32632">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/boro-fondo-bazaaro-draws-artists-musicians-together/#respond" class="postcommentcount"  title="Comment on Boro Fondo Bazaaro draws artists, musicians together"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/gallery-art-exhibit-brings-two-perspectives-together/" title="Gallery: Art exhibit brings two perspectives together"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7030-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/gallery-art-exhibit-brings-two-perspectives-together/" rel="bookmark" title="Gallery: Art exhibit brings two perspectives together" class="postlink">Gallery: Art exhibit brings two perspectives together</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/17/">Feb 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30335">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/gallery-art-exhibit-brings-two-perspectives-together/#respond" class="postcommentcount"  title="Comment on Gallery: Art exhibit brings two perspectives together"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_2082-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" rel="bookmark" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)" class="postlink">&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/09/">Feb 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29365">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/#respond" class="postcommentcount"  title="Comment on &#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/tattoosday-a-weekly-roundup-of-tattoos/" title="&#8216;Tattoosday&#8217;: A weekly roundup of tattoos"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/Ramona-creighton-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/tattoosday-a-weekly-roundup-of-tattoos/" rel="bookmark" title="&#8216;Tattoosday&#8217;: A weekly roundup of tattoos" class="postlink">&#8216;Tattoosday&#8217;: A weekly roundup of tattoos</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/31/">Jan 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28955">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/tattoosday-a-weekly-roundup-of-tattoos/#respond" class="postcommentcount"  title="Comment on &#8216;Tattoosday&#8217;: A weekly roundup of tattoos"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/art/" class="gotocategory" title="Art &amp; Photography">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-5/" title="‘What are you reading?’ Wednesday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/99129170_7d542023a6_o-e1486525034706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-5/" rel="bookmark" title="‘What are you reading?’ Wednesday" class="postlink">‘What are you reading?’ Wednesday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/21/">Mar 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31877">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-5/#respond" class="postcommentcount"  title="Comment on ‘What are you reading?’ Wednesday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-4/" title="‘What are you reading?’ Wednesday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/99129170_7d542023a6_o-e1486525034706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-4/" rel="bookmark" title="‘What are you reading?’ Wednesday" class="postlink">‘What are you reading?’ Wednesday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/01/">Mar 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30904">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-4/#respond" class="postcommentcount"  title="Comment on ‘What are you reading?’ Wednesday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday-3/" title="&#8216;What are you reading?&#8217; Wednesday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/99129170_7d542023a6_o-e1486525034706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday-3/" rel="bookmark" title="&#8216;What are you reading?&#8217; Wednesday" class="postlink">&#8216;What are you reading?&#8217; Wednesday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/21/">Feb 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30498">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday-3/#respond" class="postcommentcount"  title="Comment on &#8216;What are you reading?&#8217; Wednesday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday-2/" title="&#8216;What are you reading?&#8217; Wednesday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/99129170_7d542023a6_o-e1486525034706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday-2/" rel="bookmark" title="&#8216;What are you reading?&#8217; Wednesday" class="postlink">&#8216;What are you reading?&#8217; Wednesday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/15/">Feb 15, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30161">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday-2/#respond" class="postcommentcount"  title="Comment on &#8216;What are you reading?&#8217; Wednesday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/books/" class="gotocategory" title="Books">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_2082-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" rel="bookmark" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)" class="postlink">&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/09/">Feb 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29365">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/#respond" class="postcommentcount"  title="Comment on &#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/tattoosday-a-look-at-mtsus-ink-homage-to-professor/" title="Tattoosday: A look at MTSU&#8217;s ink"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_6706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/tattoosday-a-look-at-mtsus-ink-homage-to-professor/" rel="bookmark" title="Tattoosday: A look at MTSU&#8217;s ink" class="postlink">Tattoosday: A look at MTSU&#8217;s ink</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/17/">Jan 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26942">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/tattoosday-a-look-at-mtsus-ink-homage-to-professor/#respond" class="postcommentcount"  title="Comment on Tattoosday: A look at MTSU&#8217;s ink"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/mtsu-sneakerheads-share-their-expensive-shoe-obsessions/" title="MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_0350-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nashville Sneakerheads" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/mtsu-sneakerheads-share-their-expensive-shoe-obsessions/" rel="bookmark" title="MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions" class="postlink">MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/02/">Nov 2, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26596">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/mtsu-sneakerheads-share-their-expensive-shoe-obsessions/#comments" class="postcommentcount"  title="Comment on MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/campus-style-watch-fall-fashion-photo-gallery/" title="Campus style watch: Fall fashion | Photo Gallery"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/fashionfeatured-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/campus-style-watch-fall-fashion-photo-gallery/" rel="bookmark" title="Campus style watch: Fall fashion | Photo Gallery" class="postlink">Campus style watch: Fall fashion | Photo Gallery</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/19/">Oct 19, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25762">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/campus-style-watch-fall-fashion-photo-gallery/#respond" class="postcommentcount"  title="Comment on Campus style watch: Fall fashion | Photo Gallery"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/fashion/" class="gotocategory" title="Fashion">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/youve-graduated-now-what/" title="You&#8217;ve graduated. Now what? A look at life after the new degree"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/13177237_10153636684666235_6368501898370751328_n-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/youve-graduated-now-what/" rel="bookmark" title="You&#8217;ve graduated. Now what? A look at life after the new degree" class="postlink">You&#8217;ve graduated. Now what? A look at life after the new degree</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/25/">Apr 25, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33976">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/youve-graduated-now-what/#respond" class="postcommentcount"  title="Comment on You&#8217;ve graduated. Now what? A look at life after the new degree"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/how-do-students-balance-courses-work-and-weddings/" title="How do students balance courses, work … and weddings?"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/32032445934_5790fc4d05_o-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/how-do-students-balance-courses-work-and-weddings/" rel="bookmark" title="How do students balance courses, work … and weddings?" class="postlink">How do students balance courses, work … and weddings?</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/18/">Apr 18, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33612">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/how-do-students-balance-courses-work-and-weddings/#respond" class="postcommentcount"  title="Comment on How do students balance courses, work … and weddings?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/the-watauga-experiment-how-an-mtsu-teacher-makes-learning-fun/" title="The Watauga Experiment: How an MTSU professor turns the classroom into a newsroom"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Joe-white-1-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/the-watauga-experiment-how-an-mtsu-teacher-makes-learning-fun/" rel="bookmark" title="The Watauga Experiment: How an MTSU professor turns the classroom into a newsroom" class="postlink">The Watauga Experiment: How an MTSU professor turns the classroom into a newsroom</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/17/">Apr 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33565">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/the-watauga-experiment-how-an-mtsu-teacher-makes-learning-fun/#respond" class="postcommentcount"  title="Comment on The Watauga Experiment: How an MTSU professor turns the classroom into a newsroom"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/photos-a-recap-of-african-american-studies-dept-s-historical-tour-through-ohio/" title="Photos: A recap of African-American studies dept.&#8217;s historical tour through Ohio"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/IMG_7165-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/photos-a-recap-of-african-american-studies-dept-s-historical-tour-through-ohio/" rel="bookmark" title="Photos: A recap of African-American studies dept.&#8217;s historical tour through Ohio" class="postlink">Photos: A recap of African-American studies dept.&#8217;s historical tour through Ohio</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/10/">Apr 10, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33139">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/photos-a-recap-of-african-american-studies-dept-s-historical-tour-through-ohio/#respond" class="postcommentcount"  title="Comment on Photos: A recap of African-American studies dept.&#8217;s historical tour through Ohio"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/features/" class="gotocategory" title="Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/fate-of-the-furious-fighting-fast-cars-and-family/" title="&#8216;Fate of the Furious&#8217;: Fighting, fast cars and family"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-8.39.13-PM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/fate-of-the-furious-fighting-fast-cars-and-family/" rel="bookmark" title="&#8216;Fate of the Furious&#8217;: Fighting, fast cars and family" class="postlink">&#8216;Fate of the Furious&#8217;: Fighting, fast cars and family</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/25/">Apr 25, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33931">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/fate-of-the-furious-fighting-fast-cars-and-family/#respond" class="postcommentcount"  title="Comment on &#8216;Fate of the Furious&#8217;: Fighting, fast cars and family"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/annual-student-film-festival-ends-with-awards-ceremony/" title="Annual Student Film Festival ends with awards ceremony"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Winners-of-17th-Annual-Film-Festival-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/annual-student-film-festival-ends-with-awards-ceremony/" rel="bookmark" title="Annual Student Film Festival ends with awards ceremony" class="postlink">Annual Student Film Festival ends with awards ceremony</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/18/">Apr 18, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33652">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/annual-student-film-festival-ends-with-awards-ceremony/#respond" class="postcommentcount"  title="Comment on Annual Student Film Festival ends with awards ceremony"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/13-reasons-why-a-person-might-decide-to-die/" title="&#8217;13 Reasons Why&#8217; a person might decide to die"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-12-at-9.09.18-PM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/13-reasons-why-a-person-might-decide-to-die/" rel="bookmark" title="&#8217;13 Reasons Why&#8217; a person might decide to die" class="postlink">&#8217;13 Reasons Why&#8217; a person might decide to die</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/13/">Apr 13, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33324">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/13-reasons-why-a-person-might-decide-to-die/#comments" class="postcommentcount"  title="Comment on &#8217;13 Reasons Why&#8217; a person might decide to die"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/marvels-iron-fist-delivers-fun-blend-of-comic-book-and-kung-fu/" title="Marvel’s ‘Iron Fist’ delivers fun blend of comic book and kung-fu"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Screen-Shot-2017-04-03-at-7.03.09-PM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/marvels-iron-fist-delivers-fun-blend-of-comic-book-and-kung-fu/" rel="bookmark" title="Marvel’s ‘Iron Fist’ delivers fun blend of comic book and kung-fu" class="postlink">Marvel’s ‘Iron Fist’ delivers fun blend of comic book and kung-fu</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/04/">Apr 4, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="32430">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/marvels-iron-fist-delivers-fun-blend-of-comic-book-and-kung-fu/#respond" class="postcommentcount"  title="Comment on Marvel’s ‘Iron Fist’ delivers fun blend of comic book and kung-fu"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/movies/" class="gotocategory" title="Film &amp; TV">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/6-tips-to-make-you-a-better-drive-thru-customer/" title="6 tips to make you a better drive-thru customer"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/20273762951_a86b19bd1e_o-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/6-tips-to-make-you-a-better-drive-thru-customer/" rel="bookmark" title="6 tips to make you a better drive-thru customer" class="postlink">6 tips to make you a better drive-thru customer</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/06/">Apr 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="32879">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/6-tips-to-make-you-a-better-drive-thru-customer/#respond" class="postcommentcount"  title="Comment on 6 tips to make you a better drive-thru customer"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/simply-pure-sweets-bakery-gives-young-entrepreneur-world-class-chef-her-spark-back/" title="Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/baker-and-mom-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/simply-pure-sweets-bakery-gives-young-entrepreneur-world-class-chef-her-spark-back/" rel="bookmark" title="Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back" class="postlink">Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/23/">Nov 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27563">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/simply-pure-sweets-bakery-gives-young-entrepreneur-world-class-chef-her-spark-back/#comments" class="postcommentcount"  title="Comment on Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/cheapest-things-to-do-in-murfreesboro-every-week-night/" title="Cheapest things to do in Murfreesboro every week night"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/qtq80-9Kb7t4-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/cheapest-things-to-do-in-murfreesboro-every-week-night/" rel="bookmark" title="Cheapest things to do in Murfreesboro every week night" class="postlink">Cheapest things to do in Murfreesboro every week night</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/29/">Sep 29, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25227">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/cheapest-things-to-do-in-murfreesboro-every-week-night/#respond" class="postcommentcount"  title="Comment on Cheapest things to do in Murfreesboro every week night"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/08/best-eats-in-murfreesboro/" title="Best eats in Murfreesboro"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Lifestyles_FeatureImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/08/best-eats-in-murfreesboro/" rel="bookmark" title="Best eats in Murfreesboro" class="postlink">Best eats in Murfreesboro</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/08/22/">Aug 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23839">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/08/best-eats-in-murfreesboro/#respond" class="postcommentcount"  title="Comment on Best eats in Murfreesboro"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class="gotocategory" title="Food">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/a-streetcar-named-desire-stopped-at-tucker-theatre-this-weekend/" title="&#8216;A Streetcar Named Desire&#8217; stopped at Tucker Theatre this weekend"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/FB_IMG_1491784368899-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/a-streetcar-named-desire-stopped-at-tucker-theatre-this-weekend/" rel="bookmark" title="&#8216;A Streetcar Named Desire&#8217; stopped at Tucker Theatre this weekend" class="postlink">&#8216;A Streetcar Named Desire&#8217; stopped at Tucker Theatre this weekend</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/09/">Apr 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33062">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/a-streetcar-named-desire-stopped-at-tucker-theatre-this-weekend/#respond" class="postcommentcount"  title="Comment on &#8216;A Streetcar Named Desire&#8217; stopped at Tucker Theatre this weekend"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mtsu-jazz-artist-series-tackles-leaving-home/" title="MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_5154-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mtsu-jazz-artist-series-tackles-leaving-home/" rel="bookmark" title="MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;" class="postlink">MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/07/">Feb 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29276">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mtsu-jazz-artist-series-tackles-leaving-home/#respond" class="postcommentcount"  title="Comment on MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/dueling-dulcimers-united-by-music/" title="&#8216;Dueling Dulcimers&#8217;: United by music"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_6393-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/dueling-dulcimers-united-by-music/" rel="bookmark" title="&#8216;Dueling Dulcimers&#8217;: United by music" class="postlink">&#8216;Dueling Dulcimers&#8217;: United by music</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/31/">Jan 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28853">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/dueling-dulcimers-united-by-music/#respond" class="postcommentcount"  title="Comment on &#8216;Dueling Dulcimers&#8217;: United by music"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/mtsu-celebrate-the-joys-of-the-season-this-weekend/" title="MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/546675830_1280x720-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="joys of the season" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/mtsu-celebrate-the-joys-of-the-season-this-weekend/" rel="bookmark" title="MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend" class="postlink">MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/03/">Dec 3, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27929">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/mtsu-celebrate-the-joys-of-the-season-this-weekend/#respond" class="postcommentcount"  title="Comment on MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/theatre-dance/" class="gotocategory" title="Theatre &amp; Dance">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/music-2/" data-color="#8224e3" title="View all posts filed under Music">Music</a></li><li><a  href="http://mtsusidelines.com/category/localstate/" data-color="#1e73be" title="View all posts filed under News">News</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/localstate/community/"  title="View all posts filed under Community">Community</a></li><li><a  href="http://mtsusidelines.com/category/localstate/forrest-hall/"  title="View all posts filed under Forrest Hall">Forrest Hall</a></li><li><a  href="http://mtsusidelines.com/category/localstate/news-features/"  title="View all posts filed under News Features">News Features</a></li><li><a  href="http://mtsusidelines.com/category/localstate/newseries/"  title="View all posts filed under News Series">News Series</a></li><li><a  href="http://mtsusidelines.com/category/localstate/state-local-government/"  title="View all posts filed under State &amp; Local Government">State &amp; Local Government</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/16-year-old-riverdale-high-school-student-reportedly-missing-since-friday/" title="16-year-old Riverdale High School student reportedly missing since Friday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/news-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/16-year-old-riverdale-high-school-student-reportedly-missing-since-friday/" rel="bookmark" title="16-year-old Riverdale High School student reportedly missing since Friday" class="postlink">16-year-old Riverdale High School student reportedly missing since Friday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/01/">May 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34260">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/16-year-old-riverdale-high-school-student-reportedly-missing-since-friday/#respond" class="postcommentcount"  title="Comment on 16-year-old Riverdale High School student reportedly missing since Friday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/tai-chi-day-in-murfreesboro-teaches-visitors-fundamental-techniques/" title="Tai Chi day in Murfreesboro teaches visitors fundamental techniques"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/2-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/tai-chi-day-in-murfreesboro-teaches-visitors-fundamental-techniques/" rel="bookmark" title="Tai Chi day in Murfreesboro teaches visitors fundamental techniques" class="postlink">Tai Chi day in Murfreesboro teaches visitors fundamental techniques</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/01/">May 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34209">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/tai-chi-day-in-murfreesboro-teaches-visitors-fundamental-techniques/#respond" class="postcommentcount"  title="Comment on Tai Chi day in Murfreesboro teaches visitors fundamental techniques"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/department-of-engineering-technology-holds-student-presentations-at-nissan-training-center/" title="Department of Engineering Technology holds student presentations at Nissan Training Center"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/IMG_0099-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/department-of-engineering-technology-holds-student-presentations-at-nissan-training-center/" rel="bookmark" title="Department of Engineering Technology holds student presentations at Nissan Training Center" class="postlink">Department of Engineering Technology holds student presentations at Nissan Training Center</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34052">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/department-of-engineering-technology-holds-student-presentations-at-nissan-training-center/#respond" class="postcommentcount"  title="Comment on Department of Engineering Technology holds student presentations at Nissan Training Center"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/shots-fired-at-mtsu-freshmans-house-near-campus/" title="Shots fired at MTSU freshman&#8217;s house near campus"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/news-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/shots-fired-at-mtsu-freshmans-house-near-campus/" rel="bookmark" title="Shots fired at MTSU freshman&#8217;s house near campus" class="postlink">Shots fired at MTSU freshman&#8217;s house near campus</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/27/">Apr 27, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34041">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/shots-fired-at-mtsu-freshmans-house-near-campus/#respond" class="postcommentcount"  title="Comment on Shots fired at MTSU freshman&#8217;s house near campus"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/community/" class="gotocategory" title="Community">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/" title="Forrest Hall: McPhee requests name change from Tennessee Historical Commission "><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/MTSUSIDELINES_News_ForrestHall_Print2_Taylor-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/" rel="bookmark" title="Forrest Hall: McPhee requests name change from Tennessee Historical Commission " class="postlink">Forrest Hall: McPhee requests name change from Tennessee Historical Commission </a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/20/">Sep 20, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24947">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/#comments" class="postcommentcount"  title="Comment on Forrest Hall: McPhee requests name change from Tennessee Historical Commission "><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/" title="Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0333-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/" rel="bookmark" title="Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission" class="postlink">Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/08/25/">Aug 25, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23968">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/#respond" class="postcommentcount"  title="Comment on Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/" title="Forrest Hall name change endorsed by the TBR"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0325-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/" rel="bookmark" title="Forrest Hall name change endorsed by the TBR" class="postlink">Forrest Hall name change endorsed by the TBR</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/06/24/">Jun 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23492">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/#comments" class="postcommentcount"  title="Comment on Forrest Hall name change endorsed by the TBR"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/" title="Q-and-A: Why President McPhee supports the name change of Forrest Hall"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0330-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/" rel="bookmark" title="Q-and-A: Why President McPhee supports the name change of Forrest Hall" class="postlink">Q-and-A: Why President McPhee supports the name change of Forrest Hall</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/04/28/">Apr 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22980">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/#respond" class="postcommentcount"  title="Comment on Q-and-A: Why President McPhee supports the name change of Forrest Hall"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/forrest-hall/" class="gotocategory" title="Forrest Hall">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/it-was-a-crazy-experience-an-mtsu-students-skydive-with-army-golden-knights/" title="&#8216;It was a crazy experience&#8217;: An MTSU student&#8217;s skydive with Army Golden Knights"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Skydive--110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/it-was-a-crazy-experience-an-mtsu-students-skydive-with-army-golden-knights/" rel="bookmark" title="&#8216;It was a crazy experience&#8217;: An MTSU student&#8217;s skydive with Army Golden Knights" class="postlink">&#8216;It was a crazy experience&#8217;: An MTSU student&#8217;s skydive with Army Golden Knights</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34084">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/it-was-a-crazy-experience-an-mtsu-students-skydive-with-army-golden-knights/#respond" class="postcommentcount"  title="Comment on &#8216;It was a crazy experience&#8217;: An MTSU student&#8217;s skydive with Army Golden Knights"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/murfreesboro-city-schools-farm-to-school-program-provides-northfield-elementary-students-hands-on-experience-with-harvesting-nutrition/" title="Murfreesboro City Schools &#8216;Farm to School&#8217; program provides Northfield Elementary students hands-on experience with harvesting, nutrition"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Farm-to-School-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/murfreesboro-city-schools-farm-to-school-program-provides-northfield-elementary-students-hands-on-experience-with-harvesting-nutrition/" rel="bookmark" title="Murfreesboro City Schools &#8216;Farm to School&#8217; program provides Northfield Elementary students hands-on experience with harvesting, nutrition" class="postlink">Murfreesboro City Schools &#8216;Farm to School&#8217; program provides Northfield Elementary students hands-on experience with harvesting, nutrition</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/23/">Apr 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33830">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/murfreesboro-city-schools-farm-to-school-program-provides-northfield-elementary-students-hands-on-experience-with-harvesting-nutrition/#respond" class="postcommentcount"  title="Comment on Murfreesboro City Schools &#8216;Farm to School&#8217; program provides Northfield Elementary students hands-on experience with harvesting, nutrition"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/murfreesboro-cold-patrol-provides-services-to-homeless-builds-relationships/" title="Murfreesboro Cold Patrol provides services to homeless, builds relationships"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Cold-Patrol-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/murfreesboro-cold-patrol-provides-services-to-homeless-builds-relationships/" rel="bookmark" title="Murfreesboro Cold Patrol provides services to homeless, builds relationships" class="postlink">Murfreesboro Cold Patrol provides services to homeless, builds relationships</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/20/">Apr 20, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33703">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/murfreesboro-cold-patrol-provides-services-to-homeless-builds-relationships/#comments" class="postcommentcount"  title="Comment on Murfreesboro Cold Patrol provides services to homeless, builds relationships"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/living-a-century-the-world-through-the-eyes-of-105-year-old-murfreesboro-resident/" title="Living a century: the world through the eyes of 105-year-old Murfreesboro resident"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/MarySoper-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/living-a-century-the-world-through-the-eyes-of-105-year-old-murfreesboro-resident/" rel="bookmark" title="Living a century: the world through the eyes of 105-year-old Murfreesboro resident" class="postlink">Living a century: the world through the eyes of 105-year-old Murfreesboro resident</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/07/">Feb 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27997">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/living-a-century-the-world-through-the-eyes-of-105-year-old-murfreesboro-resident/#respond" class="postcommentcount"  title="Comment on Living a century: the world through the eyes of 105-year-old Murfreesboro resident"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/news-features/" class="gotocategory" title="News Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-second-amendment/" title="Constitution Countdown: Second Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay11-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-second-amendment/" rel="bookmark" title="Constitution Countdown: Second Amendment" class="postlink">Constitution Countdown: Second Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/16/">Sep 16, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14152">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-second-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown: Second Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-third-amendment/" title="Constitution Countdown: Third Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay8-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-third-amendment/" rel="bookmark" title="Constitution Countdown: Third Amendment" class="postlink">Constitution Countdown: Third Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/15/">Sep 15, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14046">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-third-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown: Third Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-fifth-amendment/" title="Constitution Countdown: Fifth Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay5-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-fifth-amendment/" rel="bookmark" title="Constitution Countdown: Fifth Amendment" class="postlink">Constitution Countdown: Fifth Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/13/">Sep 13, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13973">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-fifth-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown: Fifth Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-sixth-amendment/" title="Constitution Countdown Sixth Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay19-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-sixth-amendment/" rel="bookmark" title="Constitution Countdown Sixth Amendment" class="postlink">Constitution Countdown Sixth Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/12/">Sep 12, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13921">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-sixth-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown Sixth Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/newseries/" class="gotocategory" title="News Series">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/trump-and-the-health-care-reform-what-students-need-to-know/" title="Trump and the health care reform: what students need to know"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/vidfeatured2-e1485753752249-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/trump-and-the-health-care-reform-what-students-need-to-know/" rel="bookmark" title="Trump and the health care reform: what students need to know" class="postlink">Trump and the health care reform: what students need to know</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/29/">Jan 29, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28647">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/trump-and-the-health-care-reform-what-students-need-to-know/#respond" class="postcommentcount"  title="Comment on Trump and the health care reform: what students need to know"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/k-12-mock-election-results-show-trump-as-winner-ahead-of-election-day/" title="K-12 mock election results show Trump as winner ahead of election day"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/mockelection-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/k-12-mock-election-results-show-trump-as-winner-ahead-of-election-day/" rel="bookmark" title="K-12 mock election results show Trump as winner ahead of election day" class="postlink">K-12 mock election results show Trump as winner ahead of election day</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/06/">Nov 6, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26671">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/k-12-mock-election-results-show-trump-as-winner-ahead-of-election-day/#comments" class="postcommentcount"  title="Comment on K-12 mock election results show Trump as winner ahead of election day"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/last-week-of-voter-registration-on-campus/" title="Last week of voter registration on campus"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/11/Hobgood9-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/last-week-of-voter-registration-on-campus/" rel="bookmark" title="Last week of voter registration on campus" class="postlink">Last week of voter registration on campus</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/04/">Oct 4, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25504">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/last-week-of-voter-registration-on-campus/#respond" class="postcommentcount"  title="Comment on Last week of voter registration on campus"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/nashville-decriminalizes-small-amounts-of-marijuana/" title="Nashville decriminalizes small amounts of marijuana"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/marijuanabill-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/nashville-decriminalizes-small-amounts-of-marijuana/" rel="bookmark" title="Nashville decriminalizes small amounts of marijuana" class="postlink">Nashville decriminalizes small amounts of marijuana</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/23/">Sep 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24970">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/nashville-decriminalizes-small-amounts-of-marijuana/#comments" class="postcommentcount"  title="Comment on Nashville decriminalizes small amounts of marijuana"><i class="fa fa-comment-o"></i> 4</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/state-local-government/" class="gotocategory" title="State &amp; Local Government">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/" title="Election 2014 Results Roundup"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/" rel="bookmark" title="Election 2014 Results Roundup" class="postlink">Election 2014 Results Roundup</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5342">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/#respond" class="postcommentcount"  title="Comment on Election 2014 Results Roundup"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/" title="Amendment 1 Voting By the Precinct"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/" rel="bookmark" title="Amendment 1 Voting By the Precinct" class="postlink">Amendment 1 Voting By the Precinct</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5320">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/#respond" class="postcommentcount"  title="Comment on Amendment 1 Voting By the Precinct"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/" title="See How Your Precinct Voted on the Wine Referendum"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/" rel="bookmark" title="See How Your Precinct Voted on the Wine Referendum" class="postlink">See How Your Precinct Voted on the Wine Referendum</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5317">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/#respond" class="postcommentcount"  title="Comment on See How Your Precinct Voted on the Wine Referendum"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/" title="Tennessee Voters Approve Amendment 2"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/" rel="bookmark" title="Tennessee Voters Approve Amendment 2" class="postlink">Tennessee Voters Approve Amendment 2</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5302">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/#respond" class="postcommentcount"  title="Comment on Tennessee Voters Approve Amendment 2"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/state-local-government/election2014/" class="gotocategory" title="Election 2014">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/opinion/" data-color="#dd9933" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/opinion/artsentertainment-opinion/"  title="View all posts filed under Lifestyles">Lifestyles</a></li><li><a  href="http://mtsusidelines.com/category/opinion/news-opinion/"  title="View all posts filed under News">News</a></li><li><a  href="http://mtsusidelines.com/category/opinion/sport/"  title="View all posts filed under Sport">Sport</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/movie-moments-when-and-why-they-make-an-impact/" title="Movie Moments: when and why they make an impact"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Moviemoment-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/movie-moments-when-and-why-they-make-an-impact/" rel="bookmark" title="Movie Moments: when and why they make an impact" class="postlink">Movie Moments: when and why they make an impact</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/05/">Feb 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29308">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/movie-moments-when-and-why-they-make-an-impact/#respond" class="postcommentcount"  title="Comment on Movie Moments: when and why they make an impact"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/review-migos-rise-to-the-occasion-on-culture/" title="Review: Migos rise to the occasion on ‘Culture’"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/Migos-Culture-e1485908690993-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/review-migos-rise-to-the-occasion-on-culture/" rel="bookmark" title="Review: Migos rise to the occasion on ‘Culture’" class="postlink">Review: Migos rise to the occasion on ‘Culture’</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/31/">Jan 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28865">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/review-migos-rise-to-the-occasion-on-culture/#respond" class="postcommentcount"  title="Comment on Review: Migos rise to the occasion on ‘Culture’"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/" title="How to (final)ly de-stress at the end of the semester"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_9958-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Distressing from finals (MTSU Sidelines/ Olivia Ladd)" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/" rel="bookmark" title="How to (final)ly de-stress at the end of the semester" class="postlink">How to (final)ly de-stress at the end of the semester</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/01/">Dec 1, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27919">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/#respond" class="postcommentcount"  title="Comment on How to (final)ly de-stress at the end of the semester"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/what-makes-superhero-films-so-superior/" title="Op-Ed: What makes superhero films so superior?"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/MTSUSidelines_Lifestyles_Opinion_SuperheroFormula_-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Superhero formula Batman Spiderman Deadpool" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/what-makes-superhero-films-so-superior/" rel="bookmark" title="Op-Ed: What makes superhero films so superior?" class="postlink">Op-Ed: What makes superhero films so superior?</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/28/">Mar 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19562">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/what-makes-superhero-films-so-superior/#comments" class="postcommentcount"  title="Comment on Op-Ed: What makes superhero films so superior?"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/artsentertainment-opinion/" class="gotocategory" title="Lifestyles">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/a-presidents-legacy-obamas-accomplishments-and-mistakes/" title="A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/R9C1111_New_New-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/a-presidents-legacy-obamas-accomplishments-and-mistakes/" rel="bookmark" title="A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes" class="postlink">A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/23/">Jan 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28480">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/a-presidents-legacy-obamas-accomplishments-and-mistakes/#respond" class="postcommentcount"  title="Comment on A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/i-was-there-an-mtsu-students-account-of-the-womens-march-on-washington/" title="&#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/20170121_151458-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/i-was-there-an-mtsu-students-account-of-the-womens-march-on-washington/" rel="bookmark" title="&#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington" class="postlink">&#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/23/">Jan 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28495">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/i-was-there-an-mtsu-students-account-of-the-womens-march-on-washington/#comments" class="postcommentcount"  title="Comment on &#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/" title="Opinion: How Donald Trump secured the presidency by fighting against political correctness"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/real-trump-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Donald Trump" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/" rel="bookmark" title="Opinion: How Donald Trump secured the presidency by fighting against political correctness" class="postlink">Opinion: How Donald Trump secured the presidency by fighting against political correctness</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/10/">Nov 10, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27039">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/#comments" class="postcommentcount"  title="Comment on Opinion: How Donald Trump secured the presidency by fighting against political correctness"><i class="fa fa-comment-o"></i> 3</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/opinion-first-debate-full-of-insults-factual-errors/" title="Opinion: First debate full of insults, factual errors"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/2016presidential-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/opinion-first-debate-full-of-insults-factual-errors/" rel="bookmark" title="Opinion: First debate full of insults, factual errors" class="postlink">Opinion: First debate full of insults, factual errors</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/27/">Sep 27, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25215">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/opinion-first-debate-full-of-insults-factual-errors/#respond" class="postcommentcount"  title="Comment on Opinion: First debate full of insults, factual errors"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/news-opinion/" class="gotocategory" title="News">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/raiders-breaks-even-day-one-in-the-georgia-southern-tournament/" title="Raiders split double-header on day one of the Georgia Southern Tournament"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Whaly-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/raiders-breaks-even-day-one-in-the-georgia-southern-tournament/" rel="bookmark" title="Raiders split double-header on day one of the Georgia Southern Tournament" class="postlink">Raiders split double-header on day one of the Georgia Southern Tournament</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/11/">Feb 11, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29871">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/raiders-breaks-even-day-one-in-the-georgia-southern-tournament/#respond" class="postcommentcount"  title="Comment on Raiders split double-header on day one of the Georgia Southern Tournament"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/sport/" class="gotocategory" title="Sport">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/photo-galleries/" data-color="#eeee22" title="View all posts filed under Photo Galleries">Photo Galleries</a></li><li><a  href="http://mtsusidelines.com/category/print-editions/" data-color="#222" title="View all posts filed under Print Editions">Print Editions</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/print-editions/the-drugs-edition/"  title="View all posts filed under The Drugs Edition">The Drugs Edition</a></li><li><a  href="http://mtsusidelines.com/category/print-editions/the-sex-edition/"  title="View all posts filed under The Sex Edition">The Sex Edition</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/vape-culture-is-clouded-by-misinformation/" title="Vape culture is clouded by misinformation"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-23-at-10.52.54-AM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/vape-culture-is-clouded-by-misinformation/" rel="bookmark" title="Vape culture is clouded by misinformation" class="postlink">Vape culture is clouded by misinformation</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31979">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/vape-culture-is-clouded-by-misinformation/#respond" class="postcommentcount"  title="Comment on Vape culture is clouded by misinformation"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/one-third-of-college-students-use-medication-for-anxiety-depression/" title="One-third of college students use medication for anxiety, depression"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-23-at-10.52.54-AM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/one-third-of-college-students-use-medication-for-anxiety-depression/" rel="bookmark" title="One-third of college students use medication for anxiety, depression" class="postlink">One-third of college students use medication for anxiety, depression</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31970">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/one-third-of-college-students-use-medication-for-anxiety-depression/#respond" class="postcommentcount"  title="Comment on One-third of college students use medication for anxiety, depression"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/comparing-the-consequences-tobacco-vs-marijuana-usage-at-mtsu/" title="Comparing the consequences: Tobacco vs. Marijuana usage at MTSU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-23-at-10.52.54-AM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/comparing-the-consequences-tobacco-vs-marijuana-usage-at-mtsu/" rel="bookmark" title="Comparing the consequences: Tobacco vs. Marijuana usage at MTSU" class="postlink">Comparing the consequences: Tobacco vs. Marijuana usage at MTSU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31975">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/comparing-the-consequences-tobacco-vs-marijuana-usage-at-mtsu/#respond" class="postcommentcount"  title="Comment on Comparing the consequences: Tobacco vs. Marijuana usage at MTSU"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/letter-from-the-editor/" title="Letter from the Editor"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-23-at-10.52.54-AM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/letter-from-the-editor/" rel="bookmark" title="Letter from the Editor" class="postlink">Letter from the Editor</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31973">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/letter-from-the-editor/#respond" class="postcommentcount"  title="Comment on Letter from the Editor"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/print-editions/the-drugs-edition/" class="gotocategory" title="The Drugs Edition">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/" title="MT Lambda provides haven for LGBT+ students, faculty and allies"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/" rel="bookmark" title="MT Lambda provides haven for LGBT+ students, faculty and allies" class="postlink">MT Lambda provides haven for LGBT+ students, faculty and allies</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/29/">Sep 29, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25338">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/#respond" class="postcommentcount"  title="Comment on MT Lambda provides haven for LGBT+ students, faculty and allies"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/" title="Female professors underpaid at MTSU, across TBR"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/" rel="bookmark" title="Female professors underpaid at MTSU, across TBR" class="postlink">Female professors underpaid at MTSU, across TBR</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/26/">Sep 26, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25198">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/#respond" class="postcommentcount"  title="Comment on Female professors underpaid at MTSU, across TBR"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/" title="Don’t be silly, wrap your willy: maintaining sexual health at MTSU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/" rel="bookmark" title="Don’t be silly, wrap your willy: maintaining sexual health at MTSU" class="postlink">Don’t be silly, wrap your willy: maintaining sexual health at MTSU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/23/">Sep 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25126">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/#comments" class="postcommentcount"  title="Comment on Don’t be silly, wrap your willy: maintaining sexual health at MTSU"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/" title="Count to five: the story of a campus sexual assault"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/" rel="bookmark" title="Count to five: the story of a campus sexual assault" class="postlink">Count to five: the story of a campus sexual assault</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/22/">Sep 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25053">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/#respond" class="postcommentcount"  title="Comment on Count to five: the story of a campus sexual assault"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/print-editions/the-sex-edition/" class="gotocategory" title="The Sex Edition">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/sports/" data-color="#dd3333" title="View all posts filed under Sports">Sports</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/sports/baseball/"  title="View all posts filed under Baseball">Baseball</a></li><li><a  href="http://mtsusidelines.com/category/sports/raiderfootball/"  title="View all posts filed under Blue Raider Football">Blue Raider Football</a></li><li><a  href="http://mtsusidelines.com/category/sports/golf/"  title="View all posts filed under Golf">Golf</a></li><li><a  href="http://mtsusidelines.com/category/sports/mensbasketball/"  title="View all posts filed under Men&#039;s Basketball">Men&#039;s Basketball</a></li><li><a  href="http://mtsusidelines.com/category/sports/nfl/"  title="View all posts filed under NFL">NFL</a></li><li><a  href="http://mtsusidelines.com/category/sports/softball/"  title="View all posts filed under Softball">Softball</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-opinion/"  title="View all posts filed under Sports Columnists">Sports Columnists</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-features/"  title="View all posts filed under Sports Features">Sports Features</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-news/"  title="View all posts filed under Sports News">Sports News</a></li><li><a  href="http://mtsusidelines.com/category/sports/tennis/"  title="View all posts filed under Tennis">Tennis</a></li><li><a  href="http://mtsusidelines.com/category/sports/track/"  title="View all posts filed under Track">Track</a></li><li><a  href="http://mtsusidelines.com/category/sports/volleyball/"  title="View all posts filed under Volleyball">Volleyball</a></li><li><a  href="http://mtsusidelines.com/category/sports/womensbasketball/"  title="View all posts filed under Women&#039;s Basketball">Women&#039;s Basketball</a></li><li><a  href="http://mtsusidelines.com/category/sports/womenssoccer/"  title="View all posts filed under Women&#039;s Soccer">Women&#039;s Soccer</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mtsu-baseball-unable-to-find-stride-after-two-hour-rain-delay/" title="MTSU baseball unable to find stride after two hour rain delay"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6370-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mtsu-baseball-unable-to-find-stride-after-two-hour-rain-delay/" rel="bookmark" title="MTSU baseball unable to find stride after two hour rain delay" class="postlink">MTSU baseball unable to find stride after two hour rain delay</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/30/">Apr 30, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34160">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mtsu-baseball-unable-to-find-stride-after-two-hour-rain-delay/#respond" class="postcommentcount"  title="Comment on MTSU baseball unable to find stride after two hour rain delay"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/blue-raiders-lose-tough-battle-with-southern-miss/" title="Blue Raiders lose tough battle with Southern Miss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6365-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/blue-raiders-lose-tough-battle-with-southern-miss/" rel="bookmark" title="Blue Raiders lose tough battle with Southern Miss" class="postlink">Blue Raiders lose tough battle with Southern Miss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/29/">Apr 29, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34151">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/blue-raiders-lose-tough-battle-with-southern-miss/#respond" class="postcommentcount"  title="Comment on Blue Raiders lose tough battle with Southern Miss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/golden-eagles-8-run-first-inning-too-much-for-mtsu/" title="Golden Eagle&#8217;s 8-run first inning too much for MTSU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6342-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/golden-eagles-8-run-first-inning-too-much-for-mtsu/" rel="bookmark" title="Golden Eagle&#8217;s 8-run first inning too much for MTSU" class="postlink">Golden Eagle&#8217;s 8-run first inning too much for MTSU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34117">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/golden-eagles-8-run-first-inning-too-much-for-mtsu/#respond" class="postcommentcount"  title="Comment on Golden Eagle&#8217;s 8-run first inning too much for MTSU"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/baseball/" class="gotocategory" title="Baseball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mtsu-footballs-rick-mallory-suffers-heart-attack/" title="MTSU football&#8217;s offensive line coach Rick Mallory suffers heart attack"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/IMG_9002-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mtsu-footballs-rick-mallory-suffers-heart-attack/" rel="bookmark" title="MTSU football&#8217;s offensive line coach Rick Mallory suffers heart attack" class="postlink">MTSU football&#8217;s offensive line coach Rick Mallory suffers heart attack</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/18/">Apr 18, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33651">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mtsu-footballs-rick-mallory-suffers-heart-attack/#comments" class="postcommentcount"  title="Comment on MTSU football&#8217;s offensive line coach Rick Mallory suffers heart attack"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/photo-gallery-blue-white-spring-finale/" title="Photo gallery: Blue-White Spring Finale"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/PS-Long-snap-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/photo-gallery-blue-white-spring-finale/" rel="bookmark" title="Photo gallery: Blue-White Spring Finale" class="postlink">Photo gallery: Blue-White Spring Finale</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/15/">Apr 15, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33519">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/photo-gallery-blue-white-spring-finale/#respond" class="postcommentcount"  title="Comment on Photo gallery: Blue-White Spring Finale"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/raiders-cap-off-spring-with-energetic-blue-white-finale/" title="Raiders cap off spring with energetic Blue-White finale"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/PS-Upton-catch-FEATURE-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/raiders-cap-off-spring-with-energetic-blue-white-finale/" rel="bookmark" title="Raiders cap off spring with energetic Blue-White finale" class="postlink">Raiders cap off spring with energetic Blue-White finale</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/15/">Apr 15, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33458">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/raiders-cap-off-spring-with-energetic-blue-white-finale/#respond" class="postcommentcount"  title="Comment on Raiders cap off spring with energetic Blue-White finale"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class="gotocategory" title="Blue Raider Football">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/lady-raider-golf-finishes-as-runner-up-in-c-usa-championship-tournament/" title="Lady Raider Golf finishes as runner-up in C-USA Championship tournament"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/WGolf_MiddleTennessee-8-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/lady-raider-golf-finishes-as-runner-up-in-c-usa-championship-tournament/" rel="bookmark" title="Lady Raider Golf finishes as runner-up in C-USA Championship tournament" class="postlink">Lady Raider Golf finishes as runner-up in C-USA Championship tournament</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/19/">Apr 19, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33645">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/lady-raider-golf-finishes-as-runner-up-in-c-usa-championship-tournament/#respond" class="postcommentcount"  title="Comment on Lady Raider Golf finishes as runner-up in C-USA Championship tournament"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mens-golf-looking-to-clean-up-its-game-before-c-usa-ncaa-tournament/" title="Men&#8217;s golf looking to clean up its game before C-USA, NCAA Tournament"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_FeaturedImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mens-golf-looking-to-clean-up-its-game-before-c-usa-ncaa-tournament/" rel="bookmark" title="Men&#8217;s golf looking to clean up its game before C-USA, NCAA Tournament" class="postlink">Men&#8217;s golf looking to clean up its game before C-USA, NCAA Tournament</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/06/">Apr 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="32947">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mens-golf-looking-to-clean-up-its-game-before-c-usa-ncaa-tournament/#respond" class="postcommentcount"  title="Comment on Men&#8217;s golf looking to clean up its game before C-USA, NCAA Tournament"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mens-golf-ties-for-5th-as-savoie-and-kim-post-career-days/" title="Men&#8217;s golf ties for 5th as Savoie and Kim post career days"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_FeaturedImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mens-golf-ties-for-5th-as-savoie-and-kim-post-career-days/" rel="bookmark" title="Men&#8217;s golf ties for 5th as Savoie and Kim post career days" class="postlink">Men&#8217;s golf ties for 5th as Savoie and Kim post career days</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/02/">Apr 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="32654">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mens-golf-ties-for-5th-as-savoie-and-kim-post-career-days/#respond" class="postcommentcount"  title="Comment on Men&#8217;s golf ties for 5th as Savoie and Kim post career days"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/golf/" class="gotocategory" title="Golf">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/blue-raider-mens-basketball-adds-to-their-list-of-honors-with-resolution-from-tennessee-senate/" title="Blue Raider men&#8217;s basketball adds to their list of honors with resolution from Tennessee Senate"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_FeaturedImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/blue-raider-mens-basketball-adds-to-their-list-of-honors-with-resolution-from-tennessee-senate/" rel="bookmark" title="Blue Raider men&#8217;s basketball adds to their list of honors with resolution from Tennessee Senate" class="postlink">Blue Raider men&#8217;s basketball adds to their list of honors with resolution from Tennessee Senate</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/27/">Apr 27, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34044">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/blue-raider-mens-basketball-adds-to-their-list-of-honors-with-resolution-from-tennessee-senate/#respond" class="postcommentcount"  title="Comment on Blue Raider men&#8217;s basketball adds to their list of honors with resolution from Tennessee Senate"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/upshaw-selected-to-play-in-reeses-college-all-star-game-at-final-four/" title="Upshaw selected to play in Reese&#8217;s College All-Star Game at Final Four"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Reggie-3-point-shot-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/upshaw-selected-to-play-in-reeses-college-all-star-game-at-final-four/" rel="bookmark" title="Upshaw selected to play in Reese&#8217;s College All-Star Game at Final Four" class="postlink">Upshaw selected to play in Reese&#8217;s College All-Star Game at Final Four</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/28/">Mar 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="32372">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/upshaw-selected-to-play-in-reeses-college-all-star-game-at-final-four/#respond" class="postcommentcount"  title="Comment on Upshaw selected to play in Reese&#8217;s College All-Star Game at Final Four"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/davis-inks-new-contract-to-stay-mts-coach-through-2023-24/" title="Davis inks new contract to stay MT&#8217;s coach through 2023-24"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/defense-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/davis-inks-new-contract-to-stay-mts-coach-through-2023-24/" rel="bookmark" title="Davis inks new contract to stay MT&#8217;s coach through 2023-24" class="postlink">Davis inks new contract to stay MT&#8217;s coach through 2023-24</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/24/">Mar 24, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="32044">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/davis-inks-new-contract-to-stay-mts-coach-through-2023-24/#respond" class="postcommentcount"  title="Comment on Davis inks new contract to stay MT&#8217;s coach through 2023-24"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class="gotocategory" title="Men's Basketball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/" title="Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/CasbNs6XEAMMFvq.jpg-large-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/" rel="bookmark" title="Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50" class="postlink">Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/02/08/">Feb 8, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19119">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/#respond" class="postcommentcount"  title="Comment on Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/" title="NFL Conference Championship Weekend Picks and Predictions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/CY9uRBdU0AAcEi4.jpg-large-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="NFL Twitter" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/" rel="bookmark" title="NFL Conference Championship Weekend Picks and Predictions" class="postlink">NFL Conference Championship Weekend Picks and Predictions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/24/">Jan 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="18234">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/#respond" class="postcommentcount"  title="Comment on NFL Conference Championship Weekend Picks and Predictions"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/" title="AP: Titans decide to keep interim Mike Mularkey as head coach"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_TitansMikeMularky_Titans-e1453001207207-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tennessee Titans Mike Mularkey" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/" rel="bookmark" title="AP: Titans decide to keep interim Mike Mularkey as head coach" class="postlink">AP: Titans decide to keep interim Mike Mularkey as head coach</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/16/">Jan 16, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17672">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/#respond" class="postcommentcount"  title="Comment on AP: Titans decide to keep interim Mike Mularkey as head coach"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/" title="NFL Wild Card Weekend Picks and Predictions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/imageedit_9_7548044864-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/" rel="bookmark" title="NFL Wild Card Weekend Picks and Predictions" class="postlink">NFL Wild Card Weekend Picks and Predictions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/08/">Jan 8, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17243">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/#respond" class="postcommentcount"  title="Comment on NFL Wild Card Weekend Picks and Predictions"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/nfl/" class="gotocategory" title="NFL">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/blue-raiders-fall-to-marshall-on-senior-day/" title="Blue Raiders fall to Marshall on Senior Day"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Whaley-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/blue-raiders-fall-to-marshall-on-senior-day/" rel="bookmark" title="Blue Raiders fall to Marshall on Senior Day" class="postlink">Blue Raiders fall to Marshall on Senior Day</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/30/">Apr 30, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34158">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/blue-raiders-fall-to-marshall-on-senior-day/#respond" class="postcommentcount"  title="Comment on Blue Raiders fall to Marshall on Senior Day"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/blue-raiders-get-swept-in-double-header-by-marshall/" title="Blue Raiders get swept in double-header by Marshall"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Burgess-hit-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/blue-raiders-get-swept-in-double-header-by-marshall/" rel="bookmark" title="Blue Raiders get swept in double-header by Marshall" class="postlink">Blue Raiders get swept in double-header by Marshall</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/29/">Apr 29, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34149">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/blue-raiders-get-swept-in-double-header-by-marshall/#respond" class="postcommentcount"  title="Comment on Blue Raiders get swept in double-header by Marshall"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/blue-raiders-take-double-header-over-alabama-am/" title="Blue Raiders take double-header over Alabama A&#038;M"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Harris-hit-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/blue-raiders-take-double-header-over-alabama-am/" rel="bookmark" title="Blue Raiders take double-header over Alabama A&#038;M" class="postlink">Blue Raiders take double-header over Alabama A&#038;M</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/25/">Apr 25, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33986">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/blue-raiders-take-double-header-over-alabama-am/#respond" class="postcommentcount"  title="Comment on Blue Raiders take double-header over Alabama A&#038;M"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/softball/" class="gotocategory" title="Softball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/" title="Porter stepping up as regular season concludes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_WomensBasketball_GoBlueRaiders-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MTSU Women&#039;s Basketball" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/" rel="bookmark" title="Porter stepping up as regular season concludes" class="postlink">Porter stepping up as regular season concludes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/03/">Mar 3, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="20321">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/#respond" class="postcommentcount"  title="Comment on Porter stepping up as regular season concludes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/" title="Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/IMG_1089-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/" rel="bookmark" title="Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play" class="postlink">Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/21/">Sep 21, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14329">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/#respond" class="postcommentcount"  title="Comment on Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/" title="MTSU Raiders beat Charlotte 49ers in record-breaking football game"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/MTSUFootball49ers-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/" rel="bookmark" title="MTSU Raiders beat Charlotte 49ers in record-breaking football game" class="postlink">MTSU Raiders beat Charlotte 49ers in record-breaking football game</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/20/">Sep 20, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14270">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/#comments" class="postcommentcount"  title="Comment on MTSU Raiders beat Charlotte 49ers in record-breaking football game"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/what-you-need-to-know-about-this-years-cusa-football-teams/" title="What you need to know about this year&#8217;s CUSA football teams"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/R9C1974_New-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/what-you-need-to-know-about-this-years-cusa-football-teams/" rel="bookmark" title="What you need to know about this year&#8217;s CUSA football teams" class="postlink">What you need to know about this year&#8217;s CUSA football teams</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/18/">Sep 18, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14188">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/what-you-need-to-know-about-this-years-cusa-football-teams/#respond" class="postcommentcount"  title="Comment on What you need to know about this year&#8217;s CUSA football teams"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-opinion/" class="gotocategory" title="Sports Columnists">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/plethora-of-young-talent-leads-raiders-into-blue-white-spring-finale/" title="Plethora of young talent leads Raiders into Blue-White Spring Finale"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/R9C2809_New-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/plethora-of-young-talent-leads-raiders-into-blue-white-spring-finale/" rel="bookmark" title="Plethora of young talent leads Raiders into Blue-White Spring Finale" class="postlink">Plethora of young talent leads Raiders into Blue-White Spring Finale</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/13/">Apr 13, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33348">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/plethora-of-young-talent-leads-raiders-into-blue-white-spring-finale/#respond" class="postcommentcount"  title="Comment on Plethora of young talent leads Raiders into Blue-White Spring Finale"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/bad-brad-jarreaus-journey-back-from-an-early-season-injury/" title="Bad Brad: Jarreau&#8217;s journey back from an early season injury"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Jerreau-hit-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/bad-brad-jarreaus-journey-back-from-an-early-season-injury/" rel="bookmark" title="Bad Brad: Jarreau&#8217;s journey back from an early season injury" class="postlink">Bad Brad: Jarreau&#8217;s journey back from an early season injury</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/10/">Apr 10, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="32915">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/bad-brad-jarreaus-journey-back-from-an-early-season-injury/#respond" class="postcommentcount"  title="Comment on Bad Brad: Jarreau&#8217;s journey back from an early season injury"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/power-surge-the-numbers-behind-mtsus-sweet-swinging-shortstop/" title="Power Surge; the numbers behind MTSU&#8217;s sweet swinging shortstop"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7987-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/power-surge-the-numbers-behind-mtsus-sweet-swinging-shortstop/" rel="bookmark" title="Power Surge; the numbers behind MTSU&#8217;s sweet swinging shortstop" class="postlink">Power Surge; the numbers behind MTSU&#8217;s sweet swinging shortstop</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/30/">Mar 30, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="32357">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/power-surge-the-numbers-behind-mtsus-sweet-swinging-shortstop/#respond" class="postcommentcount"  title="Comment on Power Surge; the numbers behind MTSU&#8217;s sweet swinging shortstop"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/37-in-27-the-riddle-behind-mtsus-middle-inning-madness/" title="37 in 27: The riddle behind MTSU&#8217;s middle-inning madness"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Aucker-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/37-in-27-the-riddle-behind-mtsus-middle-inning-madness/" rel="bookmark" title="37 in 27: The riddle behind MTSU&#8217;s middle-inning madness" class="postlink">37 in 27: The riddle behind MTSU&#8217;s middle-inning madness</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/03/">Mar 3, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31043">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/37-in-27-the-riddle-behind-mtsus-middle-inning-madness/#respond" class="postcommentcount"  title="Comment on 37 in 27: The riddle behind MTSU&#8217;s middle-inning madness"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-features/" class="gotocategory" title="Sports Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/golden-eagles-8-run-first-inning-too-much-for-mtsu/" title="Golden Eagle&#8217;s 8-run first inning too much for MTSU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6342-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/golden-eagles-8-run-first-inning-too-much-for-mtsu/" rel="bookmark" title="Golden Eagle&#8217;s 8-run first inning too much for MTSU" class="postlink">Golden Eagle&#8217;s 8-run first inning too much for MTSU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34117">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/golden-eagles-8-run-first-inning-too-much-for-mtsu/#respond" class="postcommentcount"  title="Comment on Golden Eagle&#8217;s 8-run first inning too much for MTSU"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/blue-raiders-get-back-into-win-column-with-rout-over-tennessee-tech/" title="Blue Raiders get back into win column with rout over Tennessee Tech"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Vesser-tag-out-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/blue-raiders-get-back-into-win-column-with-rout-over-tennessee-tech/" rel="bookmark" title="Blue Raiders get back into win column with rout over Tennessee Tech" class="postlink">Blue Raiders get back into win column with rout over Tennessee Tech</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/25/">Apr 25, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33982">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/blue-raiders-get-back-into-win-column-with-rout-over-tennessee-tech/#respond" class="postcommentcount"  title="Comment on Blue Raiders get back into win column with rout over Tennessee Tech"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/middle-tennessee-baseball-falls-in-rain-delayed-affair-with-vanderbilt/" title="Middle Tennessee baseball falls in rain-delayed affair with Vanderbilt"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Vandy-vs.-MTSU-baseball-FEATURE-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/middle-tennessee-baseball-falls-in-rain-delayed-affair-with-vanderbilt/" rel="bookmark" title="Middle Tennessee baseball falls in rain-delayed affair with Vanderbilt" class="postlink">Middle Tennessee baseball falls in rain-delayed affair with Vanderbilt</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/18/">Apr 18, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33648">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/middle-tennessee-baseball-falls-in-rain-delayed-affair-with-vanderbilt/#respond" class="postcommentcount"  title="Comment on Middle Tennessee baseball falls in rain-delayed affair with Vanderbilt"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/raiders-cap-off-spring-with-energetic-blue-white-finale/" title="Raiders cap off spring with energetic Blue-White finale"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/PS-Upton-catch-FEATURE-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/raiders-cap-off-spring-with-energetic-blue-white-finale/" rel="bookmark" title="Raiders cap off spring with energetic Blue-White finale" class="postlink">Raiders cap off spring with energetic Blue-White finale</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/15/">Apr 15, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33458">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/raiders-cap-off-spring-with-energetic-blue-white-finale/#respond" class="postcommentcount"  title="Comment on Raiders cap off spring with energetic Blue-White finale"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-news/" class="gotocategory" title="Sports News">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/blue-raider-mens-tennis-falls-short-against-rice/" title="Blue Raider men&#8217;s tennis falls short against Rice"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Rauch-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/blue-raider-mens-tennis-falls-short-against-rice/" rel="bookmark" title="Blue Raider men&#8217;s tennis falls short against Rice" class="postlink">Blue Raider men&#8217;s tennis falls short against Rice</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/22/">Apr 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33834">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/blue-raider-mens-tennis-falls-short-against-rice/#respond" class="postcommentcount"  title="Comment on Blue Raider men&#8217;s tennis falls short against Rice"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-mtsu-tennis-takes-round-one-of-c-usa-tournament-with-ease/" title="Video: MTSU tennis takes round one of C-USA Tournament with ease"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Tennis-C-USA-first-round-FEATURE-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-mtsu-tennis-takes-round-one-of-c-usa-tournament-with-ease/" rel="bookmark" title="Video: MTSU tennis takes round one of C-USA Tournament with ease" class="postlink">Video: MTSU tennis takes round one of C-USA Tournament with ease</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/21/">Apr 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33801">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-mtsu-tennis-takes-round-one-of-c-usa-tournament-with-ease/#respond" class="postcommentcount"  title="Comment on Video: MTSU tennis takes round one of C-USA Tournament with ease"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/womens-tennis-eliminated-in-first-round-of-c-usa-tourney/" title="Women&#8217;s tennis eliminated in first-round of C-USA Tourney"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/363A9448-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/womens-tennis-eliminated-in-first-round-of-c-usa-tourney/" rel="bookmark" title="Women&#8217;s tennis eliminated in first-round of C-USA Tourney" class="postlink">Women&#8217;s tennis eliminated in first-round of C-USA Tourney</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/21/">Apr 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33757">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/womens-tennis-eliminated-in-first-round-of-c-usa-tourney/#respond" class="postcommentcount"  title="Comment on Women&#8217;s tennis eliminated in first-round of C-USA Tourney"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/tennis/" class="gotocategory" title="Tennis">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mtsu-track-freshman-abike-egbeniyi-turning-heads-this-spring/" title="MTSU track freshman Abike Egbeniyi turning heads this spring"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Track-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mtsu-track-freshman-abike-egbeniyi-turning-heads-this-spring/" rel="bookmark" title="MTSU track freshman Abike Egbeniyi turning heads this spring" class="postlink">MTSU track freshman Abike Egbeniyi turning heads this spring</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/21/">Apr 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33820">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mtsu-track-freshman-abike-egbeniyi-turning-heads-this-spring/#respond" class="postcommentcount"  title="Comment on MTSU track freshman Abike Egbeniyi turning heads this spring"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mtsu-track-field-share-victories-at-separate-meets/" title="MTSU track &#038; field share victories at separate meets"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Track-5-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mtsu-track-field-share-victories-at-separate-meets/" rel="bookmark" title="MTSU track &#038; field share victories at separate meets" class="postlink">MTSU track &#038; field share victories at separate meets</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/16/">Apr 16, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33536">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mtsu-track-field-share-victories-at-separate-meets/#respond" class="postcommentcount"  title="Comment on MTSU track &#038; field share victories at separate meets"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mt-track-and-field-gives-solid-performance-at-tennessee-relays/" title="MT Track and Field gives solid performance at Tennessee Relays"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Track-FEATURE-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mt-track-and-field-gives-solid-performance-at-tennessee-relays/" rel="bookmark" title="MT Track and Field gives solid performance at Tennessee Relays" class="postlink">MT Track and Field gives solid performance at Tennessee Relays</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/09/">Apr 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33011">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mt-track-and-field-gives-solid-performance-at-tennessee-relays/#respond" class="postcommentcount"  title="Comment on MT Track and Field gives solid performance at Tennessee Relays"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/track/" class="gotocategory" title="Track">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/" title="Blue Raider volleyball honors Jacqueline Lux in final home game"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0266-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/" rel="bookmark" title="Blue Raider volleyball honors Jacqueline Lux in final home game" class="postlink">Blue Raider volleyball honors Jacqueline Lux in final home game</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/12/">Nov 12, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27243">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/#respond" class="postcommentcount"  title="Comment on Blue Raider volleyball honors Jacqueline Lux in final home game"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/" title="Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0329-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/" rel="bookmark" title="Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss" class="postlink">Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/31/">Oct 31, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26539">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/#respond" class="postcommentcount"  title="Comment on Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/" title="Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0302-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/" rel="bookmark" title="Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;" class="postlink">Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/28/">Oct 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26505">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/#respond" class="postcommentcount"  title="Comment on Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/" title="Blue Raider volleyball drops tough battle against Southern Miss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0332-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/" rel="bookmark" title="Blue Raider volleyball drops tough battle against Southern Miss" class="postlink">Blue Raider volleyball drops tough battle against Southern Miss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/22/">Oct 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26240">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/#respond" class="postcommentcount"  title="Comment on Blue Raider volleyball drops tough battle against Southern Miss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/volleyball/" class="gotocategory" title="Volleyball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/lady-raiders-fall-to-georgia-tech-in-wnit/" title="Lady Raiders fall to Georgia Tech in WNIT"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Petty-WKU-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/lady-raiders-fall-to-georgia-tech-in-wnit/" rel="bookmark" title="Lady Raiders fall to Georgia Tech in WNIT" class="postlink">Lady Raiders fall to Georgia Tech in WNIT</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/23/">Mar 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31996">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/lady-raiders-fall-to-georgia-tech-in-wnit/#respond" class="postcommentcount"  title="Comment on Lady Raiders fall to Georgia Tech in WNIT"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/lady-raiders-defeat-morehead-state-move-on-in-the-wnit/" title="Lady Raiders defeat Morehead State, move on in the WNIT"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_6669-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/lady-raiders-defeat-morehead-state-move-on-in-the-wnit/" rel="bookmark" title="Lady Raiders defeat Morehead State, move on in the WNIT" class="postlink">Lady Raiders defeat Morehead State, move on in the WNIT</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/17/">Mar 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31658">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/lady-raiders-defeat-morehead-state-move-on-in-the-wnit/#respond" class="postcommentcount"  title="Comment on Lady Raiders defeat Morehead State, move on in the WNIT"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/lady-raiders-lose-a-heartbreaker-in-conference-semifinals/" title="Lady Raiders lose a heartbreaker in conference semifinals"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7993-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/lady-raiders-lose-a-heartbreaker-in-conference-semifinals/" rel="bookmark" title="Lady Raiders lose a heartbreaker in conference semifinals" class="postlink">Lady Raiders lose a heartbreaker in conference semifinals</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/10/">Mar 10, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31419">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/lady-raiders-lose-a-heartbreaker-in-conference-semifinals/#respond" class="postcommentcount"  title="Comment on Lady Raiders lose a heartbreaker in conference semifinals"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class="gotocategory" title="Women's Basketball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/coach-aston-rhoden-excited-for-his-2017-freshman-class/" title="Coach Aston Rhoden excited for his 2017 freshman class"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMGL5952-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/coach-aston-rhoden-excited-for-his-2017-freshman-class/" rel="bookmark" title="Coach Aston Rhoden excited for his 2017 freshman class" class="postlink">Coach Aston Rhoden excited for his 2017 freshman class</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30050">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/coach-aston-rhoden-excited-for-his-2017-freshman-class/#respond" class="postcommentcount"  title="Comment on Coach Aston Rhoden excited for his 2017 freshman class"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/" title="Blue Raider soccer shutout in season finale"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/Courteney-Gibson-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/" rel="bookmark" title="Blue Raider soccer shutout in season finale" class="postlink">Blue Raider soccer shutout in season finale</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/24/">Oct 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26307">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/#respond" class="postcommentcount"  title="Comment on Blue Raider soccer shutout in season finale"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/" title="MTSU soccer comeback unsuccessful in 2-1 loss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/08/Soccer-vs.-FSU-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/" rel="bookmark" title="MTSU soccer comeback unsuccessful in 2-1 loss" class="postlink">MTSU soccer comeback unsuccessful in 2-1 loss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/21/">Oct 21, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26238">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/#respond" class="postcommentcount"  title="Comment on MTSU soccer comeback unsuccessful in 2-1 loss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class="gotocategory" title="Women's Soccer">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/video/" data-color="#222" title="View all posts filed under video">video</a></li>				</ul>
							</nav>
		</div>
	</div>
</div>
<!-- End Navigation -->
	<!-- Start Content -->
<div role="main"><div class="row">
<section class="nine columns main-container">
    	<article class="post post-33703 type-post status-publish format-standard has-post-thumbnail hentry category-localstate category-news-features tag-homeless tag-murfreesboro tag-murfreesboro-cold-patrol" id="post-33703">
  		
		  <div class="post-gallery nolink">
	<img width="938" height="535" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Cold-Patrol-938x535.png" class="attachment-single size-single wp-post-image" alt="" /></div>		  <div class="post-title">
		  	<aside><a href="http://mtsusidelines.com/category/localstate/" class="boxed" title="News" style="background:#1e73be;">News</a></aside>
		  	<h1>Murfreesboro Cold Patrol provides services to homeless, builds relationships</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="http://mtsusidelines.com/author/andrewwigdor/" title="Posts by Andrew Wigdor &#124; Assistant News Editor" rel="author">Andrew Wigdor &#124; Assistant News Editor</a></strong></li>
		  		<li>&bull;  &nbsp; April 20, 2017</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">
	<div class="author">
		<img src="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-150x150.jpg" width="70" height="70" alt="" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />		<strong><a href="http://mtsusidelines.com/author/andrewwigdor/" title="Posts by Andrew Wigdor &#124; Assistant News Editor" rel="author">Andrew Wigdor &#124; Assistant News Editor</a></strong>
		<p></p>
	</div>
	<ul class="meta-list">
				<li><a href="#" class="likeThis" data-id="33703">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a> Likes</li>
				<li><a href="http://mtsusidelines.com/2017/04/murfreesboro-cold-patrol-provides-services-to-homeless-builds-relationships/#comments" class="postcommentcount" ><i class="fa fa-comment-o"></i> 1 Comment</a></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="http://mtsusidelines.com/tag/homeless/" class="tag-link">Homeless</a><a href="http://mtsusidelines.com/tag/murfreesboro/" class="tag-link">Murfreesboro</a><a href="http://mtsusidelines.com/tag/murfreesboro-cold-patrol/" class="tag-link">Murfreesboro Cold Patrol</a>		</div>
		</aside>		  	<div id="fb-root"></div>
<p><em>Photo by Andrew Wigdor / Assistant News Editor</em></p>
<p>The homeless issue in the rest of the country is just as prevalent in Murfreesboro, Tennessee, and a local organization believes that community intervention and the willingness to build relationships can go a long way.</p>
<p>The Murfreesboro Cold Patrol is a homeless outreach organization founded in November 2014. The members are &#8220;a group of people who recognize that there is a problem in our community with chronic homelessness,” according to their website.</p>
<p>Jason Bennett, the director of the Murfreesboro Cold Patrol and Amber Hampton, the co-director of the Cold Patrol, described the humble beginnings of the organization and the philosophy behind their assistance in Murfreesboro.</p>
<p>“There was a need for us to go out and get people. There was a need for us to go out and bring people in,” Bennett said.</p>
<p>Hampton explained that before the organization was officially created, it was simply a group of volunteers who frequented the shelters in Murfreesboro and were already “connected to the homeless community.”</p>
<p>There are now 23 active volunteers working with the Murfreesboro Cold Patrol.</p>
<p>“We build relationships with people that are experiencing homelessness, and, from that, hopefully, we can figure out where they are in life, where they want to be in life and try to connect them to resources that are available,” Bennett said.</p>
<p>Hampton stated that the Cold Patrol meets the needs of people suffering from homelessness whenever necessary.</p>
<p>“Sometimes we meet different people at their camps. Sometimes we take them to the hospital. We’ll take them dinner,” Hampton said.</p>
<p>From November to April, when the temperature is the coldest, members of the Cold Patrol are out almost every night finding homeless individuals in need of medical care and shelter.</p>
<p>The Cold Patrol also assists all of the homeless shelters in the Murfreesboro area in their attempts to house and feed homeless people.</p>
<p>“We work really closely with everybody in the community who works with homeless individuals because we’re the outreach branch of that in Murfreesboro… So, we actually go to people to find them where they are at rather then them coming to us,” Hampton said.</p>
<p>For the nights with severely frigid weather, the Cold Patrol volunteers with the Coldest Nights Emergency shelters in Murfreesboro, which are only open when it is 32 degrees or below.</p>
<p>“That’s typically when people are the most vulnerable, when it is freezing cold outside,” Hampton said.</p>
<p>An example of an outreach program that is organized by the Cold Patrol is the sack lunches that are made on Wednesday nights for homeless people in Murfreesboro.</p>
<p>“We’ve got teams of folks who volunteer to make sack lunches with us… Food is a good relationship building tool. If you’re hungry, you can sit down and have dinner with someone, and it’s not scary,” Hampton said.</p>
<p>There are also quarterly meetings for the Cold Patrol where volunteers take part in different types of training for the homeless outreach.</p>
<p>Both Bennett and Hampton recounted impactful experiences from their days and nights of volunteering with the Cold Patrol.</p>
<p>Bennett stated that during the first months of the Cold Patrol, there was a man who was at a homeless shelter often who was a severe alcoholic and was, at the time, suffering from a multitude of ailments including pneumonia. Bennett and some early members of the Cold Patrol noticed the man was not at the shelter one night and began searching for him.</p>
<p>“We found him under a bridge and he was part-way laying in the water and just out of it. And it was like 17 or 18 degrees outside. It was just very cold. And so, that moment sticks out at me as a moment where we realized that there were certain folks that might need that all of the time,” Bennett said.</p>
<p>Hampton explained that a memory that stuck out to her was a night where the Cold Patrol assisted a homeless man in Murfreesboro who cannot walk and requires a walker to move around. Last winter, the Cold Patrol found the man sleeping under a bridge.</p>
<p>“You had to walk across the train tracks to get to (the bridge), and he can’t walk. So, he was literally crawling across the train tracks to get to his camp. And in order to get him out, one of the guys had to pick him up and throw him over their shoulder and carry him,” Hampton said.</p>
<p>Bennett and Hampton stated that they have both built life-long relationships through the Cold Patrol and have seen people drastically change throughout the years.</p>
<p>“I have a friend that I met in 2014, and he’s one of my closest friends. He’s gotten clean. He’s gotten sober. He’s got his life back on track… It was an absolute success story, but it wasn’t us. It was him. We were just there helping along the way. Love changes things. When you love people, it changes things,” Hampton said.</p>
<p><em>For more news, follow us at www.mtsusidelines.com, on Facebook at MTSU Sidelines and on Twitter at @Sidelines_News.</em></p>
<p><em>To contact News Editor Brinley Hineman, email newseditor@mtsusidelines.com.</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		  			  </div>
			  
  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://mtsusidelines.com/wp-content/uploads/2017/04/1491915248_a256d15d921244757268e797ea1320d1-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://mtsusidelines.com/2017/04/kendrick-lamars-damn-is-damn-good/" title="Kendrick Lamar's 'DAMN.' is damn good">Kendrick Lamar's 'DAMN.' is damn good</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="http://mtsusidelines.com/wp-content/uploads/2017/04/SEA-Home-752x535.png" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://mtsusidelines.com/2017/04/mtsus-sea-holds-screening-of-environmental-documentary-for-earth-week/" title="MTSU's SEA holds screening of environmental documentary for Earth Week">MTSU's SEA holds screening of environmental...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-3157">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2014/09/murfreesboro-tsa-employee-arrested-for-videoing-co-worker-in-restroom/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2014/07/DanielBoykin-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2014/09/murfreesboro-tsa-employee-arrested-for-videoing-co-worker-in-restroom/" rel="bookmark">Murfreesboro TSA Employee Arrested for Videoing Co-Worker in Restroom</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-19912">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2016/02/everything-we-know-about-forrest-hall-the-task-force-and-symbolism-on-campus/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2016/02/MTSUSIDELINES_PROTESTMEETINGFEB_SARAHGRACETAYLOR-1-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" srcset="http://mtsusidelines.com/wp-content/uploads/2016/02/MTSUSIDELINES_PROTESTMEETINGFEB_SARAHGRACETAYLOR-1-284x190.jpg 284w, http://mtsusidelines.com/wp-content/uploads/2016/02/MTSUSIDELINES_PROTESTMEETINGFEB_SARAHGRACETAYLOR-1-300x200.jpg 300w, http://mtsusidelines.com/wp-content/uploads/2016/02/MTSUSIDELINES_PROTESTMEETINGFEB_SARAHGRACETAYLOR-1-768x512.jpg 768w, http://mtsusidelines.com/wp-content/uploads/2016/02/MTSUSIDELINES_PROTESTMEETINGFEB_SARAHGRACETAYLOR-1.jpg 940w" sizes="(max-width: 284px) 100vw, 284px" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2016/02/everything-we-know-about-forrest-hall-the-task-force-and-symbolism-on-campus/" rel="bookmark">Forrest Hall: How Wednesday&#8217;s meeting changed the game</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-33166">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2017/04/inaugural-mtsu-board-of-trustees-meeting-held-on-campus/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Board-of-Trustees-284x190.png" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2017/04/inaugural-mtsu-board-of-trustees-meeting-held-on-campus/" rel="bookmark">Inaugural MTSU Board of Trustees meeting held on campus</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #1e73be;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #1e73be;"><a href="http://mtsusidelines.com/category/localstate/" style="color: #1e73be;">MORE IN News</a></aside>
				<h3>Obama Vows Vetoes if GOP Seeks to Roll Back His Priorities</h3>
				<a href="http://mtsusidelines.com/2015/01/ap-obama-vows-vetoes-if-gop-seeks-to-roll-back-his-priorities/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	        <div class="headline"><h2>One Response</h2> <a href="#respond">Leave a Reply</a></div>
			<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-87253">
	<div id="comment-87253" class="comment-inner">
  	<figure class="vcard">
    	<img src="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-150x150.jpg" width="72" height="72" alt="" class="avatar avatar-72wp-user-avatar wp-user-avatar-72 alignnone photo avatar-default" />    </figure>
    
    <div class="commentmeta">
        <strong>Julian Viall</strong>
        <br>
        <span class="authorname">
            Apr 26, 2017 - 12:54 PM                    </span>
        
    </div>
    <div class="comment-text">
                <p>This is an extremely inspiring piece. Thank you Brinley Hineman for writing the piece and raising awareness of the major issue of homelessness especially in Murfreesboro. many people do not know this, but Tennessee has one of the highest rates of homeless people in the nation. It is 41st out of 50 states for homeless children. </p>
<p>Many people choose to look the other way when it comes to this issue, believing that if they can make ends meet why can&#8217;t the homeless do the same. That doesn&#8217;t matter to me, I believe that as humans we should look out for one another and help each other whenever we can.</p>
<p>I am really proud of Jason Bennett and the Murfreesboro Cold Patrol for organizing to make a difference in this community. I came from a very small town where if someone was homeless, then they were likely at least had somewhere to stay even if it was a friend or family. There is no homeless shelter. My first time coming to Murfreesboro to tour MTSU I remember turning to my mom and saying, &#8220;There are a lot of homeless people here begging.&#8221; The issue hasn&#8217;t gone away, and as I have found out from speakers that have come to my class, many of the organizations that try to help combat the issue are underfunded and often have to eventually shutdown their operations. </p>
<p>I wish that there was contact information that way readers were able to reach out to Bennett and the Cold Patrol, I would love to help make a difference.</p>
        <a rel='nofollow' class='comment-reply-link' href='http://mtsusidelines.com/2017/04/murfreesboro-cold-patrol-provides-services-to-homeless-builds-relationships/?replytocom=87253#respond' onclick='return addComment.moveForm( "comment-87253", "87253", "respond", "33703" )' aria-label='Reply to Julian Viall'><i class="icon-mail-reply"></i> Reply</a>    </div>
        
	</div>
</li><!-- #comment-## -->
			</ol>



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/murfreesboro-cold-patrol-provides-services-to-homeless-builds-relationships/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mtsusidelines.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="row"><div class="twelve columns"><label>Comment</label><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58"></textarea></div></div><div class="row"><div class="four columns"><label>Name <span>*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="four columns"><label>Email <span>*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="four columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='33703' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eaef4261bd" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>			</form>
			</div><!-- #respond -->
	  	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
				<div id="recent-posts-7" class="widget cf widget_recent_entries">		<h6>Recent Posts</h6>		<ul>
					<li>
				<a href="http://mtsusidelines.com/2017/05/a-lot-of-dogs-12th-annual-see-spot-run-5k-hosted-over-the-weekend-to-benefit-local-charities/">&#8216;A lot of dogs&#8217;: 12th Annual See Spot Run 5k hosted over the weekend to benefit local charities</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/05/16-year-old-riverdale-high-school-student-reportedly-missing-since-friday/">16-year-old Riverdale High School student reportedly missing since Friday</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/05/therapy-dog-canyon-makes-last-visit-to-mtsu-library-on-sunday/">Therapy dog Canyon makes last visit to MTSU library on Sunday</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/05/tai-chi-day-in-murfreesboro-teaches-visitors-fundamental-techniques/">Tai Chi day in Murfreesboro teaches visitors fundamental techniques</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/05/preds-take-game-3-versus-st-louis-regain-series-2-1/">Preds take Game 3 versus St. Louis, regain series 2-1</a>
						</li>
				</ul>
		</div>		<div id="image-7" class="widget cf widget_image"><h6>Forrest Hall Special Coverage</h6><div class="jetpack-image-container"><a href="http://mtsusidelines.com/category/localstate/forrest-hall/"><img src="http://mtsusidelines.com/wp-content/uploads/2016/03/Forrest-web-image.jpg" class="alignnone" /></a></div>
</div></aside></div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="four columns">
			    				    </div>
			    <div class="four columns">
			    				    </div>
			    <div class="four columns">
			        			    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>Copyrıght 2015 Sidelines. All RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<ul id="menu-navigation-bar-menu" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://mtsusidelines.com/category/campus/">Campus</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54"><a href="http://mtsusidelines.com/category/localstate/">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://mtsusidelines.com/category/artsentertainment/">Lifestyles</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://mtsusidelines.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://mtsusidelines.com/category/sports/">Sports</a></li>
<li id="menu-item-3147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3147"><a href="http://mtsusidelines.com/yop-poll-archive/">Yop Poll Archive</a></li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/">Contact Sidelines</a></li>
</ul>				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30316905-1', 'auto');
  ga('send', 'pageview');

</script>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10118339; 
        var sc_security="d789b1de"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10118339/0/d789b1de/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'71668224',post:'33703',tz:'-5',srv:'mtsusidelines.com'} ]);
	_stq.push([ 'clickTrackerInit', '71668224', '33703' ]);
</script>
</body>
</html>