<!doctype html>
<html lang="en-US">
<head>
	<title>Smyrna Public Library uses technology grant to educate community, partner with Nashville Career Advancement Center | Sidelines</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel="shortcut icon" href="http://mtsusidelines.com/wp-content/uploads/2016/04/favicon-logo1516.jpg">
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="http://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="http://mtsusidelines.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sidelines &raquo; iCal Feed" href="http://mtsusidelines.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Smyrna Public Library uses technology grant to educate community, partner with Nashville Career Advancement Center Comments Feed" href="http://mtsusidelines.com/2017/07/smyrna-public-library-uses-8826-30-technology-grant-to-educate-community-partner-with-nashville-career-advancement-center/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplyInstagram-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/simply-instagram.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/simply-instagram-prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/tooltipster.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-default-css'  href='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/templates/default/default.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.8'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/simply-instagram/js/jquery.tooltipster.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/simply-instagram/js/simply-instagram-jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://mtsusidelines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fireworks and food trucks: Murfreesboro&#8217;s Independence Day &#8216;Celebration Under the Stars&#8217;' href='http://mtsusidelines.com/2017/07/fireworks-and-food-trucks-murfreesboros-independence-day-celebration-under-the-stars/' />
<link rel='next' title='Recent MTSU survey shows low percentage of Tennesseans trust Trump, lower percentage trust mainstream media' href='http://mtsusidelines.com/2017/07/recent-mtsu-survey-shows-low-percentage-of-tennesseans-trust-trump-lower-percentage-trust-mainstream-media/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://mtsusidelines.com/2017/07/smyrna-public-library-uses-8826-30-technology-grant-to-educate-community-partner-with-nashville-career-advancement-center/" />
<link rel='shortlink' href='http://wp.me/p4QIb6-9Eq' />
<link rel="alternate" type="application/json+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2017%2F07%2Fsmyrna-public-library-uses-8826-30-technology-grant-to-educate-community-partner-with-nashville-career-advancement-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2017%2F07%2Fsmyrna-public-library-uses-8826-30-technology-grant-to-educate-community-partner-with-nashville-career-advancement-center%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "andrewwigdor"}});
        </script>
	   		<meta http-equiv="X-UA-Compatible" content="IE=8" />
		
		<!-- BEGIN SimplyInstagram IE -->
		<!-- [if IE 9]>
		<style type="text/css">		
		.comment-profile{margin:2px;width:45px;float:left}
		.comment-profile img{vertical-align:top}
		.comment-holder{top:0;width:200px;float:left!important}
		.comments-holder{width:210px;float:left}
		</style>
		<![endif]-->
		<!-- END SimplyInstagram IE -->
		
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Smyrna Public Library uses technology grant to educate community, partner with Nashville Career Advancement Center" />
<meta property="og:url" content="http://mtsusidelines.com/2017/07/smyrna-public-library-uses-8826-30-technology-grant-to-educate-community-partner-with-nashville-career-advancement-center/" />
<meta property="og:description" content="Photo by Andrew Wigdor / News Editor The Smyrna Public Library recently received a technology grant for almost $9,000 from the Tennessee State Library and Archives, which will allow the library to …" />
<meta property="article:published_time" content="2017-07-06T13:44:33+00:00" />
<meta property="article:modified_time" content="2017-07-07T15:00:01+00:00" />
<meta property="og:site_name" content="Sidelines" />
<meta property="og:image" content="http://mtsusidelines.com/wp-content/uploads/2017/07/Tech-Grant.png" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="580" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://mtsusidelines.com/wp-content/uploads/2017/07/Tech-Grant.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-270x270.jpg" />
		</head>
<body class="post-template-default single single-post postid-37102 single-format-standard " data-url="http://mtsusidelines.com">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="six columns hide-for-medium-down">
							<ul>
					<li><a href="">No menu assigned!</a></li>
				</ul>
					</div>
		<div class="six mobile-one columns show-for-medium-down">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
			
		</div>
		<div class="six mobile-three columns social">
						<a href="https://www.facebook.com/MTSUSidelines" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
												<a href="https://twitter.com/MTSUSidelines" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
															<a href="http://instagram.com/mtsusidelines" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
														</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
			<ul class="sf-menu">
			<li><a href="">No menu assigned!</a></li>
		</ul>
	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="four columns hide-for-small">
					</div>
		<div class="four columns logo">
											
				<a href="http://mtsusidelines.com" ><img src="http://mtsusidelines.com/wp-content/uploads/2014/07/sidelines15web.jpg" class="logoimg" alt="Sidelines" /></a>
										<br><time>July 07, 2017</time>		</div>
		<div class="four columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://mtsusidelines.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
								<ul class="mega-menu">
					<li><a  href="http://mtsusidelines.com/category/campus/" data-color="#1e73be" title="View all posts filed under Campus">Campus</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/campus/board-of-trustees/"  title="View all posts filed under Board of Trustees">Board of Trustees</a></li><li><a  href="http://mtsusidelines.com/category/campus/greeklife/"  title="View all posts filed under Greek Life">Greek Life</a></li><li><a  href="http://mtsusidelines.com/category/campus/homecoming-2017/"  title="View all posts filed under Homecoming 2017">Homecoming 2017</a></li><li><a  href="http://mtsusidelines.com/category/campus/sga/"  title="View all posts filed under SGA">SGA</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/mtsu-board-of-trustees-approve-motions-involving-increased-fees-discuss-campus-safety-at-quarterly-meeting/" title="MTSU Board of Trustees approve motions involving increased fees, discuss campus safety at quarterly meeting"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/Board-of-Trustees-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/mtsu-board-of-trustees-approve-motions-involving-increased-fees-discuss-campus-safety-at-quarterly-meeting/" rel="bookmark" title="MTSU Board of Trustees approve motions involving increased fees, discuss campus safety at quarterly meeting" class="postlink">MTSU Board of Trustees approve motions involving increased fees, discuss campus safety at quarterly meeting</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/06/">Jun 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35825">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/mtsu-board-of-trustees-approve-motions-involving-increased-fees-discuss-campus-safety-at-quarterly-meeting/#respond" class="postcommentcount"  title="Comment on MTSU Board of Trustees approve motions involving increased fees, discuss campus safety at quarterly meeting"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/mtsu-board-of-trustees-holds-academic-affairs-student-life-athletics-meeting-on-campus/" title="MTSU Board of Trustees holds academic affairs, student life, athletics meeting on campus"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/trustee-baker-at-table-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/mtsu-board-of-trustees-holds-academic-affairs-student-life-athletics-meeting-on-campus/" rel="bookmark" title="MTSU Board of Trustees holds academic affairs, student life, athletics meeting on campus" class="postlink">MTSU Board of Trustees holds academic affairs, student life, athletics meeting on campus</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/16/">May 16, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34928">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/mtsu-board-of-trustees-holds-academic-affairs-student-life-athletics-meeting-on-campus/#respond" class="postcommentcount"  title="Comment on MTSU Board of Trustees holds academic affairs, student life, athletics meeting on campus"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/inaugural-mtsu-board-of-trustees-meeting-held-on-campus/" title="Inaugural MTSU Board of Trustees meeting held on campus"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Board-of-Trustees-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/inaugural-mtsu-board-of-trustees-meeting-held-on-campus/" rel="bookmark" title="Inaugural MTSU Board of Trustees meeting held on campus" class="postlink">Inaugural MTSU Board of Trustees meeting held on campus</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/10/">Apr 10, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33166">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/inaugural-mtsu-board-of-trustees-meeting-held-on-campus/#comments" class="postcommentcount"  title="Comment on Inaugural MTSU Board of Trustees meeting held on campus"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mtsu-sga-discusses-issues-regarding-college-budget-board-of-trustees/" title="MTSU SGA discusses issues regarding college budget, board of trustees"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mtsu-sga-discusses-issues-regarding-college-budget-board-of-trustees/" rel="bookmark" title="MTSU SGA discusses issues regarding college budget, board of trustees" class="postlink">MTSU SGA discusses issues regarding college budget, board of trustees</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/12/">Feb 12, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29958">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mtsu-sga-discusses-issues-regarding-college-budget-board-of-trustees/#respond" class="postcommentcount"  title="Comment on MTSU SGA discusses issues regarding college budget, board of trustees"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/board-of-trustees/" class="gotocategory" title="Board of Trustees">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mtsu-fraternity-and-sorority-life-donates-more-than-5300-food-items-700-to-student-food-pantry/" title="MTSU Fraternity and Sorority Life donates more than 5,300 food items, $700 to Student Food Pantry"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/IMG_0085-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mtsu-fraternity-and-sorority-life-donates-more-than-5300-food-items-700-to-student-food-pantry/" rel="bookmark" title="MTSU Fraternity and Sorority Life donates more than 5,300 food items, $700 to Student Food Pantry" class="postlink">MTSU Fraternity and Sorority Life donates more than 5,300 food items, $700 to Student Food Pantry</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/25/">Apr 25, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33998">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mtsu-fraternity-and-sorority-life-donates-more-than-5300-food-items-700-to-student-food-pantry/#respond" class="postcommentcount"  title="Comment on MTSU Fraternity and Sorority Life donates more than 5,300 food items, $700 to Student Food Pantry"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/fraternity-men-wear-high-heels-to-walk-a-mile-in-her-shoes/" title="Fraternity men wear high heels to Walk a Mile in Her Shoes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Starting-line-on-April-20-2017-e1492801112956-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/fraternity-men-wear-high-heels-to-walk-a-mile-in-her-shoes/" rel="bookmark" title="Fraternity men wear high heels to Walk a Mile in Her Shoes" class="postlink">Fraternity men wear high heels to Walk a Mile in Her Shoes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/21/">Apr 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33749">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/fraternity-men-wear-high-heels-to-walk-a-mile-in-her-shoes/#comments" class="postcommentcount"  title="Comment on Fraternity men wear high heels to Walk a Mile in Her Shoes"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/power-of-one-mtsu-ifc-hosts-bystander-intervention-training/" title="&#8220;Power of One&#8221;: MTSU IFC hosts bystander intervention training"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A9755-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/power-of-one-mtsu-ifc-hosts-bystander-intervention-training/" rel="bookmark" title="&#8220;Power of One&#8221;: MTSU IFC hosts bystander intervention training" class="postlink">&#8220;Power of One&#8221;: MTSU IFC hosts bystander intervention training</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/06/">Apr 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="32952">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/power-of-one-mtsu-ifc-hosts-bystander-intervention-training/#respond" class="postcommentcount"  title="Comment on &#8220;Power of One&#8221;: MTSU IFC hosts bystander intervention training"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-penny-wars-in-support-of-domestic-violence-awareness-week/" title="Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Ladies-of-Alpha-Chi-on-Feb.-27-20127.-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-penny-wars-in-support-of-domestic-violence-awareness-week/" rel="bookmark" title="Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week" class="postlink">Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/28/">Feb 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30868">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-penny-wars-in-support-of-domestic-violence-awareness-week/#respond" class="postcommentcount"  title="Comment on Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/greeklife/" class="gotocategory" title="Greek Life">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/the-fresh-raiders-of-the-boro-mtsu-homecoming-committee-announces-2017-homecoming-theme/" title="&#8216;The Fresh Raiders of the Boro&#8217;: MTSU Homecoming Committee announces 2017 Homecoming theme"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/Homecoming-2016-Band-of-Blue-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/the-fresh-raiders-of-the-boro-mtsu-homecoming-committee-announces-2017-homecoming-theme/" rel="bookmark" title="&#8216;The Fresh Raiders of the Boro&#8217;: MTSU Homecoming Committee announces 2017 Homecoming theme" class="postlink">&#8216;The Fresh Raiders of the Boro&#8217;: MTSU Homecoming Committee announces 2017 Homecoming theme</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/02/">Jul 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36919">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/the-fresh-raiders-of-the-boro-mtsu-homecoming-committee-announces-2017-homecoming-theme/#respond" class="postcommentcount"  title="Comment on &#8216;The Fresh Raiders of the Boro&#8217;: MTSU Homecoming Committee announces 2017 Homecoming theme"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/homecoming-2017/" class="gotocategory" title="Homecoming 2017">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/sga-brandon-and-bassett-deny-allegations-brandon-makes-claims-of-vandalism-and-bribery/" title="SGA: Brandon and Bassett deny allegations, Brandon makes claims of vandalism and bribery"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/sga-brandon-and-bassett-deny-allegations-brandon-makes-claims-of-vandalism-and-bribery/" rel="bookmark" title="SGA: Brandon and Bassett deny allegations, Brandon makes claims of vandalism and bribery" class="postlink">SGA: Brandon and Bassett deny allegations, Brandon makes claims of vandalism and bribery</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/02/">May 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34310">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/sga-brandon-and-bassett-deny-allegations-brandon-makes-claims-of-vandalism-and-bribery/#respond" class="postcommentcount"  title="Comment on SGA: Brandon and Bassett deny allegations, Brandon makes claims of vandalism and bribery"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/sga-vote-to-impeach-bassett-brandon-and-anthony-rejected-by-executive-board/" title="SGA vote to impeach Bassett, Brandon and Anthony rejected by executive board"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/sga-vote-to-impeach-bassett-brandon-and-anthony-rejected-by-executive-board/" rel="bookmark" title="SGA vote to impeach Bassett, Brandon and Anthony rejected by executive board" class="postlink">SGA vote to impeach Bassett, Brandon and Anthony rejected by executive board</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/23/">Apr 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33852">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/sga-vote-to-impeach-bassett-brandon-and-anthony-rejected-by-executive-board/#comments" class="postcommentcount"  title="Comment on SGA vote to impeach Bassett, Brandon and Anthony rejected by executive board"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mtsu-student-government-association-results-are-in-for-2017-board/" title="MTSU Student Government Association results are in for 2017 board"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mtsu-student-government-association-results-are-in-for-2017-board/" rel="bookmark" title="MTSU Student Government Association results are in for 2017 board" class="postlink">MTSU Student Government Association results are in for 2017 board</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/17/">Apr 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33581">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mtsu-student-government-association-results-are-in-for-2017-board/#respond" class="postcommentcount"  title="Comment on MTSU Student Government Association results are in for 2017 board"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/sga-passes-new-bills-to-encourage-active-student-body-clocks-in-classrooms/" title="SGA passes new bills to encourage active student body, clocks in classrooms"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/sga-passes-new-bills-to-encourage-active-student-body-clocks-in-classrooms/" rel="bookmark" title="SGA passes new bills to encourage active student body, clocks in classrooms" class="postlink">SGA passes new bills to encourage active student body, clocks in classrooms</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/13/">Apr 13, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33398">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/sga-passes-new-bills-to-encourage-active-student-body-clocks-in-classrooms/#respond" class="postcommentcount"  title="Comment on SGA passes new bills to encourage active student body, clocks in classrooms"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/sga/" class="gotocategory" title="SGA">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/cartoons/" data-color="#222" title="View all posts filed under Cartoons">Cartoons</a></li><li><a  href="http://mtsusidelines.com/category/election-2016/" data-color="#222" title="View all posts filed under Election 2016">Election 2016</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/" data-color="#8224e3" title="View all posts filed under Lifestyles">Lifestyles</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/artsentertainment/art/"  title="View all posts filed under Art &amp; Photography">Art &amp; Photography</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/books/"  title="View all posts filed under Books">Books</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/fashion/"  title="View all posts filed under Fashion">Fashion</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/features/"  title="View all posts filed under Features">Features</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/movies/"  title="View all posts filed under Film &amp; TV">Film &amp; TV</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/"  title="View all posts filed under Food">Food</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/theatre-dance/"  title="View all posts filed under Theatre &amp; Dance">Theatre &amp; Dance</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/the-tale-of-mtsus-baldwin-gallery-and-the-man-who-inspired-it/" title="The tale of MTSU&#8217;s Baldwin Gallery and the man who inspired it"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-20-at-11.49.44-AM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/the-tale-of-mtsus-baldwin-gallery-and-the-man-who-inspired-it/" rel="bookmark" title="The tale of MTSU&#8217;s Baldwin Gallery and the man who inspired it" class="postlink">The tale of MTSU&#8217;s Baldwin Gallery and the man who inspired it</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/19/">Jun 19, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36494">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/the-tale-of-mtsus-baldwin-gallery-and-the-man-who-inspired-it/#respond" class="postcommentcount"  title="Comment on The tale of MTSU&#8217;s Baldwin Gallery and the man who inspired it"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/project-615-lightning-100-transform-east-nashville-into-block-party/" title="Project 615, Lightning 100 transform East Nashville into block party"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/615-9-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/project-615-lightning-100-transform-east-nashville-into-block-party/" rel="bookmark" title="Project 615, Lightning 100 transform East Nashville into block party" class="postlink">Project 615, Lightning 100 transform East Nashville into block party</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/17/">Jun 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36423">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/project-615-lightning-100-transform-east-nashville-into-block-party/#respond" class="postcommentcount"  title="Comment on Project 615, Lightning 100 transform East Nashville into block party"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/nashville-celebrates-pride-with-a-full-calendar-of-events/" title="Nashville celebrates Pride with a full calendar of events"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/Nashville-Pride-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/nashville-celebrates-pride-with-a-full-calendar-of-events/" rel="bookmark" title="Nashville celebrates Pride with a full calendar of events" class="postlink">Nashville celebrates Pride with a full calendar of events</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/08/">Jun 8, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35875">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/nashville-celebrates-pride-with-a-full-calendar-of-events/#respond" class="postcommentcount"  title="Comment on Nashville celebrates Pride with a full calendar of events"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/boro-fondo-bazaaro-draws-artists-musicians-together/" title="Boro Fondo Bazaaro draws artists, musicians together"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Ethan-Rose-cutting-a-record-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/boro-fondo-bazaaro-draws-artists-musicians-together/" rel="bookmark" title="Boro Fondo Bazaaro draws artists, musicians together" class="postlink">Boro Fondo Bazaaro draws artists, musicians together</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/02/">Apr 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="32632">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/boro-fondo-bazaaro-draws-artists-musicians-together/#respond" class="postcommentcount"  title="Comment on Boro Fondo Bazaaro draws artists, musicians together"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/art/" class="gotocategory" title="Art &amp; Photography">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/5-books-to-make-the-rainy-days-brighter/" title="5 books to make the rainy days brighter"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/5-books-cover-photo-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/5-books-to-make-the-rainy-days-brighter/" rel="bookmark" title="5 books to make the rainy days brighter" class="postlink">5 books to make the rainy days brighter</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/22/">Jun 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36607">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/5-books-to-make-the-rainy-days-brighter/#respond" class="postcommentcount"  title="Comment on 5 books to make the rainy days brighter"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/the-mind-is-powerful-mtsu-alumna-writes-book-on-black-experience/" title="&#8216;The mind is powerful&#8217;: MTSU alumna writes book on &#8216;black experience&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/chanekka-pullens-headshot-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/the-mind-is-powerful-mtsu-alumna-writes-book-on-black-experience/" rel="bookmark" title="&#8216;The mind is powerful&#8217;: MTSU alumna writes book on &#8216;black experience&#8217;" class="postlink">&#8216;The mind is powerful&#8217;: MTSU alumna writes book on &#8216;black experience&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/22/">Jun 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36573">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/the-mind-is-powerful-mtsu-alumna-writes-book-on-black-experience/#comments" class="postcommentcount"  title="Comment on &#8216;The mind is powerful&#8217;: MTSU alumna writes book on &#8216;black experience&#8217;"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-5/" title="‘What are you reading?’ Wednesday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/99129170_7d542023a6_o-e1486525034706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-5/" rel="bookmark" title="‘What are you reading?’ Wednesday" class="postlink">‘What are you reading?’ Wednesday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/21/">Mar 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31877">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-5/#respond" class="postcommentcount"  title="Comment on ‘What are you reading?’ Wednesday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-4/" title="‘What are you reading?’ Wednesday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/99129170_7d542023a6_o-e1486525034706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-4/" rel="bookmark" title="‘What are you reading?’ Wednesday" class="postlink">‘What are you reading?’ Wednesday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/01/">Mar 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30904">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-4/#respond" class="postcommentcount"  title="Comment on ‘What are you reading?’ Wednesday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/books/" class="gotocategory" title="Books">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_2082-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" rel="bookmark" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)" class="postlink">&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/09/">Feb 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29365">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/#comments" class="postcommentcount"  title="Comment on &#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/tattoosday-a-look-at-mtsus-ink-homage-to-professor/" title="Tattoosday: A look at MTSU&#8217;s ink"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_6706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/tattoosday-a-look-at-mtsus-ink-homage-to-professor/" rel="bookmark" title="Tattoosday: A look at MTSU&#8217;s ink" class="postlink">Tattoosday: A look at MTSU&#8217;s ink</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/17/">Jan 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26942">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/tattoosday-a-look-at-mtsus-ink-homage-to-professor/#comments" class="postcommentcount"  title="Comment on Tattoosday: A look at MTSU&#8217;s ink"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/mtsu-sneakerheads-share-their-expensive-shoe-obsessions/" title="MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_0350-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nashville Sneakerheads" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/mtsu-sneakerheads-share-their-expensive-shoe-obsessions/" rel="bookmark" title="MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions" class="postlink">MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/02/">Nov 2, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26596">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/mtsu-sneakerheads-share-their-expensive-shoe-obsessions/#comments" class="postcommentcount"  title="Comment on MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/campus-style-watch-fall-fashion-photo-gallery/" title="Campus style watch: Fall fashion | Photo Gallery"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/fashionfeatured-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/campus-style-watch-fall-fashion-photo-gallery/" rel="bookmark" title="Campus style watch: Fall fashion | Photo Gallery" class="postlink">Campus style watch: Fall fashion | Photo Gallery</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/19/">Oct 19, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25762">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/campus-style-watch-fall-fashion-photo-gallery/#respond" class="postcommentcount"  title="Comment on Campus style watch: Fall fashion | Photo Gallery"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/fashion/" class="gotocategory" title="Fashion">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/mewsic-kitty-cafe-is-brewing-up-the-purrfect-cup-of-coffee-for-cat-lovers/" title="Mewsic Kitty Cafe is brewing up the &#8216;purrfect&#8217; cup of coffee for cat lovers"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/cat-cafe-4-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/mewsic-kitty-cafe-is-brewing-up-the-purrfect-cup-of-coffee-for-cat-lovers/" rel="bookmark" title="Mewsic Kitty Cafe is brewing up the &#8216;purrfect&#8217; cup of coffee for cat lovers" class="postlink">Mewsic Kitty Cafe is brewing up the &#8216;purrfect&#8217; cup of coffee for cat lovers</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/06/">Jul 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36959">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/mewsic-kitty-cafe-is-brewing-up-the-purrfect-cup-of-coffee-for-cat-lovers/#respond" class="postcommentcount"  title="Comment on Mewsic Kitty Cafe is brewing up the &#8216;purrfect&#8217; cup of coffee for cat lovers"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/fireworks-and-food-trucks-murfreesboros-independence-day-celebration-under-the-stars/" title="Fireworks and food trucks: Murfreesboro&#8217;s Independence Day &#8216;Celebration Under the Stars&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/july-4th-16-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/fireworks-and-food-trucks-murfreesboros-independence-day-celebration-under-the-stars/" rel="bookmark" title="Fireworks and food trucks: Murfreesboro&#8217;s Independence Day &#8216;Celebration Under the Stars&#8217;" class="postlink">Fireworks and food trucks: Murfreesboro&#8217;s Independence Day &#8216;Celebration Under the Stars&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/05/">Jul 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37047">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/fireworks-and-food-trucks-murfreesboros-independence-day-celebration-under-the-stars/#respond" class="postcommentcount"  title="Comment on Fireworks and food trucks: Murfreesboro&#8217;s Independence Day &#8216;Celebration Under the Stars&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/the-mind-is-powerful-mtsu-alumna-writes-book-on-black-experience/" title="&#8216;The mind is powerful&#8217;: MTSU alumna writes book on &#8216;black experience&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/chanekka-pullens-headshot-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/the-mind-is-powerful-mtsu-alumna-writes-book-on-black-experience/" rel="bookmark" title="&#8216;The mind is powerful&#8217;: MTSU alumna writes book on &#8216;black experience&#8217;" class="postlink">&#8216;The mind is powerful&#8217;: MTSU alumna writes book on &#8216;black experience&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/22/">Jun 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36573">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/the-mind-is-powerful-mtsu-alumna-writes-book-on-black-experience/#comments" class="postcommentcount"  title="Comment on &#8216;The mind is powerful&#8217;: MTSU alumna writes book on &#8216;black experience&#8217;"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/the-tale-of-mtsus-baldwin-gallery-and-the-man-who-inspired-it/" title="The tale of MTSU&#8217;s Baldwin Gallery and the man who inspired it"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-20-at-11.49.44-AM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/the-tale-of-mtsus-baldwin-gallery-and-the-man-who-inspired-it/" rel="bookmark" title="The tale of MTSU&#8217;s Baldwin Gallery and the man who inspired it" class="postlink">The tale of MTSU&#8217;s Baldwin Gallery and the man who inspired it</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/19/">Jun 19, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36494">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/the-tale-of-mtsus-baldwin-gallery-and-the-man-who-inspired-it/#respond" class="postcommentcount"  title="Comment on The tale of MTSU&#8217;s Baldwin Gallery and the man who inspired it"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/features/" class="gotocategory" title="Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/kenny-chesney-throws-music-video-contest-to-mtsu-and-belmont-students-offers-5000/" title="Kenny Chesney throws music video contest to MTSU and Belmont students, offers $5,000"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/20150918_184505_5351_767783-e1498493732373-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/kenny-chesney-throws-music-video-contest-to-mtsu-and-belmont-students-offers-5000/" rel="bookmark" title="Kenny Chesney throws music video contest to MTSU and Belmont students, offers $5,000" class="postlink">Kenny Chesney throws music video contest to MTSU and Belmont students, offers $5,000</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/26/">Jun 26, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36712">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/kenny-chesney-throws-music-video-contest-to-mtsu-and-belmont-students-offers-5000/#respond" class="postcommentcount"  title="Comment on Kenny Chesney throws music video contest to MTSU and Belmont students, offers $5,000"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/5-upcoming-movies-as-hot-as-the-summer-heat/" title="5 upcoming movies as hot as the summer heat"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/mummy-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/5-upcoming-movies-as-hot-as-the-summer-heat/" rel="bookmark" title="5 upcoming movies as hot as the summer heat" class="postlink">5 upcoming movies as hot as the summer heat</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/09/">Jun 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35563">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/5-upcoming-movies-as-hot-as-the-summer-heat/#respond" class="postcommentcount"  title="Comment on 5 upcoming movies as hot as the summer heat"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/guardians-of-the-galaxy-volume-2-is-an-awesome-mixtape-of-comedy-characters/" title="&#8216;Guardians of the Galaxy Volume 2&#8217; is an awesome mixtape of comedy, characters"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/draxlaugh-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/guardians-of-the-galaxy-volume-2-is-an-awesome-mixtape-of-comedy-characters/" rel="bookmark" title="&#8216;Guardians of the Galaxy Volume 2&#8217; is an awesome mixtape of comedy, characters" class="postlink">&#8216;Guardians of the Galaxy Volume 2&#8217; is an awesome mixtape of comedy, characters</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/08/">May 8, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34574">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/guardians-of-the-galaxy-volume-2-is-an-awesome-mixtape-of-comedy-characters/#respond" class="postcommentcount"  title="Comment on &#8216;Guardians of the Galaxy Volume 2&#8217; is an awesome mixtape of comedy, characters"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/fate-of-the-furious-fighting-fast-cars-and-family/" title="&#8216;Fate of the Furious&#8217;: Fighting, fast cars and family"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-8.39.13-PM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/fate-of-the-furious-fighting-fast-cars-and-family/" rel="bookmark" title="&#8216;Fate of the Furious&#8217;: Fighting, fast cars and family" class="postlink">&#8216;Fate of the Furious&#8217;: Fighting, fast cars and family</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/25/">Apr 25, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33931">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/fate-of-the-furious-fighting-fast-cars-and-family/#respond" class="postcommentcount"  title="Comment on &#8216;Fate of the Furious&#8217;: Fighting, fast cars and family"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/movies/" class="gotocategory" title="Film &amp; TV">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/fireworks-and-food-trucks-murfreesboros-independence-day-celebration-under-the-stars/" title="Fireworks and food trucks: Murfreesboro&#8217;s Independence Day &#8216;Celebration Under the Stars&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/july-4th-16-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/fireworks-and-food-trucks-murfreesboros-independence-day-celebration-under-the-stars/" rel="bookmark" title="Fireworks and food trucks: Murfreesboro&#8217;s Independence Day &#8216;Celebration Under the Stars&#8217;" class="postlink">Fireworks and food trucks: Murfreesboro&#8217;s Independence Day &#8216;Celebration Under the Stars&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/05/">Jul 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37047">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/fireworks-and-food-trucks-murfreesboros-independence-day-celebration-under-the-stars/#respond" class="postcommentcount"  title="Comment on Fireworks and food trucks: Murfreesboro&#8217;s Independence Day &#8216;Celebration Under the Stars&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/mayday-brewery-rolls-out-new-class/" title="Mayday Brewery &#8216;rolls&#8217; out new class"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/sushi-e1498960451974-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/mayday-brewery-rolls-out-new-class/" rel="bookmark" title="Mayday Brewery &#8216;rolls&#8217; out new class" class="postlink">Mayday Brewery &#8216;rolls&#8217; out new class</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/01/">Jul 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36902">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/mayday-brewery-rolls-out-new-class/#respond" class="postcommentcount"  title="Comment on Mayday Brewery &#8216;rolls&#8217; out new class"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/23rd-annual-rc-moon-pie-festival-is-a-tasty-way-to-beat-the-heat/" title="23rd annual RC-Moon Pie Festival is a tasty way to beat the heat"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/IMG_4144-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/23rd-annual-rc-moon-pie-festival-is-a-tasty-way-to-beat-the-heat/" rel="bookmark" title="23rd annual RC-Moon Pie Festival is a tasty way to beat the heat" class="postlink">23rd annual RC-Moon Pie Festival is a tasty way to beat the heat</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/17/">Jun 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36445">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/23rd-annual-rc-moon-pie-festival-is-a-tasty-way-to-beat-the-heat/#respond" class="postcommentcount"  title="Comment on 23rd annual RC-Moon Pie Festival is a tasty way to beat the heat"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/peace-love-and-beer-mayday-brewery-hosts-weekly-yoga-and-beer-session/" title="Peace, love and yoga: Mayday Brewery hosts weekly &#8216;Yoga and Beer&#8217; session"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/Yoga-at-Mayday-Brewery-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/peace-love-and-beer-mayday-brewery-hosts-weekly-yoga-and-beer-session/" rel="bookmark" title="Peace, love and yoga: Mayday Brewery hosts weekly &#8216;Yoga and Beer&#8217; session" class="postlink">Peace, love and yoga: Mayday Brewery hosts weekly &#8216;Yoga and Beer&#8217; session</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/16/">May 16, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34892">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/peace-love-and-beer-mayday-brewery-hosts-weekly-yoga-and-beer-session/#respond" class="postcommentcount"  title="Comment on Peace, love and yoga: Mayday Brewery hosts weekly &#8216;Yoga and Beer&#8217; session"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class="gotocategory" title="Food">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/center-for-the-arts-goes-legally-blonde-in-the-best-way/" title="Center for the Arts goes &#8216;Legally Blonde&#8217; in the best way"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/legally-blonde-the-musical-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/center-for-the-arts-goes-legally-blonde-in-the-best-way/" rel="bookmark" title="Center for the Arts goes &#8216;Legally Blonde&#8217; in the best way" class="postlink">Center for the Arts goes &#8216;Legally Blonde&#8217; in the best way</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/21/">Jun 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36533">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/center-for-the-arts-goes-legally-blonde-in-the-best-way/#respond" class="postcommentcount"  title="Comment on Center for the Arts goes &#8216;Legally Blonde&#8217; in the best way"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/nashville-celebrates-pride-with-a-full-calendar-of-events/" title="Nashville celebrates Pride with a full calendar of events"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/Nashville-Pride-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/nashville-celebrates-pride-with-a-full-calendar-of-events/" rel="bookmark" title="Nashville celebrates Pride with a full calendar of events" class="postlink">Nashville celebrates Pride with a full calendar of events</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/08/">Jun 8, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35875">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/nashville-celebrates-pride-with-a-full-calendar-of-events/#respond" class="postcommentcount"  title="Comment on Nashville celebrates Pride with a full calendar of events"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/a-streetcar-named-desire-stopped-at-tucker-theatre-this-weekend/" title="&#8216;A Streetcar Named Desire&#8217; stopped at Tucker Theatre this weekend"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/FB_IMG_1491784368899-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/a-streetcar-named-desire-stopped-at-tucker-theatre-this-weekend/" rel="bookmark" title="&#8216;A Streetcar Named Desire&#8217; stopped at Tucker Theatre this weekend" class="postlink">&#8216;A Streetcar Named Desire&#8217; stopped at Tucker Theatre this weekend</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/09/">Apr 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33062">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/a-streetcar-named-desire-stopped-at-tucker-theatre-this-weekend/#respond" class="postcommentcount"  title="Comment on &#8216;A Streetcar Named Desire&#8217; stopped at Tucker Theatre this weekend"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mtsu-jazz-artist-series-tackles-leaving-home/" title="MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_5154-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mtsu-jazz-artist-series-tackles-leaving-home/" rel="bookmark" title="MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;" class="postlink">MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/07/">Feb 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29276">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mtsu-jazz-artist-series-tackles-leaving-home/#respond" class="postcommentcount"  title="Comment on MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/theatre-dance/" class="gotocategory" title="Theatre &amp; Dance">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/music-2/" data-color="#8224e3" title="View all posts filed under Music">Music</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/music-2/bonnaroo-2017/"  title="View all posts filed under Bonnaroo 2017">Bonnaroo 2017</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/bluegrass-jam-travis-scott-among-bonnaroos-closing-highlights/" title="Bluegrass Jam, Travis Scott among Bonnaroo’s closing highlights"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/edhelms1-copy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/bluegrass-jam-travis-scott-among-bonnaroos-closing-highlights/" rel="bookmark" title="Bluegrass Jam, Travis Scott among Bonnaroo’s closing highlights" class="postlink">Bluegrass Jam, Travis Scott among Bonnaroo’s closing highlights</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/12/">Jun 12, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36257">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/bluegrass-jam-travis-scott-among-bonnaroos-closing-highlights/#respond" class="postcommentcount"  title="Comment on Bluegrass Jam, Travis Scott among Bonnaroo’s closing highlights"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/fans-pelted-with-tater-tots-by-napoleon-dynamite-himself/" title="Fan pelted with &#8216;friggin sweet&#8217; tater tots by Napoleon Dynamite himself at Comedy Tent"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/napoleon-dynamite-e1493215652128-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/fans-pelted-with-tater-tots-by-napoleon-dynamite-himself/" rel="bookmark" title="Fan pelted with &#8216;friggin sweet&#8217; tater tots by Napoleon Dynamite himself at Comedy Tent" class="postlink">Fan pelted with &#8216;friggin sweet&#8217; tater tots by Napoleon Dynamite himself at Comedy Tent</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/11/">Jun 11, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36214">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/fans-pelted-with-tater-tots-by-napoleon-dynamite-himself/#respond" class="postcommentcount"  title="Comment on Fan pelted with &#8216;friggin sweet&#8217; tater tots by Napoleon Dynamite himself at Comedy Tent"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/superjam-keeps-the-night-young-with-jon-batiste-chance-the-rapper/" title="SuperJam keeps the night young with Jon Batiste, Chance the Rapper"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/toreylanez-copy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/superjam-keeps-the-night-young-with-jon-batiste-chance-the-rapper/" rel="bookmark" title="SuperJam keeps the night young with Jon Batiste, Chance the Rapper" class="postlink">SuperJam keeps the night young with Jon Batiste, Chance the Rapper</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/11/">Jun 11, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36209">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/superjam-keeps-the-night-young-with-jon-batiste-chance-the-rapper/#respond" class="postcommentcount"  title="Comment on SuperJam keeps the night young with Jon Batiste, Chance the Rapper"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/road-to-roo-winners-creature-comfort-have-best-day-with-first-festival-performance/" title="Road to Roo winners Creature Comfort have &#8216;best day&#8217; with first festival performance"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/image008-copy-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/road-to-roo-winners-creature-comfort-have-best-day-with-first-festival-performance/" rel="bookmark" title="Road to Roo winners Creature Comfort have &#8216;best day&#8217; with first festival performance" class="postlink">Road to Roo winners Creature Comfort have &#8216;best day&#8217; with first festival performance</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/11/">Jun 11, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36206">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/road-to-roo-winners-creature-comfort-have-best-day-with-first-festival-performance/#respond" class="postcommentcount"  title="Comment on Road to Roo winners Creature Comfort have &#8216;best day&#8217; with first festival performance"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/music-2/bonnaroo-2017/" class="gotocategory" title="Bonnaroo 2017">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/localstate/" data-color="#1e73be" title="View all posts filed under News">News</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/localstate/community/"  title="View all posts filed under Community">Community</a></li><li><a  href="http://mtsusidelines.com/category/localstate/crime/"  title="View all posts filed under Crime">Crime</a></li><li><a  href="http://mtsusidelines.com/category/localstate/forrest-hall/"  title="View all posts filed under Forrest Hall">Forrest Hall</a></li><li><a  href="http://mtsusidelines.com/category/localstate/news-features/"  title="View all posts filed under News Features">News Features</a></li><li><a  href="http://mtsusidelines.com/category/localstate/state-local-government/"  title="View all posts filed under State &amp; Local Government">State &amp; Local Government</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/recent-mtsu-survey-shows-low-percentage-of-tennesseans-trust-trump-lower-percentage-trust-mainstream-media/" title="Recent MTSU survey shows low percentage of Tennesseans trust Trump, lower percentage trust mainstream media"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/363A0049-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/recent-mtsu-survey-shows-low-percentage-of-tennesseans-trust-trump-lower-percentage-trust-mainstream-media/" rel="bookmark" title="Recent MTSU survey shows low percentage of Tennesseans trust Trump, lower percentage trust mainstream media" class="postlink">Recent MTSU survey shows low percentage of Tennesseans trust Trump, lower percentage trust mainstream media</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/06/">Jul 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37073">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/recent-mtsu-survey-shows-low-percentage-of-tennesseans-trust-trump-lower-percentage-trust-mainstream-media/#respond" class="postcommentcount"  title="Comment on Recent MTSU survey shows low percentage of Tennesseans trust Trump, lower percentage trust mainstream media"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/smyrna-public-library-uses-8826-30-technology-grant-to-educate-community-partner-with-nashville-career-advancement-center/" title="Smyrna Public Library uses technology grant to educate community, partner with Nashville Career Advancement Center"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/Tech-Grant-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/smyrna-public-library-uses-8826-30-technology-grant-to-educate-community-partner-with-nashville-career-advancement-center/" rel="bookmark" title="Smyrna Public Library uses technology grant to educate community, partner with Nashville Career Advancement Center" class="postlink">Smyrna Public Library uses technology grant to educate community, partner with Nashville Career Advancement Center</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/06/">Jul 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37102">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/smyrna-public-library-uses-8826-30-technology-grant-to-educate-community-partner-with-nashville-career-advancement-center/#respond" class="postcommentcount"  title="Comment on Smyrna Public Library uses technology grant to educate community, partner with Nashville Career Advancement Center"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/fireworks-and-food-trucks-murfreesboros-independence-day-celebration-under-the-stars/" title="Fireworks and food trucks: Murfreesboro&#8217;s Independence Day &#8216;Celebration Under the Stars&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/july-4th-16-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/fireworks-and-food-trucks-murfreesboros-independence-day-celebration-under-the-stars/" rel="bookmark" title="Fireworks and food trucks: Murfreesboro&#8217;s Independence Day &#8216;Celebration Under the Stars&#8217;" class="postlink">Fireworks and food trucks: Murfreesboro&#8217;s Independence Day &#8216;Celebration Under the Stars&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/05/">Jul 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37047">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/fireworks-and-food-trucks-murfreesboros-independence-day-celebration-under-the-stars/#respond" class="postcommentcount"  title="Comment on Fireworks and food trucks: Murfreesboro&#8217;s Independence Day &#8216;Celebration Under the Stars&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/improve-act-to-increase-gas-tax-by-six-cents-prioritize-962-transportation-projects/" title="IMPROVE Act to increase gas tax by six cents, prioritize 962 transportation projects"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/Gas-tax-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/improve-act-to-increase-gas-tax-by-six-cents-prioritize-962-transportation-projects/" rel="bookmark" title="IMPROVE Act to increase gas tax by six cents, prioritize 962 transportation projects" class="postlink">IMPROVE Act to increase gas tax by six cents, prioritize 962 transportation projects</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/04/">Jul 4, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36996">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/improve-act-to-increase-gas-tax-by-six-cents-prioritize-962-transportation-projects/#respond" class="postcommentcount"  title="Comment on IMPROVE Act to increase gas tax by six cents, prioritize 962 transportation projects"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/community/" class="gotocategory" title="Community">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/armed-man-arrested-at-student-quarters-apartments-after-making-drug-transaction/" title="Armed man arrested at Student Quarters Apartments after making drug transaction"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/studentquartersrutherford-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/armed-man-arrested-at-student-quarters-apartments-after-making-drug-transaction/" rel="bookmark" title="Armed man arrested at Student Quarters Apartments after making drug transaction" class="postlink">Armed man arrested at Student Quarters Apartments after making drug transaction</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/01/">Jul 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36905">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/armed-man-arrested-at-student-quarters-apartments-after-making-drug-transaction/#respond" class="postcommentcount"  title="Comment on Armed man arrested at Student Quarters Apartments after making drug transaction"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/murfreesboro-police-respond-to-dead-body-inside-parked-car-in-kroger-parking-lot/" title="Murfreesboro Police respond to dead body inside parked car in Kroger parking lot"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/news-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/murfreesboro-police-respond-to-dead-body-inside-parked-car-in-kroger-parking-lot/" rel="bookmark" title="Murfreesboro Police respond to dead body inside parked car in Kroger parking lot" class="postlink">Murfreesboro Police respond to dead body inside parked car in Kroger parking lot</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/29/">Jun 29, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36891">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/murfreesboro-police-respond-to-dead-body-inside-parked-car-in-kroger-parking-lot/#respond" class="postcommentcount"  title="Comment on Murfreesboro Police respond to dead body inside parked car in Kroger parking lot"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/murfreesboro-police-fire-and-rescue-department-respond-to-reported-arson-at-campus-crossings-apartments/" title="Murfreesboro Police, Fire and Rescue Department respond to reported arson at Campus Crossings Apartments"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/MTSUSidelines_CampusCrossingsFire_AlexisMarshall-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/murfreesboro-police-fire-and-rescue-department-respond-to-reported-arson-at-campus-crossings-apartments/" rel="bookmark" title="Murfreesboro Police, Fire and Rescue Department respond to reported arson at Campus Crossings Apartments" class="postlink">Murfreesboro Police, Fire and Rescue Department respond to reported arson at Campus Crossings Apartments</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/27/">Jun 27, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36751">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/murfreesboro-police-fire-and-rescue-department-respond-to-reported-arson-at-campus-crossings-apartments/#respond" class="postcommentcount"  title="Comment on Murfreesboro Police, Fire and Rescue Department respond to reported arson at Campus Crossings Apartments"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/murfreesboro-police-conduct-drug-investigation-at-apartment-in-student-quarters-on-south-rutherford-boulevard/" title="Murfreesboro Police conduct drug investigation at apartment in Student Quarters on South Rutherford Boulevard"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/studentquartersrutherford-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/murfreesboro-police-conduct-drug-investigation-at-apartment-in-student-quarters-on-south-rutherford-boulevard/" rel="bookmark" title="Murfreesboro Police conduct drug investigation at apartment in Student Quarters on South Rutherford Boulevard" class="postlink">Murfreesboro Police conduct drug investigation at apartment in Student Quarters on South Rutherford Boulevard</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/23/">Jun 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36662">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/murfreesboro-police-conduct-drug-investigation-at-apartment-in-student-quarters-on-south-rutherford-boulevard/#respond" class="postcommentcount"  title="Comment on Murfreesboro Police conduct drug investigation at apartment in Student Quarters on South Rutherford Boulevard"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/crime/" class="gotocategory" title="Crime">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/" title="Forrest Hall: McPhee requests name change from Tennessee Historical Commission "><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/MTSUSIDELINES_News_ForrestHall_Print2_Taylor-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/" rel="bookmark" title="Forrest Hall: McPhee requests name change from Tennessee Historical Commission " class="postlink">Forrest Hall: McPhee requests name change from Tennessee Historical Commission </a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/20/">Sep 20, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24947">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/#comments" class="postcommentcount"  title="Comment on Forrest Hall: McPhee requests name change from Tennessee Historical Commission "><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/" title="Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0333-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/" rel="bookmark" title="Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission" class="postlink">Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/08/25/">Aug 25, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23968">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/#respond" class="postcommentcount"  title="Comment on Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/" title="Forrest Hall name change endorsed by the TBR"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0325-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/" rel="bookmark" title="Forrest Hall name change endorsed by the TBR" class="postlink">Forrest Hall name change endorsed by the TBR</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/06/24/">Jun 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23492">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/#comments" class="postcommentcount"  title="Comment on Forrest Hall name change endorsed by the TBR"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/" title="Q-and-A: Why President McPhee supports the name change of Forrest Hall"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0330-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/" rel="bookmark" title="Q-and-A: Why President McPhee supports the name change of Forrest Hall" class="postlink">Q-and-A: Why President McPhee supports the name change of Forrest Hall</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/04/28/">Apr 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22980">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/#respond" class="postcommentcount"  title="Comment on Q-and-A: Why President McPhee supports the name change of Forrest Hall"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/forrest-hall/" class="gotocategory" title="Forrest Hall">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/new-report-gives-insight-to-nashvilles-affordable-housing-crisis/" title="New report gives insight to Nashville’s affordable housing crisis"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/MTSUSidelines_housing_AlexisMarshall-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/new-report-gives-insight-to-nashvilles-affordable-housing-crisis/" rel="bookmark" title="New report gives insight to Nashville’s affordable housing crisis" class="postlink">New report gives insight to Nashville’s affordable housing crisis</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/06/">Jul 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36911">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/new-report-gives-insight-to-nashvilles-affordable-housing-crisis/#respond" class="postcommentcount"  title="Comment on New report gives insight to Nashville’s affordable housing crisis"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/what-does-pride-look-like-in-middle-tennessee-an-interview-with-nashville-pride-president/" title="Nashville Pride President discusses what Pride looks like in Middle Tennessee"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/Nashville-Pride-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/what-does-pride-look-like-in-middle-tennessee-an-interview-with-nashville-pride-president/" rel="bookmark" title="Nashville Pride President discusses what Pride looks like in Middle Tennessee" class="postlink">Nashville Pride President discusses what Pride looks like in Middle Tennessee</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/22/">Jun 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36625">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/what-does-pride-look-like-in-middle-tennessee-an-interview-with-nashville-pride-president/#respond" class="postcommentcount"  title="Comment on Nashville Pride President discusses what Pride looks like in Middle Tennessee"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/it-was-a-crazy-experience-an-mtsu-students-skydive-with-army-golden-knights/" title="&#8216;It was a crazy experience&#8217;: An MTSU student&#8217;s skydive with Army Golden Knights"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Skydive--110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/it-was-a-crazy-experience-an-mtsu-students-skydive-with-army-golden-knights/" rel="bookmark" title="&#8216;It was a crazy experience&#8217;: An MTSU student&#8217;s skydive with Army Golden Knights" class="postlink">&#8216;It was a crazy experience&#8217;: An MTSU student&#8217;s skydive with Army Golden Knights</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34084">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/it-was-a-crazy-experience-an-mtsu-students-skydive-with-army-golden-knights/#respond" class="postcommentcount"  title="Comment on &#8216;It was a crazy experience&#8217;: An MTSU student&#8217;s skydive with Army Golden Knights"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/murfreesboro-city-schools-farm-to-school-program-provides-northfield-elementary-students-hands-on-experience-with-harvesting-nutrition/" title="Murfreesboro City Schools &#8216;Farm to School&#8217; program provides Northfield Elementary students hands-on experience with harvesting, nutrition"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Farm-to-School-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/murfreesboro-city-schools-farm-to-school-program-provides-northfield-elementary-students-hands-on-experience-with-harvesting-nutrition/" rel="bookmark" title="Murfreesboro City Schools &#8216;Farm to School&#8217; program provides Northfield Elementary students hands-on experience with harvesting, nutrition" class="postlink">Murfreesboro City Schools &#8216;Farm to School&#8217; program provides Northfield Elementary students hands-on experience with harvesting, nutrition</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/23/">Apr 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33830">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/murfreesboro-city-schools-farm-to-school-program-provides-northfield-elementary-students-hands-on-experience-with-harvesting-nutrition/#respond" class="postcommentcount"  title="Comment on Murfreesboro City Schools &#8216;Farm to School&#8217; program provides Northfield Elementary students hands-on experience with harvesting, nutrition"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/news-features/" class="gotocategory" title="News Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/politicians-take-aim-at-planned-parenthood-new-tennessee-abortion-law/" title="Politicians take aim at Planned Parenthood, new Tennessee abortion law"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/fetus-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/politicians-take-aim-at-planned-parenthood-new-tennessee-abortion-law/" rel="bookmark" title="Politicians take aim at Planned Parenthood, new Tennessee abortion law" class="postlink">Politicians take aim at Planned Parenthood, new Tennessee abortion law</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/26/">May 26, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35363">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/politicians-take-aim-at-planned-parenthood-new-tennessee-abortion-law/#comments" class="postcommentcount"  title="Comment on Politicians take aim at Planned Parenthood, new Tennessee abortion law"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/mtsu-alumna-rutherford-county-schools-teacher-challenges-desjarlais-with-2018-run/" title="MTSU alumna, Rutherford County Schools teacher challenges DesJarlais with 2018 run"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/mariahphillips-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/mtsu-alumna-rutherford-county-schools-teacher-challenges-desjarlais-with-2018-run/" rel="bookmark" title="MTSU alumna, Rutherford County Schools teacher challenges DesJarlais with 2018 run" class="postlink">MTSU alumna, Rutherford County Schools teacher challenges DesJarlais with 2018 run</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/18/">May 18, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35041">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/mtsu-alumna-rutherford-county-schools-teacher-challenges-desjarlais-with-2018-run/#comments" class="postcommentcount"  title="Comment on MTSU alumna, Rutherford County Schools teacher challenges DesJarlais with 2018 run"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/mayor-ernest-burgess-declares-may-2017-to-be-mental-health-awareness-month-in-rutherford-county/" title="Mayor Ernest Burgess declares May 2017 to be &#8220;Mental Health Awareness Month&#8221; in Rutherford County"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/May-05-2017-untitled12-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/mayor-ernest-burgess-declares-may-2017-to-be-mental-health-awareness-month-in-rutherford-county/" rel="bookmark" title="Mayor Ernest Burgess declares May 2017 to be &#8220;Mental Health Awareness Month&#8221; in Rutherford County" class="postlink">Mayor Ernest Burgess declares May 2017 to be &#8220;Mental Health Awareness Month&#8221; in Rutherford County</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/05/">May 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34449">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/mayor-ernest-burgess-declares-may-2017-to-be-mental-health-awareness-month-in-rutherford-county/#respond" class="postcommentcount"  title="Comment on Mayor Ernest Burgess declares May 2017 to be &#8220;Mental Health Awareness Month&#8221; in Rutherford County"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/rutherford-county-sheriffs-office-jailer-arrested-for-rape-of-a-child-aggravated-sexual-battery/" title="Rutherford County Sheriff&#8217;s Office jailer arrested for rape of a child, aggravated sexual battery"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/markgarza-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/rutherford-county-sheriffs-office-jailer-arrested-for-rape-of-a-child-aggravated-sexual-battery/" rel="bookmark" title="Rutherford County Sheriff&#8217;s Office jailer arrested for rape of a child, aggravated sexual battery" class="postlink">Rutherford County Sheriff&#8217;s Office jailer arrested for rape of a child, aggravated sexual battery</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/05/">May 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34420">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/rutherford-county-sheriffs-office-jailer-arrested-for-rape-of-a-child-aggravated-sexual-battery/#respond" class="postcommentcount"  title="Comment on Rutherford County Sheriff&#8217;s Office jailer arrested for rape of a child, aggravated sexual battery"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/state-local-government/" class="gotocategory" title="State &amp; Local Government">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/" title="Election 2014 Results Roundup"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/" rel="bookmark" title="Election 2014 Results Roundup" class="postlink">Election 2014 Results Roundup</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5342">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/#respond" class="postcommentcount"  title="Comment on Election 2014 Results Roundup"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/" title="Amendment 1 Voting By the Precinct"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/" rel="bookmark" title="Amendment 1 Voting By the Precinct" class="postlink">Amendment 1 Voting By the Precinct</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5320">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/#respond" class="postcommentcount"  title="Comment on Amendment 1 Voting By the Precinct"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/" title="See How Your Precinct Voted on the Wine Referendum"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/" rel="bookmark" title="See How Your Precinct Voted on the Wine Referendum" class="postlink">See How Your Precinct Voted on the Wine Referendum</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5317">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/#respond" class="postcommentcount"  title="Comment on See How Your Precinct Voted on the Wine Referendum"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/" title="Tennessee Voters Approve Amendment 2"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/" rel="bookmark" title="Tennessee Voters Approve Amendment 2" class="postlink">Tennessee Voters Approve Amendment 2</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5302">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/#respond" class="postcommentcount"  title="Comment on Tennessee Voters Approve Amendment 2"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/state-local-government/election2014/" class="gotocategory" title="Election 2014">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/opinion/" data-color="#dd9933" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/opinion/artsentertainment-opinion/"  title="View all posts filed under Lifestyles">Lifestyles</a></li><li><a  href="http://mtsusidelines.com/category/opinion/news-opinion/"  title="View all posts filed under News">News</a></li><li><a  href="http://mtsusidelines.com/category/opinion/sport/"  title="View all posts filed under Sports">Sports</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/movie-moments-when-and-why-they-make-an-impact/" title="Movie Moments: when and why they make an impact"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Moviemoment-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/movie-moments-when-and-why-they-make-an-impact/" rel="bookmark" title="Movie Moments: when and why they make an impact" class="postlink">Movie Moments: when and why they make an impact</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/05/">Feb 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29308">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/movie-moments-when-and-why-they-make-an-impact/#comments" class="postcommentcount"  title="Comment on Movie Moments: when and why they make an impact"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/review-migos-rise-to-the-occasion-on-culture/" title="Review: Migos rise to the occasion on ‘Culture’"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/Migos-Culture-e1485908690993-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/review-migos-rise-to-the-occasion-on-culture/" rel="bookmark" title="Review: Migos rise to the occasion on ‘Culture’" class="postlink">Review: Migos rise to the occasion on ‘Culture’</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/31/">Jan 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28865">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/review-migos-rise-to-the-occasion-on-culture/#comments" class="postcommentcount"  title="Comment on Review: Migos rise to the occasion on ‘Culture’"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/" title="How to (final)ly de-stress at the end of the semester"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_9958-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Distressing from finals (MTSU Sidelines/ Olivia Ladd)" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/" rel="bookmark" title="How to (final)ly de-stress at the end of the semester" class="postlink">How to (final)ly de-stress at the end of the semester</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/01/">Dec 1, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27919">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/#comments" class="postcommentcount"  title="Comment on How to (final)ly de-stress at the end of the semester"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/what-makes-superhero-films-so-superior/" title="Op-Ed: What makes superhero films so superior?"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/MTSUSidelines_Lifestyles_Opinion_SuperheroFormula_-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Superhero formula Batman Spiderman Deadpool" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/what-makes-superhero-films-so-superior/" rel="bookmark" title="Op-Ed: What makes superhero films so superior?" class="postlink">Op-Ed: What makes superhero films so superior?</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/28/">Mar 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19562">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/what-makes-superhero-films-so-superior/#comments" class="postcommentcount"  title="Comment on Op-Ed: What makes superhero films so superior?"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/artsentertainment-opinion/" class="gotocategory" title="Lifestyles">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/a-presidents-legacy-obamas-accomplishments-and-mistakes/" title="A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/R9C1111_New_New-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/a-presidents-legacy-obamas-accomplishments-and-mistakes/" rel="bookmark" title="A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes" class="postlink">A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/23/">Jan 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28480">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/a-presidents-legacy-obamas-accomplishments-and-mistakes/#comments" class="postcommentcount"  title="Comment on A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/i-was-there-an-mtsu-students-account-of-the-womens-march-on-washington/" title="&#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/20170121_151458-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/i-was-there-an-mtsu-students-account-of-the-womens-march-on-washington/" rel="bookmark" title="&#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington" class="postlink">&#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/23/">Jan 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28495">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/i-was-there-an-mtsu-students-account-of-the-womens-march-on-washington/#comments" class="postcommentcount"  title="Comment on &#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/" title="Opinion: How Donald Trump secured the presidency by fighting against political correctness"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/real-trump-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Donald Trump" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/" rel="bookmark" title="Opinion: How Donald Trump secured the presidency by fighting against political correctness" class="postlink">Opinion: How Donald Trump secured the presidency by fighting against political correctness</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/10/">Nov 10, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27039">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/#comments" class="postcommentcount"  title="Comment on Opinion: How Donald Trump secured the presidency by fighting against political correctness"><i class="fa fa-comment-o"></i> 7</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/opinion-first-debate-full-of-insults-factual-errors/" title="Opinion: First debate full of insults, factual errors"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/2016presidential-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/opinion-first-debate-full-of-insults-factual-errors/" rel="bookmark" title="Opinion: First debate full of insults, factual errors" class="postlink">Opinion: First debate full of insults, factual errors</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/27/">Sep 27, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25215">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/opinion-first-debate-full-of-insults-factual-errors/#respond" class="postcommentcount"  title="Comment on Opinion: First debate full of insults, factual errors"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/news-opinion/" class="gotocategory" title="News">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/raiders-breaks-even-day-one-in-the-georgia-southern-tournament/" title="Raiders split double-header on day one of the Georgia Southern Tournament"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Whaly-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/raiders-breaks-even-day-one-in-the-georgia-southern-tournament/" rel="bookmark" title="Raiders split double-header on day one of the Georgia Southern Tournament" class="postlink">Raiders split double-header on day one of the Georgia Southern Tournament</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/11/">Feb 11, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29871">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/raiders-breaks-even-day-one-in-the-georgia-southern-tournament/#comments" class="postcommentcount"  title="Comment on Raiders split double-header on day one of the Georgia Southern Tournament"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/sport/" class="gotocategory" title="Sports">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/photo-galleries/" data-color="#eeee22" title="View all posts filed under Photo Galleries">Photo Galleries</a></li><li><a  href="http://mtsusidelines.com/category/print-editions/" data-color="#222" title="View all posts filed under Print Editions">Print Editions</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/print-editions/the-drugs-edition/"  title="View all posts filed under The Drugs Edition">The Drugs Edition</a></li><li><a  href="http://mtsusidelines.com/category/print-editions/the-money-edition-print-editions/"  title="View all posts filed under The Money Edition">The Money Edition</a></li><li><a  href="http://mtsusidelines.com/category/print-editions/the-sex-edition/"  title="View all posts filed under The Sex Edition">The Sex Edition</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/vape-culture-is-clouded-by-misinformation/" title="Vape culture is clouded by misinformation"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-23-at-10.52.54-AM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/vape-culture-is-clouded-by-misinformation/" rel="bookmark" title="Vape culture is clouded by misinformation" class="postlink">Vape culture is clouded by misinformation</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31979">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/vape-culture-is-clouded-by-misinformation/#respond" class="postcommentcount"  title="Comment on Vape culture is clouded by misinformation"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/one-third-of-college-students-use-medication-for-anxiety-depression/" title="One-third of college students use medication for anxiety, depression"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-23-at-10.52.54-AM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/one-third-of-college-students-use-medication-for-anxiety-depression/" rel="bookmark" title="One-third of college students use medication for anxiety, depression" class="postlink">One-third of college students use medication for anxiety, depression</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31970">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/one-third-of-college-students-use-medication-for-anxiety-depression/#respond" class="postcommentcount"  title="Comment on One-third of college students use medication for anxiety, depression"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/comparing-the-consequences-tobacco-vs-marijuana-usage-at-mtsu/" title="Comparing the consequences: Tobacco vs. Marijuana usage at MTSU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-23-at-10.52.54-AM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/comparing-the-consequences-tobacco-vs-marijuana-usage-at-mtsu/" rel="bookmark" title="Comparing the consequences: Tobacco vs. Marijuana usage at MTSU" class="postlink">Comparing the consequences: Tobacco vs. Marijuana usage at MTSU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31975">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/comparing-the-consequences-tobacco-vs-marijuana-usage-at-mtsu/#respond" class="postcommentcount"  title="Comment on Comparing the consequences: Tobacco vs. Marijuana usage at MTSU"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/letter-from-the-editor/" title="Letter from the Editor"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-23-at-10.52.54-AM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/letter-from-the-editor/" rel="bookmark" title="Letter from the Editor" class="postlink">Letter from the Editor</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31973">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/letter-from-the-editor/#respond" class="postcommentcount"  title="Comment on Letter from the Editor"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/print-editions/the-drugs-edition/" class="gotocategory" title="The Drugs Edition">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/local-thrift-stores-that-give-back-a-guide-to-popping-tags-the-philanthropic-way/" title="Local thrift stores that give back: A guide to popping tags the philanthropic way"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png 110w, http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-640x465.png 640w" sizes="(max-width: 110px) 100vw, 110px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/local-thrift-stores-that-give-back-a-guide-to-popping-tags-the-philanthropic-way/" rel="bookmark" title="Local thrift stores that give back: A guide to popping tags the philanthropic way" class="postlink">Local thrift stores that give back: A guide to popping tags the philanthropic way</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/22/">Feb 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35440">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/local-thrift-stores-that-give-back-a-guide-to-popping-tags-the-philanthropic-way/#respond" class="postcommentcount"  title="Comment on Local thrift stores that give back: A guide to popping tags the philanthropic way"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/online-scams-how-and-why-millennials-are-victimized/" title="Online scams: How and why millennials are victimized"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png 110w, http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-640x465.png 640w" sizes="(max-width: 110px) 100vw, 110px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/online-scams-how-and-why-millennials-are-victimized/" rel="bookmark" title="Online scams: How and why millennials are victimized" class="postlink">Online scams: How and why millennials are victimized</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/22/">Feb 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35436">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/online-scams-how-and-why-millennials-are-victimized/#respond" class="postcommentcount"  title="Comment on Online scams: How and why millennials are victimized"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/worth-the-cost-the-affordability-of-college-living/" title="Worth the cost? The affordability of college living"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png 110w, http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-640x465.png 640w" sizes="(max-width: 110px) 100vw, 110px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/worth-the-cost-the-affordability-of-college-living/" rel="bookmark" title="Worth the cost? The affordability of college living" class="postlink">Worth the cost? The affordability of college living</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/22/">Feb 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35429">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/worth-the-cost-the-affordability-of-college-living/#respond" class="postcommentcount"  title="Comment on Worth the cost? The affordability of college living"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/pocket-jobs-student-make-cash-from-apps/" title="Pocket jobs: Students make cash from apps"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png 110w, http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-640x465.png 640w" sizes="(max-width: 110px) 100vw, 110px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/pocket-jobs-student-make-cash-from-apps/" rel="bookmark" title="Pocket jobs: Students make cash from apps" class="postlink">Pocket jobs: Students make cash from apps</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/22/">Feb 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35425">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/pocket-jobs-student-make-cash-from-apps/#respond" class="postcommentcount"  title="Comment on Pocket jobs: Students make cash from apps"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/print-editions/the-money-edition-print-editions/" class="gotocategory" title="The Money Edition">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/" title="MT Lambda provides haven for LGBT+ students, faculty and allies"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/" rel="bookmark" title="MT Lambda provides haven for LGBT+ students, faculty and allies" class="postlink">MT Lambda provides haven for LGBT+ students, faculty and allies</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/29/">Sep 29, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25338">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/#respond" class="postcommentcount"  title="Comment on MT Lambda provides haven for LGBT+ students, faculty and allies"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/" title="Female professors underpaid at MTSU, across TBR"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/" rel="bookmark" title="Female professors underpaid at MTSU, across TBR" class="postlink">Female professors underpaid at MTSU, across TBR</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/26/">Sep 26, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25198">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/#respond" class="postcommentcount"  title="Comment on Female professors underpaid at MTSU, across TBR"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/" title="Don’t be silly, wrap your willy: maintaining sexual health at MTSU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/" rel="bookmark" title="Don’t be silly, wrap your willy: maintaining sexual health at MTSU" class="postlink">Don’t be silly, wrap your willy: maintaining sexual health at MTSU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/23/">Sep 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25126">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/#comments" class="postcommentcount"  title="Comment on Don’t be silly, wrap your willy: maintaining sexual health at MTSU"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/" title="Count to five: the story of a campus sexual assault"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/" rel="bookmark" title="Count to five: the story of a campus sexual assault" class="postlink">Count to five: the story of a campus sexual assault</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/22/">Sep 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25053">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/#respond" class="postcommentcount"  title="Comment on Count to five: the story of a campus sexual assault"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/print-editions/the-sex-edition/" class="gotocategory" title="The Sex Edition">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/sports/" data-color="#dd3333" title="View all posts filed under Sports">Sports</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/sports/baseball/"  title="View all posts filed under Baseball">Baseball</a></li><li><a  href="http://mtsusidelines.com/category/sports/raiderfootball/"  title="View all posts filed under Blue Raider Football">Blue Raider Football</a></li><li><a  href="http://mtsusidelines.com/category/sports/golf/"  title="View all posts filed under Golf">Golf</a></li><li><a  href="http://mtsusidelines.com/category/sports/mensbasketball/"  title="View all posts filed under Men&#039;s Basketball">Men&#039;s Basketball</a></li><li><a  href="http://mtsusidelines.com/category/sports/nfl/"  title="View all posts filed under NFL">NFL</a></li><li><a  href="http://mtsusidelines.com/category/sports/softball/"  title="View all posts filed under Softball">Softball</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-opinion/"  title="View all posts filed under Sports Columnists">Sports Columnists</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-features/"  title="View all posts filed under Sports Features">Sports Features</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-news/"  title="View all posts filed under Sports News">Sports News</a></li><li><a  href="http://mtsusidelines.com/category/sports/tennis/"  title="View all posts filed under Tennis">Tennis</a></li><li><a  href="http://mtsusidelines.com/category/sports/track/"  title="View all posts filed under Track">Track</a></li><li><a  href="http://mtsusidelines.com/category/sports/volleyball/"  title="View all posts filed under Volleyball">Volleyball</a></li><li><a  href="http://mtsusidelines.com/category/sports/womensbasketball/"  title="View all posts filed under Women&#039;s Basketball">Women&#039;s Basketball</a></li><li><a  href="http://mtsusidelines.com/category/sports/womenssoccer/"  title="View all posts filed under Women&#039;s Soccer">Women&#039;s Soccer</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/puckett-becomes-second-blue-raider-taken-in-2017-draft/" title="Puckett becomes second Blue Raider taken in 2017 draft"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/Puckett-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/puckett-becomes-second-blue-raider-taken-in-2017-draft/" rel="bookmark" title="Puckett becomes second Blue Raider taken in 2017 draft" class="postlink">Puckett becomes second Blue Raider taken in 2017 draft</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/14/">Jun 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36361">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/puckett-becomes-second-blue-raider-taken-in-2017-draft/#respond" class="postcommentcount"  title="Comment on Puckett becomes second Blue Raider taken in 2017 draft"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/former-blue-raider-shortstop-delgado-drafted-by-the-atlanta-braves/" title="Former Blue Raider shortstop Delgado drafted by the Atlanta Braves"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7987-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/former-blue-raider-shortstop-delgado-drafted-by-the-atlanta-braves/" rel="bookmark" title="Former Blue Raider shortstop Delgado drafted by the Atlanta Braves" class="postlink">Former Blue Raider shortstop Delgado drafted by the Atlanta Braves</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/13/">Jun 13, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36329">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/former-blue-raider-shortstop-delgado-drafted-by-the-atlanta-braves/#respond" class="postcommentcount"  title="Comment on Former Blue Raider shortstop Delgado drafted by the Atlanta Braves"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/blue-raider-offense-sees-improvements-under-first-year-coach-donnelly/" title="Blue Raider offense sees improvements under first-year coach Donnelly"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/IMGL1298-e1495736672528.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/blue-raider-offense-sees-improvements-under-first-year-coach-donnelly/" rel="bookmark" title="Blue Raider offense sees improvements under first-year coach Donnelly" class="postlink">Blue Raider offense sees improvements under first-year coach Donnelly</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/28/">May 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34895">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/blue-raider-offense-sees-improvements-under-first-year-coach-donnelly/#respond" class="postcommentcount"  title="Comment on Blue Raider offense sees improvements under first-year coach Donnelly"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/meet-manny-behind-the-scenes-with-mtsus-dominican-born-outfielder/" title="Meet Manny: Behind the scenes with MTSU&#8217;s Dominican-born outfielder"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/lopez-manuel-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/meet-manny-behind-the-scenes-with-mtsus-dominican-born-outfielder/" rel="bookmark" title="Meet Manny: Behind the scenes with MTSU&#8217;s Dominican-born outfielder" class="postlink">Meet Manny: Behind the scenes with MTSU&#8217;s Dominican-born outfielder</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/24/">May 24, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35030">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/meet-manny-behind-the-scenes-with-mtsus-dominican-born-outfielder/#respond" class="postcommentcount"  title="Comment on Meet Manny: Behind the scenes with MTSU&#8217;s Dominican-born outfielder"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/baseball/" class="gotocategory" title="Baseball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/top-5-blue-raiders-to-watch-on-offense/" title="Top 5 Blue Raiders to watch on offense in the 2017 season"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/10/R9C3346_New-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/top-5-blue-raiders-to-watch-on-offense/" rel="bookmark" title="Top 5 Blue Raiders to watch on offense in the 2017 season" class="postlink">Top 5 Blue Raiders to watch on offense in the 2017 season</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/14/">Jun 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36336">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/top-5-blue-raiders-to-watch-on-offense/#comments" class="postcommentcount"  title="Comment on Top 5 Blue Raiders to watch on offense in the 2017 season"><i class="fa fa-comment-o"></i> 3</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/raiders-looking-to-break-out-of-conference-title-and-bowl-slump-in-17/" title="Raiders looking to break out of conference title and bowl slump in &#8217;17"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7270-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/raiders-looking-to-break-out-of-conference-title-and-bowl-slump-in-17/" rel="bookmark" title="Raiders looking to break out of conference title and bowl slump in &#8217;17" class="postlink">Raiders looking to break out of conference title and bowl slump in &#8217;17</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/12/">Jun 12, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35682">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/raiders-looking-to-break-out-of-conference-title-and-bowl-slump-in-17/#respond" class="postcommentcount"  title="Comment on Raiders looking to break out of conference title and bowl slump in &#8217;17"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/top-5-games-blue-raider-fans-should-watch-in-the-2017-schedule/" title="Top 5 games Blue Raider fans should watch in the 2017 schedule"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/sander-dj_cover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/top-5-games-blue-raider-fans-should-watch-in-the-2017-schedule/" rel="bookmark" title="Top 5 games Blue Raider fans should watch in the 2017 schedule" class="postlink">Top 5 games Blue Raider fans should watch in the 2017 schedule</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/07/">Jun 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35891">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/top-5-games-blue-raider-fans-should-watch-in-the-2017-schedule/#respond" class="postcommentcount"  title="Comment on Top 5 games Blue Raider fans should watch in the 2017 schedule"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class="gotocategory" title="Blue Raider Football">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/young-blue-raider-mens-golf-team-looks-to-build-off-ncaa-regional-bid-in-2017-18-season/" title="Young Blue Raider men&#8217;s golf team looks to build off NCAA Regional bid in 2017-18 season"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7656-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/young-blue-raider-mens-golf-team-looks-to-build-off-ncaa-regional-bid-in-2017-18-season/" rel="bookmark" title="Young Blue Raider men&#8217;s golf team looks to build off NCAA Regional bid in 2017-18 season" class="postlink">Young Blue Raider men&#8217;s golf team looks to build off NCAA Regional bid in 2017-18 season</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/29/">Jun 29, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36511">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/young-blue-raider-mens-golf-team-looks-to-build-off-ncaa-regional-bid-in-2017-18-season/#respond" class="postcommentcount"  title="Comment on Young Blue Raider men&#8217;s golf team looks to build off NCAA Regional bid in 2017-18 season"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/lady-raider-golf-finishes-as-runner-up-in-c-usa-championship-tournament/" title="Lady Raider Golf finishes as runner-up in C-USA Championship tournament"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/WGolf_MiddleTennessee-8-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/lady-raider-golf-finishes-as-runner-up-in-c-usa-championship-tournament/" rel="bookmark" title="Lady Raider Golf finishes as runner-up in C-USA Championship tournament" class="postlink">Lady Raider Golf finishes as runner-up in C-USA Championship tournament</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/19/">Apr 19, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33645">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/lady-raider-golf-finishes-as-runner-up-in-c-usa-championship-tournament/#respond" class="postcommentcount"  title="Comment on Lady Raider Golf finishes as runner-up in C-USA Championship tournament"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mens-golf-looking-to-clean-up-its-game-before-c-usa-ncaa-tournament/" title="Men&#8217;s golf looking to clean up its game before C-USA, NCAA Tournament"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_FeaturedImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mens-golf-looking-to-clean-up-its-game-before-c-usa-ncaa-tournament/" rel="bookmark" title="Men&#8217;s golf looking to clean up its game before C-USA, NCAA Tournament" class="postlink">Men&#8217;s golf looking to clean up its game before C-USA, NCAA Tournament</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/06/">Apr 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="32947">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mens-golf-looking-to-clean-up-its-game-before-c-usa-ncaa-tournament/#respond" class="postcommentcount"  title="Comment on Men&#8217;s golf looking to clean up its game before C-USA, NCAA Tournament"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/golf/" class="gotocategory" title="Golf">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/all-hands-on-deck-middle-tennessees-quest-for-a-three-peat-in-c-usa/" title="All hands on deck: Middle Tennessee&#8217;s quest for a &#8216;three-peat&#8217; in C-USA"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/FullSizeRender-106-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/all-hands-on-deck-middle-tennessees-quest-for-a-three-peat-in-c-usa/" rel="bookmark" title="All hands on deck: Middle Tennessee&#8217;s quest for a &#8216;three-peat&#8217; in C-USA" class="postlink">All hands on deck: Middle Tennessee&#8217;s quest for a &#8216;three-peat&#8217; in C-USA</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/06/">Jul 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36874">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/all-hands-on-deck-middle-tennessees-quest-for-a-three-peat-in-c-usa/#respond" class="postcommentcount"  title="Comment on All hands on deck: Middle Tennessee&#8217;s quest for a &#8216;three-peat&#8217; in C-USA"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/mens-basketball-top-5-players-to-watch-in-the-2017-18-season/" title="Men&#8217;s basketball: Top 5 players to watch in the 2017-18 season"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/IMG_8154-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/mens-basketball-top-5-players-to-watch-in-the-2017-18-season/" rel="bookmark" title="Men&#8217;s basketball: Top 5 players to watch in the 2017-18 season" class="postlink">Men&#8217;s basketball: Top 5 players to watch in the 2017-18 season</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/27/">Jun 27, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36852">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/mens-basketball-top-5-players-to-watch-in-the-2017-18-season/#comments" class="postcommentcount"  title="Comment on Men&#8217;s basketball: Top 5 players to watch in the 2017-18 season"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/williams-upshaw-sign-nba-summer-league-contracts/" title="Williams, Upshaw sign NBA Summer League contracts"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Upshaw-and-Williams-tunnel-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/williams-upshaw-sign-nba-summer-league-contracts/" rel="bookmark" title="Williams, Upshaw sign NBA Summer League contracts" class="postlink">Williams, Upshaw sign NBA Summer League contracts</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/26/">Jun 26, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36702">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/williams-upshaw-sign-nba-summer-league-contracts/#respond" class="postcommentcount"  title="Comment on Williams, Upshaw sign NBA Summer League contracts"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/mens-basketball-top-5-non-conference-games-to-watch-in-the-2017-18-season/" title="Men&#8217;s basketball: Top 5 non-conference games to watch in the 2017-18 season"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Anwain-layup-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/mens-basketball-top-5-non-conference-games-to-watch-in-the-2017-18-season/" rel="bookmark" title="Men&#8217;s basketball: Top 5 non-conference games to watch in the 2017-18 season" class="postlink">Men&#8217;s basketball: Top 5 non-conference games to watch in the 2017-18 season</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/22/">Jun 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36576">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/mens-basketball-top-5-non-conference-games-to-watch-in-the-2017-18-season/#respond" class="postcommentcount"  title="Comment on Men&#8217;s basketball: Top 5 non-conference games to watch in the 2017-18 season"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class="gotocategory" title="Men's Basketball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/" title="Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/CasbNs6XEAMMFvq.jpg-large-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/" rel="bookmark" title="Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50" class="postlink">Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/02/08/">Feb 8, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19119">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/#respond" class="postcommentcount"  title="Comment on Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/" title="NFL Conference Championship Weekend Picks and Predictions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/CY9uRBdU0AAcEi4.jpg-large-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="NFL Twitter" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/" rel="bookmark" title="NFL Conference Championship Weekend Picks and Predictions" class="postlink">NFL Conference Championship Weekend Picks and Predictions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/24/">Jan 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="18234">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/#respond" class="postcommentcount"  title="Comment on NFL Conference Championship Weekend Picks and Predictions"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/" title="AP: Titans decide to keep interim Mike Mularkey as head coach"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_TitansMikeMularky_Titans-e1453001207207-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tennessee Titans Mike Mularkey" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/" rel="bookmark" title="AP: Titans decide to keep interim Mike Mularkey as head coach" class="postlink">AP: Titans decide to keep interim Mike Mularkey as head coach</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/16/">Jan 16, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17672">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/#respond" class="postcommentcount"  title="Comment on AP: Titans decide to keep interim Mike Mularkey as head coach"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/" title="NFL Wild Card Weekend Picks and Predictions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/imageedit_9_7548044864-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/" rel="bookmark" title="NFL Wild Card Weekend Picks and Predictions" class="postlink">NFL Wild Card Weekend Picks and Predictions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/08/">Jan 8, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17243">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/#respond" class="postcommentcount"  title="Comment on NFL Wild Card Weekend Picks and Predictions"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/nfl/" class="gotocategory" title="NFL">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/blue-raider-softball-trio-honored-with-all-conference-awards/" title="Blue Raider softball trio honored with all-conference awards"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Birdsong-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/blue-raider-softball-trio-honored-with-all-conference-awards/" rel="bookmark" title="Blue Raider softball trio honored with all-conference awards" class="postlink">Blue Raider softball trio honored with all-conference awards</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/09/">May 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34681">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/blue-raider-softball-trio-honored-with-all-conference-awards/#respond" class="postcommentcount"  title="Comment on Blue Raider softball trio honored with all-conference awards"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/blue-raiders-end-season-with-close-loss-against-charlotte/" title="Blue Raiders end season with close loss against Charlotte"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Birdsong-3-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/blue-raiders-end-season-with-close-loss-against-charlotte/" rel="bookmark" title="Blue Raiders end season with close loss against Charlotte" class="postlink">Blue Raiders end season with close loss against Charlotte</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/07/">May 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34561">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/blue-raiders-end-season-with-close-loss-against-charlotte/#respond" class="postcommentcount"  title="Comment on Blue Raiders end season with close loss against Charlotte"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/blue-raider-softball-fall-to-charlotte-in-double-header/" title="Blue Raider softball swept by Charlotte in double-header"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/uselton-kristin-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/blue-raider-softball-fall-to-charlotte-in-double-header/" rel="bookmark" title="Blue Raider softball swept by Charlotte in double-header" class="postlink">Blue Raider softball swept by Charlotte in double-header</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/07/">May 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34492">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/blue-raider-softball-fall-to-charlotte-in-double-header/#respond" class="postcommentcount"  title="Comment on Blue Raider softball swept by Charlotte in double-header"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/blue-raiders-split-double-header-with-uab-in-final-two-home-games/" title="Blue Raiders split double-header with UAB in final two home games"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/IMG_7108-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/blue-raiders-split-double-header-with-uab-in-final-two-home-games/" rel="bookmark" title="Blue Raiders split double-header with UAB in final two home games" class="postlink">Blue Raiders split double-header with UAB in final two home games</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/03/">May 3, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34390">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/blue-raiders-split-double-header-with-uab-in-final-two-home-games/#respond" class="postcommentcount"  title="Comment on Blue Raiders split double-header with UAB in final two home games"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/softball/" class="gotocategory" title="Softball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/" title="Porter stepping up as regular season concludes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_WomensBasketball_GoBlueRaiders-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MTSU Women&#039;s Basketball" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/" rel="bookmark" title="Porter stepping up as regular season concludes" class="postlink">Porter stepping up as regular season concludes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/03/">Mar 3, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="20321">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/#respond" class="postcommentcount"  title="Comment on Porter stepping up as regular season concludes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/" title="Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/IMG_1089-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/" rel="bookmark" title="Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play" class="postlink">Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/21/">Sep 21, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14329">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/#respond" class="postcommentcount"  title="Comment on Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/" title="MTSU Raiders beat Charlotte 49ers in record-breaking football game"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/MTSUFootball49ers-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/" rel="bookmark" title="MTSU Raiders beat Charlotte 49ers in record-breaking football game" class="postlink">MTSU Raiders beat Charlotte 49ers in record-breaking football game</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/20/">Sep 20, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14270">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/#comments" class="postcommentcount"  title="Comment on MTSU Raiders beat Charlotte 49ers in record-breaking football game"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/what-you-need-to-know-about-this-years-cusa-football-teams/" title="What you need to know about this year&#8217;s CUSA football teams"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/R9C1974_New-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/what-you-need-to-know-about-this-years-cusa-football-teams/" rel="bookmark" title="What you need to know about this year&#8217;s CUSA football teams" class="postlink">What you need to know about this year&#8217;s CUSA football teams</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/18/">Sep 18, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14188">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/what-you-need-to-know-about-this-years-cusa-football-teams/#respond" class="postcommentcount"  title="Comment on What you need to know about this year&#8217;s CUSA football teams"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-opinion/" class="gotocategory" title="Sports Columnists">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/blue-raider-offense-sees-improvements-under-first-year-coach-donnelly/" title="Blue Raider offense sees improvements under first-year coach Donnelly"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/IMGL1298-e1495736672528.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/blue-raider-offense-sees-improvements-under-first-year-coach-donnelly/" rel="bookmark" title="Blue Raider offense sees improvements under first-year coach Donnelly" class="postlink">Blue Raider offense sees improvements under first-year coach Donnelly</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/28/">May 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34895">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/blue-raider-offense-sees-improvements-under-first-year-coach-donnelly/#respond" class="postcommentcount"  title="Comment on Blue Raider offense sees improvements under first-year coach Donnelly"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/meet-manny-behind-the-scenes-with-mtsus-dominican-born-outfielder/" title="Meet Manny: Behind the scenes with MTSU&#8217;s Dominican-born outfielder"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/lopez-manuel-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/meet-manny-behind-the-scenes-with-mtsus-dominican-born-outfielder/" rel="bookmark" title="Meet Manny: Behind the scenes with MTSU&#8217;s Dominican-born outfielder" class="postlink">Meet Manny: Behind the scenes with MTSU&#8217;s Dominican-born outfielder</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/24/">May 24, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35030">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/meet-manny-behind-the-scenes-with-mtsus-dominican-born-outfielder/#respond" class="postcommentcount"  title="Comment on Meet Manny: Behind the scenes with MTSU&#8217;s Dominican-born outfielder"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/buddy-up-how-tennis-is-bringing-murfreesboro-together/" title="Buddy Up: How tennis is bringing Murfreesboro together"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/buddy-up-how-tennis-is-bringing-murfreesboro-together/" rel="bookmark" title="Buddy Up: How tennis is bringing Murfreesboro together" class="postlink">Buddy Up: How tennis is bringing Murfreesboro together</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/23/">May 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35344">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/buddy-up-how-tennis-is-bringing-murfreesboro-together/#respond" class="postcommentcount"  title="Comment on Buddy Up: How tennis is bringing Murfreesboro together"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/plethora-of-young-talent-leads-raiders-into-blue-white-spring-finale/" title="Plethora of young talent leads Raiders into Blue-White Spring Finale"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/R9C2809_New-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/plethora-of-young-talent-leads-raiders-into-blue-white-spring-finale/" rel="bookmark" title="Plethora of young talent leads Raiders into Blue-White Spring Finale" class="postlink">Plethora of young talent leads Raiders into Blue-White Spring Finale</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/13/">Apr 13, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33348">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/plethora-of-young-talent-leads-raiders-into-blue-white-spring-finale/#respond" class="postcommentcount"  title="Comment on Plethora of young talent leads Raiders into Blue-White Spring Finale"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-features/" class="gotocategory" title="Sports Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/young-blue-raider-mens-golf-team-looks-to-build-off-ncaa-regional-bid-in-2017-18-season/" title="Young Blue Raider men&#8217;s golf team looks to build off NCAA Regional bid in 2017-18 season"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7656-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/young-blue-raider-mens-golf-team-looks-to-build-off-ncaa-regional-bid-in-2017-18-season/" rel="bookmark" title="Young Blue Raider men&#8217;s golf team looks to build off NCAA Regional bid in 2017-18 season" class="postlink">Young Blue Raider men&#8217;s golf team looks to build off NCAA Regional bid in 2017-18 season</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/29/">Jun 29, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36511">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/young-blue-raider-mens-golf-team-looks-to-build-off-ncaa-regional-bid-in-2017-18-season/#respond" class="postcommentcount"  title="Comment on Young Blue Raider men&#8217;s golf team looks to build off NCAA Regional bid in 2017-18 season"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/puckett-becomes-second-blue-raider-taken-in-2017-draft/" title="Puckett becomes second Blue Raider taken in 2017 draft"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/Puckett-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/puckett-becomes-second-blue-raider-taken-in-2017-draft/" rel="bookmark" title="Puckett becomes second Blue Raider taken in 2017 draft" class="postlink">Puckett becomes second Blue Raider taken in 2017 draft</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/14/">Jun 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36361">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/puckett-becomes-second-blue-raider-taken-in-2017-draft/#respond" class="postcommentcount"  title="Comment on Puckett becomes second Blue Raider taken in 2017 draft"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/former-blue-raider-shortstop-delgado-drafted-by-the-atlanta-braves/" title="Former Blue Raider shortstop Delgado drafted by the Atlanta Braves"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7987-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/former-blue-raider-shortstop-delgado-drafted-by-the-atlanta-braves/" rel="bookmark" title="Former Blue Raider shortstop Delgado drafted by the Atlanta Braves" class="postlink">Former Blue Raider shortstop Delgado drafted by the Atlanta Braves</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/13/">Jun 13, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36329">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/former-blue-raider-shortstop-delgado-drafted-by-the-atlanta-braves/#respond" class="postcommentcount"  title="Comment on Former Blue Raider shortstop Delgado drafted by the Atlanta Braves"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/blue-raiders-end-season-with-a-walk-off-9-8-win-on-senior-day/" title="Blue Raiders end season with a walk-off 9-8 win on Senior Day"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/Puckett-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/blue-raiders-end-season-with-a-walk-off-9-8-win-on-senior-day/" rel="bookmark" title="Blue Raiders end season with a walk-off 9-8 win on Senior Day" class="postlink">Blue Raiders end season with a walk-off 9-8 win on Senior Day</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/21/">May 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35138">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/blue-raiders-end-season-with-a-walk-off-9-8-win-on-senior-day/#respond" class="postcommentcount"  title="Comment on Blue Raiders end season with a walk-off 9-8 win on Senior Day"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-news/" class="gotocategory" title="Sports News">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/blue-raider-mens-tennis-falls-short-against-rice/" title="Blue Raider men&#8217;s tennis falls short against Rice"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Rauch-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/blue-raider-mens-tennis-falls-short-against-rice/" rel="bookmark" title="Blue Raider men&#8217;s tennis falls short against Rice" class="postlink">Blue Raider men&#8217;s tennis falls short against Rice</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/22/">Apr 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33834">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/blue-raider-mens-tennis-falls-short-against-rice/#respond" class="postcommentcount"  title="Comment on Blue Raider men&#8217;s tennis falls short against Rice"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-mtsu-tennis-takes-round-one-of-c-usa-tournament-with-ease/" title="Video: MTSU tennis takes round one of C-USA Tournament with ease"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Tennis-C-USA-first-round-FEATURE-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-mtsu-tennis-takes-round-one-of-c-usa-tournament-with-ease/" rel="bookmark" title="Video: MTSU tennis takes round one of C-USA Tournament with ease" class="postlink">Video: MTSU tennis takes round one of C-USA Tournament with ease</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/21/">Apr 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33801">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-mtsu-tennis-takes-round-one-of-c-usa-tournament-with-ease/#respond" class="postcommentcount"  title="Comment on Video: MTSU tennis takes round one of C-USA Tournament with ease"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/womens-tennis-eliminated-in-first-round-of-c-usa-tourney/" title="Women&#8217;s tennis eliminated in first-round of C-USA Tourney"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/363A9448-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/womens-tennis-eliminated-in-first-round-of-c-usa-tourney/" rel="bookmark" title="Women&#8217;s tennis eliminated in first-round of C-USA Tourney" class="postlink">Women&#8217;s tennis eliminated in first-round of C-USA Tourney</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/21/">Apr 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33757">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/womens-tennis-eliminated-in-first-round-of-c-usa-tourney/#respond" class="postcommentcount"  title="Comment on Women&#8217;s tennis eliminated in first-round of C-USA Tourney"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/tennis/" class="gotocategory" title="Tennis">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mtsu-track-freshman-abike-egbeniyi-turning-heads-this-spring/" title="MTSU track freshman Abike Egbeniyi turning heads this spring"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Track-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mtsu-track-freshman-abike-egbeniyi-turning-heads-this-spring/" rel="bookmark" title="MTSU track freshman Abike Egbeniyi turning heads this spring" class="postlink">MTSU track freshman Abike Egbeniyi turning heads this spring</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/21/">Apr 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33820">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mtsu-track-freshman-abike-egbeniyi-turning-heads-this-spring/#respond" class="postcommentcount"  title="Comment on MTSU track freshman Abike Egbeniyi turning heads this spring"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mtsu-track-field-share-victories-at-separate-meets/" title="MTSU track &#038; field share victories at separate meets"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Track-5-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mtsu-track-field-share-victories-at-separate-meets/" rel="bookmark" title="MTSU track &#038; field share victories at separate meets" class="postlink">MTSU track &#038; field share victories at separate meets</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/16/">Apr 16, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33536">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mtsu-track-field-share-victories-at-separate-meets/#respond" class="postcommentcount"  title="Comment on MTSU track &#038; field share victories at separate meets"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mt-track-and-field-gives-solid-performance-at-tennessee-relays/" title="MT Track and Field gives solid performance at Tennessee Relays"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Track-FEATURE-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mt-track-and-field-gives-solid-performance-at-tennessee-relays/" rel="bookmark" title="MT Track and Field gives solid performance at Tennessee Relays" class="postlink">MT Track and Field gives solid performance at Tennessee Relays</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/09/">Apr 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33011">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mt-track-and-field-gives-solid-performance-at-tennessee-relays/#respond" class="postcommentcount"  title="Comment on MT Track and Field gives solid performance at Tennessee Relays"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/track/" class="gotocategory" title="Track">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/" title="Blue Raider volleyball honors Jacqueline Lux in final home game"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0266-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/" rel="bookmark" title="Blue Raider volleyball honors Jacqueline Lux in final home game" class="postlink">Blue Raider volleyball honors Jacqueline Lux in final home game</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/12/">Nov 12, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27243">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/#respond" class="postcommentcount"  title="Comment on Blue Raider volleyball honors Jacqueline Lux in final home game"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/" title="Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0329-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/" rel="bookmark" title="Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss" class="postlink">Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/31/">Oct 31, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26539">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/#respond" class="postcommentcount"  title="Comment on Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/" title="Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0302-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/" rel="bookmark" title="Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;" class="postlink">Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/28/">Oct 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26505">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/#respond" class="postcommentcount"  title="Comment on Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/" title="Blue Raider volleyball drops tough battle against Southern Miss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0332-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/" rel="bookmark" title="Blue Raider volleyball drops tough battle against Southern Miss" class="postlink">Blue Raider volleyball drops tough battle against Southern Miss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/22/">Oct 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26240">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/#respond" class="postcommentcount"  title="Comment on Blue Raider volleyball drops tough battle against Southern Miss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/volleyball/" class="gotocategory" title="Volleyball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/lady-raiders-fall-to-georgia-tech-in-wnit/" title="Lady Raiders fall to Georgia Tech in WNIT"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Petty-WKU-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/lady-raiders-fall-to-georgia-tech-in-wnit/" rel="bookmark" title="Lady Raiders fall to Georgia Tech in WNIT" class="postlink">Lady Raiders fall to Georgia Tech in WNIT</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/23/">Mar 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31996">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/lady-raiders-fall-to-georgia-tech-in-wnit/#respond" class="postcommentcount"  title="Comment on Lady Raiders fall to Georgia Tech in WNIT"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/lady-raiders-defeat-morehead-state-move-on-in-the-wnit/" title="Lady Raiders defeat Morehead State, move on in the WNIT"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_6669-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/lady-raiders-defeat-morehead-state-move-on-in-the-wnit/" rel="bookmark" title="Lady Raiders defeat Morehead State, move on in the WNIT" class="postlink">Lady Raiders defeat Morehead State, move on in the WNIT</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/17/">Mar 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31658">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/lady-raiders-defeat-morehead-state-move-on-in-the-wnit/#respond" class="postcommentcount"  title="Comment on Lady Raiders defeat Morehead State, move on in the WNIT"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/lady-raiders-lose-a-heartbreaker-in-conference-semifinals/" title="Lady Raiders lose a heartbreaker in conference semifinals"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7993-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/lady-raiders-lose-a-heartbreaker-in-conference-semifinals/" rel="bookmark" title="Lady Raiders lose a heartbreaker in conference semifinals" class="postlink">Lady Raiders lose a heartbreaker in conference semifinals</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/10/">Mar 10, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31419">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/lady-raiders-lose-a-heartbreaker-in-conference-semifinals/#respond" class="postcommentcount"  title="Comment on Lady Raiders lose a heartbreaker in conference semifinals"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class="gotocategory" title="Women's Basketball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/coach-aston-rhoden-excited-for-his-2017-freshman-class/" title="Coach Aston Rhoden excited for his 2017 freshman class"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMGL5952-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/coach-aston-rhoden-excited-for-his-2017-freshman-class/" rel="bookmark" title="Coach Aston Rhoden excited for his 2017 freshman class" class="postlink">Coach Aston Rhoden excited for his 2017 freshman class</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30050">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/coach-aston-rhoden-excited-for-his-2017-freshman-class/#respond" class="postcommentcount"  title="Comment on Coach Aston Rhoden excited for his 2017 freshman class"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/" title="Blue Raider soccer shutout in season finale"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/Courteney-Gibson-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/" rel="bookmark" title="Blue Raider soccer shutout in season finale" class="postlink">Blue Raider soccer shutout in season finale</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/24/">Oct 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26307">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/#respond" class="postcommentcount"  title="Comment on Blue Raider soccer shutout in season finale"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/" title="MTSU soccer comeback unsuccessful in 2-1 loss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/08/Soccer-vs.-FSU-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/" rel="bookmark" title="MTSU soccer comeback unsuccessful in 2-1 loss" class="postlink">MTSU soccer comeback unsuccessful in 2-1 loss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/21/">Oct 21, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26238">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/#respond" class="postcommentcount"  title="Comment on MTSU soccer comeback unsuccessful in 2-1 loss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class="gotocategory" title="Women's Soccer">View All</a></div></div></div></li>				</ul>
							</nav>
		</div>
	</div>
</div>
<!-- End Navigation -->
	<!-- Start Content -->
<div role="main"><div class="row">
<section class="nine columns main-container">
    	<article class="post post-37102 type-post status-publish format-standard has-post-thumbnail hentry category-community category-localstate tag-mtsu tag-murfreesboro tag-nashville-career-center tag-secretary-of-state-tre-hargett tag-smyrna tag-smyrna-public-library tag-tennessee tag-tennessee-state-library-and-archives" id="post-37102">
  		
		  <div class="post-gallery nolink">
	<img width="938" height="535" src="http://mtsusidelines.com/wp-content/uploads/2017/07/Tech-Grant-938x535.png" class="attachment-single size-single wp-post-image" alt="" /></div>		  <div class="post-title">
		  	<aside><a href="http://mtsusidelines.com/category/localstate/" class="boxed" title="News" style="background:#1e73be;">News</a></aside>
		  	<h1>Smyrna Public Library uses technology grant to educate community, partner with Nashville Career Advancement Center</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="http://mtsusidelines.com/author/andrewwigdor/" title="Posts by Andrew Wigdor &#124; News Editor" rel="author">Andrew Wigdor &#124; News Editor</a></strong></li>
		  		<li>&bull;  &nbsp; July 6, 2017</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">
	<div class="author">
		<img src="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-150x150.jpg" width="70" height="70" alt="" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />		<strong><a href="http://mtsusidelines.com/author/andrewwigdor/" title="Posts by Andrew Wigdor &#124; News Editor" rel="author">Andrew Wigdor &#124; News Editor</a></strong>
		<p></p>
	</div>
	<ul class="meta-list">
				<li><a href="#" class="likeThis" data-id="37102">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a> Likes</li>
				<li><a href="http://mtsusidelines.com/2017/07/smyrna-public-library-uses-8826-30-technology-grant-to-educate-community-partner-with-nashville-career-advancement-center/#respond" class="postcommentcount" ><i class="fa fa-comment-o"></i> 0 Comments</a></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="http://mtsusidelines.com/tag/mtsu/" class="tag-link">MTSU</a><a href="http://mtsusidelines.com/tag/murfreesboro/" class="tag-link">Murfreesboro</a><a href="http://mtsusidelines.com/tag/nashville-career-center/" class="tag-link">Nashville Career Center</a><a href="http://mtsusidelines.com/tag/secretary-of-state-tre-hargett/" class="tag-link">Secretary of State Tre Hargett</a><a href="http://mtsusidelines.com/tag/smyrna/" class="tag-link">Smyrna</a><a href="http://mtsusidelines.com/tag/smyrna-public-library/" class="tag-link">Smyrna Public Library</a><a href="http://mtsusidelines.com/tag/tennessee/" class="tag-link">Tennessee</a><a href="http://mtsusidelines.com/tag/tennessee-state-library-and-archives/" class="tag-link">Tennessee State Library and Archives</a>		</div>
		</aside>		  	<div id="fb-root"></div>
<p><em>Photo by Andrew Wigdor / News Editor</em></p>
<p>The Smyrna Public Library recently received a technology grant for almost $9,000 from the <a href="http://sos.tn.gov/tsla" target="_blank" rel="noopener">Tennessee State Library and Archives</a>, which will allow the library to purchase the technology needed to create courses that will teach Smyrna residents computer and job preparation skills.</p>
<p>&#8220;We decided to apply for (the grant) because we do not have a good space to do computer classes, and we are asked on a pretty much daily basis for help with resumes, help with setting up email, help using Facebook, help with all sorts of basic computer skills,&#8221; said Heather McDowell, the branch librarian at the Smyrna Public Library. &#8220;We applied for the technology grant so we can get laptops.&#8221;</p>
<p>The library will purchase 10 new laptops and 10 Microsoft Office licenses, and will host the newly funded computer classes in the fall of 2017.</p>
<p>It will also partner with the Nashville Career Center in preparation for the classes.</p>
<p>&#8220;They are going to do some of our classes for us for free,&#8221; McDowell said. &#8220;They do resume-building workshops, and they also do mock interviews and things like that for job prep. So, they&#8217;ll be using that space as well. We&#8217;ll coordinate volunteers with the library system, and we&#8217;re hoping to do Microsoft Office, Word, Excel and Powerpoint.&#8221;</p>
<p>According to McDowell, the new technology and courses will help them to better fulfill the community&#8217;s needs in ways they haven&#8217;t been able to before.</p>
<p>&#8220;We have to send (Smyrna residents) down to Murfreesboro, and, depending on the person, they may not have transportation,&#8221; McDowell said. &#8220;We don&#8217;t have as much time to sit down and work with them as we&#8217;d like. So, we want to do these computer classes to help educate them.&#8221;</p>
<p>She stated that the library consistently attempts to keep up with the technological needs of the community. Five new computers were added to the library last year, and the library staff has slowly begun to add classes focused on resume-building. The technology grant will allow the Smyrna Public Library to provide more hands-on training.</p>
<p>&#8220;We have a lot of people come in just to use the computers,&#8221; McDowell said. &#8220;Some people don&#8217;t have them in their homes, especially in Smyrna &#8230; We know technology is something of the future that people need to be fluent in to succeed in the job market.&#8221;</p>
<p>Library volunteers and representatives from the Nashville Career Center will begin teaching the courses in the fall, starting with basic computer courses. According to McDowell, the library will be searching for new volunteers in the coming months to assist in the process.</p>
<p>&#8220;We are probably going to reach out to MTSU to see if they have any computer students who want to come (teach the courses) if they have to do internships or things of that nature, or if they just want to practice helping others learn basic computer skills,&#8221; McDowell said.</p>
<p>The grant, distributed through the TSLA, was first presented to the Smyrna Public Library by Secretary of State Tre Hargett.</p>
<p>“Libraries aren’t just about books anymore,” Hargett said in a state press release. “They are technology hubs, especially in underserved communities. We know providing updated laptops and training will ensure every Tennessean has the resources and skills they need to work on school projects, apply for jobs or conduct the same business many of us do online every day. Access is something many of us take for granted.”</p>
<div>
<p>The TSLA will award more than $337,000 in technology training grants to 45 libraries across the state of Tennessee in 2017.</p>
<p>&nbsp;</p>
<p>&#8220;We were very excited about the amount we received,&#8221; McDowell said. &#8220;There are a few other libraries that received grants in our area for varying amounts, but we were on the larger end.&#8221;</p>
<p>&nbsp;</p>
<p><em>To contact News Editor Andrew Wigdor, email newseditor@mtsusidelines.com.</em></p>
<div>
<p><em>For more news, follow us at www.mtsusidelines.com, on Facebook at MTSU Sidelines and on Twitter at @Sidelines_News</em></p>
</div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		  			  </div>
			  
  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://mtsusidelines.com/wp-content/uploads/2017/07/july-4th-16-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://mtsusidelines.com/2017/07/fireworks-and-food-trucks-murfreesboros-independence-day-celebration-under-the-stars/" title="Fireworks and food trucks: Murfreesboro's Independence Day 'Celebration Under the Stars'">Fireworks and food trucks: Murfreesboro's...</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="http://mtsusidelines.com/wp-content/uploads/2017/03/363A0049-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://mtsusidelines.com/2017/07/recent-mtsu-survey-shows-low-percentage-of-tennesseans-trust-trump-lower-percentage-trust-mainstream-media/" title="Recent MTSU survey shows low percentage of Tennesseans trust Trump, lower percentage trust mainstream media">Recent MTSU survey shows low percentage of...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-5652">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2014/11/iraq-veteran-gives-unconventional-veterans-day-speech/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2014/11/Maggie-Martin_MastersWEB-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2014/11/iraq-veteran-gives-unconventional-veterans-day-speech/" rel="bookmark">Iraq Veteran Gives Unconventional Veterans Day Speech</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-7483">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2015/01/university-ridge-drug-bust-reveals-over-900-of-marijuana/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2014/07/mugs1-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2015/01/university-ridge-drug-bust-reveals-over-900-of-marijuana/" rel="bookmark">Murfreesboro Police: University Ridge Drug Bust Results in Seven Arrests</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-16724">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2015/11/demonstrators-host-mock-funeral-burying-forrest-hall/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2015/11/ForrestHallProtest_5-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2015/11/demonstrators-host-mock-funeral-burying-forrest-hall/" rel="bookmark">Demonstrators host mock funeral, &#8216;burying&#8217; Forrest Hall</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #1e73be;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #1e73be;"><a href="http://mtsusidelines.com/category/localstate/" style="color: #1e73be;">MORE IN News</a></aside>
				<h3>MTSU student creates &#8216;Snooze Snack&#8217; as all-natural alternative to sleep medication</h3>
				<a href="http://mtsusidelines.com/2017/05/mtsu-student-creates-snooze-snack-as-all-natural-alternative-to-sleep-medication/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	  


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/smyrna-public-library-uses-8826-30-technology-grant-to-educate-community-partner-with-nashville-career-advancement-center/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mtsusidelines.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="row"><div class="twelve columns"><label>Comment</label><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58"></textarea></div></div><div class="row"><div class="four columns"><label>Name <span>*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="four columns"><label>Email <span>*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="four columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='37102' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="979a4576b4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>			</form>
			</div><!-- #respond -->
	  	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
				<div id="recent-posts-7" class="widget cf widget_recent_entries">		<h6>Recent Posts</h6>		<ul>
					<li>
				<a href="http://mtsusidelines.com/2017/07/new-report-gives-insight-to-nashvilles-affordable-housing-crisis/">New report gives insight to Nashville’s affordable housing crisis</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/07/mewsic-kitty-cafe-is-brewing-up-the-purrfect-cup-of-coffee-for-cat-lovers/">Mewsic Kitty Cafe is brewing up the &#8216;purrfect&#8217; cup of coffee for cat lovers</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/07/all-hands-on-deck-middle-tennessees-quest-for-a-three-peat-in-c-usa/">All hands on deck: Middle Tennessee&#8217;s quest for a &#8216;three-peat&#8217; in C-USA</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/07/recent-mtsu-survey-shows-low-percentage-of-tennesseans-trust-trump-lower-percentage-trust-mainstream-media/">Recent MTSU survey shows low percentage of Tennesseans trust Trump, lower percentage trust mainstream media</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/07/smyrna-public-library-uses-8826-30-technology-grant-to-educate-community-partner-with-nashville-career-advancement-center/">Smyrna Public Library uses technology grant to educate community, partner with Nashville Career Advancement Center</a>
						</li>
				</ul>
		</div>		<div id="image-7" class="widget cf widget_image"><h6>Forrest Hall Special Coverage</h6><div class="jetpack-image-container"><a href="http://mtsusidelines.com/category/localstate/forrest-hall/"><img src="http://mtsusidelines.com/wp-content/uploads/2016/03/Forrest-web-image.jpg" class="alignnone" /></a></div>
</div></aside></div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="four columns">
			    				    </div>
			    <div class="four columns">
			    				    </div>
			    <div class="four columns">
			        			    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>Copyrıght 2015 Sidelines. All RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<ul id="menu-navigation-bar-menu" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://mtsusidelines.com/category/campus/">Campus</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54"><a href="http://mtsusidelines.com/category/localstate/">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://mtsusidelines.com/category/artsentertainment/">Lifestyles</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://mtsusidelines.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://mtsusidelines.com/category/sports/">Sports</a></li>
<li id="menu-item-3147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3147"><a href="http://mtsusidelines.com/yop-poll-archive/">Yop Poll Archive</a></li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/">Contact Sidelines</a></li>
</ul>				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30316905-1', 'auto');
  ga('send', 'pageview');

</script>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10118339; 
        var sc_security="d789b1de"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10118339/0/d789b1de/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'71668224',post:'37102',tz:'-5',srv:'mtsusidelines.com'} ]);
	_stq.push([ 'clickTrackerInit', '71668224', '37102' ]);
</script>
</body>
</html>