<!doctype html>
<html lang="en-US">
<head>
	<title>Julien Baker delivers emotionally raw single &#8216;Appointments,&#8217; announces forthcoming album | Sidelines</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel="shortcut icon" href="http://mtsusidelines.com/wp-content/uploads/2016/04/favicon-logo1516.jpg">
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="http://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="http://mtsusidelines.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sidelines &raquo; iCal Feed" href="http://mtsusidelines.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Julien Baker delivers emotionally raw single &#8216;Appointments,&#8217; announces forthcoming album Comments Feed" href="http://mtsusidelines.com/2017/08/julien-baker-delivers-emotionally-raw-single-appointments-announces-forthcoming-album/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplyInstagram-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/simply-instagram.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/simply-instagram-prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/tooltipster.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-default-css'  href='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/templates/default/default.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/simply-instagram/js/jquery.tooltipster.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/simply-instagram/js/simply-instagram-jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://mtsusidelines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Discovering the best local viewing parties for The Great American Eclipse' href='http://mtsusidelines.com/2017/08/discovering-the-best-local-viewing-parties-for-the-great-american-eclipse/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://mtsusidelines.com/2017/08/julien-baker-delivers-emotionally-raw-single-appointments-announces-forthcoming-album/" />
<link rel='shortlink' href='http://wp.me/p4QIb6-a3a' />
<link rel="alternate" type="application/json+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2017%2F08%2Fjulien-baker-delivers-emotionally-raw-single-appointments-announces-forthcoming-album%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2017%2F08%2Fjulien-baker-delivers-emotionally-raw-single-appointments-announces-forthcoming-album%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "brinleyhineman"}});
        </script>
	   		<meta http-equiv="X-UA-Compatible" content="IE=8" />
		
		<!-- BEGIN SimplyInstagram IE -->
		<!-- [if IE 9]>
		<style type="text/css">		
		.comment-profile{margin:2px;width:45px;float:left}
		.comment-profile img{vertical-align:top}
		.comment-holder{top:0;width:200px;float:left!important}
		.comments-holder{width:210px;float:left}
		</style>
		<![endif]-->
		<!-- END SimplyInstagram IE -->
		
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Julien Baker delivers emotionally raw single &#8216;Appointments,&#8217; announces forthcoming album" />
<meta property="og:url" content="http://mtsusidelines.com/2017/08/julien-baker-delivers-emotionally-raw-single-appointments-announces-forthcoming-album/" />
<meta property="og:description" content="Photo by Matt Masters / Sidelines Archives Julien Baker has come a long way from crashing in strangers&#8217; homes playing house shows. The former MTSU student practically blew up overnight after …" />
<meta property="article:published_time" content="2017-08-18T22:07:09+00:00" />
<meta property="article:modified_time" content="2017-08-18T22:07:09+00:00" />
<meta property="og:site_name" content="Sidelines" />
<meta property="og:image" content="http://mtsusidelines.com/wp-content/uploads/2017/08/julien-baker-.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="580" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://mtsusidelines.com/wp-content/uploads/2017/08/julien-baker-.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-270x270.jpg" />
		</head>
<body class="post-template-default single single-post postid-38636 single-format-standard " data-url="http://mtsusidelines.com">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="six columns hide-for-medium-down">
							<ul>
					<li><a href="">No menu assigned!</a></li>
				</ul>
					</div>
		<div class="six mobile-one columns show-for-medium-down">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
			
		</div>
		<div class="six mobile-three columns social">
						<a href="https://www.facebook.com/MTSUSidelines" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
												<a href="https://twitter.com/MTSUSidelines" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
															<a href="http://instagram.com/mtsusidelines" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
														</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
			<ul class="sf-menu">
			<li><a href="">No menu assigned!</a></li>
		</ul>
	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="four columns hide-for-small">
					</div>
		<div class="four columns logo">
											
				<a href="http://mtsusidelines.com" ><img src="http://mtsusidelines.com/wp-content/uploads/2014/07/sidelines15web.jpg" class="logoimg" alt="Sidelines" /></a>
										<br><time>August 18, 2017</time>		</div>
		<div class="four columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://mtsusidelines.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
								<ul class="mega-menu">
					<li><a  href="http://mtsusidelines.com/category/campus/" data-color="#1e73be" title="View all posts filed under Campus">Campus</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/campus/board-of-trustees/"  title="View all posts filed under Board of Trustees">Board of Trustees</a></li><li><a  href="http://mtsusidelines.com/category/campus/greeklife/"  title="View all posts filed under Greek Life">Greek Life</a></li><li><a  href="http://mtsusidelines.com/category/campus/homecoming-2017/"  title="View all posts filed under Homecoming 2017">Homecoming 2017</a></li><li><a  href="http://mtsusidelines.com/category/campus/sga/"  title="View all posts filed under SGA">SGA</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/mtsu-board-of-trustees-approve-motions-involving-increased-fees-discuss-campus-safety-at-quarterly-meeting/" title="MTSU Board of Trustees approve motions involving increased fees, discuss campus safety at quarterly meeting"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/Board-of-Trustees-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/mtsu-board-of-trustees-approve-motions-involving-increased-fees-discuss-campus-safety-at-quarterly-meeting/" rel="bookmark" title="MTSU Board of Trustees approve motions involving increased fees, discuss campus safety at quarterly meeting" class="postlink">MTSU Board of Trustees approve motions involving increased fees, discuss campus safety at quarterly meeting</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/06/">Jun 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35825">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/mtsu-board-of-trustees-approve-motions-involving-increased-fees-discuss-campus-safety-at-quarterly-meeting/#respond" class="postcommentcount"  title="Comment on MTSU Board of Trustees approve motions involving increased fees, discuss campus safety at quarterly meeting"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/mtsu-board-of-trustees-holds-academic-affairs-student-life-athletics-meeting-on-campus/" title="MTSU Board of Trustees holds academic affairs, student life, athletics meeting on campus"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/trustee-baker-at-table-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/mtsu-board-of-trustees-holds-academic-affairs-student-life-athletics-meeting-on-campus/" rel="bookmark" title="MTSU Board of Trustees holds academic affairs, student life, athletics meeting on campus" class="postlink">MTSU Board of Trustees holds academic affairs, student life, athletics meeting on campus</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/16/">May 16, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34928">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/mtsu-board-of-trustees-holds-academic-affairs-student-life-athletics-meeting-on-campus/#respond" class="postcommentcount"  title="Comment on MTSU Board of Trustees holds academic affairs, student life, athletics meeting on campus"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/inaugural-mtsu-board-of-trustees-meeting-held-on-campus/" title="Inaugural MTSU Board of Trustees meeting held on campus"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Board-of-Trustees-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/inaugural-mtsu-board-of-trustees-meeting-held-on-campus/" rel="bookmark" title="Inaugural MTSU Board of Trustees meeting held on campus" class="postlink">Inaugural MTSU Board of Trustees meeting held on campus</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/10/">Apr 10, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33166">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/inaugural-mtsu-board-of-trustees-meeting-held-on-campus/#comments" class="postcommentcount"  title="Comment on Inaugural MTSU Board of Trustees meeting held on campus"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mtsu-sga-discusses-issues-regarding-college-budget-board-of-trustees/" title="MTSU SGA discusses issues regarding college budget, board of trustees"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mtsu-sga-discusses-issues-regarding-college-budget-board-of-trustees/" rel="bookmark" title="MTSU SGA discusses issues regarding college budget, board of trustees" class="postlink">MTSU SGA discusses issues regarding college budget, board of trustees</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/12/">Feb 12, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29958">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mtsu-sga-discusses-issues-regarding-college-budget-board-of-trustees/#respond" class="postcommentcount"  title="Comment on MTSU SGA discusses issues regarding college budget, board of trustees"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/board-of-trustees/" class="gotocategory" title="Board of Trustees">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mtsu-fraternity-and-sorority-life-donates-more-than-5300-food-items-700-to-student-food-pantry/" title="MTSU Fraternity and Sorority Life donates more than 5,300 food items, $700 to Student Food Pantry"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/IMG_0085-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mtsu-fraternity-and-sorority-life-donates-more-than-5300-food-items-700-to-student-food-pantry/" rel="bookmark" title="MTSU Fraternity and Sorority Life donates more than 5,300 food items, $700 to Student Food Pantry" class="postlink">MTSU Fraternity and Sorority Life donates more than 5,300 food items, $700 to Student Food Pantry</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/25/">Apr 25, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33998">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mtsu-fraternity-and-sorority-life-donates-more-than-5300-food-items-700-to-student-food-pantry/#respond" class="postcommentcount"  title="Comment on MTSU Fraternity and Sorority Life donates more than 5,300 food items, $700 to Student Food Pantry"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/fraternity-men-wear-high-heels-to-walk-a-mile-in-her-shoes/" title="Fraternity men wear high heels to Walk a Mile in Her Shoes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Starting-line-on-April-20-2017-e1492801112956-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/fraternity-men-wear-high-heels-to-walk-a-mile-in-her-shoes/" rel="bookmark" title="Fraternity men wear high heels to Walk a Mile in Her Shoes" class="postlink">Fraternity men wear high heels to Walk a Mile in Her Shoes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/21/">Apr 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33749">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/fraternity-men-wear-high-heels-to-walk-a-mile-in-her-shoes/#comments" class="postcommentcount"  title="Comment on Fraternity men wear high heels to Walk a Mile in Her Shoes"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/power-of-one-mtsu-ifc-hosts-bystander-intervention-training/" title="&#8220;Power of One&#8221;: MTSU IFC hosts bystander intervention training"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A9755-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/power-of-one-mtsu-ifc-hosts-bystander-intervention-training/" rel="bookmark" title="&#8220;Power of One&#8221;: MTSU IFC hosts bystander intervention training" class="postlink">&#8220;Power of One&#8221;: MTSU IFC hosts bystander intervention training</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/06/">Apr 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="32952">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/power-of-one-mtsu-ifc-hosts-bystander-intervention-training/#respond" class="postcommentcount"  title="Comment on &#8220;Power of One&#8221;: MTSU IFC hosts bystander intervention training"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-penny-wars-in-support-of-domestic-violence-awareness-week/" title="Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Ladies-of-Alpha-Chi-on-Feb.-27-20127.-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-penny-wars-in-support-of-domestic-violence-awareness-week/" rel="bookmark" title="Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week" class="postlink">Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/28/">Feb 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30868">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-penny-wars-in-support-of-domestic-violence-awareness-week/#respond" class="postcommentcount"  title="Comment on Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/greeklife/" class="gotocategory" title="Greek Life">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/the-fresh-raiders-of-the-boro-mtsu-homecoming-committee-announces-2017-homecoming-theme/" title="&#8216;The Fresh Raiders of the Boro&#8217;: MTSU Homecoming Committee announces 2017 Homecoming theme"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/Homecoming-2016-Band-of-Blue-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/the-fresh-raiders-of-the-boro-mtsu-homecoming-committee-announces-2017-homecoming-theme/" rel="bookmark" title="&#8216;The Fresh Raiders of the Boro&#8217;: MTSU Homecoming Committee announces 2017 Homecoming theme" class="postlink">&#8216;The Fresh Raiders of the Boro&#8217;: MTSU Homecoming Committee announces 2017 Homecoming theme</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/02/">Jul 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36919">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/the-fresh-raiders-of-the-boro-mtsu-homecoming-committee-announces-2017-homecoming-theme/#respond" class="postcommentcount"  title="Comment on &#8216;The Fresh Raiders of the Boro&#8217;: MTSU Homecoming Committee announces 2017 Homecoming theme"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/homecoming-2017/" class="gotocategory" title="Homecoming 2017">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/sga-brandon-and-bassett-deny-allegations-brandon-makes-claims-of-vandalism-and-bribery/" title="SGA: Brandon and Bassett deny allegations, Brandon makes claims of vandalism and bribery"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/sga-brandon-and-bassett-deny-allegations-brandon-makes-claims-of-vandalism-and-bribery/" rel="bookmark" title="SGA: Brandon and Bassett deny allegations, Brandon makes claims of vandalism and bribery" class="postlink">SGA: Brandon and Bassett deny allegations, Brandon makes claims of vandalism and bribery</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/02/">May 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34310">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/sga-brandon-and-bassett-deny-allegations-brandon-makes-claims-of-vandalism-and-bribery/#respond" class="postcommentcount"  title="Comment on SGA: Brandon and Bassett deny allegations, Brandon makes claims of vandalism and bribery"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/sga-vote-to-impeach-bassett-brandon-and-anthony-rejected-by-executive-board/" title="SGA vote to impeach Bassett, Brandon and Anthony rejected by executive board"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/sga-vote-to-impeach-bassett-brandon-and-anthony-rejected-by-executive-board/" rel="bookmark" title="SGA vote to impeach Bassett, Brandon and Anthony rejected by executive board" class="postlink">SGA vote to impeach Bassett, Brandon and Anthony rejected by executive board</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/23/">Apr 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33852">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/sga-vote-to-impeach-bassett-brandon-and-anthony-rejected-by-executive-board/#comments" class="postcommentcount"  title="Comment on SGA vote to impeach Bassett, Brandon and Anthony rejected by executive board"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mtsu-student-government-association-results-are-in-for-2017-board/" title="MTSU Student Government Association results are in for 2017 board"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mtsu-student-government-association-results-are-in-for-2017-board/" rel="bookmark" title="MTSU Student Government Association results are in for 2017 board" class="postlink">MTSU Student Government Association results are in for 2017 board</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/17/">Apr 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33581">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mtsu-student-government-association-results-are-in-for-2017-board/#respond" class="postcommentcount"  title="Comment on MTSU Student Government Association results are in for 2017 board"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/sga-passes-new-bills-to-encourage-active-student-body-clocks-in-classrooms/" title="SGA passes new bills to encourage active student body, clocks in classrooms"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/sga-passes-new-bills-to-encourage-active-student-body-clocks-in-classrooms/" rel="bookmark" title="SGA passes new bills to encourage active student body, clocks in classrooms" class="postlink">SGA passes new bills to encourage active student body, clocks in classrooms</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/13/">Apr 13, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33398">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/sga-passes-new-bills-to-encourage-active-student-body-clocks-in-classrooms/#respond" class="postcommentcount"  title="Comment on SGA passes new bills to encourage active student body, clocks in classrooms"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/sga/" class="gotocategory" title="SGA">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/cartoons/" data-color="#222" title="View all posts filed under Cartoons">Cartoons</a></li><li><a  href="http://mtsusidelines.com/category/election-2016/" data-color="#222" title="View all posts filed under Election 2016">Election 2016</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/" data-color="#8224e3" title="View all posts filed under Lifestyles">Lifestyles</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/artsentertainment/art/"  title="View all posts filed under Art &amp; Photography">Art &amp; Photography</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/books/"  title="View all posts filed under Books">Books</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/fashion/"  title="View all posts filed under Fashion">Fashion</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/features/"  title="View all posts filed under Features">Features</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/movies/"  title="View all posts filed under Film &amp; TV">Film &amp; TV</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/"  title="View all posts filed under Food">Food</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/table-talk/"  title="View all posts filed under Table Talk">Table Talk</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/theatre-dance/"  title="View all posts filed under Theatre &amp; Dance">Theatre &amp; Dance</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/boro-art-crawl-showcases-local-artistic-talent/" title="Boro Art Crawl showcases local artistic talent"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/boro-art-crawl-5-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/boro-art-crawl-showcases-local-artistic-talent/" rel="bookmark" title="Boro Art Crawl showcases local artistic talent" class="postlink">Boro Art Crawl showcases local artistic talent</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/14/">Aug 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38431">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/boro-art-crawl-showcases-local-artistic-talent/#respond" class="postcommentcount"  title="Comment on Boro Art Crawl showcases local artistic talent"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/the-frist-center-for-the-visual-arts-presents-eye-opening-experience/" title="The Frist Center for the Visual Arts presents eye-opening experience"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/Outside-the-Frist-Center-courtyard-in-Nashville-Tenn.-on-July-11-2017-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/the-frist-center-for-the-visual-arts-presents-eye-opening-experience/" rel="bookmark" title="The Frist Center for the Visual Arts presents eye-opening experience" class="postlink">The Frist Center for the Visual Arts presents eye-opening experience</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/18/">Jul 18, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37559">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/the-frist-center-for-the-visual-arts-presents-eye-opening-experience/#respond" class="postcommentcount"  title="Comment on The Frist Center for the Visual Arts presents eye-opening experience"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/the-tale-of-mtsus-baldwin-gallery-and-the-man-who-inspired-it/" title="The tale of MTSU&#8217;s Baldwin Gallery and the man who inspired it"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-20-at-11.49.44-AM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/the-tale-of-mtsus-baldwin-gallery-and-the-man-who-inspired-it/" rel="bookmark" title="The tale of MTSU&#8217;s Baldwin Gallery and the man who inspired it" class="postlink">The tale of MTSU&#8217;s Baldwin Gallery and the man who inspired it</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/19/">Jun 19, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36494">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/the-tale-of-mtsus-baldwin-gallery-and-the-man-who-inspired-it/#respond" class="postcommentcount"  title="Comment on The tale of MTSU&#8217;s Baldwin Gallery and the man who inspired it"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/project-615-lightning-100-transform-east-nashville-into-block-party/" title="Project 615, Lightning 100 transform East Nashville into block party"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/615-9-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/project-615-lightning-100-transform-east-nashville-into-block-party/" rel="bookmark" title="Project 615, Lightning 100 transform East Nashville into block party" class="postlink">Project 615, Lightning 100 transform East Nashville into block party</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/17/">Jun 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36423">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/project-615-lightning-100-transform-east-nashville-into-block-party/#respond" class="postcommentcount"  title="Comment on Project 615, Lightning 100 transform East Nashville into block party"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/art/" class="gotocategory" title="Art &amp; Photography">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/qa-local-author-holds-book-signing-at-linebaugh-public-library/" title="Q&#038;A: Local author holds book signing at Linebaugh Public Library"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/local-author-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/qa-local-author-holds-book-signing-at-linebaugh-public-library/" rel="bookmark" title="Q&#038;A: Local author holds book signing at Linebaugh Public Library" class="postlink">Q&#038;A: Local author holds book signing at Linebaugh Public Library</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/09/">Aug 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38320">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/qa-local-author-holds-book-signing-at-linebaugh-public-library/#respond" class="postcommentcount"  title="Comment on Q&#038;A: Local author holds book signing at Linebaugh Public Library"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/5-books-to-make-the-rainy-days-brighter/" title="5 books to make the rainy days brighter"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/5-books-cover-photo-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/5-books-to-make-the-rainy-days-brighter/" rel="bookmark" title="5 books to make the rainy days brighter" class="postlink">5 books to make the rainy days brighter</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/22/">Jun 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36607">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/5-books-to-make-the-rainy-days-brighter/#respond" class="postcommentcount"  title="Comment on 5 books to make the rainy days brighter"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/the-mind-is-powerful-mtsu-alumna-writes-book-on-black-experience/" title="&#8216;The mind is powerful&#8217;: MTSU alumna writes book on &#8216;black experience&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/chanekka-pullens-headshot-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/the-mind-is-powerful-mtsu-alumna-writes-book-on-black-experience/" rel="bookmark" title="&#8216;The mind is powerful&#8217;: MTSU alumna writes book on &#8216;black experience&#8217;" class="postlink">&#8216;The mind is powerful&#8217;: MTSU alumna writes book on &#8216;black experience&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/22/">Jun 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36573">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/the-mind-is-powerful-mtsu-alumna-writes-book-on-black-experience/#comments" class="postcommentcount"  title="Comment on &#8216;The mind is powerful&#8217;: MTSU alumna writes book on &#8216;black experience&#8217;"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-5/" title="‘What are you reading?’ Wednesday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/99129170_7d542023a6_o-e1486525034706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-5/" rel="bookmark" title="‘What are you reading?’ Wednesday" class="postlink">‘What are you reading?’ Wednesday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/21/">Mar 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31877">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-5/#respond" class="postcommentcount"  title="Comment on ‘What are you reading?’ Wednesday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/books/" class="gotocategory" title="Books">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/styled-by-kb-how-to-be-fashionable-and-functional-when-it-comes-to-organization/" title="Styled by KB: How to be fashionable and functional when it comes to organization"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/fashion-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/styled-by-kb-how-to-be-fashionable-and-functional-when-it-comes-to-organization/" rel="bookmark" title="Styled by KB: How to be fashionable and functional when it comes to organization" class="postlink">Styled by KB: How to be fashionable and functional when it comes to organization</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/14/">Aug 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38497">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/styled-by-kb-how-to-be-fashionable-and-functional-when-it-comes-to-organization/#respond" class="postcommentcount"  title="Comment on Styled by KB: How to be fashionable and functional when it comes to organization"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/lifting-the-weight-off-your-shoulders-a-backpack-guide/" title="Styled by KB: Lift the weight off your shoulders with this backpack guide"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/backpack-guide-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/lifting-the-weight-off-your-shoulders-a-backpack-guide/" rel="bookmark" title="Styled by KB: Lift the weight off your shoulders with this backpack guide" class="postlink">Styled by KB: Lift the weight off your shoulders with this backpack guide</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/08/">Aug 8, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38212">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/lifting-the-weight-off-your-shoulders-a-backpack-guide/#respond" class="postcommentcount"  title="Comment on Styled by KB: Lift the weight off your shoulders with this backpack guide"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/local-fashion-show-sheds-light-on-sex-and-drug-trafficking-with-a-touch-of-paris/" title="Local fashion show sheds light on sex and drug trafficking with &#8216;A Touch of Paris&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/jalesa-webster-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/local-fashion-show-sheds-light-on-sex-and-drug-trafficking-with-a-touch-of-paris/" rel="bookmark" title="Local fashion show sheds light on sex and drug trafficking with &#8216;A Touch of Paris&#8217;" class="postlink">Local fashion show sheds light on sex and drug trafficking with &#8216;A Touch of Paris&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/31/">Jul 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37913">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/local-fashion-show-sheds-light-on-sex-and-drug-trafficking-with-a-touch-of-paris/#respond" class="postcommentcount"  title="Comment on Local fashion show sheds light on sex and drug trafficking with &#8216;A Touch of Paris&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_2082-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" rel="bookmark" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)" class="postlink">&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/09/">Feb 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29365">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/#comments" class="postcommentcount"  title="Comment on &#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/fashion/" class="gotocategory" title="Fashion">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/nothing-bundt-cakes-captivates-murfreesboro-residents-with-sweet-soft-opening/" title="Nothing Bundt Cakes captivates Murfreesboro residents with &#8216;sweet&#8217; soft opening"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/bundt-cake-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/nothing-bundt-cakes-captivates-murfreesboro-residents-with-sweet-soft-opening/" rel="bookmark" title="Nothing Bundt Cakes captivates Murfreesboro residents with &#8216;sweet&#8217; soft opening" class="postlink">Nothing Bundt Cakes captivates Murfreesboro residents with &#8216;sweet&#8217; soft opening</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/16/">Aug 16, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38585">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/nothing-bundt-cakes-captivates-murfreesboro-residents-with-sweet-soft-opening/#respond" class="postcommentcount"  title="Comment on Nothing Bundt Cakes captivates Murfreesboro residents with &#8216;sweet&#8217; soft opening"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/marisa-mckaye-12-year-old-franklin-local-appears-on-americas-got-talent/" title="Marisa McKaye: 12-year-old Franklin local appears on ‘America’s Got Talent&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/Marisa-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/marisa-mckaye-12-year-old-franklin-local-appears-on-americas-got-talent/" rel="bookmark" title="Marisa McKaye: 12-year-old Franklin local appears on ‘America’s Got Talent&#8217;" class="postlink">Marisa McKaye: 12-year-old Franklin local appears on ‘America’s Got Talent&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/09/">Aug 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38285">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/marisa-mckaye-12-year-old-franklin-local-appears-on-americas-got-talent/#respond" class="postcommentcount"  title="Comment on Marisa McKaye: 12-year-old Franklin local appears on ‘America’s Got Talent&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/declan-mckenna-talks-success-free-expression-living-the-meme-at-lollapalooza-2017/" title="Declan McKenna talks success, free expression, being a meme at Lollapalooza 2017"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/36276014112_2e82e56100_o-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/declan-mckenna-talks-success-free-expression-living-the-meme-at-lollapalooza-2017/" rel="bookmark" title="Declan McKenna talks success, free expression, being a meme at Lollapalooza 2017" class="postlink">Declan McKenna talks success, free expression, being a meme at Lollapalooza 2017</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/09/">Aug 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38215">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/declan-mckenna-talks-success-free-expression-living-the-meme-at-lollapalooza-2017/#respond" class="postcommentcount"  title="Comment on Declan McKenna talks success, free expression, being a meme at Lollapalooza 2017"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/mtsu-alumnas-new-flower-company-brings-brides-pinterest-boards-to-life/" title="MTSU alumna&#8217;s new flower company brings brides&#8217; Pinterest boards to life"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/flowers-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/mtsu-alumnas-new-flower-company-brings-brides-pinterest-boards-to-life/" rel="bookmark" title="MTSU alumna&#8217;s new flower company brings brides&#8217; Pinterest boards to life" class="postlink">MTSU alumna&#8217;s new flower company brings brides&#8217; Pinterest boards to life</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/04/">Aug 4, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38111">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/mtsu-alumnas-new-flower-company-brings-brides-pinterest-boards-to-life/#respond" class="postcommentcount"  title="Comment on MTSU alumna&#8217;s new flower company brings brides&#8217; Pinterest boards to life"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/features/" class="gotocategory" title="Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/marisa-mckaye-12-year-old-franklin-local-appears-on-americas-got-talent/" title="Marisa McKaye: 12-year-old Franklin local appears on ‘America’s Got Talent&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/Marisa-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/marisa-mckaye-12-year-old-franklin-local-appears-on-americas-got-talent/" rel="bookmark" title="Marisa McKaye: 12-year-old Franklin local appears on ‘America’s Got Talent&#8217;" class="postlink">Marisa McKaye: 12-year-old Franklin local appears on ‘America’s Got Talent&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/09/">Aug 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38285">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/marisa-mckaye-12-year-old-franklin-local-appears-on-americas-got-talent/#respond" class="postcommentcount"  title="Comment on Marisa McKaye: 12-year-old Franklin local appears on ‘America’s Got Talent&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/the-bachelorette-hands-out-final-rose-doesnt-receive-acceptance-from-fans/" title="&#8216;The Bachelorette&#8217; hands out final rose, receives backlash from fans"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/bach-winner-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/the-bachelorette-hands-out-final-rose-doesnt-receive-acceptance-from-fans/" rel="bookmark" title="&#8216;The Bachelorette&#8217; hands out final rose, receives backlash from fans" class="postlink">&#8216;The Bachelorette&#8217; hands out final rose, receives backlash from fans</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/08/">Aug 8, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38242">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/the-bachelorette-hands-out-final-rose-doesnt-receive-acceptance-from-fans/#respond" class="postcommentcount"  title="Comment on &#8216;The Bachelorette&#8217; hands out final rose, receives backlash from fans"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/the-dark-tower-overflows-with-action/" title="&#8216;The Dark Tower&#8217; overflows with action"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/maxresdefault-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/the-dark-tower-overflows-with-action/" rel="bookmark" title="&#8216;The Dark Tower&#8217; overflows with action" class="postlink">&#8216;The Dark Tower&#8217; overflows with action</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/07/">Aug 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38195">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/the-dark-tower-overflows-with-action/#respond" class="postcommentcount"  title="Comment on &#8216;The Dark Tower&#8217; overflows with action"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/top-10-netflix-series-to-binge-before-the-end-of-summer/" title="Top 10 Netflix series to binge before the end of summer"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/Netflix-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/top-10-netflix-series-to-binge-before-the-end-of-summer/" rel="bookmark" title="Top 10 Netflix series to binge before the end of summer" class="postlink">Top 10 Netflix series to binge before the end of summer</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/01/">Aug 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37965">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/top-10-netflix-series-to-binge-before-the-end-of-summer/#respond" class="postcommentcount"  title="Comment on Top 10 Netflix series to binge before the end of summer"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/movies/" class="gotocategory" title="Film &amp; TV">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/top-cold-grill-ice-cream-and-tea-offers-unique-exotic-dessert/" title="Top Cold Grill Ice Cream and Tea offers unique, exotic dessert"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/top-cold-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/top-cold-grill-ice-cream-and-tea-offers-unique-exotic-dessert/" rel="bookmark" title="Top Cold Grill Ice Cream and Tea offers unique, exotic dessert" class="postlink">Top Cold Grill Ice Cream and Tea offers unique, exotic dessert</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/18/">Aug 18, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38635">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/top-cold-grill-ice-cream-and-tea-offers-unique-exotic-dessert/#respond" class="postcommentcount"  title="Comment on Top Cold Grill Ice Cream and Tea offers unique, exotic dessert"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/nothing-bundt-cakes-captivates-murfreesboro-residents-with-sweet-soft-opening/" title="Nothing Bundt Cakes captivates Murfreesboro residents with &#8216;sweet&#8217; soft opening"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/bundt-cake-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/nothing-bundt-cakes-captivates-murfreesboro-residents-with-sweet-soft-opening/" rel="bookmark" title="Nothing Bundt Cakes captivates Murfreesboro residents with &#8216;sweet&#8217; soft opening" class="postlink">Nothing Bundt Cakes captivates Murfreesboro residents with &#8216;sweet&#8217; soft opening</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/16/">Aug 16, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38585">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/nothing-bundt-cakes-captivates-murfreesboro-residents-with-sweet-soft-opening/#respond" class="postcommentcount"  title="Comment on Nothing Bundt Cakes captivates Murfreesboro residents with &#8216;sweet&#8217; soft opening"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/a-southern-tradition-kept-alive-jeffs-family-restaurant-serves-generations-old-recipes/" title="A southern tradition kept alive: Jeff&#8217;s Family Restaurant serves generations-old recipes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/36014459572_501b9dac69_o-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/a-southern-tradition-kept-alive-jeffs-family-restaurant-serves-generations-old-recipes/" rel="bookmark" title="A southern tradition kept alive: Jeff&#8217;s Family Restaurant serves generations-old recipes" class="postlink">A southern tradition kept alive: Jeff&#8217;s Family Restaurant serves generations-old recipes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/27/">Jul 27, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37837">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/a-southern-tradition-kept-alive-jeffs-family-restaurant-serves-generations-old-recipes/#respond" class="postcommentcount"  title="Comment on A southern tradition kept alive: Jeff&#8217;s Family Restaurant serves generations-old recipes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/freebirds-world-burrito-opens-first-tennessee-location-in-murfreesboro/" title="Freebirds World Burrito opens first Tennessee location in Murfreesboro"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/freebirds-6-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/freebirds-world-burrito-opens-first-tennessee-location-in-murfreesboro/" rel="bookmark" title="Freebirds World Burrito opens first Tennessee location in Murfreesboro" class="postlink">Freebirds World Burrito opens first Tennessee location in Murfreesboro</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/19/">Jul 19, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37646">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/freebirds-world-burrito-opens-first-tennessee-location-in-murfreesboro/#respond" class="postcommentcount"  title="Comment on Freebirds World Burrito opens first Tennessee location in Murfreesboro"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class="gotocategory" title="Food">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/cup-pop-brings-a-new-side-of-asia-to-murfreesboros-food-scene/" title="Cup Pop brings a new side of Asia to Murfreesboro&#8217;s food scene"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/36494929521_f6f394eb3a_o-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/cup-pop-brings-a-new-side-of-asia-to-murfreesboros-food-scene/" rel="bookmark" title="Cup Pop brings a new side of Asia to Murfreesboro&#8217;s food scene" class="postlink">Cup Pop brings a new side of Asia to Murfreesboro&#8217;s food scene</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/18/">Aug 18, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38637">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/cup-pop-brings-a-new-side-of-asia-to-murfreesboros-food-scene/#respond" class="postcommentcount"  title="Comment on Cup Pop brings a new side of Asia to Murfreesboro&#8217;s food scene"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/the-diner-a-nashville-flavorite-headed-south/" title="The Diner: A Nashville &#8216;flavor&#8217;ite headed south"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/the-diner-nashville-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/the-diner-a-nashville-flavorite-headed-south/" rel="bookmark" title="The Diner: A Nashville &#8216;flavor&#8217;ite headed south" class="postlink">The Diner: A Nashville &#8216;flavor&#8217;ite headed south</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/11/">Aug 11, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38344">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/the-diner-a-nashville-flavorite-headed-south/#respond" class="postcommentcount"  title="Comment on The Diner: A Nashville &#8216;flavor&#8217;ite headed south"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/chicken-salad-chick-the-coop-to-your-heart/" title="Chicken Salad Chick: The coop to your heart"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/chicken-salad-chick--110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/chicken-salad-chick-the-coop-to-your-heart/" rel="bookmark" title="Chicken Salad Chick: The coop to your heart" class="postlink">Chicken Salad Chick: The coop to your heart</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/04/">Aug 4, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38130">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/chicken-salad-chick-the-coop-to-your-heart/#respond" class="postcommentcount"  title="Comment on Chicken Salad Chick: The coop to your heart"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/just-love-coffee-roasters-grounded-in-love-and-coffee-beans/" title="Just Love Coffee Roasters grounded in love (and coffee beans)"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/Just-Love-Coffee-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/just-love-coffee-roasters-grounded-in-love-and-coffee-beans/" rel="bookmark" title="Just Love Coffee Roasters grounded in love (and coffee beans)" class="postlink">Just Love Coffee Roasters grounded in love (and coffee beans)</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/28/">Jul 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37877">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/just-love-coffee-roasters-grounded-in-love-and-coffee-beans/#respond" class="postcommentcount"  title="Comment on Just Love Coffee Roasters grounded in love (and coffee beans)"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/table-talk/" class="gotocategory" title="Table Talk">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/shiver-me-timbers-pirates-of-penzance-comes-to-murfreesboro/" title="Shiver me timbers: &#8216;Pirates of Penzance&#8217; comes to Murfreesboro"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/pirates-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/shiver-me-timbers-pirates-of-penzance-comes-to-murfreesboro/" rel="bookmark" title="Shiver me timbers: &#8216;Pirates of Penzance&#8217; comes to Murfreesboro" class="postlink">Shiver me timbers: &#8216;Pirates of Penzance&#8217; comes to Murfreesboro</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/17/">Aug 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38576">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/shiver-me-timbers-pirates-of-penzance-comes-to-murfreesboro/#respond" class="postcommentcount"  title="Comment on Shiver me timbers: &#8216;Pirates of Penzance&#8217; comes to Murfreesboro"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/a-disney-tail-the-little-mermaid-edition/" title="A Disney &#8216;tail&#8217;: &#8216;The Little Mermaid&#8217; swims into TPAC"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/The-Little-Mermaid-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/a-disney-tail-the-little-mermaid-edition/" rel="bookmark" title="A Disney &#8216;tail&#8217;: &#8216;The Little Mermaid&#8217; swims into TPAC" class="postlink">A Disney &#8216;tail&#8217;: &#8216;The Little Mermaid&#8217; swims into TPAC</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/02/">Aug 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37985">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/a-disney-tail-the-little-mermaid-edition/#respond" class="postcommentcount"  title="Comment on A Disney &#8216;tail&#8217;: &#8216;The Little Mermaid&#8217; swims into TPAC"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/ragtime-the-musical-preaches-the-importance-of-equality/" title="&#8216;Ragtime The Musical&#8217; preaches the importance of equality"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/Ragtime-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/ragtime-the-musical-preaches-the-importance-of-equality/" rel="bookmark" title="&#8216;Ragtime The Musical&#8217; preaches the importance of equality" class="postlink">&#8216;Ragtime The Musical&#8217; preaches the importance of equality</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/17/">Jul 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37521">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/ragtime-the-musical-preaches-the-importance-of-equality/#respond" class="postcommentcount"  title="Comment on &#8216;Ragtime The Musical&#8217; preaches the importance of equality"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/center-for-the-arts-goes-legally-blonde-in-the-best-way/" title="Center for the Arts goes &#8216;Legally Blonde&#8217; in the best way"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/legally-blonde-the-musical-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/center-for-the-arts-goes-legally-blonde-in-the-best-way/" rel="bookmark" title="Center for the Arts goes &#8216;Legally Blonde&#8217; in the best way" class="postlink">Center for the Arts goes &#8216;Legally Blonde&#8217; in the best way</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/21/">Jun 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36533">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/center-for-the-arts-goes-legally-blonde-in-the-best-way/#respond" class="postcommentcount"  title="Comment on Center for the Arts goes &#8216;Legally Blonde&#8217; in the best way"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/theatre-dance/" class="gotocategory" title="Theatre &amp; Dance">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/music-2/" data-color="#8224e3" title="View all posts filed under Music">Music</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/music-2/album-reviews/"  title="View all posts filed under Album Reviews">Album Reviews</a></li><li><a  href="http://mtsusidelines.com/category/music-2/bonnaroo-2017/"  title="View all posts filed under Bonnaroo 2017">Bonnaroo 2017</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/rainbow-is-keshas-emotional-long-awaited-return/" title="‘Rainbow’ is Kesha’s emotional, long-awaited return"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/kesha-2-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/rainbow-is-keshas-emotional-long-awaited-return/" rel="bookmark" title="‘Rainbow’ is Kesha’s emotional, long-awaited return" class="postlink">‘Rainbow’ is Kesha’s emotional, long-awaited return</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/13/">Aug 13, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38398">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/rainbow-is-keshas-emotional-long-awaited-return/#respond" class="postcommentcount"  title="Comment on ‘Rainbow’ is Kesha’s emotional, long-awaited return"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/reigning-brett-eldredge-album-not-just-for-country-music-fans/" title="Reigning &#8216;Brett Eldredge&#8217; album not just for country music fans"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/Brett-Eldredge-e1501899334153-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/reigning-brett-eldredge-album-not-just-for-country-music-fans/" rel="bookmark" title="Reigning &#8216;Brett Eldredge&#8217; album not just for country music fans" class="postlink">Reigning &#8216;Brett Eldredge&#8217; album not just for country music fans</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/04/">Aug 4, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38171">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/reigning-brett-eldredge-album-not-just-for-country-music-fans/#respond" class="postcommentcount"  title="Comment on Reigning &#8216;Brett Eldredge&#8217; album not just for country music fans"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/lana-del-rey-impresses-yet-again-with-lust-for-life/" title="Lana Del Rey impresses yet again with &#8216;Lust for Life&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/Lana-Del-Rey-Lust-For-Life-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/lana-del-rey-impresses-yet-again-with-lust-for-life/" rel="bookmark" title="Lana Del Rey impresses yet again with &#8216;Lust for Life&#8217;" class="postlink">Lana Del Rey impresses yet again with &#8216;Lust for Life&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/24/">Jul 24, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37783">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/lana-del-rey-impresses-yet-again-with-lust-for-life/#respond" class="postcommentcount"  title="Comment on Lana Del Rey impresses yet again with &#8216;Lust for Life&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/tyler-the-creator-gets-creative-with-flower-boy/" title="Tyler, The Creator gets creative with &#8216;Flower Boy&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/Flower-Boy-Tyler-The-Creator-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/tyler-the-creator-gets-creative-with-flower-boy/" rel="bookmark" title="Tyler, The Creator gets creative with &#8216;Flower Boy&#8217;" class="postlink">Tyler, The Creator gets creative with &#8216;Flower Boy&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/24/">Jul 24, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37775">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/tyler-the-creator-gets-creative-with-flower-boy/#respond" class="postcommentcount"  title="Comment on Tyler, The Creator gets creative with &#8216;Flower Boy&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/music-2/album-reviews/" class="gotocategory" title="Album Reviews">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/bluegrass-jam-travis-scott-among-bonnaroos-closing-highlights/" title="Bluegrass Jam, Travis Scott among Bonnaroo’s closing highlights"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/edhelms1-copy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/bluegrass-jam-travis-scott-among-bonnaroos-closing-highlights/" rel="bookmark" title="Bluegrass Jam, Travis Scott among Bonnaroo’s closing highlights" class="postlink">Bluegrass Jam, Travis Scott among Bonnaroo’s closing highlights</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/12/">Jun 12, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36257">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/bluegrass-jam-travis-scott-among-bonnaroos-closing-highlights/#respond" class="postcommentcount"  title="Comment on Bluegrass Jam, Travis Scott among Bonnaroo’s closing highlights"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/fans-pelted-with-tater-tots-by-napoleon-dynamite-himself/" title="Fan pelted with &#8216;friggin sweet&#8217; tater tots by Napoleon Dynamite himself at Comedy Tent"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/napoleon-dynamite-e1493215652128-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/fans-pelted-with-tater-tots-by-napoleon-dynamite-himself/" rel="bookmark" title="Fan pelted with &#8216;friggin sweet&#8217; tater tots by Napoleon Dynamite himself at Comedy Tent" class="postlink">Fan pelted with &#8216;friggin sweet&#8217; tater tots by Napoleon Dynamite himself at Comedy Tent</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/11/">Jun 11, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36214">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/fans-pelted-with-tater-tots-by-napoleon-dynamite-himself/#respond" class="postcommentcount"  title="Comment on Fan pelted with &#8216;friggin sweet&#8217; tater tots by Napoleon Dynamite himself at Comedy Tent"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/superjam-keeps-the-night-young-with-jon-batiste-chance-the-rapper/" title="SuperJam keeps the night young with Jon Batiste, Chance the Rapper"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/toreylanez-copy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/superjam-keeps-the-night-young-with-jon-batiste-chance-the-rapper/" rel="bookmark" title="SuperJam keeps the night young with Jon Batiste, Chance the Rapper" class="postlink">SuperJam keeps the night young with Jon Batiste, Chance the Rapper</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/11/">Jun 11, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36209">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/superjam-keeps-the-night-young-with-jon-batiste-chance-the-rapper/#respond" class="postcommentcount"  title="Comment on SuperJam keeps the night young with Jon Batiste, Chance the Rapper"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/road-to-roo-winners-creature-comfort-have-best-day-with-first-festival-performance/" title="Road to Roo winners Creature Comfort have &#8216;best day&#8217; with first festival performance"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/image008-copy-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/road-to-roo-winners-creature-comfort-have-best-day-with-first-festival-performance/" rel="bookmark" title="Road to Roo winners Creature Comfort have &#8216;best day&#8217; with first festival performance" class="postlink">Road to Roo winners Creature Comfort have &#8216;best day&#8217; with first festival performance</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/11/">Jun 11, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36206">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/road-to-roo-winners-creature-comfort-have-best-day-with-first-festival-performance/#respond" class="postcommentcount"  title="Comment on Road to Roo winners Creature Comfort have &#8216;best day&#8217; with first festival performance"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/music-2/bonnaroo-2017/" class="gotocategory" title="Bonnaroo 2017">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/localstate/" data-color="#1e73be" title="View all posts filed under News">News</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/localstate/community/"  title="View all posts filed under Community">Community</a></li><li><a  href="http://mtsusidelines.com/category/localstate/crime/"  title="View all posts filed under Crime">Crime</a></li><li><a  href="http://mtsusidelines.com/category/localstate/forrest-hall/"  title="View all posts filed under Forrest Hall">Forrest Hall</a></li><li><a  href="http://mtsusidelines.com/category/localstate/news-features/"  title="View all posts filed under News Features">News Features</a></li><li><a  href="http://mtsusidelines.com/category/localstate/state-local-government/"  title="View all posts filed under State &amp; Local Government">State &amp; Local Government</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/discovering-the-best-local-viewing-parties-for-the-great-american-eclipse/" title="Discovering the best local viewing parties for The Great American Eclipse"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/Discovery-Center-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/discovering-the-best-local-viewing-parties-for-the-great-american-eclipse/" rel="bookmark" title="Discovering the best local viewing parties for The Great American Eclipse" class="postlink">Discovering the best local viewing parties for The Great American Eclipse</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/18/">Aug 18, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38581">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/discovering-the-best-local-viewing-parties-for-the-great-american-eclipse/#respond" class="postcommentcount"  title="Comment on Discovering the best local viewing parties for The Great American Eclipse"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/report-nonprofit-arts-and-culture-in-rutherford-county-generates-31-2-million-annually/" title="Report: Nonprofit arts and culture in Rutherford County generates $31.2 million annually"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/IMG_4205-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/report-nonprofit-arts-and-culture-in-rutherford-county-generates-31-2-million-annually/" rel="bookmark" title="Report: Nonprofit arts and culture in Rutherford County generates $31.2 million annually" class="postlink">Report: Nonprofit arts and culture in Rutherford County generates $31.2 million annually</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/17/">Aug 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38571">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/report-nonprofit-arts-and-culture-in-rutherford-county-generates-31-2-million-annually/#respond" class="postcommentcount"  title="Comment on Report: Nonprofit arts and culture in Rutherford County generates $31.2 million annually"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/mtsu-professor-inducted-into-tennessee-journalism-hall-of-fame-in-fifth-annual-ceremony/" title="MTSU professor inducted into Tennessee Journalism Hall of Fame in fifth annual ceremony"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/MTSUSidelines_LeonAlligood_AlexisMarshall-1-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/mtsu-professor-inducted-into-tennessee-journalism-hall-of-fame-in-fifth-annual-ceremony/" rel="bookmark" title="MTSU professor inducted into Tennessee Journalism Hall of Fame in fifth annual ceremony" class="postlink">MTSU professor inducted into Tennessee Journalism Hall of Fame in fifth annual ceremony</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/16/">Aug 16, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38541">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/mtsu-professor-inducted-into-tennessee-journalism-hall-of-fame-in-fifth-annual-ceremony/#respond" class="postcommentcount"  title="Comment on MTSU professor inducted into Tennessee Journalism Hall of Fame in fifth annual ceremony"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/mtsu-partners-with-rutherford-county-murfreesboro-city-schools-to-train-teachers-for-upcoming-eclipse/" title="MTSU partners with Rutherford County, Murfreesboro City Schools to train teachers for upcoming eclipse"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/MTSUGreatTNEclipselogo-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/mtsu-partners-with-rutherford-county-murfreesboro-city-schools-to-train-teachers-for-upcoming-eclipse/" rel="bookmark" title="MTSU partners with Rutherford County, Murfreesboro City Schools to train teachers for upcoming eclipse" class="postlink">MTSU partners with Rutherford County, Murfreesboro City Schools to train teachers for upcoming eclipse</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/16/">Aug 16, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38390">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/mtsu-partners-with-rutherford-county-murfreesboro-city-schools-to-train-teachers-for-upcoming-eclipse/#respond" class="postcommentcount"  title="Comment on MTSU partners with Rutherford County, Murfreesboro City Schools to train teachers for upcoming eclipse"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/community/" class="gotocategory" title="Community">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/murfreesboro-police-respond-to-shot-up-vehicle-at-campus-villa-apartments/" title="Murfreesboro Police respond to shot up vehicle at Campus Villa Apartments"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/35660300300_5d6ba3504f_o-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/murfreesboro-police-respond-to-shot-up-vehicle-at-campus-villa-apartments/" rel="bookmark" title="Murfreesboro Police respond to shot up vehicle at Campus Villa Apartments" class="postlink">Murfreesboro Police respond to shot up vehicle at Campus Villa Apartments</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/28/">Jul 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37875">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/murfreesboro-police-respond-to-shot-up-vehicle-at-campus-villa-apartments/#respond" class="postcommentcount"  title="Comment on Murfreesboro Police respond to shot up vehicle at Campus Villa Apartments"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/traffic-stop-leads-to-physical-altercation-with-murfreesboro-police-officer-at-campus-villa-apartments/" title="Traffic stop leads to physical altercation with Murfreesboro Police officer at Campus Villa Apartments"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/35660300300_5d6ba3504f_o-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/traffic-stop-leads-to-physical-altercation-with-murfreesboro-police-officer-at-campus-villa-apartments/" rel="bookmark" title="Traffic stop leads to physical altercation with Murfreesboro Police officer at Campus Villa Apartments" class="postlink">Traffic stop leads to physical altercation with Murfreesboro Police officer at Campus Villa Apartments</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/22/">Jul 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37733">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/traffic-stop-leads-to-physical-altercation-with-murfreesboro-police-officer-at-campus-villa-apartments/#respond" class="postcommentcount"  title="Comment on Traffic stop leads to physical altercation with Murfreesboro Police officer at Campus Villa Apartments"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/murfreesboro-firefighter-involved-in-statutory-rape-child-porn-investigation-resumes-duty/" title="Murfreesboro firefighter involved in statutory rape, child porn investigation resumes duty"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/BrittGammonFirefighter1-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/murfreesboro-firefighter-involved-in-statutory-rape-child-porn-investigation-resumes-duty/" rel="bookmark" title="Murfreesboro firefighter involved in statutory rape, child porn investigation resumes duty" class="postlink">Murfreesboro firefighter involved in statutory rape, child porn investigation resumes duty</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/22/">Jul 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37740">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/murfreesboro-firefighter-involved-in-statutory-rape-child-porn-investigation-resumes-duty/#respond" class="postcommentcount"  title="Comment on Murfreesboro firefighter involved in statutory rape, child porn investigation resumes duty"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/security-guard-struck-by-residents-vehicle-at-college-grove-apartments/" title="Security guard struck by resident&#8217;s vehicle at College Grove Apartments"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/MTSUSIDELINES_News_CollegeGroveApartments_Google-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="College Grove Apartments Murfreesboro" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/security-guard-struck-by-residents-vehicle-at-college-grove-apartments/" rel="bookmark" title="Security guard struck by resident&#8217;s vehicle at College Grove Apartments" class="postlink">Security guard struck by resident&#8217;s vehicle at College Grove Apartments</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/20/">Jul 20, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37695">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/security-guard-struck-by-residents-vehicle-at-college-grove-apartments/#respond" class="postcommentcount"  title="Comment on Security guard struck by resident&#8217;s vehicle at College Grove Apartments"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/crime/" class="gotocategory" title="Crime">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/" title="Forrest Hall: McPhee requests name change from Tennessee Historical Commission "><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/MTSUSIDELINES_News_ForrestHall_Print2_Taylor-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/" rel="bookmark" title="Forrest Hall: McPhee requests name change from Tennessee Historical Commission " class="postlink">Forrest Hall: McPhee requests name change from Tennessee Historical Commission </a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/20/">Sep 20, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24947">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/#comments" class="postcommentcount"  title="Comment on Forrest Hall: McPhee requests name change from Tennessee Historical Commission "><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/" title="Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0333-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/" rel="bookmark" title="Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission" class="postlink">Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/08/25/">Aug 25, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23968">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/#respond" class="postcommentcount"  title="Comment on Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/" title="Forrest Hall name change endorsed by the TBR"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0325-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/" rel="bookmark" title="Forrest Hall name change endorsed by the TBR" class="postlink">Forrest Hall name change endorsed by the TBR</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/06/24/">Jun 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23492">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/#comments" class="postcommentcount"  title="Comment on Forrest Hall name change endorsed by the TBR"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/" title="Q-and-A: Why President McPhee supports the name change of Forrest Hall"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0330-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/" rel="bookmark" title="Q-and-A: Why President McPhee supports the name change of Forrest Hall" class="postlink">Q-and-A: Why President McPhee supports the name change of Forrest Hall</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/04/28/">Apr 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22980">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/#respond" class="postcommentcount"  title="Comment on Q-and-A: Why President McPhee supports the name change of Forrest Hall"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/forrest-hall/" class="gotocategory" title="Forrest Hall">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/new-report-gives-insight-to-nashvilles-affordable-housing-crisis/" title="New report gives insight to Nashville’s affordable housing crisis"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/MTSUSidelines_housing_AlexisMarshall-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/new-report-gives-insight-to-nashvilles-affordable-housing-crisis/" rel="bookmark" title="New report gives insight to Nashville’s affordable housing crisis" class="postlink">New report gives insight to Nashville’s affordable housing crisis</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/06/">Jul 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36911">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/new-report-gives-insight-to-nashvilles-affordable-housing-crisis/#respond" class="postcommentcount"  title="Comment on New report gives insight to Nashville’s affordable housing crisis"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/what-does-pride-look-like-in-middle-tennessee-an-interview-with-nashville-pride-president/" title="Nashville Pride President discusses what Pride looks like in Middle Tennessee"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/06/Nashville-Pride-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/what-does-pride-look-like-in-middle-tennessee-an-interview-with-nashville-pride-president/" rel="bookmark" title="Nashville Pride President discusses what Pride looks like in Middle Tennessee" class="postlink">Nashville Pride President discusses what Pride looks like in Middle Tennessee</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/22/">Jun 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36625">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/what-does-pride-look-like-in-middle-tennessee-an-interview-with-nashville-pride-president/#respond" class="postcommentcount"  title="Comment on Nashville Pride President discusses what Pride looks like in Middle Tennessee"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/it-was-a-crazy-experience-an-mtsu-students-skydive-with-army-golden-knights/" title="&#8216;It was a crazy experience&#8217;: An MTSU student&#8217;s skydive with Army Golden Knights"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Skydive--110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/it-was-a-crazy-experience-an-mtsu-students-skydive-with-army-golden-knights/" rel="bookmark" title="&#8216;It was a crazy experience&#8217;: An MTSU student&#8217;s skydive with Army Golden Knights" class="postlink">&#8216;It was a crazy experience&#8217;: An MTSU student&#8217;s skydive with Army Golden Knights</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34084">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/it-was-a-crazy-experience-an-mtsu-students-skydive-with-army-golden-knights/#respond" class="postcommentcount"  title="Comment on &#8216;It was a crazy experience&#8217;: An MTSU student&#8217;s skydive with Army Golden Knights"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/murfreesboro-city-schools-farm-to-school-program-provides-northfield-elementary-students-hands-on-experience-with-harvesting-nutrition/" title="Murfreesboro City Schools &#8216;Farm to School&#8217; program provides Northfield Elementary students hands-on experience with harvesting, nutrition"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Farm-to-School-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/murfreesboro-city-schools-farm-to-school-program-provides-northfield-elementary-students-hands-on-experience-with-harvesting-nutrition/" rel="bookmark" title="Murfreesboro City Schools &#8216;Farm to School&#8217; program provides Northfield Elementary students hands-on experience with harvesting, nutrition" class="postlink">Murfreesboro City Schools &#8216;Farm to School&#8217; program provides Northfield Elementary students hands-on experience with harvesting, nutrition</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/23/">Apr 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33830">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/murfreesboro-city-schools-farm-to-school-program-provides-northfield-elementary-students-hands-on-experience-with-harvesting-nutrition/#respond" class="postcommentcount"  title="Comment on Murfreesboro City Schools &#8216;Farm to School&#8217; program provides Northfield Elementary students hands-on experience with harvesting, nutrition"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/news-features/" class="gotocategory" title="News Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/mtsu-representatives-city-council-gather-to-address-growing-homelessness-issue-propose-campus-style-facility/" title="MTSU representatives, City Council gather to address growing homelessness issue, propose campus-style facility"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/citycouncil-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/mtsu-representatives-city-council-gather-to-address-growing-homelessness-issue-propose-campus-style-facility/" rel="bookmark" title="MTSU representatives, City Council gather to address growing homelessness issue, propose campus-style facility" class="postlink">MTSU representatives, City Council gather to address growing homelessness issue, propose campus-style facility</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/14/">Jul 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37428">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/mtsu-representatives-city-council-gather-to-address-growing-homelessness-issue-propose-campus-style-facility/#respond" class="postcommentcount"  title="Comment on MTSU representatives, City Council gather to address growing homelessness issue, propose campus-style facility"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/politicians-take-aim-at-planned-parenthood-new-tennessee-abortion-law/" title="Politicians take aim at Planned Parenthood, new Tennessee abortion law"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/fetus-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/politicians-take-aim-at-planned-parenthood-new-tennessee-abortion-law/" rel="bookmark" title="Politicians take aim at Planned Parenthood, new Tennessee abortion law" class="postlink">Politicians take aim at Planned Parenthood, new Tennessee abortion law</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/26/">May 26, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35363">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/politicians-take-aim-at-planned-parenthood-new-tennessee-abortion-law/#comments" class="postcommentcount"  title="Comment on Politicians take aim at Planned Parenthood, new Tennessee abortion law"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/mtsu-alumna-rutherford-county-schools-teacher-challenges-desjarlais-with-2018-run/" title="MTSU alumna, Rutherford County Schools teacher challenges DesJarlais with 2018 run"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/mariahphillips-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/mtsu-alumna-rutherford-county-schools-teacher-challenges-desjarlais-with-2018-run/" rel="bookmark" title="MTSU alumna, Rutherford County Schools teacher challenges DesJarlais with 2018 run" class="postlink">MTSU alumna, Rutherford County Schools teacher challenges DesJarlais with 2018 run</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/18/">May 18, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35041">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/mtsu-alumna-rutherford-county-schools-teacher-challenges-desjarlais-with-2018-run/#comments" class="postcommentcount"  title="Comment on MTSU alumna, Rutherford County Schools teacher challenges DesJarlais with 2018 run"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/mayor-ernest-burgess-declares-may-2017-to-be-mental-health-awareness-month-in-rutherford-county/" title="Mayor Ernest Burgess declares May 2017 to be &#8220;Mental Health Awareness Month&#8221; in Rutherford County"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/May-05-2017-untitled12-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/mayor-ernest-burgess-declares-may-2017-to-be-mental-health-awareness-month-in-rutherford-county/" rel="bookmark" title="Mayor Ernest Burgess declares May 2017 to be &#8220;Mental Health Awareness Month&#8221; in Rutherford County" class="postlink">Mayor Ernest Burgess declares May 2017 to be &#8220;Mental Health Awareness Month&#8221; in Rutherford County</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/05/">May 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34449">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/mayor-ernest-burgess-declares-may-2017-to-be-mental-health-awareness-month-in-rutherford-county/#respond" class="postcommentcount"  title="Comment on Mayor Ernest Burgess declares May 2017 to be &#8220;Mental Health Awareness Month&#8221; in Rutherford County"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/state-local-government/" class="gotocategory" title="State &amp; Local Government">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/" title="Election 2014 Results Roundup"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/" rel="bookmark" title="Election 2014 Results Roundup" class="postlink">Election 2014 Results Roundup</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5342">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/#respond" class="postcommentcount"  title="Comment on Election 2014 Results Roundup"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/" title="Amendment 1 Voting By the Precinct"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/" rel="bookmark" title="Amendment 1 Voting By the Precinct" class="postlink">Amendment 1 Voting By the Precinct</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5320">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/#respond" class="postcommentcount"  title="Comment on Amendment 1 Voting By the Precinct"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/" title="See How Your Precinct Voted on the Wine Referendum"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/" rel="bookmark" title="See How Your Precinct Voted on the Wine Referendum" class="postlink">See How Your Precinct Voted on the Wine Referendum</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5317">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/#respond" class="postcommentcount"  title="Comment on See How Your Precinct Voted on the Wine Referendum"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/" title="Tennessee Voters Approve Amendment 2"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/" rel="bookmark" title="Tennessee Voters Approve Amendment 2" class="postlink">Tennessee Voters Approve Amendment 2</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5302">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/#respond" class="postcommentcount"  title="Comment on Tennessee Voters Approve Amendment 2"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/state-local-government/election2014/" class="gotocategory" title="Election 2014">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/opinion/" data-color="#dd9933" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/opinion/artsentertainment-opinion/"  title="View all posts filed under Lifestyles">Lifestyles</a></li><li><a  href="http://mtsusidelines.com/category/opinion/news-opinion/"  title="View all posts filed under News">News</a></li><li><a  href="http://mtsusidelines.com/category/opinion/sport/"  title="View all posts filed under Sports">Sports</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/a-chester-bennington-tribute-voice-of-a-generation-gone-too-soon/" title="A Chester Bennington tribute: Voice of a generation gone too soon"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/chester-bennington-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/a-chester-bennington-tribute-voice-of-a-generation-gone-too-soon/" rel="bookmark" title="A Chester Bennington tribute: Voice of a generation gone too soon" class="postlink">A Chester Bennington tribute: Voice of a generation gone too soon</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/26/">Jul 26, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37826">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/a-chester-bennington-tribute-voice-of-a-generation-gone-too-soon/#respond" class="postcommentcount"  title="Comment on A Chester Bennington tribute: Voice of a generation gone too soon"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/movie-moments-when-and-why-they-make-an-impact/" title="Movie Moments: when and why they make an impact"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Moviemoment-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/movie-moments-when-and-why-they-make-an-impact/" rel="bookmark" title="Movie Moments: when and why they make an impact" class="postlink">Movie Moments: when and why they make an impact</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/05/">Feb 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29308">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/movie-moments-when-and-why-they-make-an-impact/#comments" class="postcommentcount"  title="Comment on Movie Moments: when and why they make an impact"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/review-migos-rise-to-the-occasion-on-culture/" title="Review: Migos rise to the occasion on ‘Culture’"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/Migos-Culture-e1485908690993-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/review-migos-rise-to-the-occasion-on-culture/" rel="bookmark" title="Review: Migos rise to the occasion on ‘Culture’" class="postlink">Review: Migos rise to the occasion on ‘Culture’</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/31/">Jan 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28865">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/review-migos-rise-to-the-occasion-on-culture/#comments" class="postcommentcount"  title="Comment on Review: Migos rise to the occasion on ‘Culture’"><i class="fa fa-comment-o"></i> 3</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/" title="How to (final)ly de-stress at the end of the semester"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_9958-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Distressing from finals (MTSU Sidelines/ Olivia Ladd)" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/" rel="bookmark" title="How to (final)ly de-stress at the end of the semester" class="postlink">How to (final)ly de-stress at the end of the semester</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/01/">Dec 1, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27919">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/#comments" class="postcommentcount"  title="Comment on How to (final)ly de-stress at the end of the semester"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/artsentertainment-opinion/" class="gotocategory" title="Lifestyles">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/see-you-soon-an-mtsu-student-reflects-on-her-time-in-israel/" title="&#8216;See you soon&#8217;: An MTSU student reflects on her time in Israel"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/07/MTSUSidelines_Israel_AlexisMarshall-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/see-you-soon-an-mtsu-student-reflects-on-her-time-in-israel/" rel="bookmark" title="&#8216;See you soon&#8217;: An MTSU student reflects on her time in Israel" class="postlink">&#8216;See you soon&#8217;: An MTSU student reflects on her time in Israel</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/27/">Jul 27, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37856">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/see-you-soon-an-mtsu-student-reflects-on-her-time-in-israel/#respond" class="postcommentcount"  title="Comment on &#8216;See you soon&#8217;: An MTSU student reflects on her time in Israel"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/a-presidents-legacy-obamas-accomplishments-and-mistakes/" title="A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/R9C1111_New_New-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/a-presidents-legacy-obamas-accomplishments-and-mistakes/" rel="bookmark" title="A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes" class="postlink">A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/23/">Jan 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28480">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/a-presidents-legacy-obamas-accomplishments-and-mistakes/#comments" class="postcommentcount"  title="Comment on A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/i-was-there-an-mtsu-students-account-of-the-womens-march-on-washington/" title="&#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/20170121_151458-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/i-was-there-an-mtsu-students-account-of-the-womens-march-on-washington/" rel="bookmark" title="&#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington" class="postlink">&#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/23/">Jan 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28495">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/i-was-there-an-mtsu-students-account-of-the-womens-march-on-washington/#comments" class="postcommentcount"  title="Comment on &#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/" title="Opinion: How Donald Trump secured the presidency by fighting against political correctness"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/real-trump-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Donald Trump" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/" rel="bookmark" title="Opinion: How Donald Trump secured the presidency by fighting against political correctness" class="postlink">Opinion: How Donald Trump secured the presidency by fighting against political correctness</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/10/">Nov 10, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27039">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/#comments" class="postcommentcount"  title="Comment on Opinion: How Donald Trump secured the presidency by fighting against political correctness"><i class="fa fa-comment-o"></i> 7</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/news-opinion/" class="gotocategory" title="News">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/raiders-breaks-even-day-one-in-the-georgia-southern-tournament/" title="Raiders split double-header on day one of the Georgia Southern Tournament"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Whaly-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/raiders-breaks-even-day-one-in-the-georgia-southern-tournament/" rel="bookmark" title="Raiders split double-header on day one of the Georgia Southern Tournament" class="postlink">Raiders split double-header on day one of the Georgia Southern Tournament</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/11/">Feb 11, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29871">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/raiders-breaks-even-day-one-in-the-georgia-southern-tournament/#comments" class="postcommentcount"  title="Comment on Raiders split double-header on day one of the Georgia Southern Tournament"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/sport/" class="gotocategory" title="Sports">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/photo-galleries/" data-color="#eeee22" title="View all posts filed under Photo Galleries">Photo Galleries</a></li><li><a  href="http://mtsusidelines.com/category/print-editions/" data-color="#222" title="View all posts filed under Print Editions">Print Editions</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/print-editions/the-drugs-edition/"  title="View all posts filed under The Drugs Edition">The Drugs Edition</a></li><li><a  href="http://mtsusidelines.com/category/print-editions/the-money-edition-print-editions/"  title="View all posts filed under The Money Edition">The Money Edition</a></li><li><a  href="http://mtsusidelines.com/category/print-editions/the-sex-edition/"  title="View all posts filed under The Sex Edition">The Sex Edition</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/vape-culture-is-clouded-by-misinformation/" title="Vape culture is clouded by misinformation"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-23-at-10.52.54-AM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/vape-culture-is-clouded-by-misinformation/" rel="bookmark" title="Vape culture is clouded by misinformation" class="postlink">Vape culture is clouded by misinformation</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31979">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/vape-culture-is-clouded-by-misinformation/#respond" class="postcommentcount"  title="Comment on Vape culture is clouded by misinformation"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/one-third-of-college-students-use-medication-for-anxiety-depression/" title="One-third of college students use medication for anxiety, depression"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-23-at-10.52.54-AM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/one-third-of-college-students-use-medication-for-anxiety-depression/" rel="bookmark" title="One-third of college students use medication for anxiety, depression" class="postlink">One-third of college students use medication for anxiety, depression</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31970">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/one-third-of-college-students-use-medication-for-anxiety-depression/#respond" class="postcommentcount"  title="Comment on One-third of college students use medication for anxiety, depression"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/comparing-the-consequences-tobacco-vs-marijuana-usage-at-mtsu/" title="Comparing the consequences: Tobacco vs. Marijuana usage at MTSU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-23-at-10.52.54-AM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/comparing-the-consequences-tobacco-vs-marijuana-usage-at-mtsu/" rel="bookmark" title="Comparing the consequences: Tobacco vs. Marijuana usage at MTSU" class="postlink">Comparing the consequences: Tobacco vs. Marijuana usage at MTSU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31975">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/comparing-the-consequences-tobacco-vs-marijuana-usage-at-mtsu/#respond" class="postcommentcount"  title="Comment on Comparing the consequences: Tobacco vs. Marijuana usage at MTSU"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/letter-from-the-editor/" title="Letter from the Editor"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-23-at-10.52.54-AM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/letter-from-the-editor/" rel="bookmark" title="Letter from the Editor" class="postlink">Letter from the Editor</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31973">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/letter-from-the-editor/#respond" class="postcommentcount"  title="Comment on Letter from the Editor"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/print-editions/the-drugs-edition/" class="gotocategory" title="The Drugs Edition">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/local-thrift-stores-that-give-back-a-guide-to-popping-tags-the-philanthropic-way/" title="Local thrift stores that give back: A guide to popping tags the philanthropic way"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png 110w, http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-640x465.png 640w" sizes="(max-width: 110px) 100vw, 110px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/local-thrift-stores-that-give-back-a-guide-to-popping-tags-the-philanthropic-way/" rel="bookmark" title="Local thrift stores that give back: A guide to popping tags the philanthropic way" class="postlink">Local thrift stores that give back: A guide to popping tags the philanthropic way</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/22/">Feb 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35440">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/local-thrift-stores-that-give-back-a-guide-to-popping-tags-the-philanthropic-way/#respond" class="postcommentcount"  title="Comment on Local thrift stores that give back: A guide to popping tags the philanthropic way"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/online-scams-how-and-why-millennials-are-victimized/" title="Online scams: How and why millennials are victimized"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png 110w, http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-640x465.png 640w" sizes="(max-width: 110px) 100vw, 110px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/online-scams-how-and-why-millennials-are-victimized/" rel="bookmark" title="Online scams: How and why millennials are victimized" class="postlink">Online scams: How and why millennials are victimized</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/22/">Feb 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35436">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/online-scams-how-and-why-millennials-are-victimized/#respond" class="postcommentcount"  title="Comment on Online scams: How and why millennials are victimized"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/worth-the-cost-the-affordability-of-college-living/" title="Worth the cost? The affordability of college living"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png 110w, http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-640x465.png 640w" sizes="(max-width: 110px) 100vw, 110px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/worth-the-cost-the-affordability-of-college-living/" rel="bookmark" title="Worth the cost? The affordability of college living" class="postlink">Worth the cost? The affordability of college living</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/22/">Feb 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35429">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/worth-the-cost-the-affordability-of-college-living/#respond" class="postcommentcount"  title="Comment on Worth the cost? The affordability of college living"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/pocket-jobs-student-make-cash-from-apps/" title="Pocket jobs: Students make cash from apps"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-110x80.png 110w, http://mtsusidelines.com/wp-content/uploads/2017/05/Sidelines-February-Money-Edition-1-640x465.png 640w" sizes="(max-width: 110px) 100vw, 110px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/pocket-jobs-student-make-cash-from-apps/" rel="bookmark" title="Pocket jobs: Students make cash from apps" class="postlink">Pocket jobs: Students make cash from apps</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/22/">Feb 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35425">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/pocket-jobs-student-make-cash-from-apps/#respond" class="postcommentcount"  title="Comment on Pocket jobs: Students make cash from apps"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/print-editions/the-money-edition-print-editions/" class="gotocategory" title="The Money Edition">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/" title="MT Lambda provides haven for LGBT+ students, faculty and allies"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/" rel="bookmark" title="MT Lambda provides haven for LGBT+ students, faculty and allies" class="postlink">MT Lambda provides haven for LGBT+ students, faculty and allies</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/29/">Sep 29, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25338">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/#respond" class="postcommentcount"  title="Comment on MT Lambda provides haven for LGBT+ students, faculty and allies"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/" title="Female professors underpaid at MTSU, across TBR"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/" rel="bookmark" title="Female professors underpaid at MTSU, across TBR" class="postlink">Female professors underpaid at MTSU, across TBR</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/26/">Sep 26, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25198">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/#respond" class="postcommentcount"  title="Comment on Female professors underpaid at MTSU, across TBR"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/" title="Don’t be silly, wrap your willy: maintaining sexual health at MTSU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/" rel="bookmark" title="Don’t be silly, wrap your willy: maintaining sexual health at MTSU" class="postlink">Don’t be silly, wrap your willy: maintaining sexual health at MTSU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/23/">Sep 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25126">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/#comments" class="postcommentcount"  title="Comment on Don’t be silly, wrap your willy: maintaining sexual health at MTSU"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/" title="Count to five: the story of a campus sexual assault"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/" rel="bookmark" title="Count to five: the story of a campus sexual assault" class="postlink">Count to five: the story of a campus sexual assault</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/22/">Sep 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25053">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/#respond" class="postcommentcount"  title="Comment on Count to five: the story of a campus sexual assault"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/print-editions/the-sex-edition/" class="gotocategory" title="The Sex Edition">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/sports/" data-color="#dd3333" title="View all posts filed under Sports">Sports</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/sports/baseball/"  title="View all posts filed under Baseball">Baseball</a></li><li><a  href="http://mtsusidelines.com/category/sports/raiderfootball/"  title="View all posts filed under Blue Raider Football">Blue Raider Football</a></li><li><a  href="http://mtsusidelines.com/category/sports/golf/"  title="View all posts filed under Golf">Golf</a></li><li><a  href="http://mtsusidelines.com/category/sports/mensbasketball/"  title="View all posts filed under Men&#039;s Basketball">Men&#039;s Basketball</a></li><li><a  href="http://mtsusidelines.com/category/sports/nfl/"  title="View all posts filed under NFL">NFL</a></li><li><a  href="http://mtsusidelines.com/category/sports/softball/"  title="View all posts filed under Softball">Softball</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-opinion/"  title="View all posts filed under Sports Columnists">Sports Columnists</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-features/"  title="View all posts filed under Sports Features">Sports Features</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-news/"  title="View all posts filed under Sports News">Sports News</a></li><li><a  href="http://mtsusidelines.com/category/sports/tennis/"  title="View all posts filed under Tennis">Tennis</a></li><li><a  href="http://mtsusidelines.com/category/sports/track/"  title="View all posts filed under Track">Track</a></li><li><a  href="http://mtsusidelines.com/category/sports/volleyball/"  title="View all posts filed under Volleyball">Volleyball</a></li><li><a  href="http://mtsusidelines.com/category/sports/womensbasketball/"  title="View all posts filed under Women&#039;s Basketball">Women&#039;s Basketball</a></li><li><a  href="http://mtsusidelines.com/category/sports/womenssoccer/"  title="View all posts filed under Women&#039;s Soccer">Women&#039;s Soccer</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/blue-raiders-prepare-for-fall-ball-with-performances-in-summer-leagues/" title="Blue Raiders prepare for fall ball with performances in summer leagues"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6371-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/blue-raiders-prepare-for-fall-ball-with-performances-in-summer-leagues/" rel="bookmark" title="Blue Raiders prepare for fall ball with performances in summer leagues" class="postlink">Blue Raiders prepare for fall ball with performances in summer leagues</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/08/">Aug 8, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38254">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/blue-raiders-prepare-for-fall-ball-with-performances-in-summer-leagues/#respond" class="postcommentcount"  title="Comment on Blue Raiders prepare for fall ball with performances in summer leagues"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/puckett-becomes-second-blue-raider-taken-in-2017-draft/" title="Puckett becomes second Blue Raider taken in 2017 draft"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/Puckett-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/puckett-becomes-second-blue-raider-taken-in-2017-draft/" rel="bookmark" title="Puckett becomes second Blue Raider taken in 2017 draft" class="postlink">Puckett becomes second Blue Raider taken in 2017 draft</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/14/">Jun 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36361">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/puckett-becomes-second-blue-raider-taken-in-2017-draft/#respond" class="postcommentcount"  title="Comment on Puckett becomes second Blue Raider taken in 2017 draft"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/former-blue-raider-shortstop-delgado-drafted-by-the-atlanta-braves/" title="Former Blue Raider shortstop Delgado drafted by the Atlanta Braves"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7987-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/former-blue-raider-shortstop-delgado-drafted-by-the-atlanta-braves/" rel="bookmark" title="Former Blue Raider shortstop Delgado drafted by the Atlanta Braves" class="postlink">Former Blue Raider shortstop Delgado drafted by the Atlanta Braves</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/13/">Jun 13, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36329">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/former-blue-raider-shortstop-delgado-drafted-by-the-atlanta-braves/#respond" class="postcommentcount"  title="Comment on Former Blue Raider shortstop Delgado drafted by the Atlanta Braves"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/blue-raider-offense-sees-improvements-under-first-year-coach-donnelly/" title="Blue Raider offense sees improvements under first-year coach Donnelly"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/IMGL1298-e1495736672528.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/blue-raider-offense-sees-improvements-under-first-year-coach-donnelly/" rel="bookmark" title="Blue Raider offense sees improvements under first-year coach Donnelly" class="postlink">Blue Raider offense sees improvements under first-year coach Donnelly</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/28/">May 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34895">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/blue-raider-offense-sees-improvements-under-first-year-coach-donnelly/#respond" class="postcommentcount"  title="Comment on Blue Raider offense sees improvements under first-year coach Donnelly"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/baseball/" class="gotocategory" title="Baseball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/mtsu-quarterback-stockstill-added-to-prestigous-manning-award-watch-list/" title="MTSU quarterback Stockstill added to prestigous Manning Award watch list"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/Stockstill-pass-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/mtsu-quarterback-stockstill-added-to-prestigous-manning-award-watch-list/" rel="bookmark" title="MTSU quarterback Stockstill added to prestigous Manning Award watch list" class="postlink">MTSU quarterback Stockstill added to prestigous Manning Award watch list</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/17/">Aug 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38614">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/mtsu-quarterback-stockstill-added-to-prestigous-manning-award-watch-list/#respond" class="postcommentcount"  title="Comment on MTSU quarterback Stockstill added to prestigous Manning Award watch list"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/raiders-new-look-defensive-line-strives-to-be-a-force-in-17/" title="Raiders&#8217; new-look defensive line strives to be a force in 2017"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/Defense-vs.-WKU-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/raiders-new-look-defensive-line-strives-to-be-a-force-in-17/" rel="bookmark" title="Raiders&#8217; new-look defensive line strives to be a force in 2017" class="postlink">Raiders&#8217; new-look defensive line strives to be a force in 2017</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/07/">Aug 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38157">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/raiders-new-look-defensive-line-strives-to-be-a-force-in-17/#respond" class="postcommentcount"  title="Comment on Raiders&#8217; new-look defensive line strives to be a force in 2017"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/blue-raiders-show-optimism-for-2017-season-at-media-kickoff-luncheon/" title="Blue Raiders show optimism for 2017 season at Media Kickoff Luncheon"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-11.38.00-PM-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/blue-raiders-show-optimism-for-2017-season-at-media-kickoff-luncheon/" rel="bookmark" title="Blue Raiders show optimism for 2017 season at Media Kickoff Luncheon" class="postlink">Blue Raiders show optimism for 2017 season at Media Kickoff Luncheon</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/03/">Aug 3, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38062">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/blue-raiders-show-optimism-for-2017-season-at-media-kickoff-luncheon/#respond" class="postcommentcount"  title="Comment on Blue Raiders show optimism for 2017 season at Media Kickoff Luncheon"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/stockstill-appears-on-6th-award-watch-list/" title="Stockstill appears on 6th award watch list"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/R9C1893_New-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/stockstill-appears-on-6th-award-watch-list/" rel="bookmark" title="Stockstill appears on 6th award watch list" class="postlink">Stockstill appears on 6th award watch list</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/31/">Jul 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37849">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/stockstill-appears-on-6th-award-watch-list/#respond" class="postcommentcount"  title="Comment on Stockstill appears on 6th award watch list"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class="gotocategory" title="Blue Raider Football">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/mtsu-alum-kent-bulle-to-partake-in-146th-british-open/" title="MTSU alum Kent Bulle to partake in 146th British Open"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_FeaturedImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/mtsu-alum-kent-bulle-to-partake-in-146th-british-open/" rel="bookmark" title="MTSU alum Kent Bulle to partake in 146th British Open" class="postlink">MTSU alum Kent Bulle to partake in 146th British Open</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/21/">Jul 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37712">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/mtsu-alum-kent-bulle-to-partake-in-146th-british-open/#respond" class="postcommentcount"  title="Comment on MTSU alum Kent Bulle to partake in 146th British Open"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/young-blue-raider-mens-golf-team-looks-to-build-off-ncaa-regional-bid-in-2017-18-season/" title="Young Blue Raider men&#8217;s golf team looks to build off NCAA Regional bid in 2017-18 season"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7656-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/young-blue-raider-mens-golf-team-looks-to-build-off-ncaa-regional-bid-in-2017-18-season/" rel="bookmark" title="Young Blue Raider men&#8217;s golf team looks to build off NCAA Regional bid in 2017-18 season" class="postlink">Young Blue Raider men&#8217;s golf team looks to build off NCAA Regional bid in 2017-18 season</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/29/">Jun 29, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36511">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/young-blue-raider-mens-golf-team-looks-to-build-off-ncaa-regional-bid-in-2017-18-season/#respond" class="postcommentcount"  title="Comment on Young Blue Raider men&#8217;s golf team looks to build off NCAA Regional bid in 2017-18 season"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/lady-raider-golf-finishes-as-runner-up-in-c-usa-championship-tournament/" title="Lady Raider Golf finishes as runner-up in C-USA Championship tournament"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/WGolf_MiddleTennessee-8-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/lady-raider-golf-finishes-as-runner-up-in-c-usa-championship-tournament/" rel="bookmark" title="Lady Raider Golf finishes as runner-up in C-USA Championship tournament" class="postlink">Lady Raider Golf finishes as runner-up in C-USA Championship tournament</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/19/">Apr 19, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33645">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/lady-raider-golf-finishes-as-runner-up-in-c-usa-championship-tournament/#respond" class="postcommentcount"  title="Comment on Lady Raider Golf finishes as runner-up in C-USA Championship tournament"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/golf/" class="gotocategory" title="Golf">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/former-blue-raider-upshaw-signs-first-professional-contract-with-walter-tigers/" title="Former Blue Raider Upshaw signs first professional contract with Walter Tigers"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/IMG_8176-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/former-blue-raider-upshaw-signs-first-professional-contract-with-walter-tigers/" rel="bookmark" title="Former Blue Raider Upshaw signs first professional contract with Walter Tigers" class="postlink">Former Blue Raider Upshaw signs first professional contract with Walter Tigers</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/24/">Jul 24, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37774">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/former-blue-raider-upshaw-signs-first-professional-contract-with-walter-tigers/#respond" class="postcommentcount"  title="Comment on Former Blue Raider Upshaw signs first professional contract with Walter Tigers"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/mens-basketball-top-5-c-usa-opponents-to-watch-in-2017-18/" title="Men&#8217;s basketball: Top 5 C-USA opponents to watch in 2017-18"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/IMG_8180-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/mens-basketball-top-5-c-usa-opponents-to-watch-in-2017-18/" rel="bookmark" title="Men&#8217;s basketball: Top 5 C-USA opponents to watch in 2017-18" class="postlink">Men&#8217;s basketball: Top 5 C-USA opponents to watch in 2017-18</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/11/">Jul 11, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37152">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/mens-basketball-top-5-c-usa-opponents-to-watch-in-2017-18/#comments" class="postcommentcount"  title="Comment on Men&#8217;s basketball: Top 5 C-USA opponents to watch in 2017-18"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/all-hands-on-deck-middle-tennessees-quest-for-a-three-peat-in-c-usa/" title="All hands on deck: Middle Tennessee&#8217;s quest for a &#8216;three-peat&#8217; in C-USA"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/FullSizeRender-106-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/all-hands-on-deck-middle-tennessees-quest-for-a-three-peat-in-c-usa/" rel="bookmark" title="All hands on deck: Middle Tennessee&#8217;s quest for a &#8216;three-peat&#8217; in C-USA" class="postlink">All hands on deck: Middle Tennessee&#8217;s quest for a &#8216;three-peat&#8217; in C-USA</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/06/">Jul 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36874">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/all-hands-on-deck-middle-tennessees-quest-for-a-three-peat-in-c-usa/#respond" class="postcommentcount"  title="Comment on All hands on deck: Middle Tennessee&#8217;s quest for a &#8216;three-peat&#8217; in C-USA"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/06/mens-basketball-top-5-players-to-watch-in-the-2017-18-season/" title="Men&#8217;s basketball: Top 5 players to watch in the 2017-18 season"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/IMG_8154-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/06/mens-basketball-top-5-players-to-watch-in-the-2017-18-season/" rel="bookmark" title="Men&#8217;s basketball: Top 5 players to watch in the 2017-18 season" class="postlink">Men&#8217;s basketball: Top 5 players to watch in the 2017-18 season</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/06/27/">Jun 27, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="36852">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/06/mens-basketball-top-5-players-to-watch-in-the-2017-18-season/#comments" class="postcommentcount"  title="Comment on Men&#8217;s basketball: Top 5 players to watch in the 2017-18 season"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class="gotocategory" title="Men's Basketball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/" title="Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/CasbNs6XEAMMFvq.jpg-large-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/" rel="bookmark" title="Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50" class="postlink">Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/02/08/">Feb 8, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19119">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/#respond" class="postcommentcount"  title="Comment on Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/" title="NFL Conference Championship Weekend Picks and Predictions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/CY9uRBdU0AAcEi4.jpg-large-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="NFL Twitter" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/" rel="bookmark" title="NFL Conference Championship Weekend Picks and Predictions" class="postlink">NFL Conference Championship Weekend Picks and Predictions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/24/">Jan 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="18234">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/#respond" class="postcommentcount"  title="Comment on NFL Conference Championship Weekend Picks and Predictions"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/" title="AP: Titans decide to keep interim Mike Mularkey as head coach"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_TitansMikeMularky_Titans-e1453001207207-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tennessee Titans Mike Mularkey" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/" rel="bookmark" title="AP: Titans decide to keep interim Mike Mularkey as head coach" class="postlink">AP: Titans decide to keep interim Mike Mularkey as head coach</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/16/">Jan 16, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17672">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/#respond" class="postcommentcount"  title="Comment on AP: Titans decide to keep interim Mike Mularkey as head coach"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/" title="NFL Wild Card Weekend Picks and Predictions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/imageedit_9_7548044864-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/" rel="bookmark" title="NFL Wild Card Weekend Picks and Predictions" class="postlink">NFL Wild Card Weekend Picks and Predictions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/08/">Jan 8, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17243">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/#respond" class="postcommentcount"  title="Comment on NFL Wild Card Weekend Picks and Predictions"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/nfl/" class="gotocategory" title="NFL">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/blue-raider-softball-trio-honored-with-all-conference-awards/" title="Blue Raider softball trio honored with all-conference awards"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Birdsong-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/blue-raider-softball-trio-honored-with-all-conference-awards/" rel="bookmark" title="Blue Raider softball trio honored with all-conference awards" class="postlink">Blue Raider softball trio honored with all-conference awards</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/09/">May 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34681">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/blue-raider-softball-trio-honored-with-all-conference-awards/#respond" class="postcommentcount"  title="Comment on Blue Raider softball trio honored with all-conference awards"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/blue-raiders-end-season-with-close-loss-against-charlotte/" title="Blue Raiders end season with close loss against Charlotte"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Birdsong-3-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/blue-raiders-end-season-with-close-loss-against-charlotte/" rel="bookmark" title="Blue Raiders end season with close loss against Charlotte" class="postlink">Blue Raiders end season with close loss against Charlotte</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/07/">May 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34561">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/blue-raiders-end-season-with-close-loss-against-charlotte/#respond" class="postcommentcount"  title="Comment on Blue Raiders end season with close loss against Charlotte"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/blue-raider-softball-fall-to-charlotte-in-double-header/" title="Blue Raider softball swept by Charlotte in double-header"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/uselton-kristin-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/blue-raider-softball-fall-to-charlotte-in-double-header/" rel="bookmark" title="Blue Raider softball swept by Charlotte in double-header" class="postlink">Blue Raider softball swept by Charlotte in double-header</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/07/">May 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34492">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/blue-raider-softball-fall-to-charlotte-in-double-header/#respond" class="postcommentcount"  title="Comment on Blue Raider softball swept by Charlotte in double-header"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/blue-raiders-split-double-header-with-uab-in-final-two-home-games/" title="Blue Raiders split double-header with UAB in final two home games"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/IMG_7108-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/blue-raiders-split-double-header-with-uab-in-final-two-home-games/" rel="bookmark" title="Blue Raiders split double-header with UAB in final two home games" class="postlink">Blue Raiders split double-header with UAB in final two home games</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/03/">May 3, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34390">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/blue-raiders-split-double-header-with-uab-in-final-two-home-games/#respond" class="postcommentcount"  title="Comment on Blue Raiders split double-header with UAB in final two home games"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/softball/" class="gotocategory" title="Softball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/" title="Porter stepping up as regular season concludes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_WomensBasketball_GoBlueRaiders-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MTSU Women&#039;s Basketball" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/" rel="bookmark" title="Porter stepping up as regular season concludes" class="postlink">Porter stepping up as regular season concludes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/03/">Mar 3, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="20321">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/#respond" class="postcommentcount"  title="Comment on Porter stepping up as regular season concludes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/" title="Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/IMG_1089-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/" rel="bookmark" title="Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play" class="postlink">Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/21/">Sep 21, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14329">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/#respond" class="postcommentcount"  title="Comment on Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/" title="MTSU Raiders beat Charlotte 49ers in record-breaking football game"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/MTSUFootball49ers-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/" rel="bookmark" title="MTSU Raiders beat Charlotte 49ers in record-breaking football game" class="postlink">MTSU Raiders beat Charlotte 49ers in record-breaking football game</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/20/">Sep 20, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14270">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/#comments" class="postcommentcount"  title="Comment on MTSU Raiders beat Charlotte 49ers in record-breaking football game"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/what-you-need-to-know-about-this-years-cusa-football-teams/" title="What you need to know about this year&#8217;s CUSA football teams"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/R9C1974_New-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/what-you-need-to-know-about-this-years-cusa-football-teams/" rel="bookmark" title="What you need to know about this year&#8217;s CUSA football teams" class="postlink">What you need to know about this year&#8217;s CUSA football teams</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/18/">Sep 18, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14188">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/what-you-need-to-know-about-this-years-cusa-football-teams/#respond" class="postcommentcount"  title="Comment on What you need to know about this year&#8217;s CUSA football teams"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-opinion/" class="gotocategory" title="Sports Columnists">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/keeping-the-train-on-the-tracks-middle-tennessees-ground-game-in-the-post-mathers-era/" title="Keeping the train on the tracks: Middle Tennessee&#8217;s ground game in the post-Mathers era"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/PS-Tucker-run-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/keeping-the-train-on-the-tracks-middle-tennessees-ground-game-in-the-post-mathers-era/" rel="bookmark" title="Keeping the train on the tracks: Middle Tennessee&#8217;s ground game in the post-Mathers era" class="postlink">Keeping the train on the tracks: Middle Tennessee&#8217;s ground game in the post-Mathers era</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/26/">Jul 26, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37809">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/keeping-the-train-on-the-tracks-middle-tennessees-ground-game-in-the-post-mathers-era/#respond" class="postcommentcount"  title="Comment on Keeping the train on the tracks: Middle Tennessee&#8217;s ground game in the post-Mathers era"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/blue-raider-offense-sees-improvements-under-first-year-coach-donnelly/" title="Blue Raider offense sees improvements under first-year coach Donnelly"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/IMGL1298-e1495736672528.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/blue-raider-offense-sees-improvements-under-first-year-coach-donnelly/" rel="bookmark" title="Blue Raider offense sees improvements under first-year coach Donnelly" class="postlink">Blue Raider offense sees improvements under first-year coach Donnelly</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/28/">May 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34895">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/blue-raider-offense-sees-improvements-under-first-year-coach-donnelly/#respond" class="postcommentcount"  title="Comment on Blue Raider offense sees improvements under first-year coach Donnelly"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/meet-manny-behind-the-scenes-with-mtsus-dominican-born-outfielder/" title="Meet Manny: Behind the scenes with MTSU&#8217;s Dominican-born outfielder"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/05/lopez-manuel-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/meet-manny-behind-the-scenes-with-mtsus-dominican-born-outfielder/" rel="bookmark" title="Meet Manny: Behind the scenes with MTSU&#8217;s Dominican-born outfielder" class="postlink">Meet Manny: Behind the scenes with MTSU&#8217;s Dominican-born outfielder</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/24/">May 24, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35030">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/meet-manny-behind-the-scenes-with-mtsus-dominican-born-outfielder/#respond" class="postcommentcount"  title="Comment on Meet Manny: Behind the scenes with MTSU&#8217;s Dominican-born outfielder"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/05/buddy-up-how-tennis-is-bringing-murfreesboro-together/" title="Buddy Up: How tennis is bringing Murfreesboro together"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/05/buddy-up-how-tennis-is-bringing-murfreesboro-together/" rel="bookmark" title="Buddy Up: How tennis is bringing Murfreesboro together" class="postlink">Buddy Up: How tennis is bringing Murfreesboro together</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/05/23/">May 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="35344">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/05/buddy-up-how-tennis-is-bringing-murfreesboro-together/#respond" class="postcommentcount"  title="Comment on Buddy Up: How tennis is bringing Murfreesboro together"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-features/" class="gotocategory" title="Sports Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/mtsu-quarterback-stockstill-added-to-prestigous-manning-award-watch-list/" title="MTSU quarterback Stockstill added to prestigous Manning Award watch list"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/08/Stockstill-pass-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/mtsu-quarterback-stockstill-added-to-prestigous-manning-award-watch-list/" rel="bookmark" title="MTSU quarterback Stockstill added to prestigous Manning Award watch list" class="postlink">MTSU quarterback Stockstill added to prestigous Manning Award watch list</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/17/">Aug 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38614">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/mtsu-quarterback-stockstill-added-to-prestigous-manning-award-watch-list/#respond" class="postcommentcount"  title="Comment on MTSU quarterback Stockstill added to prestigous Manning Award watch list"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/08/raiders-new-look-defensive-line-strives-to-be-a-force-in-17/" title="Raiders&#8217; new-look defensive line strives to be a force in 2017"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/Defense-vs.-WKU-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/08/raiders-new-look-defensive-line-strives-to-be-a-force-in-17/" rel="bookmark" title="Raiders&#8217; new-look defensive line strives to be a force in 2017" class="postlink">Raiders&#8217; new-look defensive line strives to be a force in 2017</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/08/07/">Aug 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="38157">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/08/raiders-new-look-defensive-line-strives-to-be-a-force-in-17/#respond" class="postcommentcount"  title="Comment on Raiders&#8217; new-look defensive line strives to be a force in 2017"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/stockstill-appears-on-6th-award-watch-list/" title="Stockstill appears on 6th award watch list"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/R9C1893_New-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/stockstill-appears-on-6th-award-watch-list/" rel="bookmark" title="Stockstill appears on 6th award watch list" class="postlink">Stockstill appears on 6th award watch list</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/31/">Jul 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37849">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/stockstill-appears-on-6th-award-watch-list/#respond" class="postcommentcount"  title="Comment on Stockstill appears on 6th award watch list"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/former-blue-raider-upshaw-signs-first-professional-contract-with-walter-tigers/" title="Former Blue Raider Upshaw signs first professional contract with Walter Tigers"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/IMG_8176-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/former-blue-raider-upshaw-signs-first-professional-contract-with-walter-tigers/" rel="bookmark" title="Former Blue Raider Upshaw signs first professional contract with Walter Tigers" class="postlink">Former Blue Raider Upshaw signs first professional contract with Walter Tigers</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/24/">Jul 24, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37774">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/former-blue-raider-upshaw-signs-first-professional-contract-with-walter-tigers/#respond" class="postcommentcount"  title="Comment on Former Blue Raider Upshaw signs first professional contract with Walter Tigers"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-news/" class="gotocategory" title="Sports News">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/blue-raider-mens-tennis-falls-short-against-rice/" title="Blue Raider men&#8217;s tennis falls short against Rice"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Rauch-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/blue-raider-mens-tennis-falls-short-against-rice/" rel="bookmark" title="Blue Raider men&#8217;s tennis falls short against Rice" class="postlink">Blue Raider men&#8217;s tennis falls short against Rice</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/22/">Apr 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33834">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/blue-raider-mens-tennis-falls-short-against-rice/#respond" class="postcommentcount"  title="Comment on Blue Raider men&#8217;s tennis falls short against Rice"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-mtsu-tennis-takes-round-one-of-c-usa-tournament-with-ease/" title="Video: MTSU tennis takes round one of C-USA Tournament with ease"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Tennis-C-USA-first-round-FEATURE-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-mtsu-tennis-takes-round-one-of-c-usa-tournament-with-ease/" rel="bookmark" title="Video: MTSU tennis takes round one of C-USA Tournament with ease" class="postlink">Video: MTSU tennis takes round one of C-USA Tournament with ease</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/21/">Apr 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33801">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-mtsu-tennis-takes-round-one-of-c-usa-tournament-with-ease/#respond" class="postcommentcount"  title="Comment on Video: MTSU tennis takes round one of C-USA Tournament with ease"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/womens-tennis-eliminated-in-first-round-of-c-usa-tourney/" title="Women&#8217;s tennis eliminated in first-round of C-USA Tourney"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/363A9448-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/womens-tennis-eliminated-in-first-round-of-c-usa-tourney/" rel="bookmark" title="Women&#8217;s tennis eliminated in first-round of C-USA Tourney" class="postlink">Women&#8217;s tennis eliminated in first-round of C-USA Tourney</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/21/">Apr 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33757">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/womens-tennis-eliminated-in-first-round-of-c-usa-tourney/#respond" class="postcommentcount"  title="Comment on Women&#8217;s tennis eliminated in first-round of C-USA Tourney"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/tennis/" class="gotocategory" title="Tennis">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mtsu-track-freshman-abike-egbeniyi-turning-heads-this-spring/" title="MTSU track freshman Abike Egbeniyi turning heads this spring"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Track-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mtsu-track-freshman-abike-egbeniyi-turning-heads-this-spring/" rel="bookmark" title="MTSU track freshman Abike Egbeniyi turning heads this spring" class="postlink">MTSU track freshman Abike Egbeniyi turning heads this spring</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/21/">Apr 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33820">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mtsu-track-freshman-abike-egbeniyi-turning-heads-this-spring/#respond" class="postcommentcount"  title="Comment on MTSU track freshman Abike Egbeniyi turning heads this spring"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mtsu-track-field-share-victories-at-separate-meets/" title="MTSU track &#038; field share victories at separate meets"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Track-5-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mtsu-track-field-share-victories-at-separate-meets/" rel="bookmark" title="MTSU track &#038; field share victories at separate meets" class="postlink">MTSU track &#038; field share victories at separate meets</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/16/">Apr 16, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33536">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mtsu-track-field-share-victories-at-separate-meets/#respond" class="postcommentcount"  title="Comment on MTSU track &#038; field share victories at separate meets"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/mt-track-and-field-gives-solid-performance-at-tennessee-relays/" title="MT Track and Field gives solid performance at Tennessee Relays"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/Track-FEATURE-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/mt-track-and-field-gives-solid-performance-at-tennessee-relays/" rel="bookmark" title="MT Track and Field gives solid performance at Tennessee Relays" class="postlink">MT Track and Field gives solid performance at Tennessee Relays</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/09/">Apr 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="33011">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/mt-track-and-field-gives-solid-performance-at-tennessee-relays/#respond" class="postcommentcount"  title="Comment on MT Track and Field gives solid performance at Tennessee Relays"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/track/" class="gotocategory" title="Track">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/" title="Blue Raider volleyball honors Jacqueline Lux in final home game"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0266-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/" rel="bookmark" title="Blue Raider volleyball honors Jacqueline Lux in final home game" class="postlink">Blue Raider volleyball honors Jacqueline Lux in final home game</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/12/">Nov 12, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27243">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/#respond" class="postcommentcount"  title="Comment on Blue Raider volleyball honors Jacqueline Lux in final home game"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/" title="Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0329-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/" rel="bookmark" title="Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss" class="postlink">Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/31/">Oct 31, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26539">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/#respond" class="postcommentcount"  title="Comment on Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/" title="Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0302-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/" rel="bookmark" title="Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;" class="postlink">Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/28/">Oct 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26505">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/#respond" class="postcommentcount"  title="Comment on Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/" title="Blue Raider volleyball drops tough battle against Southern Miss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0332-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/" rel="bookmark" title="Blue Raider volleyball drops tough battle against Southern Miss" class="postlink">Blue Raider volleyball drops tough battle against Southern Miss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/22/">Oct 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26240">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/#respond" class="postcommentcount"  title="Comment on Blue Raider volleyball drops tough battle against Southern Miss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/volleyball/" class="gotocategory" title="Volleyball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/womens-basketball-johnson-to-take-the-reigns-in-2017-18/" title="Women&#8217;s basketball: Johnson to take the reigns in 2017-18"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7360-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/womens-basketball-johnson-to-take-the-reigns-in-2017-18/" rel="bookmark" title="Women&#8217;s basketball: Johnson to take the reigns in 2017-18" class="postlink">Women&#8217;s basketball: Johnson to take the reigns in 2017-18</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/19/">Jul 19, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37671">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/womens-basketball-johnson-to-take-the-reigns-in-2017-18/#respond" class="postcommentcount"  title="Comment on Women&#8217;s basketball: Johnson to take the reigns in 2017-18"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/07/womens-basketball-top-5-players-to-watch-in-2017-18/" title="Women&#8217;s basketball: Top 5 players to watch in 2017-18"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_0489-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/07/womens-basketball-top-5-players-to-watch-in-2017-18/" rel="bookmark" title="Women&#8217;s basketball: Top 5 players to watch in 2017-18" class="postlink">Women&#8217;s basketball: Top 5 players to watch in 2017-18</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/07/12/">Jul 12, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="37371">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/07/womens-basketball-top-5-players-to-watch-in-2017-18/#respond" class="postcommentcount"  title="Comment on Women&#8217;s basketball: Top 5 players to watch in 2017-18"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/lady-raiders-fall-to-georgia-tech-in-wnit/" title="Lady Raiders fall to Georgia Tech in WNIT"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Petty-WKU-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/lady-raiders-fall-to-georgia-tech-in-wnit/" rel="bookmark" title="Lady Raiders fall to Georgia Tech in WNIT" class="postlink">Lady Raiders fall to Georgia Tech in WNIT</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/23/">Mar 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31996">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/lady-raiders-fall-to-georgia-tech-in-wnit/#respond" class="postcommentcount"  title="Comment on Lady Raiders fall to Georgia Tech in WNIT"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class="gotocategory" title="Women's Basketball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/04/363A6251-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/" rel="bookmark" title="VIDEO: Raiders stroll down the RCA Blue Carpet in style" class="postlink">VIDEO: Raiders stroll down the RCA Blue Carpet in style</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/04/28/">Apr 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="34071">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/04/video-raiders-stroll-down-the-rca-blue-carpet-in-style/#respond" class="postcommentcount"  title="Comment on VIDEO: Raiders stroll down the RCA Blue Carpet in style"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/coach-aston-rhoden-excited-for-his-2017-freshman-class/" title="Coach Aston Rhoden excited for his 2017 freshman class"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMGL5952-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/coach-aston-rhoden-excited-for-his-2017-freshman-class/" rel="bookmark" title="Coach Aston Rhoden excited for his 2017 freshman class" class="postlink">Coach Aston Rhoden excited for his 2017 freshman class</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30050">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/coach-aston-rhoden-excited-for-his-2017-freshman-class/#respond" class="postcommentcount"  title="Comment on Coach Aston Rhoden excited for his 2017 freshman class"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/" title="Blue Raider soccer shutout in season finale"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/Courteney-Gibson-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/" rel="bookmark" title="Blue Raider soccer shutout in season finale" class="postlink">Blue Raider soccer shutout in season finale</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/24/">Oct 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26307">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/#respond" class="postcommentcount"  title="Comment on Blue Raider soccer shutout in season finale"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/" title="MTSU soccer comeback unsuccessful in 2-1 loss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/08/Soccer-vs.-FSU-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/" rel="bookmark" title="MTSU soccer comeback unsuccessful in 2-1 loss" class="postlink">MTSU soccer comeback unsuccessful in 2-1 loss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/21/">Oct 21, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26238">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/#respond" class="postcommentcount"  title="Comment on MTSU soccer comeback unsuccessful in 2-1 loss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class="gotocategory" title="Women's Soccer">View All</a></div></div></div></li>				</ul>
							</nav>
		</div>
	</div>
</div>
<!-- End Navigation -->
	<!-- Start Content -->
<div role="main"><div class="row">
<section class="nine columns main-container">
    	<article class="post post-38636 type-post status-publish format-standard has-post-thumbnail hentry category-artsentertainment category-music-2 tag-appointments tag-julien-baker tag-mtsu tag-murfreesboro tag-music tag-turn-out-the-lights" id="post-38636">
  		
		  <div class="post-gallery nolink">
	<img width="938" height="535" src="http://mtsusidelines.com/wp-content/uploads/2017/08/julien-baker--938x535.jpg" class="attachment-single size-single wp-post-image" alt="" /></div>		  <div class="post-title">
		  	<aside><a href="http://mtsusidelines.com/category/artsentertainment/" class="boxed" title="Lifestyles" style="background:#8224e3;">Lifestyles</a></aside>
		  	<h1>Julien Baker delivers emotionally raw single &#8216;Appointments,&#8217; announces forthcoming album</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="http://mtsusidelines.com/author/brinleyhineman/" title="Posts by Brinley Hineman &#124; Editor-in-Chief" rel="author">Brinley Hineman &#124; Editor-in-Chief</a></strong></li>
		  		<li>&bull;  &nbsp; August 18, 2017</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">
	<div class="author">
		<img src="http://mtsusidelines.com/wp-content/uploads/2016/09/IMG_0222-150x150.jpg" width="70" height="70" alt="Brinley Hineman | Editor-in-Chief" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" />		<strong><a href="http://mtsusidelines.com/author/brinleyhineman/" title="Posts by Brinley Hineman &#124; Editor-in-Chief" rel="author">Brinley Hineman &#124; Editor-in-Chief</a></strong>
		<p></p>
	</div>
	<ul class="meta-list">
				<li><a href="#" class="likeThis" data-id="38636">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a> Likes</li>
				<li><a href="http://mtsusidelines.com/2017/08/julien-baker-delivers-emotionally-raw-single-appointments-announces-forthcoming-album/#respond" class="postcommentcount" ><i class="fa fa-comment-o"></i> 0 Comments</a></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="http://mtsusidelines.com/tag/appointments/" class="tag-link">Appointments</a><a href="http://mtsusidelines.com/tag/julien-baker/" class="tag-link">Julien Baker</a><a href="http://mtsusidelines.com/tag/mtsu/" class="tag-link">MTSU</a><a href="http://mtsusidelines.com/tag/murfreesboro/" class="tag-link">Murfreesboro</a><a href="http://mtsusidelines.com/tag/music/" class="tag-link">music</a><a href="http://mtsusidelines.com/tag/turn-out-the-lights/" class="tag-link">Turn Out the Lights</a>		</div>
		</aside>		  	<div id="fb-root"></div>
<p><em>Photo by Matt Masters / Sidelines Archives</em></p>
<p><a href="http://mtsusidelines.com/2015/02/from-memphis-to-murfreesboro-musician-julien-baker-shares-her-passion/">Julien Baker</a> has come a long way from crashing in strangers&#8217; homes playing house shows. The former MTSU student practically blew up overnight after her 2015 release, &#8220;<a href="http://mtsusidelines.com/2016/03/q-and-a-julien-baker-on-sprained-ankle-performing-with-the-national-and-mtsu/">Sprained Ankle</a>.&#8221; Since then, fans have been anxiously awaiting her new work, especially after her announcement earlier this year that she signed with Matador Records.</p>
<p>Well, the wait is over.</p>
<p>Yesterday, Baker released a single along with the news of her forthcoming album &#8220;Turn Out the Lights,&#8221; a Matador release available Oct. 27.</p>
<p>The first listen to Baker&#8217;s newly released single, &#8220;Appointments,&#8221; is like throwing on your favorite sweater when the first mid-September chilly morning rolls around: a welcome familiarity. While Baker maintains the same sound as her early music, which captured the hearts of America and earned her coverage from major U.S. music magazines, there&#8217;s a refreshing amount of newness there as well. For example, Baker is known for no-thrills performances, often standing alone on a big, open stage with her pedal board and guitar, strumming quietly, but this track is slightly different in that regard. &#8220;Appointments&#8221; offers the company of a piano and twinkly-sounding guitar for her ballad.</p>
<p>This single is everything fans have been waiting for. It sticks to Baker&#8217;s melancholy roots but offers more than just sad words paired with wintery sounding music that those critical of Baker&#8217;s work say she produces.</p>
<p>With her bone-chilling vocals, Baker continues to pioneer the way for young adults to openly discuss their emotions, mental health struggles and the inevitable hopelessness that accompanies twenty-somethings as they navigate these subjects.</p>
<p>Self-deprecation is practically Baker&#8217;s middle name, and with good reason. The Memphis-native bares all, putting her worst qualities on a pedestal before anyone else can point them out.</p>
<p>Despite the (mostly) dismal lyrics in &#8220;Appointments,&#8221; Baker shows listeners a slightly different side: a mild hopefulness despite the bleakness of a relationship lost.</p>
<p>&#8220;Appointments&#8221; shows that Baker&#8217;s grown since her 2015 release. Following the track&#8217;s opening, she croons, &#8220;You wanted someone I used to be like.&#8221; At first listen, the obvious realization is that Baker is singing about the slippery slope of mental illness, and it seems she fell down the mountain. On a deeper level, it appeals to the feeling of outgrowing a partner and relationship, something many young adults are all too familiar with.</p>
<p>Later in the song, Baker sings, &#8220;Maybe it&#8217;s all gonna turn out alright/ I know it&#8217;s not/ But I have to believe that it is.&#8221; The blind optimism is a sign of hitting rock bottom, realizing you&#8217;ve got nowhere to go but up. Baker gives listeners an intimate look at her emotional state, and it&#8217;s likely these few lyrics will become the light those suffering will cling to after hearing this cut.</p>
<p><em>Follow Brinley Hineman on Twitter at @_briiindle. </em></p>
<p><i>To contact Lifestyles Editor Tayhlor Stephenson, email </i><a href="mailto:lifestyles@mtsusidelines.com"><i>lifestyles@mtsusidelines.com</i></a><i>.</i></p>
<p><i>For more updates, follow us at www.mtsusidelines.com, on Facebook at MTSU Sidelines and on Twitter/Instagram at @Sidelines_Life.</i></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		  			  </div>
			  
  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://mtsusidelines.com/wp-content/uploads/2017/08/Discovery-Center-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://mtsusidelines.com/2017/08/discovering-the-best-local-viewing-parties-for-the-great-american-eclipse/" title="Discovering the best local viewing parties for The Great American Eclipse">Discovering the best local viewing parties for...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-12006">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2015/06/6-memorable-moments-from-star-studded-bonnaroo-superjam/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2015/06/635700556216382786-635699092212163118-IMG-3032-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2015/06/6-memorable-moments-from-star-studded-bonnaroo-superjam/" rel="bookmark">6 Memorable moments from the 2015 Bonnaroo SuperJam</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-36209">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2017/06/superjam-keeps-the-night-young-with-jon-batiste-chance-the-rapper/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2017/06/toreylanez-copy-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2017/06/superjam-keeps-the-night-young-with-jon-batiste-chance-the-rapper/" rel="bookmark">SuperJam keeps the night young with Jon Batiste, Chance the Rapper</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-11457">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2015/04/twista-at-tempt-murfreesboro-photo-gallery/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2014/07/R9C5594_New-Copy-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="Twista performs at TEMPT in Murfreesboro, Tennessee during the early morning hours of Sunday, April 25, 2015. (MTSU Sidelines/Greg French)" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2015/04/twista-at-tempt-murfreesboro-photo-gallery/" rel="bookmark">Twista at TEMPT Murfreesboro | Photo Gallery</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #8224e3;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #8224e3;"><a href="http://mtsusidelines.com/category/artsentertainment/" style="color: #8224e3;">MORE IN Lifestyles</a></aside>
				<h3>Concert Calendar: Feb. 23-March 1</h3>
				<a href="http://mtsusidelines.com/2015/02/concert-calendar-feb-23-march-1/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	  


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/julien-baker-delivers-emotionally-raw-single-appointments-announces-forthcoming-album/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mtsusidelines.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="row"><div class="twelve columns"><label>Comment</label><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58"></textarea></div></div><div class="row"><div class="four columns"><label>Name <span>*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="four columns"><label>Email <span>*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="four columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='38636' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e13243e08" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="161"/></p>			</form>
			</div><!-- #respond -->
	  	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
				<div id="recent-posts-7" class="widget cf widget_recent_entries">		<h6>Recent Posts</h6>		<ul>
					<li>
				<a href="http://mtsusidelines.com/2017/08/julien-baker-delivers-emotionally-raw-single-appointments-announces-forthcoming-album/">Julien Baker delivers emotionally raw single &#8216;Appointments,&#8217; announces forthcoming album</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/08/discovering-the-best-local-viewing-parties-for-the-great-american-eclipse/">Discovering the best local viewing parties for The Great American Eclipse</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/08/top-cold-grill-ice-cream-and-tea-offers-unique-exotic-dessert/">Top Cold Grill Ice Cream and Tea offers unique, exotic dessert</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/08/lightning-100-celebrates-50th-live-on-the-green-with-local-natives-real-estate-minus-the-bear/">Lightning 100 celebrates 50th Live on the Green with Local Natives, Real Estate, Minus the Bear</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/08/cup-pop-brings-a-new-side-of-asia-to-murfreesboros-food-scene/">Cup Pop brings a new side of Asia to Murfreesboro&#8217;s food scene</a>
						</li>
				</ul>
		</div>		<div id="image-7" class="widget cf widget_image"><h6>Forrest Hall Special Coverage</h6><div class="jetpack-image-container"><a href="http://mtsusidelines.com/category/localstate/forrest-hall/"><img src="http://mtsusidelines.com/wp-content/uploads/2016/03/Forrest-web-image.jpg" class="alignnone" /></a></div>
</div></aside></div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="four columns">
			    				    </div>
			    <div class="four columns">
			    				    </div>
			    <div class="four columns">
			        			    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>Copyrıght 2015 Sidelines. All RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<ul id="menu-navigation-bar-menu" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://mtsusidelines.com/category/campus/">Campus</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://mtsusidelines.com/category/localstate/">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53"><a href="http://mtsusidelines.com/category/artsentertainment/">Lifestyles</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://mtsusidelines.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://mtsusidelines.com/category/sports/">Sports</a></li>
<li id="menu-item-3147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3147"><a href="http://mtsusidelines.com/yop-poll-archive/">Yop Poll Archive</a></li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/">Contact Sidelines</a></li>
</ul>				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30316905-1', 'auto');
  ga('send', 'pageview');

</script>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10118339; 
        var sc_security="d789b1de"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10118339/0/d789b1de/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'71668224',post:'38636',tz:'-5',srv:'mtsusidelines.com'} ]);
	_stq.push([ 'clickTrackerInit', '71668224', '38636' ]);
</script>
</body>
</html>