<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-US">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="http://mtsusidelines.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		<title>Men&#8217;s Basketball: Blue Raiders snap 13-game losing streak by blowing out UTSA at home &#8211; Sidelines</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="http://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="http://mtsusidelines.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Men&#8217;s Basketball: Blue Raiders snap 13-game losing streak by blowing out UTSA at home Comments Feed" href="http://mtsusidelines.com/2019/01/mens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://mtsusidelines.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mtsusidelines.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='http://mtsusidelines.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='http://mtsusidelines.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso/style.css?ver=3.3.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='presso-child-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso-child/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://mtsusidelines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Candlelight vigil held for Phi Kappa Tau&#8217;s late Jackson Rumley' href='http://mtsusidelines.com/2019/01/candlelight-vigil-held-for-phi-kappa-taus-late-jackson-rumley/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://mtsusidelines.com/2019/01/mens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home/" />
<link rel='shortlink' href='http://mtsusidelines.com/?p=56783' />
<link rel="alternate" type="application/json+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2019%2F01%2Fmens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2019%2F01%2Fmens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Sidelines">

					<meta property="og:title" content="Men&#8217;s Basketball: Blue Raiders snap 13-game losing streak by blowing out UTSA at home">
			<meta property="og:description" content="Photo by David Chamberlain / MTSU Sidelines Ignited by 10 first half three-pointers, the Middle Tennessee State Blue Raiders (4-14, 1-4) knocked off the UTSA Roadrunners (10-8, 4-1) by a score of 89-86 on Thursday night at the Murphy Center to give them their first victory since Nov. 16, 2018. Reigning C-USA freshman of the ...">
			<meta property="og:url" content="http://mtsusidelines.com/2019/01/mens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home/"/>
						<meta property="og:image" content="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Hawthorne117.jpg?fit=940%2C580" />
						
		
		<!-- End Facebook Integration -->
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Men&#8217;s Basketball: Blue Raiders snap 13-game losing streak by blowing out UTSA at home" />
<meta property="og:url" content="http://mtsusidelines.com/2019/01/mens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home/" />
<meta property="og:description" content="Photo by David Chamberlain / MTSU Sidelines Ignited by 10 first half three-pointers, the Middle Tennessee State Blue Raiders (4-14, 1-4) knocked off the UTSA Roadrunners (10-8, 4-1) by a score of 8…" />
<meta property="article:published_time" content="2019-01-18T15:01:48+00:00" />
<meta property="article:modified_time" content="2019-01-18T15:01:48+00:00" />
<meta property="og:site_name" content="Sidelines" />
<meta property="og:image" content="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Hawthorne117.jpg?fit=940%2C580" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="580" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Men&#8217;s Basketball: Blue Raiders snap 13-game losing streak by blowing out UTSA at home" />
<meta name="twitter:image" content="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Hawthorne117.jpg?fit=940%2C580&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=270%2C270" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#333333;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#333333;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#1e73be;}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-56783 single-format-standard do-etfw vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Post Ticker / Site Social Networks -->
<div class="vw-top-bar vw-top-bar--ticker-social">

	<div class="container">
		<div class="vw-bar">

						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Friday, January 18 2019			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				
<div class="vw-ticker vw-fixed-bar">
	<div class="vw-ticker__label">Latest</div>
	<div class="vw-ticker__list">
		<ul class="">
							<li><a href="http://mtsusidelines.com/2019/01/mens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home/" rel="bookmark">Men&#8217;s Basketball: Blue Raiders snap 13-game losing streak by blowing out UTSA at home</a></li>
							<li><a href="http://mtsusidelines.com/2019/01/candlelight-vigil-held-for-phi-kappa-taus-late-jackson-rumley/" rel="bookmark">Candlelight vigil held for Phi Kappa Tau&#8217;s late Jackson Rumley</a></li>
							<li><a href="http://mtsusidelines.com/2019/01/c-span-bus-visits-mtsu-delivers-interactive-media-experience-to-students/" rel="bookmark">Photos: C-SPAN Bus visits MTSU, delivers interactive media experience to students</a></li>
							<li><a href="http://mtsusidelines.com/2019/01/phi-kappa-tau-members-mourn-loss-of-fraternity-brother/" rel="bookmark">Phi Kappa Tau members mourn loss of fraternity brother</a></li>
					</ul>
	</div>
</div>

			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="http://mtsusidelines.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Default -->
<header class="vw-header vw-header--centered"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner">

			<div class="vw-header__logo">
				
				
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="http://mtsusidelines.com/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="http://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg" srcset="http://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg 2x" width="1800" height="311" alt="Sidelines"  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png" srcset="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png 2x" width="793" height="200" alt="Sidelines"  itemprop="logo" >

		
					<p class="vw-logo__tagline"  itemprop="description" >Middle Tennessee State University&#039;s Digital News Source</p>
		
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>
			</div>

			
			<div class="vw-header__main-menu vw-sticky-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-complex-sidelines-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-52935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52935 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52950 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52954 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/board-of-trustees/" class=" menu-link sub-menu-link"><span>Board of Trustees</span></a></li>
	<li id="menu-item-52956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52956 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/sga/" class=" menu-link sub-menu-link"><span>SGA<span class="menu-description">Coverage of Student Government</span></span></a></li>
	<li id="menu-item-52962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52962 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/forrest-hall/" class=" menu-link sub-menu-link"><span>Forrest Hall</span></a></li>
	<li id="menu-item-52955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52955 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/greeklife/" class=" menu-link sub-menu-link"><span>Greek Life</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52948 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52949 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/community/" class=" menu-link sub-menu-link"><span>Community<span class="menu-description">News from Murfreesboro and the surrounding area</span></span></a></li>
	<li id="menu-item-52961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52961 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/crime/" class=" menu-link sub-menu-link"><span>Crime</span></a></li>
	<li id="menu-item-52964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52964 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/state-local-government/" class=" menu-link sub-menu-link"><span>State &#038; Local Government</span></a></li>
	<li id="menu-item-52963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52963 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/news-features/" class=" menu-link sub-menu-link"><span>News Features</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52951 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52953 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/music-2/" class=" menu-link sub-menu-link"><span>Music</span></a></li>
	<li id="menu-item-52952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52952 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/movies/" class=" menu-link sub-menu-link"><span>Film &#038; TV</span></a></li>
	<li id="menu-item-52957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52957 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li>
	<li id="menu-item-52960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52960 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class=" menu-link sub-menu-link"><span>Food</span></a></li>
	<li id="menu-item-52958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52958 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/fashion/" class=" menu-link sub-menu-link"><span>Fashion</span></a></li>
	<li id="menu-item-52959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52959 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52941 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52943 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52940 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52942 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52939 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52937 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/track/" class=" menu-link sub-menu-link"><span>Track</span></a></li>
	<li id="menu-item-52944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52944 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/baseball/" class=" menu-link sub-menu-link"><span>Baseball</span></a></li>
	<li id="menu-item-52946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52946 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
	<li id="menu-item-52947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52947 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/tennis/" class=" menu-link sub-menu-link"><span>Tennis</span></a></li>
	<li id="menu-item-52945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52945 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/golf/" class=" menu-link sub-menu-link"><span>Golf</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>

</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-56783 post type-post status-publish format-standard has-post-thumbnail hentry category-mensbasketball category-sports tag-antonio-green tag-c-usa-basketball tag-donovan-sims tag-james-hawthorne tag-jhivvan-jackson tag-junior-farquhar tag-karl-gamble tag-keaton-wallace tag-middle-tennessee-state-university tag-mtsu-basketball tag-nick-mcdevitt tag-utsa-basketball">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-28" href="http://mtsusidelines.com/category/sports/mensbasketball/" title="View all posts in Men&#039;s Basketball" rel="category">Men's Basketball</a><a class=" vw-cat-id-28 vw-cat-id-4" href="http://mtsusidelines.com/category/sports/" title="View all posts in Sports" rel="category">Sports</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >Men&#8217;s Basketball: Blue Raiders snap 13-game losing streak by blowing out UTSA at home</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://mtsusidelines.com/author/elijahcampbell/" title="Posts by Elijah Campbell | Sports Reporter"><img itemprop="image" src="http://1.gravatar.com/avatar/dd91f9b1c3876a01ab36183aa3bb689c?s=24&#038;d=https%3A%2F%2Fi2.wp.com%2Fmtsusidelines.com%2Fwp-content%2Fuploads%2F2014%2F07%2Fcropped-favicon-logo1516.jpg%3Ffit%3D24%252C24&#038;r=g" width="24" height="24" alt="Elijah Campbell | Sports Reporter" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://mtsusidelines.com/author/elijahcampbell/" title="Posts by %s Elijah Campbell &#124; Sports Reporter" rel="author"  itemprop="name" >Elijah Campbell &#124; Sports Reporter</a>

		</span>
												<a href="http://mtsusidelines.com/2019/01/mens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home/" class="vw-post-date updated" title="Permalink to Men&#8217;s Basketball: Blue Raiders snap 13-game losing streak by blowing out UTSA at home" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-01-18T09:01:48+00:00">1 min ago</time></a>																			</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=http://mtsusidelines.com/2019/01/mens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Men&#8217;s%20Basketball:%20Blue%20Raiders%20snap%2013-game%20losing%20streak%20by%20blowing%20out%20UTSA%20at%20home%20-%20http://mtsusidelines.com/2019/01/mens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=http://mtsusidelines.com/2019/01/mens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home/&#038;media=https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Hawthorne117.jpg?fit=940%2C580&#038;description=Men&#8217;s%20Basketball:%20Blue%20Raiders%20snap%2013-game%20losing%20streak%20by%20blowing%20out%20UTSA%20at%20home"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=http://mtsusidelines.com/2019/01/mens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=http://mtsusidelines.com/2019/01/mens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Men&#8217;s Basketball: Blue Raiders snap 13-game losing streak by blowing out UTSA at home&amp;body=Checkout+this+url+http%3A%2F%2Fmtsusidelines.com%2F2019%2F01%2Fmens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Hawthorne117.jpg?fit=940%2C580" title="James Hawthorne had a career night scoring 20 points with four three-pointers against the UTSA Roadrunners on Jan. 17, 2019, in Murfreesboro, Tenn. (David Chamberlain / MTSU Sidelines)" rel="bookmark"  itemprop="image" >
					<img width="940" height="580" src="http://mtsusidelines.com/wp-content/uploads/2019/01/Hawthorne117.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Hawthorne117.jpg?w=940 940w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Hawthorne117.jpg?resize=300%2C185 300w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Hawthorne117.jpg?resize=768%2C474 768w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Hawthorne117.jpg?resize=335%2C207 335w" sizes="(max-width: 940px) 100vw, 940px" data-attachment-id="56790" data-permalink="http://mtsusidelines.com/2019/01/mens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home/hawthorne117/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Hawthorne117.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547712174&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;168&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hawthorne117" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Hawthorne117.jpg?fit=300%2C185" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Hawthorne117.jpg?fit=940%2C580" />				</a>

									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>James Hawthorne had a career night scoring 20 points with four three-pointers against the UTSA Roadrunners on Jan. 17, 2019, in Murfreesboro, Tenn. (David Chamberlain / MTSU Sidelines)</span>
					</figcaption>
				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p><em>Photo by David Chamberlain / MTSU Sidelines</em></p>
<p>Ignited by 10 first half three-pointers, the Middle Tennessee State Blue Raiders (4-14, 1-4) knocked off the UTSA Roadrunners (10-8, 4-1) by a score of 89-86 on Thursday night at the Murphy Center to give them their first victory since Nov. 16, 2018.</p>
<p>Reigning C-USA freshman of the year Jhivvan Jackson knocked down his first three-point attempt of the game, but that was the only lead his Roadrunners could muster against MTSU.</p>
<p>Donovan Sims and Antonio Green responded with three&#8217;s of their own and previewed what turned out to be an electric shooting half that saw the Blue Raiders knock down 10 first half shots from behind the arc. Nine of those three&#8217;s came from Green, Sims and senior forward James Hawthorne.</p>
<p>The hot shooting helped the Blue Raiders open up a lead as large as 19 when Sims knocked down a three-pointer from the wing to give the Blue Raiders a 37-18 advantage. UTSA chopped the lead down to 12 with a minute left until halftime, but Green&#8217;s floater from outside the paint banked in off the backboard as the buzzer sounded to give MTSU a 45-31 cushion going into the second frame.</p>
<p>The Blue Raiders stretched the lead back to 19 after three Sims free throws, but UTSA did not go away that easily. Over the next three minutes, the Roadrunners embarked on a 9-0 run that cut the Blue Raider advantage to only 10 with 15 minutes left to play.</p>
<p>MTSU responded by going on a 17-5 run of their own that was capped off by one of Hawthorne&#8217;s career-high five three-pointers to give them a 67-46 advantage with 10:16 remaining.</p>
<p>&#8220;Basketball is a game of runs,&#8221; Sims said after the game. &#8220;When that happens, you can&#8217;t get overwhelmed. Early in the season, we might have been overwhelmed right there, so that just shows that doing the right things on and off the floor have prepared us for things like that.&#8221;</p>
<p>The Blue Raiders kept a double-digit lead for most of the second half until UTSA crept their way back within two possessions when Roadrunner guard and C-USA leading three-point shooter Keaton Wallace drilled two straight shots from behind the arc to pull his team within five points with only 1:06 remaining.</p>
<p>While Jackson knocked down multiple three-pointers in the final minute, timely free throws from Sims, Green, Junior Farquhar and Karl Gamble helped keep the Roadrunners at arms length. Jackson&#8217;s desperation heave at the buzzer swished through the rim, but it was not enough as the Blue Raiders escaped with their first win of the conference season.</p>
<h3>Balanced scoring helps Blue Raider produce best offensive night of the season</h3>
<p>Sims led the way for the Blue Raiders with 24 points on the night. However, Sims wasn&#8217;t the only Blue Raider to put up at least 20 points on Thursday night. Green scored 21, and Hawthorne pitched in with a career-high 20.</p>
<p>Thursday night was the first time since Jan. 31, 2002, that three Blue Raiders scored more than 20 points in the same game.</p>
<h3>Sims continues aggressive offensive play</h3>
<p>After posting a career-high 28 points against Southern Miss last week, Sims put up 24 points on 5-11 shooting to go along with six assists and five rebounds. According to Sims, the recent surge in offensive production and aggressiveness comes from the encouragement provided by coach Nick McDevitt.</p>
<p>When asked about his improvement on the offensive end, Sims pointed at McDevitt and simply states, &#8220;He tells me to shoot. He told me to be aggressive, and every time he sees me not being aggressive, he tells me to be aggressive.&#8221;</p>
<h3>Blue Raiders snap 13-game losing streak</h3>
<p>The win against UTSA marks the first win for the Blue Raiders since their 76-73 win over Charleston Southern on Nov. 16, 2018, as well as marks the first C-USA win since McDevitt took over as head coach.</p>
<p>&#8220;It was a really good team win,&#8221; McDevitt said. &#8220;Anytime you&#8217;re on the right side of the scoreboard when it hits triple zeroes, it&#8217;s a good feeling.&#8221;</p>
<h3>What&#8217;s next?</h3>
<p>The Blue Raiders look to win their second straight C-USA matchup on Saturday night at 5 p.m. against the UTEP Miners. UTEP is currently 1-4 in C-USA play and is coming off of a 76-63 loss at UAB on Thursday night.</p>
<p><em>To contact Sports Editor David Chamberlain</em>, email <a href="mailto:sports@mtsusidelines.com" target="_blank" rel="noopener noreferrer">sports@mtsusidelines.com</a>.</p>
<p><em>For more sports stories, follow us on Facebook at <a href="https://www.facebook.com/MTSUSidelines/?fref=ts" target="_blank" rel="noopener noreferrer">MTSU Sidelines</a> and on Twitter and Periscope at <a href="https://twitter.com/Sidelines_Sport" target="_blank" rel="noopener noreferrer">@Sidelines_Sport</a>.</em></p>
</div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="http://mtsusidelines.com/tag/antonio-green/" rel="tag">Antonio Green</a><a href="http://mtsusidelines.com/tag/c-usa-basketball/" rel="tag">C-USA Basketball</a><a href="http://mtsusidelines.com/tag/donovan-sims/" rel="tag">Donovan Sims</a><a href="http://mtsusidelines.com/tag/james-hawthorne/" rel="tag">James Hawthorne</a><a href="http://mtsusidelines.com/tag/jhivvan-jackson/" rel="tag">Jhivvan Jackson</a><a href="http://mtsusidelines.com/tag/junior-farquhar/" rel="tag">Junior Farquhar</a><a href="http://mtsusidelines.com/tag/karl-gamble/" rel="tag">Karl Gamble</a><a href="http://mtsusidelines.com/tag/keaton-wallace/" rel="tag">Keaton Wallace</a><a href="http://mtsusidelines.com/tag/middle-tennessee-state-university/" rel="tag">Middle Tennessee State University</a><a href="http://mtsusidelines.com/tag/mtsu-basketball/" rel="tag">MTSU Basketball</a><a href="http://mtsusidelines.com/tag/nick-mcdevitt/" rel="tag">Nick McDevitt</a><a href="http://mtsusidelines.com/tag/utsa-basketball/" rel="tag">UTSA Basketball</a></div></footer>

							<meta itemprop="datePublished" content="2019-01-18T09:01:48+00:00"/><meta itemprop="dateModified" content="2019-01-18T09:01:48+00:00"/><meta itemprop="author" content="Elijah Campbell | Sports Reporter"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://mtsusidelines.com/2019/01/mens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home/"/>
						<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Hawthorne117.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="http://mtsusidelines.com/2019/01/candlelight-vigil-held-for-phi-kappa-taus-late-jackson-rumley/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				Candlelight vigil held for Phi Kappa Tau&#039;s late Jackson Rumley			</h5>
		</a>
	
	
				<span class="vw-post-navigation__next vw-post-navigation__no-link clearfix">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				This is the most recent story.			</h5>
		</span>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="http://mtsusidelines.com/author/elijahcampbell/" title="Posts by Elijah Campbell | Sports Reporter"><img itemprop="image" src="http://1.gravatar.com/avatar/dd91f9b1c3876a01ab36183aa3bb689c?s=150&#038;d=https%3A%2F%2Fi2.wp.com%2Fmtsusidelines.com%2Fwp-content%2Fuploads%2F2014%2F07%2Fcropped-favicon-logo1516.jpg%3Ffit%3D150%252C150&#038;r=g" width="150" height="150" alt="Elijah Campbell | Sports Reporter" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Elijah Campbell | Sports Reporter</h4>

			
					</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="mensbasketball sports">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-56655 post type-post status-publish format-standard has-post-thumbnail hentry category-mensbasketball category-sports tag-antonio-green tag-brian-beard-jr tag-c-usa-basketball tag-donovan-sims tag-florida-international-basketball tag-jayce-johnson tag-karl-gamble tag-middle-tennessee-state-basketball tag-nick-mcdevitt tag-trejon-jacob"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/AntonioGreen-FIU.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/AntonioGreen-FIU.jpg?resize=150%2C83 150w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/AntonioGreen-FIU.jpg?resize=335%2C186 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/AntonioGreen-FIU.jpg?resize=225%2C125 225w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/AntonioGreen-FIU.jpg?zoom=2&amp;resize=225%2C125 450w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/AntonioGreen-FIU.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="56656" data-permalink="http://mtsusidelines.com/2019/01/mens-basketball-fiu-erases-14-point-second-half-deficit-to-hand-mtsu-their-10th-straight-loss/antoniogreen-fiu/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/AntonioGreen-FIU.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AntonioGreen-FIU" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/AntonioGreen-FIU.jpg?fit=300%2C185" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/AntonioGreen-FIU.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2019/01/AntonioGreen-FIU.jpg" title="Men&#8217;s Basketball: FIU erases 14-point second half deficit to hand MTSU their 10th straight loss"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2019/01/mens-basketball-fiu-erases-14-point-second-half-deficit-to-hand-mtsu-their-10th-straight-loss/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2019/01/mens-basketball-fiu-erases-14-point-second-half-deficit-to-hand-mtsu-their-10th-straight-loss/"  itemprop="url"  rel="bookmark">
					Men&#8217;s Basketball: FIU erases 14-point second half deficit to hand MTSU their 10th straight loss				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2019-01-04T16:44:57+00:00"/><meta itemprop="dateModified" content="2019-01-04T16:44:57+00:00"/><meta itemprop="author" content="Elijah Campbell | Sports Reporter"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/AntonioGreen-FIU.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="sports">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-56628 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-antonio-green tag-college-basketball tag-donovan-sims tag-fatts-russell tag-middle-tennessee-state-blue-raiders tag-nick-mcdevitt tag-rhode-island"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/MTSUvsRhodeIsland.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/MTSUvsRhodeIsland.jpg?resize=150%2C83 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/MTSUvsRhodeIsland.jpg?resize=335%2C186 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/MTSUvsRhodeIsland.jpg?resize=225%2C125 225w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/MTSUvsRhodeIsland.jpg?zoom=2&amp;resize=225%2C125 450w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/MTSUvsRhodeIsland.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="56631" data-permalink="http://mtsusidelines.com/2018/12/mens-basketball-cold-second-half-shooting-plagues-blue-raiders-as-they-drop-ninth-straight-game/mtsuvsrhodeisland/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/MTSUvsRhodeIsland.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MTSUvsRhodeIsland" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/MTSUvsRhodeIsland.jpg?fit=300%2C185" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/MTSUvsRhodeIsland.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2018/12/MTSUvsRhodeIsland.jpg" title="Men&#8217;s Basketball: Cold second half shooting plagues Blue Raiders as they drop ninth straight game"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2018/12/mens-basketball-cold-second-half-shooting-plagues-blue-raiders-as-they-drop-ninth-straight-game/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2018/12/mens-basketball-cold-second-half-shooting-plagues-blue-raiders-as-they-drop-ninth-straight-game/"  itemprop="url"  rel="bookmark">
					Men&#8217;s Basketball: Cold second half shooting plagues Blue Raiders as they drop ninth straight game				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-12-31T21:17:38+00:00"/><meta itemprop="dateModified" content="2019-01-09T07:35:04+00:00"/><meta itemprop="author" content="Elijah Campbell | Sports Reporter"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/MTSUvsRhodeIsland.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="mensbasketball sports">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-56386 post type-post status-publish format-standard has-post-thumbnail hentry category-mensbasketball category-sports tag-antonio-green tag-donovan-sims tag-james-hawthorne tag-junior-farquhar tag-karl-gamble tag-middle-tennessee-state-basketballl tag-saban-lee tag-t-j-massenburg tag-vanderbilt-basketball"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/Reggie-Scurry-vs-Vandy-2.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/Reggie-Scurry-vs-Vandy-2.jpg?resize=150%2C83 150w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/Reggie-Scurry-vs-Vandy-2.jpg?resize=335%2C186 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/Reggie-Scurry-vs-Vandy-2.jpg?resize=225%2C125 225w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/Reggie-Scurry-vs-Vandy-2.jpg?zoom=2&amp;resize=225%2C125 450w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/Reggie-Scurry-vs-Vandy-2.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="56395" data-permalink="http://mtsusidelines.com/2018/12/mens-basketball-blue-raiders-drop-fifth-straight-game-in-blowout-loss-at-vanderbilt/reggie-scurry-vs-vandy-2/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/Reggie-Scurry-vs-Vandy-2.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Reggie Scurry vs Vandy 2" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/Reggie-Scurry-vs-Vandy-2.jpg?fit=300%2C185" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/Reggie-Scurry-vs-Vandy-2.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2018/12/Reggie-Scurry-vs-Vandy-2.jpg" title="Men&#8217;s Basketball: Blue Raiders drop fifth straight game in blowout loss at Vanderbilt"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2018/12/mens-basketball-blue-raiders-drop-fifth-straight-game-in-blowout-loss-at-vanderbilt/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2018/12/mens-basketball-blue-raiders-drop-fifth-straight-game-in-blowout-loss-at-vanderbilt/"  itemprop="url"  rel="bookmark">
					Men&#8217;s Basketball: Blue Raiders drop fifth straight game in blowout loss at Vanderbilt				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-12-07T19:43:58+00:00"/><meta itemprop="dateModified" content="2018-12-07T19:45:08+00:00"/><meta itemprop="author" content="Elijah Campbell | Sports Reporter"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/Reggie-Scurry-vs-Vandy-2.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="mensbasketball sports">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-56075 post type-post status-publish format-standard has-post-thumbnail hentry category-mensbasketball category-sports tag-antonio-green tag-battle-4-atlantis tag-belmont tag-charleston-southern tag-james-hawthorne tag-karl-gamble tag-mtsu-basketball tag-reggie-scurry tag-virginia"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/MT11.16.18Feature.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/MT11.16.18Feature.jpg?resize=150%2C83 150w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/MT11.16.18Feature.jpg?resize=335%2C186 335w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/MT11.16.18Feature.jpg?resize=225%2C125 225w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/MT11.16.18Feature.jpg?zoom=2&amp;resize=225%2C125 450w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/MT11.16.18Feature.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="56083" data-permalink="http://mtsusidelines.com/2018/11/mens-basketball-blue-raiders-hold-off-late-comeback-by-charleston-southern-at-home/mt11-16-18feature/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/MT11.16.18Feature.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542354642&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MT11.16.18Feature" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/MT11.16.18Feature.jpg?fit=300%2C185" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/MT11.16.18Feature.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2018/11/MT11.16.18Feature.jpg" title="Men&#8217;s Basketball: Blue Raiders hold off late comeback by Charleston Southern at home"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2018/11/mens-basketball-blue-raiders-hold-off-late-comeback-by-charleston-southern-at-home/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2018/11/mens-basketball-blue-raiders-hold-off-late-comeback-by-charleston-southern-at-home/"  itemprop="url"  rel="bookmark">
					Men&#8217;s Basketball: Blue Raiders hold off late comeback by Charleston Southern at home				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-11-18T16:03:27+00:00"/><meta itemprop="dateModified" content="2018-11-18T16:03:27+00:00"/><meta itemprop="author" content="Nathan Vaughan | Sports Reporter"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/MT11.16.18Feature.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
	</div>
	
</div>
</div>


<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/mens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mtsusidelines.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='56783' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8593ee0559" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	
</div>

				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_banner-3" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div><div id="top-posts-5" class="widget widget_top-posts"><h3 class="widget-title"><span>Top Posts &amp; Pages</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://mtsusidelines.com/2019/01/phi-kappa-tau-members-mourn-loss-of-fraternity-brother/" title="Phi Kappa Tau members mourn loss of fraternity brother" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/PSX_20190111_224243.jpg?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Phi Kappa Tau members mourn loss of fraternity brother" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2019/01/phi-kappa-tau-members-mourn-loss-of-fraternity-brother/" class="bump-view" data-bump-view="tp">
								Phi Kappa Tau members mourn loss of fraternity brother							</a>
						</div>
											</li>
									<li>
												<a href="http://mtsusidelines.com/2019/01/candlelight-vigil-held-for-phi-kappa-taus-late-jackson-rumley/" title="Candlelight vigil held for Phi Kappa Tau&#039;s late Jackson Rumley" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/PSX_20190117_185816.jpg?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Candlelight vigil held for Phi Kappa Tau&#039;s late Jackson Rumley" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2019/01/candlelight-vigil-held-for-phi-kappa-taus-late-jackson-rumley/" class="bump-view" data-bump-view="tp">
								Candlelight vigil held for Phi Kappa Tau&#039;s late Jackson Rumley							</a>
						</div>
											</li>
									<li>
												<a href="http://mtsusidelines.com/2019/01/c-span-bus-visits-mtsu-delivers-interactive-media-experience-to-students/" title="Photos: C-SPAN Bus visits MTSU, delivers interactive media experience to students" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/C-Span-Bus.jpg?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Photos: C-SPAN Bus visits MTSU, delivers interactive media experience to students" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2019/01/c-span-bus-visits-mtsu-delivers-interactive-media-experience-to-students/" class="bump-view" data-bump-view="tp">
								Photos: C-SPAN Bus visits MTSU, delivers interactive media experience to students							</a>
						</div>
											</li>
									<li>
												<a href="http://mtsusidelines.com/2018/12/community-attends-neighborhood-meeting-to-voice-concerns-about-upcoming-development-project/" title="Cason Trailhead community attends neighborhood meeting to voice concerns about upcoming development project" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/Carson-Trailhead-Feature-image.jpg?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Cason Trailhead community attends neighborhood meeting to voice concerns about upcoming development project" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2018/12/community-attends-neighborhood-meeting-to-voice-concerns-about-upcoming-development-project/" class="bump-view" data-bump-view="tp">
								Cason Trailhead community attends neighborhood meeting to voice concerns about upcoming development project							</a>
						</div>
											</li>
				</ul>
</div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent</span></h3>		<ul>
											<li>
					<a href="http://mtsusidelines.com/2019/01/mens-basketball-blue-raiders-snap-13-game-losing-streak-by-blowing-out-utsa-at-home/">Men&#8217;s Basketball: Blue Raiders snap 13-game losing streak by blowing out UTSA at home</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2019/01/candlelight-vigil-held-for-phi-kappa-taus-late-jackson-rumley/">Candlelight vigil held for Phi Kappa Tau&#8217;s late Jackson Rumley</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2019/01/c-span-bus-visits-mtsu-delivers-interactive-media-experience-to-students/">Photos: C-SPAN Bus visits MTSU, delivers interactive media experience to students</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2019/01/phi-kappa-tau-members-mourn-loss-of-fraternity-brother/">Phi Kappa Tau members mourn loss of fraternity brother</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2019/01/government-shutdown-what-does-it-mean-for-middle-tennessee/">Government shutdown: What does it mean for Middle Tennessee?</a>
									</li>
					</ul>
		</div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-1">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="twitter_timeline-5" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow me on Twitter</span></h3><a class="twitter-timeline" data-width="800" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/MTSUSidelines" href="https://twitter.com/MTSUSidelines">My Tweets</a></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="milestone_widget-2" class="widget milestone-widget"><h3 class="widget-title"><span>Move In Day</span></h3><div class="milestone-content"><div class="milestone-header"><strong class="event">Residence Halls Open</strong><span class="date">August 24, 2018</span></div><div class="milestone-message">Residence Halls open at 9 a.m. August 24, 2018 and classes start August, 27.</div></div><!--milestone-content--></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="archives-4" class="widget widget_archive"><h3 class="widget-title"><span>Sidelines Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Sidelines Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://mtsusidelines.com/2019/01/'> January 2019 </option>
	<option value='http://mtsusidelines.com/2018/12/'> December 2018 </option>
	<option value='http://mtsusidelines.com/2018/11/'> November 2018 </option>
	<option value='http://mtsusidelines.com/2018/10/'> October 2018 </option>
	<option value='http://mtsusidelines.com/2018/09/'> September 2018 </option>
	<option value='http://mtsusidelines.com/2018/08/'> August 2018 </option>
	<option value='http://mtsusidelines.com/2018/07/'> July 2018 </option>
	<option value='http://mtsusidelines.com/2018/06/'> June 2018 </option>
	<option value='http://mtsusidelines.com/2018/05/'> May 2018 </option>
	<option value='http://mtsusidelines.com/2018/04/'> April 2018 </option>
	<option value='http://mtsusidelines.com/2018/03/'> March 2018 </option>
	<option value='http://mtsusidelines.com/2018/02/'> February 2018 </option>
	<option value='http://mtsusidelines.com/2018/01/'> January 2018 </option>
	<option value='http://mtsusidelines.com/2017/12/'> December 2017 </option>
	<option value='http://mtsusidelines.com/2017/11/'> November 2017 </option>
	<option value='http://mtsusidelines.com/2017/10/'> October 2017 </option>
	<option value='http://mtsusidelines.com/2017/09/'> September 2017 </option>
	<option value='http://mtsusidelines.com/2017/08/'> August 2017 </option>
	<option value='http://mtsusidelines.com/2017/07/'> July 2017 </option>
	<option value='http://mtsusidelines.com/2017/06/'> June 2017 </option>
	<option value='http://mtsusidelines.com/2017/05/'> May 2017 </option>
	<option value='http://mtsusidelines.com/2017/04/'> April 2017 </option>
	<option value='http://mtsusidelines.com/2017/03/'> March 2017 </option>
	<option value='http://mtsusidelines.com/2017/02/'> February 2017 </option>
	<option value='http://mtsusidelines.com/2017/01/'> January 2017 </option>
	<option value='http://mtsusidelines.com/2016/12/'> December 2016 </option>
	<option value='http://mtsusidelines.com/2016/11/'> November 2016 </option>
	<option value='http://mtsusidelines.com/2016/10/'> October 2016 </option>
	<option value='http://mtsusidelines.com/2016/09/'> September 2016 </option>
	<option value='http://mtsusidelines.com/2016/08/'> August 2016 </option>
	<option value='http://mtsusidelines.com/2016/07/'> July 2016 </option>
	<option value='http://mtsusidelines.com/2016/06/'> June 2016 </option>
	<option value='http://mtsusidelines.com/2016/05/'> May 2016 </option>
	<option value='http://mtsusidelines.com/2016/04/'> April 2016 </option>
	<option value='http://mtsusidelines.com/2016/03/'> March 2016 </option>
	<option value='http://mtsusidelines.com/2016/02/'> February 2016 </option>
	<option value='http://mtsusidelines.com/2016/01/'> January 2016 </option>
	<option value='http://mtsusidelines.com/2015/12/'> December 2015 </option>
	<option value='http://mtsusidelines.com/2015/11/'> November 2015 </option>
	<option value='http://mtsusidelines.com/2015/10/'> October 2015 </option>
	<option value='http://mtsusidelines.com/2015/09/'> September 2015 </option>
	<option value='http://mtsusidelines.com/2015/08/'> August 2015 </option>
	<option value='http://mtsusidelines.com/2015/07/'> July 2015 </option>
	<option value='http://mtsusidelines.com/2015/06/'> June 2015 </option>
	<option value='http://mtsusidelines.com/2015/05/'> May 2015 </option>
	<option value='http://mtsusidelines.com/2015/04/'> April 2015 </option>
	<option value='http://mtsusidelines.com/2015/03/'> March 2015 </option>
	<option value='http://mtsusidelines.com/2015/02/'> February 2015 </option>
	<option value='http://mtsusidelines.com/2015/01/'> January 2015 </option>
	<option value='http://mtsusidelines.com/2014/12/'> December 2014 </option>
	<option value='http://mtsusidelines.com/2014/11/'> November 2014 </option>
	<option value='http://mtsusidelines.com/2014/10/'> October 2014 </option>
	<option value='http://mtsusidelines.com/2014/09/'> September 2014 </option>
	<option value='http://mtsusidelines.com/2014/08/'> August 2014 </option>
	<option value='http://mtsusidelines.com/2014/07/'> July 2014 </option>
	<option value='http://mtsusidelines.com/2014/06/'> June 2014 </option>
	<option value='http://mtsusidelines.com/2014/05/'> May 2014 </option>
	<option value='http://mtsusidelines.com/2014/04/'> April 2014 </option>
	<option value='http://mtsusidelines.com/2014/03/'> March 2014 </option>
	<option value='http://mtsusidelines.com/2014/02/'> February 2014 </option>
	<option value='http://mtsusidelines.com/2014/01/'> January 2014 </option>
	<option value='http://mtsusidelines.com/2013/11/'> November 2013 </option>
	<option value='http://mtsusidelines.com/2013/10/'> October 2013 </option>
	<option value='http://mtsusidelines.com/2013/09/'> September 2013 </option>
	<option value='http://mtsusidelines.com/2013/08/'> August 2013 </option>
	<option value='http://mtsusidelines.com/2013/06/'> June 2013 </option>
	<option value='http://mtsusidelines.com/2013/04/'> April 2013 </option>
	<option value='http://mtsusidelines.com/2013/02/'> February 2013 </option>
	<option value='http://mtsusidelines.com/2012/12/'> December 2012 </option>
	<option value='http://mtsusidelines.com/2012/10/'> October 2012 </option>
	<option value='http://mtsusidelines.com/2012/08/'> August 2012 </option>
	<option value='http://mtsusidelines.com/2011/10/'> October 2011 </option>
	<option value='http://mtsusidelines.com/1994/04/'> April 1994 </option>
	<option value='http://mtsusidelines.com/1988/06/'> June 1988 </option>
	<option value='http://mtsusidelines.com/1988/02/'> February 1988 </option>
	<option value='http://mtsusidelines.com/1983/06/'> June 1983 </option>
	<option value='http://mtsusidelines.com/1982/03/'> March 1982 </option>
	<option value='http://mtsusidelines.com/1975/10/'> October 1975 </option>
	<option value='http://mtsusidelines.com/1973/02/'> February 1973 </option>

		</select>
		</div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Default -->
<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<div class="vw-copyright">Copyright &copy;, Sidelines, All Rights Reserved</div>			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<!-- Bottom Menu -->
<nav class="vw-menu-bottom">
<ul id="menu-navigation-bar-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
</ul></nav>
<!-- End Bottom Menu -->			</div>

		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-sidelines-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52969 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a></li>
<li id="menu-item-52968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52968 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-52970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52970 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a></li>
<li id="menu-item-52967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52973 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52978 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52976 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52974 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52977 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52975 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>Mobile Menu</span></h3><div class="menu-navigation-bar-menu-container"><ul id="menu-navigation-bar-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link">Contact Sidelines</a></li>
</ul></div></div></div>	</div>
	</div>
		<div class="vw-more-articles vw-disable-inview">
	
	<h4 class="vw-more-articles__title">More Stories</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	
<div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="sports womenssoccer">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-39397 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-womenssoccer tag-blue-raider-soccer tag-dean-a-hayes-stadium tag-mtsu tag-peyton-depriest tag-salera-jordan tag-sydney-chalcraft"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="335" height="186" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2017/09/Chalcraft-e1504479947560.jpg?resize=335%2C186" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2017/09/Chalcraft-e1504479947560.jpg?zoom=2&amp;resize=335%2C186 670w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2017/09/Chalcraft-e1504479947560.jpg?zoom=3&amp;resize=335%2C186 1005w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" data-attachment-id="39387" data-permalink="http://mtsusidelines.com/chalcraft-3/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2017/09/Chalcraft-e1504479947560.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MTSUSidelines_Soccer_DevinPGrimes" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2017/09/Chalcraft-e1504479947560.jpg?fit=300%2C185" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2017/09/Chalcraft-e1504479947560.jpg?fit=1024%2C632" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2017/09/Chalcraft-e1504479947560.jpg" title="Soccer recap: Blue Raiders shut out by Tennessee in 2-0 defeat"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2017/09/soccer-recap-blue-raiders-shut-out-by-tennessee-in-2-0-defeat/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2017/09/soccer-recap-blue-raiders-shut-out-by-tennessee-in-2-0-defeat/"  itemprop="url"  rel="bookmark">
					Soccer recap: Blue Raiders shut out by Tennessee in 2-0 defeat				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://mtsusidelines.com/author/rustyellis/" title="Posts by Rusty Ellis | Sports Editor"><img itemprop="image" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2017/04/unnamed.jpg?fit=16%2C11" width="16" height="11" alt="Rusty Ellis | Sports Editor" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /></a>
			<a class="vw-post-author__name" href="http://mtsusidelines.com/author/rustyellis/" title="Posts by %s Rusty Ellis &#124; Sports Editor" rel="author"  itemprop="name" >Rusty Ellis &#124; Sports Editor</a>

		</span>
						<a href="http://mtsusidelines.com/2017/09/soccer-recap-blue-raiders-shut-out-by-tennessee-in-2-0-defeat/" class="vw-post-date updated" title="Permalink to Soccer recap: Blue Raiders shut out by Tennessee in 2-0 defeat" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-09-03T21:38:16+00:00">1 year ago</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-09-03T21:38:16+00:00"/><meta itemprop="dateModified" content="2018-01-25T10:52:49+00:00"/><meta itemprop="author" content="Rusty Ellis | Sports Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2017/09/Chalcraft-e1504479947560.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>

				
	</div>
	
</div>
</div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
		<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mtsusidelines.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201903'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/mtsusidelines.com\/","ajax_url":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/mtsusidelines.com\/wp-content\/themes\/presso","ajaxurl":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#3facd6","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/i0.wp.com\/mtsusidelines.com\/wp-content\/uploads\/2019\/01\/Hawthorne117.jpg?fit=940%2C580"],"vw_backstretch_captions":["James Hawthorne had a career night scoring 20 points with four three-pointers against the UTSA Roadrunners on Jan. 17, 2019, in Murfreesboro, Tenn. (David Chamberlain \/ MTSU Sidelines)"],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/main.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/shortcodes.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MilestoneConfig = {"instances":[{"id":"milestone_widget-2","message":"<div class=\"milestone-message\">Residence Halls open at 9 a.m. August 24, 2018 and classes start August, 27.<\/div>","refresh":0}],"api_root":"http:\/\/mtsusidelines.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.easy-ticker.js?ver=2.0.0'></script>
<script async="async" type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201903.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'71668224',post:'56783',tz:'-6',srv:'mtsusidelines.com'} ]);
	_stq.push([ 'clickTrackerInit', '71668224', '56783' ]);
</script>
	</body>

</html>
