<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-US">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="http://mtsusidelines.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		<title>WMOT turns 50: A look at the people who powered the 100,000-watt MTSU station for 5 decades &#8211; Sidelines</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="http://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="http://mtsusidelines.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; WMOT turns 50: A look at the people who powered the 100,000-watt MTSU station for 5 decades Comments Feed" href="http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://mtsusidelines.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mtsusidelines.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='http://mtsusidelines.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='http://mtsusidelines.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso/style.css?ver=3.3.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='presso-child-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso-child/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://mtsusidelines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bill allowing adoption agencies to deny service to LGBT individuals stirs controversy on campus, across the state' href='http://mtsusidelines.com/2019/04/bill-allowing-adoption-agencies-to-deny-service-to-lgbt-individuals-stirs-controversy-on-campus-across-the-state/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/" />
<link rel='shortlink' href='http://mtsusidelines.com/?p=59016' />
<link rel="alternate" type="application/json+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2019%2F05%2Fwmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2019%2F05%2Fwmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Sidelines">

					<meta property="og:title" content="WMOT turns 50: A look at the people who powered the 100,000-watt MTSU station for 5 decades">
			<meta property="og:description" content="Updated at 8:45 a.m. on May 3, 2019, for correction: The article originally stated that WMOT switched to Americana in December 2016. The switch was made in September 2016. With 100,000 watts of pure signal power and carrying the deep and expansive soul of Americana, WMOT Roots Radio, MTSU’s flagship public radio station, has been ...">
			<meta property="og:url" content="http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/"/>
						<meta property="og:image" content="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?fit=5472%2C3648" />
						
		
		<!-- End Facebook Integration -->
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WMOT turns 50: A look at the people who powered the 100,000-watt MTSU station for 5 decades" />
<meta property="og:url" content="http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/" />
<meta property="og:description" content="Updated at 8:45 a.m. on May 3, 2019, for correction: The article originally stated that WMOT switched to Americana in December 2016. The switch was made in September 2016. With 100,000 watts of pur…" />
<meta property="article:published_time" content="2019-05-03T03:04:57+00:00" />
<meta property="article:modified_time" content="2019-05-03T13:55:43+00:00" />
<meta property="og:site_name" content="Sidelines" />
<meta property="og:image" content="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="WMOT turns 50: A look at the people who powered the 100,000-watt MTSU station for 5 decades" />
<meta name="twitter:image" content="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=270%2C270" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#333333;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#333333;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#1e73be;}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-59016 single-format-standard do-etfw vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Post Ticker / Site Social Networks -->
<div class="vw-top-bar vw-top-bar--ticker-social">

	<div class="container">
		<div class="vw-bar">

						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Friday, May 3 2019			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				
<div class="vw-ticker vw-fixed-bar">
	<div class="vw-ticker__label">Latest</div>
	<div class="vw-ticker__list">
		<ul class="">
							<li><a href="http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/" rel="bookmark">WMOT turns 50: A look at the people who powered the 100,000-watt MTSU station for 5 decades</a></li>
							<li><a href="http://mtsusidelines.com/2019/04/bill-allowing-adoption-agencies-to-deny-service-to-lgbt-individuals-stirs-controversy-on-campus-across-the-state/" rel="bookmark">Bill allowing adoption agencies to deny service to LGBT individuals stirs controversy on campus, across the state</a></li>
							<li><a href="http://mtsusidelines.com/2019/04/all-silver-lining-for-belle-gray-mtsu-student-who-competed-on-american-idol/" rel="bookmark">All silver lining for Belle Gray, MTSU student who competed on &#8216;American Idol&#8217;</a></li>
							<li><a href="http://mtsusidelines.com/2019/04/the-art-of-taxidermy-breathing-life-back-into-the-dead/" rel="bookmark">The art of taxidermy: Breathing life back into the dead</a></li>
					</ul>
	</div>
</div>

			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="http://mtsusidelines.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Default -->
<header class="vw-header vw-header--centered"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner">

			<div class="vw-header__logo">
				
				
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="http://mtsusidelines.com/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="http://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg" srcset="http://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg 2x" width="1800" height="311" alt="Sidelines"  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png" srcset="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png 2x" width="793" height="200" alt="Sidelines"  itemprop="logo" >

		
					<p class="vw-logo__tagline"  itemprop="description" >Middle Tennessee State University&#039;s Digital News Source</p>
		
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>
			</div>

			
			<div class="vw-header__main-menu vw-sticky-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-complex-sidelines-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-52935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52935 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52950 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52954 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/board-of-trustees/" class=" menu-link sub-menu-link"><span>Board of Trustees</span></a></li>
	<li id="menu-item-52956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52956 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/sga/" class=" menu-link sub-menu-link"><span>SGA<span class="menu-description">Coverage of Student Government</span></span></a></li>
	<li id="menu-item-52962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52962 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/forrest-hall/" class=" menu-link sub-menu-link"><span>Forrest Hall</span></a></li>
	<li id="menu-item-52955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52955 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/greeklife/" class=" menu-link sub-menu-link"><span>Greek Life</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52948 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52949 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/community/" class=" menu-link sub-menu-link"><span>Community<span class="menu-description">News from Murfreesboro and the surrounding area</span></span></a></li>
	<li id="menu-item-52961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52961 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/crime/" class=" menu-link sub-menu-link"><span>Crime</span></a></li>
	<li id="menu-item-52964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52964 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/state-local-government/" class=" menu-link sub-menu-link"><span>State &#038; Local Government</span></a></li>
	<li id="menu-item-52963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52963 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/news-features/" class=" menu-link sub-menu-link"><span>News Features</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52951 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52953 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/music-2/" class=" menu-link sub-menu-link"><span>Music</span></a></li>
	<li id="menu-item-52952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52952 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/movies/" class=" menu-link sub-menu-link"><span>Film &#038; TV</span></a></li>
	<li id="menu-item-52957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52957 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li>
	<li id="menu-item-52960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52960 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class=" menu-link sub-menu-link"><span>Food</span></a></li>
	<li id="menu-item-52958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52958 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/fashion/" class=" menu-link sub-menu-link"><span>Fashion</span></a></li>
	<li id="menu-item-52959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52959 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52941 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52943 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52940 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52942 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52939 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52937 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/track/" class=" menu-link sub-menu-link"><span>Track</span></a></li>
	<li id="menu-item-52944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52944 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/baseball/" class=" menu-link sub-menu-link"><span>Baseball</span></a></li>
	<li id="menu-item-52946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52946 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
	<li id="menu-item-52947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52947 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/tennis/" class=" menu-link sub-menu-link"><span>Tennis</span></a></li>
	<li id="menu-item-52945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52945 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/golf/" class=" menu-link sub-menu-link"><span>Golf</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>

</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-59016 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-community category-localstate tag-895-fest tag-mtsu tag-radio tag-wmot tag-wmot-50">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-11" href="http://mtsusidelines.com/category/campus/" title="View all posts in Campus" rel="category">Campus</a><a class=" vw-cat-id-11 vw-cat-id-23" href="http://mtsusidelines.com/category/localstate/community/" title="View all posts in Community" rel="category">Community</a><a class=" vw-cat-id-11 vw-cat-id-23 vw-cat-id-15" href="http://mtsusidelines.com/category/localstate/" title="View all posts in News" rel="category">News</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >WMOT turns 50: A look at the people who powered the 100,000-watt MTSU station for 5 decades</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://mtsusidelines.com/author/andrewwigdor/" title="Posts by Andrew Wigdor | Editor-in-Chief"><img itemprop="image" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=24%2C24" width="24" height="24" alt="Andrew Wigdor | Editor-in-Chief" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://mtsusidelines.com/author/andrewwigdor/" title="Posts by %s Andrew Wigdor &#124; Editor-in-Chief" rel="author"  itemprop="name" >Andrew Wigdor &#124; Editor-in-Chief</a>

		</span>
												<a href="http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/" class="vw-post-date updated" title="Permalink to WMOT turns 50: A look at the people who powered the 100,000-watt MTSU station for 5 decades" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-05-02T22:04:57-05:00">12 hours ago</time></a>																			</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=WMOT%20turns%2050:%20A%20look%20at%20the%20people%20who%20powered%20the%20100,000-watt%20MTSU%20station%20for%205%20decades%20-%20http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/&#038;media=https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?fit=5472%2C3648&#038;description=WMOT%20turns%2050:%20A%20look%20at%20the%20people%20who%20powered%20the%20100,000-watt%20MTSU%20station%20for%205%20decades"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=WMOT turns 50: A look at the people who powered the 100,000-watt MTSU station for 5 decades&amp;body=Checkout+this+url+http%3A%2F%2Fmtsusidelines.com%2F2019%2F05%2Fwmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?fit=5472%2C3648" title="WMOT Executive Director Val Hoeppner participates in the station&#039;s pledge drive on Thursday, April 25, 2019. (MTSU Sidelines / Andrew Wigdor)" rel="bookmark"  itemprop="image" >
					<img width="5472" height="3648" src="http://mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?w=5472 5472w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?resize=300%2C200 300w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?resize=768%2C512 768w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?resize=1024%2C683 1024w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?resize=335%2C223 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?w=2280 2280w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?w=3420 3420w" sizes="(max-width: 5472px) 100vw, 5472px" data-attachment-id="59017" data-permalink="http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/img_9418/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?fit=5472%2C3648" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.66&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;91&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.006024&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WMOT Executive Director participates in the station&#8217;s pledge drive on Thursday, April 25, 2019. (MTSU Sidelines / Andrew Wigdor)" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?fit=1024%2C683" />				</a>

									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>WMOT Executive Director Val Hoeppner participates in the station's pledge drive on Thursday, April 25, 2019. (MTSU Sidelines / Andrew Wigdor)</span>
					</figcaption>
				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p><em>Updated at 8:45 a.m. on May 3, 2019, for correction: The article originally stated that WMOT switched to Americana in December 2016. The switch was made in September 2016.</em></p>
<p>With 100,000 watts of pure signal power and carrying the deep and expansive soul of Americana, WMOT Roots Radio, MTSU’s flagship public radio station, has been providing programming to the Middle Tennessee area for 50 years, with its inception in 1969.</p>
<p>The station, 89.5 FM, is celebrating its half-a-century birthday this year, looking back on its impact on the airwaves for listeners and professionals. WMOT hosted an on-campus celebration on April 9, in honor of the same date 50 years ago when the station first came on the air, and the station will be hosting the inaugural 895 Fest, a two-day celebration on May 31 and June 1 that will also celebrate the anniversary. The festival will feature live artists, such as Rodney Crowell and Delbert McClinton, and will be held at the Hop Springs Beer Park in Murfreesboro.</p>
<p>With the advent of its 50th anniversary, take a look below at some of the WMOT workers of the past and present that kept and keep the largest music signal in Middle Tennessee alive and well.</p>
<p><strong>Past WMOT</strong></p>
<p>While it is now an NPR member station powerhouse, WMOT was spawned from humble beginnings. The station only had around 1,000 watts of signal power, which mainly limited WMOT’s reach to MTSU’s campus. It was born after a year of study from an AD HOC committee, and the mission back then was simple &#8211; to reflect MTSU in its programming and to create a training ground for students interested in radio and broadcast careers. WMOT was branded as an “educational” radio station and was thrust onto the air, with pop and rock music “interspersed with poignant, lively educational segments and five minutes of campus and national news every hour,” according to a March 1969 Collage article.</p>
<figure id="attachment_59022" aria-describedby="caption-attachment-59022" style="width: 290px" class="wp-caption alignleft"><img data-attachment-id="59022" data-permalink="http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/59555224_286191362257702_3047962015923437568_n/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/59555224_286191362257702_3047962015923437568_n-e1556850795876.jpg?fit=4032%2C3024" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="59555224_286191362257702_3047962015923437568_n" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/59555224_286191362257702_3047962015923437568_n-e1556850795876.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/59555224_286191362257702_3047962015923437568_n-e1556850795876.jpg?fit=1024%2C768" class="wp-image-59022 size-medium" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/59555224_286191362257702_3047962015923437568_n-e1556850795876-300x225.jpg?resize=300%2C225" alt="" width="300" height="225" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/59555224_286191362257702_3047962015923437568_n-e1556850795876.jpg?resize=300%2C225 300w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/59555224_286191362257702_3047962015923437568_n-e1556850795876.jpg?resize=768%2C576 768w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/59555224_286191362257702_3047962015923437568_n-e1556850795876.jpg?resize=1024%2C768 1024w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/59555224_286191362257702_3047962015923437568_n-e1556850795876.jpg?resize=335%2C251 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/59555224_286191362257702_3047962015923437568_n-e1556850795876.jpg?w=2280 2280w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/59555224_286191362257702_3047962015923437568_n-e1556850795876.jpg?w=3420 3420w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-59022" class="wp-caption-text">WMOT student workers are pictured in a 1970 edition of The Midlander, MTSU&#8217;s yearbook.</figcaption></figure>
<p>“50 years! That’s a half a century. That’s a long time,” laughed Don Coleman, 69, a former MTSU student who worked as the station’s interim news director during its first year of existence in 1969.</p>
<p>Coleman worked at WMOT, which was then housed in the Boutwell Dramatic Arts Building, from the time it went on the air on April 6 to the end of that semester when he left the university. In the age of analog radio and reels of magnetic tape for sound recording, the station was almost entirely student-run, as opposed to the professional leadership in charge today. According to a December 1971 Sidelines article, around 40 students worked at the station in April 1969.</p>
<p>“The station had a very modest beginning, but there was a lot of thought behind it and a lot of dreams and goals,” Coleman said. “From what I’ve seen and heard, it looks like the station has met those goals and surpassed them and is still striving toward the future.”</p>
<p>Due to WMOT’s smaller range of coverage and focus on student involvement during its first few years, the news that Coleman helped produce for the station was very campus-centric. Now, WMOT focuses outward in its news and listener involvement.</p>
<figure id="attachment_59024" aria-describedby="caption-attachment-59024" style="width: 189px" class="wp-caption alignright"><img data-attachment-id="59024" data-permalink="http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/wmot-flier/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/WMOT-flier.jpg?fit=2044%2C3084" data-orig-size="2044,3084" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WMOT flier" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/WMOT-flier.jpg?fit=199%2C300" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/WMOT-flier.jpg?fit=679%2C1024" class="wp-image-59024 size-medium" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/WMOT-flier.jpg?resize=199%2C300" alt="" width="199" height="300" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/WMOT-flier.jpg?resize=199%2C300 199w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/WMOT-flier.jpg?resize=768%2C1159 768w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/WMOT-flier.jpg?resize=679%2C1024 679w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/WMOT-flier.jpg?resize=222%2C335 222w" sizes="(max-width: 199px) 100vw, 199px" data-recalc-dims="1" /><figcaption id="caption-attachment-59024" class="wp-caption-text">Pictured is an advertisement for WMOT created in September 1969.</figcaption></figure>
<p>“It was mainly news from and involving the campus and the school,” Coleman said. “(Now), WMOT is not inward looking. Back then, when it was first going on the air, there was no reason to look past inward because we weren’t getting out there. The power of the station when it launched would have been just enough to cover the campus and little else.”</p>
<p>While Coleman didn’t end up graduating from MTSU, he attributes this partially to his commitment and excitement for the station.</p>
<p>“It was an exciting time … I enjoyed it too much, because I flunked out,” Coleman said. “I was spending so much time at the radio station.”</p>
<p>Coleman isn’t the only veteran of the decades-spanning station. Greg Hunt, the current program director for WMOT, has been working behind the scenes and on the air for 40 years. Hunt began working at the station as a student in 1979 and was employed full-time in 1989.</p>
<p>“I’ve always done something here,” Hunt said.</p>
<p>As a first-generation college student majoring in English, Hunt was trying to find where he fit in. Some of his friends noticed that he had a “good voice for radio” and suggested he join the station.</p>
<p>Hunt walked into the station, which was then housed in the Ned McWherter Learning Resource Center on MTSU’s campus, hungry to learn more. He was placed on an afternoon jazz shift, with the station recently being switched to a jazz and news format. Hunt quickly made himself indispensable by taking the late-night shifts others avoided. He said he knew nothing about jazz before taking the position but learned to love the genre as time went on.</p>
<p>“I fell in love with the music, and that’s what kept me there,” Hunt said.</p>
<p>Hunt continued to serve the station in the late-night shifts, garnering special permission from the university president to stay on after graduation. Eventually, a program director position opened at WMOT, and Hunt secured the gig.</p>
<p>When asked about an experience that has stuck out to him over the years, Hunt reminisced about a show he helped produce for WMOT in the ‘90s, titled Improvised Thoughts. It was hosted by Nashville jazz pianist Beegie Adair and consisted of interviews with prominent and internationally-known jazz musicians and producers. The impressive list of interviewees included the likes of Tony Bennett and Diana Krall.</p>
<p>“I never thought I’d get to do that and meet these folks,” Hunt said. “(That program) was one of the high points of my career and, frankly, of the radio station over the decades.”</p>
<p>The interview from Improvised Thoughts that Hunt is possibly most proud of is that of Joel Dorn, a producer for Atlantic Records in the ‘60s.</p>
<p>“He had pretty much carte blanche to sign whoever he wanted to,” Hunt said. “Some of the legendary artists in all of Atlantic Records was discovered by Joel Dorn. To hear some of these stories he had about all of these artists … Joel Dorn was a fascinating individual.”</p>
<figure id="attachment_59026" aria-describedby="caption-attachment-59026" style="width: 290px" class="wp-caption alignright"><img data-attachment-id="59026" data-permalink="http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/img_9426/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9426.jpg?fit=5472%2C3648" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.56&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.020263&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9426" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9426.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9426.jpg?fit=1024%2C683" class="size-medium wp-image-59026" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9426.jpg?resize=300%2C200" alt="" width="300" height="200" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9426.jpg?resize=300%2C200 300w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9426.jpg?resize=768%2C512 768w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9426.jpg?resize=1024%2C683 1024w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9426.jpg?resize=335%2C223 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9426.jpg?w=2280 2280w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9426.jpg?w=3420 3420w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-59026" class="wp-caption-text">Program Director Greg Hunt works behind the scenes for WMOT on Thursday, April 25, 2019. (MTSU Sidelines / Andrew Wigdor)</figcaption></figure>
<p>Hunt said that the largest change in the decades while he’s been at the station is technology. In the past, one of the challenges for WMOT was getting enough student involvement to man all of the on-air shifts. Now, many students can record these shifts from home.</p>
<p>“You can do so much more, and you can do it at your convenience,” Hunt said. “You can do it for four years, your entire college career, and never hear a bit of music that is played during your shifts … That’s one of those things you may miss today in our voice-track world.”</p>
<p>Hunt says that his time at WMOT has not only put his two daughters through college at MTSU, but also provided him with strong relationships. The station has had several different format changes during his tenure &#8211; including shifts to classical, rock and blends of several genres and topics &#8211; but Hunt hasn’t felt lost due to the support of his coworkers.</p>
<p>“Having been here 40 years, you see a lot of changes,” Hunt said. “The one thing that doesn’t change is your fondness and your friendship with the people who you work with … The people are the things that never change and that you look forward to.”</p>
<p><strong>Present WMOT</strong></p>
<p>While WMOT has undergone many transformations, it has found its home in Americana music. The station made the switch to the genre in September 2016 and hasn’t looked back since.</p>
<p>“When I first came to MTSU and WMOT, we really didn’t have a lot of listeners,” said Val Hoeppner, the executive director of WMOT. “There wasn’t a lot of synergy on campus and in the community. When we changed to Americana, it immediately changed with people coming out of the woodwork to support us, to tell us they’re listening. Our phones didn’t used to ring, and now they ring everyday.”</p>
<p>Directly before the change, WMOT was a news-talk-classical-jazz station with a mix of MTSU athletics. Hoeppner said that one of the issues with the format was in how unpredictable it was for listeners.</p>
<p>“Radio is a habit,” Hoeppner said. “Radio is routine, and it feels like part of your family.”</p>
<p>With its 100,000 watt signal, WMOT now reaches north of Bowling Green, Kentucky, all the way south to the Alabama border. This gives the station, which is now housed in the John Bragg Building&#8217;s Center for Innovation in Media, the opportunity to reach 1.7 million people every day.</p>
<p>Hoeppner noted that their reach has, in fact, greatly improved with the Americana format.</p>
<p>“We did not have a good streaming audience back in the day,” Hoeppner said. “Now, we have members that live in the UK and Australia and Prague and Ireland and Scotland. It’s crazy.”</p>
<p>With the genre’s deep roots in the Nashville area, Hoeppner and the WMOT crew work to give listeners the modern Americana experience and to help them look back at the foundation of the genre.</p>
<p>“Americana music, the majority of it, is made right here … ,” Hoeppner said. “I hate the word ‘preserve’ because this music is alive, and when we play it, it lives on. It is our mission to educate people on where the sounds that you’re hearing now came from.”</p>
<p>Hoeppner says that, due to the way that WMOT is programmed, listeners often get to hear an up-and-coming Americana musician, followed by music that informed and influenced those new musicians</p>
<p>Along with the genre switch, the student involvement has grown as well. WMOT began in 1969 as a training ground for students, and Hoeppner has attempted to reinvigorate this goal. When she started as executive director in 2015, the station only had one student worker. There are now over 20 students on the station’s payroll.</p>
<p>“We needed to be training more students,” Hoeppner said. “&#8230; Not only do they get to listen to the music and come to our events, but students power this radio station through paid jobs in promotions, in public relations, in news, in audio production and video production.”</p>
<p>One such student is MTSU senior Olivia Anchondo. Anchondo first became involved with WMOT three years ago when Hopenner offered her a position.</p>
<p>“I had no interest in radio before,” Anchondo said. “In fact, I never listened to the radio … It’s just one of those freak things that turned into something incredible.”</p>
<p>Anchodo handles public relations and social media management for WMOT, but has also been involved in production, running cameras for the station’s live shows, graphics and more.</p>
<p>“They call me the swiss army knife,” laughed Anchondo.</p>
<p>Of Anchondo’s many experiences with WMOT, one that sticks out is when she was able to work for the station at this year’s South by Southwest Conference and Festivals in Austin, Texas.</p>
<p>“That was incredible,” she said.” It was something that I did not expect at all.”</p>
<p>WMOT had their own South by Southwest day-stage at a restaurant this year. The station booked 30 artists in five days and streamed their performances, which acted as a fundraiser for WMOT. Anchondo was in charge of aspects such as getting video releases signed, speaking with artists’ agents and overseeing the stream.</p>
<p>She said that the relationships she’s built at the station will last a lifetime, and she’s been able to build a professional network for her time after graduation.</p>
<p>“Being the person in promotions, I do a lot of artist management and working with the artists when we have shows,” she said. “I’m meeting these people, and my bosses are telling them, ‘Hey, you want to hire her after she graduates.’”</p>
<p>Anchondo said that, after graduation on Saturday, she’s not worried about landing her first job due to the foundation she’s built at WMOT. Anchodo hopes to continue to combine music business and public relations.</p>
<p>Anchondo said that, as a newer addition to the WMOT team, she hasn’t seen as much of the changes and journeys that the station has been on, but she still appreciates the legacy that 50 years leaves behind.</p>
<p>“Since day one, the station has always provided music that is worth more than just plays or streams or money,” she said. “It’s an experience.”</p>
<p><i>To contact News Editor Angele Latham, email newseditor@mtsusidelines.com.</i></p>
<p><i>For more news, visit www.mtsusidelines.com, or follow us on Facebook at MTSU Sidelines or on Twitter at @Sidelines_News</i></p>
</div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="http://mtsusidelines.com/tag/895-fest/" rel="tag">895 Fest</a><a href="http://mtsusidelines.com/tag/mtsu/" rel="tag">MTSU</a><a href="http://mtsusidelines.com/tag/radio/" rel="tag">radio</a><a href="http://mtsusidelines.com/tag/wmot/" rel="tag">WMOT</a><a href="http://mtsusidelines.com/tag/wmot-50/" rel="tag">WMOT 50</a></div></footer>

							<meta itemprop="datePublished" content="2019-05-02T22:04:57-05:00"/><meta itemprop="dateModified" content="2019-05-03T08:55:43-05:00"/><meta itemprop="author" content="Andrew Wigdor | Editor-in-Chief"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/"/>
						<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?fit=5472%2C3648'/>
				<meta itemprop='width' content='5472'/>
				<meta itemprop='height' content='3648'/>
			</div>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="http://mtsusidelines.com/2019/04/bill-allowing-adoption-agencies-to-deny-service-to-lgbt-individuals-stirs-controversy-on-campus-across-the-state/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				Bill allowing adoption agencies to deny service to LGBT individuals stirs controversy on campus, across the state			</h5>
		</a>
	
	
				<span class="vw-post-navigation__next vw-post-navigation__no-link clearfix">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				This is the most recent story.			</h5>
		</span>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="http://mtsusidelines.com/author/andrewwigdor/" title="Posts by Andrew Wigdor | Editor-in-Chief"><img itemprop="image" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=150%2C150" width="150" height="150" alt="Andrew Wigdor | Editor-in-Chief" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Andrew Wigdor | Editor-in-Chief</h4>

			
					</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="campus localstate state-local-government">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-59009 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-localstate category-state-local-government tag-adoption tag-bill tag-lgbt-2 tag-mtsu"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PrideFlag.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PrideFlag.jpg?resize=150%2C83 150w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PrideFlag.jpg?resize=335%2C186 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PrideFlag.jpg?resize=225%2C125 225w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PrideFlag.jpg?zoom=2&amp;resize=225%2C125 450w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PrideFlag.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="57573" data-permalink="http://mtsusidelines.com/2019/02/tennessee-bills-target-gay-marriage-bathroom-usage-for-lgbt-individuals/hillcrest-san-diego-california/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PrideFlag.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Tony Webster&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Hillcrest, San Diego, California&quot;,&quot;created_timestamp&quot;:&quot;1418476897&quot;,&quot;copyright&quot;:&quot;Tony Webster&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Hillcrest, San Diego, California&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hillcrest, San Diego, California" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PrideFlag.jpg?fit=300%2C185" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PrideFlag.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2019/02/PrideFlag.jpg" title="Bill allowing adoption agencies to deny service to LGBT individuals stirs controversy on campus, across the state"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2019/04/bill-allowing-adoption-agencies-to-deny-service-to-lgbt-individuals-stirs-controversy-on-campus-across-the-state/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2019/04/bill-allowing-adoption-agencies-to-deny-service-to-lgbt-individuals-stirs-controversy-on-campus-across-the-state/"  itemprop="url"  rel="bookmark">
					Bill allowing adoption agencies to deny service to LGBT individuals stirs controversy on campus, across the state				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2019-04-30T09:52:47-05:00"/><meta itemprop="dateModified" content="2019-05-02T17:33:32-05:00"/><meta itemprop="author" content="Savannah Meade | Assistant News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PrideFlag.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="campus music-2 music-features">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-59004 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-music-2 category-music-features tag-american-idol tag-belle-gray tag-mtsu"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/Belle-Gray-photo-1.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/Belle-Gray-photo-1.jpg?resize=150%2C83 150w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/Belle-Gray-photo-1.jpg?resize=335%2C186 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/Belle-Gray-photo-1.jpg?resize=225%2C125 225w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/Belle-Gray-photo-1.jpg?zoom=2&amp;resize=225%2C125 450w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/Belle-Gray-photo-1.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="59005" data-permalink="http://mtsusidelines.com/2019/04/all-silver-lining-for-belle-gray-mtsu-student-who-competed-on-american-idol/belle-gray-photo-1/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/Belle-Gray-photo-1.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1540300703&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;92&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Belle Gray photo 1" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/Belle-Gray-photo-1.jpg?fit=300%2C185" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/Belle-Gray-photo-1.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2019/04/Belle-Gray-photo-1.jpg" title="All silver lining for Belle Gray, MTSU student who competed on &#8216;American Idol&#8217;"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2019/04/all-silver-lining-for-belle-gray-mtsu-student-who-competed-on-american-idol/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2019/04/all-silver-lining-for-belle-gray-mtsu-student-who-competed-on-american-idol/"  itemprop="url"  rel="bookmark">
					All silver lining for Belle Gray, MTSU student who competed on &#8216;American Idol&#8217;				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2019-04-30T09:30:49-05:00"/><meta itemprop="dateModified" content="2019-04-30T09:35:43-05:00"/><meta itemprop="author" content="Max Leach"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/Belle-Gray-photo-1.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="campus community localstate">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-58982 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-community category-localstate tag-adjunct-professors tag-education tag-etsu tag-legislation tag-mtsu tag-murfreesboro tag-pay tag-tennessee tag-tennessee-general-assembly"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_adjunctprofessor.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_adjunctprofessor.jpg?resize=150%2C83 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_adjunctprofessor.jpg?resize=335%2C186 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_adjunctprofessor.jpg?resize=225%2C125 225w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_adjunctprofessor.jpg?zoom=2&amp;resize=225%2C125 450w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_adjunctprofessor.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="58984" data-permalink="http://mtsusidelines.com/2019/04/mtsu-professors-union-members-rally-for-increased-adjunct-professor-compensation-in-tennessee/mtsusidelines_adjunctprofessor/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_adjunctprofessor.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTSUSidelines_adjunctprofessor" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_adjunctprofessor.jpg?fit=300%2C185" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_adjunctprofessor.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_adjunctprofessor.jpg" title="MTSU professors, union members rally for increased adjunct professor compensation in Tennessee"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2019/04/mtsu-professors-union-members-rally-for-increased-adjunct-professor-compensation-in-tennessee/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2019/04/mtsu-professors-union-members-rally-for-increased-adjunct-professor-compensation-in-tennessee/"  itemprop="url"  rel="bookmark">
					MTSU professors, union members rally for increased adjunct professor compensation in Tennessee				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2019-04-25T16:13:22-05:00"/><meta itemprop="dateModified" content="2019-04-25T16:13:22-05:00"/><meta itemprop="author" content="Andrew Wigdor | Editor-in-Chief"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_adjunctprofessor.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="food-artsentertainment artsentertainment">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-58954 post type-post status-publish format-standard has-post-thumbnail hentry category-food-artsentertainment category-artsentertainment tag-city-cafe tag-daily-news-journal tag-mtsu tag-murfreesboro tag-rolls tag-the-ruthies"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_MartinGracie_CityCafe.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_MartinGracie_CityCafe.jpg?resize=150%2C83 150w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_MartinGracie_CityCafe.jpg?resize=335%2C186 335w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_MartinGracie_CityCafe.jpg?resize=225%2C125 225w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_MartinGracie_CityCafe.jpg?zoom=2&amp;resize=225%2C125 450w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_MartinGracie_CityCafe.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="58958" data-permalink="http://mtsusidelines.com/2019/04/home-cooking-hotspot-city-cafe-provides-over-100-years-of-secret-recipes-history-to-murfreesboro/mtsusidelines_martingracie_citycafe/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_MartinGracie_CityCafe.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552953698&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTSUSidelines_MartinGracie_CityCafe" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_MartinGracie_CityCafe.jpg?fit=300%2C185" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_MartinGracie_CityCafe.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_MartinGracie_CityCafe.jpg" title="Home-cooking hotspot City Café provides over 100 years of secret recipes, history to Murfreesboro"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2019/04/home-cooking-hotspot-city-cafe-provides-over-100-years-of-secret-recipes-history-to-murfreesboro/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2019/04/home-cooking-hotspot-city-cafe-provides-over-100-years-of-secret-recipes-history-to-murfreesboro/"  itemprop="url"  rel="bookmark">
					Home-cooking hotspot City Café provides over 100 years of secret recipes, history to Murfreesboro				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2019-04-23T09:11:28-05:00"/><meta itemprop="dateModified" content="2019-04-23T09:11:28-05:00"/><meta itemprop="author" content="Sidelines"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/MTSUSidelines_MartinGracie_CityCafe.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
	</div>
	
</div>
</div>


<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mtsusidelines.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='59016' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ffbf35483e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	
</div>

				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_banner-3" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div><div id="top-posts-5" class="widget widget_top-posts"><h3 class="widget-title"><span>Top Posts &amp; Pages</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/" title="WMOT turns 50: A look at the people who powered the 100,000-watt MTSU station for 5 decades" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/IMG_9418.jpg?fit=1200%2C800&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="WMOT turns 50: A look at the people who powered the 100,000-watt MTSU station for 5 decades" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/" class="bump-view" data-bump-view="tp">
								WMOT turns 50: A look at the people who powered the 100,000-watt MTSU station for 5 decades							</a>
						</div>
											</li>
									<li>
												<a href="http://mtsusidelines.com/2019/04/all-silver-lining-for-belle-gray-mtsu-student-who-competed-on-american-idol/" title="All silver lining for Belle Gray, MTSU student who competed on &#039;American Idol&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/Belle-Gray-photo-1.jpg?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="All silver lining for Belle Gray, MTSU student who competed on &#039;American Idol&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2019/04/all-silver-lining-for-belle-gray-mtsu-student-who-competed-on-american-idol/" class="bump-view" data-bump-view="tp">
								All silver lining for Belle Gray, MTSU student who competed on &#039;American Idol&#039;							</a>
						</div>
											</li>
									<li>
												<a href="http://mtsusidelines.com/2019/04/the-art-of-taxidermy-breathing-life-back-into-the-dead/" title="The art of taxidermy: Breathing life back into the dead" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/tax1.jpg?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The art of taxidermy: Breathing life back into the dead" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2019/04/the-art-of-taxidermy-breathing-life-back-into-the-dead/" class="bump-view" data-bump-view="tp">
								The art of taxidermy: Breathing life back into the dead							</a>
						</div>
											</li>
									<li>
												<a href="http://mtsusidelines.com/2016/10/how-morgan-massengill-went-from-mtsu-graduate-to-the-bobby-bones-show-producer/" title="How Morgan Massengill went from MTSU graduate to The Bobby Bones Show producer" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2016/10/bobbybones_featured.jpg?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="How Morgan Massengill went from MTSU graduate to The Bobby Bones Show producer" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2016/10/how-morgan-massengill-went-from-mtsu-graduate-to-the-bobby-bones-show-producer/" class="bump-view" data-bump-view="tp">
								How Morgan Massengill went from MTSU graduate to The Bobby Bones Show producer							</a>
						</div>
											</li>
				</ul>
</div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent</span></h3>		<ul>
											<li>
					<a href="http://mtsusidelines.com/2019/05/wmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades/">WMOT turns 50: A look at the people who powered the 100,000-watt MTSU station for 5 decades</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2019/04/bill-allowing-adoption-agencies-to-deny-service-to-lgbt-individuals-stirs-controversy-on-campus-across-the-state/">Bill allowing adoption agencies to deny service to LGBT individuals stirs controversy on campus, across the state</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2019/04/all-silver-lining-for-belle-gray-mtsu-student-who-competed-on-american-idol/">All silver lining for Belle Gray, MTSU student who competed on &#8216;American Idol&#8217;</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2019/04/the-art-of-taxidermy-breathing-life-back-into-the-dead/">The art of taxidermy: Breathing life back into the dead</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2019/04/mtsu-professors-union-members-rally-for-increased-adjunct-professor-compensation-in-tennessee/">MTSU professors, union members rally for increased adjunct professor compensation in Tennessee</a>
									</li>
					</ul>
		</div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-1">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="twitter_timeline-5" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow me on Twitter</span></h3><a class="twitter-timeline" data-width="800" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/MTSUSidelines" href="https://twitter.com/MTSUSidelines">My Tweets</a></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="milestone_widget-2" class="widget milestone-widget"><h3 class="widget-title"><span>Move In Day</span></h3><div class="milestone-content"><div class="milestone-header"><strong class="event">Residence Halls Open</strong><span class="date">August 24, 2018</span></div><div class="milestone-message">Residence Halls open at 9 a.m. August 24, 2018 and classes start August, 27.</div></div><!--milestone-content--></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="archives-4" class="widget widget_archive"><h3 class="widget-title"><span>Sidelines Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Sidelines Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://mtsusidelines.com/2019/05/'> May 2019 </option>
	<option value='http://mtsusidelines.com/2019/04/'> April 2019 </option>
	<option value='http://mtsusidelines.com/2019/03/'> March 2019 </option>
	<option value='http://mtsusidelines.com/2019/02/'> February 2019 </option>
	<option value='http://mtsusidelines.com/2019/01/'> January 2019 </option>
	<option value='http://mtsusidelines.com/2018/12/'> December 2018 </option>
	<option value='http://mtsusidelines.com/2018/11/'> November 2018 </option>
	<option value='http://mtsusidelines.com/2018/10/'> October 2018 </option>
	<option value='http://mtsusidelines.com/2018/09/'> September 2018 </option>
	<option value='http://mtsusidelines.com/2018/08/'> August 2018 </option>
	<option value='http://mtsusidelines.com/2018/07/'> July 2018 </option>
	<option value='http://mtsusidelines.com/2018/06/'> June 2018 </option>
	<option value='http://mtsusidelines.com/2018/05/'> May 2018 </option>
	<option value='http://mtsusidelines.com/2018/04/'> April 2018 </option>
	<option value='http://mtsusidelines.com/2018/03/'> March 2018 </option>
	<option value='http://mtsusidelines.com/2018/02/'> February 2018 </option>
	<option value='http://mtsusidelines.com/2018/01/'> January 2018 </option>
	<option value='http://mtsusidelines.com/2017/12/'> December 2017 </option>
	<option value='http://mtsusidelines.com/2017/11/'> November 2017 </option>
	<option value='http://mtsusidelines.com/2017/10/'> October 2017 </option>
	<option value='http://mtsusidelines.com/2017/09/'> September 2017 </option>
	<option value='http://mtsusidelines.com/2017/08/'> August 2017 </option>
	<option value='http://mtsusidelines.com/2017/07/'> July 2017 </option>
	<option value='http://mtsusidelines.com/2017/06/'> June 2017 </option>
	<option value='http://mtsusidelines.com/2017/05/'> May 2017 </option>
	<option value='http://mtsusidelines.com/2017/04/'> April 2017 </option>
	<option value='http://mtsusidelines.com/2017/03/'> March 2017 </option>
	<option value='http://mtsusidelines.com/2017/02/'> February 2017 </option>
	<option value='http://mtsusidelines.com/2017/01/'> January 2017 </option>
	<option value='http://mtsusidelines.com/2016/12/'> December 2016 </option>
	<option value='http://mtsusidelines.com/2016/11/'> November 2016 </option>
	<option value='http://mtsusidelines.com/2016/10/'> October 2016 </option>
	<option value='http://mtsusidelines.com/2016/09/'> September 2016 </option>
	<option value='http://mtsusidelines.com/2016/08/'> August 2016 </option>
	<option value='http://mtsusidelines.com/2016/07/'> July 2016 </option>
	<option value='http://mtsusidelines.com/2016/06/'> June 2016 </option>
	<option value='http://mtsusidelines.com/2016/05/'> May 2016 </option>
	<option value='http://mtsusidelines.com/2016/04/'> April 2016 </option>
	<option value='http://mtsusidelines.com/2016/03/'> March 2016 </option>
	<option value='http://mtsusidelines.com/2016/02/'> February 2016 </option>
	<option value='http://mtsusidelines.com/2016/01/'> January 2016 </option>
	<option value='http://mtsusidelines.com/2015/12/'> December 2015 </option>
	<option value='http://mtsusidelines.com/2015/11/'> November 2015 </option>
	<option value='http://mtsusidelines.com/2015/10/'> October 2015 </option>
	<option value='http://mtsusidelines.com/2015/09/'> September 2015 </option>
	<option value='http://mtsusidelines.com/2015/08/'> August 2015 </option>
	<option value='http://mtsusidelines.com/2015/07/'> July 2015 </option>
	<option value='http://mtsusidelines.com/2015/06/'> June 2015 </option>
	<option value='http://mtsusidelines.com/2015/05/'> May 2015 </option>
	<option value='http://mtsusidelines.com/2015/04/'> April 2015 </option>
	<option value='http://mtsusidelines.com/2015/03/'> March 2015 </option>
	<option value='http://mtsusidelines.com/2015/02/'> February 2015 </option>
	<option value='http://mtsusidelines.com/2015/01/'> January 2015 </option>
	<option value='http://mtsusidelines.com/2014/12/'> December 2014 </option>
	<option value='http://mtsusidelines.com/2014/11/'> November 2014 </option>
	<option value='http://mtsusidelines.com/2014/10/'> October 2014 </option>
	<option value='http://mtsusidelines.com/2014/09/'> September 2014 </option>
	<option value='http://mtsusidelines.com/2014/08/'> August 2014 </option>
	<option value='http://mtsusidelines.com/2014/07/'> July 2014 </option>
	<option value='http://mtsusidelines.com/2014/06/'> June 2014 </option>
	<option value='http://mtsusidelines.com/2014/05/'> May 2014 </option>
	<option value='http://mtsusidelines.com/2014/04/'> April 2014 </option>
	<option value='http://mtsusidelines.com/2014/03/'> March 2014 </option>
	<option value='http://mtsusidelines.com/2014/02/'> February 2014 </option>
	<option value='http://mtsusidelines.com/2014/01/'> January 2014 </option>
	<option value='http://mtsusidelines.com/2013/11/'> November 2013 </option>
	<option value='http://mtsusidelines.com/2013/10/'> October 2013 </option>
	<option value='http://mtsusidelines.com/2013/09/'> September 2013 </option>
	<option value='http://mtsusidelines.com/2013/08/'> August 2013 </option>
	<option value='http://mtsusidelines.com/2013/06/'> June 2013 </option>
	<option value='http://mtsusidelines.com/2013/04/'> April 2013 </option>
	<option value='http://mtsusidelines.com/2013/02/'> February 2013 </option>
	<option value='http://mtsusidelines.com/2012/12/'> December 2012 </option>
	<option value='http://mtsusidelines.com/2012/10/'> October 2012 </option>
	<option value='http://mtsusidelines.com/2012/08/'> August 2012 </option>
	<option value='http://mtsusidelines.com/2011/10/'> October 2011 </option>
	<option value='http://mtsusidelines.com/1994/04/'> April 1994 </option>
	<option value='http://mtsusidelines.com/1988/06/'> June 1988 </option>
	<option value='http://mtsusidelines.com/1988/02/'> February 1988 </option>
	<option value='http://mtsusidelines.com/1983/06/'> June 1983 </option>
	<option value='http://mtsusidelines.com/1982/03/'> March 1982 </option>
	<option value='http://mtsusidelines.com/1975/10/'> October 1975 </option>
	<option value='http://mtsusidelines.com/1973/02/'> February 1973 </option>

		</select>
		</div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Default -->
<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<div class="vw-copyright">Copyright &copy;, Sidelines, All Rights Reserved</div>			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<!-- Bottom Menu -->
<nav class="vw-menu-bottom">
<ul id="menu-navigation-bar-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
</ul></nav>
<!-- End Bottom Menu -->			</div>

		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-sidelines-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52969 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a></li>
<li id="menu-item-52968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52968 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-52970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52970 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a></li>
<li id="menu-item-52967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52973 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52978 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52976 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52974 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52977 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52975 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>Mobile Menu</span></h3><div class="menu-navigation-bar-menu-container"><ul id="menu-navigation-bar-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link">Contact Sidelines</a></li>
</ul></div></div></div>	</div>
	</div>
		<div class="vw-more-articles vw-disable-inview">
	
	<h4 class="vw-more-articles__title">More Stories</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	
<div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="bonnaroo music-2">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-48833 post type-post status-publish format-standard has-post-thumbnail hentry category-bonnaroo category-music-2 tag-bonnaroo tag-flor tag-music"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="335" height="186" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/03/Webp.net-resizeimage-61.jpg?resize=335%2C186" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/03/Webp.net-resizeimage-61.jpg?zoom=2&amp;resize=335%2C186 670w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/03/Webp.net-resizeimage-61.jpg?zoom=3&amp;resize=335%2C186 1005w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" data-attachment-id="48834" data-permalink="http://mtsusidelines.com/2018/03/bonnaroo-artist-focus-flor/webp-net-resizeimage-61/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/03/Webp.net-resizeimage-61.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MTSUSidelines_Music_Flor" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/03/Webp.net-resizeimage-61.jpg?fit=300%2C185" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/03/Webp.net-resizeimage-61.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2018/03/Webp.net-resizeimage-61.jpg" title="Bonnaroo Artist Focus: Flor"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2018/03/bonnaroo-artist-focus-flor/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2018/03/bonnaroo-artist-focus-flor/"  itemprop="url"  rel="bookmark">
					Bonnaroo Artist Focus: Flor				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://mtsusidelines.com/author/sidelinesadmin/" title="Posts by Sidelines"><img itemprop="image" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=16%2C16" width="16" height="16" alt="Sidelines" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://mtsusidelines.com/author/sidelinesadmin/" title="Posts by %s Sidelines" rel="author"  itemprop="name" >Sidelines</a>

		</span>
						<a href="http://mtsusidelines.com/2018/03/bonnaroo-artist-focus-flor/" class="vw-post-date updated" title="Permalink to Bonnaroo Artist Focus: Flor" rel="bookmark"><time  itemprop="datePublished"  datetime="2018-03-02T08:44:08-05:00">1 year ago</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-03-02T08:44:08-05:00"/><meta itemprop="dateModified" content="2018-03-02T08:44:08-05:00"/><meta itemprop="author" content="Sidelines"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/03/Webp.net-resizeimage-61.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>

				
	</div>
	
</div>
</div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mtsusidelines.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/mtsusidelines.com\/","ajax_url":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/mtsusidelines.com\/wp-content\/themes\/presso","ajaxurl":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#3facd6","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/i0.wp.com\/mtsusidelines.com\/wp-content\/uploads\/2019\/05\/IMG_9418.jpg?fit=5472%2C3648"],"vw_backstretch_captions":["WMOT Executive Director Val Hoeppner participates in the station's pledge drive on Thursday, April 25, 2019. (MTSU Sidelines \/ Andrew Wigdor)"],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/main.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/shortcodes.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MilestoneConfig = {"instances":[{"id":"milestone_widget-2","message":"<div class=\"milestone-message\">Residence Halls open at 9 a.m. August 24, 2018 and classes start August, 27.<\/div>","refresh":0}],"api_root":"http:\/\/mtsusidelines.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.easy-ticker.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","nonce":"3ebbd05fe5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/mtsusidelines.com\/wp-login.php?redirect_to=http%3A%2F%2Fmtsusidelines.com%2F2019%2F05%2Fwmot-turns-50-a-look-at-the-people-who-powered-the-100000-watt-mtsu-station-for-five-decades%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'71668224',post:'59016',tz:'-5',srv:'mtsusidelines.com'} ]);
	_stq.push([ 'clickTrackerInit', '71668224', '59016' ]);
</script>
	</body>

</html>
