<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-US">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="http://mtsusidelines.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		<title>Have you seen this man? MTSU students falling victim to scam artist &#8211; Sidelines</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="http://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="http://mtsusidelines.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Have you seen this man? MTSU students falling victim to scam artist Comments Feed" href="http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://mtsusidelines.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mtsusidelines.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='http://mtsusidelines.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='http://mtsusidelines.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso/style.css?ver=3.3.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='presso-child-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso-child/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://mtsusidelines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MTSU&#8217;s holds annual Salute to Veterans and Armed Forces, honors Blake Pickel' href='http://mtsusidelines.com/2019/11/mtsus-holds-its-annual-salute-to-veterans-and-armed-forces-honors-blake-pickel/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/" />
<link rel='shortlink' href='http://mtsusidelines.com/?p=61637' />
<link rel="alternate" type="application/json+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2019%2F11%2Fhave-you-seen-this-man-mtsu-students-falling-to-scam-artist%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2019%2F11%2Fhave-you-seen-this-man-mtsu-students-falling-to-scam-artist%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Sidelines">

					<meta property="og:title" content="Have you seen this man? MTSU students falling victim to scam artist">
			<meta property="og:description" content="The Smyrna Police Department announced Monday that they are seeking the identity of this man in connection with a fraudulent check scheme that multiple MTSU students have been caught in. The suspect has allegedly been distributing fraudulent checks to students after offering them a grant with his fake business. So far, at least two MTSU ...">
			<meta property="og:url" content="http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/"/>
						<meta property="og:image" content="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/frauddude.png?fit=940%2C580" />
						
		
		<!-- End Facebook Integration -->
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Have you seen this man? MTSU students falling victim to scam artist" />
<meta property="og:url" content="http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/" />
<meta property="og:description" content="The Smyrna Police Department announced Monday that they are seeking the identity of this man in connection with a fraudulent check scheme that multiple MTSU students have been caught in. The suspec…" />
<meta property="article:published_time" content="2019-11-19T20:36:45+00:00" />
<meta property="article:modified_time" content="2019-11-19T20:45:09+00:00" />
<meta property="og:site_name" content="Sidelines" />
<meta property="og:image" content="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/frauddude.png?fit=940%2C580" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="580" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Have you seen this man? MTSU students falling victim to scam artist" />
<meta name="twitter:image" content="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/frauddude.png?fit=940%2C580&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=270%2C270" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#0a0a0a;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#0a0a0a;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#0a0a0a;}.vw-menu-main .sub-menu-wrapper{background:#ffffff;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-61637 single-format-standard do-etfw vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Post Ticker / Site Social Networks -->
<div class="vw-top-bar vw-top-bar--ticker-social">

	<div class="container">
		<div class="vw-bar">

						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Wednesday, November 20 2019			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				
<div class="vw-ticker vw-fixed-bar">
	<div class="vw-ticker__label">Latest</div>
	<div class="vw-ticker__list">
		<ul class="">
							<li><a href="http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/" rel="bookmark">Have you seen this man? MTSU students falling victim to scam artist</a></li>
							<li><a href="http://mtsusidelines.com/2019/11/mtsus-holds-its-annual-salute-to-veterans-and-armed-forces-honors-blake-pickel/" rel="bookmark">MTSU&#8217;s holds annual Salute to Veterans and Armed Forces, honors Blake Pickel</a></li>
							<li><a href="http://mtsusidelines.com/2019/11/breakdown-of-taylor-swifts-re-ingited-dispute-with-scooter-braun-and-scott-borchetta/" rel="bookmark">Breakdown of Taylor Swift&#8217;s re-ingited dispute with Scooter Braun and Scott Borchetta</a></li>
							<li><a href="http://mtsusidelines.com/2019/11/consider-the-thistle-one-womans-incredible-journey-to-escape-prostitution-drug-abuse/" rel="bookmark">Consider the thistle: one woman&#8217;s incredible journey to escape prostitution, drug abuse</a></li>
					</ul>
	</div>
</div>

			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="http://mtsusidelines.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Default -->
<header class="vw-header vw-header--centered"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner">

			<div class="vw-header__logo">
				
				
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="http://mtsusidelines.com/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="http://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg" srcset="http://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg 2x" width="1800" height="311" alt="Sidelines"  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png" srcset="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png 2x" width="793" height="200" alt="Sidelines"  itemprop="logo" >

		
					<p class="vw-logo__tagline"  itemprop="description" >Middle Tennessee State University&#039;s Digital News Source</p>
		
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>
			</div>

			
			<div class="vw-header__main-menu vw-sticky-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-complex-sidelines-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-52935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52935 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52950 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52954 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/board-of-trustees/" class=" menu-link sub-menu-link"><span>Board of Trustees</span></a></li>
	<li id="menu-item-52956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52956 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/sga/" class=" menu-link sub-menu-link"><span>SGA<span class="menu-description">Coverage of Student Government</span></span></a></li>
	<li id="menu-item-52962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52962 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/forrest-hall/" class=" menu-link sub-menu-link"><span>Forrest Hall</span></a></li>
	<li id="menu-item-52955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52955 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/greeklife/" class=" menu-link sub-menu-link"><span>Greek Life</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52948 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52949 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/community/" class=" menu-link sub-menu-link"><span>Community<span class="menu-description">News from Murfreesboro and the surrounding area</span></span></a></li>
	<li id="menu-item-52961" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52961 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/crime/" class=" menu-link sub-menu-link"><span>Crime</span></a></li>
	<li id="menu-item-52964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52964 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/state-local-government/" class=" menu-link sub-menu-link"><span>State &#038; Local Government</span></a></li>
	<li id="menu-item-52963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52963 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/news-features/" class=" menu-link sub-menu-link"><span>News Features</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52951 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52953 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/music-2/" class=" menu-link sub-menu-link"><span>Music</span></a></li>
	<li id="menu-item-52952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52952 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/movies/" class=" menu-link sub-menu-link"><span>Film &#038; TV</span></a></li>
	<li id="menu-item-52957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52957 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li>
	<li id="menu-item-52960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52960 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class=" menu-link sub-menu-link"><span>Food</span></a></li>
	<li id="menu-item-52958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52958 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/fashion/" class=" menu-link sub-menu-link"><span>Fashion</span></a></li>
	<li id="menu-item-52959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52959 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52941 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52943 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52940 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52942 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52939 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52937 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/track/" class=" menu-link sub-menu-link"><span>Track</span></a></li>
	<li id="menu-item-52944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52944 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/baseball/" class=" menu-link sub-menu-link"><span>Baseball</span></a></li>
	<li id="menu-item-52946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52946 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
	<li id="menu-item-52947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52947 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/tennis/" class=" menu-link sub-menu-link"><span>Tennis</span></a></li>
	<li id="menu-item-52945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52945 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/golf/" class=" menu-link sub-menu-link"><span>Golf</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-61231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61231 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/localstate/2020-presidential-election/" class=" menu-link main-menu-link"><span>2020 Presidential Election</span></a></li>
<li id="menu-item-52965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>

</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-61637 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-crime category-localstate tag-crime tag-fraud tag-mtsu-police tag-smyrna-police">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-23" href="http://mtsusidelines.com/category/localstate/community/" title="View all posts in Community" rel="category">Community</a><a class=" vw-cat-id-23 vw-cat-id-6212" href="http://mtsusidelines.com/category/localstate/crime/" title="View all posts in Crime" rel="category">Crime</a><a class=" vw-cat-id-23 vw-cat-id-6212 vw-cat-id-15" href="http://mtsusidelines.com/category/localstate/" title="View all posts in News" rel="category">News</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >Have you seen this man? MTSU students falling victim to scam artist</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://mtsusidelines.com/author/andrewwigdor/" title="Posts by Angele Latham | Editor-in-Chief"><img itemprop="image" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Latham-profile-cut-out.png?fit=24%2C16" width="24" height="16" alt="Angele Latham | Editor-in-Chief" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a>
			<a class="vw-post-author__name" href="http://mtsusidelines.com/author/andrewwigdor/" title="Posts by %s Angele Latham &#124; Editor-in-Chief" rel="author"  itemprop="name" >Angele Latham &#124; Editor-in-Chief</a>

		</span>
												<a href="http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/" class="vw-post-date updated" title="Permalink to Have you seen this man? MTSU students falling victim to scam artist" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-11-19T14:36:45-06:00">1 day ago</time></a>																			</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Have%20you%20seen%20this%20man?%20MTSU%20students%20falling%20victim%20to%20scam%20artist%20-%20http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/&#038;media=https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/frauddude.png?fit=940%2C580&#038;description=Have%20you%20seen%20this%20man?%20MTSU%20students%20falling%20victim%20to%20scam%20artist"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Have you seen this man? MTSU students falling victim to scam artist&amp;body=Checkout+this+url+http%3A%2F%2Fmtsusidelines.com%2F2019%2F11%2Fhave-you-seen-this-man-mtsu-students-falling-to-scam-artist%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/frauddude.png?fit=940%2C580" title="Have you seen this man? MTSU students falling victim to scam artist" rel="bookmark"  itemprop="image" >
					<img width="940" height="580" src="http://mtsusidelines.com/wp-content/uploads/2019/11/frauddude.png" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/frauddude.png?w=940 940w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/frauddude.png?resize=300%2C185 300w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/frauddude.png?resize=768%2C474 768w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/frauddude.png?resize=335%2C207 335w" sizes="(max-width: 940px) 100vw, 940px" data-attachment-id="61641" data-permalink="http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/frauddude/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/frauddude.png?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frauddude" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/frauddude.png?fit=300%2C185" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/frauddude.png?fit=940%2C580" />				</a>

				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p>The Smyrna Police Department announced Monday that they are seeking the identity of this man in connection with a fraudulent check scheme that multiple MTSU students have been caught in.</p>
<figure id="attachment_61638" aria-describedby="caption-attachment-61638" style="width: 664px" class="wp-caption aligncenter"><img data-attachment-id="61638" data-permalink="http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/pic/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/Pic.png?fit=644%2C757" data-orig-size="644,757" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pic" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/Pic.png?fit=255%2C300" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/Pic.png?fit=644%2C757" class="wp-image-61638 " src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/Pic.png?resize=674%2C793" alt="" width="674" height="793" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/Pic.png?resize=255%2C300 255w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/Pic.png?resize=285%2C335 285w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/Pic.png?w=644 644w" sizes="(max-width: 674px) 100vw, 674px" data-recalc-dims="1" /><figcaption id="caption-attachment-61638" class="wp-caption-text"><em>Photo courtesy of Mike Osborne</em></figcaption></figure>
<p>The suspect has allegedly been distributing fraudulent checks to students after offering them a grant with his fake business. So far, at least two MTSU students have fallen for the scheme, and according to investigators from the MTSU Police Department, more students are expected to come forward.</p>
<p>The first case was reported back in October, and the most recently, today&#8211; Tuesday, Nov 18.</p>
<p>The suspect goes by the name of &#8220;KG,&#8221; and is known to drive a gray/silver Dodge Charger. He previously had an Instagram account with the handle @kg1k, but has since deleted it.</p>
<p>If you have any information regarding the identity of this man, please contact Detective Kate Armstrong of the Smyrna Police Department at (615) 267-5012, or at kate.armstrong@townofsmyrna.org. If you see the suspect near campus, please call the MTSU Police Department at (615) 898-2424.</p>
<p>You may also contact editor@mtsusidelines.com if you have any further information regarding the suspects identity.</p>
<p><i>To contact Editor-in-Chief Angele Latham, email editor@mtsusidelines.com.</i></p>
<p><i>For more news, visit www.mtsusidelines.com, or follow us on Facebook at MTSU Sidelines or on Twitter at @Sidelines_News</i></p>
</div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="http://mtsusidelines.com/tag/crime/" rel="tag">Crime</a><a href="http://mtsusidelines.com/tag/fraud/" rel="tag">Fraud</a><a href="http://mtsusidelines.com/tag/mtsu-police/" rel="tag">MTSU Police</a><a href="http://mtsusidelines.com/tag/smyrna-police/" rel="tag">smyrna police</a></div></footer>

							<meta itemprop="datePublished" content="2019-11-19T14:36:45-06:00"/><meta itemprop="dateModified" content="2019-11-19T14:45:09-06:00"/><meta itemprop="author" content="Angele Latham | Editor-in-Chief"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/"/>
						<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/frauddude.png?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="http://mtsusidelines.com/2019/11/mtsus-holds-its-annual-salute-to-veterans-and-armed-forces-honors-blake-pickel/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				MTSU&#039;s holds annual Salute to Veterans and Armed Forces, honors Blake Pickel			</h5>
		</a>
	
	
				<span class="vw-post-navigation__next vw-post-navigation__no-link clearfix">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				This is the most recent story.			</h5>
		</span>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="http://mtsusidelines.com/author/andrewwigdor/" title="Posts by Angele Latham | Editor-in-Chief"><img itemprop="image" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Latham-profile-cut-out.png?fit=150%2C100" width="150" height="100" alt="Angele Latham | Editor-in-Chief" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Angele Latham | Editor-in-Chief</h4>

			
					</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="localstate">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-61544 post type-post status-publish format-standard has-post-thumbnail hentry category-localstate tag-crime tag-human-remains tag-murfreesboro tag-localstate tag-rutherford-county-sheriffs-office tag-skull"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?resize=150%2C83 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?resize=335%2C186 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?resize=225%2C125 225w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?zoom=2&amp;resize=225%2C125 450w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="58848" data-permalink="http://mtsusidelines.com/50ba6172-950f-41db-b379-2373881ec6cf-1-jpeg-17/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?fit=938%2C579" data-orig-size="938,579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Crime 50BA6172-950F-41DB-B379-2373881EC6CF-1.jpeg" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?fit=300%2C185" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?fit=938%2C579" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg" title="Unidentified human skull found in Rutherford County"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2019/11/unidentified-human-skull-found-in-rutherford-county/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2019/11/unidentified-human-skull-found-in-rutherford-county/"  itemprop="url"  rel="bookmark">
					Unidentified human skull found in Rutherford County				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2019-11-16T16:23:02-06:00"/><meta itemprop="dateModified" content="2019-11-16T16:30:52-06:00"/><meta itemprop="author" content="Angele Latham | Editor-in-Chief"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?fit=938%2C579'/>
				<meta itemprop='width' content='938'/>
				<meta itemprop='height' content='579'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="crime localstate">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-61466 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-localstate tag-crime tag-football tag-mtathletics tag-rape tag-reginald-cobb tag-zeke-cobb"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?resize=150%2C83 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?resize=335%2C186 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?resize=225%2C125 225w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?zoom=2&amp;resize=225%2C125 450w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="58848" data-permalink="http://mtsusidelines.com/50ba6172-950f-41db-b379-2373881ec6cf-1-jpeg-17/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?fit=938%2C579" data-orig-size="938,579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Crime 50BA6172-950F-41DB-B379-2373881EC6CF-1.jpeg" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?fit=300%2C185" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?fit=938%2C579" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg" title="Crime: MTSU football player arrested, charged with two counts of rape"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2019/11/crime-mtsu-football-player-arrested-charged-with-two-counts-of-rape/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2019/11/crime-mtsu-football-player-arrested-charged-with-two-counts-of-rape/"  itemprop="url"  rel="bookmark">
					Crime: MTSU football player arrested, charged with two counts of rape				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2019-11-12T14:15:18-06:00"/><meta itemprop="dateModified" content="2019-11-12T14:48:35-06:00"/><meta itemprop="author" content="Angele Latham | Editor-in-Chief"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?fit=938%2C579'/>
				<meta itemprop='width' content='938'/>
				<meta itemprop='height' content='579'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-61202 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-crime tag-kelsey-ketron"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/kelsey-ketron-booking.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/kelsey-ketron-booking.jpg?resize=150%2C83 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/kelsey-ketron-booking.jpg?resize=335%2C186 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/kelsey-ketron-booking.jpg?resize=225%2C125 225w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/kelsey-ketron-booking.jpg?zoom=2&amp;resize=225%2C125 450w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/kelsey-ketron-booking.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="61204" data-permalink="http://mtsusidelines.com/2019/11/kelsey-ketron-indicted-on-fraud-multiple-other-charges/kelsey-ketron-booking/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/kelsey-ketron-booking.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kelsey ketron booking" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/kelsey-ketron-booking.jpg?fit=300%2C185" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/kelsey-ketron-booking.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2019/11/kelsey-ketron-booking.jpg" title="Kelsey Ketron indicted on fraud, multiple other charges"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2019/11/kelsey-ketron-indicted-on-fraud-multiple-other-charges/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2019/11/kelsey-ketron-indicted-on-fraud-multiple-other-charges/"  itemprop="url"  rel="bookmark">
					Kelsey Ketron indicted on fraud, multiple other charges				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2019-11-07T11:51:29-06:00"/><meta itemprop="dateModified" content="2019-11-07T11:51:29-06:00"/><meta itemprop="author" content="Savannah Meade | News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/kelsey-ketron-booking.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="crime localstate">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-61046 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-localstate tag-crime tag-human-trafficking tag-rutherford-county-sheriffs-office tag-sex-crime tag-tbi"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?resize=150%2C83 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?resize=335%2C186 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?resize=225%2C125 225w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?zoom=2&amp;resize=225%2C125 450w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="58848" data-permalink="http://mtsusidelines.com/50ba6172-950f-41db-b379-2373881ec6cf-1-jpeg-17/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?fit=938%2C579" data-orig-size="938,579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Crime 50BA6172-950F-41DB-B379-2373881EC6CF-1.jpeg" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?fit=300%2C185" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?fit=938%2C579" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg" title="16 men arrested in human trafficking sting in Rutherford County"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2019/10/16-men-arrested-in-human-trafficking-sting-in-rutherford-county/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2019/10/16-men-arrested-in-human-trafficking-sting-in-rutherford-county/"  itemprop="url"  rel="bookmark">
					16 men arrested in human trafficking sting in Rutherford County				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2019-10-29T12:01:55-05:00"/><meta itemprop="dateModified" content="2019-11-20T13:23:07-06:00"/><meta itemprop="author" content="Angele Latham | Editor-in-Chief"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?fit=938%2C579'/>
				<meta itemprop='width' content='938'/>
				<meta itemprop='height' content='579'/>
			</div>
				
</div>			</div>
		
		
	</div>
	
</div>
</div>


<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://mtsusidelines.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='61637' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a5ab4cb129" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	
</div>

				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_text-2" class="widget widget_vw_widget_custom_text"><div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-59601" method="post" data-id="59601" data-name="Weekly Round-Up Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up For our newsletter!" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1574296096" /><input type="hidden" name="_mc4wp_form_id" value="59601" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="vw_widget_custom_banner-3" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div><div id="top-posts-5" class="widget widget_top-posts"><h3 class="widget-title"><span>Top Posts &amp; Pages</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/" title="Have you seen this man? MTSU students falling victim to scam artist" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/frauddude.png?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Have you seen this man? MTSU students falling victim to scam artist" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/" class="bump-view" data-bump-view="tp">
								Have you seen this man? MTSU students falling victim to scam artist							</a>
						</div>
											</li>
									<li>
												<a href="http://mtsusidelines.com/2019/10/16-men-arrested-in-human-trafficking-sting-in-rutherford-county/" title="16 men arrested in human trafficking sting in Rutherford County" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?fit=938%2C579&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="16 men arrested in human trafficking sting in Rutherford County" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2019/10/16-men-arrested-in-human-trafficking-sting-in-rutherford-county/" class="bump-view" data-bump-view="tp">
								16 men arrested in human trafficking sting in Rutherford County							</a>
						</div>
											</li>
									<li>
												<a href="http://mtsusidelines.com/2019/11/unidentified-human-skull-found-in-rutherford-county/" title="Unidentified human skull found in Rutherford County" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/50BA6172-950F-41DB-B379-2373881EC6CF-1-5.jpeg?fit=938%2C579&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Unidentified human skull found in Rutherford County" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2019/11/unidentified-human-skull-found-in-rutherford-county/" class="bump-view" data-bump-view="tp">
								Unidentified human skull found in Rutherford County							</a>
						</div>
											</li>
									<li>
												<a href="http://mtsusidelines.com/2019/10/mtsu-students-start-insidemt-podcast-about-all-things-mtsu/" title="MTSU students start &quot;InsideMT&quot; podcast about all things MTSU" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/10/DSC_1643-1.jpg?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="MTSU students start &quot;InsideMT&quot; podcast about all things MTSU" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2019/10/mtsu-students-start-insidemt-podcast-about-all-things-mtsu/" class="bump-view" data-bump-view="tp">
								MTSU students start &quot;InsideMT&quot; podcast about all things MTSU							</a>
						</div>
											</li>
				</ul>
</div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent</span></h3>		<ul>
											<li>
					<a href="http://mtsusidelines.com/2019/11/have-you-seen-this-man-mtsu-students-falling-to-scam-artist/" aria-current="page">Have you seen this man? MTSU students falling victim to scam artist</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2019/11/mtsus-holds-its-annual-salute-to-veterans-and-armed-forces-honors-blake-pickel/">MTSU&#8217;s holds annual Salute to Veterans and Armed Forces, honors Blake Pickel</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2019/11/breakdown-of-taylor-swifts-re-ingited-dispute-with-scooter-braun-and-scott-borchetta/">Breakdown of Taylor Swift&#8217;s re-ingited dispute with Scooter Braun and Scott Borchetta</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2019/11/consider-the-thistle-one-womans-incredible-journey-to-escape-prostitution-drug-abuse/">Consider the thistle: one woman&#8217;s incredible journey to escape prostitution, drug abuse</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2019/11/unidentified-human-skull-found-in-rutherford-county/">Unidentified human skull found in Rutherford County</a>
									</li>
					</ul>
		</div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-1">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="twitter_timeline-5" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow me on Twitter</span></h3><a class="twitter-timeline" data-width="800" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/MTSUSidelines" href="https://twitter.com/MTSUSidelines">My Tweets</a></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="milestone_widget-2" class="widget milestone-widget"><h3 class="widget-title"><span>Important Dates:</span></h3><div class="milestone-content"><div class="milestone-header"><strong class="event">Thanksgiving Break</strong><span class="date">November 27, 2019</span></div><div class="milestone-countdown"><span class="difference">7</span> <span class="label">days to go.</span></div></div><!--milestone-content--></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="archives-4" class="widget widget_archive"><h3 class="widget-title"><span>Sidelines Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Sidelines Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://mtsusidelines.com/2019/11/'> November 2019 </option>
	<option value='http://mtsusidelines.com/2019/10/'> October 2019 </option>
	<option value='http://mtsusidelines.com/2019/09/'> September 2019 </option>
	<option value='http://mtsusidelines.com/2019/08/'> August 2019 </option>
	<option value='http://mtsusidelines.com/2019/07/'> July 2019 </option>
	<option value='http://mtsusidelines.com/2019/06/'> June 2019 </option>
	<option value='http://mtsusidelines.com/2019/05/'> May 2019 </option>
	<option value='http://mtsusidelines.com/2019/04/'> April 2019 </option>
	<option value='http://mtsusidelines.com/2019/03/'> March 2019 </option>
	<option value='http://mtsusidelines.com/2019/02/'> February 2019 </option>
	<option value='http://mtsusidelines.com/2019/01/'> January 2019 </option>
	<option value='http://mtsusidelines.com/2018/12/'> December 2018 </option>
	<option value='http://mtsusidelines.com/2018/11/'> November 2018 </option>
	<option value='http://mtsusidelines.com/2018/10/'> October 2018 </option>
	<option value='http://mtsusidelines.com/2018/09/'> September 2018 </option>
	<option value='http://mtsusidelines.com/2018/08/'> August 2018 </option>
	<option value='http://mtsusidelines.com/2018/07/'> July 2018 </option>
	<option value='http://mtsusidelines.com/2018/06/'> June 2018 </option>
	<option value='http://mtsusidelines.com/2018/05/'> May 2018 </option>
	<option value='http://mtsusidelines.com/2018/04/'> April 2018 </option>
	<option value='http://mtsusidelines.com/2018/03/'> March 2018 </option>
	<option value='http://mtsusidelines.com/2018/02/'> February 2018 </option>
	<option value='http://mtsusidelines.com/2018/01/'> January 2018 </option>
	<option value='http://mtsusidelines.com/2017/12/'> December 2017 </option>
	<option value='http://mtsusidelines.com/2017/11/'> November 2017 </option>
	<option value='http://mtsusidelines.com/2017/10/'> October 2017 </option>
	<option value='http://mtsusidelines.com/2017/09/'> September 2017 </option>
	<option value='http://mtsusidelines.com/2017/08/'> August 2017 </option>
	<option value='http://mtsusidelines.com/2017/07/'> July 2017 </option>
	<option value='http://mtsusidelines.com/2017/06/'> June 2017 </option>
	<option value='http://mtsusidelines.com/2017/05/'> May 2017 </option>
	<option value='http://mtsusidelines.com/2017/04/'> April 2017 </option>
	<option value='http://mtsusidelines.com/2017/03/'> March 2017 </option>
	<option value='http://mtsusidelines.com/2017/02/'> February 2017 </option>
	<option value='http://mtsusidelines.com/2017/01/'> January 2017 </option>
	<option value='http://mtsusidelines.com/2016/12/'> December 2016 </option>
	<option value='http://mtsusidelines.com/2016/11/'> November 2016 </option>
	<option value='http://mtsusidelines.com/2016/10/'> October 2016 </option>
	<option value='http://mtsusidelines.com/2016/09/'> September 2016 </option>
	<option value='http://mtsusidelines.com/2016/08/'> August 2016 </option>
	<option value='http://mtsusidelines.com/2016/07/'> July 2016 </option>
	<option value='http://mtsusidelines.com/2016/06/'> June 2016 </option>
	<option value='http://mtsusidelines.com/2016/05/'> May 2016 </option>
	<option value='http://mtsusidelines.com/2016/04/'> April 2016 </option>
	<option value='http://mtsusidelines.com/2016/03/'> March 2016 </option>
	<option value='http://mtsusidelines.com/2016/02/'> February 2016 </option>
	<option value='http://mtsusidelines.com/2016/01/'> January 2016 </option>
	<option value='http://mtsusidelines.com/2015/12/'> December 2015 </option>
	<option value='http://mtsusidelines.com/2015/11/'> November 2015 </option>
	<option value='http://mtsusidelines.com/2015/10/'> October 2015 </option>
	<option value='http://mtsusidelines.com/2015/09/'> September 2015 </option>
	<option value='http://mtsusidelines.com/2015/08/'> August 2015 </option>
	<option value='http://mtsusidelines.com/2015/07/'> July 2015 </option>
	<option value='http://mtsusidelines.com/2015/06/'> June 2015 </option>
	<option value='http://mtsusidelines.com/2015/05/'> May 2015 </option>
	<option value='http://mtsusidelines.com/2015/04/'> April 2015 </option>
	<option value='http://mtsusidelines.com/2015/03/'> March 2015 </option>
	<option value='http://mtsusidelines.com/2015/02/'> February 2015 </option>
	<option value='http://mtsusidelines.com/2015/01/'> January 2015 </option>
	<option value='http://mtsusidelines.com/2014/12/'> December 2014 </option>
	<option value='http://mtsusidelines.com/2014/11/'> November 2014 </option>
	<option value='http://mtsusidelines.com/2014/10/'> October 2014 </option>
	<option value='http://mtsusidelines.com/2014/09/'> September 2014 </option>
	<option value='http://mtsusidelines.com/2014/08/'> August 2014 </option>
	<option value='http://mtsusidelines.com/2014/07/'> July 2014 </option>
	<option value='http://mtsusidelines.com/2014/06/'> June 2014 </option>
	<option value='http://mtsusidelines.com/2014/05/'> May 2014 </option>
	<option value='http://mtsusidelines.com/2014/04/'> April 2014 </option>
	<option value='http://mtsusidelines.com/2014/03/'> March 2014 </option>
	<option value='http://mtsusidelines.com/2014/02/'> February 2014 </option>
	<option value='http://mtsusidelines.com/2014/01/'> January 2014 </option>
	<option value='http://mtsusidelines.com/2013/11/'> November 2013 </option>
	<option value='http://mtsusidelines.com/2013/10/'> October 2013 </option>
	<option value='http://mtsusidelines.com/2013/09/'> September 2013 </option>
	<option value='http://mtsusidelines.com/2013/08/'> August 2013 </option>
	<option value='http://mtsusidelines.com/2013/06/'> June 2013 </option>
	<option value='http://mtsusidelines.com/2013/04/'> April 2013 </option>
	<option value='http://mtsusidelines.com/2013/02/'> February 2013 </option>
	<option value='http://mtsusidelines.com/2012/12/'> December 2012 </option>
	<option value='http://mtsusidelines.com/2012/10/'> October 2012 </option>
	<option value='http://mtsusidelines.com/2012/08/'> August 2012 </option>
	<option value='http://mtsusidelines.com/2011/10/'> October 2011 </option>
	<option value='http://mtsusidelines.com/1994/04/'> April 1994 </option>
	<option value='http://mtsusidelines.com/1988/06/'> June 1988 </option>
	<option value='http://mtsusidelines.com/1988/02/'> February 1988 </option>
	<option value='http://mtsusidelines.com/1983/06/'> June 1983 </option>
	<option value='http://mtsusidelines.com/1982/03/'> March 1982 </option>
	<option value='http://mtsusidelines.com/1975/10/'> October 1975 </option>
	<option value='http://mtsusidelines.com/1973/02/'> February 1973 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Default -->
<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<div class="vw-copyright">Copyright &copy;, Sidelines, All Rights Reserved</div>			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<!-- Bottom Menu -->
<nav class="vw-menu-bottom">
<ul id="menu-navigation-bar-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
</ul></nav>
<!-- End Bottom Menu -->			</div>

		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-sidelines-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52969 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a></li>
<li id="menu-item-52968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52968 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-52970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52970 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a></li>
<li id="menu-item-52967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52973 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52978 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52976 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52974 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52977 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52975 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>Mobile Menu</span></h3><div class="menu-navigation-bar-menu-container"><ul id="menu-navigation-bar-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link">Contact Sidelines</a></li>
</ul></div></div></div>	</div>
	</div>
		<div class="vw-more-articles vw-disable-inview">
	
	<h4 class="vw-more-articles__title">More Stories</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	
<div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="sports womensbasketball">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-16915 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-womensbasketball tag-blue-raider-womens-basketball tag-brea-edwards tag-kentucky tag-makayla-epps tag-mtsu tag-ncaaw tag-olivia-jones tag-sports tag-ty-petty"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="335" height="186" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2015/12/MTSUSidelines_Sports_WomensBasketball_Oliva_GoBlueRaiders.jpg?resize=335%2C186" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2015/12/MTSUSidelines_Sports_WomensBasketball_Oliva_GoBlueRaiders.jpg?zoom=2&amp;resize=335%2C186 670w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2015/12/MTSUSidelines_Sports_WomensBasketball_Oliva_GoBlueRaiders.jpg?zoom=3&amp;resize=335%2C186 1005w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" data-attachment-id="16918" data-permalink="http://mtsusidelines.com/2015/12/blue-raiders-drop-tough-game-to-no-8-kentucky/mtsusidelines_sports_womensbasketball_oliva_goblueraiders/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2015/12/MTSUSidelines_Sports_WomensBasketball_Oliva_GoBlueRaiders.jpg?fit=940%2C588" data-orig-size="940,588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1450019967&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTSUSidelines_Sports_WomensBasketball_Oliva_GoBlueRaiders" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2015/12/MTSUSidelines_Sports_WomensBasketball_Oliva_GoBlueRaiders.jpg?fit=300%2C188" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2015/12/MTSUSidelines_Sports_WomensBasketball_Oliva_GoBlueRaiders.jpg?fit=940%2C588" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2015/12/MTSUSidelines_Sports_WomensBasketball_Oliva_GoBlueRaiders.jpg" title="Blue Raiders drop tough game to No. 8 Kentucky"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2015/12/blue-raiders-drop-tough-game-to-no-8-kentucky/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2015/12/blue-raiders-drop-tough-game-to-no-8-kentucky/"  itemprop="url"  rel="bookmark">
					Blue Raiders drop tough game to No. 8 Kentucky				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://mtsusidelines.com/author/calebluketic/" title="Posts by Caleb Luketic | Contributing Writer"><img itemprop="image" src="http://0.gravatar.com/avatar/c36dec5e5c987089d44a215fca44b720?s=16&#038;d=https%3A%2F%2Fi2.wp.com%2Fmtsusidelines.com%2Fwp-content%2Fuploads%2F2014%2F07%2Fcropped-favicon-logo1516.jpg%3Ffit%3D16%252C16&#038;r=g" width="16" height="16" alt="Caleb Luketic | Contributing Writer" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://mtsusidelines.com/author/calebluketic/" title="Posts by %s Caleb Luketic &#124; Contributing Writer" rel="author"  itemprop="name" >Caleb Luketic &#124; Contributing Writer</a>

		</span>
						<a href="http://mtsusidelines.com/2015/12/blue-raiders-drop-tough-game-to-no-8-kentucky/" class="vw-post-date updated" title="Permalink to Blue Raiders drop tough game to No. 8 Kentucky" rel="bookmark"><time  itemprop="datePublished"  datetime="2015-12-13T19:09:37-06:00">4 years ago</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2015-12-13T19:09:37-06:00"/><meta itemprop="dateModified" content="2015-12-24T22:37:03-06:00"/><meta itemprop="author" content="Caleb Luketic | Contributing Writer"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2015/12/MTSUSidelines_Sports_WomensBasketball_Oliva_GoBlueRaiders.jpg?fit=940%2C588'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='588'/>
			</div>
				
</div>			</div>

				
	</div>
	
</div>
</div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
		<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mtsusidelines.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/mtsusidelines.com\/","ajax_url":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/mtsusidelines.com\/wp-content\/themes\/presso","ajaxurl":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#2c7fb2","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/i1.wp.com\/mtsusidelines.com\/wp-content\/uploads\/2019\/11\/frauddude.png?fit=940%2C580"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/main.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/shortcodes.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MilestoneConfig = {"instances":[{"id":"milestone_widget-2","message":"<div class=\"milestone-countdown\"><span class=\"difference\">7<\/span> <span class=\"label\">days to go.<\/span><\/div>","refresh":86400}],"api_root":"http:\/\/mtsusidelines.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.easy-ticker.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","nonce":"9153640994","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/mtsusidelines.com\/wp-login.php?redirect_to=http%3A%2F%2Fmtsusidelines.com%2F2019%2F11%2Fhave-you-seen-this-man-mtsu-students-falling-to-scam-artist%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'71668224',post:'61637',tz:'-6',srv:'mtsusidelines.com'} ]);
	_stq.push([ 'clickTrackerInit', '71668224', '61637' ]);
</script>
	</body>

</html>
