<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-US">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="http://mtsusidelines.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		<title>How Not to Save an Art School: Watkins-Belmont merger met with heartbreak, protest &#8211; Sidelines</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="http://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="http://mtsusidelines.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; How Not to Save an Art School: Watkins-Belmont merger met with heartbreak, protest Comments Feed" href="http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://mtsusidelines.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mtsusidelines.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='http://mtsusidelines.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='http://mtsusidelines.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso/style.css?ver=3.3.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='presso-child-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso-child/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://mtsusidelines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tennessee bill to allow concealed carry on college campuses proposed' href='http://mtsusidelines.com/2020/02/tennessee-bill-to-allow-concealed-carry-on-college-campuses-proposed/' />
<link rel='next' title='MTSU honors university&#8217;s first African American athletes and trailblazers' href='http://mtsusidelines.com/2020/02/mtsu-honors-universitys-first-african-american-athletes-and-trailblazers/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/" />
<link rel='shortlink' href='http://mtsusidelines.com/?p=62136' />
<link rel="alternate" type="application/json+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2020%2F02%2Fhow-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2020%2F02%2Fhow-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Sidelines">

					<meta property="og:title" content="How Not to Save an Art School: Watkins-Belmont merger met with heartbreak, protest">
			<meta property="og:description" content="Story and photos by Kelly Fletcher / Contributing Writer “In every sense of the word, this was my dream school.” Those are the words film student Kenny Strawn used to describe Watkins College of Art. The small art college of fewer than 200 students is in a state of upheaval. The funds ran dry. They ...">
			<meta property="og:url" content="http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/"/>
						<meta property="og:image" content="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2.jpg?fit=940%2C580" />
						
		
		<!-- End Facebook Integration -->
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Not to Save an Art School: Watkins-Belmont merger met with heartbreak, protest" />
<meta property="og:url" content="http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/" />
<meta property="og:description" content="Story and photos by Kelly Fletcher / Contributing Writer “In every sense of the word, this was my dream school.” Those are the words film student Kenny Strawn used to describe Watkins College of Ar…" />
<meta property="article:published_time" content="2020-02-09T02:49:25+00:00" />
<meta property="article:modified_time" content="2020-02-09T02:54:30+00:00" />
<meta property="og:site_name" content="Sidelines" />
<meta property="og:image" content="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2.jpg?fit=940%2C580" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="580" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How Not to Save an Art School: Watkins-Belmont merger met with heartbreak, protest" />
<meta name="twitter:image" content="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2.jpg?fit=940%2C580&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=270%2C270" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#0a0a0a;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#0a0a0a;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#0a0a0a;}.vw-menu-main .sub-menu-wrapper{background:#ffffff;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-62136 single-format-standard do-etfw vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Post Ticker / Site Social Networks -->
<div class="vw-top-bar vw-top-bar--ticker-social">

	<div class="container">
		<div class="vw-bar">

						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Monday, February 10 2020			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				
<div class="vw-ticker vw-fixed-bar">
	<div class="vw-ticker__label">Latest</div>
	<div class="vw-ticker__list">
		<ul class="">
							<li><a href="http://mtsusidelines.com/2020/02/harriet-review-a-perfect-way-to-kick-off-black-history-month-at-mtsu/" rel="bookmark">&#8220;Harriet&#8221; review: a perfect way to kick off Black History Month at MTSU</a></li>
							<li><a href="http://mtsusidelines.com/2020/02/mtsu-honors-universitys-first-african-american-athletes-and-trailblazers/" rel="bookmark">MTSU honors university&#8217;s first African American athletes and trailblazers</a></li>
							<li><a href="http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/" rel="bookmark">How Not to Save an Art School: Watkins-Belmont merger met with heartbreak, protest</a></li>
							<li><a href="http://mtsusidelines.com/2020/02/tennessee-bill-to-allow-concealed-carry-on-college-campuses-proposed/" rel="bookmark">Tennessee bill to allow concealed carry on college campuses proposed</a></li>
					</ul>
	</div>
</div>

			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="http://mtsusidelines.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Default -->
<header class="vw-header vw-header--centered"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner">

			<div class="vw-header__logo">
				
				
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="http://mtsusidelines.com/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="http://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg" srcset="http://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg 2x" width="1800" height="311" alt="Sidelines"  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png" srcset="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png 2x" width="793" height="200" alt="Sidelines"  itemprop="logo" >

		
					<p class="vw-logo__tagline"  itemprop="description" >Middle Tennessee State University&#039;s Digital News Source</p>
		
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>
			</div>

			
			<div class="vw-header__main-menu vw-sticky-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-complex-sidelines-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-52935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52935 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52950 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52954 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/board-of-trustees/" class=" menu-link sub-menu-link"><span>Board of Trustees</span></a></li>
	<li id="menu-item-52956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52956 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/sga/" class=" menu-link sub-menu-link"><span>SGA<span class="menu-description">Coverage of Student Government</span></span></a></li>
	<li id="menu-item-52962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52962 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/forrest-hall/" class=" menu-link sub-menu-link"><span>Forrest Hall</span></a></li>
	<li id="menu-item-52955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52955 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/greeklife/" class=" menu-link sub-menu-link"><span>Greek Life</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52948 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52949 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/community/" class=" menu-link sub-menu-link"><span>Community<span class="menu-description">News from Murfreesboro and the surrounding area</span></span></a></li>
	<li id="menu-item-52961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52961 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/crime/" class=" menu-link sub-menu-link"><span>Crime</span></a></li>
	<li id="menu-item-52964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52964 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/state-local-government/" class=" menu-link sub-menu-link"><span>State &#038; Local Government</span></a></li>
	<li id="menu-item-52963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52963 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/news-features/" class=" menu-link sub-menu-link"><span>News Features</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52951 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52953 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/music-2/" class=" menu-link sub-menu-link"><span>Music</span></a></li>
	<li id="menu-item-52952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52952 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/movies/" class=" menu-link sub-menu-link"><span>Film &#038; TV</span></a></li>
	<li id="menu-item-52957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52957 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li>
	<li id="menu-item-52960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52960 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class=" menu-link sub-menu-link"><span>Food</span></a></li>
	<li id="menu-item-52958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52958 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/fashion/" class=" menu-link sub-menu-link"><span>Fashion</span></a></li>
	<li id="menu-item-52959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52959 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52941 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52943 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52940 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52942 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52939 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52937 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/track/" class=" menu-link sub-menu-link"><span>Track</span></a></li>
	<li id="menu-item-52944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52944 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/baseball/" class=" menu-link sub-menu-link"><span>Baseball</span></a></li>
	<li id="menu-item-52946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52946 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
	<li id="menu-item-52947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52947 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/tennis/" class=" menu-link sub-menu-link"><span>Tennis</span></a></li>
	<li id="menu-item-52945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52945 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/golf/" class=" menu-link sub-menu-link"><span>Golf</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-61231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61231 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/localstate/2020-presidential-election/" class=" menu-link main-menu-link"><span>2020 Presidential Election</span></a></li>
<li id="menu-item-52965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>

</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-62136 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-localstate category-news-features tag-belmont-university tag-protest tag-watkins-belmont-merger tag-watkins-college-of-art">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-23" href="http://mtsusidelines.com/category/localstate/community/" title="View all posts in Community" rel="category">Community</a><a class=" vw-cat-id-23 vw-cat-id-15" href="http://mtsusidelines.com/category/localstate/" title="View all posts in News" rel="category">News</a><a class=" vw-cat-id-23 vw-cat-id-15 vw-cat-id-103" href="http://mtsusidelines.com/category/localstate/news-features/" title="View all posts in News Features" rel="category">News Features</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >How Not to Save an Art School: Watkins-Belmont merger met with heartbreak, protest</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://mtsusidelines.com/author/toriana-williams/" title="Posts by Toriana Williams | Assistant News Editor"><img itemprop="image" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=24%2C24" width="24" height="24" alt="Toriana Williams | Assistant News Editor" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://mtsusidelines.com/author/toriana-williams/" title="Posts by %s Toriana Williams &#124; Assistant News Editor" rel="author"  itemprop="name" >Toriana Williams &#124; Assistant News Editor</a>

		</span>
												<a href="http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/" class="vw-post-date updated" title="Permalink to How Not to Save an Art School: Watkins-Belmont merger met with heartbreak, protest" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-02-08T20:49:25-06:00">1 day ago</time></a>																			</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=How%20Not%20to%20Save%20an%20Art%20School:%20Watkins-Belmont%20merger%20met%20with%20heartbreak,%20protest%20-%20http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/&#038;media=https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2.jpg?fit=940%2C580&#038;description=How%20Not%20to%20Save%20an%20Art%20School:%20Watkins-Belmont%20merger%20met%20with%20heartbreak,%20protest"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=How Not to Save an Art School: Watkins-Belmont merger met with heartbreak, protest&amp;body=Checkout+this+url+http%3A%2F%2Fmtsusidelines.com%2F2020%2F02%2Fhow-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2.jpg?fit=940%2C580" title="The semi van that housed the Watkins student&#039;s protest art show sat outside the school at Watkins School of Art on February 1, 2020." rel="bookmark"  itemprop="image" >
					<img width="940" height="580" src="http://mtsusidelines.com/wp-content/uploads/2020/02/watkins-2.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2.jpg?w=940 940w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2.jpg?resize=300%2C185 300w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2.jpg?resize=768%2C474 768w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2.jpg?resize=335%2C207 335w" sizes="(max-width: 940px) 100vw, 940px" data-attachment-id="62137" data-permalink="http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/watkins-2/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="watkins-2" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2.jpg?fit=300%2C185" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2.jpg?fit=940%2C580" />				</a>

									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>The semi van that housed the Watkins student's protest art show sat outside the school at Watkins School of Art on February 1, 2020.</span>
					</figcaption>
				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p><em>Story and photos by Kelly Fletcher / Contributing Writer</em></p>
<p><span style="font-weight: 400;">“In every sense of the word, this was my dream school.” Those are the words film student Kenny Strawn used to describe Watkins College of Art.</span></p>
<p><span style="font-weight: 400;">The small art college of fewer than 200 students is in a state of upheaval. The funds ran dry. They were told there was no other option but to merge with a school more than 40 times their size, effectively ending the small, intimate environment many students say is the reason they came to Watkins.</span></p>
<p><span style="font-weight: 400;">Watkins president, Dr. Joseph Kline, addressed his student body early last week and announced Watkins would be merging with Belmont University, a private Christian college, in the fall.</span></p>
<p><span style="font-weight: 400;">A Watkins illustration student, who requested to remain anonymous, shared the events of that day:</span></p>
<p><span style="font-weight: 400;">“So many students, myself and staff included, were in tears. This man, who wasn’t ever really a part of the school, who didn’t know most of our names, just came in and told us we were to move to Belmont.”</span></p>
<p><span style="font-weight: 400;">Later that day, Kline announced the news of the merger in</span><a href="https://www.facebook.com/BelmontUniversity/videos/223284282011418/?type=2&amp;theater"><span style="font-weight: 400;"> a press conference at Belmont</span></a><span style="font-weight: 400;">. Kline greeted the conference with a smile and said, “This is a great day.” Then went on to say he speaks on behalf of the board of trustees and the entire Watkins community when he says, “We are overwhelmed by Belmont’s warm welcome. We really are. This is great.”</span></p>
<p><span style="font-weight: 400;">“He left maybe 35 to 40 minutes into the meeting. He didn’t stay long,” said the illustration student when referencing the day the news was broken to the students. “The staff and faculty then stayed for a while to talk to us and calm us down. Many talked to us privately, gave hugs, everything.”</span></p>
<p><span style="font-weight: 400;">Watkins hosted </span><a href="https://www.youtube.com/watch?time_continue=2&amp;v=s2w8eBRC0Rc&amp;feature=emb_title"><span style="font-weight: 400;">a town hall meeting</span></a><span style="font-weight: 400;"> at which Belmont Provost, Dr. Thomas Burns, responded to the questions and concerns of students and faculty.</span></p>
<p><span style="font-weight: 400;">Director of Student Life, Jerrica Mayo, voiced student concerns about the well-being of those in the LGBTQ+ community as they transition to the private Christian institution.</span></p>
<p><span style="font-weight: 400;">Burns assured Mayo that Belmont would not discriminate on the basis of sexual orientation. “There will be no discrimination against any student for any reason on Belmont’s campus and if anybody does discriminate against any student, they’re held accountable for it,” said Burns.</span></p>
<figure id="attachment_62140" aria-describedby="caption-attachment-62140" style="width: 215px" class="wp-caption alignright"><img data-attachment-id="62140" data-permalink="http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/watkins-2-2/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2-2.jpg?fit=940%2C1253" data-orig-size="940,1253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="watkins 2-2" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2-2.jpg?fit=225%2C300" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2-2.jpg?fit=768%2C1024" class="size-medium wp-image-62140" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2-2.jpg?resize=225%2C300" alt="" width="225" height="300" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2-2.jpg?resize=225%2C300 225w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2-2.jpg?resize=768%2C1024 768w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2-2.jpg?resize=251%2C335 251w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2-2.jpg?w=940 940w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /><figcaption id="caption-attachment-62140" class="wp-caption-text">Large lists titled &#8220;How Not To Save an Art School&#8221; were filled with how the students felt that Kline has been responding to the merger at Watkins College of Art on February 1, 2020.</figcaption></figure>
<p><span style="font-weight: 400;">In 2010, Belmont soccer coach, Lisa Howe,</span><a href="https://www.nytimes.com/2010/12/18/education/18belmont.html"><span style="font-weight: 400;"> was asked to resign</span></a><span style="font-weight: 400;"> after announcing to her team that she was a lesbian and she and her partner had decided to have a baby.</span></p>
<p><span style="font-weight: 400;">The question of Watkins faculty job security arose and whether Watkins instructors will receive severance if they don’t get a job at Belmont or simply do not wish to apply. Burns said he didn’t know.</span></p>
<p><span style="font-weight: 400;">According to Burns, instructors must be of the Christian faith to be considered at Belmont. “We do not hire people who are not Christian. So, the ones who are not Christian will not be eligible to work at Belmont. That’s just part of who we are.”</span></p>
<p><span style="font-weight: 400;">Later in the meeting, an adjunct professor stood and listed the domestic and international faith-based work in film he’d done and said, “My sense of honor prohibits me from, in good conscience, signing a profession of faith…I will miss my students.”</span></p>
<p><span style="font-weight: 400;">The topic of censorship came up in the meeting. Burns said, “As far as I know, we have never been accused of censoring our student work or our faculty work. We do engage in conversation about how we might modify language in productions or plays, for example, to make them appropriate for audiences.”</span></p>
<p><span style="font-weight: 400;">In 2018, Belmont administration compelled former faculty member and director, Jacqueline Jutting, </span><a href="https://www.nashvillescene.com/arts-culture/cover-story/article/21076430/stage-left-is-nashville-ready-for-a-progressive-theater-scene"><span style="font-weight: 400;">to omit explicit language</span></a><span style="font-weight: 400;"> in her students’ production of </span><i><span style="font-weight: 400;">The Wolves</span></i><span style="font-weight: 400;"> two weeks before the play was to open. However, production companies aren’t permitted to make changes to a script without the express written permission of the playwright. So rather than canceling the play, Jutting took it off-campus. She was told she would not be asked back the following semester.</span></p>
<p><span style="font-weight: 400;">One student stood and presented Burns with a list of wants, needs and concerns on behalf of the Watkins community on a poster-sized paper. Among the list was request for a legally binding document honoring Watkins’ tuition and a public statement from Belmont’s president regarding freedom of expression and an oath of non-discrimination.</span></p>
<p><span style="font-weight: 400;">Another student presented a second list that called for Watkins faculty to not be an afterthought in this merger and for Kline to not be awarded a position at Belmont.</span></p>
<p><span style="font-weight: 400;">“We the students of Watkins College of Art have, collectively, the following demands to assuage the damage caused by our president Dr. Joseph J. Kline’s willful negligence…President Kline should not be allowed a position at Belmont college. </span><span style="font-weight: 400;">As </span>president, he is meant to oversee the financial future of our school. Our school is closing…merging. Not good…He has failed in his role, and it is that failure that has led to this closure.”</p>
<p><span style="font-weight: 400;">As the meeting came to a close, minds of students and faculty all but put at ease, Kenny Strawn read aloud a letter he wrote to Kline:</span></p>
<p><span style="font-weight: 400;">“Dear Dr. Kline,</span></p>
<p><span style="font-weight: 400;">Three years ago, in the summer of 2017, I ventured 13 hours from my home in San Antonio, Texas to an RV park in Murfreesboro. I was attending the Watkins College of Art’s pre-college program, and at that time there was no housing offered. I didn’t care, though, because I had already fallen in love with this school. David from admissions had visited my high school in the spring, and I was instantly taken by the small size of the school and its culture of artists who were never afraid to push boundaries along with faculty that actively encouraged their growth. Through the two weeks I spent at the pre-college program I was hooked. Watkins was the only school that I applied to, and I was ecstatic when I was admitted. This was the school that I wanted to attend. In every sense of the word, this was my dream school.</span></p>
<p><span style="font-weight: 400;">&#8220;Throughout my two years at this school, I have been met with nothing but kindness from my peers and professors. I remember coming to your office on my first day as a freshman. I gleefully introduced myself and you did the same. I let you know that you would be seeing me around. I began to blossom at this institution. I had always been an outgoing person but never had I thought of myself as a campus leader until I was at Watkins. The small culture of this school was something I thrived on. It felt like a small </span>town, everyone knew everyone. Everyone was always welcoming and friendly, always ready to help out at the drop of a hat.</p>
<p><span style="font-weight: 400;">&#8220;Yesterday, you announced that Watkins was merging with Belmont. In that meeting, students poured their hearts out to you. Pleading with you to ensure that protections would be put in place to ensure a smooth transition. These pleas seemed to fall on deaf ears. When a student was escorted out crying, you took no action. You said nothing to these students except for the PR statement about how &#8216;historic&#8217; yesterday was. After witnessing this, you then went to Belmont and continued on talking about how excited you were for this merger. You spent no time even attempting to console the heartbroken students you had left at your campus.</span></p>
<p><span style="font-weight: 400;">&#8220;You and the board may call this a solution, but that is far from the truth. A solution would warrant celebration. This merger may have solved the problem of the school&#8217;s funding, but it effectively killed the Watkins College of Art. These students, the size of the school and the amazing faculty are what make up the Watkins College of Art. By moving the school and selling the land, the board, as well as yourself, have ensured the death of the culture that has blossomed within the walls of 2298 Rosa L Parks Blvd. I assure you, this move does not save the school but kills it. Watkins College of Art will no longer serve as a place for free and open art to be created. No, that name will be reduced to just that. A name on a building.”</span></p>
<p><span style="font-weight: 400;">Later, Strawn said in an interview that he’d signed a 13-month lease just before finding out the news of his school’s upheaval.</span></p>
<p><span style="font-weight: 400;">He added that students had been admitted to Watkins the week before the merger was announced, that they had been giving tours to those students the day before the meeting. Strawn said some of these students even reached out to him over social media and told him, “I was accepted into Watkins. I declined other scholarships. I declined other schools. What do I do?” His words got caught in his throat as he said, “I don’t know what to tell these kids…On one hand, I want to tell them to run, get as far away as you can. Go to Savannah College of Art and Design, go somewhere else where you will be able to express your art openly and </span>freely.”</p>
<p><span style="font-weight: 400;">Strawn said by leaving everyone in the dark, the administration has left them stranded with very few options.</span></p>
<p><span style="font-weight: 400;">On Saturday, Watkins students channeled their frustrations and anguish the best way they knew how- through art.</span></p>
<p>Students put together a last-minute showcase titled, “In Good Faith: How Not to Save an Art School.” The show, held out of the back of a small semi van, included photos of Watkins taken by students, a list on large brown paper titled “How Not to Save an Art School” and a “Highlight Reel of Hypocrisy,” a video from Kline’s Belmont press conference spliced together with video of what he said in the town hall meeting. Some students were dressed in oversized tan suits and white wigs, satirical costumes meant to emulate Kline’s usual garb.</p>
<figure id="attachment_62141" aria-describedby="caption-attachment-62141" style="width: 215px" class="wp-caption alignleft"><img data-attachment-id="62141" data-permalink="http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/watkins-4-2/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-4-2.jpg?fit=940%2C1253" data-orig-size="940,1253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="watkins 4-2" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-4-2.jpg?fit=225%2C300" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-4-2.jpg?fit=768%2C1024" class="wp-image-62141 size-medium" style="-webkit-user-drag: none; display: inline-block; margin-bottom: -1ex;" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-4-2.jpg?resize=225%2C300" alt="" width="225" height="300" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-4-2.jpg?resize=225%2C300 225w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-4-2.jpg?resize=768%2C1024 768w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-4-2.jpg?resize=251%2C335 251w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-4-2.jpg?w=940 940w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /><figcaption id="caption-attachment-62141" class="wp-caption-text">Large lists titled &#8220;How Not To Save an Art School&#8221; were filled with how the students felt that Kline has been responding to the merger at Watkins College of Art on February 1, 2020.</figcaption></figure>
<p><span style="font-weight: 400;">The show was met with overwhelming support from the Nashville community. Students, faculty and alumni alike stood around talking like old friends, sharing memories and consoling one another. There was an air of something between a party and a funeral. They all shared the same heartache.</span></p>
<p><span style="font-weight: 400;">In the interview with the illustration student, they said if they could change anything about what happened, it would be that the administration and President Kline have just been transparent about the financial distress of the school and prospective merger, and Strawn agreed.</span></p>
<p><span style="font-weight: 400;">They said if they had been told sooner, they knew the community would have banded together and used their artistic talents to fundraise and perhaps save the school.</span></p>
<p><span style="font-weight: 400;">In terms of Kline, the illustration student said, “He should’ve been more involved. I never saw him at student shows or school events unless he had to be. We have 160 students, and [at the town hall meeting] I asked if he even knew our names, if he knew my name as someone who worked in the administrative office.” Kline neglected to answer.</span></p>
<p><span style="font-weight: 400;">On Monday, the students of Watkins sat in the hallway of the soon to be sold building that nurtured their creativity, chanting in protest. They were asked to move outside where they stood along the street holding signs with phrases like “save Watkins” and “decline Kline.”</span></p>
<p><span style="font-weight: 400;">Wednesday brought a small victory for Watkins. Belmont announced they will make an exception to their usual policy and consider the non-Christian Watkins faculty for jobs at their university, a gesture Watkins alumna Quinn Dukes regarded as “damage control&#8221;.</span></p>
<p><span style="font-weight: 400;">The students, faculty and alumni of Watkins College of Art continue to fight for financial and academic transparency, severance packages for faculty, the ability to withdraw without forfeiting their tuition and answers.</span></p>
<p><span style="font-weight: 400;">Dukes composed</span><a href="https://www.change.org/p/open-letter-to-the-president-of-watkins-college-of-art-and-board-of-directors-in-response-to-the-recently-announced-merger-with-belmont-university"><span style="font-weight: 400;"> an open letter petition</span></a><span style="font-weight: 400;"> requesting answers to these concerns and more.</span></p>
<p><i>To contact News Editor Savannah Meade, email newseditor@mtsusidelines.com.</i></p>
<p><i>For more news, visit www.mtsusidelines.com, or follow us on Facebook at MTSU Sidelines or on Twitter at @Sidelines_News</i></p>
</div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="http://mtsusidelines.com/tag/belmont-university/" rel="tag">Belmont University</a><a href="http://mtsusidelines.com/tag/protest/" rel="tag">Protest</a><a href="http://mtsusidelines.com/tag/watkins-belmont-merger/" rel="tag">Watkins Belmont Merger</a><a href="http://mtsusidelines.com/tag/watkins-college-of-art/" rel="tag">Watkins College of Art</a></div></footer>

							<meta itemprop="datePublished" content="2020-02-08T20:49:25-06:00"/><meta itemprop="dateModified" content="2020-02-08T20:54:30-06:00"/><meta itemprop="author" content="Toriana Williams | Assistant News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/"/>
						<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="http://mtsusidelines.com/2020/02/tennessee-bill-to-allow-concealed-carry-on-college-campuses-proposed/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				Tennessee bill to allow concealed carry on college campuses proposed			</h5>
		</a>
	
	
				<a class="vw-post-navigation__next clearfix" href="http://mtsusidelines.com/2020/02/mtsu-honors-universitys-first-african-american-athletes-and-trailblazers/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Next</span>
				MTSU honors university&#039;s first African American athletes and trailblazers			</h5>
		</a>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="http://mtsusidelines.com/author/toriana-williams/" title="Posts by Toriana Williams | Assistant News Editor"><img itemprop="image" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=150%2C150" width="150" height="150" alt="Toriana Williams | Assistant News Editor" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Toriana Williams | Assistant News Editor</h4>

			
			<span class="vw-user-social-links vw-social-icons vw-social-icons--solid">		<a class="vw-social-icon vw-icon-social-guest vw-social-icon--medium" rel="author" href="http://mtsusidelines.com" title="Website" target="_blank">
			<i class="vw-icon icon-social-guest"></i>
			<span class="vw-social-icon__label">Website</span>
		</a>
		</span>		</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="campus community localstate">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-57127 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-community category-localstate tag-belmont-university tag-donald-trump tag-joseph-morgan tag-school-of-music"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PSX_20190202_171041.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PSX_20190202_171041.jpg?resize=150%2C83 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PSX_20190202_171041.jpg?resize=335%2C186 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PSX_20190202_171041.jpg?resize=225%2C125 225w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PSX_20190202_171041.jpg?zoom=2&amp;resize=225%2C125 450w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PSX_20190202_171041.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="57126" data-permalink="http://mtsusidelines.com/psx_20190202_171041-jpg/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PSX_20190202_171041.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PSX_20190202_171041.jpg" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PSX_20190202_171041.jpg?fit=300%2C185" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PSX_20190202_171041.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2019/02/PSX_20190202_171041.jpg" title="MTSU professor stirs controversy by playing &#8216;F**k Trump&#8217; song during lecture at Belmont"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2019/02/mtsu-professor-stirs-controversy-by-playing-fk-trump-song-during-lecture-at-belmont/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2019/02/mtsu-professor-stirs-controversy-by-playing-fk-trump-song-during-lecture-at-belmont/"  itemprop="url"  rel="bookmark">
					MTSU professor stirs controversy by playing &#8216;F**k Trump&#8217; song during lecture at Belmont				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2019-02-02T17:20:23-06:00"/><meta itemprop="dateModified" content="2019-02-02T22:26:10-06:00"/><meta itemprop="author" content="Angele Latham | News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/02/PSX_20190202_171041.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="community localstate">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-55887 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-localstate tag-donald-trump tag-jeff-sessions tag-moveon tag-mueller tag-nashville tag-protest tag-russia tag-russian-probe tag-vanderbilt"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/Protest.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/Protest.jpg?resize=150%2C83 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/Protest.jpg?resize=335%2C186 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/Protest.jpg?resize=225%2C125 225w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/Protest.jpg?zoom=2&amp;resize=225%2C125 450w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/Protest.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="55890" data-permalink="http://mtsusidelines.com/2018/11/photos-nashville-residents-hold-one-of-many-nationwide-protests-in-response-to-jeff-sessions-resignation/protest/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/Protest.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Protest" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/Protest.jpg?fit=300%2C185" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/Protest.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2018/11/Protest.jpg" title="Photos: Nashville residents hold one of many nationwide protests in response to Jeff Sessions&#8217; resignation"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2018/11/photos-nashville-residents-hold-one-of-many-nationwide-protests-in-response-to-jeff-sessions-resignation/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2018/11/photos-nashville-residents-hold-one-of-many-nationwide-protests-in-response-to-jeff-sessions-resignation/"  itemprop="url"  rel="bookmark">
					Photos: Nashville residents hold one of many nationwide protests in response to Jeff Sessions&#8217; resignation				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-11-08T22:50:04-06:00"/><meta itemprop="dateModified" content="2018-11-08T23:00:22-06:00"/><meta itemprop="author" content="Hayden Goodridge | Reporter"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/11/Protest.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="campus localstate">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-55345 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-localstate tag-charles-koch tag-charles-koch-foundation tag-dalton-winfree tag-janecia-gales tag-koch-family tag-nichole-adams tag-protest"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/koch.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/koch.jpg?resize=150%2C83 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/koch.jpg?resize=335%2C186 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/koch.jpg?resize=225%2C125 225w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/koch.jpg?zoom=2&amp;resize=225%2C125 450w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/koch.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="55347" data-permalink="http://mtsusidelines.com/2018/10/students-protest-on-campus-against-3-5m-charles-koch-foundation-grant-given-to-mtsu/koch-2/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/koch.jpg?fit=768%2C580" data-orig-size="768,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1540472136&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0013679890560876&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="koch" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/koch.jpg?fit=300%2C227" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/koch.jpg?fit=768%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2018/10/koch.jpg" title="Students protest on campus against $3.5M Charles Koch Foundation Grant given to MTSU"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2018/10/students-protest-on-campus-against-3-5m-charles-koch-foundation-grant-given-to-mtsu/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2018/10/students-protest-on-campus-against-3-5m-charles-koch-foundation-grant-given-to-mtsu/"  itemprop="url"  rel="bookmark">
					Students protest on campus against $3.5M Charles Koch Foundation Grant given to MTSU				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-10-26T21:02:14-05:00"/><meta itemprop="dateModified" content="2018-10-26T21:02:14-05:00"/><meta itemprop="author" content="Megan Cole | Staff Writer"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/koch.jpg?fit=768%2C580'/>
				<meta itemprop='width' content='768'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="community localstate state-local-government">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-54913 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-localstate category-state-local-government tag-belmont-university tag-bill-lee tag-governors-race-2018 tag-gubernatorial-debate tag-immigration tag-infrastructure tag-karl-dean tag-medicaid tag-medical-marijuana"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/Gubernatorial-Debate.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/Gubernatorial-Debate.jpg?resize=150%2C83 150w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/Gubernatorial-Debate.jpg?resize=335%2C186 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/Gubernatorial-Debate.jpg?resize=225%2C125 225w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/Gubernatorial-Debate.jpg?zoom=2&amp;resize=225%2C125 450w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/Gubernatorial-Debate.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="54916" data-permalink="http://mtsusidelines.com/2018/10/gubernatorial-candidates-karl-dean-bill-lee-discuss-medical-marijuana-police-oversight-in-final-debate/gubernatorial-debate/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/Gubernatorial-Debate.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gubernatorial Debate" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/Gubernatorial-Debate.jpg?fit=300%2C185" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/Gubernatorial-Debate.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2018/10/Gubernatorial-Debate.jpg" title="Gubernatorial candidates Karl Dean, Bill Lee discuss medical marijuana, police oversight in final debate"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2018/10/gubernatorial-candidates-karl-dean-bill-lee-discuss-medical-marijuana-police-oversight-in-final-debate/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2018/10/gubernatorial-candidates-karl-dean-bill-lee-discuss-medical-marijuana-police-oversight-in-final-debate/"  itemprop="url"  rel="bookmark">
					Gubernatorial candidates Karl Dean, Bill Lee discuss medical marijuana, police oversight in final debate				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-10-13T01:09:47-05:00"/><meta itemprop="dateModified" content="2018-10-13T15:24:23-05:00"/><meta itemprop="author" content="Caleb Revill | News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/10/Gubernatorial-Debate.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
	</div>
	
</div>
</div>


<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://mtsusidelines.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='62136' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32654dea00" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	
</div>

				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_text-2" class="widget widget_vw_widget_custom_text"><div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-59601" method="post" data-id="59601" data-name="Weekly Round-Up Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up For our newsletter!" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581316608" /><input type="hidden" name="_mc4wp_form_id" value="59601" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="vw_widget_custom_banner-3" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div><div id="top-posts-5" class="widget widget_top-posts"><h3 class="widget-title"><span>Top Posts &amp; Pages</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://mtsusidelines.com/2020/02/tennessee-bill-to-allow-concealed-carry-on-college-campuses-proposed/" title="Tennessee bill to allow concealed carry on college campuses proposed" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/gun-cover.png?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Tennessee bill to allow concealed carry on college campuses proposed" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2020/02/tennessee-bill-to-allow-concealed-carry-on-college-campuses-proposed/" class="bump-view" data-bump-view="tp">
								Tennessee bill to allow concealed carry on college campuses proposed							</a>
						</div>
											</li>
									<li>
												<a href="http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/" title="How Not to Save an Art School: Watkins-Belmont merger met with heartbreak, protest" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/watkins-2.jpg?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="How Not to Save an Art School: Watkins-Belmont merger met with heartbreak, protest" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/" class="bump-view" data-bump-view="tp">
								How Not to Save an Art School: Watkins-Belmont merger met with heartbreak, protest							</a>
						</div>
											</li>
									<li>
												<a href="http://mtsusidelines.com/2020/02/harriet-review-a-perfect-way-to-kick-off-black-history-month-at-mtsu/" title="&quot;Harriet&quot; review: a perfect way to kick off Black History Month at MTSU" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/screen-shot-2019-09-11-at-11.24.29-am.jpg?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="&quot;Harriet&quot; review: a perfect way to kick off Black History Month at MTSU" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2020/02/harriet-review-a-perfect-way-to-kick-off-black-history-month-at-mtsu/" class="bump-view" data-bump-view="tp">
								&quot;Harriet&quot; review: a perfect way to kick off Black History Month at MTSU							</a>
						</div>
											</li>
									<li>
												<a href="http://mtsusidelines.com/2020/02/mtsu-honors-universitys-first-african-american-athletes-and-trailblazers/" title="MTSU honors university&#039;s first African American athletes and trailblazers" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/02/Blue-Raider-pioneers-2.jpg?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="MTSU honors university&#039;s first African American athletes and trailblazers" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2020/02/mtsu-honors-universitys-first-african-american-athletes-and-trailblazers/" class="bump-view" data-bump-view="tp">
								MTSU honors university&#039;s first African American athletes and trailblazers							</a>
						</div>
											</li>
				</ul>
</div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent</span></h3>		<ul>
											<li>
					<a href="http://mtsusidelines.com/2020/02/harriet-review-a-perfect-way-to-kick-off-black-history-month-at-mtsu/">&#8220;Harriet&#8221; review: a perfect way to kick off Black History Month at MTSU</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2020/02/mtsu-honors-universitys-first-african-american-athletes-and-trailblazers/">MTSU honors university&#8217;s first African American athletes and trailblazers</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2020/02/how-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest/" aria-current="page">How Not to Save an Art School: Watkins-Belmont merger met with heartbreak, protest</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2020/02/tennessee-bill-to-allow-concealed-carry-on-college-campuses-proposed/">Tennessee bill to allow concealed carry on college campuses proposed</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2020/02/mtsu-student-charged-with-domestic-assault-on-campus/">MTSU student charged with domestic assault on campus</a>
									</li>
					</ul>
		</div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-1">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="twitter_timeline-5" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow me on Twitter</span></h3><a class="twitter-timeline" data-width="800" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/MTSUSidelines" href="https://twitter.com/MTSUSidelines">My Tweets</a></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="milestone_widget-2" class="widget milestone-widget"><h3 class="widget-title"><span>Important Dates:</span></h3><div class="milestone-content"><div class="milestone-header"><strong class="event">Thanksgiving Break</strong><span class="date">November 27, 2019</span></div><div class="milestone-message">Thanksgiving break will be from Nov. 27-30, 2019. </div></div><!--milestone-content--></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="archives-4" class="widget widget_archive"><h3 class="widget-title"><span>Sidelines Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Sidelines Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://mtsusidelines.com/2020/02/'> February 2020 </option>
	<option value='http://mtsusidelines.com/2020/01/'> January 2020 </option>
	<option value='http://mtsusidelines.com/2019/12/'> December 2019 </option>
	<option value='http://mtsusidelines.com/2019/11/'> November 2019 </option>
	<option value='http://mtsusidelines.com/2019/10/'> October 2019 </option>
	<option value='http://mtsusidelines.com/2019/09/'> September 2019 </option>
	<option value='http://mtsusidelines.com/2019/08/'> August 2019 </option>
	<option value='http://mtsusidelines.com/2019/07/'> July 2019 </option>
	<option value='http://mtsusidelines.com/2019/06/'> June 2019 </option>
	<option value='http://mtsusidelines.com/2019/05/'> May 2019 </option>
	<option value='http://mtsusidelines.com/2019/04/'> April 2019 </option>
	<option value='http://mtsusidelines.com/2019/03/'> March 2019 </option>
	<option value='http://mtsusidelines.com/2019/02/'> February 2019 </option>
	<option value='http://mtsusidelines.com/2019/01/'> January 2019 </option>
	<option value='http://mtsusidelines.com/2018/12/'> December 2018 </option>
	<option value='http://mtsusidelines.com/2018/11/'> November 2018 </option>
	<option value='http://mtsusidelines.com/2018/10/'> October 2018 </option>
	<option value='http://mtsusidelines.com/2018/09/'> September 2018 </option>
	<option value='http://mtsusidelines.com/2018/08/'> August 2018 </option>
	<option value='http://mtsusidelines.com/2018/07/'> July 2018 </option>
	<option value='http://mtsusidelines.com/2018/06/'> June 2018 </option>
	<option value='http://mtsusidelines.com/2018/05/'> May 2018 </option>
	<option value='http://mtsusidelines.com/2018/04/'> April 2018 </option>
	<option value='http://mtsusidelines.com/2018/03/'> March 2018 </option>
	<option value='http://mtsusidelines.com/2018/02/'> February 2018 </option>
	<option value='http://mtsusidelines.com/2018/01/'> January 2018 </option>
	<option value='http://mtsusidelines.com/2017/12/'> December 2017 </option>
	<option value='http://mtsusidelines.com/2017/11/'> November 2017 </option>
	<option value='http://mtsusidelines.com/2017/10/'> October 2017 </option>
	<option value='http://mtsusidelines.com/2017/09/'> September 2017 </option>
	<option value='http://mtsusidelines.com/2017/08/'> August 2017 </option>
	<option value='http://mtsusidelines.com/2017/07/'> July 2017 </option>
	<option value='http://mtsusidelines.com/2017/06/'> June 2017 </option>
	<option value='http://mtsusidelines.com/2017/05/'> May 2017 </option>
	<option value='http://mtsusidelines.com/2017/04/'> April 2017 </option>
	<option value='http://mtsusidelines.com/2017/03/'> March 2017 </option>
	<option value='http://mtsusidelines.com/2017/02/'> February 2017 </option>
	<option value='http://mtsusidelines.com/2017/01/'> January 2017 </option>
	<option value='http://mtsusidelines.com/2016/12/'> December 2016 </option>
	<option value='http://mtsusidelines.com/2016/11/'> November 2016 </option>
	<option value='http://mtsusidelines.com/2016/10/'> October 2016 </option>
	<option value='http://mtsusidelines.com/2016/09/'> September 2016 </option>
	<option value='http://mtsusidelines.com/2016/08/'> August 2016 </option>
	<option value='http://mtsusidelines.com/2016/07/'> July 2016 </option>
	<option value='http://mtsusidelines.com/2016/06/'> June 2016 </option>
	<option value='http://mtsusidelines.com/2016/05/'> May 2016 </option>
	<option value='http://mtsusidelines.com/2016/04/'> April 2016 </option>
	<option value='http://mtsusidelines.com/2016/03/'> March 2016 </option>
	<option value='http://mtsusidelines.com/2016/02/'> February 2016 </option>
	<option value='http://mtsusidelines.com/2016/01/'> January 2016 </option>
	<option value='http://mtsusidelines.com/2015/12/'> December 2015 </option>
	<option value='http://mtsusidelines.com/2015/11/'> November 2015 </option>
	<option value='http://mtsusidelines.com/2015/10/'> October 2015 </option>
	<option value='http://mtsusidelines.com/2015/09/'> September 2015 </option>
	<option value='http://mtsusidelines.com/2015/08/'> August 2015 </option>
	<option value='http://mtsusidelines.com/2015/07/'> July 2015 </option>
	<option value='http://mtsusidelines.com/2015/06/'> June 2015 </option>
	<option value='http://mtsusidelines.com/2015/05/'> May 2015 </option>
	<option value='http://mtsusidelines.com/2015/04/'> April 2015 </option>
	<option value='http://mtsusidelines.com/2015/03/'> March 2015 </option>
	<option value='http://mtsusidelines.com/2015/02/'> February 2015 </option>
	<option value='http://mtsusidelines.com/2015/01/'> January 2015 </option>
	<option value='http://mtsusidelines.com/2014/12/'> December 2014 </option>
	<option value='http://mtsusidelines.com/2014/11/'> November 2014 </option>
	<option value='http://mtsusidelines.com/2014/10/'> October 2014 </option>
	<option value='http://mtsusidelines.com/2014/09/'> September 2014 </option>
	<option value='http://mtsusidelines.com/2014/08/'> August 2014 </option>
	<option value='http://mtsusidelines.com/2014/07/'> July 2014 </option>
	<option value='http://mtsusidelines.com/2014/06/'> June 2014 </option>
	<option value='http://mtsusidelines.com/2014/05/'> May 2014 </option>
	<option value='http://mtsusidelines.com/2014/04/'> April 2014 </option>
	<option value='http://mtsusidelines.com/2014/03/'> March 2014 </option>
	<option value='http://mtsusidelines.com/2014/02/'> February 2014 </option>
	<option value='http://mtsusidelines.com/2014/01/'> January 2014 </option>
	<option value='http://mtsusidelines.com/2013/11/'> November 2013 </option>
	<option value='http://mtsusidelines.com/2013/10/'> October 2013 </option>
	<option value='http://mtsusidelines.com/2013/09/'> September 2013 </option>
	<option value='http://mtsusidelines.com/2013/08/'> August 2013 </option>
	<option value='http://mtsusidelines.com/2013/06/'> June 2013 </option>
	<option value='http://mtsusidelines.com/2013/04/'> April 2013 </option>
	<option value='http://mtsusidelines.com/2013/02/'> February 2013 </option>
	<option value='http://mtsusidelines.com/2012/12/'> December 2012 </option>
	<option value='http://mtsusidelines.com/2012/10/'> October 2012 </option>
	<option value='http://mtsusidelines.com/2012/08/'> August 2012 </option>
	<option value='http://mtsusidelines.com/2011/10/'> October 2011 </option>
	<option value='http://mtsusidelines.com/1994/04/'> April 1994 </option>
	<option value='http://mtsusidelines.com/1988/06/'> June 1988 </option>
	<option value='http://mtsusidelines.com/1988/02/'> February 1988 </option>
	<option value='http://mtsusidelines.com/1983/06/'> June 1983 </option>
	<option value='http://mtsusidelines.com/1982/03/'> March 1982 </option>
	<option value='http://mtsusidelines.com/1975/10/'> October 1975 </option>
	<option value='http://mtsusidelines.com/1973/02/'> February 1973 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Default -->
<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<div class="vw-copyright">Copyright &copy;, Sidelines, All Rights Reserved</div>			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<!-- Bottom Menu -->
<nav class="vw-menu-bottom">
<ul id="menu-navigation-bar-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
</ul></nav>
<!-- End Bottom Menu -->			</div>

		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-sidelines-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52969 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a></li>
<li id="menu-item-52968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52968 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-52970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52970 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a></li>
<li id="menu-item-52967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52973 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52978 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52976 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52974 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52977 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52975 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>Mobile Menu</span></h3><div class="menu-navigation-bar-menu-container"><ul id="menu-navigation-bar-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link">Contact Sidelines</a></li>
</ul></div></div></div>	</div>
	</div>
		<div class="vw-more-articles vw-disable-inview">
	
	<h4 class="vw-more-articles__title">More Stories</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	
<div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="sports womenssoccer">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-38867 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-womenssoccer tag-aston-rhoden tag-blue-raider-soccer tag-conference-usa tag-dean-a-hayes-stadium tag-mtsu tag-peyton-depriest tag-soccer"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="335" height="186" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2017/08/DePriest2-e1503511236244.jpg?resize=335%2C186" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2017/08/DePriest2-e1503511236244.jpg?zoom=2&amp;resize=335%2C186 670w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2017/08/DePriest2-e1503511236244.jpg?zoom=3&amp;resize=335%2C186 1005w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" data-attachment-id="38873" data-permalink="http://mtsusidelines.com/depriest2/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2017/08/DePriest2-e1503511236244.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MTSUSidelines_Sports_PeytonDePriest_BrentBeerends" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2017/08/DePriest2-e1503511236244.jpg?fit=300%2C185" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2017/08/DePriest2-e1503511236244.jpg?fit=1024%2C632" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2017/08/DePriest2-e1503511236244.jpg" title="Peyton DePriest showing early signs of being a force for Blue Raider soccer"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2017/08/peyton-depriest-showing-early-signs-of-being-a-force-for-blue-raider-soccer/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2017/08/peyton-depriest-showing-early-signs-of-being-a-force-for-blue-raider-soccer/"  itemprop="url"  rel="bookmark">
					Peyton DePriest showing early signs of being a force for Blue Raider soccer				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://mtsusidelines.com/author/sidelinesadmin/" title="Posts by Sidelines"><img itemprop="image" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=16%2C16" width="16" height="16" alt="Sidelines" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://mtsusidelines.com/author/sidelinesadmin/" title="Posts by %s Sidelines" rel="author"  itemprop="name" >Sidelines</a>

		</span>
						<a href="http://mtsusidelines.com/2017/08/peyton-depriest-showing-early-signs-of-being-a-force-for-blue-raider-soccer/" class="vw-post-date updated" title="Permalink to Peyton DePriest showing early signs of being a force for Blue Raider soccer" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-08-27T07:36:01-05:00">2 years ago</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-08-27T07:36:01-05:00"/><meta itemprop="dateModified" content="2017-08-27T07:36:01-05:00"/><meta itemprop="author" content="Sidelines"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2017/08/DePriest2-e1503511236244.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>

				
	</div>
	
</div>
</div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
		<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mtsusidelines.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202007'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/mtsusidelines.com\/","ajax_url":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/mtsusidelines.com\/wp-content\/themes\/presso","ajaxurl":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#2c7fb2","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/i2.wp.com\/mtsusidelines.com\/wp-content\/uploads\/2020\/02\/watkins-2.jpg?fit=940%2C580"],"vw_backstretch_captions":["The semi van that housed the Watkins student's protest art show sat outside the school at Watkins School of Art on February 1, 2020."],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/main.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/shortcodes.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MilestoneConfig = {"instances":[{"id":"milestone_widget-2","message":"<div class=\"milestone-message\">Thanksgiving break will be from Nov. 27-30, 2019. <\/div>","refresh":0}],"api_root":"http:\/\/mtsusidelines.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.easy-ticker.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","nonce":"f77c0a35d5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/mtsusidelines.com\/wp-login.php?redirect_to=http%3A%2F%2Fmtsusidelines.com%2F2020%2F02%2Fhow-not-to-save-an-art-school-watkins-belmont-merger-met-with-heartbreak-protest%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'71668224',post:'62136',tz:'-6',srv:'mtsusidelines.com'} ]);
	_stq.push([ 'clickTrackerInit', '71668224', '62136' ]);
</script>
	</body>

</html>
