<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-US">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="http://mtsusidelines.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		<title>Brendan Benson &#8220;Dear Life&#8221; album release &#8211; Sidelines</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="http://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="http://mtsusidelines.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Brendan Benson &#8220;Dear Life&#8221; album release Comments Feed" href="http://mtsusidelines.com/2020/05/brendan-benson-dear-life-album-release/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://mtsusidelines.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='http://mtsusidelines.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='http://mtsusidelines.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso/style.css?ver=3.3.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='presso-child-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso-child/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://mtsusidelines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sidelines COVID-19 &#8220;Print&#8221; edition' href='http://mtsusidelines.com/2020/05/sidelines-covid-19-print-edition/' />
<link rel='next' title='Student, Interrupted: Lessons from Corlew' href='http://mtsusidelines.com/2020/05/student-interrupted-lessons-from-corlew/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="http://mtsusidelines.com/2020/05/brendan-benson-dear-life-album-release/" />
<link rel='shortlink' href='http://mtsusidelines.com/?p=63021' />
<link rel="alternate" type="application/json+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2020%2F05%2Fbrendan-benson-dear-life-album-release%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2020%2F05%2Fbrendan-benson-dear-life-album-release%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Sidelines">

					<meta property="og:title" content="Brendan Benson &#8220;Dear Life&#8221; album release">
			<meta property="og:description" content="Story by Danielle Findley Photos courtesy of Third Man Records Brendan Benson released a new album on April 24, 2020 titled Dear Life. Dear Life was a surprise, considering Benson has not produced a new LP in seven years. Benson’s outlook on his new album heralds his Good to be Alive single, which was a ...">
			<meta property="og:url" content="http://mtsusidelines.com/2020/05/brendan-benson-dear-life-album-release/"/>
						<meta property="og:image" content="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/benson.png?fit=940%2C580" />
						
		
		<!-- End Facebook Integration -->
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Brendan Benson &#8220;Dear Life&#8221; album release" />
<meta property="og:url" content="http://mtsusidelines.com/2020/05/brendan-benson-dear-life-album-release/" />
<meta property="og:description" content="Story by Danielle Findley Photos courtesy of Third Man Records Brendan Benson released a new album on April 24, 2020 titled Dear Life. Dear Life was a surprise, considering Benson has not produced …" />
<meta property="article:published_time" content="2020-05-06T17:43:41+00:00" />
<meta property="article:modified_time" content="2020-05-06T17:43:41+00:00" />
<meta property="og:site_name" content="Sidelines" />
<meta property="og:image" content="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/benson.png?fit=940%2C580" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="580" />
<meta property="og:image:alt" content="Brendan Benson plays the guitar on stage." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Brendan Benson &#8220;Dear Life&#8221; album release" />
<meta name="twitter:image" content="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/benson.png?fit=940%2C580&#038;w=640" />
<meta name="twitter:image:alt" content="Brendan Benson plays the guitar on stage." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=270%2C270" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#0a0a0a;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#0a0a0a;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#0a0a0a;}.vw-menu-main .sub-menu-wrapper{background:#ffffff;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-63021 single-format-standard do-etfw vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Post Ticker / Site Social Networks -->
<div class="vw-top-bar vw-top-bar--ticker-social">

	<div class="container">
		<div class="vw-bar">

						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Sunday, May 10 2020			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				
<div class="vw-ticker vw-fixed-bar">
	<div class="vw-ticker__label">Latest</div>
	<div class="vw-ticker__list">
		<ul class="">
							<li><a href="http://mtsusidelines.com/2020/05/parting-glass-interrupted-one-final-toast-from-your-editor-in-chief/" rel="bookmark">Parting Glass, Interrupted: One final toast from your Editor-in-Chief</a></li>
							<li><a href="http://mtsusidelines.com/2020/05/student-interrupted-mtsu-junior-hanan-beyene-faces-impact-of-covid-19-abroad/" rel="bookmark">Student Interrupted: MTSU Junior Hanan Beyene faces impact of COVID-19 abroad</a></li>
							<li><a href="http://mtsusidelines.com/2020/05/pre-k-teachers-hand-out-supplies-to-students/" rel="bookmark">Pre-K teachers hand out supplies to students</a></li>
							<li><a href="http://mtsusidelines.com/2020/05/student-interrupted-lessons-from-corlew/" rel="bookmark">Student, Interrupted: Lessons from Corlew</a></li>
					</ul>
	</div>
</div>

			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="http://mtsusidelines.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Default -->
<header class="vw-header vw-header--centered"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner">

			<div class="vw-header__logo">
				
				
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="http://mtsusidelines.com/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="http://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg" srcset="http://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg 2x" width="1800" height="311" alt="Sidelines"  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png" srcset="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png 2x" width="793" height="200" alt="Sidelines"  itemprop="logo" >

		
					<p class="vw-logo__tagline"  itemprop="description" >Middle Tennessee State University&#039;s Digital News Source</p>
		
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>
			</div>

			
			<div class="vw-header__main-menu vw-sticky-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-complex-sidelines-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-52935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52935 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52950 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52954 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/board-of-trustees/" class=" menu-link sub-menu-link"><span>Board of Trustees</span></a></li>
	<li id="menu-item-52956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52956 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/sga/" class=" menu-link sub-menu-link"><span>SGA<span class="menu-description">Coverage of Student Government</span></span></a></li>
	<li id="menu-item-52962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52962 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/forrest-hall/" class=" menu-link sub-menu-link"><span>Forrest Hall</span></a></li>
	<li id="menu-item-52955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52955 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/greeklife/" class=" menu-link sub-menu-link"><span>Greek Life</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52948 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52949 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/community/" class=" menu-link sub-menu-link"><span>Community<span class="menu-description">News from Murfreesboro and the surrounding area</span></span></a></li>
	<li id="menu-item-52961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52961 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/crime/" class=" menu-link sub-menu-link"><span>Crime</span></a></li>
	<li id="menu-item-52964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52964 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/state-local-government/" class=" menu-link sub-menu-link"><span>State &#038; Local Government</span></a></li>
	<li id="menu-item-52963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52963 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/news-features/" class=" menu-link sub-menu-link"><span>News Features</span></a></li>
	<li id="menu-item-61231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61231 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/2020-presidential-election/" class=" menu-link sub-menu-link"><span>2020 Presidential Election</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52951 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52953 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/music-2/" class=" menu-link sub-menu-link"><span>Music</span></a></li>
	<li id="menu-item-52952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52952 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/movies/" class=" menu-link sub-menu-link"><span>Film &#038; TV</span></a></li>
	<li id="menu-item-52957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52957 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li>
	<li id="menu-item-52960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52960 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class=" menu-link sub-menu-link"><span>Food</span></a></li>
	<li id="menu-item-52958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52958 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/fashion/" class=" menu-link sub-menu-link"><span>Fashion</span></a></li>
	<li id="menu-item-52959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52959 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52941 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52943 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52940 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52942 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52939 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52937 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/track/" class=" menu-link sub-menu-link"><span>Track</span></a></li>
	<li id="menu-item-52944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52944 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/baseball/" class=" menu-link sub-menu-link"><span>Baseball</span></a></li>
	<li id="menu-item-52946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52946 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
	<li id="menu-item-52947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52947 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/tennis/" class=" menu-link sub-menu-link"><span>Tennis</span></a></li>
	<li id="menu-item-52945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52945 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/golf/" class=" menu-link sub-menu-link"><span>Golf</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-62763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62763 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/covid-19/" class=" menu-link main-menu-link"><span>COVID-19</span></a></li>
<li id="menu-item-52965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>

</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-63021 post type-post status-publish format-standard has-post-thumbnail hentry category-album-reviews category-artsentertainment category-music-2 tag-album-review tag-brendan-benson tag-dear-life">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-6576" href="http://mtsusidelines.com/category/music-2/album-reviews/" title="View all posts in Album Reviews" rel="category">Album Reviews</a><a class=" vw-cat-id-6576 vw-cat-id-12" href="http://mtsusidelines.com/category/artsentertainment/" title="View all posts in Lifestyles" rel="category">Lifestyles</a><a class=" vw-cat-id-6576 vw-cat-id-12 vw-cat-id-37" href="http://mtsusidelines.com/category/music-2/" title="View all posts in Music" rel="category">Music</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >Brendan Benson &#8220;Dear Life&#8221; album release</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://mtsusidelines.com/author/makayla_boling/" title="Posts by Makayla Boling | Assistant Lifestyles Editor"><img src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=24%2C24" width="24" height="24" alt="Makayla Boling | Assistant Lifestyles Editor" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://mtsusidelines.com/author/makayla_boling/" title="Posts by %s Makayla Boling &#124; Assistant Lifestyles Editor" rel="author"  itemprop="name" >Makayla Boling &#124; Assistant Lifestyles Editor</a>

		</span>
												<a href="http://mtsusidelines.com/2020/05/brendan-benson-dear-life-album-release/" class="vw-post-date updated" title="Permalink to Brendan Benson &#8220;Dear Life&#8221; album release" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-06T12:43:41-05:00">4 days ago</time></a>																			</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=http://mtsusidelines.com/2020/05/brendan-benson-dear-life-album-release/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Brendan%20Benson%20&#8220;Dear%20Life&#8221;%20album%20release%20-%20http://mtsusidelines.com/2020/05/brendan-benson-dear-life-album-release/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=http://mtsusidelines.com/2020/05/brendan-benson-dear-life-album-release/&#038;media=https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/benson.png?fit=940%2C580&#038;description=Brendan%20Benson%20&#8220;Dear%20Life&#8221;%20album%20release"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=http://mtsusidelines.com/2020/05/brendan-benson-dear-life-album-release/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=http://mtsusidelines.com/2020/05/brendan-benson-dear-life-album-release/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Brendan Benson &#8220;Dear Life&#8221; album release&amp;body=Checkout+this+url+http%3A%2F%2Fmtsusidelines.com%2F2020%2F05%2Fbrendan-benson-dear-life-album-release%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/benson.png?fit=940%2C580" title="Brendan Benson &#8220;Dear Life&#8221; album release" rel="bookmark"  itemprop="image" >
					<img width="940" height="580" src="http://mtsusidelines.com/wp-content/uploads/2020/05/benson.png" class="attachment-presso_thumbnail_full_width wp-post-image" alt="Brendan Benson plays the guitar on stage." itemprop="image" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/benson.png?w=940 940w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/benson.png?resize=300%2C185 300w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/benson.png?resize=768%2C474 768w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/benson.png?resize=335%2C207 335w" sizes="(max-width: 940px) 100vw, 940px" data-attachment-id="63044" data-permalink="http://mtsusidelines.com/2020/05/brendan-benson-dear-life-album-release/benson/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/benson.png?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="benson" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/benson.png?fit=300%2C185" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/benson.png?fit=940%2C580" />				</a>

				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p><em>Story by Danielle Findley</em></p>
<p><em>Photos courtesy of Third Man Records</em></p>
<p class="x_MsoNormal">Brendan Benson released a new album on April 24, 2020 titled Dear Life. Dear Life was a surprise, considering Benson has not produced a new LP in seven years. Benson’s outlook on his new album heralds his Good to be Alive single, which was a unique spin on his usual style.</p>
<p class="x_MsoNormal">“&#8217;Good to Be Alive’ is kind of weird, to be honest. It’s almost got a split personality or something. It’s totally bizarre.&#8221;, said Benson.</p>
<p class="x_MsoNormal">After listening to “Good to Be Alive” I thought the music was similar to his previous works, providing a chill flow style in the instrumentals, but the lyrics are anything but laid back. The first stanza talks about his senses which guide his perceptions about the love of his life. He really hits home by not talking about falling out of a logical relationship, but feeling the absence of love through Benson’s senses. “And my senses and my self agree. There is no you there&#8217;s only me.” The lyrics are well-thought out and deep because that’s a part of life; knowing there’s no reason to be unhappy in a relationship but still losing that interest. The rest of the song explains his feelings about being the only one who dislikes the relationship he’s currently in, but after deep reflection he’s still happy about his choices in life.</p>
<p class="x_MsoNormal">I thought this remains true to various relationships because many people will appreciate what they’ve learned from each other while being in an exclusive relationship, or look at the positives such as the happiness they’ve given each other or someone who understands you more than anyone. The end of the song leaves a cliffhanger, because it’s unclear whether he still decided to stay together with the woman or break up. “We came too close to the end. We&#8217;ll never be the same again. And I&#8217;ve been searching for that.”- Benson. I enjoyed this ending because it can take couples a long time to decide whether it’ll work or not, or decide to stay because of unresolved issues.</p>
<figure style="width: 352px" class="wp-caption alignleft"><img id="x_Picture_x0020_4" src="data:image/png;base64,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" alt="" width="362" height="362" crossorigin="use-credentials" data-imagetype="AttachmentByCid" data-custom="AAMkADFmN2M4ZGMxLTEyZTYtNDY1Zi1hNzFkLWI1YmI2YWUyODgxYgBGAAAAAACe2Uexu2nlSJjX4VJRAi8ZBwDxjKEhH9JiSajDJlJIjKCmAAAAAAEMAADxjKEhH9JiSajDJlJIjKCmAABF9hU4AAABEgAQAPKfLiP%2BjP9NvDWW8MbBahw%3D" /><figcaption class="wp-caption-text"><em>Image courtesy of Third Man Records</em></figcaption></figure>
<p class="x_MsoNormal">He shared “Richest Man Alive” on Youtube, and after listening I thought it followed a similar pattern with the other released song, “Good to be Alive” in the album Dear Life, and we got to learn more about him. “Richest Man Alive” is fast-paced and upbeat with loud drums and electric guitars playing in the background. The lyrics have Benson putting his family above everything else, which makes him feel like the richest man alive. Material goods wouldn’t replace the happiness he finds with his loved ones. My impression of this song was that it’s accurate to most families of today. The lyrics speak honestly to the heart, keeping the flow and providing insight to why families are so important to have. I love the part where he says that his family is the house that built him; he’s who he is because of them. I believe most families will say the same. “I gave you your name, but you gave me my life. And you made this house a home.”- Richest Man Alive</p>
<p class="x_MsoNormal">“I Can If You Want Me To” is a more alternative funk style of music, and one of his more unique-sounding songs on the album compared to his previous albums which are more alternative rock. He’s singing about a person he knows who doesn’t have enough faith in him. Throughout the song, he repeats the title, “I Can If You Want Me To”, trying to convince the person that he’s got what they’re looking for. This song can be interpreted in different ways because it’s not clear if the person is a love interest or friend, but I believe Benson is talking about a love interest. He said that in ‘Dear Life’ all the songs would relate to his own life. I interpret “I Can If You Want Me To” to be about his future wife played hard-to-get before their marriage, so he’s trying to prove that he can be her man repeatedly, hence the repetition of the title. I think this song captures the mood of stubborn relationships because while he’s singing the title low electric guitars can be heard in the background in sync with his voice. That gives me the impression his patience is running low and there’s an urgency in his voice and the music; he’s unsure whether to leave this woman he’s pursuing or keep trying.</p>
<p class="x_MsoNormal">“Who’s Gonna Love You” is like a continuation of “I Can If You Want Me To”, but now he’s married. Apparently, they’re in a rough place in their relationship again. These lyrics in the song, “How did we lose sight of it? Baby, you’re not that strong.”, makes me think he’s trying to reason with his wife. Then he tries to consider her points of their argument, but he disagrees. Benson is saying that he’s the only one who understands her and she will have no one else if she decides to break up. “Who’s gonna love you if it isn’t me?”- Who’s Gonna Love You. The music has a smoother, relaxing flow, as if he’s not urgent about making her understand now; like he’s about given up. The song speaks to the heart of any relationship and the tone is perfectly matched with the message.</p>
<p class="x_MsoNormal">Even though these songs aren’t in sequential order in the album, “I Quit” feels like an epilogue to the relationship. He’s only trying to make it right, but no matter what he says he only makes it worse. “Half the time I lose the plot, and I can’t see the point of it. If that’s all there is then goodbye, I quit.”- I Quit. The second half he realizes that he’s going to be ok. He’s still got it made with the life he chose. That’s what I love about ‘Dear Life’ because nomatter what happens he always focuses on the positive parts about any situation. I think this song best reflects that he lost the battle he was fighting but is stronger.</p>
<p class="x_MsoNormal">My favorite song in ‘Dear Life’ is “Half a Boy (Half a Man)” because it’s the only song that doesn’t talk about his life or relationships but himself. “Lord knows I’ve had my fun getting high in the noon day sun.”- “Half a Boy (Half a Man)” Unlike the other songs in ‘Dear Life’, this one is not about him trying to be the better person or talking about his good experiences. Benson is speaking the truth to his fans. He reveals that there is another side to him that people, (including his wife), should know about so they don’t get hurt. He explains the reason he hasn’t grown up is because he was lost with temptations that he couldn’t say no to. “I don’t stop, and I can’t say no. I get a taste and away I go.” It’s hard for people to reveal unadmirable things about themselves because they don’t want to be wrongly judged. Therefore, I feel like this song reflects Benson’s views about not trying to maintain a large fanbase, but he wants to share a side of him no one has heard of. His audience knows that he is just a human like them, and will make mistakes. Reflecting the motto of this album, he must be at a good point in his life to be able to comfortably speak about these topics.</p>
<figure style="width: 340px" class="wp-caption alignright"><img id="x_Picture_x0020_5" src="data:image/png;base64,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" alt="" width="350" height="334" crossorigin="use-credentials" data-imagetype="AttachmentByCid" data-custom="AAMkADFmN2M4ZGMxLTEyZTYtNDY1Zi1hNzFkLWI1YmI2YWUyODgxYgBGAAAAAACe2Uexu2nlSJjX4VJRAi8ZBwDxjKEhH9JiSajDJlJIjKCmAAAAAAEMAADxjKEhH9JiSajDJlJIjKCmAABF9hU4AAABEgAQAIpzglmyrk1ErTqmoucER90%3D" /><figcaption class="wp-caption-text"><em>&#8220;Richest Man Alive Cover Image&#8221; courtesy of Third Man Records</em></figcaption></figure>
<p class="x_MsoNormal">“Baby’s Eyes” is his account of all the hurts and wishes he’s experienced, and Benson expresses in the song how he wouldn’t subject that kind of pain onto his children. I believe many families try to mask their pain and hurt for their children; putting them at the top of the priorities list. I can only imagine this song will be another relatable one to all good families everywhere, staying true to American values and experiences.</p>
<p class="x_MsoNormal"> Benson considers this album to be more special than his others. “There&#8217;s something about this record,” Benson says, describing his Third Man Records debut album DEAR LIFE. “A friend of mine called it ‘life-affirming.’ I thought it was a joke at first but then realized, well, it’s about life and death for sure. I don’t know if that’s positive or optimistic or whatever, but that&#8217;s what&#8217;s going on with me.” I think this only confirms that Dear Life will subject the listener who hasn’t experienced love, loss, family gains or pains to a revelation of thought, insight, and perspective about life that they never knew before.</p>
<p class="x_MsoNormal">Dear Life will have 11 tracks and the names include: I Can If You Want Me To, Good To Be Alive, Half A Boy (And Half A Man), Richest Man Alive, Dear Life, Baby’s Eyes, Freak Out, Evil Eyes, I’m In Love, I Quit, Who’s Gonna Love You. From the songs he shared plus his artistic style of expressing himself in the past, I think this album is definitely going to be a catchy, upbeat one but also brings new styles with Benson’s music and lyrics where he speaks from the heart, making for a new and exciting turn for Benson’s career. I also believe this was a good decision for him and Third Man Records to make by producing a true and emotional album, because his poetic style works well with the idea of life. The songs feel like a real-life fairytale, succeeding in their attempts to enchant, provoke emotion, draw the listeners in and addressing major messages such as never forget the most important things in your life and good decisions can last a lifetime.</p>
<p class="x_MsoNormal">While under quarantine during the COVID-19 pandemic, Benson has postponed his spring tour in support of the record and has been posting live performances of tracks from Dear Life instead. Titled the “Boy in the Bubble,” the series can be found on his Instagram, posting every day at 5:20 pm E.T. For more information about Benson go on the Third Man Records website.</p>
<p>&nbsp;</p>
<p><i>To contact Lifestyles Editor Brandon Black, email </i><a href="mailto:lifestyles@mtsusidelines.com"><i>lifestyles@mtsusidelines.com</i></a><i>.</i></p>
<p><i>For more updates, follow us at </i><a href="http://www.mtsusidelines.com/"><i>www.mtsusidelines.com</i></a><i>, on Facebook at MTSU Sidelines and on Twitter at @Sidelines_Life.</i></p>
</div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="http://mtsusidelines.com/tag/album-review/" rel="tag">Album Review</a><a href="http://mtsusidelines.com/tag/brendan-benson/" rel="tag">Brendan Benson</a><a href="http://mtsusidelines.com/tag/dear-life/" rel="tag">Dear Life</a></div></footer>

							<meta itemprop="datePublished" content="2020-05-06T12:43:41-05:00"/><meta itemprop="dateModified" content="2020-05-06T12:43:41-05:00"/><meta itemprop="author" content="Makayla Boling | Assistant Lifestyles Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://mtsusidelines.com/2020/05/brendan-benson-dear-life-album-release/"/>
						<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/benson.png?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="http://mtsusidelines.com/2020/05/sidelines-covid-19-print-edition/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				Sidelines COVID-19 &quot;Print&quot; edition			</h5>
		</a>
	
	
				<a class="vw-post-navigation__next clearfix" href="http://mtsusidelines.com/2020/05/student-interrupted-lessons-from-corlew/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Next</span>
				Student, Interrupted: Lessons from Corlew			</h5>
		</a>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="http://mtsusidelines.com/author/makayla_boling/" title="Posts by Makayla Boling | Assistant Lifestyles Editor"><img src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=150%2C150" width="150" height="150" alt="Makayla Boling | Assistant Lifestyles Editor" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Makayla Boling | Assistant Lifestyles Editor</h4>

			
			<span class="vw-user-social-links vw-social-icons vw-social-icons--solid">		<a class="vw-social-icon vw-icon-social-guest vw-social-icon--medium" rel="author" href="http://mtsusidelines.com" title="Website" target="_blank">
			<i class="vw-icon icon-social-guest"></i>
			<span class="vw-social-icon__label">Website</span>
		</a>
		</span>		</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="album-reviews music-2">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-59096 post type-post status-publish format-standard has-post-thumbnail hentry category-album-reviews category-music-2 tag-album-review tag-beyonce tag-dj-khaled tag-john-legend tag-music tag-son-of-asahd tag-summer tag-tay-keith"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?resize=150%2C83 150w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?resize=335%2C186 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?resize=225%2C125 225w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?zoom=2&amp;resize=225%2C125 450w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="59097" data-permalink="http://mtsusidelines.com/2019/05/review-dj-khaleds-father-of-asahd-a-summer-highlight-features-mtsus-tay-keith/khaled/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lifestyles Khaled" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?fit=300%2C185" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png" title="Review: DJ Khaled’s &#8220;Father of Asahd&#8221; a summer highlight, features MTSU&#8217;s Tay Keith"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2019/05/review-dj-khaleds-father-of-asahd-a-summer-highlight-features-mtsus-tay-keith/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2019/05/review-dj-khaleds-father-of-asahd-a-summer-highlight-features-mtsus-tay-keith/"  itemprop="url"  rel="bookmark">
					Review: DJ Khaled’s &#8220;Father of Asahd&#8221; a summer highlight, features MTSU&#8217;s Tay Keith				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2019-05-19T19:02:33-05:00"/><meta itemprop="dateModified" content="2019-05-19T19:11:32-05:00"/><meta itemprop="author" content="Sidelines"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="album-reviews music-2">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-58902 post type-post status-publish format-standard has-post-thumbnail hentry category-album-reviews category-music-2 tag-album-review tag-cage-the-elephant tag-new-music tag-social-cues"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/cage.jpeg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/cage.jpeg?resize=150%2C83 150w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/cage.jpeg?resize=335%2C186 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/cage.jpeg?resize=225%2C125 225w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/cage.jpeg?zoom=2&amp;resize=225%2C125 450w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/cage.jpeg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="58907" data-permalink="http://mtsusidelines.com/2019/04/cage-the-elephant-returns-with-songs-of-heartbreak-hope-with-social-cues/cage/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/cage.jpeg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cage" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/cage.jpeg?fit=300%2C185" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/cage.jpeg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2019/04/cage.jpeg" title="Cage the Elephant returns with songs of heartbreak, hope with &#8216;Social Cues&#8217;"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2019/04/cage-the-elephant-returns-with-songs-of-heartbreak-hope-with-social-cues/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2019/04/cage-the-elephant-returns-with-songs-of-heartbreak-hope-with-social-cues/"  itemprop="url"  rel="bookmark">
					Cage the Elephant returns with songs of heartbreak, hope with &#8216;Social Cues&#8217;				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2019-04-20T16:13:56-05:00"/><meta itemprop="dateModified" content="2019-04-20T16:13:56-05:00"/><meta itemprop="author" content="Sidelines"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/cage.jpeg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="album-reviews artsentertainment artsentertainment-opinion music-2 opinion">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-56807 post type-post status-publish format-standard has-post-thumbnail hentry category-album-reviews category-artsentertainment category-artsentertainment-opinion category-music-2 category-opinion tag-album-release tag-album-review tag-assume-form tag-james-blake tag-artsentertainment tag-music tag-new-music"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Jamesblake1-1.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Jamesblake1-1.jpg?resize=150%2C83 150w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Jamesblake1-1.jpg?resize=335%2C186 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Jamesblake1-1.jpg?resize=225%2C125 225w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Jamesblake1-1.jpg?zoom=2&amp;resize=225%2C125 450w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="56822" data-permalink="http://mtsusidelines.com/2019/01/james-blake-assume-form-contemporary-cinema/jamesblake1-2/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Jamesblake1-1.jpg?fit=640%2C640" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="James Blake, &#8220;Assume Form&#8221;" data-image-description="&lt;p&gt;Photo courtesy of Stereogum&lt;/p&gt;
" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Jamesblake1-1.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Jamesblake1-1.jpg?fit=640%2C640" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2019/01/Jamesblake1-1.jpg" title="Review: James Blake captures elements of contemporary cinema on &#8216;Assume Form&#8217;"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2019/01/james-blake-assume-form-contemporary-cinema/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2019/01/james-blake-assume-form-contemporary-cinema/"  itemprop="url"  rel="bookmark">
					Review: James Blake captures elements of contemporary cinema on &#8216;Assume Form&#8217;				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2019-01-19T20:40:18-06:00"/><meta itemprop="dateModified" content="2019-01-21T21:17:09-06:00"/><meta itemprop="author" content="Sidelines"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/01/Jamesblake1-1.jpg?fit=640%2C640'/>
				<meta itemprop='width' content='640'/>
				<meta itemprop='height' content='640'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="album-reviews music-2">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-56333 post type-post status-publish format-standard has-post-thumbnail hentry category-album-reviews category-music-2 tag-a-brief-inquiry-into-online-relationships tag-album-review tag-matty-healy tag-music tag-the-1975"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/1975.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/1975.jpg?resize=150%2C83 150w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/1975.jpg?resize=335%2C186 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/1975.jpg?resize=225%2C125 225w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/1975.jpg?zoom=2&amp;resize=225%2C125 450w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/1975.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="56337" data-permalink="http://mtsusidelines.com/2018/12/review-a-brief-inquiry-into-online-relationships-is-some-of-the-1975s-best-work-yet/attachment/1975/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/1975.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTSUSidelines_Lifestyles_The1975AlbumReview_WikimediaCommons" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/1975.jpg?fit=300%2C185" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/1975.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2018/12/1975.jpg" title="Review: &#8216;A Brief Inquiry Into Online Relationships&#8217; is some of The 1975&#8217;s best work yet"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2018/12/review-a-brief-inquiry-into-online-relationships-is-some-of-the-1975s-best-work-yet/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2018/12/review-a-brief-inquiry-into-online-relationships-is-some-of-the-1975s-best-work-yet/"  itemprop="url"  rel="bookmark">
					Review: &#8216;A Brief Inquiry Into Online Relationships&#8217; is some of The 1975&#8217;s best work yet				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-12-04T12:33:47-06:00"/><meta itemprop="dateModified" content="2018-12-04T12:33:47-06:00"/><meta itemprop="author" content="Nick Hardin | Contributing Writer"/><meta itemprop="interactionCount" content="UserComments:1"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/12/1975.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
	</div>
	
</div>
</div>


<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/brendan-benson-dear-life-album-release/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://mtsusidelines.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='63021' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0ffa40faf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	
</div>

				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_text-2" class="widget widget_vw_widget_custom_text"><div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-59601" method="post" data-id="59601" data-name="Weekly Round-Up Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up For our newsletter!" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1589112893" /><input type="hidden" name="_mc4wp_form_id" value="59601" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="vw_widget_custom_banner-3" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div><div id="top-posts-5" class="widget widget_top-posts"><h3 class="widget-title"><span>Top Posts &amp; Pages</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="http://mtsusidelines.com/2020/05/parting-glass-interrupted-one-final-toast-from-your-editor-in-chief/" title="Parting Glass, Interrupted: One final toast from your Editor-in-Chief" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/arting-glass-interrupted.png?fit=940%2C580&#038;resize=40%2C40" alt="Parting Glass, Interrupted: One final toast from your Editor-in-Chief" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://mtsusidelines.com/2020/05/parting-glass-interrupted-one-final-toast-from-your-editor-in-chief/" title="Parting Glass, Interrupted: One final toast from your Editor-in-Chief" class="bump-view" data-bump-view="tp">Parting Glass, Interrupted: One final toast from your Editor-in-Chief</a>
							</div>
													</li>
										<li>
						<a href="http://mtsusidelines.com/2020/05/we-were-trying-to-build-and-then-this-murfreesboro-childcare-during-covid-19/" title="&quot;We were trying to build... and then this&quot;: Murfreesboro childcare during COVID-19" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/04/childcare.png?fit=940%2C580&#038;resize=40%2C40" alt="&quot;We were trying to build... and then this&quot;: Murfreesboro childcare during COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://mtsusidelines.com/2020/05/we-were-trying-to-build-and-then-this-murfreesboro-childcare-during-covid-19/" title="&quot;We were trying to build... and then this&quot;: Murfreesboro childcare during COVID-19" class="bump-view" data-bump-view="tp">&quot;We were trying to build... and then this&quot;: Murfreesboro childcare during COVID-19</a>
							</div>
													</li>
										<li>
						<a href="http://mtsusidelines.com/2020/05/briston-maroney-plays-on-with-socially-distant-success/" title="Briston Maroney plays on with socially-distant success" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-05-at-9.24.18-PM.jpg?fit=940%2C580&#038;resize=40%2C40" alt="Briston Maroney plays on with socially-distant success" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://mtsusidelines.com/2020/05/briston-maroney-plays-on-with-socially-distant-success/" title="Briston Maroney plays on with socially-distant success" class="bump-view" data-bump-view="tp">Briston Maroney plays on with socially-distant success</a>
							</div>
													</li>
										<li>
						<a href="http://mtsusidelines.com/2020/05/sidelines-covid-19-print-edition/" title="Sidelines COVID-19 &quot;Print&quot; edition" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/05/sidelines-frontpage-cover.png?fit=940%2C580&#038;resize=40%2C40" alt="Sidelines COVID-19 &quot;Print&quot; edition" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://mtsusidelines.com/2020/05/sidelines-covid-19-print-edition/" title="Sidelines COVID-19 &quot;Print&quot; edition" class="bump-view" data-bump-view="tp">Sidelines COVID-19 &quot;Print&quot; edition</a>
							</div>
													</li>
					</ul>
</div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent</span></h3>		<ul>
											<li>
					<a href="http://mtsusidelines.com/2020/05/parting-glass-interrupted-one-final-toast-from-your-editor-in-chief/">Parting Glass, Interrupted: One final toast from your Editor-in-Chief</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2020/05/student-interrupted-mtsu-junior-hanan-beyene-faces-impact-of-covid-19-abroad/">Student Interrupted: MTSU Junior Hanan Beyene faces impact of COVID-19 abroad</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2020/05/pre-k-teachers-hand-out-supplies-to-students/">Pre-K teachers hand out supplies to students</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2020/05/student-interrupted-lessons-from-corlew/">Student, Interrupted: Lessons from Corlew</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2020/05/brendan-benson-dear-life-album-release/" aria-current="page">Brendan Benson &#8220;Dear Life&#8221; album release</a>
									</li>
					</ul>
		</div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-1">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="twitter_timeline-5" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow me on Twitter</span></h3><a class="twitter-timeline" data-width="800" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/MTSUSidelines" href="https://twitter.com/MTSUSidelines">My Tweets</a></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="milestone_widget-2" class="widget milestone-widget"><h3 class="widget-title"><span>Important Dates:</span></h3><div class="milestone-content"><div class="milestone-header"><strong class="event">Thanksgiving Break</strong><span class="date">November 27, 2019</span></div><div class="milestone-message">Thanksgiving break will be from Nov. 27-30, 2019. </div></div><!--milestone-content--></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="archives-4" class="widget widget_archive"><h3 class="widget-title"><span>Sidelines Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Sidelines Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://mtsusidelines.com/2020/05/'> May 2020 </option>
	<option value='http://mtsusidelines.com/2020/04/'> April 2020 </option>
	<option value='http://mtsusidelines.com/2020/03/'> March 2020 </option>
	<option value='http://mtsusidelines.com/2020/02/'> February 2020 </option>
	<option value='http://mtsusidelines.com/2020/01/'> January 2020 </option>
	<option value='http://mtsusidelines.com/2019/12/'> December 2019 </option>
	<option value='http://mtsusidelines.com/2019/11/'> November 2019 </option>
	<option value='http://mtsusidelines.com/2019/10/'> October 2019 </option>
	<option value='http://mtsusidelines.com/2019/09/'> September 2019 </option>
	<option value='http://mtsusidelines.com/2019/08/'> August 2019 </option>
	<option value='http://mtsusidelines.com/2019/07/'> July 2019 </option>
	<option value='http://mtsusidelines.com/2019/06/'> June 2019 </option>
	<option value='http://mtsusidelines.com/2019/05/'> May 2019 </option>
	<option value='http://mtsusidelines.com/2019/04/'> April 2019 </option>
	<option value='http://mtsusidelines.com/2019/03/'> March 2019 </option>
	<option value='http://mtsusidelines.com/2019/02/'> February 2019 </option>
	<option value='http://mtsusidelines.com/2019/01/'> January 2019 </option>
	<option value='http://mtsusidelines.com/2018/12/'> December 2018 </option>
	<option value='http://mtsusidelines.com/2018/11/'> November 2018 </option>
	<option value='http://mtsusidelines.com/2018/10/'> October 2018 </option>
	<option value='http://mtsusidelines.com/2018/09/'> September 2018 </option>
	<option value='http://mtsusidelines.com/2018/08/'> August 2018 </option>
	<option value='http://mtsusidelines.com/2018/07/'> July 2018 </option>
	<option value='http://mtsusidelines.com/2018/06/'> June 2018 </option>
	<option value='http://mtsusidelines.com/2018/05/'> May 2018 </option>
	<option value='http://mtsusidelines.com/2018/04/'> April 2018 </option>
	<option value='http://mtsusidelines.com/2018/03/'> March 2018 </option>
	<option value='http://mtsusidelines.com/2018/02/'> February 2018 </option>
	<option value='http://mtsusidelines.com/2018/01/'> January 2018 </option>
	<option value='http://mtsusidelines.com/2017/12/'> December 2017 </option>
	<option value='http://mtsusidelines.com/2017/11/'> November 2017 </option>
	<option value='http://mtsusidelines.com/2017/10/'> October 2017 </option>
	<option value='http://mtsusidelines.com/2017/09/'> September 2017 </option>
	<option value='http://mtsusidelines.com/2017/08/'> August 2017 </option>
	<option value='http://mtsusidelines.com/2017/07/'> July 2017 </option>
	<option value='http://mtsusidelines.com/2017/06/'> June 2017 </option>
	<option value='http://mtsusidelines.com/2017/05/'> May 2017 </option>
	<option value='http://mtsusidelines.com/2017/04/'> April 2017 </option>
	<option value='http://mtsusidelines.com/2017/03/'> March 2017 </option>
	<option value='http://mtsusidelines.com/2017/02/'> February 2017 </option>
	<option value='http://mtsusidelines.com/2017/01/'> January 2017 </option>
	<option value='http://mtsusidelines.com/2016/12/'> December 2016 </option>
	<option value='http://mtsusidelines.com/2016/11/'> November 2016 </option>
	<option value='http://mtsusidelines.com/2016/10/'> October 2016 </option>
	<option value='http://mtsusidelines.com/2016/09/'> September 2016 </option>
	<option value='http://mtsusidelines.com/2016/08/'> August 2016 </option>
	<option value='http://mtsusidelines.com/2016/07/'> July 2016 </option>
	<option value='http://mtsusidelines.com/2016/06/'> June 2016 </option>
	<option value='http://mtsusidelines.com/2016/05/'> May 2016 </option>
	<option value='http://mtsusidelines.com/2016/04/'> April 2016 </option>
	<option value='http://mtsusidelines.com/2016/03/'> March 2016 </option>
	<option value='http://mtsusidelines.com/2016/02/'> February 2016 </option>
	<option value='http://mtsusidelines.com/2016/01/'> January 2016 </option>
	<option value='http://mtsusidelines.com/2015/12/'> December 2015 </option>
	<option value='http://mtsusidelines.com/2015/11/'> November 2015 </option>
	<option value='http://mtsusidelines.com/2015/10/'> October 2015 </option>
	<option value='http://mtsusidelines.com/2015/09/'> September 2015 </option>
	<option value='http://mtsusidelines.com/2015/08/'> August 2015 </option>
	<option value='http://mtsusidelines.com/2015/07/'> July 2015 </option>
	<option value='http://mtsusidelines.com/2015/06/'> June 2015 </option>
	<option value='http://mtsusidelines.com/2015/05/'> May 2015 </option>
	<option value='http://mtsusidelines.com/2015/04/'> April 2015 </option>
	<option value='http://mtsusidelines.com/2015/03/'> March 2015 </option>
	<option value='http://mtsusidelines.com/2015/02/'> February 2015 </option>
	<option value='http://mtsusidelines.com/2015/01/'> January 2015 </option>
	<option value='http://mtsusidelines.com/2014/12/'> December 2014 </option>
	<option value='http://mtsusidelines.com/2014/11/'> November 2014 </option>
	<option value='http://mtsusidelines.com/2014/10/'> October 2014 </option>
	<option value='http://mtsusidelines.com/2014/09/'> September 2014 </option>
	<option value='http://mtsusidelines.com/2014/08/'> August 2014 </option>
	<option value='http://mtsusidelines.com/2014/07/'> July 2014 </option>
	<option value='http://mtsusidelines.com/2014/06/'> June 2014 </option>
	<option value='http://mtsusidelines.com/2014/05/'> May 2014 </option>
	<option value='http://mtsusidelines.com/2014/04/'> April 2014 </option>
	<option value='http://mtsusidelines.com/2014/03/'> March 2014 </option>
	<option value='http://mtsusidelines.com/2014/02/'> February 2014 </option>
	<option value='http://mtsusidelines.com/2014/01/'> January 2014 </option>
	<option value='http://mtsusidelines.com/2013/11/'> November 2013 </option>
	<option value='http://mtsusidelines.com/2013/10/'> October 2013 </option>
	<option value='http://mtsusidelines.com/2013/09/'> September 2013 </option>
	<option value='http://mtsusidelines.com/2013/08/'> August 2013 </option>
	<option value='http://mtsusidelines.com/2013/06/'> June 2013 </option>
	<option value='http://mtsusidelines.com/2013/04/'> April 2013 </option>
	<option value='http://mtsusidelines.com/2013/02/'> February 2013 </option>
	<option value='http://mtsusidelines.com/2012/12/'> December 2012 </option>
	<option value='http://mtsusidelines.com/2012/10/'> October 2012 </option>
	<option value='http://mtsusidelines.com/2012/08/'> August 2012 </option>
	<option value='http://mtsusidelines.com/2011/10/'> October 2011 </option>
	<option value='http://mtsusidelines.com/1994/04/'> April 1994 </option>
	<option value='http://mtsusidelines.com/1988/06/'> June 1988 </option>
	<option value='http://mtsusidelines.com/1988/02/'> February 1988 </option>
	<option value='http://mtsusidelines.com/1983/06/'> June 1983 </option>
	<option value='http://mtsusidelines.com/1982/03/'> March 1982 </option>
	<option value='http://mtsusidelines.com/1975/10/'> October 1975 </option>
	<option value='http://mtsusidelines.com/1973/02/'> February 1973 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Default -->
<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<div class="vw-copyright">Copyright &copy;, Sidelines, All Rights Reserved</div>			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<!-- Bottom Menu -->
<nav class="vw-menu-bottom">
<ul id="menu-navigation-bar-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
</ul></nav>
<!-- End Bottom Menu -->			</div>

		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-sidelines-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52969 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a></li>
<li id="menu-item-52968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52968 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-52970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52970 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a></li>
<li id="menu-item-52967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52973 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52978 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52976 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52974 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52977 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52975 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>Mobile Menu</span></h3><div class="menu-navigation-bar-menu-container"><ul id="menu-navigation-bar-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link">Contact Sidelines</a></li>
</ul></div></div></div>	</div>
	</div>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="vw-more-articles vw-disable-inview">
	
	<h4 class="vw-more-articles__title">More Stories</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	
<div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="artsentertainment music-2">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-36551 post type-post status-publish format-standard has-post-thumbnail hentry category-artsentertainment category-music-2 tag-future-islands tag-live-on-the-green tag-nashville tag-public-square-park tag-sheryl-crow tag-spoon"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="335" height="186" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/MTSUSIDELINES_Lifestyles_Music_Sloss2015_StPaulFeat_JohnConnorCoulston.jpg?resize=335%2C186" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="Paul Janeway of St. Paul and the Broken Bones performs at the Sloss Music &amp; Arts Festival in Birmingham, Ala., on Sunday, July 19, 2015. (MTSU Sidelines / John Connor Coulston)" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/MTSUSIDELINES_Lifestyles_Music_Sloss2015_StPaulFeat_JohnConnorCoulston.jpg?zoom=2&amp;resize=335%2C186 670w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/MTSUSIDELINES_Lifestyles_Music_Sloss2015_StPaulFeat_JohnConnorCoulston.jpg?zoom=3&amp;resize=335%2C186 1005w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" data-attachment-id="12950" data-permalink="http://mtsusidelines.com/mtsusidelines_lifestyles_music_sloss2015_stpaulfeat_johnconnorcoulston/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/MTSUSIDELINES_Lifestyles_Music_Sloss2015_StPaulFeat_JohnConnorCoulston.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1405758287&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTSUSIDELINES_Lifestyles_Music_Sloss2015_StPaulFeat_JohnConnorCoulston" data-image-description="&lt;p&gt;Paul Janeway of St. Paul and the Broken Bones performs at the Sloss Music &#038; Arts Festival in Birmingham, Ala., on Sunday, July 19, 2015. (MTSU Sidelines / John Connor Coulston)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/MTSUSIDELINES_Lifestyles_Music_Sloss2015_StPaulFeat_JohnConnorCoulston.jpg?fit=300%2C185" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/MTSUSIDELINES_Lifestyles_Music_Sloss2015_StPaulFeat_JohnConnorCoulston.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2014/07/MTSUSIDELINES_Lifestyles_Music_Sloss2015_StPaulFeat_JohnConnorCoulston.jpg" title="Sheryl Crow, Spoon to play 2017 Live on the Green"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2017/06/sheryl-crow-spoon-to-play-2017-live-on-the-green/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2017/06/sheryl-crow-spoon-to-play-2017-live-on-the-green/"  itemprop="url"  rel="bookmark">
					Sheryl Crow, Spoon to play 2017 Live on the Green				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://mtsusidelines.com/author/tayhlorstephenson/" title="Posts by Tayhlor Stephenson | Lifestyles Editor"><img src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=16%2C16" width="16" height="16" alt="Tayhlor Stephenson | Lifestyles Editor" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://mtsusidelines.com/author/tayhlorstephenson/" title="Posts by %s Tayhlor Stephenson &#124; Lifestyles Editor" rel="author"  itemprop="name" >Tayhlor Stephenson &#124; Lifestyles Editor</a>

		</span>
						<a href="http://mtsusidelines.com/2017/06/sheryl-crow-spoon-to-play-2017-live-on-the-green/" class="vw-post-date updated" title="Permalink to Sheryl Crow, Spoon to play 2017 Live on the Green" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-06-21T10:10:55-05:00">3 years ago</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-06-21T10:10:55-05:00"/><meta itemprop="dateModified" content="2017-06-21T10:11:40-05:00"/><meta itemprop="author" content="Tayhlor Stephenson | Lifestyles Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/MTSUSIDELINES_Lifestyles_Music_Sloss2015_StPaulFeat_JohnConnorCoulston.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>

				
	</div>
	
</div>
</div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
		<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mtsusidelines.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/mtsusidelines.com\/","ajax_url":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/mtsusidelines.com\/wp-content\/themes\/presso","ajaxurl":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#2c7fb2","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/i0.wp.com\/mtsusidelines.com\/wp-content\/uploads\/2020\/05\/benson.png?fit=940%2C580"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/main.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/shortcodes.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MilestoneConfig = {"instances":[{"id":"milestone_widget-2","message":"<div class=\"milestone-message\">Thanksgiving break will be from Nov. 27-30, 2019. <\/div>","refresh":0}],"api_root":"http:\/\/mtsusidelines.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.easy-ticker.js?ver=2.0.0'></script>
<script async="async" type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'71668224',post:'63021',tz:'-5',srv:'mtsusidelines.com'} ]);
	_stq.push([ 'clickTrackerInit', '71668224', '63021' ]);
</script>
	</body>

</html>
