<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-US">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="https://mtsusidelines.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		<title>Football: Blue Raiders fall apart in second half vs North Texas &#8211; Sidelines</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="https://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="https://mtsusidelines.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Football: Blue Raiders fall apart in second half vs North Texas Comments Feed" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mtsusidelines.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='https://mtsusidelines.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='https://mtsusidelines.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://mtsusidelines.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='https://mtsusidelines.com/wp-content/themes/presso/style.css?ver=3.3.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='presso-child-theme-css'  href='https://mtsusidelines.com/wp-content/themes/presso-child/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mtsusidelines.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://mtsusidelines.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mtsusidelines.com/wp-json/wp/v2/posts/63586" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Fake It Flowers&#8221; album review: to beabadoobee or not to beabadoobee?' href='https://mtsusidelines.com/2020/10/fake-it-flowers-album-review-to-beabadoobee-or-not-to-beabadoobee/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/" />
<link rel='shortlink' href='https://mtsusidelines.com/?p=63586' />
<link rel="alternate" type="application/json+oembed" href="https://mtsusidelines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtsusidelines.com%2F2020%2F10%2Ffootball-blue-raiders-fall-apart-in-second-half-vs-north-texas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mtsusidelines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtsusidelines.com%2F2020%2F10%2Ffootball-blue-raiders-fall-apart-in-second-half-vs-north-texas%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Sidelines">

					<meta property="og:title" content="Football: Blue Raiders fall apart in second half vs North Texas">
			<meta property="og:description" content="Following a rollercoaster win over Florida International the week prior, the MTSU Blue Raider football team felt rejuvenated and reinvigorated after an 0-4 start to the season coming into the weekend&#8217;s matchup vs North Texas. And after a great first quarter that saw MTSU go up 21-7 over North Texas Saturday afternoon, the Blue Raiders ...">
			<meta property="og:url" content="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/"/>
						<meta property="og:image" content="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?fit=2560%2C1707&#038;ssl=1" />
						
		
		<!-- End Facebook Integration -->
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Football: Blue Raiders fall apart in second half vs North Texas" />
<meta property="og:url" content="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/" />
<meta property="og:description" content="Following a rollercoaster win over Florida International the week prior, the MTSU Blue Raider football team felt rejuvenated and reinvigorated after an 0-4 start to the season coming into the weeke…" />
<meta property="article:published_time" content="2020-10-18T09:09:59+00:00" />
<meta property="article:modified_time" content="2020-10-18T09:09:59+00:00" />
<meta property="og:site_name" content="Sidelines" />
<meta property="og:image" content="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Football: Blue Raiders fall apart in second half vs North Texas" />
<meta name="twitter:image" content="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=270%2C270&#038;ssl=1" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#0a0a0a;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#0a0a0a;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#0a0a0a;}.vw-menu-main .sub-menu-wrapper{background:#ffffff;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-63586 single-format-standard do-etfw vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Post Ticker / Site Social Networks -->
<div class="vw-top-bar vw-top-bar--ticker-social">

	<div class="container">
		<div class="vw-bar">

						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Monday, October 19 2020			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				
<div class="vw-ticker vw-fixed-bar">
	<div class="vw-ticker__label">Latest</div>
	<div class="vw-ticker__list">
		<ul class="">
							<li><a href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/" rel="bookmark">Football: Blue Raiders fall apart in second half vs North Texas</a></li>
							<li><a href="https://mtsusidelines.com/2020/10/fake-it-flowers-album-review-to-beabadoobee-or-not-to-beabadoobee/" rel="bookmark">&#8220;Fake It Flowers&#8221; album review: to beabadoobee or not to beabadoobee?</a></li>
							<li><a href="https://mtsusidelines.com/2020/10/free-flu-shots-offered-at-mtsu/" rel="bookmark">Free Flu Shots offered at MTSU</a></li>
							<li><a href="https://mtsusidelines.com/2020/10/water-was-stay-cation-attraction-during-summer/" rel="bookmark">Water was “stay-cation” attraction during summer</a></li>
					</ul>
	</div>
</div>

			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="https://mtsusidelines.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Default -->
<header class="vw-header vw-header--centered"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner">

			<div class="vw-header__logo">
				
				
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="https://mtsusidelines.com/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="https://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg" srcset="https://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg 2x" width="1800" height="311" alt="Sidelines"  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png" srcset="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png 2x" width="793" height="200" alt="Sidelines"  itemprop="logo" >

		
					<p class="vw-logo__tagline"  itemprop="description" >Middle Tennessee State University&#039;s Digital News Source</p>
		
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>
			</div>

			
			<div class="vw-header__main-menu vw-sticky-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-complex-sidelines-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-52935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52935 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52950 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52954 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/campus/board-of-trustees/" class=" menu-link sub-menu-link"><span>Board of Trustees</span></a></li>
	<li id="menu-item-52956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52956 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/campus/sga/" class=" menu-link sub-menu-link"><span>SGA<span class="menu-description">Coverage of Student Government</span></span></a></li>
	<li id="menu-item-52962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52962 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/localstate/forrest-hall/" class=" menu-link sub-menu-link"><span>Forrest Hall</span></a></li>
	<li id="menu-item-52955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52955 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/campus/greeklife/" class=" menu-link sub-menu-link"><span>Greek Life</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52948 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52949 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/localstate/community/" class=" menu-link sub-menu-link"><span>Community<span class="menu-description">News from Murfreesboro and the surrounding area</span></span></a></li>
	<li id="menu-item-52961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52961 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/localstate/crime/" class=" menu-link sub-menu-link"><span>Crime</span></a></li>
	<li id="menu-item-52964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52964 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/localstate/state-local-government/" class=" menu-link sub-menu-link"><span>State &amp; Local Government</span></a></li>
	<li id="menu-item-52963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52963 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/localstate/news-features/" class=" menu-link sub-menu-link"><span>News Features</span></a></li>
	<li id="menu-item-61231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61231 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/localstate/2020-presidential-election/" class=" menu-link sub-menu-link"><span>2020 Presidential Election</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52951 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52953 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/music-2/" class=" menu-link sub-menu-link"><span>Music</span></a></li>
	<li id="menu-item-52952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52952 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/movies/" class=" menu-link sub-menu-link"><span>Film &amp; TV</span></a></li>
	<li id="menu-item-52957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52957 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li>
	<li id="menu-item-52960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52960 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class=" menu-link sub-menu-link"><span>Food</span></a></li>
	<li id="menu-item-52958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52958 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/fashion/" class=" menu-link sub-menu-link"><span>Fashion</span></a></li>
	<li id="menu-item-52959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52959 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52941 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52943 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52940 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52942 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52939 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52937 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/track/" class=" menu-link sub-menu-link"><span>Track</span></a></li>
	<li id="menu-item-52944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52944 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/baseball/" class=" menu-link sub-menu-link"><span>Baseball</span></a></li>
	<li id="menu-item-52946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52946 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
	<li id="menu-item-52947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52947 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/tennis/" class=" menu-link sub-menu-link"><span>Tennis</span></a></li>
	<li id="menu-item-52945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52945 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/golf/" class=" menu-link sub-menu-link"><span>Golf</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-63429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63429 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/opinion/" class=" menu-link main-menu-link"><span>Opinion</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-63435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63435 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/opinion/news-opinion/" class=" menu-link sub-menu-link"><span>News</span></a></li>
	<li id="menu-item-63434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63434 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/opinion/artsentertainment-opinion/" class=" menu-link sub-menu-link"><span>Lifestyles</span></a></li>
	<li id="menu-item-63436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63436 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/opinion/sport/" class=" menu-link sub-menu-link"><span>Sports</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-62763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62763 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/covid-19/" class=" menu-link main-menu-link"><span>COVID-19</span></a></li>
<li id="menu-item-52965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>

</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-63586 post type-post status-publish format-standard has-post-thumbnail hentry category-raiderfootball category-sports tag-asher-ohara tag-chaton-mobley">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-27" href="https://mtsusidelines.com/category/sports/raiderfootball/" title="View all posts in Blue Raider Football" rel="category">Blue Raider Football</a><a class=" vw-cat-id-27 vw-cat-id-4" href="https://mtsusidelines.com/category/sports/" title="View all posts in Sports" rel="category">Sports</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >Football: Blue Raiders fall apart in second half vs North Texas</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://mtsusidelines.com/author/nathan-vaughan/" title="Posts by Nathan Vaughan | Sports Editor"><img src="https://secure.gravatar.com/avatar/f2c032e926b09319afe0c2938a362d67?s=24&#038;d=https%3A%2F%2Fi1.wp.com%2Fmtsusidelines.com%2Fwp-content%2Fuploads%2F2014%2F07%2Fcropped-favicon-logo1516.jpg%3Ffit%3D24%252C24%26ssl%3D1&#038;r=g" width="24" height="24" alt="Nathan Vaughan | Sports Editor" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="https://mtsusidelines.com/author/nathan-vaughan/" title="Posts by %s Nathan Vaughan &#124; Sports Editor" rel="author"  itemprop="name" >Nathan Vaughan &#124; Sports Editor</a>

		</span>
												<a href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/" class="vw-post-date updated" title="Permalink to Football: Blue Raiders fall apart in second half vs North Texas" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-18T04:09:59-05:00">2 days ago</time></a>																			</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Football:%20Blue%20Raiders%20fall%20apart%20in%20second%20half%20vs%20North%20Texas%20-%20https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/&#038;media=https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?fit=2560%2C1707&#038;ssl=1&#038;description=Football:%20Blue%20Raiders%20fall%20apart%20in%20second%20half%20vs%20North%20Texas"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Football: Blue Raiders fall apart in second half vs North Texas&amp;body=Checkout+this+url+https%3A%2F%2Fmtsusidelines.com%2F2020%2F10%2Ffootball-blue-raiders-fall-apart-in-second-half-vs-north-texas%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?fit=2560%2C1707&#038;ssl=1" title="Photo by Kaitlyn Hungerford / MTSU Sidelines" rel="bookmark"  itemprop="image" >
					<img width="2560" height="1707" src="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?resize=335%2C223&amp;ssl=1 335w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 2560px) 100vw, 2560px" data-attachment-id="63614" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4754/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602950944&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4754" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?fit=1024%2C683&amp;ssl=1" />				</a>

									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>Photo by Kaitlyn Hungerford / MTSU Sidelines</span>
					</figcaption>
				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p>Following a rollercoaster win over Florida International the week prior, the MTSU Blue Raider football team felt rejuvenated and reinvigorated after an 0-4 start to the season coming into the weekend&#8217;s matchup vs North Texas.</p>
<p>And after a great first quarter that saw MTSU go up 21-7 over North Texas Saturday afternoon, the Blue Raiders seemed poised to nab its second win in a row. And then the other three quarters happened.</p>
<p>North Texas (2-3, 1-2 Conference USA) would outscore MTSU (1-5, 1-3) 45-14 from the beginning of the second quarter to the end of the game, as the Mean Green ran all over a porous Blue Raider defense to the tune of 768 total yards for a final score of 52-35 in Floyd Stadium.</p>
<p>The game started hot for MTSU and specifically redshirt freshman Quincy Riley who snagged two interceptions off Mean Green quarterback Austin Aune, forcing UNT head coach Seth Littrell to yank Aune in favor of backup sophomore Jason Bean.</p>
<p>The move would instantly prove fruitful for North Texas as the fresh face would toss two touchdowns through the air and run for three more scores on the ground for a total output of 350 yards of offense on the day for Bean.</p>
<p>While Asher O&#8217;Hara and the MTSU offense would start well also, much like the defense, the lights went off in the second half with an early interception and missed field goal putting the Blue Raiders behind the 8-ball as North Texas continued to move the ball with ease.</p>
<p>O&#8217;Hara finished with 243 total yards of offense combined including three passing touchdowns.</p>
<p>MTSU tailback Chaton Mobley was a silver lining for the Blue Raiders, racking up 156 yards on fourteen carries including a 30-yard touchdown midway through the fourth quarter as MTSU mounted a comeback that, once again, fell short of the goal. The total is the second-highest in Mobley&#8217;s collegiate career, only trailing his monstrous 198-yard bulldozing of Western Kentucky in 2018.</p>
<p><strong>What&#8217;s Next:</strong></p>
<p>MTSU hits the road again next week to play in the season opener for Rice who has remained sidelined due to its schedule being postponed because of COVID concerns. The Owls notoriously broke a long losing streak for the program last year at Floyd Stadium in one of the most embarrassing losses in MTSU history with the Owls pulling off the upset 31-28.</p>

<div class="vw-gallery vw-flex-grid vw-flex-grid--small-gap  vw-gallery--grid-6 vw-flex-grid--sm-2">

					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4775-scaled.jpg?ssl=1'><img width="1140" height="760" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4775-scaled.jpg?resize=1140%2C760&#038;ssl=1" class="attachment-presso_thumbnail_full_width size-presso_thumbnail_full_width" alt="" loading="lazy" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4775-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4775-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4775-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4775-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4775-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4775-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4775-scaled.jpg?resize=335%2C223&amp;ssl=1 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4775-scaled.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" itemprop="image" data-attachment-id="63589" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4775/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4775-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602950999&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4775" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4775-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4775-scaled.jpg?fit=1024%2C683&amp;ssl=1" data-recalc-dims="1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_4775-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4775/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4790-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4790-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4790-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4790-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4790-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4790-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4790-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4790-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63590" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4790/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4790-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602951038&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;82&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4790" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4790-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4790-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_4790-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4790/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4862-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4862-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4862-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4862-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4862-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4862-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4862-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4862-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63591" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4862/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4862-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602951726&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;185&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4862" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4862-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4862-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_4862-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4862/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4876-scaled.jpg?ssl=1'><img width="1140" height="760" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4876-scaled.jpg?resize=1140%2C760&#038;ssl=1" class="attachment-presso_thumbnail_full_width size-presso_thumbnail_full_width" alt="" loading="lazy" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4876-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4876-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4876-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4876-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4876-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4876-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4876-scaled.jpg?resize=335%2C223&amp;ssl=1 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4876-scaled.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" itemprop="image" data-attachment-id="63592" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4876/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4876-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602951765&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4876" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4876-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4876-scaled.jpg?fit=1024%2C683&amp;ssl=1" data-recalc-dims="1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_4876-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4876/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4894-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4894-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4894-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4894-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4894-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4894-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4894-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4894-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63593" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4894/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4894-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602951768&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4894" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4894-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4894-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_4894-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4894/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4898-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4898-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4898-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4898-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4898-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4898-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4898-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4898-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63594" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4898/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4898-scaled.jpg?fit=2560%2C1706&amp;ssl=1" data-orig-size="2560,1706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602951768&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4898" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4898-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4898-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_4898-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4898/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4924-scaled.jpg?ssl=1'><img width="1140" height="760" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4924-scaled.jpg?resize=1140%2C760&#038;ssl=1" class="attachment-presso_thumbnail_full_width size-presso_thumbnail_full_width" alt="" loading="lazy" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4924-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4924-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4924-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4924-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4924-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4924-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4924-scaled.jpg?resize=335%2C223&amp;ssl=1 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4924-scaled.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" itemprop="image" data-attachment-id="63596" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4924/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4924-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602951774&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4924" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4924-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4924-scaled.jpg?fit=1024%2C683&amp;ssl=1" data-recalc-dims="1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_4924-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4924/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4907-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4907-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4907-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4907-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4907-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4907-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4907-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4907-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63595" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4907/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4907-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602951770&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4907" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4907-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4907-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_4907-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4907/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4965-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4965-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4965-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4965-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4965-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4965-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4965-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4965-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63597" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4965/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4965-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602952789&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4965" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4965-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4965-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_4965-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4965/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4988-scaled.jpg?ssl=1'><img width="1140" height="760" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4988-scaled.jpg?resize=1140%2C760&#038;ssl=1" class="attachment-presso_thumbnail_full_width size-presso_thumbnail_full_width" alt="" loading="lazy" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4988-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4988-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4988-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4988-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4988-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4988-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4988-scaled.jpg?resize=335%2C223&amp;ssl=1 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4988-scaled.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" itemprop="image" data-attachment-id="63598" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4988/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4988-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602952846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4988" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4988-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4988-scaled.jpg?fit=1024%2C683&amp;ssl=1" data-recalc-dims="1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_4988-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4988/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4989-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4989-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4989-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4989-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4989-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4989-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4989-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4989-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63599" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4989/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4989-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602952847&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4989" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4989-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4989-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_4989-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4989/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5003-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5003-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5003-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5003-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5003-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5003-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5003-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5003-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63600" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5003/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5003-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602952925&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_5003" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5003-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5003-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_5003-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5003/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5047-scaled.jpg?ssl=1'><img width="1140" height="760" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5047-scaled.jpg?resize=1140%2C760&#038;ssl=1" class="attachment-presso_thumbnail_full_width size-presso_thumbnail_full_width" alt="" loading="lazy" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5047-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5047-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5047-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5047-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5047-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5047-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5047-scaled.jpg?resize=335%2C223&amp;ssl=1 335w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5047-scaled.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" itemprop="image" data-attachment-id="63601" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5047/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5047-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602953445&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_5047" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5047-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5047-scaled.jpg?fit=1024%2C683&amp;ssl=1" data-recalc-dims="1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_5047-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5047/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5050-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5050-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5050-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5050-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5050-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5050-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5050-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5050-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63602" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5050/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5050-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602953445&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_5050" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5050-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5050-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_5050-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5050/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5054-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5054-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5054-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5054-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5054-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5054-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5054-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5054-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63603" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5054/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5054-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602953446&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_5054" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5054-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5054-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_5054-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5054/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5058-scaled.jpg?ssl=1'><img width="1140" height="760" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5058-scaled.jpg?resize=1140%2C760&#038;ssl=1" class="attachment-presso_thumbnail_full_width size-presso_thumbnail_full_width" alt="" loading="lazy" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5058-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5058-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5058-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5058-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5058-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5058-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5058-scaled.jpg?resize=335%2C223&amp;ssl=1 335w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5058-scaled.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" itemprop="image" data-attachment-id="63604" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5058/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5058-scaled.jpg?fit=2560%2C1706&amp;ssl=1" data-orig-size="2560,1706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602953446&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_5058" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5058-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5058-scaled.jpg?fit=1024%2C683&amp;ssl=1" data-recalc-dims="1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_5058-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5058/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5174-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5174-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5174-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5174-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5174-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5174-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5174-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5174-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63605" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5174/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5174-scaled.jpg?fit=2560%2C1706&amp;ssl=1" data-orig-size="2560,1706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602955643&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_5174" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5174-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5174-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_5174-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5174/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63614" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4754/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602950944&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4754" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4754/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4746-scaled.jpg?ssl=1'><img width="1140" height="760" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4746-scaled.jpg?resize=1140%2C760&#038;ssl=1" class="attachment-presso_thumbnail_full_width size-presso_thumbnail_full_width" alt="" loading="lazy" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4746-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4746-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4746-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4746-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4746-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4746-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4746-scaled.jpg?resize=335%2C223&amp;ssl=1 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4746-scaled.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" itemprop="image" data-attachment-id="63613" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4746/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4746-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602950943&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4746" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4746-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4746-scaled.jpg?fit=1024%2C683&amp;ssl=1" data-recalc-dims="1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_4746-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4746/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4674-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4674-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4674-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4674-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4674-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4674-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4674-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4674-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63612" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4674/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4674-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602950539&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;175&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4674" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4674-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4674-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_4674-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_4674/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5437-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5437-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5437-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5437-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5437-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5437-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5437-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5437-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63611" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5437/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5437-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602960918&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_5437" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5437-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5437-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_5437-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5437/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5431-scaled.jpg?ssl=1'><img width="1140" height="760" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5431-scaled.jpg?resize=1140%2C760&#038;ssl=1" class="attachment-presso_thumbnail_full_width size-presso_thumbnail_full_width" alt="" loading="lazy" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5431-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5431-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5431-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5431-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5431-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5431-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5431-scaled.jpg?resize=335%2C223&amp;ssl=1 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5431-scaled.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" itemprop="image" data-attachment-id="63610" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5431/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5431-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602960917&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_5431" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5431-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5431-scaled.jpg?fit=1024%2C683&amp;ssl=1" data-recalc-dims="1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_5431-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5431/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5399-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5399-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5399-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5399-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5399-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5399-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5399-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5399-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63609" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5399/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5399-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602959844&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_5399" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5399-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5399-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_5399-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5399/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5389-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5389-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5389-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5389-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5389-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5389-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5389-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5389-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63608" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5389/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5389-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602959798&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;185&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_5389" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5389-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5389-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_5389-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5389/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5319-scaled.jpg?ssl=1'><img width="1140" height="760" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5319-scaled.jpg?resize=1140%2C760&#038;ssl=1" class="attachment-presso_thumbnail_full_width size-presso_thumbnail_full_width" alt="" loading="lazy" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5319-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5319-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5319-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5319-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5319-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5319-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5319-scaled.jpg?resize=335%2C223&amp;ssl=1 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5319-scaled.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1140px) 100vw, 1140px" itemprop="image" data-attachment-id="63607" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5319/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5319-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602958154&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_5319" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5319-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5319-scaled.jpg?fit=1024%2C683&amp;ssl=1" data-recalc-dims="1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_5319-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5319/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
					<div class="vw-gallery__item vw-flex-grid__item">
		
			<figure>
				<div class="vw-gallery__thumbnail" style="position: relative; overflow: hidden; ">
					<a href='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5300-scaled.jpg?ssl=1'><img width="700" height="394" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5300-scaled.jpg?resize=700%2C394&amp;ssl=1" class="attachment-presso_thumbnail_large size-presso_thumbnail_large" alt="" loading="lazy" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5300-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5300-scaled.jpg?resize=700%2C394&amp;ssl=1 700w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5300-scaled.jpg?resize=1080%2C608&amp;ssl=1 1080w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5300-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5300-scaled.jpg?zoom=2&amp;resize=700%2C394&amp;ssl=1 1400w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5300-scaled.jpg?zoom=3&amp;resize=700%2C394&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" itemprop="image" data-attachment-id="63606" data-permalink="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5300/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5300-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602958148&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_5300" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5300-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_5300-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
					<div class="vw-gallery__overlay">
						<div class="vw-gallery__icons">
							<a class="vw-gallery__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_5300-scaled.jpg" title="Photo by Kaitlyn Hungerford / MTSU Sidelines"><i class="vw-icon icon-entypo-search"></i></a>
							<a class="vw-gallery__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/dsc_5300/"><i class="vw-icon icon-entypo-link"></i></a>

							
						</div>
					</div>
				</div>

				
									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>
							Photo by Kaitlyn Hungerford / MTSU Sidelines													</span>
					</figcaption>
				
			</figure>
		</div>
	
</div>
</div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://mtsusidelines.com/tag/asher-ohara/" rel="tag">Asher O'Hara</a><a href="https://mtsusidelines.com/tag/chaton-mobley/" rel="tag">Chaton Mobley</a></div></footer>

							<meta itemprop="datePublished" content="2020-10-18T04:09:59-05:00"/><meta itemprop="dateModified" content="2020-10-18T04:09:59-05:00"/><meta itemprop="author" content="Nathan Vaughan | Sports Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/"/>
						<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?fit=2560%2C1707&#038;ssl=1'/>
				<meta itemprop='width' content='2560'/>
				<meta itemprop='height' content='1707'/>
			</div>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="https://mtsusidelines.com/2020/10/fake-it-flowers-album-review-to-beabadoobee-or-not-to-beabadoobee/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				&quot;Fake It Flowers&quot; album review: to beabadoobee or not to beabadoobee?			</h5>
		</a>
	
	
				<span class="vw-post-navigation__next vw-post-navigation__no-link clearfix">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				This is the most recent story.			</h5>
		</span>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="https://mtsusidelines.com/author/nathan-vaughan/" title="Posts by Nathan Vaughan | Sports Editor"><img src="https://secure.gravatar.com/avatar/f2c032e926b09319afe0c2938a362d67?s=150&#038;d=https%3A%2F%2Fi1.wp.com%2Fmtsusidelines.com%2Fwp-content%2Fuploads%2F2014%2F07%2Fcropped-favicon-logo1516.jpg%3Ffit%3D150%252C150%26ssl%3D1&#038;r=g" width="150" height="150" alt="Nathan Vaughan | Sports Editor" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Nathan Vaughan | Sports Editor</h4>

			
			<span class="vw-user-social-links vw-social-icons vw-social-icons--solid">		<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="http://@natecvaughan" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="http://@natecvaughan" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-email vw-social-icon--medium" rel="author" href="mailto:natevaughan22@yahoo.com" title="Email" target="_blank">
			<i class="vw-icon icon-social-email"></i>
			<span class="vw-social-icon__label">Email</span>
		</a>
		</span>		</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="raiderfootball sports">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-63486 post type-post status-publish format-standard has-post-thumbnail hentry category-raiderfootball category-sports tag-100-miles-of-hate tag-asher-ohara tag-western-kentucky"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_2999-scaled.jpg?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_2999-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_2999-scaled.jpg?resize=335%2C186&amp;ssl=1 335w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_2999-scaled.jpg?resize=225%2C125&amp;ssl=1 225w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_2999-scaled.jpg?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_2999-scaled.jpg?zoom=3&amp;resize=225%2C125&amp;ssl=1 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/DSC_2999-scaled.jpg" title="Football: Blue Raiders remain winless in 100 Miles of Hate loss"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2020/10/football-blue-raiders-remain-winless-in-100-miles-of-hate-loss/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2020/10/football-blue-raiders-remain-winless-in-100-miles-of-hate-loss/"  itemprop="url"  rel="bookmark">
					Football: Blue Raiders remain winless in 100 Miles of Hate loss				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2020-10-03T21:56:58-05:00"/><meta itemprop="dateModified" content="2020-10-03T21:56:58-05:00"/><meta itemprop="author" content="Nathan Vaughan | Sports Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_2999-scaled.jpg?fit=2560%2C1707&#038;ssl=1'/>
				<meta itemprop='width' content='2560'/>
				<meta itemprop='height' content='1707'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="raiderfootball sports">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-63440 post type-post status-publish format-standard has-post-thumbnail hentry category-raiderfootball category-sports tag-asher-ohara tag-chaton-mobley tag-dj-england-chisolm tag-jarrin-pierce tag-rick-stockstill tag-utsa"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9084-scaled.jpg?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9084-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9084-scaled.jpg?resize=335%2C186&amp;ssl=1 335w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9084-scaled.jpg?resize=225%2C125&amp;ssl=1 225w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9084-scaled.jpg?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9084-scaled.jpg?zoom=3&amp;resize=225%2C125&amp;ssl=1 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2019/11/DSC_9084-scaled.jpg" title="Football: Second half outburst not enough for MTSU in loss at UTSA"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2020/09/football-2nd-half-outburst-not-enough-for-mtsu-in-loss-at-utsa/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2020/09/football-2nd-half-outburst-not-enough-for-mtsu-in-loss-at-utsa/"  itemprop="url"  rel="bookmark">
					Football: Second half outburst not enough for MTSU in loss at UTSA				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2020-09-26T00:42:04-05:00"/><meta itemprop="dateModified" content="2020-09-26T00:42:37-05:00"/><meta itemprop="author" content="Nathan Vaughan | Sports Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9084-scaled.jpg?fit=2560%2C1707&#038;ssl=1'/>
				<meta itemprop='width' content='2560'/>
				<meta itemprop='height' content='1707'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="raiderfootball sports">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-63389 post type-post status-publish format-standard has-post-thumbnail hentry category-raiderfootball category-sports tag-asher-ohara tag-chase-cunnigham tag-jaylin-lane tag-rick-stockstill tag-troy"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9184-scaled.jpg?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9184-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9184-scaled.jpg?resize=335%2C186&amp;ssl=1 335w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9184-scaled.jpg?resize=225%2C125&amp;ssl=1 225w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9184-scaled.jpg?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9184-scaled.jpg?zoom=3&amp;resize=225%2C125&amp;ssl=1 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2019/11/DSC_9184-scaled.jpg" title="Football: Raiders collapse in Battle for the Palladium loss"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2020/09/football-raiders-collapse-in-battle-for-the-palladium-loss/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2020/09/football-raiders-collapse-in-battle-for-the-palladium-loss/"  itemprop="url"  rel="bookmark">
					Football: Raiders collapse in Battle for the Palladium loss				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2020-09-19T19:06:07-05:00"/><meta itemprop="dateModified" content="2020-09-19T19:07:21-05:00"/><meta itemprop="author" content="Nathan Vaughan | Sports Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9184-scaled.jpg?fit=2560%2C1707&#038;ssl=1'/>
				<meta itemprop='width' content='2560'/>
				<meta itemprop='height' content='1707'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="raiderfootball sports">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-63309 post type-post status-publish format-standard has-post-thumbnail hentry category-raiderfootball category-sports tag-army tag-asher-ohara tag-chase-cunnigham tag-mtsu"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9141-scaled.jpg?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9141-scaled.jpg?resize=150%2C83&amp;ssl=1 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9141-scaled.jpg?resize=335%2C186&amp;ssl=1 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9141-scaled.jpg?resize=225%2C125&amp;ssl=1 225w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9141-scaled.jpg?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9141-scaled.jpg?zoom=3&amp;resize=225%2C125&amp;ssl=1 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2019/11/DSC_9141-scaled.jpg" title="Football: Blue Raiders no match for dominant Army in season opener"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2020/09/football-blue-raiders-no-match-for-dominant-army-in-season-opener/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2020/09/football-blue-raiders-no-match-for-dominant-army-in-season-opener/"  itemprop="url"  rel="bookmark">
					Football: Blue Raiders no match for dominant Army in season opener				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2020-09-05T16:53:58-05:00"/><meta itemprop="dateModified" content="2020-09-05T17:17:23-05:00"/><meta itemprop="author" content="Nathan Vaughan | Sports Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/DSC_9141-scaled.jpg?fit=2560%2C1707&#038;ssl=1'/>
				<meta itemprop='width' content='2560'/>
				<meta itemprop='height' content='1707'/>
			</div>
				
</div>			</div>
		
		
	</div>
	
</div>
</div>


<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mtsusidelines.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='63586' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e33c91174" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	
</div>

				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_text-2" class="widget widget_vw_widget_custom_text"><div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-59601" method="post" data-id="59601" data-name="Weekly Round-Up Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up For our newsletter!" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1603149072" /><input type="hidden" name="_mc4wp_form_id" value="59601" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="vw_widget_custom_banner-3" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div><div id="top-posts-5" class="widget widget_top-posts"><h3 class="widget-title"><span>Top Posts &amp; Pages</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://mtsusidelines.com/2017/07/appeal-denied-for-lady-raider-killer-shanterrica-madden/" title="Appeal denied for Lady Raider killer Shanterrica Madden" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2017/07/0311-sports-Middle-Tennessee-Play-e1499893235540.jpg?fit=939%2C579&#038;ssl=1&#038;resize=40%2C40" alt="Appeal denied for Lady Raider killer Shanterrica Madden" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mtsusidelines.com/2017/07/appeal-denied-for-lady-raider-killer-shanterrica-madden/" title="Appeal denied for Lady Raider killer Shanterrica Madden" class="bump-view" data-bump-view="tp">Appeal denied for Lady Raider killer Shanterrica Madden</a>
							</div>
													</li>
										<li>
						<a href="https://mtsusidelines.com/2019/04/witches-of-middle-tennessee-unpacking-witchcraft-its-rise-to-popularity/" title="Witches of Middle Tennessee: Unpacking witchcraft, its rise to popularity" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/4A948798-6F44-4D71-8067-B95B0043CCEB.jpg?fit=940%2C580&#038;ssl=1&#038;resize=40%2C40" alt="Witches of Middle Tennessee: Unpacking witchcraft, its rise to popularity" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mtsusidelines.com/2019/04/witches-of-middle-tennessee-unpacking-witchcraft-its-rise-to-popularity/" title="Witches of Middle Tennessee: Unpacking witchcraft, its rise to popularity" class="bump-view" data-bump-view="tp">Witches of Middle Tennessee: Unpacking witchcraft, its rise to popularity</a>
							</div>
													</li>
										<li>
						<a href="https://mtsusidelines.com/2020/03/album-review-jhene-aiko-gets-meditative-on-chilombo/" title="Album review: Jhene Aiko gets meditative on &quot;Chilombo&quot;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/03/jhene-aiko-sativa-spotify.jpg?fit=940%2C580&#038;ssl=1&#038;resize=40%2C40" alt="Album review: Jhene Aiko gets meditative on &quot;Chilombo&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mtsusidelines.com/2020/03/album-review-jhene-aiko-gets-meditative-on-chilombo/" title="Album review: Jhene Aiko gets meditative on &quot;Chilombo&quot;" class="bump-view" data-bump-view="tp">Album review: Jhene Aiko gets meditative on &quot;Chilombo&quot;</a>
							</div>
													</li>
										<li>
						<a href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/" title="Football: Blue Raiders fall apart in second half vs North Texas" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/DSC_4754-scaled.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Football: Blue Raiders fall apart in second half vs North Texas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/" title="Football: Blue Raiders fall apart in second half vs North Texas" class="bump-view" data-bump-view="tp" aria-current="page">Football: Blue Raiders fall apart in second half vs North Texas</a>
							</div>
													</li>
										<li>
						<a href="https://mtsusidelines.com/2019/10/once-on-this-island-a-summary-of-an-emotional-balmy-musical/" title="Once On This Island: a summary of an emotional, balmy musical" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/10/Once-On-This-Island-logo.jpg?fit=1200%2C630&#038;ssl=1&#038;resize=40%2C40" alt="Once On This Island: a summary of an emotional, balmy musical" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mtsusidelines.com/2019/10/once-on-this-island-a-summary-of-an-emotional-balmy-musical/" title="Once On This Island: a summary of an emotional, balmy musical" class="bump-view" data-bump-view="tp">Once On This Island: a summary of an emotional, balmy musical</a>
							</div>
													</li>
					</ul>
</div>
		<div id="recent-posts-3" class="widget widget_recent_entries">
		<h3 class="widget-title"><span>Recent</span></h3>
		<ul>
											<li>
					<a href="https://mtsusidelines.com/2020/10/football-blue-raiders-fall-apart-in-second-half-vs-north-texas/" aria-current="page">Football: Blue Raiders fall apart in second half vs North Texas</a>
									</li>
											<li>
					<a href="https://mtsusidelines.com/2020/10/fake-it-flowers-album-review-to-beabadoobee-or-not-to-beabadoobee/">&#8220;Fake It Flowers&#8221; album review: to beabadoobee or not to beabadoobee?</a>
									</li>
											<li>
					<a href="https://mtsusidelines.com/2020/10/free-flu-shots-offered-at-mtsu/">Free Flu Shots offered at MTSU</a>
									</li>
											<li>
					<a href="https://mtsusidelines.com/2020/10/water-was-stay-cation-attraction-during-summer/">Water was “stay-cation” attraction during summer</a>
									</li>
											<li>
					<a href="https://mtsusidelines.com/2020/10/the-haunting-of-bly-manor-brings-scares-and-romance-in-equal-measure/">&#8220;The Haunting of Bly Manor&#8221; brings scares and romance in equal measure</a>
									</li>
					</ul>

		</div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-1">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="twitter_timeline-5" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow me on Twitter</span></h3><a class="twitter-timeline" data-width="800" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/MTSUSidelines" href="https://twitter.com/MTSUSidelines">My Tweets</a></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="milestone_widget-2" class="widget milestone-widget"><h3 class="widget-title"><span>Important Dates:</span></h3><div id="milestone_widget-2-content" class="milestone-content"><div class="milestone-header"><strong class="event">Thanksgiving Break</strong><span class="date">November 27, 2019</span></div><div class="milestone-message">Thanksgiving break will be from Nov. 27-30, 2019. </div></div><!--milestone-content--></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="archives-4" class="widget widget_archive"><h3 class="widget-title"><span>Sidelines Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Sidelines Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mtsusidelines.com/2020/10/'> October 2020 </option>
	<option value='https://mtsusidelines.com/2020/09/'> September 2020 </option>
	<option value='https://mtsusidelines.com/2020/08/'> August 2020 </option>
	<option value='https://mtsusidelines.com/2020/06/'> June 2020 </option>
	<option value='https://mtsusidelines.com/2020/05/'> May 2020 </option>
	<option value='https://mtsusidelines.com/2020/04/'> April 2020 </option>
	<option value='https://mtsusidelines.com/2020/03/'> March 2020 </option>
	<option value='https://mtsusidelines.com/2020/02/'> February 2020 </option>
	<option value='https://mtsusidelines.com/2020/01/'> January 2020 </option>
	<option value='https://mtsusidelines.com/2019/12/'> December 2019 </option>
	<option value='https://mtsusidelines.com/2019/11/'> November 2019 </option>
	<option value='https://mtsusidelines.com/2019/10/'> October 2019 </option>
	<option value='https://mtsusidelines.com/2019/09/'> September 2019 </option>
	<option value='https://mtsusidelines.com/2019/08/'> August 2019 </option>
	<option value='https://mtsusidelines.com/2019/07/'> July 2019 </option>
	<option value='https://mtsusidelines.com/2019/06/'> June 2019 </option>
	<option value='https://mtsusidelines.com/2019/05/'> May 2019 </option>
	<option value='https://mtsusidelines.com/2019/04/'> April 2019 </option>
	<option value='https://mtsusidelines.com/2019/03/'> March 2019 </option>
	<option value='https://mtsusidelines.com/2019/02/'> February 2019 </option>
	<option value='https://mtsusidelines.com/2019/01/'> January 2019 </option>
	<option value='https://mtsusidelines.com/2018/12/'> December 2018 </option>
	<option value='https://mtsusidelines.com/2018/11/'> November 2018 </option>
	<option value='https://mtsusidelines.com/2018/10/'> October 2018 </option>
	<option value='https://mtsusidelines.com/2018/09/'> September 2018 </option>
	<option value='https://mtsusidelines.com/2018/08/'> August 2018 </option>
	<option value='https://mtsusidelines.com/2018/07/'> July 2018 </option>
	<option value='https://mtsusidelines.com/2018/06/'> June 2018 </option>
	<option value='https://mtsusidelines.com/2018/05/'> May 2018 </option>
	<option value='https://mtsusidelines.com/2018/04/'> April 2018 </option>
	<option value='https://mtsusidelines.com/2018/03/'> March 2018 </option>
	<option value='https://mtsusidelines.com/2018/02/'> February 2018 </option>
	<option value='https://mtsusidelines.com/2018/01/'> January 2018 </option>
	<option value='https://mtsusidelines.com/2017/12/'> December 2017 </option>
	<option value='https://mtsusidelines.com/2017/11/'> November 2017 </option>
	<option value='https://mtsusidelines.com/2017/10/'> October 2017 </option>
	<option value='https://mtsusidelines.com/2017/09/'> September 2017 </option>
	<option value='https://mtsusidelines.com/2017/08/'> August 2017 </option>
	<option value='https://mtsusidelines.com/2017/07/'> July 2017 </option>
	<option value='https://mtsusidelines.com/2017/06/'> June 2017 </option>
	<option value='https://mtsusidelines.com/2017/05/'> May 2017 </option>
	<option value='https://mtsusidelines.com/2017/04/'> April 2017 </option>
	<option value='https://mtsusidelines.com/2017/03/'> March 2017 </option>
	<option value='https://mtsusidelines.com/2017/02/'> February 2017 </option>
	<option value='https://mtsusidelines.com/2017/01/'> January 2017 </option>
	<option value='https://mtsusidelines.com/2016/12/'> December 2016 </option>
	<option value='https://mtsusidelines.com/2016/11/'> November 2016 </option>
	<option value='https://mtsusidelines.com/2016/10/'> October 2016 </option>
	<option value='https://mtsusidelines.com/2016/09/'> September 2016 </option>
	<option value='https://mtsusidelines.com/2016/08/'> August 2016 </option>
	<option value='https://mtsusidelines.com/2016/07/'> July 2016 </option>
	<option value='https://mtsusidelines.com/2016/06/'> June 2016 </option>
	<option value='https://mtsusidelines.com/2016/05/'> May 2016 </option>
	<option value='https://mtsusidelines.com/2016/04/'> April 2016 </option>
	<option value='https://mtsusidelines.com/2016/03/'> March 2016 </option>
	<option value='https://mtsusidelines.com/2016/02/'> February 2016 </option>
	<option value='https://mtsusidelines.com/2016/01/'> January 2016 </option>
	<option value='https://mtsusidelines.com/2015/12/'> December 2015 </option>
	<option value='https://mtsusidelines.com/2015/11/'> November 2015 </option>
	<option value='https://mtsusidelines.com/2015/10/'> October 2015 </option>
	<option value='https://mtsusidelines.com/2015/09/'> September 2015 </option>
	<option value='https://mtsusidelines.com/2015/08/'> August 2015 </option>
	<option value='https://mtsusidelines.com/2015/07/'> July 2015 </option>
	<option value='https://mtsusidelines.com/2015/06/'> June 2015 </option>
	<option value='https://mtsusidelines.com/2015/05/'> May 2015 </option>
	<option value='https://mtsusidelines.com/2015/04/'> April 2015 </option>
	<option value='https://mtsusidelines.com/2015/03/'> March 2015 </option>
	<option value='https://mtsusidelines.com/2015/02/'> February 2015 </option>
	<option value='https://mtsusidelines.com/2015/01/'> January 2015 </option>
	<option value='https://mtsusidelines.com/2014/12/'> December 2014 </option>
	<option value='https://mtsusidelines.com/2014/11/'> November 2014 </option>
	<option value='https://mtsusidelines.com/2014/10/'> October 2014 </option>
	<option value='https://mtsusidelines.com/2014/09/'> September 2014 </option>
	<option value='https://mtsusidelines.com/2014/08/'> August 2014 </option>
	<option value='https://mtsusidelines.com/2014/07/'> July 2014 </option>
	<option value='https://mtsusidelines.com/2014/06/'> June 2014 </option>
	<option value='https://mtsusidelines.com/2014/05/'> May 2014 </option>
	<option value='https://mtsusidelines.com/2014/04/'> April 2014 </option>
	<option value='https://mtsusidelines.com/2014/03/'> March 2014 </option>
	<option value='https://mtsusidelines.com/2014/02/'> February 2014 </option>
	<option value='https://mtsusidelines.com/2014/01/'> January 2014 </option>
	<option value='https://mtsusidelines.com/2013/11/'> November 2013 </option>
	<option value='https://mtsusidelines.com/2013/10/'> October 2013 </option>
	<option value='https://mtsusidelines.com/2013/09/'> September 2013 </option>
	<option value='https://mtsusidelines.com/2013/08/'> August 2013 </option>
	<option value='https://mtsusidelines.com/2013/06/'> June 2013 </option>
	<option value='https://mtsusidelines.com/2013/04/'> April 2013 </option>
	<option value='https://mtsusidelines.com/2013/02/'> February 2013 </option>
	<option value='https://mtsusidelines.com/2012/12/'> December 2012 </option>
	<option value='https://mtsusidelines.com/2012/10/'> October 2012 </option>
	<option value='https://mtsusidelines.com/2012/08/'> August 2012 </option>
	<option value='https://mtsusidelines.com/2011/10/'> October 2011 </option>
	<option value='https://mtsusidelines.com/1994/04/'> April 1994 </option>
	<option value='https://mtsusidelines.com/1988/06/'> June 1988 </option>
	<option value='https://mtsusidelines.com/1988/02/'> February 1988 </option>
	<option value='https://mtsusidelines.com/1983/06/'> June 1983 </option>
	<option value='https://mtsusidelines.com/1982/03/'> March 1982 </option>
	<option value='https://mtsusidelines.com/1975/10/'> October 1975 </option>
	<option value='https://mtsusidelines.com/1973/02/'> February 1973 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Default -->
<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<div class="vw-copyright">Copyright &copy;, Sidelines, All Rights Reserved</div>			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<!-- Bottom Menu -->
<nav class="vw-menu-bottom">
<ul id="menu-navigation-bar-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="https://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="https://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="https://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="https://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-63438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63438 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/opinion/" class=" menu-link main-menu-link"><span>Opinion</span></a></li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
</ul></nav>
<!-- End Bottom Menu -->			</div>

		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-sidelines-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52969 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a></li>
<li id="menu-item-52968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52968 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-52970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52970 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a></li>
<li id="menu-item-52967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52973 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52978 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52976 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52974 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52977 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52975 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-63437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63437 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/opinion/" class=" menu-link main-menu-link"><span>Opinion</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>Mobile Menu</span></h3><div class="menu-navigation-bar-menu-container"><ul id="menu-navigation-bar-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/" class=" menu-link main-menu-link">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="https://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="https://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="https://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="https://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63438 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/opinion/" class=" menu-link main-menu-link">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link">Contact Sidelines</a></li>
</ul></div></div></div>	</div>
	</div>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="vw-more-articles vw-disable-inview">
	
	<h4 class="vw-more-articles__title">More Stories</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	
<div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="community localstate">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-54223 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-localstate tag-data tag-housing tag-housing-market tag-mtsu-business-and-economic-research-center tag-mtsu-housing-report tag-murat-arik tag-murfreesboro tag-unemployment tag-wayne-rollins"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="335" height="186" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/09/14949021182_876c13bedb_k-1.jpg?resize=335%2C186&amp;ssl=1" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/09/14949021182_876c13bedb_k-1.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/09/14949021182_876c13bedb_k-1.jpg?resize=335%2C186&amp;ssl=1 335w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/09/14949021182_876c13bedb_k-1.jpg?resize=225%2C125&amp;ssl=1 225w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/09/14949021182_876c13bedb_k-1.jpg?zoom=2&amp;resize=335%2C186&amp;ssl=1 670w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2018/09/14949021182_876c13bedb_k-1.jpg" title="MTSU housing report finds home prices continue to rise in Middle Tennessee, across state"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2018/09/mtsu-housing-report-finds-home-prices-continue-to-rise-in-middle-tennessee-across-state/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2018/09/mtsu-housing-report-finds-home-prices-continue-to-rise-in-middle-tennessee-across-state/"  itemprop="url"  rel="bookmark">
					MTSU housing report finds home prices continue to rise in Middle Tennessee, across state				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://mtsusidelines.com/author/sidelinesadmin/" title="Posts by Sidelines"><img src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=16%2C16&amp;ssl=1" width="16" height="16" alt="Sidelines" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="https://mtsusidelines.com/author/sidelinesadmin/" title="Posts by %s Sidelines" rel="author"  itemprop="name" >Sidelines</a>

		</span>
						<a href="https://mtsusidelines.com/2018/09/mtsu-housing-report-finds-home-prices-continue-to-rise-in-middle-tennessee-across-state/" class="vw-post-date updated" title="Permalink to MTSU housing report finds home prices continue to rise in Middle Tennessee, across state" rel="bookmark"><time  itemprop="datePublished"  datetime="2018-09-27T17:39:51-05:00">2 years ago</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-09-27T17:39:51-05:00"/><meta itemprop="dateModified" content="2018-09-28T13:57:51-05:00"/><meta itemprop="author" content="Sidelines"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2018/09/14949021182_876c13bedb_k-1.jpg?fit=940%2C580&#038;ssl=1'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>

				
	</div>
	
</div>
</div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
		<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mtsusidelines.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/mtsusidelines.com\/","ajax_url":"https:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.3.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1' id='hoverintent-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13' id='perfect-scrollbar-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1' id='isotope-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0' id='packery-mode-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9' id='superfish-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1' id='waypoint-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1' id='waypoint-inview-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1' id='waypoint-sticky-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0' id='slick-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1' id='vegas-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='presso-js-main-js-extra'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/mtsusidelines.com\/wp-content\/themes\/presso","ajaxurl":"https:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#2c7fb2","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/i1.wp.com\/mtsusidelines.com\/wp-content\/uploads\/2020\/10\/DSC_4754-scaled.jpg?fit=2560%2C1707&#038;ssl=1"],"vw_backstretch_captions":["Photo by Kaitlyn Hungerford \/ MTSU Sidelines"],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/main.js?ver=3.3.0' id='presso-js-main-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/shortcodes.js?ver=3.3.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' id='milestone-js-extra'>
/* <![CDATA[ */
var MilestoneConfig = {"instances":[{"id":"milestone_widget-2","message":"<div class=\"milestone-message\">Thanksgiving break will be from Nov. 27-30, 2019. <\/div>","refresh":0,"content_id":"milestone_widget-2-content"}],"api_root":"https:\/\/mtsusidelines.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520' id='milestone-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.easy-ticker.js?ver=2.0.0' id='jquery-easy-ticker-js'></script>
<script async="async" type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'71668224',post:'63586',tz:'-5',srv:'mtsusidelines.com'} ]);
	_stq.push([ 'clickTrackerInit', '71668224', '63586' ]);
</script>
	</body>

</html>
