<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-US">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="https://mtsusidelines.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		<title>How celebrity endorsement and youth activism could translate to Gen Z votes &#8211; Sidelines</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="https://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="https://mtsusidelines.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; How celebrity endorsement and youth activism could translate to Gen Z votes Comments Feed" href="https://mtsusidelines.com/2020/11/how-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mtsusidelines.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='https://mtsusidelines.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='https://mtsusidelines.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://mtsusidelines.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='https://mtsusidelines.com/wp-content/themes/presso/style.css?ver=3.3.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='presso-child-theme-css'  href='https://mtsusidelines.com/wp-content/themes/presso-child/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mtsusidelines.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://mtsusidelines.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mtsusidelines.com/wp-json/wp/v2/posts/63687" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Album review: Ariana Grande is all grown-up on &#8220;Positions&#8221;' href='https://mtsusidelines.com/2020/10/album-review-ariana-grande-is-all-grown-up-on-positions/' />
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://mtsusidelines.com/2020/11/how-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes/" />
<link rel='shortlink' href='https://mtsusidelines.com/?p=63687' />
<link rel="alternate" type="application/json+oembed" href="https://mtsusidelines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtsusidelines.com%2F2020%2F11%2Fhow-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mtsusidelines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtsusidelines.com%2F2020%2F11%2Fhow-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Sidelines">

					<meta property="og:title" content="How celebrity endorsement and youth activism could translate to Gen Z votes">
			<meta property="og:description" content="Photo Courtesy of The New Daily Story by Ashley Barrientos/Contributing Writer “We are Gen-Z—born into tragedy and movements and protests,” said the director for March for Our Lives, a movement against gun violence in an Oct. 29, 2020 Washington Post article. According to the United States Elections Project, more than 92 million people have already ...">
			<meta property="og:url" content="https://mtsusidelines.com/2020/11/how-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes/"/>
						<meta property="og:image" content="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/11/1604292063-biden-trump-celebrities-960x540-1.jpg?fit=940%2C580&#038;ssl=1" />
						
		
		<!-- End Facebook Integration -->
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How celebrity endorsement and youth activism could translate to Gen Z votes" />
<meta property="og:url" content="https://mtsusidelines.com/2020/11/how-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes/" />
<meta property="og:description" content="Photo Courtesy of The New Daily Story by Ashley Barrientos/Contributing Writer “We are Gen-Z—born into tragedy and movements and protests,” said the director for March for Our Lives, a movement aga…" />
<meta property="article:published_time" content="2020-11-03T02:27:12+00:00" />
<meta property="article:modified_time" content="2020-11-03T02:27:12+00:00" />
<meta property="og:site_name" content="Sidelines" />
<meta property="og:image" content="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/11/1604292063-biden-trump-celebrities-960x540-1.jpg?fit=940%2C580&amp;ssl=1" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="580" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How celebrity endorsement and youth activism could translate to Gen Z votes" />
<meta name="twitter:image" content="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/11/1604292063-biden-trump-celebrities-960x540-1.jpg?fit=940%2C580&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=270%2C270&#038;ssl=1" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#0a0a0a;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#0a0a0a;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#0a0a0a;}.vw-menu-main .sub-menu-wrapper{background:#ffffff;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-63687 single-format-standard do-etfw vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Post Ticker / Site Social Networks -->
<div class="vw-top-bar vw-top-bar--ticker-social">

	<div class="container">
		<div class="vw-bar">

						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Tuesday, November 3 2020			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				
<div class="vw-ticker vw-fixed-bar">
	<div class="vw-ticker__label">Latest</div>
	<div class="vw-ticker__list">
		<ul class="">
							<li><a href="https://mtsusidelines.com/2020/11/how-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes/" rel="bookmark">How celebrity endorsement and youth activism could translate to Gen Z votes</a></li>
							<li><a href="https://mtsusidelines.com/2020/10/album-review-ariana-grande-is-all-grown-up-on-positions/" rel="bookmark">Album review: Ariana Grande is all grown-up on &#8220;Positions&#8221;</a></li>
							<li><a href="https://mtsusidelines.com/2020/10/voter-fraud-a-reality-check-and-history-lesson/" rel="bookmark">Voter Fraud: A Reality Check and History Lesson</a></li>
							<li><a href="https://mtsusidelines.com/2020/10/covid-19-cases-update-in-rutherford-county-and-surrounding-areas/" rel="bookmark">COVID-19 CASES UPDATE IN RUTHERFORD COUNTY AND SURROUNDING AREAS</a></li>
					</ul>
	</div>
</div>

			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="https://mtsusidelines.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Default -->
<header class="vw-header vw-header--centered"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner">

			<div class="vw-header__logo">
				
				
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="https://mtsusidelines.com/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="https://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg" srcset="https://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg 2x" width="1800" height="311" alt="Sidelines"  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png" srcset="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png 2x" width="793" height="200" alt="Sidelines"  itemprop="logo" >

		
					<p class="vw-logo__tagline"  itemprop="description" >Middle Tennessee State University&#039;s Digital News Source</p>
		
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>
			</div>

			
			<div class="vw-header__main-menu vw-sticky-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-complex-sidelines-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-52935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52935 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52950 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52954 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/campus/board-of-trustees/" class=" menu-link sub-menu-link"><span>Board of Trustees</span></a></li>
	<li id="menu-item-52956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52956 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/campus/sga/" class=" menu-link sub-menu-link"><span>SGA<span class="menu-description">Coverage of Student Government</span></span></a></li>
	<li id="menu-item-52962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52962 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/localstate/forrest-hall/" class=" menu-link sub-menu-link"><span>Forrest Hall</span></a></li>
	<li id="menu-item-52955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52955 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/campus/greeklife/" class=" menu-link sub-menu-link"><span>Greek Life</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52948 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52949 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/localstate/community/" class=" menu-link sub-menu-link"><span>Community<span class="menu-description">News from Murfreesboro and the surrounding area</span></span></a></li>
	<li id="menu-item-52961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52961 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/localstate/crime/" class=" menu-link sub-menu-link"><span>Crime</span></a></li>
	<li id="menu-item-52964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52964 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/localstate/state-local-government/" class=" menu-link sub-menu-link"><span>State &amp; Local Government</span></a></li>
	<li id="menu-item-52963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52963 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/localstate/news-features/" class=" menu-link sub-menu-link"><span>News Features</span></a></li>
	<li id="menu-item-61231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61231 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/localstate/2020-presidential-election/" class=" menu-link sub-menu-link"><span>2020 Presidential Election</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52951 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52953 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/music-2/" class=" menu-link sub-menu-link"><span>Music</span></a></li>
	<li id="menu-item-52952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52952 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/movies/" class=" menu-link sub-menu-link"><span>Film &amp; TV</span></a></li>
	<li id="menu-item-52957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52957 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li>
	<li id="menu-item-52960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52960 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class=" menu-link sub-menu-link"><span>Food</span></a></li>
	<li id="menu-item-52958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52958 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/fashion/" class=" menu-link sub-menu-link"><span>Fashion</span></a></li>
	<li id="menu-item-52959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52959 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52941 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52943 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52940 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52942 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52939 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52937 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/track/" class=" menu-link sub-menu-link"><span>Track</span></a></li>
	<li id="menu-item-52944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52944 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/baseball/" class=" menu-link sub-menu-link"><span>Baseball</span></a></li>
	<li id="menu-item-52946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52946 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
	<li id="menu-item-52947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52947 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/tennis/" class=" menu-link sub-menu-link"><span>Tennis</span></a></li>
	<li id="menu-item-52945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52945 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/golf/" class=" menu-link sub-menu-link"><span>Golf</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-63429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63429 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/opinion/" class=" menu-link main-menu-link"><span>Opinion</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-63435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63435 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/opinion/news-opinion/" class=" menu-link sub-menu-link"><span>News</span></a></li>
	<li id="menu-item-63434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63434 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/opinion/artsentertainment-opinion/" class=" menu-link sub-menu-link"><span>Lifestyles</span></a></li>
	<li id="menu-item-63436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63436 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/opinion/sport/" class=" menu-link sub-menu-link"><span>Sports</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-62763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62763 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/covid-19/" class=" menu-link main-menu-link"><span>COVID-19</span></a></li>
<li id="menu-item-52965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>

</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-63687 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-artsentertainment tag-black-lives-matter tag-celebrities tag-climate-change tag-covid-19 tag-donald-trump tag-early-voting tag-election-2020 tag-joe-biden tag-lil-wayne tag-pandemic tag-selena-gomez tag-supreme-court tag-taylor-swift tag-youth-vote">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-1078" href="https://mtsusidelines.com/category/artsentertainment/features/" title="View all posts in Features" rel="category">Features</a><a class=" vw-cat-id-1078 vw-cat-id-12" href="https://mtsusidelines.com/category/artsentertainment/" title="View all posts in Lifestyles" rel="category">Lifestyles</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >How celebrity endorsement and youth activism could translate to Gen Z votes</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://mtsusidelines.com/author/brandon_black/" title="Posts by Brandon Black | Lifestyles Editor"><img src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=24%2C24&amp;ssl=1" width="24" height="24" alt="Brandon Black | Lifestyles Editor" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="https://mtsusidelines.com/author/brandon_black/" title="Posts by %s Brandon Black &#124; Lifestyles Editor" rel="author"  itemprop="name" >Brandon Black &#124; Lifestyles Editor</a>

		</span>
												<a href="https://mtsusidelines.com/2020/11/how-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes/" class="vw-post-date updated" title="Permalink to How celebrity endorsement and youth activism could translate to Gen Z votes" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-11-02T20:27:12-06:00">8 hours ago</time></a>																			</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://mtsusidelines.com/2020/11/how-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=How%20celebrity%20endorsement%20and%20youth%20activism%20could%20translate%20to%20Gen%20Z%20votes%20-%20https://mtsusidelines.com/2020/11/how-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://mtsusidelines.com/2020/11/how-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes/&#038;media=https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/11/1604292063-biden-trump-celebrities-960x540-1.jpg?fit=940%2C580&#038;ssl=1&#038;description=How%20celebrity%20endorsement%20and%20youth%20activism%20could%20translate%20to%20Gen%20Z%20votes"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://mtsusidelines.com/2020/11/how-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://mtsusidelines.com/2020/11/how-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=How celebrity endorsement and youth activism could translate to Gen Z votes&amp;body=Checkout+this+url+https%3A%2F%2Fmtsusidelines.com%2F2020%2F11%2Fhow-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/11/1604292063-biden-trump-celebrities-960x540-1.jpg?fit=940%2C580&#038;ssl=1" title="How celebrity endorsement and youth activism could translate to Gen Z votes" rel="bookmark"  itemprop="image" >
					<img width="940" height="580" src="https://mtsusidelines.com/wp-content/uploads/2020/11/1604292063-biden-trump-celebrities-960x540-1.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/11/1604292063-biden-trump-celebrities-960x540-1.jpg?w=940&amp;ssl=1 940w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/11/1604292063-biden-trump-celebrities-960x540-1.jpg?resize=300%2C185&amp;ssl=1 300w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/11/1604292063-biden-trump-celebrities-960x540-1.jpg?resize=768%2C474&amp;ssl=1 768w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/11/1604292063-biden-trump-celebrities-960x540-1.jpg?resize=335%2C207&amp;ssl=1 335w" sizes="(max-width: 940px) 100vw, 940px" data-attachment-id="63688" data-permalink="https://mtsusidelines.com/2020/11/how-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes/1604292063-biden-trump-celebrities-960x540/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/11/1604292063-biden-trump-celebrities-960x540-1.jpg?fit=940%2C580&amp;ssl=1" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1604292063-biden-trump-celebrities-960&#215;540" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/11/1604292063-biden-trump-celebrities-960x540-1.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/11/1604292063-biden-trump-celebrities-960x540-1.jpg?fit=940%2C580&amp;ssl=1" />				</a>

				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p><em>Photo Courtesy of The New Daily</em></p>
<p><em>Story by Ashley Barrientos/Contributing Writer</em></p>
<p>“We are Gen-Z—born into tragedy and movements and protests,” said the director for March for Our Lives, a movement against gun violence in an Oct. 29, 2020 <em>Washington Post</em> article.</p>
<p>According to the United States Elections Project, more than 92 million people have already cast their ballots for the 2020 presidential election. Early voting data and polling suggests that of those 92 million, it is expected that young and eligible voters under 30—classified as either Gen Z or Millennials—are on track to set a new historic record for voting turnout, playing a key role in this year’s presidential election, especially in battleground states such as Texas and Florida.</p>
<p>These astounding statistics correlate with two growing cultural aspects of the 2020 U.S presidential election: celebrity endorsement and youth activism.</p>
<p>During the entirety of this year’s election season, several celebrities have been notably outspoken toward the candidates that are up for election. Through a variety of social media platforms, concerts, appearances in campaign videos and even cookie-baking events, celebrities like Taylor Swift, Chris Evans, Selena Gomez, Ariana Grande and Beyoncé have publicly shown their support for Democratic candidate Joe Biden and his running mate Kamala Harris. Contrarily, but in similar ways, celebrities such as Kid Rock, Lil Wayne, 50 Cent and Kristy Swanson have publicly backed the President’s re-election.</p>
<p>Additionally, growing involvement in several social movements around Black Lives Matter, climate change, women’s reproductive rights and gun control, has lead younger generations living in the United States to become more vocal and politically engaged with these issues, which is likely contributing to the huge upsurge in early voting turnout.</p>
<p>After a year of racial reckoning, the COVID-19 pandemic and a Supreme Court nomination, President Trump’s potential re-election has evidently become a polarizing and hotly debated topic on social media. Celebrities on these platforms have fueled this year’s election cycle, with their influence reaching out to millions of young users.</p>
<p>“Our current president is really controversial due to his choice of words and his policies,” commented Kevin Ruiz, a sophomore at MTSU. “Many people see it as a necessity to get him out.”</p>
<p>This controversy that Ruiz mentioned could be a reason for increased voter enthusiasm. People seem to either be standing behind Trump or against him. This polarizing and divisive notion of “taking sides” has interestingly amped up this year’s election to make it more of a competition or challenge than a simple election.</p>
<p>A new national poll released by Harvard on Oct. 26 has shown that the Democratic presidential nominee Joe Biden currently leads among young voters, with 63 percent of eligible voters ages 18-29 supporting Biden, compared to the 25 percent supporting President Trump.</p>
<p>&nbsp;</p>
<p><i>To contact Lifestyles Editor Brandon Black, email </i><a href="mailto:lifestyles@mtsusidelines.com"><i>lifestyles@mtsusidelines.com</i></a><i>.</i></p>
<p><i>For more updates, follow us at </i><a href="https://mtsusidelines.com/"><i>www.mtsusidelines.com</i></a><i>, on Facebook at MTSU Sidelines and on Twitter at @Sidelines_Life.</i></p>
</div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://mtsusidelines.com/tag/black-lives-matter/" rel="tag">Black lives matter</a><a href="https://mtsusidelines.com/tag/celebrities/" rel="tag">Celebrities</a><a href="https://mtsusidelines.com/tag/climate-change/" rel="tag">Climate Change</a><a href="https://mtsusidelines.com/tag/covid-19/" rel="tag">COVID-19</a><a href="https://mtsusidelines.com/tag/donald-trump/" rel="tag">Donald Trump</a><a href="https://mtsusidelines.com/tag/early-voting/" rel="tag">Early Voting</a><a href="https://mtsusidelines.com/tag/election-2020/" rel="tag">election 2020</a><a href="https://mtsusidelines.com/tag/joe-biden/" rel="tag">Joe Biden</a><a href="https://mtsusidelines.com/tag/lil-wayne/" rel="tag">Lil Wayne</a><a href="https://mtsusidelines.com/tag/pandemic/" rel="tag">pandemic</a><a href="https://mtsusidelines.com/tag/selena-gomez/" rel="tag">Selena Gomez</a><a href="https://mtsusidelines.com/tag/supreme-court/" rel="tag">Supreme Court</a><a href="https://mtsusidelines.com/tag/taylor-swift/" rel="tag">Taylor Swift</a><a href="https://mtsusidelines.com/tag/youth-vote/" rel="tag">Youth vote</a></div></footer>

							<meta itemprop="datePublished" content="2020-11-02T20:27:12-06:00"/><meta itemprop="dateModified" content="2020-11-02T20:27:12-06:00"/><meta itemprop="author" content="Brandon Black | Lifestyles Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://mtsusidelines.com/2020/11/how-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes/"/>
						<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/11/1604292063-biden-trump-celebrities-960x540-1.jpg?fit=940%2C580&#038;ssl=1'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="https://mtsusidelines.com/2020/10/album-review-ariana-grande-is-all-grown-up-on-positions/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				Album review: Ariana Grande is all grown-up on &quot;Positions&quot;			</h5>
		</a>
	
	
				<span class="vw-post-navigation__next vw-post-navigation__no-link clearfix">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				This is the most recent story.			</h5>
		</span>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="https://mtsusidelines.com/author/brandon_black/" title="Posts by Brandon Black | Lifestyles Editor"><img src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=150%2C150&amp;ssl=1" width="150" height="150" alt="Brandon Black | Lifestyles Editor" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Brandon Black | Lifestyles Editor</h4>

			
			<span class="vw-user-social-links vw-social-icons vw-social-icons--solid">		<a class="vw-social-icon vw-icon-social-guest vw-social-icon--medium" rel="author" href="https://mtsusidelines.com" title="Website" target="_blank">
			<i class="vw-icon icon-social-guest"></i>
			<span class="vw-social-icon__label">Website</span>
		</a>
		</span>		</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="2020-presidential-election covid-19 election-2020 localstate news-features">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-63678 post type-post status-publish format-standard has-post-thumbnail hentry category-2020-presidential-election category-covid-19 category-election-2020 category-localstate category-news-features tag-2016-presidential-election tag-absentee-ballots tag-betty-best tag-brian-wormy-hodge tag-covid-19 tag-early-voting tag-election-fraud tag-electoral-college tag-george-w-bush tag-john-f-kennedy tag-lyndon-b-johnson tag-mail-in-ballots tag-mary-lou-simpson tag-president-trump tag-richard-m-nixon tag-rutherford-county tag-rutherford-county-election-commission tag-rutherford-county-election-statistics tag-solicited-ballots tag-unsolicited-ballots"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/tnpaper.jpg?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/tnpaper.jpg?resize=150%2C83&amp;ssl=1 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/tnpaper.jpg?resize=335%2C186&amp;ssl=1 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/tnpaper.jpg?resize=225%2C125&amp;ssl=1 225w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/tnpaper.jpg?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/tnpaper.jpg?zoom=3&amp;resize=225%2C125&amp;ssl=1 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="63679" data-permalink="https://mtsusidelines.com/2020/10/voter-fraud-a-reality-check-and-history-lesson/tnpaper/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/tnpaper.jpg?fit=940%2C560&amp;ssl=1" data-orig-size="940,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tnpaper" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/tnpaper.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/tnpaper.jpg?fit=940%2C560&amp;ssl=1" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/tnpaper.jpg" title="Voter Fraud: A Reality Check and History Lesson"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2020/10/voter-fraud-a-reality-check-and-history-lesson/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2020/10/voter-fraud-a-reality-check-and-history-lesson/"  itemprop="url"  rel="bookmark">
					Voter Fraud: A Reality Check and History Lesson				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2020-10-29T23:20:58-05:00"/><meta itemprop="dateModified" content="2020-10-29T23:20:58-05:00"/><meta itemprop="author" content="Toriana Williams | News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/tnpaper.jpg?fit=940%2C560&#038;ssl=1'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='560'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="community covid-19 localstate">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-63675 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-covid-19 category-localstate tag-covid-19 tag-davidson-county tag-williamson-county"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2-1.jpg?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2-1.jpg?resize=150%2C83&amp;ssl=1 150w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2-1.jpg?resize=335%2C186&amp;ssl=1 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2-1.jpg?resize=225%2C125&amp;ssl=1 225w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2-1.jpg?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2-1.jpg?zoom=3&amp;resize=225%2C125&amp;ssl=1 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="63676" data-permalink="https://mtsusidelines.com/2020/10/covid-19-cases-update-in-rutherford-county-and-surrounding-areas/pandemiccovid19-2-3/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2-1.jpg?fit=940%2C560&amp;ssl=1" data-orig-size="940,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pandemiccovid19-2" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2-1.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2-1.jpg?fit=940%2C560&amp;ssl=1" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2-1.jpg" title="COVID-19 CASES UPDATE IN RUTHERFORD COUNTY AND SURROUNDING AREAS"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2020/10/covid-19-cases-update-in-rutherford-county-and-surrounding-areas/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2020/10/covid-19-cases-update-in-rutherford-county-and-surrounding-areas/"  itemprop="url"  rel="bookmark">
					COVID-19 CASES UPDATE IN RUTHERFORD COUNTY AND SURROUNDING AREAS				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2020-10-29T22:14:53-05:00"/><meta itemprop="dateModified" content="2020-10-29T22:14:53-05:00"/><meta itemprop="author" content="Toriana Williams | News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2-1.jpg?fit=940%2C560&#038;ssl=1'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='560'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="2020-presidential-election election-2020 localstate">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-63665 post type-post status-publish format-standard has-post-thumbnail hentry category-2020-presidential-election category-election-2020 category-localstate tag-2020-presidential-debate tag-belmont-university tag-black-lives-matter tag-covid-19 tag-donald-trump tag-iran tag-kristen-welker tag-mike-pence tag-russia"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/2020.png?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/2020.png?resize=150%2C83&amp;ssl=1 150w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/2020.png?resize=335%2C186&amp;ssl=1 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/2020.png?resize=225%2C125&amp;ssl=1 225w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/2020.png?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/2020.png?zoom=3&amp;resize=225%2C125&amp;ssl=1 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="63463" data-permalink="https://mtsusidelines.com/2020/10/2020-presidential-debate-coverage/attachment/2020/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/2020.png?fit=940%2C560&amp;ssl=1" data-orig-size="940,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/2020.png?fit=300%2C179&amp;ssl=1" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/2020.png?fit=940%2C560&amp;ssl=1" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/2020.png" title="Second 2020 Presidential Debate Coverage"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2020/10/second-2020-presidential-debate-coverage/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2020/10/second-2020-presidential-debate-coverage/"  itemprop="url"  rel="bookmark">
					Second 2020 Presidential Debate Coverage				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2020-10-27T00:07:58-05:00"/><meta itemprop="dateModified" content="2020-10-27T00:07:58-05:00"/><meta itemprop="author" content="Toriana Williams | News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/2020.png?fit=940%2C560&#038;ssl=1'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='560'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="community covid-19 localstate">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-63646 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-covid-19 category-localstate tag-cdc tag-coronavirus tag-covid-19 tag-davidson-county tag-halloween tag-ken-blake tag-rutherford-county tag-tennessee-department-of-health tag-williamson-county"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2.jpg?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2.jpg?resize=150%2C83&amp;ssl=1 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2.jpg?resize=335%2C186&amp;ssl=1 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2.jpg?resize=225%2C125&amp;ssl=1 225w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2.jpg?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2.jpg?zoom=3&amp;resize=225%2C125&amp;ssl=1 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="63647" data-permalink="https://mtsusidelines.com/2020/10/covid-19-numbers-rise-in-rutherford-county-and-surrounding-areas/pandemiccovid19-2-2/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2.jpg?fit=940%2C560&amp;ssl=1" data-orig-size="940,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pandemiccovid19-2" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2.jpg?fit=940%2C560&amp;ssl=1" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2.jpg" title="COVID-19 Numbers Rise in Rutherford County and Surrounding Areas"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2020/10/covid-19-numbers-rise-in-rutherford-county-and-surrounding-areas/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2020/10/covid-19-numbers-rise-in-rutherford-county-and-surrounding-areas/"  itemprop="url"  rel="bookmark">
					COVID-19 Numbers Rise in Rutherford County and Surrounding Areas				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2020-10-23T15:29:45-05:00"/><meta itemprop="dateModified" content="2020-10-26T08:41:01-05:00"/><meta itemprop="author" content="Toriana Williams | News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2.jpg?fit=940%2C560&#038;ssl=1'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='560'/>
			</div>
				
</div>			</div>
		
		
	</div>
	
</div>
</div>


<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/how-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mtsusidelines.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='63687' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53895686cb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	
</div>

				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_text-2" class="widget widget_vw_widget_custom_text"><div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-59601" method="post" data-id="59601" data-name="Weekly Round-Up Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up For our newsletter!" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1604399267" /><input type="hidden" name="_mc4wp_form_id" value="59601" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="vw_widget_custom_banner-3" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div><div id="top-posts-5" class="widget widget_top-posts"><h3 class="widget-title"><span>Top Posts &amp; Pages</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://mtsusidelines.com/2017/11/review-call-of-duty-world-war-ii-gives-series-a-much-needed-breath-of-fresh-air/" title="Review: &#039;Call of Duty: World War II&#039; gives series a much-needed breath of fresh air" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2017/11/CODWW2_1.png?fit=940%2C580&#038;ssl=1&#038;resize=40%2C40" alt="Review: &#039;Call of Duty: World War II&#039; gives series a much-needed breath of fresh air" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mtsusidelines.com/2017/11/review-call-of-duty-world-war-ii-gives-series-a-much-needed-breath-of-fresh-air/" title="Review: &#039;Call of Duty: World War II&#039; gives series a much-needed breath of fresh air" class="bump-view" data-bump-view="tp">Review: &#039;Call of Duty: World War II&#039; gives series a much-needed breath of fresh air</a>
							</div>
													</li>
										<li>
						<a href="https://mtsusidelines.com/2020/03/album-review-jhene-aiko-gets-meditative-on-chilombo/" title="Album review: Jhene Aiko gets meditative on &quot;Chilombo&quot;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/03/jhene-aiko-sativa-spotify.jpg?fit=940%2C580&#038;ssl=1&#038;resize=40%2C40" alt="Album review: Jhene Aiko gets meditative on &quot;Chilombo&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mtsusidelines.com/2020/03/album-review-jhene-aiko-gets-meditative-on-chilombo/" title="Album review: Jhene Aiko gets meditative on &quot;Chilombo&quot;" class="bump-view" data-bump-view="tp">Album review: Jhene Aiko gets meditative on &quot;Chilombo&quot;</a>
							</div>
													</li>
										<li>
						<a href="https://mtsusidelines.com/2019/04/witches-of-middle-tennessee-unpacking-witchcraft-its-rise-to-popularity/" title="Witches of Middle Tennessee: Unpacking witchcraft, its rise to popularity" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/04/4A948798-6F44-4D71-8067-B95B0043CCEB.jpg?fit=940%2C580&#038;ssl=1&#038;resize=40%2C40" alt="Witches of Middle Tennessee: Unpacking witchcraft, its rise to popularity" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mtsusidelines.com/2019/04/witches-of-middle-tennessee-unpacking-witchcraft-its-rise-to-popularity/" title="Witches of Middle Tennessee: Unpacking witchcraft, its rise to popularity" class="bump-view" data-bump-view="tp">Witches of Middle Tennessee: Unpacking witchcraft, its rise to popularity</a>
							</div>
													</li>
										<li>
						<a href="https://mtsusidelines.com/2018/10/mtsu-receives-3-year-grant-to-implement-mental-heath-first-aid-program/" title="MTSU receives 3-year grant to implement Mental Heath First Aid program" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_News_BacktoSchool2016_DavidTaylorFeat-1-e1453963631989.jpg?fit=940%2C580&#038;ssl=1&#038;resize=40%2C40" alt="MTSU receives 3-year grant to implement Mental Heath First Aid program" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mtsusidelines.com/2018/10/mtsu-receives-3-year-grant-to-implement-mental-heath-first-aid-program/" title="MTSU receives 3-year grant to implement Mental Heath First Aid program" class="bump-view" data-bump-view="tp">MTSU receives 3-year grant to implement Mental Heath First Aid program</a>
							</div>
													</li>
										<li>
						<a href="https://mtsusidelines.com/2020/10/covid-19-cases-update-in-rutherford-county-and-surrounding-areas/" title="COVID-19 CASES UPDATE IN RUTHERFORD COUNTY AND SURROUNDING AREAS" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/10/pandemiccovid19-2-1.jpg?fit=940%2C560&#038;ssl=1&#038;resize=40%2C40" alt="COVID-19 CASES UPDATE IN RUTHERFORD COUNTY AND SURROUNDING AREAS" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mtsusidelines.com/2020/10/covid-19-cases-update-in-rutherford-county-and-surrounding-areas/" title="COVID-19 CASES UPDATE IN RUTHERFORD COUNTY AND SURROUNDING AREAS" class="bump-view" data-bump-view="tp">COVID-19 CASES UPDATE IN RUTHERFORD COUNTY AND SURROUNDING AREAS</a>
							</div>
													</li>
					</ul>
</div>
		<div id="recent-posts-3" class="widget widget_recent_entries">
		<h3 class="widget-title"><span>Recent</span></h3>
		<ul>
											<li>
					<a href="https://mtsusidelines.com/2020/11/how-celebrity-endorsement-and-youth-activism-could-translate-to-gen-z-votes/" aria-current="page">How celebrity endorsement and youth activism could translate to Gen Z votes</a>
									</li>
											<li>
					<a href="https://mtsusidelines.com/2020/10/album-review-ariana-grande-is-all-grown-up-on-positions/">Album review: Ariana Grande is all grown-up on &#8220;Positions&#8221;</a>
									</li>
											<li>
					<a href="https://mtsusidelines.com/2020/10/voter-fraud-a-reality-check-and-history-lesson/">Voter Fraud: A Reality Check and History Lesson</a>
									</li>
											<li>
					<a href="https://mtsusidelines.com/2020/10/covid-19-cases-update-in-rutherford-county-and-surrounding-areas/">COVID-19 CASES UPDATE IN RUTHERFORD COUNTY AND SURROUNDING AREAS</a>
									</li>
											<li>
					<a href="https://mtsusidelines.com/2020/10/mtsu-attempts-to-update-aging-buildings-despite-significant-budget-cuts/">MTSU Attempts to Update Aging Buildings Despite Significant Budget Cuts</a>
									</li>
					</ul>

		</div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-1">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="twitter_timeline-5" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow me on Twitter</span></h3><a class="twitter-timeline" data-width="800" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/MTSUSidelines" href="https://twitter.com/MTSUSidelines">My Tweets</a></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="milestone_widget-2" class="widget milestone-widget"><h3 class="widget-title"><span>Important Dates:</span></h3><div id="milestone_widget-2-content" class="milestone-content"><div class="milestone-header"><strong class="event">Thanksgiving Break</strong><span class="date">November 27, 2019</span></div><div class="milestone-message">Thanksgiving break will be from Nov. 27-30, 2019. </div></div><!--milestone-content--></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="archives-4" class="widget widget_archive"><h3 class="widget-title"><span>Sidelines Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Sidelines Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mtsusidelines.com/2020/11/'> November 2020 </option>
	<option value='https://mtsusidelines.com/2020/10/'> October 2020 </option>
	<option value='https://mtsusidelines.com/2020/09/'> September 2020 </option>
	<option value='https://mtsusidelines.com/2020/08/'> August 2020 </option>
	<option value='https://mtsusidelines.com/2020/06/'> June 2020 </option>
	<option value='https://mtsusidelines.com/2020/05/'> May 2020 </option>
	<option value='https://mtsusidelines.com/2020/04/'> April 2020 </option>
	<option value='https://mtsusidelines.com/2020/03/'> March 2020 </option>
	<option value='https://mtsusidelines.com/2020/02/'> February 2020 </option>
	<option value='https://mtsusidelines.com/2020/01/'> January 2020 </option>
	<option value='https://mtsusidelines.com/2019/12/'> December 2019 </option>
	<option value='https://mtsusidelines.com/2019/11/'> November 2019 </option>
	<option value='https://mtsusidelines.com/2019/10/'> October 2019 </option>
	<option value='https://mtsusidelines.com/2019/09/'> September 2019 </option>
	<option value='https://mtsusidelines.com/2019/08/'> August 2019 </option>
	<option value='https://mtsusidelines.com/2019/07/'> July 2019 </option>
	<option value='https://mtsusidelines.com/2019/06/'> June 2019 </option>
	<option value='https://mtsusidelines.com/2019/05/'> May 2019 </option>
	<option value='https://mtsusidelines.com/2019/04/'> April 2019 </option>
	<option value='https://mtsusidelines.com/2019/03/'> March 2019 </option>
	<option value='https://mtsusidelines.com/2019/02/'> February 2019 </option>
	<option value='https://mtsusidelines.com/2019/01/'> January 2019 </option>
	<option value='https://mtsusidelines.com/2018/12/'> December 2018 </option>
	<option value='https://mtsusidelines.com/2018/11/'> November 2018 </option>
	<option value='https://mtsusidelines.com/2018/10/'> October 2018 </option>
	<option value='https://mtsusidelines.com/2018/09/'> September 2018 </option>
	<option value='https://mtsusidelines.com/2018/08/'> August 2018 </option>
	<option value='https://mtsusidelines.com/2018/07/'> July 2018 </option>
	<option value='https://mtsusidelines.com/2018/06/'> June 2018 </option>
	<option value='https://mtsusidelines.com/2018/05/'> May 2018 </option>
	<option value='https://mtsusidelines.com/2018/04/'> April 2018 </option>
	<option value='https://mtsusidelines.com/2018/03/'> March 2018 </option>
	<option value='https://mtsusidelines.com/2018/02/'> February 2018 </option>
	<option value='https://mtsusidelines.com/2018/01/'> January 2018 </option>
	<option value='https://mtsusidelines.com/2017/12/'> December 2017 </option>
	<option value='https://mtsusidelines.com/2017/11/'> November 2017 </option>
	<option value='https://mtsusidelines.com/2017/10/'> October 2017 </option>
	<option value='https://mtsusidelines.com/2017/09/'> September 2017 </option>
	<option value='https://mtsusidelines.com/2017/08/'> August 2017 </option>
	<option value='https://mtsusidelines.com/2017/07/'> July 2017 </option>
	<option value='https://mtsusidelines.com/2017/06/'> June 2017 </option>
	<option value='https://mtsusidelines.com/2017/05/'> May 2017 </option>
	<option value='https://mtsusidelines.com/2017/04/'> April 2017 </option>
	<option value='https://mtsusidelines.com/2017/03/'> March 2017 </option>
	<option value='https://mtsusidelines.com/2017/02/'> February 2017 </option>
	<option value='https://mtsusidelines.com/2017/01/'> January 2017 </option>
	<option value='https://mtsusidelines.com/2016/12/'> December 2016 </option>
	<option value='https://mtsusidelines.com/2016/11/'> November 2016 </option>
	<option value='https://mtsusidelines.com/2016/10/'> October 2016 </option>
	<option value='https://mtsusidelines.com/2016/09/'> September 2016 </option>
	<option value='https://mtsusidelines.com/2016/08/'> August 2016 </option>
	<option value='https://mtsusidelines.com/2016/07/'> July 2016 </option>
	<option value='https://mtsusidelines.com/2016/06/'> June 2016 </option>
	<option value='https://mtsusidelines.com/2016/05/'> May 2016 </option>
	<option value='https://mtsusidelines.com/2016/04/'> April 2016 </option>
	<option value='https://mtsusidelines.com/2016/03/'> March 2016 </option>
	<option value='https://mtsusidelines.com/2016/02/'> February 2016 </option>
	<option value='https://mtsusidelines.com/2016/01/'> January 2016 </option>
	<option value='https://mtsusidelines.com/2015/12/'> December 2015 </option>
	<option value='https://mtsusidelines.com/2015/11/'> November 2015 </option>
	<option value='https://mtsusidelines.com/2015/10/'> October 2015 </option>
	<option value='https://mtsusidelines.com/2015/09/'> September 2015 </option>
	<option value='https://mtsusidelines.com/2015/08/'> August 2015 </option>
	<option value='https://mtsusidelines.com/2015/07/'> July 2015 </option>
	<option value='https://mtsusidelines.com/2015/06/'> June 2015 </option>
	<option value='https://mtsusidelines.com/2015/05/'> May 2015 </option>
	<option value='https://mtsusidelines.com/2015/04/'> April 2015 </option>
	<option value='https://mtsusidelines.com/2015/03/'> March 2015 </option>
	<option value='https://mtsusidelines.com/2015/02/'> February 2015 </option>
	<option value='https://mtsusidelines.com/2015/01/'> January 2015 </option>
	<option value='https://mtsusidelines.com/2014/12/'> December 2014 </option>
	<option value='https://mtsusidelines.com/2014/11/'> November 2014 </option>
	<option value='https://mtsusidelines.com/2014/10/'> October 2014 </option>
	<option value='https://mtsusidelines.com/2014/09/'> September 2014 </option>
	<option value='https://mtsusidelines.com/2014/08/'> August 2014 </option>
	<option value='https://mtsusidelines.com/2014/07/'> July 2014 </option>
	<option value='https://mtsusidelines.com/2014/06/'> June 2014 </option>
	<option value='https://mtsusidelines.com/2014/05/'> May 2014 </option>
	<option value='https://mtsusidelines.com/2014/04/'> April 2014 </option>
	<option value='https://mtsusidelines.com/2014/03/'> March 2014 </option>
	<option value='https://mtsusidelines.com/2014/02/'> February 2014 </option>
	<option value='https://mtsusidelines.com/2014/01/'> January 2014 </option>
	<option value='https://mtsusidelines.com/2013/11/'> November 2013 </option>
	<option value='https://mtsusidelines.com/2013/10/'> October 2013 </option>
	<option value='https://mtsusidelines.com/2013/09/'> September 2013 </option>
	<option value='https://mtsusidelines.com/2013/08/'> August 2013 </option>
	<option value='https://mtsusidelines.com/2013/06/'> June 2013 </option>
	<option value='https://mtsusidelines.com/2013/04/'> April 2013 </option>
	<option value='https://mtsusidelines.com/2013/02/'> February 2013 </option>
	<option value='https://mtsusidelines.com/2012/12/'> December 2012 </option>
	<option value='https://mtsusidelines.com/2012/10/'> October 2012 </option>
	<option value='https://mtsusidelines.com/2012/08/'> August 2012 </option>
	<option value='https://mtsusidelines.com/2011/10/'> October 2011 </option>
	<option value='https://mtsusidelines.com/1994/04/'> April 1994 </option>
	<option value='https://mtsusidelines.com/1988/06/'> June 1988 </option>
	<option value='https://mtsusidelines.com/1988/02/'> February 1988 </option>
	<option value='https://mtsusidelines.com/1983/06/'> June 1983 </option>
	<option value='https://mtsusidelines.com/1982/03/'> March 1982 </option>
	<option value='https://mtsusidelines.com/1975/10/'> October 1975 </option>
	<option value='https://mtsusidelines.com/1973/02/'> February 1973 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Default -->
<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<div class="vw-copyright">Copyright &copy;, Sidelines, All Rights Reserved</div>			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<!-- Bottom Menu -->
<nav class="vw-menu-bottom">
<ul id="menu-navigation-bar-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="https://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="https://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="https://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="https://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-63438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63438 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/opinion/" class=" menu-link main-menu-link"><span>Opinion</span></a></li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
</ul></nav>
<!-- End Bottom Menu -->			</div>

		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-sidelines-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52969 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a></li>
<li id="menu-item-52968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52968 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-52970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52970 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a></li>
<li id="menu-item-52967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52973 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52978 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52976 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52974 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52977 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52975 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-63437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63437 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/opinion/" class=" menu-link main-menu-link"><span>Opinion</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>Mobile Menu</span></h3><div class="menu-navigation-bar-menu-container"><ul id="menu-navigation-bar-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/" class=" menu-link main-menu-link">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="https://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="https://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="https://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="https://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63438 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/opinion/" class=" menu-link main-menu-link">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link">Contact Sidelines</a></li>
</ul></div></div></div>	</div>
	</div>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="vw-more-articles vw-disable-inview">
	
	<h4 class="vw-more-articles__title">More Stories</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	
<div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="campus localstate sga">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-63299 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-localstate category-sga tag-covid tag-election tag-sga tag-student-government-association"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="335" height="186" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/09/sga-2.jpg?resize=335%2C186&amp;ssl=1" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/09/sga-2.jpg?resize=150%2C83&amp;ssl=1 150w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/09/sga-2.jpg?resize=335%2C186&amp;ssl=1 335w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/09/sga-2.jpg?resize=225%2C125&amp;ssl=1 225w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/09/sga-2.jpg?zoom=2&amp;resize=335%2C186&amp;ssl=1 670w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" data-attachment-id="63300" data-permalink="https://mtsusidelines.com/2020/09/sga-elections-paused-but-will-resume/sga-2-2/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/09/sga-2.jpg?fit=940%2C560&amp;ssl=1" data-orig-size="940,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sga-2" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/09/sga-2.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/09/sga-2.jpg?fit=940%2C560&amp;ssl=1" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2020/09/sga-2.jpg" title="SGA Elections Paused But Will Resume"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2020/09/sga-elections-paused-but-will-resume/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2020/09/sga-elections-paused-but-will-resume/"  itemprop="url"  rel="bookmark">
					SGA Elections Paused But Will Resume				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://mtsusidelines.com/author/toriana-williams/" title="Posts by Toriana Williams | News Editor"><img src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=16%2C16&amp;ssl=1" width="16" height="16" alt="Toriana Williams | News Editor" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="https://mtsusidelines.com/author/toriana-williams/" title="Posts by %s Toriana Williams &#124; News Editor" rel="author"  itemprop="name" >Toriana Williams &#124; News Editor</a>

		</span>
						<a href="https://mtsusidelines.com/2020/09/sga-elections-paused-but-will-resume/" class="vw-post-date updated" title="Permalink to SGA Elections Paused But Will Resume" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-09-01T22:07:42-05:00">2 months ago</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2020-09-01T22:07:42-05:00"/><meta itemprop="dateModified" content="2020-09-12T21:39:26-05:00"/><meta itemprop="author" content="Toriana Williams | News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/09/sga-2.jpg?fit=940%2C560&#038;ssl=1'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='560'/>
			</div>
				
</div>			</div>

				
	</div>
	
</div>
</div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
		<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mtsusidelines.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/mtsusidelines.com\/","ajax_url":"https:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.3.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/comment-reply.min.js?ver=5.5.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1' id='hoverintent-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13' id='perfect-scrollbar-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1' id='isotope-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0' id='packery-mode-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9' id='superfish-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1' id='waypoint-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1' id='waypoint-inview-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1' id='waypoint-sticky-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0' id='slick-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1' id='vegas-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='presso-js-main-js-extra'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/mtsusidelines.com\/wp-content\/themes\/presso","ajaxurl":"https:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#2c7fb2","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/i1.wp.com\/mtsusidelines.com\/wp-content\/uploads\/2020\/11\/1604292063-biden-trump-celebrities-960x540-1.jpg?fit=940%2C580&#038;ssl=1"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/main.js?ver=3.3.0' id='presso-js-main-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/shortcodes.js?ver=3.3.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' id='milestone-js-extra'>
/* <![CDATA[ */
var MilestoneConfig = {"instances":[{"id":"milestone_widget-2","message":"<div class=\"milestone-message\">Thanksgiving break will be from Nov. 27-30, 2019. <\/div>","refresh":0,"content_id":"milestone_widget-2-content"}],"api_root":"https:\/\/mtsusidelines.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520' id='milestone-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/wp-embed.min.js?ver=5.5.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.easy-ticker.js?ver=2.0.0' id='jquery-easy-ticker-js'></script>
<script async="async" type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'71668224',post:'63687',tz:'-6',srv:'mtsusidelines.com'} ]);
	_stq.push([ 'clickTrackerInit', '71668224', '63687' ]);
</script>
	</body>

</html>
