<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-US">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="https://mtsusidelines.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		
<!-- Author Meta Tags by Molongui Authorship 4.3.8, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Toriana Williams | News Editor">
<!-- /Molongui Authorship -->

<title>Last Candidate for MTSU Police Chief Position, Charles Lowe, Interviewed at Campus Forum &#8211; Sidelines</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="https://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="https://mtsusidelines.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mtsusidelines.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://mtsusidelines.com/wp-content/plugins/blog-designer-for-post-and-widget/assets/css/slick.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bdpw-public-css-css'  href='https://mtsusidelines.com/wp-content/plugins/blog-designer-for-post-and-widget/assets/css/bdpw-public.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://mtsusidelines.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship-flat.0314.min.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='https://mtsusidelines.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='https://mtsusidelines.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://mtsusidelines.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='https://mtsusidelines.com/wp-content/themes/presso/style.css?ver=3.3.9' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=1617564709' type='text/css' media='all' />
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://mtsusidelines.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mtsusidelines.com/wp-json/wp/v2/posts/64979" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://mtsusidelines.com/2021/08/16/last-candidate-for-mtsu-police-chief-position-charles-lowe-interviewed-at-campus-forum/" />
<link rel='shortlink' href='https://mtsusidelines.com/?p=64979' />
<link rel="alternate" type="application/json+oembed" href="https://mtsusidelines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtsusidelines.com%2F2021%2F08%2F16%2Flast-candidate-for-mtsu-police-chief-position-charles-lowe-interviewed-at-campus-forum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mtsusidelines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtsusidelines.com%2F2021%2F08%2F16%2Flast-candidate-for-mtsu-police-chief-position-charles-lowe-interviewed-at-campus-forum%2F&#038;format=xml" />
<meta name="follow.it-verification-code-czUxb0dPOWJTNkJId25uaXpyaDI4WU14NHorQlZmckQxZU9HVFlobDExdHhXR3cycEUzQkNQaGVoUS80bHBVZnVpb1NPSkttM2t4OWFPcmNnTTNEZWFYY3pKK0huaE9nNitobnd1LzdJTWFqL1hIczNGczFlUFdVK2ROWmo4Uzl8WUVVYnNUWFloYVRBeWljNXB3S04wMnlVVWFNUitPNGVpVEVXaWV6dk1rND0=" content="RsbbWWCAUxBRnakAXjfV"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image:secure_url" content="https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM.png" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="2046" data-id="sfsi" /><meta property="og:image:height" content="1224" data-id="sfsi" /><meta property="og:url" content="https://mtsusidelines.com/2021/08/16/last-candidate-for-mtsu-police-chief-position-charles-lowe-interviewed-at-campus-forum/" data-id="sfsi" /><meta property="og:description" content="
Photo via MTSU



Charles Lowe is the third and last candidate to be interviewed in an open campus forum in the Sam H. Ingram building on Middle Tennessee State University on Monday at 11:00 a.m.



I'd like to start off by saying that university policing is my actual chosen profession, said Lowe, who has been a part of campus law enforcement since 1996.







Continuing, Lowe stated, I didn't know a lot about university policing [at first], but that's where I found out that I had found my niche. Where I found that my future career was going to be in university policing.



Lowe is interested in the police chief position at MTSU for several reasons, including his nearby family and the athletics department at MTSU.



I had a niece who actually went to school here at MTSU, and she loved it. In fact, she was the one who told me, 'You really got to get a job at MTSU. You'd just love it there. It's such a great place to be.' So when I saw that the job had become open, it was very intriguing to me.



Family, sports and a glowing recommendation, MTSU still had other aspects that attracted Lowe.



I'm also interested in coming to a school that's bigger than the one I'm at now. I'd like to scale up a little bit, told Lowe.



With a larger campus comes more departments, which Lowe said is one of his top goals.



I think that one of my first tasks is to go about relationship development. I'm very big on relationships. And I think that as a new employee, it's my job to do the outreach. To go to different offices, learn about what the relationship has been like in the past, what the expectations are and what the opportunities are. But to do that would be personal outreach, he stated.



Relationships are essential for Lowe to thrive on campus, especially when it relates to leaving a positive impact on a community.



It's a lot about personal outreach and developing relationships…That outreach has to take place at a variety of different levels. I talked about outreach to the local law enforcement agencies, but much more importantly is the outreach within the institution itself, Lowe said.



Continuing, he stated, I think it's all about outreach and having an understanding about what the expectations are… It's about being open and honest and listening to people.



After serving as campus law enforcement for 25 years, Lowe seems to know how to succeed in this job. What he enjoys about it is similar as well.



It's the environment in which university policing takes place. The people that you're working with…We all have something invested in the community that we're in. We all have something to lose as well, he answered.



The other thing is, and it might sound a little cliche, but it's an opportunity to protect lives. It's something I don't like lightly. It was one of the major attractions for me.



In the end, what attracts Lowe towards the job isn't nearly as important as what motivates him to keep maintaining his career.



Lowe responded, I think the biggest thing I have that motivates me is…having an impact on people. Having a positive impact is…one of the greatest things we can do, particularly in my profession.



Furthering his answer, he said, I'm also one of those people that believes in continuous improvement, both in your personal life and your professional life. If I feel like I can accomplish something that will make things better, I find that highly motivational.



After that, the forum concluded, and all candidates have been interviewed for the chief of police position at MTSU. There is no set date, but a decision is anticipated to be reached by the end of August.



To contact News Editor Toriana Williams, email newseditor@mtsusidelines.com.



For more news, visit www.mtsusidelines.com, or follow us on Facebook at MTSU Sidelines or on Twitter at @Sidelines_News&nbsp;
" data-id="sfsi" /><meta property="og:title" content="Last Candidate for MTSU Police Chief Position, Charles Lowe, Interviewed at Campus Forum" data-id="sfsi" />		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Sidelines">

					<meta property="og:title" content="Last Candidate for MTSU Police Chief Position, Charles Lowe, Interviewed at Campus Forum">
			<meta property="og:description" content="Photo via MTSU Charles Lowe is the third and last candidate to be interviewed in an open campus forum in the Sam H. Ingram building on Middle Tennessee State University on Monday at 11:00 a.m. &#8220;I&#8217;d like to start off by saying that university policing is my actual chosen profession,&#8221; said Lowe, who has been ...">
			<meta property="og:url" content="https://mtsusidelines.com/2021/08/16/last-candidate-for-mtsu-police-chief-position-charles-lowe-interviewed-at-campus-forum/"/>
						<meta property="og:image" content="https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM.png" />
						
		
		<!-- End Facebook Integration -->
		<link rel="icon" href="https://mtsusidelines.com/wp-content/uploads/2021/01/cropped-Favicon-S-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mtsusidelines.com/wp-content/uploads/2021/01/cropped-Favicon-S-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mtsusidelines.com/wp-content/uploads/2021/01/cropped-Favicon-S-180x180.png" />
<meta name="msapplication-TileImage" content="https://mtsusidelines.com/wp-content/uploads/2021/01/cropped-Favicon-S-270x270.png" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
				<style type="text/css" id="wp-custom-css">
			/* Mobile Hamburger Menu Position*/ 

.vw-header .vw-mobile-nav-button {
    position: relative;
    top: 20px;
        right: 0px;

}

#vwspc-section-2 {
    padding-top: 1px !important;
    padding-bottom:20px !important;
    margin-top: 1px !important;
    margin-bottom: 20px !important;
    border-top: 1px !important;
    border-bottom: 1px !important;
}

.vw-content-area {
		padding-top: 10px !important;
    padding-bottom: 0px !important;
    margin-top: 1px !important;
    margin-bottom: -20px !important;
    border-top: 1px !important;
    border-bottom: 1px !important;
}

#vwspc-section-1 {
	padding-top: 10px !important;
    padding-bottom: 0px !important;
    margin-top: 1px !important;
    margin-bottom: 0px !important;
    border-top: 1px !important;
    border-bottom: 1px !important;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2),.vw-post-content .vw-post-box__link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:12px;padding-right:30px;padding-bottom:10px;padding-left:30px;}.vw-site-header__floating{padding-top:5px;padding-bottom:5px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#0a0a0a;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#0a0a0a;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#0a0a0a;}.vw-menu-main .sub-menu-wrapper{background:#ffffff;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#006db6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-64979 single-format-standard do-etfw vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Default -->
<div class="vw-top-bar vw-top-bar--default">

	<div class="container">
		<div class="vw-bar">
		
						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Tuesday, August 24 2021			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<!-- Top Menu -->
<nav class="vw-menu-top">
</nav>
<!-- End Top Menu -->			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="https://mtsusidelines.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Default -->
<header class="vw-header vw-header--centered"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner">

			<div class="vw-header__logo">
				
				
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="https://mtsusidelines.com/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-Mobile.png" srcset="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-Mobile.png 2x" width="371" height="75" alt="Sidelines"  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-1.png" srcset="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-1.png 2x" width="494" height="100" alt="Sidelines"  itemprop="logo" >

		
		
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>
			</div>

			
			<div class="vw-header__main-menu vw-sticky-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-complex-sidelines-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-52935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52935 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52948 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-52941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52941 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52943 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52944 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/baseball/" class=" menu-link sub-menu-link"><span>Baseball</span></a></li>
	<li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52942 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/basketballmens/" class=" menu-link sub-menu-link"><span>Basketball &#8211; Men&#8217;s</span></a></li>
	<li id="menu-item-52939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52939 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/basketballwomens/" class=" menu-link sub-menu-link"><span>Basketball &#8211; Women&#8217;s</span></a></li>
	<li id="menu-item-52945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52945 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/golf/" class=" menu-link sub-menu-link"><span>Golf</span></a></li>
	<li id="menu-item-52940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52940 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/soccer/" class=" menu-link sub-menu-link"><span>Soccer</span></a></li>
	<li id="menu-item-52946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52946 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
	<li id="menu-item-52947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52947 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/tennis/" class=" menu-link sub-menu-link"><span>Tennis</span></a></li>
	<li id="menu-item-52937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52937 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/track/" class=" menu-link sub-menu-link"><span>Track</span></a></li>
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52951 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52957 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li>
	<li id="menu-item-52958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52958 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/fashion/" class=" menu-link sub-menu-link"><span>Fashion</span></a></li>
	<li id="menu-item-52952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52952 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/movies/" class=" menu-link sub-menu-link"><span>Film &amp; TV</span></a></li>
	<li id="menu-item-52960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52960 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class=" menu-link sub-menu-link"><span>Food</span></a></li>
	<li id="menu-item-52953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52953 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/music-2/" class=" menu-link sub-menu-link"><span>Music</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52950 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-63897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63897 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/campus/studentgovernment-campus/" class=" menu-link sub-menu-link"><span>Student Government</span></a></li>
	<li id="menu-item-52955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52955 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/campus/studentlife/" class=" menu-link sub-menu-link"><span>Student Life</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-63429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63429 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/opinion/" class=" menu-link main-menu-link"><span>Opinion</span></a></li>
<li id="menu-item-52965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>

</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area---sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-64979 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-community category-localstate tag-charles-lowe tag-middle-tennessee-state-university tag-mtsupd">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-11" href="https://mtsusidelines.com/category/campus/" title="View all posts in Campus" rel="category">Campus</a><a class=" vw-cat-id-11 vw-cat-id-23" href="https://mtsusidelines.com/category/localstate/community/" title="View all posts in Community" rel="category">Community</a><a class=" vw-cat-id-11 vw-cat-id-23 vw-cat-id-15" href="https://mtsusidelines.com/category/localstate/" title="View all posts in News" rel="category">News</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >Last Candidate for MTSU Police Chief Position, Charles Lowe, Interviewed at Campus Forum</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="#molongui-disabled-link" title="Posts by Toriana Williams | News Editor"><img alt='Toriana Williams | News Editor' src='https://mtsusidelines.com/wp-content/uploads/2021/01/cropped-Favicon-S.png' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' /></a>
			<a class="vw-post-author__name" href="#molongui-disabled-link" title="Posts by Toriana Williams | News Editor" rel="author"  itemprop="name" >Toriana Williams | News Editor</a>

		</span>
												<a href="https://mtsusidelines.com/2021/08/16/last-candidate-for-mtsu-police-chief-position-charles-lowe-interviewed-at-campus-forum/" class="vw-post-date updated" title="Permalink to Last Candidate for MTSU Police Chief Position, Charles Lowe, Interviewed at Campus Forum" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-08-16T16:12:18-05:00">August 16, 2021</time></a>																			</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://mtsusidelines.com/2021/08/16/last-candidate-for-mtsu-police-chief-position-charles-lowe-interviewed-at-campus-forum/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?text=Last%20Candidate%20for%20MTSU%20Police%20Chief%20Position,%20Charles%20Lowe,%20Interviewed%20at%20Campus%20Forum%20-%20https://mtsusidelines.com/2021/08/16/last-candidate-for-mtsu-police-chief-position-charles-lowe-interviewed-at-campus-forum/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://mtsusidelines.com/2021/08/16/last-candidate-for-mtsu-police-chief-position-charles-lowe-interviewed-at-campus-forum/&#038;media=https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM.png&#038;description=Last%20Candidate%20for%20MTSU%20Police%20Chief%20Position,%20Charles%20Lowe,%20Interviewed%20at%20Campus%20Forum"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://mtsusidelines.com/2021/08/16/last-candidate-for-mtsu-police-chief-position-charles-lowe-interviewed-at-campus-forum/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://mtsusidelines.com/2021/08/16/last-candidate-for-mtsu-police-chief-position-charles-lowe-interviewed-at-campus-forum/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Last Candidate for MTSU Police Chief Position, Charles Lowe, Interviewed at Campus Forum&amp;body=Checkout+this+url+https%3A%2F%2Fmtsusidelines.com%2F2021%2F08%2F16%2Flast-candidate-for-mtsu-police-chief-position-charles-lowe-interviewed-at-campus-forum%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM.png" title="Last Candidate for MTSU Police Chief Position, Charles Lowe, Interviewed at Campus Forum" rel="bookmark"  itemprop="image" >
					<img width="2046" height="1224" src="https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM.png" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM.png 2046w, https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM-300x179.png 300w, https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM-1024x613.png 1024w, https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM-768x459.png 768w, https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM-1536x919.png 1536w, https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM-335x200.png 335w" sizes="(max-width: 2046px) 100vw, 2046px" />				</a>

				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" >
<p>Photo via MTSU</p>



<p>Charles Lowe is the third and last candidate to be interviewed in an open campus forum in the Sam H. Ingram building on Middle Tennessee State University on Monday at 11:00 a.m.</p>



<p>&#8220;I&#8217;d like to start off by saying that university policing is my actual chosen profession,&#8221; said Lowe, who has been a part of campus law enforcement since 1996.</p>



<div class="wp-block-image"><figure class="alignleft size-full"><img loading="lazy" width="400" height="285" src="https://mtsusidelines.com/wp-content/uploads/2021/08/charles-lowe.jpg" alt="" class="wp-image-64981" srcset="https://mtsusidelines.com/wp-content/uploads/2021/08/charles-lowe.jpg 400w, https://mtsusidelines.com/wp-content/uploads/2021/08/charles-lowe-300x214.jpg 300w, https://mtsusidelines.com/wp-content/uploads/2021/08/charles-lowe-335x239.jpg 335w" sizes="(max-width: 400px) 100vw, 400px" /></figure></div>



<p>Continuing, Lowe stated, &#8220;I didn&#8217;t know a lot about university policing [at first], but that&#8217;s where I found out that I had found my niche. Where I found that my future career was going to be in university policing.&#8221;</p>



<p>Lowe is interested in the police chief position at MTSU for several reasons, including his nearby family and the athletics department at MTSU.</p>



<p>&#8220;I had a niece who actually went to school here at MTSU, and she loved it. In fact, she was the one who told me, &#8216;You really got to get a job at MTSU. You&#8217;d just love it there. It&#8217;s such a great place to be.&#8217; So when I saw that the job had become open, it was very intriguing to me.&#8221;</p>



<p>Family, sports and a glowing recommendation, MTSU still had other aspects that attracted Lowe.</p>



<p>&#8220;I&#8217;m also interested in coming to a school that&#8217;s bigger than the one I&#8217;m at now. I&#8217;d like to scale up a little bit,&#8221; told Lowe.</p>



<p>With a larger campus comes more departments, which Lowe said is one of his top goals.</p>



<p>&#8220;I think that one of my first tasks is to go about relationship development. I&#8217;m very big on relationships. And I think that as a new employee, it&#8217;s my job to do the outreach. To go to different offices, learn about what the relationship has been like in the past, what the expectations are and what the opportunities are. But to do that would be personal outreach,&#8221; he stated.</p>



<p>Relationships are essential for Lowe to thrive on campus, especially when it relates to leaving a positive impact on a community.</p>



<p>&#8220;It&#8217;s a lot about personal outreach and developing relationships…That outreach has to take place at a variety of different levels. I talked about outreach to the local law enforcement agencies, but much more importantly is the outreach within the institution itself,&#8221; Lowe said.</p>



<p>Continuing, he stated, &#8220;I think it&#8217;s all about outreach and having an understanding about what the expectations are… It&#8217;s about being open and honest and listening to people.&#8221;</p>



<p>After serving as campus law enforcement for 25 years, Lowe seems to know how to succeed in this job. What he enjoys about it is similar as well.</p>



<p>&#8220;It&#8217;s the environment in which university policing takes place. The people that you&#8217;re working with…We all have something invested in the community that we&#8217;re in. We all have something to lose as well,&#8221; he answered.</p>



<p>&#8220;The other thing is, and it might sound a little cliche, but it&#8217;s an opportunity to protect lives. It&#8217;s something I don&#8217;t like lightly. It was one of the major attractions for me.&#8221;</p>



<p>In the end, what attracts Lowe towards the job isn&#8217;t nearly as important as what motivates him to keep maintaining his career.</p>



<p>Lowe responded, &#8220;I think the biggest thing I have that motivates me is…having an impact on people. Having a positive impact is…one of the greatest things we can do, particularly in my profession.&#8221;</p>



<p>Furthering his answer, he said, &#8220;I&#8217;m also one of those people that believes in continuous improvement, both in your personal life and your professional life. If I feel like I can accomplish something that will make things better, I find that highly motivational.&#8221;</p>



<p>After that, the forum concluded, and all candidates have been interviewed for the chief of police position at MTSU. There is no set date, but a decision is anticipated to be reached by the end of August.</p>



<p><em>To contact News Editor Toriana Williams, email newseditor@mtsusidelines.com.</em></p>



<p><em>For more news, visit www.mtsusidelines.com, or follow us on Facebook at MTSU Sidelines or on Twitter at @Sidelines_News&nbsp;</em></p>
</div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://mtsusidelines.com/tag/charles-lowe/" rel="tag">Charles Lowe</a><a href="https://mtsusidelines.com/tag/middle-tennessee-state-university/" rel="tag">Middle Tennessee State University</a><a href="https://mtsusidelines.com/tag/mtsupd/" rel="tag">MTSUPD</a></div></footer>

							<meta itemprop="datePublished" content="2021-08-16T16:12:18-05:00"/><meta itemprop="dateModified" content="2021-08-17T02:52:00-05:00"/><meta itemprop="author" content="Toriana Williams | News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-1.png">
				<meta itemprop="width" content="494">
				<meta itemprop="height" content="100">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://mtsusidelines.com/2021/08/16/last-candidate-for-mtsu-police-chief-position-charles-lowe-interviewed-at-campus-forum/"/>
						<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM.png'/>
				<meta itemprop='width' content='2046'/>
				<meta itemprop='height' content='1224'/>
			</div>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="https://mtsusidelines.com/2021/08/13/donations-needed-for-mtsu-student-food-pantry/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				Donations Needed for MTSU Student Food Pantry			</h5>
		</a>
	
	
				<a class="vw-post-navigation__next clearfix" href="https://mtsusidelines.com/2021/08/20/mtsu-students-share-thoughts-on-new-bonnaroo-mandates/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Next</span>
				MTSU Students Share Thoughts on New Bonnaroo Mandates			</h5>
		</a>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="#molongui-disabled-link" title="Posts by Toriana Williams | News Editor"><img alt='Toriana Williams | News Editor' src='https://mtsusidelines.com/wp-content/uploads/2021/01/cropped-Favicon-S.png' class='avatar avatar-150 photo' height='150' width='150' loading='lazy' /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Toriana Williams | News Editor</h4>

			
			<span class="vw-user-social-links vw-social-icons vw-social-icons--solid">		<a class="vw-social-icon vw-icon-social-guest vw-social-icon--medium" rel="author" href="https://mtsusidelines.com" title="Website" target="_blank">
			<i class="vw-icon icon-social-guest"></i>
			<span class="vw-social-icon__label">Website</span>
		</a>
		</span>		</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="bonnaroo campus covid-19 localstate">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-64985 post type-post status-publish format-standard has-post-thumbnail hentry category-bonnaroo category-campus category-covid-19 category-localstate tag-bonnaroo tag-coronavirus tag-covid-19 tag-covid-19-vaccine tag-mask-mandate tag-middle-tennessee-state-university tag-mtsu tag-vaccination tag-vaccine"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://mtsusidelines.com/wp-content/uploads/2021/08/bonnaroo-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://mtsusidelines.com/wp-content/uploads/2021/08/bonnaroo-225x125.jpg 225w, https://mtsusidelines.com/wp-content/uploads/2021/08/bonnaroo-150x83.jpg 150w, https://mtsusidelines.com/wp-content/uploads/2021/08/bonnaroo-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2021/08/bonnaroo.jpg" title="MTSU Students Share Thoughts on New Bonnaroo Mandates"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2021/08/20/mtsu-students-share-thoughts-on-new-bonnaroo-mandates/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2021/08/20/mtsu-students-share-thoughts-on-new-bonnaroo-mandates/"  itemprop="url"  rel="bookmark">
					MTSU Students Share Thoughts on New Bonnaroo Mandates				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2021-08-20T17:58:13-05:00"/><meta itemprop="dateModified" content="2021-08-21T00:21:35-05:00"/><meta itemprop="author" content="Toriana Williams | News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-1.png">
				<meta itemprop="width" content="494">
				<meta itemprop="height" content="100">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://mtsusidelines.com/wp-content/uploads/2021/08/bonnaroo.jpg'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="campus community covid-19 localstate">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-64971 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-community category-covid-19 category-localstate tag-covid-19 tag-middle-tennessee-state-university tag-mt-one-stop tag-mtsu-student-food-pantry"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://mtsusidelines.com/wp-content/uploads/2021/08/sfpmtsu-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://mtsusidelines.com/wp-content/uploads/2021/08/sfpmtsu-225x125.jpg 225w, https://mtsusidelines.com/wp-content/uploads/2021/08/sfpmtsu-150x83.jpg 150w, https://mtsusidelines.com/wp-content/uploads/2021/08/sfpmtsu-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2021/08/sfpmtsu.jpg" title="Donations Needed for MTSU Student Food Pantry"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2021/08/13/donations-needed-for-mtsu-student-food-pantry/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2021/08/13/donations-needed-for-mtsu-student-food-pantry/"  itemprop="url"  rel="bookmark">
					Donations Needed for MTSU Student Food Pantry				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2021-08-13T02:55:53-05:00"/><meta itemprop="dateModified" content="2021-08-13T04:34:06-05:00"/><meta itemprop="author" content="Toriana Williams | News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-1.png">
				<meta itemprop="width" content="494">
				<meta itemprop="height" content="100">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://mtsusidelines.com/wp-content/uploads/2021/08/sfpmtsu.jpg'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="campus community covid-19 localstate">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-64946 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-community category-covid-19 category-localstate tag-cdc tag-covid-19 tag-delta-variant tag-masks tag-middle-tennessee-state-university tag-mtsu-campus tag-president-sidney-mcphee tag-vaccine"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://mtsusidelines.com/wp-content/uploads/2021/08/pexels-photo-3786126-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://mtsusidelines.com/wp-content/uploads/2021/08/pexels-photo-3786126-225x125.jpg 225w, https://mtsusidelines.com/wp-content/uploads/2021/08/pexels-photo-3786126-150x83.jpg 150w, https://mtsusidelines.com/wp-content/uploads/2021/08/pexels-photo-3786126-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2021/08/pexels-photo-3786126.jpg" title="Masks Now Required On MTSU Campus"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2021/08/09/masks-now-required-on-mtsu-campus/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2021/08/09/masks-now-required-on-mtsu-campus/"  itemprop="url"  rel="bookmark">
					Masks Now Required On MTSU Campus				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2021-08-09T09:58:36-05:00"/><meta itemprop="dateModified" content="2021-08-11T16:29:01-05:00"/><meta itemprop="author" content="Toriana Williams | News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-1.png">
				<meta itemprop="width" content="494">
				<meta itemprop="height" content="100">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://mtsusidelines.com/wp-content/uploads/2021/08/pexels-photo-3786126.jpg'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="campus localstate">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-64925 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-localstate tag-campus-police tag-marjorie-honey-pike tag-middle-tennessee-state-university tag-mtsu-police-chief"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM-225x125.png" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM-225x125.png 225w, https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM-150x83.png 150w, https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM-335x186.png 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM.png" title="Honey Pike Interviewed for New University Police Chief Position"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2021/08/03/honey-pike-interviewed-for-new-university-police-chief-position/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2021/08/03/honey-pike-interviewed-for-new-university-police-chief-position/"  itemprop="url"  rel="bookmark">
					Honey Pike Interviewed for New University Police Chief Position				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2021-08-03T02:06:42-05:00"/><meta itemprop="dateModified" content="2021-08-06T16:11:30-05:00"/><meta itemprop="author" content="Toriana Williams | News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-1.png">
				<meta itemprop="width" content="494">
				<meta itemprop="height" content="100">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://mtsusidelines.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.54.50-AM.png'/>
				<meta itemprop='width' content='2046'/>
				<meta itemprop='height' content='1224'/>
			</div>
				
</div>			</div>
		
		
	</div>
	
</div>
</div>



				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-1">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="sfsi-widget-2" class="widget sfsi"><h3 class="widget-title"><span>Please follow</span></h3>		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:300px;position:absolute;;text-align:left"><div style='width:50px; height:50px;margin-left:10px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/MTSUSidelines/' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/transparent/transparent_facebook.png' width='50' height='50' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:50px; height:50px;margin-left:10px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/mtsusidelines?lang=en' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/transparent/transparent_twitter.png' width='50' height='50' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:50px; height:50px;margin-left:10px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/mtsusidelines/' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/transparent/transparent_instagram.png' width='50' height='50' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="archives-4" class="widget widget_archive"><h3 class="widget-title"><span>Sidelines Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Sidelines Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mtsusidelines.com/2021/08/'> August 2021 </option>
	<option value='https://mtsusidelines.com/2021/05/'> May 2021 </option>
	<option value='https://mtsusidelines.com/2021/04/'> April 2021 </option>
	<option value='https://mtsusidelines.com/2021/03/'> March 2021 </option>
	<option value='https://mtsusidelines.com/2021/02/'> February 2021 </option>
	<option value='https://mtsusidelines.com/2021/01/'> January 2021 </option>
	<option value='https://mtsusidelines.com/2020/11/'> November 2020 </option>
	<option value='https://mtsusidelines.com/2020/10/'> October 2020 </option>
	<option value='https://mtsusidelines.com/2020/09/'> September 2020 </option>
	<option value='https://mtsusidelines.com/2020/08/'> August 2020 </option>
	<option value='https://mtsusidelines.com/2020/06/'> June 2020 </option>
	<option value='https://mtsusidelines.com/2020/05/'> May 2020 </option>
	<option value='https://mtsusidelines.com/2020/04/'> April 2020 </option>
	<option value='https://mtsusidelines.com/2020/03/'> March 2020 </option>
	<option value='https://mtsusidelines.com/2020/02/'> February 2020 </option>
	<option value='https://mtsusidelines.com/2020/01/'> January 2020 </option>
	<option value='https://mtsusidelines.com/2019/12/'> December 2019 </option>
	<option value='https://mtsusidelines.com/2019/11/'> November 2019 </option>
	<option value='https://mtsusidelines.com/2019/10/'> October 2019 </option>
	<option value='https://mtsusidelines.com/2019/09/'> September 2019 </option>
	<option value='https://mtsusidelines.com/2019/08/'> August 2019 </option>
	<option value='https://mtsusidelines.com/2019/07/'> July 2019 </option>
	<option value='https://mtsusidelines.com/2019/06/'> June 2019 </option>
	<option value='https://mtsusidelines.com/2019/05/'> May 2019 </option>
	<option value='https://mtsusidelines.com/2019/04/'> April 2019 </option>
	<option value='https://mtsusidelines.com/2019/03/'> March 2019 </option>
	<option value='https://mtsusidelines.com/2019/02/'> February 2019 </option>
	<option value='https://mtsusidelines.com/2019/01/'> January 2019 </option>
	<option value='https://mtsusidelines.com/2018/12/'> December 2018 </option>
	<option value='https://mtsusidelines.com/2018/11/'> November 2018 </option>
	<option value='https://mtsusidelines.com/2018/10/'> October 2018 </option>
	<option value='https://mtsusidelines.com/2018/09/'> September 2018 </option>
	<option value='https://mtsusidelines.com/2018/08/'> August 2018 </option>
	<option value='https://mtsusidelines.com/2018/07/'> July 2018 </option>
	<option value='https://mtsusidelines.com/2018/06/'> June 2018 </option>
	<option value='https://mtsusidelines.com/2018/05/'> May 2018 </option>
	<option value='https://mtsusidelines.com/2018/04/'> April 2018 </option>
	<option value='https://mtsusidelines.com/2018/03/'> March 2018 </option>
	<option value='https://mtsusidelines.com/2018/02/'> February 2018 </option>
	<option value='https://mtsusidelines.com/2018/01/'> January 2018 </option>
	<option value='https://mtsusidelines.com/2017/12/'> December 2017 </option>
	<option value='https://mtsusidelines.com/2017/11/'> November 2017 </option>
	<option value='https://mtsusidelines.com/2017/10/'> October 2017 </option>
	<option value='https://mtsusidelines.com/2017/09/'> September 2017 </option>
	<option value='https://mtsusidelines.com/2017/08/'> August 2017 </option>
	<option value='https://mtsusidelines.com/2017/07/'> July 2017 </option>
	<option value='https://mtsusidelines.com/2017/06/'> June 2017 </option>
	<option value='https://mtsusidelines.com/2017/05/'> May 2017 </option>
	<option value='https://mtsusidelines.com/2017/04/'> April 2017 </option>
	<option value='https://mtsusidelines.com/2017/03/'> March 2017 </option>
	<option value='https://mtsusidelines.com/2017/02/'> February 2017 </option>
	<option value='https://mtsusidelines.com/2017/01/'> January 2017 </option>
	<option value='https://mtsusidelines.com/2016/12/'> December 2016 </option>
	<option value='https://mtsusidelines.com/2016/11/'> November 2016 </option>
	<option value='https://mtsusidelines.com/2016/10/'> October 2016 </option>
	<option value='https://mtsusidelines.com/2016/09/'> September 2016 </option>
	<option value='https://mtsusidelines.com/2016/08/'> August 2016 </option>
	<option value='https://mtsusidelines.com/2016/07/'> July 2016 </option>
	<option value='https://mtsusidelines.com/2016/06/'> June 2016 </option>
	<option value='https://mtsusidelines.com/2016/05/'> May 2016 </option>
	<option value='https://mtsusidelines.com/2016/04/'> April 2016 </option>
	<option value='https://mtsusidelines.com/2016/03/'> March 2016 </option>
	<option value='https://mtsusidelines.com/2016/02/'> February 2016 </option>
	<option value='https://mtsusidelines.com/2016/01/'> January 2016 </option>
	<option value='https://mtsusidelines.com/2015/12/'> December 2015 </option>
	<option value='https://mtsusidelines.com/2015/11/'> November 2015 </option>
	<option value='https://mtsusidelines.com/2015/10/'> October 2015 </option>
	<option value='https://mtsusidelines.com/2015/09/'> September 2015 </option>
	<option value='https://mtsusidelines.com/2015/08/'> August 2015 </option>
	<option value='https://mtsusidelines.com/2015/07/'> July 2015 </option>
	<option value='https://mtsusidelines.com/2015/06/'> June 2015 </option>
	<option value='https://mtsusidelines.com/2015/05/'> May 2015 </option>
	<option value='https://mtsusidelines.com/2015/04/'> April 2015 </option>
	<option value='https://mtsusidelines.com/2015/03/'> March 2015 </option>
	<option value='https://mtsusidelines.com/2015/02/'> February 2015 </option>
	<option value='https://mtsusidelines.com/2015/01/'> January 2015 </option>
	<option value='https://mtsusidelines.com/2014/12/'> December 2014 </option>
	<option value='https://mtsusidelines.com/2014/11/'> November 2014 </option>
	<option value='https://mtsusidelines.com/2014/10/'> October 2014 </option>
	<option value='https://mtsusidelines.com/2014/09/'> September 2014 </option>
	<option value='https://mtsusidelines.com/2014/08/'> August 2014 </option>
	<option value='https://mtsusidelines.com/2014/07/'> July 2014 </option>
	<option value='https://mtsusidelines.com/2014/06/'> June 2014 </option>
	<option value='https://mtsusidelines.com/2014/05/'> May 2014 </option>
	<option value='https://mtsusidelines.com/2014/04/'> April 2014 </option>
	<option value='https://mtsusidelines.com/2014/03/'> March 2014 </option>
	<option value='https://mtsusidelines.com/2014/02/'> February 2014 </option>
	<option value='https://mtsusidelines.com/2014/01/'> January 2014 </option>
	<option value='https://mtsusidelines.com/2013/11/'> November 2013 </option>
	<option value='https://mtsusidelines.com/2013/10/'> October 2013 </option>
	<option value='https://mtsusidelines.com/2013/09/'> September 2013 </option>
	<option value='https://mtsusidelines.com/2013/08/'> August 2013 </option>
	<option value='https://mtsusidelines.com/2013/06/'> June 2013 </option>
	<option value='https://mtsusidelines.com/2013/04/'> April 2013 </option>
	<option value='https://mtsusidelines.com/2013/02/'> February 2013 </option>
	<option value='https://mtsusidelines.com/2012/12/'> December 2012 </option>
	<option value='https://mtsusidelines.com/2012/10/'> October 2012 </option>
	<option value='https://mtsusidelines.com/2012/08/'> August 2012 </option>
	<option value='https://mtsusidelines.com/2011/10/'> October 2011 </option>
	<option value='https://mtsusidelines.com/1994/04/'> April 1994 </option>
	<option value='https://mtsusidelines.com/1988/06/'> June 1988 </option>
	<option value='https://mtsusidelines.com/1988/02/'> February 1988 </option>
	<option value='https://mtsusidelines.com/1983/06/'> June 1983 </option>
	<option value='https://mtsusidelines.com/1982/03/'> March 1982 </option>
	<option value='https://mtsusidelines.com/1975/10/'> October 1975 </option>
	<option value='https://mtsusidelines.com/1973/02/'> February 1973 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://mtsusidelines.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form></div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Copyright -->
<div class="vw-bottom-bar vw-bottom-bar--copyright vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder">
				<div class="vw-copyright">Copyright &copy;, Sidelines, All Rights Reserved</div>			</div>
			
		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-sidelines-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52968 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-52970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52970 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a></li>
<li id="menu-item-52967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52973 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52978 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/soccer/" class=" menu-link sub-menu-link"><span>Soccer</span></a></li>
	<li id="menu-item-52976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52976 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52974 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/basketballmens/" class=" menu-link sub-menu-link"><span>Basketball &#8211; Men&#8217;s</span></a></li>
	<li id="menu-item-52977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52977 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/basketballwomens/" class=" menu-link sub-menu-link"><span>Basketball &#8211; Women&#8217;s</span></a></li>
	<li id="menu-item-52975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52975 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52969 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a></li>
<li id="menu-item-63437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63437 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/opinion/" class=" menu-link main-menu-link"><span>Opinion</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>Mobile Menu</span></h3><div class="menu-navigation-bar-menu-container"><ul id="menu-navigation-bar-menu" class="menu"><li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/" class=" menu-link main-menu-link">Home</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="https://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link">Campus</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="https://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="https://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link">Lifestyles</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="https://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link">Sports</a></li>
<li id="menu-item-63438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63438 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/opinion/" class=" menu-link main-menu-link">Opinion</a></li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/contact-sidelines/" class=" menu-link main-menu-link">Contact Sidelines</a></li>
</ul></div></div></div>	</div>
	</div>
					<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'czUxb0dPOWJTNkJId25uaXpyaDI4WU14NHorQlZmckQxZU9HVFlobDExdHhXR3cycEUzQkNQaGVoUS80bHBVZnVpb1NPSkttM2t4OWFPcmNnTTNEZWFYY3pKK0huaE9nNitobnd1LzdJTWFqL1hIczNGczFlUFdVK2ROWmo4Uzl8WUVVYnNUWFloYVRBeWljNXB3S04wMnlVVWFNUitPNGVpVEVXaWV6dk1rND0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
		<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mtsusidelines.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.5a1d.min.js?ver=4.3.8' id='molongui-authorship-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.8' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.8' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.8' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/mtsusidelines.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.8' id='SFSICustomJs-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/mtsusidelines.com\/","ajax_url":"https:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.3.9' id='instant-search-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1' id='hoverintent-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13' id='perfect-scrollbar-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1' id='isotope-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0' id='packery-mode-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9' id='superfish-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1' id='waypoint-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1' id='waypoint-inview-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1' id='waypoint-sticky-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0' id='slick-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1' id='vegas-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='presso-js-main-js-extra'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/mtsusidelines.com\/wp-content\/themes\/presso","ajaxurl":"https:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#006db6","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/mtsusidelines.com\/wp-content\/uploads\/2021\/08\/Screen-Shot-2021-08-03-at-1.54.50-AM.png"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/main.js?ver=3.3.9' id='presso-js-main-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/shortcodes.js?ver=3.3.9' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-version="4.3.8"></div>	</body>

</html>
