<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-US">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="https://mtsusidelines.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		
<!-- Author Meta Tags by Molongui Authorship 4.3.8, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Georgia Smith | Contributing Writer">
<!-- /Molongui Authorship -->

<title>&#8220;Stop Erasing Their History,&#8221; says Daughter of Holocaust Survivors &#8211; Sidelines</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="https://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="https://mtsusidelines.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; &#8220;Stop Erasing Their History,&#8221; says Daughter of Holocaust Survivors Comments Feed" href="https://mtsusidelines.com/2022/04/19/stop-erasing-their-history-says-daughter-of-holocaust-survivors/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mtsusidelines.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://mtsusidelines.com/wp-content/plugins/blog-designer-for-post-and-widget/assets/css/slick.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bdpw-public-css-css'  href='https://mtsusidelines.com/wp-content/plugins/blog-designer-for-post-and-widget/assets/css/bdpw-public.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://mtsusidelines.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship-flat.0314.min.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='https://mtsusidelines.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='https://mtsusidelines.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://mtsusidelines.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='https://mtsusidelines.com/wp-content/themes/presso/style.css?ver=3.3.9' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://mtsusidelines.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mtsusidelines.com/wp-json/wp/v2/posts/68512" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://mtsusidelines.com/2022/04/19/stop-erasing-their-history-says-daughter-of-holocaust-survivors/" />
<link rel='shortlink' href='https://mtsusidelines.com/?p=68512' />
<link rel="alternate" type="application/json+oembed" href="https://mtsusidelines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtsusidelines.com%2F2022%2F04%2F19%2Fstop-erasing-their-history-says-daughter-of-holocaust-survivors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mtsusidelines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtsusidelines.com%2F2022%2F04%2F19%2Fstop-erasing-their-history-says-daughter-of-holocaust-survivors%2F&#038;format=xml" />
<meta name="follow.it-verification-code-czUxb0dPOWJTNkJId25uaXpyaDI4WU14NHorQlZmckQxZU9HVFlobDExdHhXR3cycEUzQkNQaGVoUS80bHBVZnVpb1NPSkttM2t4OWFPcmNnTTNEZWFYY3pKK0huaE9nNitobnd1LzdJTWFqL1hIczNGczFlUFdVK2ROWmo4Uzl8WUVVYnNUWFloYVRBeWljNXB3S04wMnlVVWFNUitPNGVpVEVXaWV6dk1rND0=" content="RsbbWWCAUxBRnakAXjfV"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image:secure_url" content="https://mtsusidelines.com/wp-content/uploads/2022/04/Lily-_use_with-her-parents-and-brother.jpg" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="1200" data-id="sfsi" /><meta property="og:image:height" content="964" data-id="sfsi" /><meta property="og:url" content="https://mtsusidelines.com/2022/04/19/stop-erasing-their-history-says-daughter-of-holocaust-survivors/" data-id="sfsi" /><meta property="og:description" content="
Story by Georgia Smith / Contributing Writer



When Lily Isaacs learned that McMinn County removed Maus from the East Tennessee county's eighth-graders curriculum, she could only shake her head at the absurdity.



Lily Isaacs, matriarch of the southern bluegrass gospel group The Isaacs, always tells the story of her parent's time in Nazi concentration camps during performances.



The graphic novel portrayal of the Holocaust viewed through the lives of animals, with mice playing the role of Jews and cats cast as evil Nazis, is meaningful to Isaacs for a particular reason.



The illustrated story is like the Hendersonville woman's own family history.



Isaacs's mother, Fela Jackabovitz, and father, Usher Fishman, lived in Poland when World War II began in 1939. Her parent's families, both Jewish, were rounded up by the Germans. Isaac's grandmother was in poor health, her aunt, who was paralyzed and could not walk, and her uncle, who joined a resistance group, were taken away, never to be seen again.



Isaac said her mother and her remaining sisters spent a year in the Warsaw Ghetto, followed by a rail trip in a cattle car to Bergen-Belsen concentration camp in Germany, the same camp where Anne Frank was sent after her family's hiding place in Amsterdam was discovered.



As for her father, Usher Fishman became separated from most of his family during the transition to the camps. He and one of his brothers were sent to Buchenwald, and they were the only two members of their family to survive the ordeal.



In 2018, Isaacs received her father's family records from the Holocaust Museum in Jerusalem. She learned her father's parents and four siblings died in gas chambers.



Usher and Fela, Isaacs's parents, were from the same hometown in Poland but did not know one another until they met after Allied forces liberated the concentration camps.



When they were liberated at the end of the war in 1945, both of my parents found themselves at Dachau, said Isaacs.



A lot of organizations around the world came into Germany, like The Red Cross and United Jewish Appeal. They set up these places called displaced persons camps, which consisted of villages for the people that needed to be nursed back to health. Everybody was malnourished and had not eaten, stated Isaacs.



So, that was the kind of camps in Munich, Germany, where my parents met and got married. Two years later, in 1947, I was born in Munich, and then in 1949, my parents got the opportunity to come to America, said Isaacs.



The family came through Ellis Island when entering the United States.



They received the opportunity to immigrate due to the sponsorship of Jackabovitz's uncle. When they arrived, the uncle found them an apartment in New York and taught Isaacs's father to be a bread baker. Three years later, Isaacs's brother, Hy Fishman, was born, and when Isaacs turned 9, her family was granted citizenship.



Isaac's American story is an improbable one. Raised in the Bronx, she dreamed of a career in the theater. She was a good singer and, with a friend, had cut a folk record and was playing gigs in small clubs. One was a small club in Greenwich Village, where a bluegrass band from Kentucky was also on the bill. Joe Isaacs was a group member, and he and Lily soon became a pair.



They married, had three children, and formed a family group called The Isaacs, which has won several Dove and Grammy awards and induction into the Grand Ole Opry in 2021.



Along the way, she converted to Christianity, but she has never forgotten the cruel treatment her Jewish parents persevered during the war.



My parents would not talk about what it was like in the camps. I just assume the worst, said the lively 72-year-old performer wearing blue streaks in her dark hair, representing her unique personality.



She shares her family's story whenever she travels with her family's southern bluegrass gospel troupe, The Isaacs. On the road, she performs alongside her children, Sonya Isaacs Yeary, Ben Isaacs and Rebecca Isaacs Bowman. She always incorporates her parents' narrative into the show.



I have been singing my whole life, and my mother always loved music too. She would sing around the house, listening to Broadway tunes, said Isaacs. Additionally, Isaacs wrote an autobiography, You Don't Cry Out Loud, after fans wanted to hear more about her parent's history. She honors her parents through storytelling.



The cover of Lily Isaacs book You don't cry out loud, which tells the story of her parent's survival in Nazi concentration camps.&nbsp;



Isaacs said she has learned that many Americans are deficient in their education about what happened in Nazi Germany. It is scary because young people don't know our history, she said.



She is disappointed that the McMinn County school board dismissed Maus from their curriculum. Her story and the one portrayed in the graphic novel offer too many parallels and too much significance to be overlooked.



Maus is a graphic novel by American cartoonist Art Spiegelman. His story portrays his parent's internment in Auschwitz and his father's experiences as a Holocaust survivor. It took Spiegelman 10 years to complete the book, interviewing his father about the appalling actions taken by Nazis. The book was published in 1991 but recently gained much popularity and coverage due to the removal of the book from the eighth-grade curriculum in McMinn County schools.



The book contains rough and objectionable language, Lee Parkison, McMinn County Director of Schools, told CNN.



Isaacs said the school board's Jan. 10 action was shortsighted.



It's a shame that they took that book out of the curriculum. My heart burns because so much of our younger generation doesn't know about the devastation of events like the Holocaust. They don't teach it in school like they used to. And if you don't know what you're doing, history can repeat itself. People get hurt, innocent people die because of prejudices in the world. Minorities often get overlooked. It's always important to know the injustices that people go through, so we do not replicate the discrimination that already happened to them, said Isaacs.



Isaacs advocates for creating peace and love in communities and promotes fair chances for minorities and underserved people. The Isaacs Foundation, a non-profit that the Isaacs family established, helps Holocaust survivors, Jews, orphans and others who need financial assistance. Isaacs hates to see any type of injustice and dreams that the world would live in harmony.



Unfortunately, events like banning Maus add to the injustices inflicted on Jewish history. Isaacs hopes that people will start to tell stories like hers and circulate what happened during World War II.



I have told my children and my grandchildren to not ever let our story die. I never want to be silent, said Isaacs.



With silence, history is erased and is destined to repeat the wrongs of previous generations.



Everybody bleeds the same-colored blood, said Isaacs.



To contact News Editor Toriana Williams, email newseditor@mtsusidelines.com.



For more news, visit www.mtsusidelines.com, or follow us on Facebook at MTSU Sidelines or on Twitter at @Sidelines_News&nbsp;
" data-id="sfsi" /><meta property="og:title" content="&#8220;Stop Erasing Their History,&#8221; says Daughter of Holocaust Survivors" data-id="sfsi" />		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Sidelines">

					<meta property="og:title" content="&#8220;Stop Erasing Their History,&#8221; says Daughter of Holocaust Survivors">
			<meta property="og:description" content="Story by Georgia Smith / Contributing Writer When Lily Isaacs learned that McMinn County removed &#8220;Maus&#8221; from the East Tennessee county&#8217;s eighth-graders curriculum, she could only shake her head at the absurdity. Lily Isaacs, matriarch of the southern bluegrass gospel group The Isaacs, always tells the story of her parent&#8217;s time in Nazi concentration camps ...">
			<meta property="og:url" content="https://mtsusidelines.com/2022/04/19/stop-erasing-their-history-says-daughter-of-holocaust-survivors/"/>
						<meta property="og:image" content="https://mtsusidelines.com/wp-content/uploads/2022/04/Lily-_use_with-her-parents-and-brother.jpg" />
						
		
		<!-- End Facebook Integration -->
		<link rel="icon" href="https://mtsusidelines.com/wp-content/uploads/2021/01/cropped-Favicon-S-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mtsusidelines.com/wp-content/uploads/2021/01/cropped-Favicon-S-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mtsusidelines.com/wp-content/uploads/2021/01/cropped-Favicon-S-180x180.png" />
<meta name="msapplication-TileImage" content="https://mtsusidelines.com/wp-content/uploads/2021/01/cropped-Favicon-S-270x270.png" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
				<style type="text/css" id="wp-custom-css">
			/* Mobile Hamburger Menu Position*/ 

.vw-header .vw-mobile-nav-button {
    position: relative;
    top: 20px;
        right: 0px;

}

#vwspc-section-2 {
    padding-top: 1px !important;
    padding-bottom:20px !important;
    margin-top: 1px !important;
    margin-bottom: 20px !important;
    border-top: 1px !important;
    border-bottom: 1px !important;
}

.vw-content-area {
		padding-top: 10px !important;
    padding-bottom: 0px !important;
    margin-top: 1px !important;
    margin-bottom: -20px !important;
    border-top: 1px !important;
    border-bottom: 1px !important;
}

#vwspc-section-1 {
	padding-top: 10px !important;
    padding-bottom: 0px !important;
    margin-top: 1px !important;
    margin-bottom: 0px !important;
    border-top: 1px !important;
    border-bottom: 1px !important;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2),.vw-post-content .vw-post-box__link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:12px;padding-right:30px;padding-bottom:10px;padding-left:30px;}.vw-site-header__floating{padding-top:5px;padding-bottom:5px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#0a0a0a;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#0a0a0a;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#0a0a0a;}.vw-menu-main .sub-menu-wrapper{background:#ffffff;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#006db6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-68512 single-format-standard do-etfw vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Default -->
<div class="vw-top-bar vw-top-bar--default">

	<div class="container">
		<div class="vw-bar">
		
						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Tuesday, April 19 2022			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<!-- Top Menu -->
<nav class="vw-menu-top">
</nav>
<!-- End Top Menu -->			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="https://mtsusidelines.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Default -->
<header class="vw-header vw-header--centered"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner">

			<div class="vw-header__logo">
				
				
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="https://mtsusidelines.com/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-Mobile.png" srcset="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-Mobile.png 2x" width="371" height="75" alt="Sidelines"  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-1.png" srcset="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-1.png 2x" width="494" height="100" alt="Sidelines"  itemprop="logo" >

		
		
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>
			</div>

			
			<div class="vw-header__main-menu vw-sticky-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-complex-sidelines-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-52935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52935 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52948 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-52941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52941 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52943 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52944 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/baseball/" class=" menu-link sub-menu-link"><span>Baseball</span></a></li>
	<li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52942 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/basketballmens/" class=" menu-link sub-menu-link"><span>Basketball &#8211; Men&#8217;s</span></a></li>
	<li id="menu-item-52939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52939 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/basketballwomens/" class=" menu-link sub-menu-link"><span>Basketball &#8211; Women&#8217;s</span></a></li>
	<li id="menu-item-52945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52945 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/golf/" class=" menu-link sub-menu-link"><span>Golf</span></a></li>
	<li id="menu-item-52940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52940 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/soccer/" class=" menu-link sub-menu-link"><span>Soccer</span></a></li>
	<li id="menu-item-52946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52946 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
	<li id="menu-item-52947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52947 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/tennis/" class=" menu-link sub-menu-link"><span>Tennis</span></a></li>
	<li id="menu-item-52937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52937 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/track/" class=" menu-link sub-menu-link"><span>Track</span></a></li>
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52951 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52957 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li>
	<li id="menu-item-52958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52958 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/fashion/" class=" menu-link sub-menu-link"><span>Fashion</span></a></li>
	<li id="menu-item-52952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52952 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/movies/" class=" menu-link sub-menu-link"><span>Film &amp; TV</span></a></li>
	<li id="menu-item-52960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52960 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class=" menu-link sub-menu-link"><span>Food</span></a></li>
	<li id="menu-item-52953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52953 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/music-2/" class=" menu-link sub-menu-link"><span>Music</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52950 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-63897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63897 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/campus/studentgovernment-campus/" class=" menu-link sub-menu-link"><span>Student Government</span></a></li>
	<li id="menu-item-52955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52955 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/campus/studentlife/" class=" menu-link sub-menu-link"><span>Student Life</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-63429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63429 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/opinion/" class=" menu-link main-menu-link"><span>Opinion</span></a></li>
<li id="menu-item-52965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>

</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area---sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-68512 post type-post status-publish format-standard has-post-thumbnail hentry category-localstate category-news-opinion category-news-features category-opinion tag-holocaust tag-lily-isaacs tag-maus tag-mcminn-county tag-mtsu tag-mtsu-sidelines tag-murfreesboro tag-nashville tag-localstate tag-sidelines tag-the-isaacs">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-15" href="https://mtsusidelines.com/category/localstate/" title="View all posts in News" rel="category">News</a><a class=" vw-cat-id-15 vw-cat-id-251" href="https://mtsusidelines.com/category/opinion/news-opinion/" title="View all posts in News" rel="category">News</a><a class=" vw-cat-id-15 vw-cat-id-251 vw-cat-id-103" href="https://mtsusidelines.com/category/localstate/news-features/" title="View all posts in News Features" rel="category">News Features</a><a class=" vw-cat-id-15 vw-cat-id-251 vw-cat-id-103 vw-cat-id-13" href="https://mtsusidelines.com/category/opinion/" title="View all posts in Opinion" rel="category">Opinion</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >&#8220;Stop Erasing Their History,&#8221; says Daughter of Holocaust Survivors</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="#molongui-disabled-link" title="Posts by Georgia Smith | Contributing Writer"><img alt='Georgia Smith | Contributing Writer' src='https://mtsusidelines.com/wp-content/uploads/2022/04/avatars-000184639488-xbb66u-t240x240.jpg' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' /></a>
			<a class="vw-post-author__name" href="#molongui-disabled-link" title="Posts by Georgia Smith | Contributing Writer" rel="author"  itemprop="name" >Georgia Smith | Contributing Writer</a>

		</span>
												<a href="https://mtsusidelines.com/2022/04/19/stop-erasing-their-history-says-daughter-of-holocaust-survivors/" class="vw-post-date updated" title="Permalink to &#8220;Stop Erasing Their History,&#8221; says Daughter of Holocaust Survivors" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-04-19T16:42:10-05:00">April 19, 2022</time></a>																			</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://mtsusidelines.com/2022/04/19/stop-erasing-their-history-says-daughter-of-holocaust-survivors/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?text=&#8220;Stop%20Erasing%20Their%20History,&#8221;%20says%20Daughter%20of%20Holocaust%20Survivors%20-%20https://mtsusidelines.com/2022/04/19/stop-erasing-their-history-says-daughter-of-holocaust-survivors/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://mtsusidelines.com/2022/04/19/stop-erasing-their-history-says-daughter-of-holocaust-survivors/&#038;media=https://mtsusidelines.com/wp-content/uploads/2022/04/Lily-_use_with-her-parents-and-brother.jpg&#038;description=&#8220;Stop%20Erasing%20Their%20History,&#8221;%20says%20Daughter%20of%20Holocaust%20Survivors"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://mtsusidelines.com/2022/04/19/stop-erasing-their-history-says-daughter-of-holocaust-survivors/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://mtsusidelines.com/2022/04/19/stop-erasing-their-history-says-daughter-of-holocaust-survivors/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=&#8220;Stop Erasing Their History,&#8221; says Daughter of Holocaust Survivors&amp;body=Checkout+this+url+https%3A%2F%2Fmtsusidelines.com%2F2022%2F04%2F19%2Fstop-erasing-their-history-says-daughter-of-holocaust-survivors%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="https://mtsusidelines.com/wp-content/uploads/2022/04/Lily-_use_with-her-parents-and-brother.jpg" title="&#8220;Stop Erasing Their History,&#8221; says Daughter of Holocaust Survivors" rel="bookmark"  itemprop="image" >
					<img width="1200" height="964" src="https://mtsusidelines.com/wp-content/uploads/2022/04/Lily-_use_with-her-parents-and-brother.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://mtsusidelines.com/wp-content/uploads/2022/04/Lily-_use_with-her-parents-and-brother.jpg 1200w, https://mtsusidelines.com/wp-content/uploads/2022/04/Lily-_use_with-her-parents-and-brother-300x241.jpg 300w, https://mtsusidelines.com/wp-content/uploads/2022/04/Lily-_use_with-her-parents-and-brother-1024x823.jpg 1024w, https://mtsusidelines.com/wp-content/uploads/2022/04/Lily-_use_with-her-parents-and-brother-768x617.jpg 768w, https://mtsusidelines.com/wp-content/uploads/2022/04/Lily-_use_with-her-parents-and-brother-116x92.jpg 116w, https://mtsusidelines.com/wp-content/uploads/2022/04/Lily-_use_with-her-parents-and-brother-335x269.jpg 335w" sizes="(max-width: 1200px) 100vw, 1200px" />				</a>

				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" >
<p><em>Story by Georgia Smith / Contributing Writer</em></p>



<p>When Lily Isaacs learned that McMinn County removed &#8220;Maus&#8221; from the East Tennessee county&#8217;s eighth-graders curriculum, she could only shake her head at the absurdity.</p>



<div class="wp-block-image"><figure class="alignright size-full"><img loading="lazy" width="225" height="225" src="https://mtsusidelines.com/wp-content/uploads/2022/04/images.jpg" alt="" class="wp-image-68516" srcset="https://mtsusidelines.com/wp-content/uploads/2022/04/images.jpg 225w, https://mtsusidelines.com/wp-content/uploads/2022/04/images-150x150.jpg 150w, https://mtsusidelines.com/wp-content/uploads/2022/04/images-70x70.jpg 70w" sizes="(max-width: 225px) 100vw, 225px" /><figcaption>Lily Isaacs, matriarch of the southern bluegrass gospel group The Isaacs, always tells the story of her parent&#8217;s time in Nazi concentration camps during performances.</figcaption></figure></div>



<p>The graphic novel portrayal of the Holocaust viewed through the lives of animals, with mice playing the role of Jews and cats cast as evil Nazis, is meaningful to Isaacs for a particular reason.</p>



<p>The illustrated story is like the Hendersonville woman&#8217;s own family history.</p>



<p>Isaacs&#8217;s mother, Fela Jackabovitz, and father, Usher Fishman, lived in Poland when World War II began in 1939. Her parent&#8217;s families, both Jewish, were rounded up by the Germans. Isaac&#8217;s grandmother was in poor health, her aunt, who was paralyzed and could not walk, and her uncle, who joined a resistance group, were taken away, never to be seen again.</p>



<p>Isaac said her mother and her remaining sisters spent a year in the Warsaw Ghetto, followed by a rail trip in a cattle car to Bergen-Belsen concentration camp in Germany, the same camp where Anne Frank was sent after her family&#8217;s hiding place in Amsterdam was discovered.</p>



<p>As for her father, Usher Fishman became separated from most of his family during the transition to the camps. He and one of his brothers were sent to Buchenwald, and they were the only two members of their family to survive the ordeal.</p>



<p>In 2018, Isaacs received her father&#8217;s family records from the Holocaust Museum in Jerusalem. She learned her father&#8217;s parents and four siblings died in gas chambers.</p>



<p>Usher and Fela, Isaacs&#8217;s parents, were from the same hometown in Poland but did not know one another until they met after Allied forces liberated the concentration camps.</p>



<p>&#8220;When they were liberated at the end of the war in 1945, both of my parents found themselves at Dachau,&#8221; said Isaacs.</p>



<p>&#8220;A lot of organizations around the world came into Germany, like The Red Cross and United Jewish Appeal. They set up these places called displaced persons camps, which consisted of villages for the people that needed to be nursed back to health. Everybody was malnourished and had not eaten,&#8221; stated Isaacs.</p>



<p>&#8220;So, that was the kind of camps in Munich, Germany, where my parents met and got married. Two years later, in 1947, I was born in Munich, and then in 1949, my parents got the opportunity to come to America,&#8221; said Isaacs.</p>



<p>The family came through Ellis Island when entering the United States.</p>



<p>They received the opportunity to immigrate due to the sponsorship of Jackabovitz&#8217;s uncle. When they arrived, the uncle found them an apartment in New York and taught Isaacs&#8217;s father to be a bread baker. Three years later, Isaacs&#8217;s brother, Hy Fishman, was born, and when Isaacs turned 9, her family was granted citizenship.</p>



<p>Isaac&#8217;s American story is an improbable one. Raised in the Bronx, she dreamed of a career in the theater. She was a good singer and, with a friend, had cut a folk record and was playing gigs in small clubs. One was a small club in Greenwich Village, where a bluegrass band from Kentucky was also on the bill. Joe Isaacs was a group member, and he and Lily soon became a pair.</p>



<p>They married, had three children, and formed a family group called The Isaacs, which has won several Dove and Grammy awards and induction into the Grand Ole Opry in 2021.</p>



<p>Along the way, she converted to Christianity, but she has never forgotten the cruel treatment her Jewish parents persevered during the war.</p>



<p>&#8220;My parents would not talk about what it was like in the camps. I just assume the worst,&#8221; said the lively 72-year-old performer wearing blue streaks in her dark hair, representing her unique personality.</p>



<p>She shares her family&#8217;s story whenever she travels with her family&#8217;s southern bluegrass gospel troupe, The Isaacs. On the road, she performs alongside her children, Sonya Isaacs Yeary, Ben Isaacs and Rebecca Isaacs Bowman. She always incorporates her parents&#8217; narrative into the show.</p>



<p>&#8220;I have been singing my whole life, and my mother always loved music too. She would sing around the house, listening to Broadway tunes,&#8221; said Isaacs. Additionally, Isaacs wrote an autobiography, &#8220;You Don&#8217;t Cry Out Loud,&#8221; after fans wanted to hear more about her parent&#8217;s history. She honors her parents through storytelling.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://mtsusidelines.com/wp-content/uploads/2022/04/lilys_use_-1st-book_You-dont-cry-out-loud-1024x837.jpg" alt="" class="wp-image-68515" width="318" height="259" srcset="https://mtsusidelines.com/wp-content/uploads/2022/04/lilys_use_-1st-book_You-dont-cry-out-loud-1024x837.jpg 1024w, https://mtsusidelines.com/wp-content/uploads/2022/04/lilys_use_-1st-book_You-dont-cry-out-loud-300x245.jpg 300w, https://mtsusidelines.com/wp-content/uploads/2022/04/lilys_use_-1st-book_You-dont-cry-out-loud-768x628.jpg 768w, https://mtsusidelines.com/wp-content/uploads/2022/04/lilys_use_-1st-book_You-dont-cry-out-loud-335x274.jpg 335w, https://mtsusidelines.com/wp-content/uploads/2022/04/lilys_use_-1st-book_You-dont-cry-out-loud.jpg 1200w" sizes="(max-width: 318px) 100vw, 318px" /><figcaption>The cover of Lily Isaacs book &#8220;You don&#8217;t cry out loud,&#8221; which tells the story of her parent&#8217;s survival in Nazi concentration camps.&nbsp;</figcaption></figure></div>



<p>Isaacs said she has learned that many Americans are deficient in their education about what happened in Nazi Germany. It is &#8220;scary because young people don&#8217;t know our history,&#8221; she said.</p>



<p>She is disappointed that the McMinn County school board dismissed &#8220;Maus&#8221; from their curriculum. Her story and the one portrayed in the graphic novel offer too many parallels and too much significance to be overlooked.</p>



<p>&#8220;Maus&#8221; is a graphic novel by American cartoonist Art Spiegelman. His story portrays his parent&#8217;s internment in Auschwitz and his father&#8217;s experiences as a Holocaust survivor. It took Spiegelman 10 years to complete the book, interviewing his father about the appalling actions taken by Nazis. The book was published in 1991 but recently gained much popularity and coverage due to the removal of the book from the eighth-grade curriculum in McMinn County schools.</p>



<p>&#8220;The book contains rough and objectionable language,&#8221; Lee Parkison, McMinn County Director of Schools, told CNN.</p>



<p>Isaacs said the school board&#8217;s Jan. 10 action was shortsighted.</p>



<p>&#8220;It&#8217;s a shame that they took that book out of the curriculum. My heart burns because so much of our younger generation doesn&#8217;t know about the devastation of events like the Holocaust. They don&#8217;t teach it in school like they used to. And if you don&#8217;t know what you&#8217;re doing, history can repeat itself. People get hurt, innocent people die because of prejudices in the world. Minorities often get overlooked. It&#8217;s always important to know the injustices that people go through, so we do not replicate the discrimination that already happened to them,&#8221; said Isaacs.</p>



<p>Isaacs advocates for creating peace and love in communities and promotes fair chances for minorities and underserved people. &#8220;The Isaacs Foundation,&#8221; a non-profit that the Isaacs family established, helps Holocaust survivors, Jews, orphans and others who need financial assistance. Isaacs hates to see any type of injustice and &#8220;dreams that the world would live in harmony.&#8221;</p>



<p>Unfortunately, events like banning &#8220;Maus&#8221; add to the injustices inflicted on Jewish history. Isaacs hopes that people will start to tell stories like hers and circulate what happened during World War II.</p>



<p>&#8220;I have told my children and my grandchildren to not ever let our story die. I never want to be silent,&#8221; said Isaacs.</p>



<p>With silence, history is erased and is destined to repeat the wrongs of previous generations.</p>



<p>&#8220;Everybody bleeds the same-colored blood,&#8221; said Isaacs.</p>



<p><em>To contact News Editor Toriana Williams, email newseditor@mtsusidelines.com.</em></p>



<p><em>For more news, visit www.mtsusidelines.com, or follow us on Facebook at MTSU Sidelines or on Twitter at @Sidelines_News&nbsp;</em></p>
</div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://mtsusidelines.com/tag/holocaust/" rel="tag">Holocaust</a><a href="https://mtsusidelines.com/tag/lily-isaacs/" rel="tag">Lily Isaacs</a><a href="https://mtsusidelines.com/tag/maus/" rel="tag">Maus</a><a href="https://mtsusidelines.com/tag/mcminn-county/" rel="tag">McMinn County</a><a href="https://mtsusidelines.com/tag/mtsu/" rel="tag">MTSU</a><a href="https://mtsusidelines.com/tag/mtsu-sidelines/" rel="tag">MTSU Sidelines</a><a href="https://mtsusidelines.com/tag/murfreesboro/" rel="tag">Murfreesboro</a><a href="https://mtsusidelines.com/tag/nashville/" rel="tag">Nashville</a><a href="https://mtsusidelines.com/tag/localstate/" rel="tag">News</a><a href="https://mtsusidelines.com/tag/sidelines/" rel="tag">Sidelines</a><a href="https://mtsusidelines.com/tag/the-isaacs/" rel="tag">The Isaacs</a></div></footer>

							<meta itemprop="datePublished" content="2022-04-19T16:42:10-05:00"/><meta itemprop="dateModified" content="2022-04-19T16:51:02-05:00"/><meta itemprop="author" content="Georgia Smith | Contributing Writer"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-1.png">
				<meta itemprop="width" content="494">
				<meta itemprop="height" content="100">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://mtsusidelines.com/2022/04/19/stop-erasing-their-history-says-daughter-of-holocaust-survivors/"/>
						<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://mtsusidelines.com/wp-content/uploads/2022/04/Lily-_use_with-her-parents-and-brother.jpg'/>
				<meta itemprop='width' content='1200'/>
				<meta itemprop='height' content='964'/>
			</div>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="https://mtsusidelines.com/2022/04/19/op-ed-musk-vs-twitter/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				Op-ed: Musk vs. Twitter			</h5>
		</a>
	
	
				<span class="vw-post-navigation__next vw-post-navigation__no-link clearfix">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				This is the most recent story.			</h5>
		</span>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="#molongui-disabled-link" title="Posts by Georgia Smith | Contributing Writer"><img alt='Georgia Smith | Contributing Writer' src='https://mtsusidelines.com/wp-content/uploads/2022/04/avatars-000184639488-xbb66u-t240x240.jpg' class='avatar avatar-150 photo' height='150' width='150' loading='lazy' /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Georgia Smith | Contributing Writer</h4>

			
					</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="campus localstate studentgovernment studentgovernment-campus">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-68460 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-localstate category-studentgovernment category-studentgovernment-campus tag-campus tag-election tag-mtsu tag-mtsu-sidelines tag-murfreesboro tag-nashville tag-localstate tag-sga tag-sidelines tag-student-government-association"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://mtsusidelines.com/wp-content/uploads/2022/04/IMG-0851-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://mtsusidelines.com/wp-content/uploads/2022/04/IMG-0851-225x125.jpg 225w, https://mtsusidelines.com/wp-content/uploads/2022/04/IMG-0851-150x83.jpg 150w, https://mtsusidelines.com/wp-content/uploads/2022/04/IMG-0851-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2022/04/IMG-0851-scaled.jpg" title="Student Government Election Results Announced"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2022/04/15/student-government-election-results-announced/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2022/04/15/student-government-election-results-announced/"  itemprop="url"  rel="bookmark">
					Student Government Election Results Announced				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-04-15T15:40:50-05:00"/><meta itemprop="dateModified" content="2022-04-15T15:56:50-05:00"/><meta itemprop="author" content="Toriana Williams | News Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-1.png">
				<meta itemprop="width" content="494">
				<meta itemprop="height" content="100">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://mtsusidelines.com/wp-content/uploads/2022/04/IMG-0851-scaled.jpg'/>
				<meta itemprop='width' content='2560'/>
				<meta itemprop='height' content='1920'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="campus events artsentertainment music-2">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-68449 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-events category-artsentertainment category-music-2 tag-campus tag-artsentertainment tag-mtsu tag-nashville"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://mtsusidelines.com/wp-content/uploads/2022/04/67E34FE2-68AA-4C5D-9308-46E068D02E88-225x125.jpeg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://mtsusidelines.com/wp-content/uploads/2022/04/67E34FE2-68AA-4C5D-9308-46E068D02E88-225x125.jpeg 225w, https://mtsusidelines.com/wp-content/uploads/2022/04/67E34FE2-68AA-4C5D-9308-46E068D02E88-150x83.jpeg 150w, https://mtsusidelines.com/wp-content/uploads/2022/04/67E34FE2-68AA-4C5D-9308-46E068D02E88-335x186.jpeg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2022/04/67E34FE2-68AA-4C5D-9308-46E068D02E88.jpeg" title="&#8220;Sunset Showcase&#8221; Featuring Kenna Elpers"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2022/04/14/sunset-showcase-featuring-kenna-elpers/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2022/04/14/sunset-showcase-featuring-kenna-elpers/"  itemprop="url"  rel="bookmark">
					&#8220;Sunset Showcase&#8221; Featuring Kenna Elpers				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-04-14T19:15:46-05:00"/><meta itemprop="dateModified" content="2022-04-14T19:33:37-05:00"/><meta itemprop="author" content="Mikayla Hart | Contributing Writer"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-1.png">
				<meta itemprop="width" content="494">
				<meta itemprop="height" content="100">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://mtsusidelines.com/wp-content/uploads/2022/04/67E34FE2-68AA-4C5D-9308-46E068D02E88.jpeg'/>
				<meta itemprop='width' content='960'/>
				<meta itemprop='height' content='1280'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="campus artsentertainment music-2">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-68387 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-artsentertainment category-music-2 tag-artsentertainment tag-mtsu tag-music tag-the-center-of-chinese-music-and-culture"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://mtsusidelines.com/wp-content/uploads/2022/04/20220407_173835-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://mtsusidelines.com/wp-content/uploads/2022/04/20220407_173835-225x125.jpg 225w, https://mtsusidelines.com/wp-content/uploads/2022/04/20220407_173835-150x83.jpg 150w, https://mtsusidelines.com/wp-content/uploads/2022/04/20220407_173835-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2022/04/20220407_173835-scaled.jpg" title="Chinese Culture&#8217;s Influence on American Music: a Lecture by Dr. Nancy Yunhwa Rao"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2022/04/11/chinese-cultures-influence-on-american-music-a-lecture-by-dr-nancy-yunhwa-rao/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2022/04/11/chinese-cultures-influence-on-american-music-a-lecture-by-dr-nancy-yunhwa-rao/"  itemprop="url"  rel="bookmark">
					Chinese Culture&#8217;s Influence on American Music: a Lecture by Dr. Nancy Yunhwa Rao				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-04-11T16:36:34-05:00"/><meta itemprop="dateModified" content="2022-04-11T17:50:35-05:00"/><meta itemprop="author" content="Wendy Keough | Contributing Writer"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-1.png">
				<meta itemprop="width" content="494">
				<meta itemprop="height" content="100">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://mtsusidelines.com/wp-content/uploads/2022/04/20220407_173835-scaled.jpg'/>
				<meta itemprop='width' content='2560'/>
				<meta itemprop='height' content='1920'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="campus artsentertainment theatre-dance">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-68366 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-artsentertainment category-theatre-dance tag-artsentertainment tag-mtsu tag-mtsu-theatre-department tag-tucker-theatre"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://mtsusidelines.com/wp-content/uploads/2022/04/IMG_1083-1-225x125.jpeg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" loading="lazy" srcset="https://mtsusidelines.com/wp-content/uploads/2022/04/IMG_1083-1-225x125.jpeg 225w, https://mtsusidelines.com/wp-content/uploads/2022/04/IMG_1083-1-150x83.jpeg 150w, https://mtsusidelines.com/wp-content/uploads/2022/04/IMG_1083-1-335x186.jpeg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://mtsusidelines.com/wp-content/uploads/2022/04/IMG_1083-1.jpeg" title="A Reflection of Memories: MTSU Theatre Performs &#8220;Fun Home&#8221; at Tucker Theatre  "><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://mtsusidelines.com/2022/04/10/a-reflection-of-memories-mtsu-theatre-performs-fun-home-at-tucker-theatre/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://mtsusidelines.com/2022/04/10/a-reflection-of-memories-mtsu-theatre-performs-fun-home-at-tucker-theatre/"  itemprop="url"  rel="bookmark">
					A Reflection of Memories: MTSU Theatre Performs &#8220;Fun Home&#8221; at Tucker Theatre  				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-04-10T20:55:45-05:00"/><meta itemprop="dateModified" content="2022-04-11T16:26:37-05:00"/><meta itemprop="author" content="Stephanie Hall | Contributing Writer"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mtsusidelines.com/wp-content/uploads/2021/01/Sidelines-Logo-1.png">
				<meta itemprop="width" content="494">
				<meta itemprop="height" content="100">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://mtsusidelines.com/wp-content/uploads/2022/04/IMG_1083-1.jpeg'/>
				<meta itemprop='width' content='1125'/>
				<meta itemprop='height' content='1129'/>
			</div>
				
</div>			</div>
		
		
	</div>
	
</div>
</div>



				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-1">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="sfsi-widget-2" class="widget sfsi"><h3 class="widget-title"><span>Please follow</span></h3>		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:300px;position:absolute;;text-align:left"><div style='width:50px; height:50px;margin-left:10px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/MTSUSidelines/' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/transparent/transparent_facebook.png' width='50' height='50' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:50px; height:50px;margin-left:10px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/mtsusidelines?lang=en' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/transparent/transparent_twitter.png' width='50' height='50' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:50px; height:50px;margin-left:10px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/mtsusidelines/' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/transparent/transparent_instagram.png' width='50' height='50' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="archives-4" class="widget widget_archive"><h3 class="widget-title"><span>Sidelines Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Sidelines Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mtsusidelines.com/2022/04/'> April 2022 </option>
	<option value='https://mtsusidelines.com/2022/03/'> March 2022 </option>
	<option value='https://mtsusidelines.com/2022/02/'> February 2022 </option>
	<option value='https://mtsusidelines.com/2022/01/'> January 2022 </option>
	<option value='https://mtsusidelines.com/2021/12/'> December 2021 </option>
	<option value='https://mtsusidelines.com/2021/11/'> November 2021 </option>
	<option value='https://mtsusidelines.com/2021/10/'> October 2021 </option>
	<option value='https://mtsusidelines.com/2021/09/'> September 2021 </option>
	<option value='https://mtsusidelines.com/2021/08/'> August 2021 </option>
	<option value='https://mtsusidelines.com/2021/05/'> May 2021 </option>
	<option value='https://mtsusidelines.com/2021/04/'> April 2021 </option>
	<option value='https://mtsusidelines.com/2021/03/'> March 2021 </option>
	<option value='https://mtsusidelines.com/2021/02/'> February 2021 </option>
	<option value='https://mtsusidelines.com/2021/01/'> January 2021 </option>
	<option value='https://mtsusidelines.com/2020/11/'> November 2020 </option>
	<option value='https://mtsusidelines.com/2020/10/'> October 2020 </option>
	<option value='https://mtsusidelines.com/2020/09/'> September 2020 </option>
	<option value='https://mtsusidelines.com/2020/08/'> August 2020 </option>
	<option value='https://mtsusidelines.com/2020/06/'> June 2020 </option>
	<option value='https://mtsusidelines.com/2020/05/'> May 2020 </option>
	<option value='https://mtsusidelines.com/2020/04/'> April 2020 </option>
	<option value='https://mtsusidelines.com/2020/03/'> March 2020 </option>
	<option value='https://mtsusidelines.com/2020/02/'> February 2020 </option>
	<option value='https://mtsusidelines.com/2020/01/'> January 2020 </option>
	<option value='https://mtsusidelines.com/2019/12/'> December 2019 </option>
	<option value='https://mtsusidelines.com/2019/11/'> November 2019 </option>
	<option value='https://mtsusidelines.com/2019/10/'> October 2019 </option>
	<option value='https://mtsusidelines.com/2019/09/'> September 2019 </option>
	<option value='https://mtsusidelines.com/2019/08/'> August 2019 </option>
	<option value='https://mtsusidelines.com/2019/07/'> July 2019 </option>
	<option value='https://mtsusidelines.com/2019/06/'> June 2019 </option>
	<option value='https://mtsusidelines.com/2019/05/'> May 2019 </option>
	<option value='https://mtsusidelines.com/2019/04/'> April 2019 </option>
	<option value='https://mtsusidelines.com/2019/03/'> March 2019 </option>
	<option value='https://mtsusidelines.com/2019/02/'> February 2019 </option>
	<option value='https://mtsusidelines.com/2019/01/'> January 2019 </option>
	<option value='https://mtsusidelines.com/2018/12/'> December 2018 </option>
	<option value='https://mtsusidelines.com/2018/11/'> November 2018 </option>
	<option value='https://mtsusidelines.com/2018/10/'> October 2018 </option>
	<option value='https://mtsusidelines.com/2018/09/'> September 2018 </option>
	<option value='https://mtsusidelines.com/2018/08/'> August 2018 </option>
	<option value='https://mtsusidelines.com/2018/07/'> July 2018 </option>
	<option value='https://mtsusidelines.com/2018/06/'> June 2018 </option>
	<option value='https://mtsusidelines.com/2018/05/'> May 2018 </option>
	<option value='https://mtsusidelines.com/2018/04/'> April 2018 </option>
	<option value='https://mtsusidelines.com/2018/03/'> March 2018 </option>
	<option value='https://mtsusidelines.com/2018/02/'> February 2018 </option>
	<option value='https://mtsusidelines.com/2018/01/'> January 2018 </option>
	<option value='https://mtsusidelines.com/2017/12/'> December 2017 </option>
	<option value='https://mtsusidelines.com/2017/11/'> November 2017 </option>
	<option value='https://mtsusidelines.com/2017/10/'> October 2017 </option>
	<option value='https://mtsusidelines.com/2017/09/'> September 2017 </option>
	<option value='https://mtsusidelines.com/2017/08/'> August 2017 </option>
	<option value='https://mtsusidelines.com/2017/07/'> July 2017 </option>
	<option value='https://mtsusidelines.com/2017/06/'> June 2017 </option>
	<option value='https://mtsusidelines.com/2017/05/'> May 2017 </option>
	<option value='https://mtsusidelines.com/2017/04/'> April 2017 </option>
	<option value='https://mtsusidelines.com/2017/03/'> March 2017 </option>
	<option value='https://mtsusidelines.com/2017/02/'> February 2017 </option>
	<option value='https://mtsusidelines.com/2017/01/'> January 2017 </option>
	<option value='https://mtsusidelines.com/2016/12/'> December 2016 </option>
	<option value='https://mtsusidelines.com/2016/11/'> November 2016 </option>
	<option value='https://mtsusidelines.com/2016/10/'> October 2016 </option>
	<option value='https://mtsusidelines.com/2016/09/'> September 2016 </option>
	<option value='https://mtsusidelines.com/2016/08/'> August 2016 </option>
	<option value='https://mtsusidelines.com/2016/07/'> July 2016 </option>
	<option value='https://mtsusidelines.com/2016/06/'> June 2016 </option>
	<option value='https://mtsusidelines.com/2016/05/'> May 2016 </option>
	<option value='https://mtsusidelines.com/2016/04/'> April 2016 </option>
	<option value='https://mtsusidelines.com/2016/03/'> March 2016 </option>
	<option value='https://mtsusidelines.com/2016/02/'> February 2016 </option>
	<option value='https://mtsusidelines.com/2016/01/'> January 2016 </option>
	<option value='https://mtsusidelines.com/2015/12/'> December 2015 </option>
	<option value='https://mtsusidelines.com/2015/11/'> November 2015 </option>
	<option value='https://mtsusidelines.com/2015/10/'> October 2015 </option>
	<option value='https://mtsusidelines.com/2015/09/'> September 2015 </option>
	<option value='https://mtsusidelines.com/2015/08/'> August 2015 </option>
	<option value='https://mtsusidelines.com/2015/07/'> July 2015 </option>
	<option value='https://mtsusidelines.com/2015/06/'> June 2015 </option>
	<option value='https://mtsusidelines.com/2015/05/'> May 2015 </option>
	<option value='https://mtsusidelines.com/2015/04/'> April 2015 </option>
	<option value='https://mtsusidelines.com/2015/03/'> March 2015 </option>
	<option value='https://mtsusidelines.com/2015/02/'> February 2015 </option>
	<option value='https://mtsusidelines.com/2015/01/'> January 2015 </option>
	<option value='https://mtsusidelines.com/2014/12/'> December 2014 </option>
	<option value='https://mtsusidelines.com/2014/11/'> November 2014 </option>
	<option value='https://mtsusidelines.com/2014/10/'> October 2014 </option>
	<option value='https://mtsusidelines.com/2014/09/'> September 2014 </option>
	<option value='https://mtsusidelines.com/2014/08/'> August 2014 </option>
	<option value='https://mtsusidelines.com/2014/07/'> July 2014 </option>
	<option value='https://mtsusidelines.com/2014/06/'> June 2014 </option>
	<option value='https://mtsusidelines.com/2014/05/'> May 2014 </option>
	<option value='https://mtsusidelines.com/2014/04/'> April 2014 </option>
	<option value='https://mtsusidelines.com/2014/03/'> March 2014 </option>
	<option value='https://mtsusidelines.com/2014/02/'> February 2014 </option>
	<option value='https://mtsusidelines.com/2014/01/'> January 2014 </option>
	<option value='https://mtsusidelines.com/2013/11/'> November 2013 </option>
	<option value='https://mtsusidelines.com/2013/10/'> October 2013 </option>
	<option value='https://mtsusidelines.com/2013/09/'> September 2013 </option>
	<option value='https://mtsusidelines.com/2013/08/'> August 2013 </option>
	<option value='https://mtsusidelines.com/2013/06/'> June 2013 </option>
	<option value='https://mtsusidelines.com/2013/04/'> April 2013 </option>
	<option value='https://mtsusidelines.com/2013/02/'> February 2013 </option>
	<option value='https://mtsusidelines.com/2012/12/'> December 2012 </option>
	<option value='https://mtsusidelines.com/2012/10/'> October 2012 </option>
	<option value='https://mtsusidelines.com/2012/08/'> August 2012 </option>
	<option value='https://mtsusidelines.com/2011/10/'> October 2011 </option>
	<option value='https://mtsusidelines.com/1994/04/'> April 1994 </option>
	<option value='https://mtsusidelines.com/1988/06/'> June 1988 </option>
	<option value='https://mtsusidelines.com/1988/02/'> February 1988 </option>
	<option value='https://mtsusidelines.com/1983/06/'> June 1983 </option>
	<option value='https://mtsusidelines.com/1982/03/'> March 1982 </option>
	<option value='https://mtsusidelines.com/1975/10/'> October 1975 </option>
	<option value='https://mtsusidelines.com/1973/02/'> February 1973 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://mtsusidelines.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form></div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Copyright -->
<div class="vw-bottom-bar vw-bottom-bar--copyright vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder">
				<div class="vw-copyright">Copyright &copy;, Sidelines, All Rights Reserved</div>			</div>
			
		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-sidelines-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52968 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-52970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52970 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a></li>
<li id="menu-item-52967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52973 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52978 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/soccer/" class=" menu-link sub-menu-link"><span>Soccer</span></a></li>
	<li id="menu-item-52976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52976 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52974 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/basketballmens/" class=" menu-link sub-menu-link"><span>Basketball &#8211; Men&#8217;s</span></a></li>
	<li id="menu-item-52977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52977 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/basketballwomens/" class=" menu-link sub-menu-link"><span>Basketball &#8211; Women&#8217;s</span></a></li>
	<li id="menu-item-52975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52975 menu-item-depth-1 sub-menu-item"><a href="https://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52969 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a></li>
<li id="menu-item-63437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63437 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/opinion/" class=" menu-link main-menu-link"><span>Opinion</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>Mobile Menu</span></h3><div class="menu-navigation-bar-menu-container"><ul id="menu-navigation-bar-menu" class="menu"><li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/" class=" menu-link main-menu-link">Home</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="https://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link">Campus</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="https://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="https://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link">Lifestyles</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="https://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link">Sports</a></li>
<li id="menu-item-63438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63438 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/category/opinion/" class=" menu-link main-menu-link">Opinion</a></li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mtsusidelines.com/contact-sidelines/" class=" menu-link main-menu-link">Contact Sidelines</a></li>
</ul></div></div></div>	</div>
	</div>
					<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'czUxb0dPOWJTNkJId25uaXpyaDI4WU14NHorQlZmckQxZU9HVFlobDExdHhXR3cycEUzQkNQaGVoUS80bHBVZnVpb1NPSkttM2t4OWFPcmNnTTNEZWFYY3pKK0huaE9nNitobnd1LzdJTWFqL1hIczNGczFlUFdVK2ROWmo4Uzl8WUVVYnNUWFloYVRBeWljNXB3S04wMnlVVWFNUitPNGVpVEVXaWV6dk1rND0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
		<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mtsusidelines.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.5a1d.min.js?ver=4.3.8' id='molongui-authorship-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.9.3' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.9.3' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.9.3' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/mtsusidelines.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.9.3' id='SFSICustomJs-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/mtsusidelines.com\/","ajax_url":"https:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.3.9' id='instant-search-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1' id='hoverintent-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13' id='perfect-scrollbar-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1' id='isotope-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0' id='packery-mode-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9' id='superfish-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1' id='waypoint-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1' id='waypoint-inview-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1' id='waypoint-sticky-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0' id='slick-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1' id='vegas-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='presso-js-main-js-extra'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/mtsusidelines.com\/wp-content\/themes\/presso","ajaxurl":"https:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#006db6","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/mtsusidelines.com\/wp-content\/uploads\/2022\/04\/Lily-_use_with-her-parents-and-brother.jpg"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/main.js?ver=3.3.9' id='presso-js-main-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/themes/presso/js/shortcodes.js?ver=3.3.9' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://mtsusidelines.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-version="4.3.8"></div>	</body>

</html>
