<!doctype html>
<html lang="en-US">
<head>
	<title>Raiders start slow, but power through to stay undefeated in C-USA | Sidelines</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel="shortcut icon" href="http://mtsusidelines.com/wp-content/uploads/2016/04/favicon-logo1516.jpg">
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="http://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="http://mtsusidelines.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sidelines &raquo; iCal Feed" href="http://mtsusidelines.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Raiders start slow, but power through to stay undefeated in C-USA Comments Feed" href="http://mtsusidelines.com/2017/01/raiders-start-slow-but-power-through-to-stay-undefeated-in-c-usa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplyInstagram-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/simply-instagram.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/simply-instagram-prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/tooltipster.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-default-css'  href='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/templates/default/default.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.7'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/simply-instagram/js/jquery.tooltipster.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/simply-instagram/js/simply-instagram-jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://mtsusidelines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Blue Raiders hold on to win wild game at Rice' href='http://mtsusidelines.com/2017/01/blue-raiders-hold-on-to-win-wild-game-at-rice/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://mtsusidelines.com/2017/01/raiders-start-slow-but-power-through-to-stay-undefeated-in-c-usa/" />
<link rel='shortlink' href='http://wp.me/p4QIb6-7lu' />
<link rel="alternate" type="application/json+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2017%2F01%2Fraiders-start-slow-but-power-through-to-stay-undefeated-in-c-usa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2017%2F01%2Fraiders-start-slow-but-power-through-to-stay-undefeated-in-c-usa%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Sidelines"}});
        </script>
	   		<meta http-equiv="X-UA-Compatible" content="IE=8" />
		
		<!-- BEGIN SimplyInstagram IE -->
		<!-- [if IE 9]>
		<style type="text/css">		
		.comment-profile{margin:2px;width:45px;float:left}
		.comment-profile img{vertical-align:top}
		.comment-holder{top:0;width:200px;float:left!important}
		.comments-holder{width:210px;float:left}
		</style>
		<![endif]-->
		<!-- END SimplyInstagram IE -->
		
		<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Raiders start slow, but power through to stay undefeated in C-USA" />
<meta property="og:url" content="http://mtsusidelines.com/2017/01/raiders-start-slow-but-power-through-to-stay-undefeated-in-c-usa/" />
<meta property="og:description" content="Photo by Tyler Lamb / Sports Editor Story by Cody Strickler / Staff Writer Middle Tennessee (13-3, 3-0 C-USA) finished their two-game conference road trip with a 79-68 win against the North Texas M…" />
<meta property="article:published_time" content="2017-01-08T01:15:07+00:00" />
<meta property="article:modified_time" content="2017-01-08T01:15:07+00:00" />
<meta property="og:site_name" content="Sidelines" />
<meta property="og:image" content="http://mtsusidelines.com/wp-content/uploads/2016/12/FullSizeRender-49.jpg" />
<meta property="og:image:width" content="4272" />
<meta property="og:image:height" content="2848" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://mtsusidelines.com/wp-content/uploads/2016/12/FullSizeRender-49.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-270x270.jpg" />
		</head>
<body class="post-template-default single single-post postid-28240 single-format-standard " data-url="http://mtsusidelines.com">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="six columns hide-for-medium-down">
							<ul>
					<li><a href="">No menu assigned!</a></li>
				</ul>
					</div>
		<div class="six mobile-one columns show-for-medium-down">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
			
		</div>
		<div class="six mobile-three columns social">
						<a href="https://www.facebook.com/MTSUSidelines" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
												<a href="https://twitter.com/MTSUSidelines" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
															<a href="http://instagram.com/mtsusidelines" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
														</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
			<ul class="sf-menu">
			<li><a href="">No menu assigned!</a></li>
		</ul>
	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="four columns hide-for-small">
					</div>
		<div class="four columns logo">
											
				<a href="http://mtsusidelines.com" ><img src="http://mtsusidelines.com/wp-content/uploads/2014/07/sidelines15web.jpg" class="logoimg" alt="Sidelines" /></a>
										<br><time>January 08, 2017</time>		</div>
		<div class="four columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://mtsusidelines.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
								<ul class="mega-menu">
					<li><a  href="http://mtsusidelines.com/category/campus/" data-color="#1e73be" title="View all posts filed under Campus">Campus</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/campus/greeklife/"  title="View all posts filed under Greek Life">Greek Life</a></li><li><a  href="http://mtsusidelines.com/category/campus/sga/"  title="View all posts filed under SGA">SGA</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/zeta-tau-alpha-raises-money-for-cancer-research-with-think-pink-week/" title="Zeta Tau Alpha raises money for cancer research with Think Pink Week"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/MTSUSIDELINES_NEWS_CAMPUS_ZTATHINKPINKWEEK_MTSUNEWSANDPUBLICRELATIONS-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/zeta-tau-alpha-raises-money-for-cancer-research-with-think-pink-week/" rel="bookmark" title="Zeta Tau Alpha raises money for cancer research with Think Pink Week" class="postlink">Zeta Tau Alpha raises money for cancer research with Think Pink Week</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/07/">Nov 7, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26866">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/zeta-tau-alpha-raises-money-for-cancer-research-with-think-pink-week/#comments" class="postcommentcount"  title="Comment on Zeta Tau Alpha raises money for cancer research with Think Pink Week"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/students-compete-and-party-at-crash-the-commons/" title="Students compete and party at Crash the Commons"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/MTSUSIDELINES_News_Crash_the_Commons_12_EmilyNeal-e1472836920435-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/students-compete-and-party-at-crash-the-commons/" rel="bookmark" title="Students compete and party at Crash the Commons" class="postlink">Students compete and party at Crash the Commons</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/02/">Sep 2, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24321">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/students-compete-and-party-at-crash-the-commons/#respond" class="postcommentcount"  title="Comment on Students compete and party at Crash the Commons"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/08/mtsu-fight-song-competition-battled-under-the-sea/" title="MTSU Fight Song Competition battled under the sea"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/08/Team-Fives-fight-song-coming-to-an-end-on-Saturday-August-27-2016.-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/08/mtsu-fight-song-competition-battled-under-the-sea/" rel="bookmark" title="MTSU Fight Song Competition battled under the sea" class="postlink">MTSU Fight Song Competition battled under the sea</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/08/29/">Aug 29, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24112">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/08/mtsu-fight-song-competition-battled-under-the-sea/#respond" class="postcommentcount"  title="Comment on MTSU Fight Song Competition battled under the sea"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/08/phi-delta-theta-sanctioned-for-hazing-drugs-other-charges/" title="Phi Delta Theta put on probation for hazing, drugs, other charges"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_PhiDeltaThetalogo_FILE-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/08/phi-delta-theta-sanctioned-for-hazing-drugs-other-charges/" rel="bookmark" title="Phi Delta Theta put on probation for hazing, drugs, other charges" class="postlink">Phi Delta Theta put on probation for hazing, drugs, other charges</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/08/25/">Aug 25, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23974">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/08/phi-delta-theta-sanctioned-for-hazing-drugs-other-charges/#comments" class="postcommentcount"  title="Comment on Phi Delta Theta put on probation for hazing, drugs, other charges"><i class="fa fa-comment-o"></i> 7</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/greeklife/" class="gotocategory" title="Greek Life">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/mtsu-rolls-with-raideropoly-homecoming-events-this-week/" title="MTSU &#8220;rolls&#8221; with &#8220;Raideropoly&#8221; Homecoming events this week"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/MG_5819_mtsu-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/mtsu-rolls-with-raideropoly-homecoming-events-this-week/" rel="bookmark" title="MTSU &#8220;rolls&#8221; with &#8220;Raideropoly&#8221; Homecoming events this week" class="postlink">MTSU &#8220;rolls&#8221; with &#8220;Raideropoly&#8221; Homecoming events this week</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/13/">Oct 13, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25804">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/mtsu-rolls-with-raideropoly-homecoming-events-this-week/#respond" class="postcommentcount"  title="Comment on MTSU &#8220;rolls&#8221; with &#8220;Raideropoly&#8221; Homecoming events this week"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/04/sga-announces-winners-for-2016-elections-madison-tracy-elected-president/" title="SGA announces winners for 2016 elections, Madison Tracy elected president"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/04/sga-announces-winners-for-2016-elections-madison-tracy-elected-president/" rel="bookmark" title="SGA announces winners for 2016 elections, Madison Tracy elected president" class="postlink">SGA announces winners for 2016 elections, Madison Tracy elected president</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/04/15/">Apr 15, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22508">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/04/sga-announces-winners-for-2016-elections-madison-tracy-elected-president/#respond" class="postcommentcount"  title="Comment on SGA announces winners for 2016 elections, Madison Tracy elected president"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/04/true-blue-quiz-show-episode-one-sga-voting/" title="True Blue Quiz Show Episode One: SGA Voting"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_News_FeaturedImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/04/true-blue-quiz-show-episode-one-sga-voting/" rel="bookmark" title="True Blue Quiz Show Episode One: SGA Voting" class="postlink">True Blue Quiz Show Episode One: SGA Voting</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/04/14/">Apr 14, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22434">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/04/true-blue-quiz-show-episode-one-sga-voting/#respond" class="postcommentcount"  title="Comment on True Blue Quiz Show Episode One: SGA Voting"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/02/mtsu-sga-votes-to-officially-oppose-tennessee-campus-carry-bill/" title="MTSU SGA votes to officially oppose Tennessee campus carry bill"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_News_FeaturedImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/02/mtsu-sga-votes-to-officially-oppose-tennessee-campus-carry-bill/" rel="bookmark" title="MTSU SGA votes to officially oppose Tennessee campus carry bill" class="postlink">MTSU SGA votes to officially oppose Tennessee campus carry bill</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/02/12/">Feb 12, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19320">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/02/mtsu-sga-votes-to-officially-oppose-tennessee-campus-carry-bill/#comments" class="postcommentcount"  title="Comment on MTSU SGA votes to officially oppose Tennessee campus carry bill"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/sga/" class="gotocategory" title="SGA">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/election-2016/" data-color="#222" title="View all posts filed under Election 2016">Election 2016</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/" data-color="#8224e3" title="View all posts filed under Lifestyles">Lifestyles</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/artsentertainment/art/"  title="View all posts filed under Art &amp; Photography">Art &amp; Photography</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/books/"  title="View all posts filed under Books">Books</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/fashion/"  title="View all posts filed under Fashion">Fashion</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/features/"  title="View all posts filed under Features">Features</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/movies/"  title="View all posts filed under Film &amp; TV">Film &amp; TV</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/"  title="View all posts filed under Food">Food</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/theatre-dance/"  title="View all posts filed under Theatre &amp; Dance">Theatre &amp; Dance</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/worth-a-second-look-photography-student-highlights-humanity-in-law-enforcement/" title="&#8216;Worth a second look&#8217;: photography student highlights humanity in law enforcement"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/13063252_10206483127703231_5034490569642338261_o-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/worth-a-second-look-photography-student-highlights-humanity-in-law-enforcement/" rel="bookmark" title="&#8216;Worth a second look&#8217;: photography student highlights humanity in law enforcement" class="postlink">&#8216;Worth a second look&#8217;: photography student highlights humanity in law enforcement</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/03/">Nov 3, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26640">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/worth-a-second-look-photography-student-highlights-humanity-in-law-enforcement/#comments" class="postcommentcount"  title="Comment on &#8216;Worth a second look&#8217;: photography student highlights humanity in law enforcement"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/college-night-at-the-frist-free-for-students-this-friday/" title="College Night at the Frist free for students this Friday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/collegenightatthefrist-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/college-night-at-the-frist-free-for-students-this-friday/" rel="bookmark" title="College Night at the Frist free for students this Friday" class="postlink">College Night at the Frist free for students this Friday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/05/">Oct 5, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25587">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/college-night-at-the-frist-free-for-students-this-friday/#respond" class="postcommentcount"  title="Comment on College Night at the Frist free for students this Friday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/nashvilles-full-moon-tattoo-and-horror-festival-unites-fear-and-artwork/" title="Nashville&#8217;s Full Moon Tattoo and Horror Festival unites fear and artwork"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/MTSUSidelines_Lifestyles_FMFeature_EmilyAustin-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Lone Wolf feature" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/nashvilles-full-moon-tattoo-and-horror-festival-unites-fear-and-artwork/" rel="bookmark" title="Nashville&#8217;s Full Moon Tattoo and Horror Festival unites fear and artwork" class="postlink">Nashville&#8217;s Full Moon Tattoo and Horror Festival unites fear and artwork</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/29/">Mar 29, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="21325">
						<i class="fa fa-heart-o"></i> <span class="count">6</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/nashvilles-full-moon-tattoo-and-horror-festival-unites-fear-and-artwork/#respond" class="postcommentcount"  title="Comment on Nashville&#8217;s Full Moon Tattoo and Horror Festival unites fear and artwork"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/mtsu-hatch-show-print-exhibit-extended-to-april-7/" title="MTSU Hatch Show Print exhibit extended to April 7"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/MTSUSIDELINES_Lifestyles_Art_ToddBuildingFeat_JohnCoulston-e1459145396736-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Andrew L. Todd Hall MTSU" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/mtsu-hatch-show-print-exhibit-extended-to-april-7/" rel="bookmark" title="MTSU Hatch Show Print exhibit extended to April 7" class="postlink">MTSU Hatch Show Print exhibit extended to April 7</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/28/">Mar 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="21253">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/mtsu-hatch-show-print-exhibit-extended-to-april-7/#comments" class="postcommentcount"  title="Comment on MTSU Hatch Show Print exhibit extended to April 7"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/art/" class="gotocategory" title="Art &amp; Photography">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/slf-2016-author-ann-patchett-on-her-inspirations-and-journey/" title="SLF 2016: Author Ann Patchett on her inspirations and journey"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/MTSUSidelines_Lifestyles_Books_AnnPatchet_SaraSnoddy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/slf-2016-author-ann-patchett-on-her-inspirations-and-journey/" rel="bookmark" title="SLF 2016: Author Ann Patchett on her inspirations and journey" class="postlink">SLF 2016: Author Ann Patchett on her inspirations and journey</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/30/">Mar 30, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="21452">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/slf-2016-author-ann-patchett-on-her-inspirations-and-journey/#respond" class="postcommentcount"  title="Comment on SLF 2016: Author Ann Patchett on her inspirations and journey"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/slf-2016-minton-sparks-on-the-healing-power-of-personal-writing/" title="SLF 2016: Minton Sparks on the healing power of personal writing"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/MTSUSidelines_Lifestyles_Campus_SLFGuest_SaraSnoddy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Minton Sparks SLF" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/slf-2016-minton-sparks-on-the-healing-power-of-personal-writing/" rel="bookmark" title="SLF 2016: Minton Sparks on the healing power of personal writing" class="postlink">SLF 2016: Minton Sparks on the healing power of personal writing</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/28/">Mar 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="21121">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/slf-2016-minton-sparks-on-the-healing-power-of-personal-writing/#respond" class="postcommentcount"  title="Comment on SLF 2016: Minton Sparks on the healing power of personal writing"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/mtsu-hosting-2016-southern-literary-festival-this-week/" title="MTSU hosting 2016 Southern Literary Festival this week"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/MTSUSIDELINES_Lifestyles_Books_SouthernLiteracyFestival2016_MTSUNews-e1458716377485-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Southern Literary Festival 2016" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/mtsu-hosting-2016-southern-literary-festival-this-week/" rel="bookmark" title="MTSU hosting 2016 Southern Literary Festival this week" class="postlink">MTSU hosting 2016 Southern Literary Festival this week</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/23/">Mar 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="20972">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/mtsu-hosting-2016-southern-literary-festival-this-week/#respond" class="postcommentcount"  title="Comment on MTSU hosting 2016 Southern Literary Festival this week"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/02/acclaimed-playwright-kia-corthron-discusses-writing-career-with-students/" title="Acclaimed playwright Kia Corthron discusses writing career with students"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/KiaCorthron_021716_5-1-of-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/02/acclaimed-playwright-kia-corthron-discusses-writing-career-with-students/" rel="bookmark" title="Acclaimed playwright Kia Corthron discusses writing career with students" class="postlink">Acclaimed playwright Kia Corthron discusses writing career with students</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/02/18/">Feb 18, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19626">
						<i class="fa fa-heart-o"></i> <span class="count">5</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/02/acclaimed-playwright-kia-corthron-discusses-writing-career-with-students/#respond" class="postcommentcount"  title="Comment on Acclaimed playwright Kia Corthron discusses writing career with students"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/books/" class="gotocategory" title="Books">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/mtsu-sneakerheads-share-their-expensive-shoe-obsessions/" title="MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_0350-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nashville Sneakerheads" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/mtsu-sneakerheads-share-their-expensive-shoe-obsessions/" rel="bookmark" title="MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions" class="postlink">MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/02/">Nov 2, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26596">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/mtsu-sneakerheads-share-their-expensive-shoe-obsessions/#comments" class="postcommentcount"  title="Comment on MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/campus-style-watch-fall-fashion-photo-gallery/" title="Campus style watch: Fall fashion | Photo Gallery"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/fashionfeatured-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/campus-style-watch-fall-fashion-photo-gallery/" rel="bookmark" title="Campus style watch: Fall fashion | Photo Gallery" class="postlink">Campus style watch: Fall fashion | Photo Gallery</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/19/">Oct 19, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25762">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/campus-style-watch-fall-fashion-photo-gallery/#respond" class="postcommentcount"  title="Comment on Campus style watch: Fall fashion | Photo Gallery"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/220-pair-of-jordans-reported-stolen-at-student-quarters-apartments/" title="$220 pair of Jordans reported stolen at Student Quarters apartments"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/MTSUSIDELINES_News_JordanRetro4Cements_Nike-e1458802571173-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nike Air Jordan 4 Retro &#039;Cement" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/220-pair-of-jordans-reported-stolen-at-student-quarters-apartments/" rel="bookmark" title="$220 pair of Jordans reported stolen at Student Quarters apartments" class="postlink">$220 pair of Jordans reported stolen at Student Quarters apartments</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/24/">Mar 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="21076">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/220-pair-of-jordans-reported-stolen-at-student-quarters-apartments/#respond" class="postcommentcount"  title="Comment on $220 pair of Jordans reported stolen at Student Quarters apartments"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/02/5-fashion-staples-to-get-you-through-winter/" title="Five fashion staples to get you through winter"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/tiffanykanjanabout1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tiffany Kanjanabout sweater" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/02/5-fashion-staples-to-get-you-through-winter/" rel="bookmark" title="Five fashion staples to get you through winter" class="postlink">Five fashion staples to get you through winter</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/02/04/">Feb 4, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="18903">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/02/5-fashion-staples-to-get-you-through-winter/#respond" class="postcommentcount"  title="Comment on Five fashion staples to get you through winter"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/fashion/" class="gotocategory" title="Fashion">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/simply-pure-sweets-bakery-gives-young-entrepreneur-world-class-chef-her-spark-back/" title="Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/baker-and-mom-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/simply-pure-sweets-bakery-gives-young-entrepreneur-world-class-chef-her-spark-back/" rel="bookmark" title="Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back" class="postlink">Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/23/">Nov 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27563">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/simply-pure-sweets-bakery-gives-young-entrepreneur-world-class-chef-her-spark-back/#comments" class="postcommentcount"  title="Comment on Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/from-rwanda-to-murfreesboro-an-mtsu-students-fight-for-political-asylum/" title="From Rwanda to Murfreesboro: An MTSU student&#8217;s fight for political asylum"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/elvis2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Elvis Karegeya sits outside the Boutwell Dramatic Arts building on MTSU&#039;s campus in Murfreesboro, Tenn. on Tuesday, October 18, 2016. (MTSU Sidelines/ Olivia Ladd)" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/from-rwanda-to-murfreesboro-an-mtsu-students-fight-for-political-asylum/" rel="bookmark" title="From Rwanda to Murfreesboro: An MTSU student&#8217;s fight for political asylum" class="postlink">From Rwanda to Murfreesboro: An MTSU student&#8217;s fight for political asylum</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/19/">Oct 19, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26097">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/from-rwanda-to-murfreesboro-an-mtsu-students-fight-for-political-asylum/#comments" class="postcommentcount"  title="Comment on From Rwanda to Murfreesboro: An MTSU student&#8217;s fight for political asylum"><i class="fa fa-comment-o"></i> 5</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/how-morgan-massengill-went-from-mtsu-graduate-to-the-bobby-bones-show-producer/" title="How Morgan Massengill went from MTSU graduate to The Bobby Bones Show producer"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/bobbybones_featured-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Morgan Massengill working on The Bobby Bones Show in Nashville, Tenn." /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/how-morgan-massengill-went-from-mtsu-graduate-to-the-bobby-bones-show-producer/" rel="bookmark" title="How Morgan Massengill went from MTSU graduate to The Bobby Bones Show producer" class="postlink">How Morgan Massengill went from MTSU graduate to The Bobby Bones Show producer</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/13/">Oct 13, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25791">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/how-morgan-massengill-went-from-mtsu-graduate-to-the-bobby-bones-show-producer/#respond" class="postcommentcount"  title="Comment on How Morgan Massengill went from MTSU graduate to The Bobby Bones Show producer"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/mother-teresa-intervened-to-help-a-murfreesboro-couple-overcome-adoption-red-tape/" title="Mother Teresa intervened to help a Murfreesboro couple overcome adoption red tape"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/Scan_Pic0003-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/mother-teresa-intervened-to-help-a-murfreesboro-couple-overcome-adoption-red-tape/" rel="bookmark" title="Mother Teresa intervened to help a Murfreesboro couple overcome adoption red tape" class="postlink">Mother Teresa intervened to help a Murfreesboro couple overcome adoption red tape</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/13/">Sep 13, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24615">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/mother-teresa-intervened-to-help-a-murfreesboro-couple-overcome-adoption-red-tape/#respond" class="postcommentcount"  title="Comment on Mother Teresa intervened to help a Murfreesboro couple overcome adoption red tape"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/features/" class="gotocategory" title="Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/the-best-tv-shows-of-2016/" title="The Best TV Shows of 2016"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/kitharrington-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/the-best-tv-shows-of-2016/" rel="bookmark" title="The Best TV Shows of 2016" class="postlink">The Best TV Shows of 2016</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/31/">Dec 31, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28173">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/the-best-tv-shows-of-2016/#respond" class="postcommentcount"  title="Comment on The Best TV Shows of 2016"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/opinion-the-5-best-and-worst-movies-of-2016/" title="Opinion: The 5 Best and Worst Movies of 2016"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/michaels-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/opinion-the-5-best-and-worst-movies-of-2016/" rel="bookmark" title="Opinion: The 5 Best and Worst Movies of 2016" class="postlink">Opinion: The 5 Best and Worst Movies of 2016</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/27/">Dec 27, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28125">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/opinion-the-5-best-and-worst-movies-of-2016/#respond" class="postcommentcount"  title="Comment on Opinion: The 5 Best and Worst Movies of 2016"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/suicide-squad-comes-to-mtsus-student-union-this-weekend/" title="&#8216;Suicide Squad&#8217; comes to MTSU’s Student Union this weekend"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/08/maxresdefault-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/suicide-squad-comes-to-mtsus-student-union-this-weekend/" rel="bookmark" title="&#8216;Suicide Squad&#8217; comes to MTSU’s Student Union this weekend" class="postlink">&#8216;Suicide Squad&#8217; comes to MTSU’s Student Union this weekend</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/01/">Dec 1, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27916">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/suicide-squad-comes-to-mtsus-student-union-this-weekend/#respond" class="postcommentcount"  title="Comment on &#8216;Suicide Squad&#8217; comes to MTSU’s Student Union this weekend"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/doctor-strange-delivers-magical-marvel-origin-story-film-review/" title="&#8216;Doctor Strange&#8217; delivers magical Marvel origin story | Film Review"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/DoctorStrange_HP-1200x630-e1475087698134-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Doctor Strange" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/doctor-strange-delivers-magical-marvel-origin-story-film-review/" rel="bookmark" title="&#8216;Doctor Strange&#8217; delivers magical Marvel origin story | Film Review" class="postlink">&#8216;Doctor Strange&#8217; delivers magical Marvel origin story | Film Review</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/12/">Nov 12, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27192">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/doctor-strange-delivers-magical-marvel-origin-story-film-review/#respond" class="postcommentcount"  title="Comment on &#8216;Doctor Strange&#8217; delivers magical Marvel origin story | Film Review"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/movies/" class="gotocategory" title="Film &amp; TV">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/simply-pure-sweets-bakery-gives-young-entrepreneur-world-class-chef-her-spark-back/" title="Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/baker-and-mom-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/simply-pure-sweets-bakery-gives-young-entrepreneur-world-class-chef-her-spark-back/" rel="bookmark" title="Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back" class="postlink">Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/23/">Nov 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27563">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/simply-pure-sweets-bakery-gives-young-entrepreneur-world-class-chef-her-spark-back/#comments" class="postcommentcount"  title="Comment on Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/cheapest-things-to-do-in-murfreesboro-every-week-night/" title="Cheapest things to do in Murfreesboro every week night"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/qtq80-9Kb7t4-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/cheapest-things-to-do-in-murfreesboro-every-week-night/" rel="bookmark" title="Cheapest things to do in Murfreesboro every week night" class="postlink">Cheapest things to do in Murfreesboro every week night</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/29/">Sep 29, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25227">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/cheapest-things-to-do-in-murfreesboro-every-week-night/#respond" class="postcommentcount"  title="Comment on Cheapest things to do in Murfreesboro every week night"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/08/best-eats-in-murfreesboro/" title="Best eats in Murfreesboro"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Lifestyles_FeatureImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/08/best-eats-in-murfreesboro/" rel="bookmark" title="Best eats in Murfreesboro" class="postlink">Best eats in Murfreesboro</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/08/22/">Aug 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23839">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/08/best-eats-in-murfreesboro/#respond" class="postcommentcount"  title="Comment on Best eats in Murfreesboro"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/05/late-night-restaurants-to-satisfy-your-finals-week-cravings/" title="Late-night restaurants to satisfy your finals week cravings"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_Lifestyles_Food_WaffleHouse_FLICKR-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/05/late-night-restaurants-to-satisfy-your-finals-week-cravings/" rel="bookmark" title="Late-night restaurants to satisfy your finals week cravings" class="postlink">Late-night restaurants to satisfy your finals week cravings</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/05/02/">May 2, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22861">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/05/late-night-restaurants-to-satisfy-your-finals-week-cravings/#respond" class="postcommentcount"  title="Comment on Late-night restaurants to satisfy your finals week cravings"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class="gotocategory" title="Food">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/mtsu-celebrate-the-joys-of-the-season-this-weekend/" title="MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/546675830_1280x720-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="joys of the season" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/mtsu-celebrate-the-joys-of-the-season-this-weekend/" rel="bookmark" title="MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend" class="postlink">MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/03/">Dec 3, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27929">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/mtsu-celebrate-the-joys-of-the-season-this-weekend/#respond" class="postcommentcount"  title="Comment on MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/learning-to-fly-mtsus-peter-pan-production-soars-into-tucker-theatre/" title="Learning to fly: MTSU&#8217;s &#8216;Peter Pan&#8217; production soars into Tucker Theatre"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/peterpan_featured-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Peter Pan at MTSU" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/learning-to-fly-mtsus-peter-pan-production-soars-into-tucker-theatre/" rel="bookmark" title="Learning to fly: MTSU&#8217;s &#8216;Peter Pan&#8217; production soars into Tucker Theatre" class="postlink">Learning to fly: MTSU&#8217;s &#8216;Peter Pan&#8217; production soars into Tucker Theatre</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/02/">Nov 2, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26664">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/learning-to-fly-mtsus-peter-pan-production-soars-into-tucker-theatre/#respond" class="postcommentcount"  title="Comment on Learning to fly: MTSU&#8217;s &#8216;Peter Pan&#8217; production soars into Tucker Theatre"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/one-remake-and-41-years-later-rocky-horror-is-a-pleasure-we-just-cant-quit/" title="One remake and 41 years later: &#8216;Rocky Horror&#8217; is a pleasure we just can’t quit"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/rockyhorror_mtsu-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rocky Horror Picture Show at MTSU" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/one-remake-and-41-years-later-rocky-horror-is-a-pleasure-we-just-cant-quit/" rel="bookmark" title="One remake and 41 years later: &#8216;Rocky Horror&#8217; is a pleasure we just can’t quit" class="postlink">One remake and 41 years later: &#8216;Rocky Horror&#8217; is a pleasure we just can’t quit</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/01/">Nov 1, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26563">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/one-remake-and-41-years-later-rocky-horror-is-a-pleasure-we-just-cant-quit/#respond" class="postcommentcount"  title="Comment on One remake and 41 years later: &#8216;Rocky Horror&#8217; is a pleasure we just can’t quit"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/do-the-time-warp-again-at-the-center-for-the-arts-this-weekend/" title="Do the &#8216;Time Warp Again’ at The Center for the Arts this weekend"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/e5f431da-76bf-4cd2-ad2b-ee03ec252f82-110x80.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://mtsusidelines.com/wp-content/uploads/2016/10/e5f431da-76bf-4cd2-ad2b-ee03ec252f82-110x80.gif 110w, http://mtsusidelines.com/wp-content/uploads/2016/10/e5f431da-76bf-4cd2-ad2b-ee03ec252f82-300x221.gif 300w" sizes="(max-width: 110px) 100vw, 110px" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/do-the-time-warp-again-at-the-center-for-the-arts-this-weekend/" rel="bookmark" title="Do the &#8216;Time Warp Again’ at The Center for the Arts this weekend" class="postlink">Do the &#8216;Time Warp Again’ at The Center for the Arts this weekend</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/27/">Oct 27, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26373">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/do-the-time-warp-again-at-the-center-for-the-arts-this-weekend/#respond" class="postcommentcount"  title="Comment on Do the &#8216;Time Warp Again’ at The Center for the Arts this weekend"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/theatre-dance/" class="gotocategory" title="Theatre &amp; Dance">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/music-2/" data-color="#8224e3" title="View all posts filed under Music">Music</a></li><li><a  href="http://mtsusidelines.com/category/localstate/" data-color="#1e73be" title="View all posts filed under News">News</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/localstate/community/"  title="View all posts filed under Community">Community</a></li><li><a  href="http://mtsusidelines.com/category/localstate/forrest-hall/"  title="View all posts filed under Forrest Hall">Forrest Hall</a></li><li><a  href="http://mtsusidelines.com/category/localstate/news-features/"  title="View all posts filed under News Features">News Features</a></li><li><a  href="http://mtsusidelines.com/category/localstate/newseries/"  title="View all posts filed under News Series">News Series</a></li><li><a  href="http://mtsusidelines.com/category/localstate/state-local-government/"  title="View all posts filed under State &amp; Local Government">State &amp; Local Government</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/muslim-youth-organization-hosts-meet-and-greet-on-the-square/" title="Muslim youth organization hosts meet-and-greet on the square"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/muslimmeetandgreet-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/muslim-youth-organization-hosts-meet-and-greet-on-the-square/" rel="bookmark" title="Muslim youth organization hosts meet-and-greet on the square" class="postlink">Muslim youth organization hosts meet-and-greet on the square</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/21/">Nov 21, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27530">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/muslim-youth-organization-hosts-meet-and-greet-on-the-square/#comments" class="postcommentcount"  title="Comment on Muslim youth organization hosts meet-and-greet on the square"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/series-of-auto-burglaries-at-aspen-heights-and-other-murfreesboro-locations/" title="Series of auto burglaries at Aspen Heights and other Murfreesboro locations"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/08/IMG_9999_print-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/series-of-auto-burglaries-at-aspen-heights-and-other-murfreesboro-locations/" rel="bookmark" title="Series of auto burglaries at Aspen Heights and other Murfreesboro locations" class="postlink">Series of auto burglaries at Aspen Heights and other Murfreesboro locations</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/10/">Nov 10, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27091">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/series-of-auto-burglaries-at-aspen-heights-and-other-murfreesboro-locations/#comments" class="postcommentcount"  title="Comment on Series of auto burglaries at Aspen Heights and other Murfreesboro locations"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/local-gamers-play-video-games-to-support-children-with-cancer/" title="Local gamers play video games to support children with cancer"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/thescore-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/local-gamers-play-video-games-to-support-children-with-cancer/" rel="bookmark" title="Local gamers play video games to support children with cancer" class="postlink">Local gamers play video games to support children with cancer</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/07/">Nov 7, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26874">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/local-gamers-play-video-games-to-support-children-with-cancer/#respond" class="postcommentcount"  title="Comment on Local gamers play video games to support children with cancer"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/k-12-mock-election-results-show-trump-as-winner-ahead-of-election-day/" title="K-12 mock election results show Trump as winner ahead of election day"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/mockelection-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/k-12-mock-election-results-show-trump-as-winner-ahead-of-election-day/" rel="bookmark" title="K-12 mock election results show Trump as winner ahead of election day" class="postlink">K-12 mock election results show Trump as winner ahead of election day</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/06/">Nov 6, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26671">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/k-12-mock-election-results-show-trump-as-winner-ahead-of-election-day/#comments" class="postcommentcount"  title="Comment on K-12 mock election results show Trump as winner ahead of election day"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/community/" class="gotocategory" title="Community">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/" title="Forrest Hall: McPhee requests name change from Tennessee Historical Commission "><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/MTSUSIDELINES_News_ForrestHall_Print2_Taylor-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/" rel="bookmark" title="Forrest Hall: McPhee requests name change from Tennessee Historical Commission " class="postlink">Forrest Hall: McPhee requests name change from Tennessee Historical Commission </a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/20/">Sep 20, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24947">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/#comments" class="postcommentcount"  title="Comment on Forrest Hall: McPhee requests name change from Tennessee Historical Commission "><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/" title="Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0333-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/" rel="bookmark" title="Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission" class="postlink">Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/08/25/">Aug 25, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23968">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/#respond" class="postcommentcount"  title="Comment on Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/" title="Forrest Hall name change endorsed by the TBR"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0325-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/" rel="bookmark" title="Forrest Hall name change endorsed by the TBR" class="postlink">Forrest Hall name change endorsed by the TBR</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/06/24/">Jun 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23492">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/#comments" class="postcommentcount"  title="Comment on Forrest Hall name change endorsed by the TBR"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/" title="Q-and-A: Why President McPhee supports the name change of Forrest Hall"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0330-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/" rel="bookmark" title="Q-and-A: Why President McPhee supports the name change of Forrest Hall" class="postlink">Q-and-A: Why President McPhee supports the name change of Forrest Hall</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/04/28/">Apr 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22980">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/#respond" class="postcommentcount"  title="Comment on Q-and-A: Why President McPhee supports the name change of Forrest Hall"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/forrest-hall/" class="gotocategory" title="Forrest Hall">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/mtsu-alumnus-helps-adults-cope-with-adhd/" title="MTSU alumnus helps adults cope with ADHD"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/terryhuff-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/mtsu-alumnus-helps-adults-cope-with-adhd/" rel="bookmark" title="MTSU alumnus helps adults cope with ADHD" class="postlink">MTSU alumnus helps adults cope with ADHD</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/27/">Sep 27, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24933">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/mtsu-alumnus-helps-adults-cope-with-adhd/#respond" class="postcommentcount"  title="Comment on MTSU alumnus helps adults cope with ADHD"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/mtsu-sga-senator-brings-solar-trash-compactors-to-campus/" title="MTSU SGA senator brings solar trash compactors to campus"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/11/Solar-Trash-Compactor-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MTSU Solar Trash Compactor" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/mtsu-sga-senator-brings-solar-trash-compactors-to-campus/" rel="bookmark" title="MTSU SGA senator brings solar trash compactors to campus" class="postlink">MTSU SGA senator brings solar trash compactors to campus</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/19/">Jan 19, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17608">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/mtsu-sga-senator-brings-solar-trash-compactors-to-campus/#respond" class="postcommentcount"  title="Comment on MTSU SGA senator brings solar trash compactors to campus"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/11/murfreesboros-salvation-army-to-serve-thanksgiving-dinner/" title="Murfreesboro&#8217;s Salvation Army to serve Thanksgiving dinner"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/11/MTSUSidelines_News_Features_SalvationArmy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/11/murfreesboros-salvation-army-to-serve-thanksgiving-dinner/" rel="bookmark" title="Murfreesboro&#8217;s Salvation Army to serve Thanksgiving dinner" class="postlink">Murfreesboro&#8217;s Salvation Army to serve Thanksgiving dinner</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/11/25/">Nov 25, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="16680">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/11/murfreesboros-salvation-army-to-serve-thanksgiving-dinner/#respond" class="postcommentcount"  title="Comment on Murfreesboro&#8217;s Salvation Army to serve Thanksgiving dinner"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/11/mtsus-ladies-for-a-change-host-campus-sock-and-blanket-drive/" title="MTSU&#8217;s Ladies for a Change host campus sock and blanket drive"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/11/MTSUSidelines_News_LFAC-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/11/mtsus-ladies-for-a-change-host-campus-sock-and-blanket-drive/" rel="bookmark" title="MTSU&#8217;s Ladies for a Change host campus sock and blanket drive" class="postlink">MTSU&#8217;s Ladies for a Change host campus sock and blanket drive</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/11/23/">Nov 23, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="16770">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/11/mtsus-ladies-for-a-change-host-campus-sock-and-blanket-drive/#respond" class="postcommentcount"  title="Comment on MTSU&#8217;s Ladies for a Change host campus sock and blanket drive"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/news-features/" class="gotocategory" title="News Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-second-amendment/" title="Constitution Countdown: Second Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay11-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-second-amendment/" rel="bookmark" title="Constitution Countdown: Second Amendment" class="postlink">Constitution Countdown: Second Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/16/">Sep 16, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14152">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-second-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown: Second Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-third-amendment/" title="Constitution Countdown: Third Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay8-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-third-amendment/" rel="bookmark" title="Constitution Countdown: Third Amendment" class="postlink">Constitution Countdown: Third Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/15/">Sep 15, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14046">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-third-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown: Third Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-fifth-amendment/" title="Constitution Countdown: Fifth Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay5-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-fifth-amendment/" rel="bookmark" title="Constitution Countdown: Fifth Amendment" class="postlink">Constitution Countdown: Fifth Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/13/">Sep 13, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13973">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-fifth-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown: Fifth Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-sixth-amendment/" title="Constitution Countdown Sixth Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay19-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-sixth-amendment/" rel="bookmark" title="Constitution Countdown Sixth Amendment" class="postlink">Constitution Countdown Sixth Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/12/">Sep 12, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13921">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-sixth-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown Sixth Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/newseries/" class="gotocategory" title="News Series">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/k-12-mock-election-results-show-trump-as-winner-ahead-of-election-day/" title="K-12 mock election results show Trump as winner ahead of election day"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/mockelection-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/k-12-mock-election-results-show-trump-as-winner-ahead-of-election-day/" rel="bookmark" title="K-12 mock election results show Trump as winner ahead of election day" class="postlink">K-12 mock election results show Trump as winner ahead of election day</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/06/">Nov 6, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26671">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/k-12-mock-election-results-show-trump-as-winner-ahead-of-election-day/#comments" class="postcommentcount"  title="Comment on K-12 mock election results show Trump as winner ahead of election day"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/last-week-of-voter-registration-on-campus/" title="Last week of voter registration on campus"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/11/Hobgood9-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/last-week-of-voter-registration-on-campus/" rel="bookmark" title="Last week of voter registration on campus" class="postlink">Last week of voter registration on campus</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/04/">Oct 4, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25504">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/last-week-of-voter-registration-on-campus/#respond" class="postcommentcount"  title="Comment on Last week of voter registration on campus"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/nashville-decriminalizes-small-amounts-of-marijuana/" title="Nashville decriminalizes small amounts of marijuana"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/marijuanabill-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/nashville-decriminalizes-small-amounts-of-marijuana/" rel="bookmark" title="Nashville decriminalizes small amounts of marijuana" class="postlink">Nashville decriminalizes small amounts of marijuana</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/23/">Sep 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24970">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/nashville-decriminalizes-small-amounts-of-marijuana/#comments" class="postcommentcount"  title="Comment on Nashville decriminalizes small amounts of marijuana"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/students-guide-to-voting-how-and-where-to-cast-your-ballot/" title="Students&#8217; guide to voting: How and where to cast your ballot"></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/students-guide-to-voting-how-and-where-to-cast-your-ballot/" rel="bookmark" title="Students&#8217; guide to voting: How and where to cast your ballot" class="postlink">Students&#8217; guide to voting: How and where to cast your ballot</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/20/">Sep 20, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24772">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/students-guide-to-voting-how-and-where-to-cast-your-ballot/#respond" class="postcommentcount"  title="Comment on Students&#8217; guide to voting: How and where to cast your ballot"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/state-local-government/" class="gotocategory" title="State &amp; Local Government">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/" title="Election 2014 Results Roundup"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/" rel="bookmark" title="Election 2014 Results Roundup" class="postlink">Election 2014 Results Roundup</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5342">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/#respond" class="postcommentcount"  title="Comment on Election 2014 Results Roundup"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/" title="Amendment 1 Voting By the Precinct"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/" rel="bookmark" title="Amendment 1 Voting By the Precinct" class="postlink">Amendment 1 Voting By the Precinct</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5320">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/#respond" class="postcommentcount"  title="Comment on Amendment 1 Voting By the Precinct"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/" title="See How Your Precinct Voted on the Wine Referendum"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/" rel="bookmark" title="See How Your Precinct Voted on the Wine Referendum" class="postlink">See How Your Precinct Voted on the Wine Referendum</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5317">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/#respond" class="postcommentcount"  title="Comment on See How Your Precinct Voted on the Wine Referendum"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/" title="Tennessee Voters Approve Amendment 2"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/" rel="bookmark" title="Tennessee Voters Approve Amendment 2" class="postlink">Tennessee Voters Approve Amendment 2</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5302">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/#respond" class="postcommentcount"  title="Comment on Tennessee Voters Approve Amendment 2"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/state-local-government/election2014/" class="gotocategory" title="Election 2014">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/opinion/" data-color="#dd9933" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/opinion/artsentertainment-opinion/"  title="View all posts filed under Lifestyles">Lifestyles</a></li><li><a  href="http://mtsusidelines.com/category/opinion/news-opinion/"  title="View all posts filed under News">News</a></li><li><a  href="http://mtsusidelines.com/category/opinion/sport/"  title="View all posts filed under Sport">Sport</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/" title="How to (final)ly de-stress at the end of the semester"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_9958-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Distressing from finals (MTSU Sidelines/ Olivia Ladd)" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/" rel="bookmark" title="How to (final)ly de-stress at the end of the semester" class="postlink">How to (final)ly de-stress at the end of the semester</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/01/">Dec 1, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27919">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/#respond" class="postcommentcount"  title="Comment on How to (final)ly de-stress at the end of the semester"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/what-makes-superhero-films-so-superior/" title="Op-Ed: What makes superhero films so superior?"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/MTSUSidelines_Lifestyles_Opinion_SuperheroFormula_-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Superhero formula Batman Spiderman Deadpool" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/what-makes-superhero-films-so-superior/" rel="bookmark" title="Op-Ed: What makes superhero films so superior?" class="postlink">Op-Ed: What makes superhero films so superior?</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/28/">Mar 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19562">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/what-makes-superhero-films-so-superior/#respond" class="postcommentcount"  title="Comment on Op-Ed: What makes superhero films so superior?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/02/what-student-journalists-should-learn-from-spotlight-flint-water-crisis/" title="What student journalists should learn from &#8216;Spotlight,&#8217; Flint water crisis"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSidelines_Opinion_Lifestyles_Spotlight_OpenRoadFilms-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Spotlight" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/02/what-student-journalists-should-learn-from-spotlight-flint-water-crisis/" rel="bookmark" title="What student journalists should learn from &#8216;Spotlight,&#8217; Flint water crisis" class="postlink">What student journalists should learn from &#8216;Spotlight,&#8217; Flint water crisis</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/02/01/">Feb 1, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="18441">
						<i class="fa fa-heart-o"></i> <span class="count">4</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/02/what-student-journalists-should-learn-from-spotlight-flint-water-crisis/#respond" class="postcommentcount"  title="Comment on What student journalists should learn from &#8216;Spotlight,&#8217; Flint water crisis"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/the-swipe-left-generation/" title="Op-Ed: The Swipe Left Generation"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Opinion_Lifestyles_Tinder-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tinder Press image" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/the-swipe-left-generation/" rel="bookmark" title="Op-Ed: The Swipe Left Generation" class="postlink">Op-Ed: The Swipe Left Generation</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/21/">Jan 21, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17604">
						<i class="fa fa-heart-o"></i> <span class="count">4</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/the-swipe-left-generation/#respond" class="postcommentcount"  title="Comment on Op-Ed: The Swipe Left Generation"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/artsentertainment-opinion/" class="gotocategory" title="Lifestyles">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/" title="Opinion: How Donald Trump secured the presidency by fighting against political correctness"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/real-trump-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Donald Trump" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/" rel="bookmark" title="Opinion: How Donald Trump secured the presidency by fighting against political correctness" class="postlink">Opinion: How Donald Trump secured the presidency by fighting against political correctness</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/10/">Nov 10, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27039">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/#comments" class="postcommentcount"  title="Comment on Opinion: How Donald Trump secured the presidency by fighting against political correctness"><i class="fa fa-comment-o"></i> 3</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/opinion-first-debate-full-of-insults-factual-errors/" title="Opinion: First debate full of insults, factual errors"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/2016presidential-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/opinion-first-debate-full-of-insults-factual-errors/" rel="bookmark" title="Opinion: First debate full of insults, factual errors" class="postlink">Opinion: First debate full of insults, factual errors</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/27/">Sep 27, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25215">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/opinion-first-debate-full-of-insults-factual-errors/#respond" class="postcommentcount"  title="Comment on Opinion: First debate full of insults, factual errors"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/first-presidential-debate-preview/" title="Talking points of the first presidential debate"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/MTSUSIDELINES_News_ClintonTrump_DylanSkyeAycockGageSkidmore-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/first-presidential-debate-preview/" rel="bookmark" title="Talking points of the first presidential debate" class="postlink">Talking points of the first presidential debate</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/26/">Sep 26, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25099">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/first-presidential-debate-preview/#respond" class="postcommentcount"  title="Comment on Talking points of the first presidential debate"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/mtsu-students-share-knowledge-on-third-party-candidates/" title="MTSU students share knowledge on third party candidates"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/2016presidential-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/mtsu-students-share-knowledge-on-third-party-candidates/" rel="bookmark" title="MTSU students share knowledge on third party candidates" class="postlink">MTSU students share knowledge on third party candidates</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/21/">Sep 21, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24916">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/mtsu-students-share-knowledge-on-third-party-candidates/#respond" class="postcommentcount"  title="Comment on MTSU students share knowledge on third party candidates"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/news-opinion/" class="gotocategory" title="News">View All</a></div><div><a href="http://mtsusidelines.com/category/opinion/sport/" class="gotocategory" title="Sport">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/photo-galleries/" data-color="#eeee22" title="View all posts filed under Photo Galleries">Photo Galleries</a></li><li><a  href="http://mtsusidelines.com/category/print-editions/" data-color="#222" title="View all posts filed under Print Editions">Print Editions</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/print-editions/the-sex-edition/"  title="View all posts filed under The Sex Edition">The Sex Edition</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/" title="MT Lambda provides haven for LGBT+ students, faculty and allies"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/" rel="bookmark" title="MT Lambda provides haven for LGBT+ students, faculty and allies" class="postlink">MT Lambda provides haven for LGBT+ students, faculty and allies</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/29/">Sep 29, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25338">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/#respond" class="postcommentcount"  title="Comment on MT Lambda provides haven for LGBT+ students, faculty and allies"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/" title="Female professors underpaid at MTSU, across TBR"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/" rel="bookmark" title="Female professors underpaid at MTSU, across TBR" class="postlink">Female professors underpaid at MTSU, across TBR</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/26/">Sep 26, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25198">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/#respond" class="postcommentcount"  title="Comment on Female professors underpaid at MTSU, across TBR"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/" title="Don’t be silly, wrap your willy: maintaining sexual health at MTSU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/" rel="bookmark" title="Don’t be silly, wrap your willy: maintaining sexual health at MTSU" class="postlink">Don’t be silly, wrap your willy: maintaining sexual health at MTSU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/23/">Sep 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25126">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/#comments" class="postcommentcount"  title="Comment on Don’t be silly, wrap your willy: maintaining sexual health at MTSU"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/" title="Count to five: the story of a campus sexual assault"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/" rel="bookmark" title="Count to five: the story of a campus sexual assault" class="postlink">Count to five: the story of a campus sexual assault</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/22/">Sep 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25053">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/#respond" class="postcommentcount"  title="Comment on Count to five: the story of a campus sexual assault"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/print-editions/the-sex-edition/" class="gotocategory" title="The Sex Edition">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/sports/" data-color="#dd3333" title="View all posts filed under Sports">Sports</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/sports/baseball/"  title="View all posts filed under Baseball">Baseball</a></li><li><a  href="http://mtsusidelines.com/category/sports/raiderfootball/"  title="View all posts filed under Blue Raider Football">Blue Raider Football</a></li><li><a  href="http://mtsusidelines.com/category/sports/golf/"  title="View all posts filed under Golf">Golf</a></li><li><a  href="http://mtsusidelines.com/category/sports/mensbasketball/"  title="View all posts filed under Men&#039;s Basketball">Men&#039;s Basketball</a></li><li><a  href="http://mtsusidelines.com/category/sports/nfl/"  title="View all posts filed under NFL">NFL</a></li><li><a  href="http://mtsusidelines.com/category/sports/softball/"  title="View all posts filed under Softball">Softball</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-opinion/"  title="View all posts filed under Sports Columnists">Sports Columnists</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-features/"  title="View all posts filed under Sports Features">Sports Features</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-news/"  title="View all posts filed under Sports News">Sports News</a></li><li><a  href="http://mtsusidelines.com/category/sports/tennis/"  title="View all posts filed under Tennis">Tennis</a></li><li><a  href="http://mtsusidelines.com/category/sports/track/"  title="View all posts filed under Track">Track</a></li><li><a  href="http://mtsusidelines.com/category/sports/volleyball/"  title="View all posts filed under Volleyball">Volleyball</a></li><li><a  href="http://mtsusidelines.com/category/sports/womensbasketball/"  title="View all posts filed under Women&#039;s Basketball">Women&#039;s Basketball</a></li><li><a  href="http://mtsusidelines.com/category/sports/womenssoccer/"  title="View all posts filed under Women&#039;s Soccer">Women&#039;s Soccer</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/blue-raider-baseball-releases-2017-schedule/" title="Blue Raider baseball releases 2017 schedule"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/03/MTSU_VANDY_10-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/blue-raider-baseball-releases-2017-schedule/" rel="bookmark" title="Blue Raider baseball releases 2017 schedule" class="postlink">Blue Raider baseball releases 2017 schedule</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/23/">Nov 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27576">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/blue-raider-baseball-releases-2017-schedule/#respond" class="postcommentcount"  title="Comment on Blue Raider baseball releases 2017 schedule"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/blue-raider-baseball-enjoys-productive-signing-day/" title="Blue Raider baseball enjoys productive signing day"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/king-kaleb-cover-copy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/blue-raider-baseball-enjoys-productive-signing-day/" rel="bookmark" title="Blue Raider baseball enjoys productive signing day" class="postlink">Blue Raider baseball enjoys productive signing day</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/10/">Nov 10, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27047">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/blue-raider-baseball-enjoys-productive-signing-day/#respond" class="postcommentcount"  title="Comment on Blue Raider baseball enjoys productive signing day"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/26289/" title="Timeline: A look back at MTSU&#8217;s biggest wins of 2016"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/image-3-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/26289/" rel="bookmark" title="Timeline: A look back at MTSU&#8217;s biggest wins of 2016" class="postlink">Timeline: A look back at MTSU&#8217;s biggest wins of 2016</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26289">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/26289/#respond" class="postcommentcount"  title="Comment on Timeline: A look back at MTSU&#8217;s biggest wins of 2016"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/04/controversial-call-leads-to-blue-raider-loss/" title="Controversial call leads to Blue Raider loss against Tennessee Tech"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/FX7A9975-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/04/controversial-call-leads-to-blue-raider-loss/" rel="bookmark" title="Controversial call leads to Blue Raider loss against Tennessee Tech" class="postlink">Controversial call leads to Blue Raider loss against Tennessee Tech</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/04/20/">Apr 20, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22654">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/04/controversial-call-leads-to-blue-raider-loss/#respond" class="postcommentcount"  title="Comment on Controversial call leads to Blue Raider loss against Tennessee Tech"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/baseball/" class="gotocategory" title="Baseball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/coaches-tyrone-nix-kez-mccorvey-fired-by-mtsu/" title="Coaches Tyrone Nix, Kez McCorvey fired by MTSU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/IMG_7107-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/coaches-tyrone-nix-kez-mccorvey-fired-by-mtsu/" rel="bookmark" title="Coaches Tyrone Nix, Kez McCorvey fired by MTSU" class="postlink">Coaches Tyrone Nix, Kez McCorvey fired by MTSU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/28/">Dec 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28140">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/coaches-tyrone-nix-kez-mccorvey-fired-by-mtsu/#respond" class="postcommentcount"  title="Comment on Coaches Tyrone Nix, Kez McCorvey fired by MTSU"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/blue-raiders-lead-early-but-fall-in-hawaii-bowl/" title="Blue Raiders lead early but fall in Hawaii Bowl"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_9382-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/blue-raiders-lead-early-but-fall-in-hawaii-bowl/" rel="bookmark" title="Blue Raiders lead early but fall in Hawaii Bowl" class="postlink">Blue Raiders lead early but fall in Hawaii Bowl</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/25/">Dec 25, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28114">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/blue-raiders-lead-early-but-fall-in-hawaii-bowl/#respond" class="postcommentcount"  title="Comment on Blue Raiders lead early but fall in Hawaii Bowl"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/stockstill-cleared-to-play-in-hawaii-bowl/" title="Stockstill cleared to play in Hawaii Bowl"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/R9C1893_New-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/stockstill-cleared-to-play-in-hawaii-bowl/" rel="bookmark" title="Stockstill cleared to play in Hawaii Bowl" class="postlink">Stockstill cleared to play in Hawaii Bowl</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/23/">Dec 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28099">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/stockstill-cleared-to-play-in-hawaii-bowl/#respond" class="postcommentcount"  title="Comment on Stockstill cleared to play in Hawaii Bowl"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/video-blue-raiders-talk-christmas-movies-presents-and-traditions/" title="Video: Blue Raiders talk Christmas movies, presents, and traditions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-21-at-3.37.36-PM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/video-blue-raiders-talk-christmas-movies-presents-and-traditions/" rel="bookmark" title="Video: Blue Raiders talk Christmas movies, presents, and traditions" class="postlink">Video: Blue Raiders talk Christmas movies, presents, and traditions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/21/">Dec 21, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28076">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/video-blue-raiders-talk-christmas-movies-presents-and-traditions/#respond" class="postcommentcount"  title="Comment on Video: Blue Raiders talk Christmas movies, presents, and traditions"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class="gotocategory" title="Blue Raider Football">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/26289/" title="Timeline: A look back at MTSU&#8217;s biggest wins of 2016"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/image-3-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/26289/" rel="bookmark" title="Timeline: A look back at MTSU&#8217;s biggest wins of 2016" class="postlink">Timeline: A look back at MTSU&#8217;s biggest wins of 2016</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26289">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/26289/#respond" class="postcommentcount"  title="Comment on Timeline: A look back at MTSU&#8217;s biggest wins of 2016"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/08/webb-to-lead-new-charge-in-mens-golf/" title="Webb to Lead New Charge in Men&#8217;s Golf"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/NewSports-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/08/webb-to-lead-new-charge-in-mens-golf/" rel="bookmark" title="Webb to Lead New Charge in Men&#8217;s Golf" class="postlink">Webb to Lead New Charge in Men&#8217;s Golf</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/08/27/">Aug 27, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13283">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/08/webb-to-lead-new-charge-in-mens-golf/#respond" class="postcommentcount"  title="Comment on Webb to Lead New Charge in Men&#8217;s Golf"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/04/mtsu-womens-golf-headed-to-ncaa-west-regional/" title="MTSU Women&#8217;s Golf Headed to NCAA West Regional"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/NewSports-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/04/mtsu-womens-golf-headed-to-ncaa-west-regional/" rel="bookmark" title="MTSU Women&#8217;s Golf Headed to NCAA West Regional" class="postlink">MTSU Women&#8217;s Golf Headed to NCAA West Regional</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/04/27/">Apr 27, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="11484">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/04/mtsu-womens-golf-headed-to-ncaa-west-regional/#respond" class="postcommentcount"  title="Comment on MTSU Women&#8217;s Golf Headed to NCAA West Regional"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/04/mtsu-womens-golf-wins-c-usa-title/" title="MTSU Women&#8217;s Golf Wins C-USA Title"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/NewSports-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/04/mtsu-womens-golf-wins-c-usa-title/" rel="bookmark" title="MTSU Women&#8217;s Golf Wins C-USA Title" class="postlink">MTSU Women&#8217;s Golf Wins C-USA Title</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/04/22/">Apr 22, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="11373">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/04/mtsu-womens-golf-wins-c-usa-title/#respond" class="postcommentcount"  title="Comment on MTSU Women&#8217;s Golf Wins C-USA Title"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/golf/" class="gotocategory" title="Golf">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/raiders-start-slow-but-power-through-to-stay-undefeated-in-c-usa/" title="Raiders start slow, but power through to stay undefeated in C-USA"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/FullSizeRender-49-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/raiders-start-slow-but-power-through-to-stay-undefeated-in-c-usa/" rel="bookmark" title="Raiders start slow, but power through to stay undefeated in C-USA" class="postlink">Raiders start slow, but power through to stay undefeated in C-USA</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/07/">Jan 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28240">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/raiders-start-slow-but-power-through-to-stay-undefeated-in-c-usa/#respond" class="postcommentcount"  title="Comment on Raiders start slow, but power through to stay undefeated in C-USA"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/blue-raiders-hold-on-to-win-wild-game-at-rice/" title="Blue Raiders hold on to win wild game at Rice"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/IMG_6937-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/blue-raiders-hold-on-to-win-wild-game-at-rice/" rel="bookmark" title="Blue Raiders hold on to win wild game at Rice" class="postlink">Blue Raiders hold on to win wild game at Rice</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/06/">Jan 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28231">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/blue-raiders-hold-on-to-win-wild-game-at-rice/#respond" class="postcommentcount"  title="Comment on Blue Raiders hold on to win wild game at Rice"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/upshaw-takes-c-usa-player-of-the-week-award/" title="Upshaw takes C-USA player of the week award"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7183-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/upshaw-takes-c-usa-player-of-the-week-award/" rel="bookmark" title="Upshaw takes C-USA player of the week award" class="postlink">Upshaw takes C-USA player of the week award</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/02/">Jan 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28213">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/upshaw-takes-c-usa-player-of-the-week-award/#respond" class="postcommentcount"  title="Comment on Upshaw takes C-USA player of the week award"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/blue-raiders-slam-uab-in-conference-opener/" title="Blue Raiders slam UAB in conference opener"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7183-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/blue-raiders-slam-uab-in-conference-opener/" rel="bookmark" title="Blue Raiders slam UAB in conference opener" class="postlink">Blue Raiders slam UAB in conference opener</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/01/">Jan 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28201">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/blue-raiders-slam-uab-in-conference-opener/#comments" class="postcommentcount"  title="Comment on Blue Raiders slam UAB in conference opener"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class="gotocategory" title="Men's Basketball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/" title="Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/CasbNs6XEAMMFvq.jpg-large-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/" rel="bookmark" title="Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50" class="postlink">Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/02/08/">Feb 8, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19119">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/#respond" class="postcommentcount"  title="Comment on Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/" title="NFL Conference Championship Weekend Picks and Predictions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/CY9uRBdU0AAcEi4.jpg-large-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="NFL Twitter" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/" rel="bookmark" title="NFL Conference Championship Weekend Picks and Predictions" class="postlink">NFL Conference Championship Weekend Picks and Predictions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/24/">Jan 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="18234">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/#respond" class="postcommentcount"  title="Comment on NFL Conference Championship Weekend Picks and Predictions"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/" title="AP: Titans decide to keep interim Mike Mularkey as head coach"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_TitansMikeMularky_Titans-e1453001207207-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tennessee Titans Mike Mularkey" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/" rel="bookmark" title="AP: Titans decide to keep interim Mike Mularkey as head coach" class="postlink">AP: Titans decide to keep interim Mike Mularkey as head coach</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/16/">Jan 16, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17672">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/#respond" class="postcommentcount"  title="Comment on AP: Titans decide to keep interim Mike Mularkey as head coach"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/" title="NFL Wild Card Weekend Picks and Predictions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/imageedit_9_7548044864-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/" rel="bookmark" title="NFL Wild Card Weekend Picks and Predictions" class="postlink">NFL Wild Card Weekend Picks and Predictions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/08/">Jan 8, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17243">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/#respond" class="postcommentcount"  title="Comment on NFL Wild Card Weekend Picks and Predictions"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/nfl/" class="gotocategory" title="NFL">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/mtsu-softball-picks-up-signees-from-across-the-nation/" title="MTSU softball picks up signees from across the nation"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_FeaturedImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/mtsu-softball-picks-up-signees-from-across-the-nation/" rel="bookmark" title="MTSU softball picks up signees from across the nation" class="postlink">MTSU softball picks up signees from across the nation</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/10/">Nov 10, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27099">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/mtsu-softball-picks-up-signees-from-across-the-nation/#respond" class="postcommentcount"  title="Comment on MTSU softball picks up signees from across the nation"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/qa-mtsu-softball-tony-foti-talks-opportunity-to-coach-greek-national-team/" title="Q&#038;A: MTSU Softball Tony Foti talks opportunity to coach Greek National Team"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Foti-Tony-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/qa-mtsu-softball-tony-foti-talks-opportunity-to-coach-greek-national-team/" rel="bookmark" title="Q&#038;A: MTSU Softball Tony Foti talks opportunity to coach Greek National Team" class="postlink">Q&#038;A: MTSU Softball Tony Foti talks opportunity to coach Greek National Team</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/01/">Nov 1, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26568">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/qa-mtsu-softball-tony-foti-talks-opportunity-to-coach-greek-national-team/#respond" class="postcommentcount"  title="Comment on Q&#038;A: MTSU Softball Tony Foti talks opportunity to coach Greek National Team"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/02/blue-raiders-softball-wins-four-straight-to-close-out-tournament/" title="Blue Raiders softball wins four-straight to close out tournament"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_FeaturedImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/02/blue-raiders-softball-wins-four-straight-to-close-out-tournament/" rel="bookmark" title="Blue Raiders softball wins four-straight to close out tournament" class="postlink">Blue Raiders softball wins four-straight to close out tournament</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/02/21/">Feb 21, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19737">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/02/blue-raiders-softball-wins-four-straight-to-close-out-tournament/#respond" class="postcommentcount"  title="Comment on Blue Raiders softball wins four-straight to close out tournament"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/04/mtsu-softball-splits-doubleheader-eyes-first-c-usa-series-win/" title="MTSU Softball Splits Doubleheader, Eyes First C-USA Series Win"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/NewSports-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/04/mtsu-softball-splits-doubleheader-eyes-first-c-usa-series-win/" rel="bookmark" title="MTSU Softball Splits Doubleheader, Eyes First C-USA Series Win" class="postlink">MTSU Softball Splits Doubleheader, Eyes First C-USA Series Win</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/04/19/">Apr 19, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="11310">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/04/mtsu-softball-splits-doubleheader-eyes-first-c-usa-series-win/#respond" class="postcommentcount"  title="Comment on MTSU Softball Splits Doubleheader, Eyes First C-USA Series Win"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/softball/" class="gotocategory" title="Softball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/" title="Porter stepping up as regular season concludes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_WomensBasketball_GoBlueRaiders-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MTSU Women&#039;s Basketball" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/" rel="bookmark" title="Porter stepping up as regular season concludes" class="postlink">Porter stepping up as regular season concludes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/03/">Mar 3, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="20321">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/#respond" class="postcommentcount"  title="Comment on Porter stepping up as regular season concludes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/" title="Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/IMG_1089-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/" rel="bookmark" title="Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play" class="postlink">Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/21/">Sep 21, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14329">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/#respond" class="postcommentcount"  title="Comment on Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/" title="MTSU Raiders beat Charlotte 49ers in record-breaking football game"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/MTSUFootball49ers-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/" rel="bookmark" title="MTSU Raiders beat Charlotte 49ers in record-breaking football game" class="postlink">MTSU Raiders beat Charlotte 49ers in record-breaking football game</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/20/">Sep 20, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14270">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/#comments" class="postcommentcount"  title="Comment on MTSU Raiders beat Charlotte 49ers in record-breaking football game"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/what-you-need-to-know-about-this-years-cusa-football-teams/" title="What you need to know about this year&#8217;s CUSA football teams"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/R9C1974_New-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/what-you-need-to-know-about-this-years-cusa-football-teams/" rel="bookmark" title="What you need to know about this year&#8217;s CUSA football teams" class="postlink">What you need to know about this year&#8217;s CUSA football teams</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/18/">Sep 18, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14188">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/what-you-need-to-know-about-this-years-cusa-football-teams/#respond" class="postcommentcount"  title="Comment on What you need to know about this year&#8217;s CUSA football teams"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-opinion/" class="gotocategory" title="Sports Columnists">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/raymond-closing-blue-raider-career-on-cinderella-run/" title="Raymond closing Blue Raider career on Cinderella run"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/rsz_1img_1570-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/raymond-closing-blue-raider-career-on-cinderella-run/" rel="bookmark" title="Raymond closing Blue Raider career on Cinderella run" class="postlink">Raymond closing Blue Raider career on Cinderella run</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/19/">Mar 19, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="20386">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/raymond-closing-blue-raider-career-on-cinderella-run/#respond" class="postcommentcount"  title="Comment on Raymond closing Blue Raider career on Cinderella run"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/former-blue-raiders-quarterback-logan-kilgore-transitions-to-professional-football/" title="Former MTSU quarterback Logan Kilgore transitions to professional football"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/15T01-1274-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Logan Kilgore // Credit John Sokolowski" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/former-blue-raiders-quarterback-logan-kilgore-transitions-to-professional-football/" rel="bookmark" title="Former MTSU quarterback Logan Kilgore transitions to professional football" class="postlink">Former MTSU quarterback Logan Kilgore transitions to professional football</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/28/">Jan 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="18345">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/former-blue-raiders-quarterback-logan-kilgore-transitions-to-professional-football/#respond" class="postcommentcount"  title="Comment on Former MTSU quarterback Logan Kilgore transitions to professional football"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/quarterback-brotherhood-stockstill-and-grammer/" title="Quarterback Brotherhood: Stockstill and Grammer"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/IMG_0387-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/quarterback-brotherhood-stockstill-and-grammer/" rel="bookmark" title="Quarterback Brotherhood: Stockstill and Grammer" class="postlink">Quarterback Brotherhood: Stockstill and Grammer</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/10/">Sep 10, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13498">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/quarterback-brotherhood-stockstill-and-grammer/#comments" class="postcommentcount"  title="Comment on Quarterback Brotherhood: Stockstill and Grammer"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/08/club-soccer-aims-to-shatter-expectations-in-2015/" title="Club Soccer Aims to Shatter Expectations in 2015"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Sidelines_Sports_ClubSoccer-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/08/club-soccer-aims-to-shatter-expectations-in-2015/" rel="bookmark" title="Club Soccer Aims to Shatter Expectations in 2015" class="postlink">Club Soccer Aims to Shatter Expectations in 2015</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/08/31/">Aug 31, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13358">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/08/club-soccer-aims-to-shatter-expectations-in-2015/#respond" class="postcommentcount"  title="Comment on Club Soccer Aims to Shatter Expectations in 2015"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-features/" class="gotocategory" title="Sports Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/quarterback-brent-stockstill-breaks-collarbone-out-for-season/" title="Quarterback Brent Stockstill breaks collarbone, out for season"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_9430-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/quarterback-brent-stockstill-breaks-collarbone-out-for-season/" rel="bookmark" title="Quarterback Brent Stockstill breaks collarbone, out for season" class="postlink">Quarterback Brent Stockstill breaks collarbone, out for season</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/07/">Nov 7, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26900">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/quarterback-brent-stockstill-breaks-collarbone-out-for-season/#respond" class="postcommentcount"  title="Comment on Quarterback Brent Stockstill breaks collarbone, out for season"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/mtsu-finds-athletic-department-responsible-for-three-title-ix-violations/" title="MTSU finds athletic department responsible for three Title IX violations"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/10/DSC0042-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MTSU Horseshoe Stock Image" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/mtsu-finds-athletic-department-responsible-for-three-title-ix-violations/" rel="bookmark" title="MTSU finds athletic department responsible for three Title IX violations" class="postlink">MTSU finds athletic department responsible for three Title IX violations</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/03/">Oct 3, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25495">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/mtsu-finds-athletic-department-responsible-for-three-title-ix-violations/#respond" class="postcommentcount"  title="Comment on MTSU finds athletic department responsible for three Title IX violations"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/dan-ahiers-resigns-as-volleyball-coach/" title="Dan Ahiers resigns as volleyball coach"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/08/IMG_7642-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sports" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/dan-ahiers-resigns-as-volleyball-coach/" rel="bookmark" title="Dan Ahiers resigns as volleyball coach" class="postlink">Dan Ahiers resigns as volleyball coach</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/28/">Sep 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25313">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/dan-ahiers-resigns-as-volleyball-coach/#respond" class="postcommentcount"  title="Comment on Dan Ahiers resigns as volleyball coach"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/04/22035/" title="MTSU Athletics Department under federal investigation following Title IX complaint"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/10/DSC0042-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MTSU Horseshoe Stock Image" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/04/22035/" rel="bookmark" title="MTSU Athletics Department under federal investigation following Title IX complaint" class="postlink">MTSU Athletics Department under federal investigation following Title IX complaint</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/04/08/">Apr 8, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22035">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/04/22035/#respond" class="postcommentcount"  title="Comment on MTSU Athletics Department under federal investigation following Title IX complaint"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-news/" class="gotocategory" title="Sports News">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/04/mtsu-womens-tennis-booted-from-c-usa-tourney/" title="MTSU Women&#8217;s Tennis Booted From C-USA Tourney"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/NewSports-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/04/mtsu-womens-tennis-booted-from-c-usa-tourney/" rel="bookmark" title="MTSU Women&#8217;s Tennis Booted From C-USA Tourney" class="postlink">MTSU Women&#8217;s Tennis Booted From C-USA Tourney</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/04/17/">Apr 17, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="11259">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/04/mtsu-womens-tennis-booted-from-c-usa-tourney/#respond" class="postcommentcount"  title="Comment on MTSU Women&#8217;s Tennis Booted From C-USA Tourney"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/04/mtsu-eliminated-in-first-round-of-c-usa-championship/" title="MTSU Eliminated in First Round of C-USA Championship"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/02/DSC_0096-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/04/mtsu-eliminated-in-first-round-of-c-usa-championship/" rel="bookmark" title="MTSU Eliminated in First Round of C-USA Championship" class="postlink">MTSU Eliminated in First Round of C-USA Championship</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/04/17/">Apr 17, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="11257">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/04/mtsu-eliminated-in-first-round-of-c-usa-championship/#respond" class="postcommentcount"  title="Comment on MTSU Eliminated in First Round of C-USA Championship"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/04/mtsu-womens-tennis-defeats-wku-in-first-round-of-c-usa-championship/" title="MTSU Women&#8217;s Tennis Defeats WKU in First Round of C-USA Championship"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/NewSports-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/04/mtsu-womens-tennis-defeats-wku-in-first-round-of-c-usa-championship/" rel="bookmark" title="MTSU Women&#8217;s Tennis Defeats WKU in First Round of C-USA Championship" class="postlink">MTSU Women&#8217;s Tennis Defeats WKU in First Round of C-USA Championship</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/04/16/">Apr 16, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="11213">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/04/mtsu-womens-tennis-defeats-wku-in-first-round-of-c-usa-championship/#respond" class="postcommentcount"  title="Comment on MTSU Women&#8217;s Tennis Defeats WKU in First Round of C-USA Championship"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/04/mtsu-loses-both-matches-on-florida-road-trip-to-end-season/" title="MTSU Loses Both Matches on Florida Road Trip to End Season"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/02/DSC_0109-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/04/mtsu-loses-both-matches-on-florida-road-trip-to-end-season/" rel="bookmark" title="MTSU Loses Both Matches on Florida Road Trip to End Season" class="postlink">MTSU Loses Both Matches on Florida Road Trip to End Season</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/04/12/">Apr 12, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="11080">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/04/mtsu-loses-both-matches-on-florida-road-trip-to-end-season/#respond" class="postcommentcount"  title="Comment on MTSU Loses Both Matches on Florida Road Trip to End Season"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/tennis/" class="gotocategory" title="Tennis">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/choge-awarded-c-usa-cross-country-athlete-of-the-year/" title="Choge awarded C-USA Cross Country Athlete of the Year"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/NCAA_Guys-44-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/choge-awarded-c-usa-cross-country-athlete-of-the-year/" rel="bookmark" title="Choge awarded C-USA Cross Country Athlete of the Year" class="postlink">Choge awarded C-USA Cross Country Athlete of the Year</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/28/">Nov 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27844">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/choge-awarded-c-usa-cross-country-athlete-of-the-year/#respond" class="postcommentcount"  title="Comment on Choge awarded C-USA Cross Country Athlete of the Year"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/choge-cross-country-team-makes-history-at-ncaa-championship/" title="Choge, cross country team make history at NCAA Championship"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/NCAA_Guys-44-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/choge-cross-country-team-makes-history-at-ncaa-championship/" rel="bookmark" title="Choge, cross country team make history at NCAA Championship" class="postlink">Choge, cross country team make history at NCAA Championship</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/20/">Nov 20, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27509">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/choge-cross-country-team-makes-history-at-ncaa-championship/#respond" class="postcommentcount"  title="Comment on Choge, cross country team make history at NCAA Championship"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/26289/" title="Timeline: A look back at MTSU&#8217;s biggest wins of 2016"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/image-3-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/26289/" rel="bookmark" title="Timeline: A look back at MTSU&#8217;s biggest wins of 2016" class="postlink">Timeline: A look back at MTSU&#8217;s biggest wins of 2016</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/23/">Oct 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26289">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/26289/#respond" class="postcommentcount"  title="Comment on Timeline: A look back at MTSU&#8217;s biggest wins of 2016"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/mtsu-cross-country-seeks-to-continue-historic-run/" title="MTSU Cross Country seeks to continue historic run"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/MD_XC2016-17Greater-Lou-Classic_0021-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/mtsu-cross-country-seeks-to-continue-historic-run/" rel="bookmark" title="MTSU Cross Country seeks to continue historic run" class="postlink">MTSU Cross Country seeks to continue historic run</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/19/">Oct 19, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26147">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/mtsu-cross-country-seeks-to-continue-historic-run/#respond" class="postcommentcount"  title="Comment on MTSU Cross Country seeks to continue historic run"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/track/" class="gotocategory" title="Track">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/" title="Blue Raider volleyball honors Jacqueline Lux in final home game"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0266-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/" rel="bookmark" title="Blue Raider volleyball honors Jacqueline Lux in final home game" class="postlink">Blue Raider volleyball honors Jacqueline Lux in final home game</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/12/">Nov 12, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27243">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/#respond" class="postcommentcount"  title="Comment on Blue Raider volleyball honors Jacqueline Lux in final home game"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/" title="Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0329-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/" rel="bookmark" title="Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss" class="postlink">Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/31/">Oct 31, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26539">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/#respond" class="postcommentcount"  title="Comment on Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/" title="Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0302-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/" rel="bookmark" title="Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;" class="postlink">Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/28/">Oct 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26505">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/#respond" class="postcommentcount"  title="Comment on Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/" title="Blue Raider volleyball drops tough battle against Southern Miss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0332-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/" rel="bookmark" title="Blue Raider volleyball drops tough battle against Southern Miss" class="postlink">Blue Raider volleyball drops tough battle against Southern Miss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/22/">Oct 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26240">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/#respond" class="postcommentcount"  title="Comment on Blue Raider volleyball drops tough battle against Southern Miss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/volleyball/" class="gotocategory" title="Volleyball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/petty-johnson-shine-in-lady-raider-route-over-rice/" title="Petty, Johnson shine in Lady Raider route over Rice"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_9860-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/petty-johnson-shine-in-lady-raider-route-over-rice/" rel="bookmark" title="Petty, Johnson shine in Lady Raider route over Rice" class="postlink">Petty, Johnson shine in Lady Raider route over Rice</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/05/">Jan 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28226">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/petty-johnson-shine-in-lady-raider-route-over-rice/#respond" class="postcommentcount"  title="Comment on Petty, Johnson shine in Lady Raider route over Rice"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/petty-reaches-1000-points-in-lady-raider-comeback-win/" title="Petty reaches 1,000 points in Lady Raider comeback win"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/IMG_5168-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/petty-reaches-1000-points-in-lady-raider-comeback-win/" rel="bookmark" title="Petty reaches 1,000 points in Lady Raider comeback win" class="postlink">Petty reaches 1,000 points in Lady Raider comeback win</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/01/">Jan 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28199">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/petty-reaches-1000-points-in-lady-raider-comeback-win/#respond" class="postcommentcount"  title="Comment on Petty reaches 1,000 points in Lady Raider comeback win"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/sissom-proving-to-be-an-integral-part-of-lady-raider-team/" title="Sissom proving to be an integral part of Lady Raider team"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/IMG_7115-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/sissom-proving-to-be-an-integral-part-of-lady-raider-team/" rel="bookmark" title="Sissom proving to be an integral part of Lady Raider team" class="postlink">Sissom proving to be an integral part of Lady Raider team</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/29/">Dec 29, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28151">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/sissom-proving-to-be-an-integral-part-of-lady-raider-team/#respond" class="postcommentcount"  title="Comment on Sissom proving to be an integral part of Lady Raider team"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/johnsons-career-night-leads-mtsu-past-central-michigan/" title="Johnson&#8217;s career night leads MTSU past Central Michigan"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/Alex-Johnson-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/johnsons-career-night-leads-mtsu-past-central-michigan/" rel="bookmark" title="Johnson&#8217;s career night leads MTSU past Central Michigan" class="postlink">Johnson&#8217;s career night leads MTSU past Central Michigan</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/28/">Dec 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28138">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/johnsons-career-night-leads-mtsu-past-central-michigan/#respond" class="postcommentcount"  title="Comment on Johnson&#8217;s career night leads MTSU past Central Michigan"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class="gotocategory" title="Women's Basketball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/" title="Blue Raider soccer shutout in season finale"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/Courteney-Gibson-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/" rel="bookmark" title="Blue Raider soccer shutout in season finale" class="postlink">Blue Raider soccer shutout in season finale</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/24/">Oct 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26307">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/#respond" class="postcommentcount"  title="Comment on Blue Raider soccer shutout in season finale"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/" title="MTSU soccer comeback unsuccessful in 2-1 loss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/08/Soccer-vs.-FSU-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/" rel="bookmark" title="MTSU soccer comeback unsuccessful in 2-1 loss" class="postlink">MTSU soccer comeback unsuccessful in 2-1 loss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/21/">Oct 21, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26238">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/#respond" class="postcommentcount"  title="Comment on MTSU soccer comeback unsuccessful in 2-1 loss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/soccer-senior-spotlight-grace-stewart/" title="Soccer Senior Spotlight: Grace Stewart"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/grace-stewart-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/soccer-senior-spotlight-grace-stewart/" rel="bookmark" title="Soccer Senior Spotlight: Grace Stewart" class="postlink">Soccer Senior Spotlight: Grace Stewart</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/18/">Oct 18, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26027">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/soccer-senior-spotlight-grace-stewart/#respond" class="postcommentcount"  title="Comment on Soccer Senior Spotlight: Grace Stewart"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/senior-spotlight-series-madison-ledet/" title="Soccer Senior Spotlight: Madison Ledet"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ledet-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/senior-spotlight-series-madison-ledet/" rel="bookmark" title="Soccer Senior Spotlight: Madison Ledet" class="postlink">Soccer Senior Spotlight: Madison Ledet</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/17/">Oct 17, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25426">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/senior-spotlight-series-madison-ledet/#respond" class="postcommentcount"  title="Comment on Soccer Senior Spotlight: Madison Ledet"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class="gotocategory" title="Women's Soccer">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/video/" data-color="#222" title="View all posts filed under video">video</a></li>				</ul>
							</nav>
		</div>
	</div>
</div>
<!-- End Navigation -->
	<!-- Start Content -->
<div role="main"><div class="row">
<section class="nine columns main-container">
    	<article class="post post-28240 type-post status-publish format-standard has-post-thumbnail hentry category-mensbasketball category-sports tag-brandon-walters tag-ed-simpson tag-giddy-potts tag-jacorey-williams tag-mtsu-basketball tag-north-texas tag-reggie-upshaw" id="post-28240">
  		
		  <div class="post-gallery nolink">
	<img width="938" height="535" src="http://mtsusidelines.com/wp-content/uploads/2016/12/FullSizeRender-49-938x535.jpg" class="attachment-single size-single wp-post-image" alt="" /></div>		  <div class="post-title">
		  	<aside><a href="http://mtsusidelines.com/category/sports/" class="boxed" title="Sports" style="background:#dd3333;">Sports</a></aside>
		  	<h1>Raiders start slow, but power through to stay undefeated in C-USA</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="http://mtsusidelines.com/author/sidelinesadmin/" title="Posts by Sidelines" rel="author">Sidelines</a></strong></li>
		  		<li>&bull;  &nbsp; January 7, 2017</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">
	<div class="author">
		<img src="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-150x150.jpg" width="70" height="70" alt="" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />		<strong><a href="http://mtsusidelines.com/author/sidelinesadmin/" title="Posts by Sidelines" rel="author">Sidelines</a></strong>
		<p>MTSU's digital daily news source</p>
	</div>
	<ul class="meta-list">
				<li><a href="#" class="likeThis" data-id="28240">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a> Likes</li>
				<li><a href="http://mtsusidelines.com/2017/01/raiders-start-slow-but-power-through-to-stay-undefeated-in-c-usa/#respond" class="postcommentcount" ><i class="fa fa-comment-o"></i> 0 Comments</a></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="http://mtsusidelines.com/tag/brandon-walters/" class="tag-link">Brandon Walters</a><a href="http://mtsusidelines.com/tag/ed-simpson/" class="tag-link">Ed Simpson</a><a href="http://mtsusidelines.com/tag/giddy-potts/" class="tag-link">Giddy Potts</a><a href="http://mtsusidelines.com/tag/jacorey-williams/" class="tag-link">Jacorey Williams</a><a href="http://mtsusidelines.com/tag/mtsu-basketball/" class="tag-link">MTSU Basketball</a><a href="http://mtsusidelines.com/tag/north-texas/" class="tag-link">North Texas</a><a href="http://mtsusidelines.com/tag/reggie-upshaw/" class="tag-link">Reggie Upshaw</a>		</div>
		</aside>		  	<div id="fb-root"></div>
<p class="p1"><em>Photo by Tyler Lamb / Sports Editor</em></p>
<p class="p1"><em>Story by Cody Strickler / Staff Writer</em></p>
<p class="p1">Middle Tennessee (13-3, 3-0 C-USA) finished their two-game conference road trip with a 79-68 win against the North Texas Mean Green (6-10, 0-4 C-USA) on Saturday afternoon. MTSU started slowly, but came through with points off the bench.</p>
<p class="p1"><span class="s1">The Blue Raiders had a total of 21 bench points with North Texas close behind with 20. Middle Tennessee narrowly outscored the Mean Green in points off the bench, but had a greater lead in second-chance, and points in the paint. In the paint, MT had 28, while North Texas had 16. In second-chance points, the Blue Raiders had 16 while NT had just three.  </span></p>
<p class="p1"><span class="s1">North Texas led in field goal percentage with 47% from the floor while the Blue Raiders shot 42%. </span></p>
<p class="p1"><span class="s1">The game had an abundance of fouls resulting in each team having double-digit figures in the free-throw column. There were 39 fouls called, including a technical on North Texas for trying to call a timeout when they had none.  </span></p>
<p class="p1"><span class="s1">From the free-throw line, Middle Tennessee shot 90% and dominated the Mean Green&#8217;s 55%.  </span></p>
<p class="p1"><span class="s1">Middle Tennessee was led by Giddy Potts with 18 points and six rebounds. JaCorey Williams finished with a double-double of 16 points and ten rebounds, and Reggie Upshaw had 14 points and five rebounds. </span></p>
<p class="p1"><span class="s1">MTSU had other players come through tonight from the bench. Brandon Walters scored all of his eight points in the first half. Ed Simpson scored nine points in the second half, all of which were from behind the arc.  </span></p>
<p class="p1"><span class="s1">The Blue Raiders will return to action on Thursday starting a two-game home stand with the Thundering Herd of Marshall. Tip-off is set at 7 p.m. at Murphy Center. </span></p>
<p><em>For more sports stories, follow us at www.mtsusidelines.com, on Facebook at MTSU Sidelines and on Twitter at @Sidelines_Sport.</em></p>
<p><em>To contact Sports Editor Tyler Lamb (@Tlamb35), email sports@mtsusidelines.com.</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		  			  </div>
			  
  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://mtsusidelines.com/wp-content/uploads/2016/12/IMG_6937-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://mtsusidelines.com/2017/01/blue-raiders-hold-on-to-win-wild-game-at-rice/" title="Blue Raiders hold on to win wild game at Rice">Blue Raiders hold on to win wild game at Rice</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-9389">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2015/02/mtsu-mens-womens-basketball-eye-conference-tourney/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2014/07/R9C2429_New-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" srcset="http://mtsusidelines.com/wp-content/uploads/2014/07/R9C2429_New-284x190.jpg 284w, http://mtsusidelines.com/wp-content/uploads/2014/07/R9C2429_New-300x200.jpg 300w, http://mtsusidelines.com/wp-content/uploads/2014/07/R9C2429_New.jpg 870w" sizes="(max-width: 284px) 100vw, 284px" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2015/02/mtsu-mens-womens-basketball-eye-conference-tourney/" rel="bookmark">MTSU Men&#8217;s, Women&#8217;s Basketball Eye Conference Tourney</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-25653">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2016/10/upshaw-potts-selected-to-c-usa-preseason-team/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2016/03/Reggie-Upshaw-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2016/10/upshaw-potts-selected-to-c-usa-preseason-team/" rel="bookmark">Upshaw, Potts selected to C-USA preseason team</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-28231">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2017/01/blue-raiders-hold-on-to-win-wild-game-at-rice/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2016/12/IMG_6937-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" srcset="http://mtsusidelines.com/wp-content/uploads/2016/12/IMG_6937-284x190.jpg 284w, http://mtsusidelines.com/wp-content/uploads/2016/12/IMG_6937-300x200.jpg 300w, http://mtsusidelines.com/wp-content/uploads/2016/12/IMG_6937-768x512.jpg 768w, http://mtsusidelines.com/wp-content/uploads/2016/12/IMG_6937-1024x683.jpg 1024w" sizes="(max-width: 284px) 100vw, 284px" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2017/01/blue-raiders-hold-on-to-win-wild-game-at-rice/" rel="bookmark">Blue Raiders hold on to win wild game at Rice</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #dd3333;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #dd3333;"><a href="http://mtsusidelines.com/category/sports/" style="color: #dd3333;">MORE IN Sports</a></aside>
				<h3>Fantasy Football Week 5: Start &#8216;Ems and Sit &#8216;Ems</h3>
				<a href="http://mtsusidelines.com/2015/10/fantasy-football-week-five-start-em-sit-em/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	  


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/raiders-start-slow-but-power-through-to-stay-undefeated-in-c-usa/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mtsusidelines.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="row"><div class="twelve columns"><label>Comment</label><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58"></textarea></div></div><div class="row"><div class="four columns"><label>Name <span>*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="four columns"><label>Email <span>*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="four columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='28240' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5847198a74" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p>			</form>
			</div><!-- #respond -->
	  	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
				<div id="recent-posts-7" class="widget cf widget_recent_entries">		<h6>Recent Posts</h6>		<ul>
					<li>
				<a href="http://mtsusidelines.com/2017/01/raiders-start-slow-but-power-through-to-stay-undefeated-in-c-usa/">Raiders start slow, but power through to stay undefeated in C-USA</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/01/blue-raiders-hold-on-to-win-wild-game-at-rice/">Blue Raiders hold on to win wild game at Rice</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/01/petty-johnson-shine-in-lady-raider-route-over-rice/">Petty, Johnson shine in Lady Raider route over Rice</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/01/upshaw-takes-c-usa-player-of-the-week-award/">Upshaw takes C-USA player of the week award</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/01/petty-reaches-1000-points-in-lady-raider-comeback-win/">Petty reaches 1,000 points in Lady Raider comeback win</a>
						</li>
				</ul>
		</div>		<div id="image-7" class="widget cf widget_image"><h6>Forrest Hall Special Coverage</h6><div class="jetpack-image-container"><a href="http://mtsusidelines.com/category/localstate/forrest-hall/"><img src="http://mtsusidelines.com/wp-content/uploads/2016/03/Forrest-web-image.jpg" class="alignnone" /></a></div>
</div></aside></div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="four columns">
			    				    </div>
			    <div class="four columns">
			    				    </div>
			    <div class="four columns">
			        			    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>Copyrıght 2015 Sidelines. All RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<ul id="menu-navigation-bar-menu" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://mtsusidelines.com/category/campus/">Campus</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://mtsusidelines.com/category/localstate/">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://mtsusidelines.com/category/artsentertainment/">Lifestyles</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://mtsusidelines.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56"><a href="http://mtsusidelines.com/category/sports/">Sports</a></li>
<li id="menu-item-3147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3147"><a href="http://mtsusidelines.com/yop-poll-archive/">Yop Poll Archive</a></li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/">Contact Sidelines</a></li>
</ul>				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30316905-1', 'auto');
  ga('send', 'pageview');

</script>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10118339; 
        var sc_security="d789b1de"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10118339/0/d789b1de/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/mtsusidelines.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=3.10'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'71668224',post:'28240',tz:'-6',srv:'mtsusidelines.com'} ]);
	_stq.push([ 'clickTrackerInit', '71668224', '28240' ]);
</script>
</body>
</html>