<!doctype html>
<html lang="en-US">
<head>
	<title>Second half surge pushes Lady Raiders past Owls | Sidelines</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta name="HandheldFriendly" content="True">
		<link rel="shortcut icon" href="http://mtsusidelines.com/wp-content/uploads/2016/04/favicon-logo1516.jpg">
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="http://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="http://mtsusidelines.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sidelines &raquo; iCal Feed" href="http://mtsusidelines.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Second half surge pushes Lady Raiders past Owls Comments Feed" href="http://mtsusidelines.com/2017/03/second-half-surge-pushes-lady-raiders-past-owls/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplyInstagram-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/simply-instagram.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/simply-instagram-prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://mtsusidelines.com/wp-content/plugins/simply-instagram/css/tooltipster.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-default-css'  href='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/templates/default/default.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css'  href='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/simply-instagram/js/jquery.tooltipster.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/simply-instagram/js/simply-instagram-jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://mtsusidelines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Scouting UTEP: Three things to look for in the rematch' href='http://mtsusidelines.com/2017/03/scouting-utep-three-things-to-look-for-in-the-rematch/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://mtsusidelines.com/2017/03/second-half-surge-pushes-lady-raiders-past-owls/" />
<link rel='shortlink' href='http://wp.me/p4QIb6-8a1' />
<link rel="alternate" type="application/json+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2017%2F03%2Fsecond-half-surge-pushes-lady-raiders-past-owls%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2017%2F03%2Fsecond-half-surge-pushes-lady-raiders-past-owls%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "jonathanclark"}});
        </script>
	   		<meta http-equiv="X-UA-Compatible" content="IE=8" />
		
		<!-- BEGIN SimplyInstagram IE -->
		<!-- [if IE 9]>
		<style type="text/css">		
		.comment-profile{margin:2px;width:45px;float:left}
		.comment-profile img{vertical-align:top}
		.comment-holder{top:0;width:200px;float:left!important}
		.comments-holder{width:210px;float:left}
		</style>
		<![endif]-->
		<!-- END SimplyInstagram IE -->
		
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Second half surge pushes Lady Raiders past Owls" />
<meta property="og:url" content="http://mtsusidelines.com/2017/03/second-half-surge-pushes-lady-raiders-past-owls/" />
<meta property="og:description" content="Photo by David Chamberlain / MTSU Sidelines The Lady Raiders had a first round bye on Wednesday and they would need all the rest they could get for the physical game against Rice on Thursday. The L…" />
<meta property="article:published_time" content="2017-03-10T04:14:17+00:00" />
<meta property="article:modified_time" content="2017-03-10T04:25:29+00:00" />
<meta property="og:site_name" content="Sidelines" />
<meta property="og:image" content="http://mtsusidelines.com/wp-content/uploads/2017/03/Petty-floater.jpg" />
<meta property="og:image:width" content="4591" />
<meta property="og:image:height" content="2833" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://mtsusidelines.com/wp-content/uploads/2017/03/Petty-floater.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-270x270.jpg" />
		</head>
<body class="post-template-default single single-post postid-31373 single-format-video " data-url="http://mtsusidelines.com">
<div id="wrapper">
<!-- Start Subheader -->
<div id="subheader">
	<div class="row">
		<div class="six columns hide-for-medium-down">
							<ul>
					<li><a href="">No menu assigned!</a></li>
				</ul>
					</div>
		<div class="six mobile-one columns show-for-medium-down">
			<i class="fa fa-reorder" id="mobile-toggle"></i>
			
		</div>
		<div class="six mobile-three columns social">
						<a href="https://www.facebook.com/MTSUSidelines" class="boxed-icon facebook icon-1x rounded"><i class="fa fa-facebook"></i></a>
												<a href="https://twitter.com/MTSUSidelines" class="boxed-icon twitter icon-1x rounded"><i class="fa fa-twitter"></i></a>
															<a href="http://instagram.com/mtsusidelines" class="boxed-icon instagram icon-1x rounded"><i class="fa fa-instagram"></i></a>
														</div>
	</div>
</div>
<!-- End Subheader -->
<!-- Start Mobile Menu -->
<div id="mobile-menu">
			<ul class="sf-menu">
			<li><a href="">No menu assigned!</a></li>
		</ul>
	</div>
<!-- End Mobile Menu -->
<!-- Start Header -->
<header id="header">
	<div class="row">
		<div class="four columns hide-for-small">
					</div>
		<div class="four columns logo">
											
				<a href="http://mtsusidelines.com" ><img src="http://mtsusidelines.com/wp-content/uploads/2014/07/sidelines15web.jpg" class="logoimg" alt="Sidelines" /></a>
										<br><time>March 10, 2017</time>		</div>
		<div class="four columns hide-for-small">
			<!-- Start SearchForm -->
<form method="get" class="searchform" action="http://mtsusidelines.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="twelve">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>
	</div>
</header>
<!-- End Header -->
<!-- Start Navigation -->
<div id="nav">
	<div class="row">
		<div class="twelve columns">
			<nav>
								<ul class="mega-menu">
					<li><a  href="http://mtsusidelines.com/category/campus/" data-color="#1e73be" title="View all posts filed under Campus">Campus</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/campus/greeklife/"  title="View all posts filed under Greek Life">Greek Life</a></li><li><a  href="http://mtsusidelines.com/category/campus/sga/"  title="View all posts filed under SGA">SGA</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-penny-wars-in-support-of-domestic-violence-awareness-week/" title="Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Ladies-of-Alpha-Chi-on-Feb.-27-20127.-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-penny-wars-in-support-of-domestic-violence-awareness-week/" rel="bookmark" title="Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week" class="postlink">Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/28/">Feb 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30868">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-penny-wars-in-support-of-domestic-violence-awareness-week/#respond" class="postcommentcount"  title="Comment on Alpha Chi Omega hosts Penny Wars in support of Domestic Violence Awareness week"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-booth-in-honor-of-healthy-relationships-week/" title="Alpha Chi Omega hosts booth in honor of Healthy Relationships Week"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/FB_IMG_1487214500454_14872151201741-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-booth-in-honor-of-healthy-relationships-week/" rel="bookmark" title="Alpha Chi Omega hosts booth in honor of Healthy Relationships Week" class="postlink">Alpha Chi Omega hosts booth in honor of Healthy Relationships Week</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/16/">Feb 16, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30322">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/alpha-chi-omega-hosts-booth-in-honor-of-healthy-relationships-week/#respond" class="postcommentcount"  title="Comment on Alpha Chi Omega hosts booth in honor of Healthy Relationships Week"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/zeta-tau-alpha-raises-money-for-cancer-research-with-think-pink-week/" title="Zeta Tau Alpha raises money for cancer research with Think Pink Week"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/MTSUSIDELINES_NEWS_CAMPUS_ZTATHINKPINKWEEK_MTSUNEWSANDPUBLICRELATIONS-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/zeta-tau-alpha-raises-money-for-cancer-research-with-think-pink-week/" rel="bookmark" title="Zeta Tau Alpha raises money for cancer research with Think Pink Week" class="postlink">Zeta Tau Alpha raises money for cancer research with Think Pink Week</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/07/">Nov 7, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26866">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/zeta-tau-alpha-raises-money-for-cancer-research-with-think-pink-week/#comments" class="postcommentcount"  title="Comment on Zeta Tau Alpha raises money for cancer research with Think Pink Week"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/students-compete-and-party-at-crash-the-commons/" title="Students compete and party at Crash the Commons"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/MTSUSIDELINES_News_Crash_the_Commons_12_EmilyNeal-e1472836920435-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/students-compete-and-party-at-crash-the-commons/" rel="bookmark" title="Students compete and party at Crash the Commons" class="postlink">Students compete and party at Crash the Commons</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/02/">Sep 2, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24321">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/students-compete-and-party-at-crash-the-commons/#respond" class="postcommentcount"  title="Comment on Students compete and party at Crash the Commons"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/greeklife/" class="gotocategory" title="Greek Life">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/proposed-change-to-allow-sga-freshman-council-members-to-have-voting-rights/" title="Proposed change to allow SGA Freshman Council members to have voting rights"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/proposed-change-to-allow-sga-freshman-council-members-to-have-voting-rights/" rel="bookmark" title="Proposed change to allow SGA Freshman Council members to have voting rights" class="postlink">Proposed change to allow SGA Freshman Council members to have voting rights</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/07/">Mar 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31256">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/proposed-change-to-allow-sga-freshman-council-members-to-have-voting-rights/#respond" class="postcommentcount"  title="Comment on Proposed change to allow SGA Freshman Council members to have voting rights"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/mtsu-rolls-with-raideropoly-homecoming-events-this-week/" title="MTSU &#8220;rolls&#8221; with &#8220;Raideropoly&#8221; Homecoming events this week"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/MG_5819_mtsu-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/mtsu-rolls-with-raideropoly-homecoming-events-this-week/" rel="bookmark" title="MTSU &#8220;rolls&#8221; with &#8220;Raideropoly&#8221; Homecoming events this week" class="postlink">MTSU &#8220;rolls&#8221; with &#8220;Raideropoly&#8221; Homecoming events this week</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/13/">Oct 13, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25804">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/mtsu-rolls-with-raideropoly-homecoming-events-this-week/#respond" class="postcommentcount"  title="Comment on MTSU &#8220;rolls&#8221; with &#8220;Raideropoly&#8221; Homecoming events this week"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/04/sga-announces-winners-for-2016-elections-madison-tracy-elected-president/" title="SGA announces winners for 2016 elections, Madison Tracy elected president"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_News_Campus_SGAlogo_File-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/04/sga-announces-winners-for-2016-elections-madison-tracy-elected-president/" rel="bookmark" title="SGA announces winners for 2016 elections, Madison Tracy elected president" class="postlink">SGA announces winners for 2016 elections, Madison Tracy elected president</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/04/15/">Apr 15, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22508">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/04/sga-announces-winners-for-2016-elections-madison-tracy-elected-president/#respond" class="postcommentcount"  title="Comment on SGA announces winners for 2016 elections, Madison Tracy elected president"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/04/true-blue-quiz-show-episode-one-sga-voting/" title="True Blue Quiz Show Episode One: SGA Voting"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_News_FeaturedImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/04/true-blue-quiz-show-episode-one-sga-voting/" rel="bookmark" title="True Blue Quiz Show Episode One: SGA Voting" class="postlink">True Blue Quiz Show Episode One: SGA Voting</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/04/14/">Apr 14, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22434">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/04/true-blue-quiz-show-episode-one-sga-voting/#respond" class="postcommentcount"  title="Comment on True Blue Quiz Show Episode One: SGA Voting"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/campus/sga/" class="gotocategory" title="SGA">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/cartoons/" data-color="#222" title="View all posts filed under Cartoons">Cartoons</a></li><li><a  href="http://mtsusidelines.com/category/election-2016/" data-color="#222" title="View all posts filed under Election 2016">Election 2016</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/" data-color="#8224e3" title="View all posts filed under Lifestyles">Lifestyles</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/artsentertainment/art/"  title="View all posts filed under Art &amp; Photography">Art &amp; Photography</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/books/"  title="View all posts filed under Books">Books</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/fashion/"  title="View all posts filed under Fashion">Fashion</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/features/"  title="View all posts filed under Features">Features</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/movies/"  title="View all posts filed under Film &amp; TV">Film &amp; TV</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/"  title="View all posts filed under Food">Food</a></li><li><a  href="http://mtsusidelines.com/category/artsentertainment/theatre-dance/"  title="View all posts filed under Theatre &amp; Dance">Theatre &amp; Dance</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/gallery-art-exhibit-brings-two-perspectives-together/" title="Gallery: Art exhibit brings two perspectives together"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7030-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/gallery-art-exhibit-brings-two-perspectives-together/" rel="bookmark" title="Gallery: Art exhibit brings two perspectives together" class="postlink">Gallery: Art exhibit brings two perspectives together</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/17/">Feb 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30335">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/gallery-art-exhibit-brings-two-perspectives-together/#respond" class="postcommentcount"  title="Comment on Gallery: Art exhibit brings two perspectives together"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_2082-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" rel="bookmark" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)" class="postlink">&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/09/">Feb 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29365">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/#respond" class="postcommentcount"  title="Comment on &#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/tattoosday-a-weekly-roundup-of-tattoos/" title="&#8216;Tattoosday&#8217;: A weekly roundup of tattoos"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/Ramona-creighton-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/tattoosday-a-weekly-roundup-of-tattoos/" rel="bookmark" title="&#8216;Tattoosday&#8217;: A weekly roundup of tattoos" class="postlink">&#8216;Tattoosday&#8217;: A weekly roundup of tattoos</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/31/">Jan 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28955">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/tattoosday-a-weekly-roundup-of-tattoos/#respond" class="postcommentcount"  title="Comment on &#8216;Tattoosday&#8217;: A weekly roundup of tattoos"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/danks-obama-chronicling-the-obama-biden-friendship-through-memes/" title="Danks, Obama! Chronicling the Obama-Biden friendship through memes"><img width="110" height="68" src="http://mtsusidelines.com/wp-content/uploads/2017/01/obamabiden-e1485319954186.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/danks-obama-chronicling-the-obama-biden-friendship-through-memes/" rel="bookmark" title="Danks, Obama! Chronicling the Obama-Biden friendship through memes" class="postlink">Danks, Obama! Chronicling the Obama-Biden friendship through memes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/24/">Jan 24, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28585">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/danks-obama-chronicling-the-obama-biden-friendship-through-memes/#respond" class="postcommentcount"  title="Comment on Danks, Obama! Chronicling the Obama-Biden friendship through memes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/art/" class="gotocategory" title="Art &amp; Photography">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-4/" title="‘What are you reading?’ Wednesday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/99129170_7d542023a6_o-e1486525034706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-4/" rel="bookmark" title="‘What are you reading?’ Wednesday" class="postlink">‘What are you reading?’ Wednesday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/01/">Mar 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30904">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/what-are-you-reading-wednesday-4/#respond" class="postcommentcount"  title="Comment on ‘What are you reading?’ Wednesday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday-3/" title="&#8216;What are you reading?&#8217; Wednesday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/99129170_7d542023a6_o-e1486525034706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday-3/" rel="bookmark" title="&#8216;What are you reading?&#8217; Wednesday" class="postlink">&#8216;What are you reading?&#8217; Wednesday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/21/">Feb 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30498">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday-3/#respond" class="postcommentcount"  title="Comment on &#8216;What are you reading?&#8217; Wednesday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday-2/" title="&#8216;What are you reading?&#8217; Wednesday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/99129170_7d542023a6_o-e1486525034706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday-2/" rel="bookmark" title="&#8216;What are you reading?&#8217; Wednesday" class="postlink">&#8216;What are you reading?&#8217; Wednesday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/15/">Feb 15, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30161">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday-2/#respond" class="postcommentcount"  title="Comment on &#8216;What are you reading?&#8217; Wednesday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday/" title="&#8216;What are you reading?&#8217; Wednesday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/99129170_7d542023a6_o-e1486525034706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday/" rel="bookmark" title="&#8216;What are you reading?&#8217; Wednesday" class="postlink">&#8216;What are you reading?&#8217; Wednesday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/08/">Feb 8, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29626">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/what-are-you-reading-wednesday/#comments" class="postcommentcount"  title="Comment on &#8216;What are you reading?&#8217; Wednesday"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/books/" class="gotocategory" title="Books">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_2082-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/" rel="bookmark" title="&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)" class="postlink">&#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/09/">Feb 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29365">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/you-shouldve-been-there-a-recap-of-color-of-the-runway-photos/#respond" class="postcommentcount"  title="Comment on &#8216;You should&#8217;ve been there&#8217;: A recap of Color of the Runway (Photos)"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/tattoosday-a-look-at-mtsus-ink-homage-to-professor/" title="Tattoosday: A look at MTSU&#8217;s ink"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_6706-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/tattoosday-a-look-at-mtsus-ink-homage-to-professor/" rel="bookmark" title="Tattoosday: A look at MTSU&#8217;s ink" class="postlink">Tattoosday: A look at MTSU&#8217;s ink</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/17/">Jan 17, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26942">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/tattoosday-a-look-at-mtsus-ink-homage-to-professor/#respond" class="postcommentcount"  title="Comment on Tattoosday: A look at MTSU&#8217;s ink"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/mtsu-sneakerheads-share-their-expensive-shoe-obsessions/" title="MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_0350-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nashville Sneakerheads" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/mtsu-sneakerheads-share-their-expensive-shoe-obsessions/" rel="bookmark" title="MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions" class="postlink">MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/02/">Nov 2, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26596">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/mtsu-sneakerheads-share-their-expensive-shoe-obsessions/#comments" class="postcommentcount"  title="Comment on MTSU &#8216;sneakerheads&#8217; share their expensive shoe obsessions"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/campus-style-watch-fall-fashion-photo-gallery/" title="Campus style watch: Fall fashion | Photo Gallery"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/fashionfeatured-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/campus-style-watch-fall-fashion-photo-gallery/" rel="bookmark" title="Campus style watch: Fall fashion | Photo Gallery" class="postlink">Campus style watch: Fall fashion | Photo Gallery</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/19/">Oct 19, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25762">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/campus-style-watch-fall-fashion-photo-gallery/#respond" class="postcommentcount"  title="Comment on Campus style watch: Fall fashion | Photo Gallery"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/fashion/" class="gotocategory" title="Fashion">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/i-can-just-do-what-i-want-mtsu-grad-devin-matthews-reflects-on-life-after-graduation/" title="&#8216;I can just do what I want&#8217;: MTSU grad Devin Matthews reflects on life after graduation"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_3143-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/i-can-just-do-what-i-want-mtsu-grad-devin-matthews-reflects-on-life-after-graduation/" rel="bookmark" title="&#8216;I can just do what I want&#8217;: MTSU grad Devin Matthews reflects on life after graduation" class="postlink">&#8216;I can just do what I want&#8217;: MTSU grad Devin Matthews reflects on life after graduation</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/28/">Feb 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30871">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/i-can-just-do-what-i-want-mtsu-grad-devin-matthews-reflects-on-life-after-graduation/#respond" class="postcommentcount"  title="Comment on &#8216;I can just do what I want&#8217;: MTSU grad Devin Matthews reflects on life after graduation"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/children-line-up-to-meet-new-nashville-based-american-girl-dolls/" title="Children line up to meet new Nashville-based American Girl dolls"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_0863-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/children-line-up-to-meet-new-nashville-based-american-girl-dolls/" rel="bookmark" title="Children line up to meet new Nashville-based American Girl dolls" class="postlink">Children line up to meet new Nashville-based American Girl dolls</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/27/">Feb 27, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30772">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/children-line-up-to-meet-new-nashville-based-american-girl-dolls/#respond" class="postcommentcount"  title="Comment on Children line up to meet new Nashville-based American Girl dolls"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/i-made-this-thing-how-matt-martin-started-building-guitars/" title="&#8216;I made this thing&#8217;: How Matt Martin started building guitars"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/matt-martin-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/i-made-this-thing-how-matt-martin-started-building-guitars/" rel="bookmark" title="&#8216;I made this thing&#8217;: How Matt Martin started building guitars" class="postlink">&#8216;I made this thing&#8217;: How Matt Martin started building guitars</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/22/">Feb 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30370">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/i-made-this-thing-how-matt-martin-started-building-guitars/#respond" class="postcommentcount"  title="Comment on &#8216;I made this thing&#8217;: How Matt Martin started building guitars"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/certified-haunted-murfreesboro-shop-houses-lively-ghosts-livelier-owner/" title="&#8216;Certified Haunted&#8217; Murfreesboro shop houses lively ghosts, livelier owner"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/sugaressagain-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/certified-haunted-murfreesboro-shop-houses-lively-ghosts-livelier-owner/" rel="bookmark" title="&#8216;Certified Haunted&#8217; Murfreesboro shop houses lively ghosts, livelier owner" class="postlink">&#8216;Certified Haunted&#8217; Murfreesboro shop houses lively ghosts, livelier owner</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/09/">Feb 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29429">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/certified-haunted-murfreesboro-shop-houses-lively-ghosts-livelier-owner/#comments" class="postcommentcount"  title="Comment on &#8216;Certified Haunted&#8217; Murfreesboro shop houses lively ghosts, livelier owner"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/features/" class="gotocategory" title="Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/recap-the-2017-iheartradio-music-awards/" title="Recap: The 2017 iHeartRadio Music Awards"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/iheartradio-music-awards-e1488856166588-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/recap-the-2017-iheartradio-music-awards/" rel="bookmark" title="Recap: The 2017 iHeartRadio Music Awards" class="postlink">Recap: The 2017 iHeartRadio Music Awards</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/07/">Mar 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31260">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/recap-the-2017-iheartradio-music-awards/#respond" class="postcommentcount"  title="Comment on Recap: The 2017 iHeartRadio Music Awards"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/review-wolverines-final-fight-in-logan/" title="Review: Wolverine&#8217;s final fight in &#8216;Logan&#8217;"><img width="110" height="68" src="http://mtsusidelines.com/wp-content/uploads/2017/03/logan-e1488766482920.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/review-wolverines-final-fight-in-logan/" rel="bookmark" title="Review: Wolverine&#8217;s final fight in &#8216;Logan&#8217;" class="postlink">Review: Wolverine&#8217;s final fight in &#8216;Logan&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/06/">Mar 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31226">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/review-wolverines-final-fight-in-logan/#respond" class="postcommentcount"  title="Comment on Review: Wolverine&#8217;s final fight in &#8216;Logan&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/nashvilles-belcourt-theatre-screens-james-baldwin-documentary/" title="Nashville’s Belcourt Theatre screens James Baldwin documentary"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/IMG_5350-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/nashvilles-belcourt-theatre-screens-james-baldwin-documentary/" rel="bookmark" title="Nashville’s Belcourt Theatre screens James Baldwin documentary" class="postlink">Nashville’s Belcourt Theatre screens James Baldwin documentary</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/06/">Mar 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31105">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/nashvilles-belcourt-theatre-screens-james-baldwin-documentary/#respond" class="postcommentcount"  title="Comment on Nashville’s Belcourt Theatre screens James Baldwin documentary"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/jordan-peeles-get-out-paints-a-horrifying-picture-of-racism-in-america/" title="Jordan Peele&#8217;s &#8216;Get Out&#8217; paints a horrifying picture of racism in America"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-28-at-10.41.59-PM-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/jordan-peeles-get-out-paints-a-horrifying-picture-of-racism-in-america/" rel="bookmark" title="Jordan Peele&#8217;s &#8216;Get Out&#8217; paints a horrifying picture of racism in America" class="postlink">Jordan Peele&#8217;s &#8216;Get Out&#8217; paints a horrifying picture of racism in America</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/01/">Mar 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30926">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/jordan-peeles-get-out-paints-a-horrifying-picture-of-racism-in-america/#respond" class="postcommentcount"  title="Comment on Jordan Peele&#8217;s &#8216;Get Out&#8217; paints a horrifying picture of racism in America"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/movies/" class="gotocategory" title="Film &amp; TV">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/simply-pure-sweets-bakery-gives-young-entrepreneur-world-class-chef-her-spark-back/" title="Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/baker-and-mom-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/simply-pure-sweets-bakery-gives-young-entrepreneur-world-class-chef-her-spark-back/" rel="bookmark" title="Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back" class="postlink">Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/23/">Nov 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27563">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/simply-pure-sweets-bakery-gives-young-entrepreneur-world-class-chef-her-spark-back/#comments" class="postcommentcount"  title="Comment on Simply Pure Sweets bakery gives young entrepreneur, world class chef her spark back"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/cheapest-things-to-do-in-murfreesboro-every-week-night/" title="Cheapest things to do in Murfreesboro every week night"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/qtq80-9Kb7t4-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/cheapest-things-to-do-in-murfreesboro-every-week-night/" rel="bookmark" title="Cheapest things to do in Murfreesboro every week night" class="postlink">Cheapest things to do in Murfreesboro every week night</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/29/">Sep 29, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25227">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/cheapest-things-to-do-in-murfreesboro-every-week-night/#respond" class="postcommentcount"  title="Comment on Cheapest things to do in Murfreesboro every week night"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/08/best-eats-in-murfreesboro/" title="Best eats in Murfreesboro"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Lifestyles_FeatureImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/08/best-eats-in-murfreesboro/" rel="bookmark" title="Best eats in Murfreesboro" class="postlink">Best eats in Murfreesboro</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/08/22/">Aug 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23839">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/08/best-eats-in-murfreesboro/#respond" class="postcommentcount"  title="Comment on Best eats in Murfreesboro"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/05/late-night-restaurants-to-satisfy-your-finals-week-cravings/" title="Late-night restaurants to satisfy your finals week cravings"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_Lifestyles_Food_WaffleHouse_FLICKR-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/05/late-night-restaurants-to-satisfy-your-finals-week-cravings/" rel="bookmark" title="Late-night restaurants to satisfy your finals week cravings" class="postlink">Late-night restaurants to satisfy your finals week cravings</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/05/02/">May 2, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22861">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/05/late-night-restaurants-to-satisfy-your-finals-week-cravings/#respond" class="postcommentcount"  title="Comment on Late-night restaurants to satisfy your finals week cravings"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class="gotocategory" title="Food">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mtsu-jazz-artist-series-tackles-leaving-home/" title="MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_5154-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mtsu-jazz-artist-series-tackles-leaving-home/" rel="bookmark" title="MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;" class="postlink">MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/07/">Feb 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29276">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mtsu-jazz-artist-series-tackles-leaving-home/#respond" class="postcommentcount"  title="Comment on MTSU Jazz Artist Series Tackles &#8216;Leaving Home&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/dueling-dulcimers-united-by-music/" title="&#8216;Dueling Dulcimers&#8217;: United by music"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_6393-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/dueling-dulcimers-united-by-music/" rel="bookmark" title="&#8216;Dueling Dulcimers&#8217;: United by music" class="postlink">&#8216;Dueling Dulcimers&#8217;: United by music</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/31/">Jan 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28853">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/dueling-dulcimers-united-by-music/#respond" class="postcommentcount"  title="Comment on &#8216;Dueling Dulcimers&#8217;: United by music"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/mtsu-celebrate-the-joys-of-the-season-this-weekend/" title="MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/546675830_1280x720-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="joys of the season" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/mtsu-celebrate-the-joys-of-the-season-this-weekend/" rel="bookmark" title="MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend" class="postlink">MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/03/">Dec 3, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27929">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/mtsu-celebrate-the-joys-of-the-season-this-weekend/#respond" class="postcommentcount"  title="Comment on MTSU celebrate the &#8216;Joys of the Season&#8217; this weekend"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/learning-to-fly-mtsus-peter-pan-production-soars-into-tucker-theatre/" title="Learning to fly: MTSU&#8217;s &#8216;Peter Pan&#8217; production soars into Tucker Theatre"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/peterpan_featured-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Peter Pan at MTSU" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/learning-to-fly-mtsus-peter-pan-production-soars-into-tucker-theatre/" rel="bookmark" title="Learning to fly: MTSU&#8217;s &#8216;Peter Pan&#8217; production soars into Tucker Theatre" class="postlink">Learning to fly: MTSU&#8217;s &#8216;Peter Pan&#8217; production soars into Tucker Theatre</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/02/">Nov 2, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26664">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/learning-to-fly-mtsus-peter-pan-production-soars-into-tucker-theatre/#respond" class="postcommentcount"  title="Comment on Learning to fly: MTSU&#8217;s &#8216;Peter Pan&#8217; production soars into Tucker Theatre"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/artsentertainment/theatre-dance/" class="gotocategory" title="Theatre &amp; Dance">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/music-2/" data-color="#8224e3" title="View all posts filed under Music">Music</a></li><li><a  href="http://mtsusidelines.com/category/localstate/" data-color="#1e73be" title="View all posts filed under News">News</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/localstate/community/"  title="View all posts filed under Community">Community</a></li><li><a  href="http://mtsusidelines.com/category/localstate/forrest-hall/"  title="View all posts filed under Forrest Hall">Forrest Hall</a></li><li><a  href="http://mtsusidelines.com/category/localstate/news-features/"  title="View all posts filed under News Features">News Features</a></li><li><a  href="http://mtsusidelines.com/category/localstate/newseries/"  title="View all posts filed under News Series">News Series</a></li><li><a  href="http://mtsusidelines.com/category/localstate/state-local-government/"  title="View all posts filed under State &amp; Local Government">State &amp; Local Government</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/12th-annual-sro-lone-star-rodeo-held-in-murfreesboro/" title="12th annual SRO Lone Star Rodeo held in Murfreesboro"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/rodeoclown-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/12th-annual-sro-lone-star-rodeo-held-in-murfreesboro/" rel="bookmark" title="12th annual SRO Lone Star Rodeo held in Murfreesboro" class="postlink">12th annual SRO Lone Star Rodeo held in Murfreesboro</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/07/">Mar 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31224">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/12th-annual-sro-lone-star-rodeo-held-in-murfreesboro/#respond" class="postcommentcount"  title="Comment on 12th annual SRO Lone Star Rodeo held in Murfreesboro"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/rock-on-murfreesboros-museum-of-natural-history/" title="‘Rock on’: Murfreesboro’s Museum of Natural History"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_6856-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/rock-on-murfreesboros-museum-of-natural-history/" rel="bookmark" title="‘Rock on’: Murfreesboro’s Museum of Natural History" class="postlink">‘Rock on’: Murfreesboro’s Museum of Natural History</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/24/">Feb 24, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30614">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/rock-on-murfreesboros-museum-of-natural-history/#respond" class="postcommentcount"  title="Comment on ‘Rock on’: Murfreesboro’s Museum of Natural History"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/africana-studies-major-likely-for-fall-2017/" title="Africana Studies major likely for Fall 2017"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/africanastudies-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/africana-studies-major-likely-for-fall-2017/" rel="bookmark" title="Africana Studies major likely for Fall 2017" class="postlink">Africana Studies major likely for Fall 2017</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/23/">Feb 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30474">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/africana-studies-major-likely-for-fall-2017/#respond" class="postcommentcount"  title="Comment on Africana Studies major likely for Fall 2017"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/students-share-their-opinions-concern-about-devos-confirmation/" title="Students share their opinions, concern about DeVos confirmation"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/betsydevos-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/students-share-their-opinions-concern-about-devos-confirmation/" rel="bookmark" title="Students share their opinions, concern about DeVos confirmation" class="postlink">Students share their opinions, concern about DeVos confirmation</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30051">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/students-share-their-opinions-concern-about-devos-confirmation/#respond" class="postcommentcount"  title="Comment on Students share their opinions, concern about DeVos confirmation"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/community/" class="gotocategory" title="Community">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/" title="Forrest Hall: McPhee requests name change from Tennessee Historical Commission "><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/03/MTSUSIDELINES_News_ForrestHall_Print2_Taylor-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/" rel="bookmark" title="Forrest Hall: McPhee requests name change from Tennessee Historical Commission " class="postlink">Forrest Hall: McPhee requests name change from Tennessee Historical Commission </a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/20/">Sep 20, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24947">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/forrest-hall-mcphee-requests-name-change-from-tennessee-historical-commission/#comments" class="postcommentcount"  title="Comment on Forrest Hall: McPhee requests name change from Tennessee Historical Commission "><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/" title="Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0333-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/" rel="bookmark" title="Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission" class="postlink">Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/08/25/">Aug 25, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23968">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/08/forrest-hall-mtsu-yet-to-request-name-change-from-tennessee-historical-commission/#respond" class="postcommentcount"  title="Comment on Forrest Hall: MTSU yet to request name change from Tennessee Historical Commission"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/" title="Forrest Hall name change endorsed by the TBR"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0325-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/" rel="bookmark" title="Forrest Hall name change endorsed by the TBR" class="postlink">Forrest Hall name change endorsed by the TBR</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/06/24/">Jun 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="23492">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/06/forrest-hall-name-change-endorsed-by-the-tbr/#comments" class="postcommentcount"  title="Comment on Forrest Hall name change endorsed by the TBR"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/" title="Q-and-A: Why President McPhee supports the name change of Forrest Hall"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/IMG_0330-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/" rel="bookmark" title="Q-and-A: Why President McPhee supports the name change of Forrest Hall" class="postlink">Q-and-A: Why President McPhee supports the name change of Forrest Hall</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/04/28/">Apr 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="22980">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/04/qa-why-president-mcphee-supports-the-name-change/#respond" class="postcommentcount"  title="Comment on Q-and-A: Why President McPhee supports the name change of Forrest Hall"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/forrest-hall/" class="gotocategory" title="Forrest Hall">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/living-a-century-the-world-through-the-eyes-of-105-year-old-murfreesboro-resident/" title="Living a century: the world through the eyes of 105-year-old Murfreesboro resident"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/MarySoper-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/living-a-century-the-world-through-the-eyes-of-105-year-old-murfreesboro-resident/" rel="bookmark" title="Living a century: the world through the eyes of 105-year-old Murfreesboro resident" class="postlink">Living a century: the world through the eyes of 105-year-old Murfreesboro resident</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/07/">Feb 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27997">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/living-a-century-the-world-through-the-eyes-of-105-year-old-murfreesboro-resident/#respond" class="postcommentcount"  title="Comment on Living a century: the world through the eyes of 105-year-old Murfreesboro resident"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/mtsu-alumnus-helps-adults-cope-with-adhd/" title="MTSU alumnus helps adults cope with ADHD"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/terryhuff-2-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/mtsu-alumnus-helps-adults-cope-with-adhd/" rel="bookmark" title="MTSU alumnus helps adults cope with ADHD" class="postlink">MTSU alumnus helps adults cope with ADHD</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/27/">Sep 27, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24933">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/mtsu-alumnus-helps-adults-cope-with-adhd/#respond" class="postcommentcount"  title="Comment on MTSU alumnus helps adults cope with ADHD"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/mtsu-sga-senator-brings-solar-trash-compactors-to-campus/" title="MTSU SGA senator brings solar trash compactors to campus"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/11/Solar-Trash-Compactor-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MTSU Solar Trash Compactor" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/mtsu-sga-senator-brings-solar-trash-compactors-to-campus/" rel="bookmark" title="MTSU SGA senator brings solar trash compactors to campus" class="postlink">MTSU SGA senator brings solar trash compactors to campus</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/19/">Jan 19, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17608">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/mtsu-sga-senator-brings-solar-trash-compactors-to-campus/#respond" class="postcommentcount"  title="Comment on MTSU SGA senator brings solar trash compactors to campus"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/11/murfreesboros-salvation-army-to-serve-thanksgiving-dinner/" title="Murfreesboro&#8217;s Salvation Army to serve Thanksgiving dinner"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/11/MTSUSidelines_News_Features_SalvationArmy-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/11/murfreesboros-salvation-army-to-serve-thanksgiving-dinner/" rel="bookmark" title="Murfreesboro&#8217;s Salvation Army to serve Thanksgiving dinner" class="postlink">Murfreesboro&#8217;s Salvation Army to serve Thanksgiving dinner</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/11/25/">Nov 25, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="16680">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/11/murfreesboros-salvation-army-to-serve-thanksgiving-dinner/#respond" class="postcommentcount"  title="Comment on Murfreesboro&#8217;s Salvation Army to serve Thanksgiving dinner"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/news-features/" class="gotocategory" title="News Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-second-amendment/" title="Constitution Countdown: Second Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay11-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-second-amendment/" rel="bookmark" title="Constitution Countdown: Second Amendment" class="postlink">Constitution Countdown: Second Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/16/">Sep 16, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14152">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-second-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown: Second Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-third-amendment/" title="Constitution Countdown: Third Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay8-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-third-amendment/" rel="bookmark" title="Constitution Countdown: Third Amendment" class="postlink">Constitution Countdown: Third Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/15/">Sep 15, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14046">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-third-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown: Third Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-fifth-amendment/" title="Constitution Countdown: Fifth Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay5-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-fifth-amendment/" rel="bookmark" title="Constitution Countdown: Fifth Amendment" class="postlink">Constitution Countdown: Fifth Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/13/">Sep 13, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13973">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-fifth-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown: Fifth Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/constitution-countdown-sixth-amendment/" title="Constitution Countdown Sixth Amendment"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/09/ConDay19-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/constitution-countdown-sixth-amendment/" rel="bookmark" title="Constitution Countdown Sixth Amendment" class="postlink">Constitution Countdown Sixth Amendment</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/12/">Sep 12, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="13921">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/constitution-countdown-sixth-amendment/#respond" class="postcommentcount"  title="Comment on Constitution Countdown Sixth Amendment"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/newseries/" class="gotocategory" title="News Series">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/trump-and-the-health-care-reform-what-students-need-to-know/" title="Trump and the health care reform: what students need to know"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/vidfeatured2-e1485753752249-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/trump-and-the-health-care-reform-what-students-need-to-know/" rel="bookmark" title="Trump and the health care reform: what students need to know" class="postlink">Trump and the health care reform: what students need to know</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/29/">Jan 29, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28647">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/trump-and-the-health-care-reform-what-students-need-to-know/#respond" class="postcommentcount"  title="Comment on Trump and the health care reform: what students need to know"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/k-12-mock-election-results-show-trump-as-winner-ahead-of-election-day/" title="K-12 mock election results show Trump as winner ahead of election day"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/mockelection-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/k-12-mock-election-results-show-trump-as-winner-ahead-of-election-day/" rel="bookmark" title="K-12 mock election results show Trump as winner ahead of election day" class="postlink">K-12 mock election results show Trump as winner ahead of election day</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/06/">Nov 6, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26671">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/k-12-mock-election-results-show-trump-as-winner-ahead-of-election-day/#comments" class="postcommentcount"  title="Comment on K-12 mock election results show Trump as winner ahead of election day"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/last-week-of-voter-registration-on-campus/" title="Last week of voter registration on campus"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/11/Hobgood9-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/last-week-of-voter-registration-on-campus/" rel="bookmark" title="Last week of voter registration on campus" class="postlink">Last week of voter registration on campus</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/04/">Oct 4, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25504">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/last-week-of-voter-registration-on-campus/#respond" class="postcommentcount"  title="Comment on Last week of voter registration on campus"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/nashville-decriminalizes-small-amounts-of-marijuana/" title="Nashville decriminalizes small amounts of marijuana"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/marijuanabill-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/nashville-decriminalizes-small-amounts-of-marijuana/" rel="bookmark" title="Nashville decriminalizes small amounts of marijuana" class="postlink">Nashville decriminalizes small amounts of marijuana</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/23/">Sep 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="24970">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/nashville-decriminalizes-small-amounts-of-marijuana/#comments" class="postcommentcount"  title="Comment on Nashville decriminalizes small amounts of marijuana"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/state-local-government/" class="gotocategory" title="State &amp; Local Government">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/" title="Election 2014 Results Roundup"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/" rel="bookmark" title="Election 2014 Results Roundup" class="postlink">Election 2014 Results Roundup</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5342">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/election-2014-results-roundup/#respond" class="postcommentcount"  title="Comment on Election 2014 Results Roundup"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/" title="Amendment 1 Voting By the Precinct"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/" rel="bookmark" title="Amendment 1 Voting By the Precinct" class="postlink">Amendment 1 Voting By the Precinct</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5320">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/amendment-1-voting-by-the-precinct/#respond" class="postcommentcount"  title="Comment on Amendment 1 Voting By the Precinct"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/" title="See How Your Precinct Voted on the Wine Referendum"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/" rel="bookmark" title="See How Your Precinct Voted on the Wine Referendum" class="postlink">See How Your Precinct Voted on the Wine Referendum</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5317">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/see-how-your-precinct-voted-on-the-wine-referendum/#respond" class="postcommentcount"  title="Comment on See How Your Precinct Voted on the Wine Referendum"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/" title="Tennessee Voters Approve Amendment 2"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/Vote-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/" rel="bookmark" title="Tennessee Voters Approve Amendment 2" class="postlink">Tennessee Voters Approve Amendment 2</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2014/11/05/">Nov 5, 2014</a></li><li>&bull;  <a href="#" class="likeThis" data-id="5302">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2014/11/ap-tennessee-voters-approve-amendment-2/#respond" class="postcommentcount"  title="Comment on Tennessee Voters Approve Amendment 2"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/localstate/state-local-government/election2014/" class="gotocategory" title="Election 2014">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/opinion/" data-color="#dd9933" title="View all posts filed under Opinion">Opinion</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/opinion/artsentertainment-opinion/"  title="View all posts filed under Lifestyles">Lifestyles</a></li><li><a  href="http://mtsusidelines.com/category/opinion/news-opinion/"  title="View all posts filed under News">News</a></li><li><a  href="http://mtsusidelines.com/category/opinion/sport/"  title="View all posts filed under Sport">Sport</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/movie-moments-when-and-why-they-make-an-impact/" title="Movie Moments: when and why they make an impact"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Moviemoment-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/movie-moments-when-and-why-they-make-an-impact/" rel="bookmark" title="Movie Moments: when and why they make an impact" class="postlink">Movie Moments: when and why they make an impact</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/05/">Feb 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29308">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/movie-moments-when-and-why-they-make-an-impact/#respond" class="postcommentcount"  title="Comment on Movie Moments: when and why they make an impact"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/review-migos-rise-to-the-occasion-on-culture/" title="Review: Migos rise to the occasion on ‘Culture’"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/Migos-Culture-e1485908690993-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/review-migos-rise-to-the-occasion-on-culture/" rel="bookmark" title="Review: Migos rise to the occasion on ‘Culture’" class="postlink">Review: Migos rise to the occasion on ‘Culture’</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/31/">Jan 31, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28865">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/review-migos-rise-to-the-occasion-on-culture/#respond" class="postcommentcount"  title="Comment on Review: Migos rise to the occasion on ‘Culture’"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/" title="How to (final)ly de-stress at the end of the semester"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_9958-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Distressing from finals (MTSU Sidelines/ Olivia Ladd)" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/" rel="bookmark" title="How to (final)ly de-stress at the end of the semester" class="postlink">How to (final)ly de-stress at the end of the semester</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/12/01/">Dec 1, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27919">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/12/heres-how-to-finally-de-stress-at-the-end-of-the-semester/#respond" class="postcommentcount"  title="Comment on How to (final)ly de-stress at the end of the semester"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/what-makes-superhero-films-so-superior/" title="Op-Ed: What makes superhero films so superior?"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/MTSUSidelines_Lifestyles_Opinion_SuperheroFormula_-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Superhero formula Batman Spiderman Deadpool" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/what-makes-superhero-films-so-superior/" rel="bookmark" title="Op-Ed: What makes superhero films so superior?" class="postlink">Op-Ed: What makes superhero films so superior?</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/28/">Mar 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19562">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/what-makes-superhero-films-so-superior/#respond" class="postcommentcount"  title="Comment on Op-Ed: What makes superhero films so superior?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/artsentertainment-opinion/" class="gotocategory" title="Lifestyles">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/a-presidents-legacy-obamas-accomplishments-and-mistakes/" title="A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2014/07/R9C1111_New_New-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/a-presidents-legacy-obamas-accomplishments-and-mistakes/" rel="bookmark" title="A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes" class="postlink">A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/23/">Jan 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28480">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/a-presidents-legacy-obamas-accomplishments-and-mistakes/#respond" class="postcommentcount"  title="Comment on A president&#8217;s legacy: Obama&#8217;s accomplishments and mistakes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/i-was-there-an-mtsu-students-account-of-the-womens-march-on-washington/" title="&#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/20170121_151458-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/i-was-there-an-mtsu-students-account-of-the-womens-march-on-washington/" rel="bookmark" title="&#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington" class="postlink">&#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/23/">Jan 23, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28495">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/i-was-there-an-mtsu-students-account-of-the-womens-march-on-washington/#respond" class="postcommentcount"  title="Comment on &#8216;I was there&#8217;: An MTSU student&#8217;s account of the Women&#8217;s March on Washington"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/" title="Opinion: How Donald Trump secured the presidency by fighting against political correctness"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/real-trump-110x80.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Donald Trump" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/" rel="bookmark" title="Opinion: How Donald Trump secured the presidency by fighting against political correctness" class="postlink">Opinion: How Donald Trump secured the presidency by fighting against political correctness</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/10/">Nov 10, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27039">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/opinion-how-donald-trump-secured-the-presidency-by-fighting-against-political-correctness/#comments" class="postcommentcount"  title="Comment on Opinion: How Donald Trump secured the presidency by fighting against political correctness"><i class="fa fa-comment-o"></i> 3</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/opinion-first-debate-full-of-insults-factual-errors/" title="Opinion: First debate full of insults, factual errors"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/2016presidential-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/opinion-first-debate-full-of-insults-factual-errors/" rel="bookmark" title="Opinion: First debate full of insults, factual errors" class="postlink">Opinion: First debate full of insults, factual errors</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/27/">Sep 27, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25215">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/opinion-first-debate-full-of-insults-factual-errors/#respond" class="postcommentcount"  title="Comment on Opinion: First debate full of insults, factual errors"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/news-opinion/" class="gotocategory" title="News">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/raiders-breaks-even-day-one-in-the-georgia-southern-tournament/" title="Raiders split double-header on day one of the Georgia Southern Tournament"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Whaly-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/raiders-breaks-even-day-one-in-the-georgia-southern-tournament/" rel="bookmark" title="Raiders split double-header on day one of the Georgia Southern Tournament" class="postlink">Raiders split double-header on day one of the Georgia Southern Tournament</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/11/">Feb 11, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29871">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/raiders-breaks-even-day-one-in-the-georgia-southern-tournament/#respond" class="postcommentcount"  title="Comment on Raiders split double-header on day one of the Georgia Southern Tournament"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/opinion/sport/" class="gotocategory" title="Sport">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/photo-galleries/" data-color="#eeee22" title="View all posts filed under Photo Galleries">Photo Galleries</a></li><li><a  href="http://mtsusidelines.com/category/print-editions/" data-color="#222" title="View all posts filed under Print Editions">Print Editions</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/print-editions/the-sex-edition/"  title="View all posts filed under The Sex Edition">The Sex Edition</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/" title="MT Lambda provides haven for LGBT+ students, faculty and allies"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/" rel="bookmark" title="MT Lambda provides haven for LGBT+ students, faculty and allies" class="postlink">MT Lambda provides haven for LGBT+ students, faculty and allies</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/29/">Sep 29, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25338">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/mt-lambda-provides-haven-for-lgbt-students-faculty-and-allies/#respond" class="postcommentcount"  title="Comment on MT Lambda provides haven for LGBT+ students, faculty and allies"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/" title="Female professors underpaid at MTSU, across TBR"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/" rel="bookmark" title="Female professors underpaid at MTSU, across TBR" class="postlink">Female professors underpaid at MTSU, across TBR</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/26/">Sep 26, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25198">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/female-professors-underpaid-at-mtsu-across-tbr/#respond" class="postcommentcount"  title="Comment on Female professors underpaid at MTSU, across TBR"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/" title="Don’t be silly, wrap your willy: maintaining sexual health at MTSU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/" rel="bookmark" title="Don’t be silly, wrap your willy: maintaining sexual health at MTSU" class="postlink">Don’t be silly, wrap your willy: maintaining sexual health at MTSU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/23/">Sep 23, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25126">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/dont-be-silly-wrap-your-willy-maintaining-sexual-health-at-mtsu/#comments" class="postcommentcount"  title="Comment on Don’t be silly, wrap your willy: maintaining sexual health at MTSU"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/" title="Count to five: the story of a campus sexual assault"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/sidelinessexeditioncover-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/" rel="bookmark" title="Count to five: the story of a campus sexual assault" class="postlink">Count to five: the story of a campus sexual assault</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/09/22/">Sep 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="25053">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/09/count-to-five-the-story-of-a-campus-sexual-assault/#respond" class="postcommentcount"  title="Comment on Count to five: the story of a campus sexual assault"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/print-editions/the-sex-edition/" class="gotocategory" title="The Sex Edition">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/sports/" data-color="#dd3333" title="View all posts filed under Sports">Sports</a><div class="category-holder"><ul><li><a class="active" href="http://mtsusidelines.com/category/sports/baseball/"  title="View all posts filed under Baseball">Baseball</a></li><li><a  href="http://mtsusidelines.com/category/sports/raiderfootball/"  title="View all posts filed under Blue Raider Football">Blue Raider Football</a></li><li><a  href="http://mtsusidelines.com/category/sports/golf/"  title="View all posts filed under Golf">Golf</a></li><li><a  href="http://mtsusidelines.com/category/sports/mensbasketball/"  title="View all posts filed under Men&#039;s Basketball">Men&#039;s Basketball</a></li><li><a  href="http://mtsusidelines.com/category/sports/nfl/"  title="View all posts filed under NFL">NFL</a></li><li><a  href="http://mtsusidelines.com/category/sports/softball/"  title="View all posts filed under Softball">Softball</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-opinion/"  title="View all posts filed under Sports Columnists">Sports Columnists</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-features/"  title="View all posts filed under Sports Features">Sports Features</a></li><li><a  href="http://mtsusidelines.com/category/sports/sports-news/"  title="View all posts filed under Sports News">Sports News</a></li><li><a  href="http://mtsusidelines.com/category/sports/tennis/"  title="View all posts filed under Tennis">Tennis</a></li><li><a  href="http://mtsusidelines.com/category/sports/track/"  title="View all posts filed under Track">Track</a></li><li><a  href="http://mtsusidelines.com/category/sports/volleyball/"  title="View all posts filed under Volleyball">Volleyball</a></li><li><a  href="http://mtsusidelines.com/category/sports/womensbasketball/"  title="View all posts filed under Women&#039;s Basketball">Women&#039;s Basketball</a></li><li><a  href="http://mtsusidelines.com/category/sports/womenssoccer/"  title="View all posts filed under Women&#039;s Soccer">Women&#039;s Soccer</a></li></ul><div class="category-children"><div class="active">
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/mtsu-completes-sweep-of-two-game-series-with-memphis/" title="MTSU completes sweep of two-game series with Memphis"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/IMG_8246-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/mtsu-completes-sweep-of-two-game-series-with-memphis/" rel="bookmark" title="MTSU completes sweep of two-game series with Memphis" class="postlink">MTSU completes sweep of two-game series with Memphis</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/08/">Mar 8, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31311">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/mtsu-completes-sweep-of-two-game-series-with-memphis/#respond" class="postcommentcount"  title="Comment on MTSU completes sweep of two-game series with Memphis"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/raiders-tame-tigers-hold-off-late-inning-surge-to-win-6-5/" title="Raiders tame Tigers, hold off late-inning surge to win 6-5"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/FullSizeRender-104-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/raiders-tame-tigers-hold-off-late-inning-surge-to-win-6-5/" rel="bookmark" title="Raiders tame Tigers, hold off late-inning surge to win 6-5" class="postlink">Raiders tame Tigers, hold off late-inning surge to win 6-5</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/07/">Mar 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31284">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/raiders-tame-tigers-hold-off-late-inning-surge-to-win-6-5/#respond" class="postcommentcount"  title="Comment on Raiders tame Tigers, hold off late-inning surge to win 6-5"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/raiders-win-9-7-to-take-series-with-kennesaw-state/" title="Raiders win 9-7 to take series with Kennesaw State"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/IMG_8213-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/raiders-win-9-7-to-take-series-with-kennesaw-state/" rel="bookmark" title="Raiders win 9-7 to take series with Kennesaw State" class="postlink">Raiders win 9-7 to take series with Kennesaw State</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/05/">Mar 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31204">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/raiders-win-9-7-to-take-series-with-kennesaw-state/#respond" class="postcommentcount"  title="Comment on Raiders win 9-7 to take series with Kennesaw State"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/37-in-27-the-riddle-behind-mtsus-middle-inning-madness/" title="37 in 27: The riddle behind MTSU&#8217;s middle-inning madness"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Aucker-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/37-in-27-the-riddle-behind-mtsus-middle-inning-madness/" rel="bookmark" title="37 in 27: The riddle behind MTSU&#8217;s middle-inning madness" class="postlink">37 in 27: The riddle behind MTSU&#8217;s middle-inning madness</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/03/">Mar 3, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31043">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/37-in-27-the-riddle-behind-mtsus-middle-inning-madness/#respond" class="postcommentcount"  title="Comment on 37 in 27: The riddle behind MTSU&#8217;s middle-inning madness"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/baseball/" class="gotocategory" title="Baseball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/stockstill-to-miss-spring-practice-after-shoulder-surgery/" title="Stockstill to miss spring practice after shoulder surgery"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_9399-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/stockstill-to-miss-spring-practice-after-shoulder-surgery/" rel="bookmark" title="Stockstill to miss spring practice after shoulder surgery" class="postlink">Stockstill to miss spring practice after shoulder surgery</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/28/">Feb 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30911">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/stockstill-to-miss-spring-practice-after-shoulder-surgery/#respond" class="postcommentcount"  title="Comment on Stockstill to miss spring practice after shoulder surgery"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/national-signing-day-2017/" title="Blue Raiders fill needs, ink 25 on National Signing Day"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_9344-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/national-signing-day-2017/" rel="bookmark" title="Blue Raiders fill needs, ink 25 on National Signing Day" class="postlink">Blue Raiders fill needs, ink 25 on National Signing Day</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/01/">Feb 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29040">
						<i class="fa fa-heart-o"></i> <span class="count">3</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/national-signing-day-2017/#respond" class="postcommentcount"  title="Comment on Blue Raiders fill needs, ink 25 on National Signing Day"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/local-football-stars-excited-to-continue-careers-at-mtsu/" title="Local football stars excited to continue careers at MTSU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7572-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/local-football-stars-excited-to-continue-careers-at-mtsu/" rel="bookmark" title="Local football stars excited to continue careers at MTSU" class="postlink">Local football stars excited to continue careers at MTSU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/01/">Feb 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28929">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/local-football-stars-excited-to-continue-careers-at-mtsu/#comments" class="postcommentcount"  title="Comment on Local football stars excited to continue careers at MTSU"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/conference-usa-announces-2017-football-schedule/" title="Conference USA announces 2017 football schedule"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/11/IMG_4822-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/conference-usa-announces-2017-football-schedule/" rel="bookmark" title="Conference USA announces 2017 football schedule" class="postlink">Conference USA announces 2017 football schedule</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/26/">Jan 26, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28684">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/conference-usa-announces-2017-football-schedule/#respond" class="postcommentcount"  title="Comment on Conference USA announces 2017 football schedule"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class="gotocategory" title="Blue Raider Football">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/lady-raiders-finish-eighth-at-hurricane-invitational/" title="Lady Raiders finish eighth at Hurricane Invitational"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_3372-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/lady-raiders-finish-eighth-at-hurricane-invitational/" rel="bookmark" title="Lady Raiders finish eighth at Hurricane Invitational" class="postlink">Lady Raiders finish eighth at Hurricane Invitational</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/01/">Mar 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30994">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/lady-raiders-finish-eighth-at-hurricane-invitational/#respond" class="postcommentcount"  title="Comment on Lady Raiders finish eighth at Hurricane Invitational"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mtsu-golf-finishes-eighth-in-puerto-rico/" title="MTSU golf finishes eighth in Puerto Rico"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_FeaturedImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mtsu-golf-finishes-eighth-in-puerto-rico/" rel="bookmark" title="MTSU golf finishes eighth in Puerto Rico" class="postlink">MTSU golf finishes eighth in Puerto Rico</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/21/">Feb 21, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30520">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mtsu-golf-finishes-eighth-in-puerto-rico/#respond" class="postcommentcount"  title="Comment on MTSU golf finishes eighth in Puerto Rico"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mtsu-womens-golf-finishes-in-10th-place-in-florida-state-match-up-tournament/" title="MTSU women&#8217;s golf places 10th at Florida State Match-Up"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_3372-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mtsu-womens-golf-finishes-in-10th-place-in-florida-state-match-up-tournament/" rel="bookmark" title="MTSU women&#8217;s golf places 10th at Florida State Match-Up" class="postlink">MTSU women&#8217;s golf places 10th at Florida State Match-Up</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/13/">Feb 13, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30044">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mtsu-womens-golf-finishes-in-10th-place-in-florida-state-match-up-tournament/#respond" class="postcommentcount"  title="Comment on MTSU women&#8217;s golf places 10th at Florida State Match-Up"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mens-golf-springs-into-action/" title="MTSU Men&#8217;s Golf springs into action following great fall performance"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7656-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mens-golf-springs-into-action/" rel="bookmark" title="MTSU Men&#8217;s Golf springs into action following great fall performance" class="postlink">MTSU Men&#8217;s Golf springs into action following great fall performance</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/08/">Feb 8, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29605">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mens-golf-springs-into-action/#respond" class="postcommentcount"  title="Comment on MTSU Men&#8217;s Golf springs into action following great fall performance"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/golf/" class="gotocategory" title="Golf">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/scouting-utep-three-things-to-look-for-in-the-rematch/" title="Scouting UTEP: Three things to look for in the rematch"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/UTEP-Photo-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/scouting-utep-three-things-to-look-for-in-the-rematch/" rel="bookmark" title="Scouting UTEP: Three things to look for in the rematch" class="postlink">Scouting UTEP: Three things to look for in the rematch</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/09/">Mar 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31344">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/scouting-utep-three-things-to-look-for-in-the-rematch/#respond" class="postcommentcount"  title="Comment on Scouting UTEP: Three things to look for in the rematch"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/simpsons-shot-crucial-during-postseason-play/" title="Simpson&#8217;s shot crucial during postseason play"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Simpson-shot-UTSA-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/simpsons-shot-crucial-during-postseason-play/" rel="bookmark" title="Simpson&#8217;s shot crucial during postseason play" class="postlink">Simpson&#8217;s shot crucial during postseason play</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/09/">Mar 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31334">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/simpsons-shot-crucial-during-postseason-play/#respond" class="postcommentcount"  title="Comment on Simpson&#8217;s shot crucial during postseason play"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/blue-raiders-shoot-lights-out-defeat-roadrunners-handily/" title="Blue Raiders shoot lights out, defeat Roadrunners handily"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Potts-shot-UTSA-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/blue-raiders-shoot-lights-out-defeat-roadrunners-handily/" rel="bookmark" title="Blue Raiders shoot lights out, defeat Roadrunners handily" class="postlink">Blue Raiders shoot lights out, defeat Roadrunners handily</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/09/">Mar 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31327">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/blue-raiders-shoot-lights-out-defeat-roadrunners-handily/#respond" class="postcommentcount"  title="Comment on Blue Raiders shoot lights out, defeat Roadrunners handily"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/davis-and-williams-honored-as-c-usa-coach-player-of-the-year/" title="Davis and Williams honored as C-USA Coach, Player of the Year"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Williams-Davis-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/davis-and-williams-honored-as-c-usa-coach-player-of-the-year/" rel="bookmark" title="Davis and Williams honored as C-USA Coach, Player of the Year" class="postlink">Davis and Williams honored as C-USA Coach, Player of the Year</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/08/">Mar 8, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31282">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/davis-and-williams-honored-as-c-usa-coach-player-of-the-year/#respond" class="postcommentcount"  title="Comment on Davis and Williams honored as C-USA Coach, Player of the Year"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class="gotocategory" title="Men's Basketball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/" title="Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/02/CasbNs6XEAMMFvq.jpg-large-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/" rel="bookmark" title="Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50" class="postlink">Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/02/08/">Feb 8, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="19119">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/02/broncos-defense-stifles-high-powered-panthers-offense-in-super-bowl-50/#respond" class="postcommentcount"  title="Comment on Broncos&#8217; defense stifles high-powered Panthers&#8217; offense in Super Bowl 50"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/" title="NFL Conference Championship Weekend Picks and Predictions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/CY9uRBdU0AAcEi4.jpg-large-110x80.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="NFL Twitter" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/" rel="bookmark" title="NFL Conference Championship Weekend Picks and Predictions" class="postlink">NFL Conference Championship Weekend Picks and Predictions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/24/">Jan 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="18234">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/nfl-conference-championship-weekend-picks-and-predictions/#respond" class="postcommentcount"  title="Comment on NFL Conference Championship Weekend Picks and Predictions"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/" title="AP: Titans decide to keep interim Mike Mularkey as head coach"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_TitansMikeMularky_Titans-e1453001207207-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tennessee Titans Mike Mularkey" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/" rel="bookmark" title="AP: Titans decide to keep interim Mike Mularkey as head coach" class="postlink">AP: Titans decide to keep interim Mike Mularkey as head coach</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/16/">Jan 16, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17672">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/ap-titans-decide-to-keep-interim-mike-mularkey-as-head-coach/#respond" class="postcommentcount"  title="Comment on AP: Titans decide to keep interim Mike Mularkey as head coach"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/" title="NFL Wild Card Weekend Picks and Predictions"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/imageedit_9_7548044864-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/" rel="bookmark" title="NFL Wild Card Weekend Picks and Predictions" class="postlink">NFL Wild Card Weekend Picks and Predictions</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/01/08/">Jan 8, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="17243">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/01/nfl-wild-card-weekend-picks-and-predictions/#respond" class="postcommentcount"  title="Comment on NFL Wild Card Weekend Picks and Predictions"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/nfl/" class="gotocategory" title="NFL">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/mtsu-softball-splits-games-on-saturday/" title="MTSU softball splits games on Saturday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7657-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/mtsu-softball-splits-games-on-saturday/" rel="bookmark" title="MTSU softball splits games on Saturday" class="postlink">MTSU softball splits games on Saturday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/05/">Mar 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31191">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/mtsu-softball-splits-games-on-saturday/#respond" class="postcommentcount"  title="Comment on MTSU softball splits games on Saturday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/raiders-close-out-weekend-with-a-win-texas-am-cc/" title="Raiders close out weekend with a win Texas A&#038;M-CC"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Whaly-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/raiders-close-out-weekend-with-a-win-texas-am-cc/" rel="bookmark" title="Raiders close out weekend with a win Texas A&#038;M-CC" class="postlink">Raiders close out weekend with a win Texas A&#038;M-CC</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/26/">Feb 26, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30738">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/raiders-close-out-weekend-with-a-win-texas-am-cc/#respond" class="postcommentcount"  title="Comment on Raiders close out weekend with a win Texas A&#038;M-CC"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mtsu-softball-split-games-on-saturday/" title="MTSU softball split games on Saturday"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7760-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mtsu-softball-split-games-on-saturday/" rel="bookmark" title="MTSU softball split games on Saturday" class="postlink">MTSU softball split games on Saturday</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/25/">Feb 25, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30723">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mtsu-softball-split-games-on-saturday/#respond" class="postcommentcount"  title="Comment on MTSU softball split games on Saturday"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/blue-raiders-fall-in-pitchers-duel-to-stephen-f-austin/" title="Blue Raiders fall in pitcher&#8217;s duel to Stephen F. Austin"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/grove-payton-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/blue-raiders-fall-in-pitchers-duel-to-stephen-f-austin/" rel="bookmark" title="Blue Raiders fall in pitcher&#8217;s duel to Stephen F. Austin" class="postlink">Blue Raiders fall in pitcher&#8217;s duel to Stephen F. Austin</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/24/">Feb 24, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30685">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/blue-raiders-fall-in-pitchers-duel-to-stephen-f-austin/#respond" class="postcommentcount"  title="Comment on Blue Raiders fall in pitcher&#8217;s duel to Stephen F. Austin"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/softball/" class="gotocategory" title="Softball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/44th-annual-groundhog-day-luncheon-kicks-off-baseball-season/" title="44th annual Groundhog Day Luncheon kicks off Baseball season"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7595-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/44th-annual-groundhog-day-luncheon-kicks-off-baseball-season/" rel="bookmark" title="44th annual Groundhog Day Luncheon kicks off Baseball season" class="postlink">44th annual Groundhog Day Luncheon kicks off Baseball season</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/02/">Feb 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29091">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/44th-annual-groundhog-day-luncheon-kicks-off-baseball-season/#respond" class="postcommentcount"  title="Comment on 44th annual Groundhog Day Luncheon kicks off Baseball season"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/" title="Porter stepping up as regular season concludes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_WomensBasketball_GoBlueRaiders-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MTSU Women&#039;s Basketball" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/" rel="bookmark" title="Porter stepping up as regular season concludes" class="postlink">Porter stepping up as regular season concludes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/03/03/">Mar 3, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="20321">
						<i class="fa fa-heart-o"></i> <span class="count">2</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/03/porter-stepping-up-as-regular-season-concludes/#respond" class="postcommentcount"  title="Comment on Porter stepping up as regular season concludes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/" title="Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/IMG_1089-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/" rel="bookmark" title="Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play" class="postlink">Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/21/">Sep 21, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14329">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/blue-raiders-weekend-recap-volleyball-struggles-before-bulk-of-conference-play/#respond" class="postcommentcount"  title="Comment on Blue Raiders Weekend Recap: Volleyball struggles before bulk of conference play"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/" title="MTSU Raiders beat Charlotte 49ers in record-breaking football game"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/09/MTSUFootball49ers-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/" rel="bookmark" title="MTSU Raiders beat Charlotte 49ers in record-breaking football game" class="postlink">MTSU Raiders beat Charlotte 49ers in record-breaking football game</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2015/09/20/">Sep 20, 2015</a></li><li>&bull;  <a href="#" class="likeThis" data-id="14270">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2015/09/stockstill-leads-team-into-the-record-books-in-rout-of-charlotte/#comments" class="postcommentcount"  title="Comment on MTSU Raiders beat Charlotte 49ers in record-breaking football game"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-opinion/" class="gotocategory" title="Sports Columnists">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/37-in-27-the-riddle-behind-mtsus-middle-inning-madness/" title="37 in 27: The riddle behind MTSU&#8217;s middle-inning madness"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Aucker-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/37-in-27-the-riddle-behind-mtsus-middle-inning-madness/" rel="bookmark" title="37 in 27: The riddle behind MTSU&#8217;s middle-inning madness" class="postlink">37 in 27: The riddle behind MTSU&#8217;s middle-inning madness</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/03/">Mar 3, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31043">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/37-in-27-the-riddle-behind-mtsus-middle-inning-madness/#respond" class="postcommentcount"  title="Comment on 37 in 27: The riddle behind MTSU&#8217;s middle-inning madness"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/insell-blessed-yet-focused-days-after-hall-of-fame-announcement/" title="Insell blessed, yet focused days after Hall of Fame announcement"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/FullSizeRender-103-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/insell-blessed-yet-focused-days-after-hall-of-fame-announcement/" rel="bookmark" title="Insell blessed, yet focused days after Hall of Fame announcement" class="postlink">Insell blessed, yet focused days after Hall of Fame announcement</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30176">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/insell-blessed-yet-focused-days-after-hall-of-fame-announcement/#respond" class="postcommentcount"  title="Comment on Insell blessed, yet focused days after Hall of Fame announcement"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/raymond-berry-murfreesboros-link-to-pro-footballs-big-game-part-4/" title="Raymond Berry: Murfreesboro&#8217;s link to pro football&#8217;s Big Game &#8211; Part 4"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7528-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/raymond-berry-murfreesboros-link-to-pro-footballs-big-game-part-4/" rel="bookmark" title="Raymond Berry: Murfreesboro&#8217;s link to pro football&#8217;s Big Game &#8211; Part 4" class="postlink">Raymond Berry: Murfreesboro&#8217;s link to pro football&#8217;s Big Game &#8211; Part 4</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/05/">Feb 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29285">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/raymond-berry-murfreesboros-link-to-pro-footballs-big-game-part-4/#respond" class="postcommentcount"  title="Comment on Raymond Berry: Murfreesboro&#8217;s link to pro football&#8217;s Big Game &#8211; Part 4"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/raymond-berry-murfreesboros-link-to-pro-footballs-big-game-part-3/" title="Raymond Berry: Murfreesboro’s link to pro football’s Big Game – Part 3"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/IMG_7528-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/raymond-berry-murfreesboros-link-to-pro-footballs-big-game-part-3/" rel="bookmark" title="Raymond Berry: Murfreesboro’s link to pro football’s Big Game – Part 3" class="postlink">Raymond Berry: Murfreesboro’s link to pro football’s Big Game – Part 3</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/04/">Feb 4, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29267">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/raymond-berry-murfreesboros-link-to-pro-footballs-big-game-part-3/#respond" class="postcommentcount"  title="Comment on Raymond Berry: Murfreesboro’s link to pro football’s Big Game – Part 3"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-features/" class="gotocategory" title="Sports Features">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/raiders-tame-tigers-hold-off-late-inning-surge-to-win-6-5/" title="Raiders tame Tigers, hold off late-inning surge to win 6-5"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/FullSizeRender-104-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/raiders-tame-tigers-hold-off-late-inning-surge-to-win-6-5/" rel="bookmark" title="Raiders tame Tigers, hold off late-inning surge to win 6-5" class="postlink">Raiders tame Tigers, hold off late-inning surge to win 6-5</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/07/">Mar 7, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31284">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/raiders-tame-tigers-hold-off-late-inning-surge-to-win-6-5/#respond" class="postcommentcount"  title="Comment on Raiders tame Tigers, hold off late-inning surge to win 6-5"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/stockstill-to-miss-spring-practice-after-shoulder-surgery/" title="Stockstill to miss spring practice after shoulder surgery"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_9399-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/stockstill-to-miss-spring-practice-after-shoulder-surgery/" rel="bookmark" title="Stockstill to miss spring practice after shoulder surgery" class="postlink">Stockstill to miss spring practice after shoulder surgery</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/28/">Feb 28, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30911">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/stockstill-to-miss-spring-practice-after-shoulder-surgery/#respond" class="postcommentcount"  title="Comment on Stockstill to miss spring practice after shoulder surgery"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/bears-blank-raiders-5-0-in-the-final-game-of-the-mule-mix-classic/" title="Bears blank Raiders 5-0 in the final game of the Mule Mix Classic"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_8016-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/bears-blank-raiders-5-0-in-the-final-game-of-the-mule-mix-classic/" rel="bookmark" title="Bears blank Raiders 5-0 in the final game of the Mule Mix Classic" class="postlink">Bears blank Raiders 5-0 in the final game of the Mule Mix Classic</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/27/">Feb 27, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30755">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/bears-blank-raiders-5-0-in-the-final-game-of-the-mule-mix-classic/#respond" class="postcommentcount"  title="Comment on Bears blank Raiders 5-0 in the final game of the Mule Mix Classic"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/raiders-tripped-up-against-bison/" title="Raiders tripped up against Bison in makeup game"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/04/MTSUSIDELINES_SportsSpringBaseball2016_JohnRollins33-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MTSU Baseball" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/raiders-tripped-up-against-bison/" rel="bookmark" title="Raiders tripped up against Bison in makeup game" class="postlink">Raiders tripped up against Bison in makeup game</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/22/">Feb 22, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30573">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/raiders-tripped-up-against-bison/#respond" class="postcommentcount"  title="Comment on Raiders tripped up against Bison in makeup game"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/sports-news/" class="gotocategory" title="Sports News">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mtsu-mens-tennis-suffers-tough-loss-to-drake/" title="MTSU men&#8217;s tennis suffers tough loss to Drake"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/FullSizeRender.jpg-1-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mtsu-mens-tennis-suffers-tough-loss-to-drake/" rel="bookmark" title="MTSU men&#8217;s tennis suffers tough loss to Drake" class="postlink">MTSU men&#8217;s tennis suffers tough loss to Drake</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/12/">Feb 12, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30000">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mtsu-mens-tennis-suffers-tough-loss-to-drake/#respond" class="postcommentcount"  title="Comment on MTSU men&#8217;s tennis suffers tough loss to Drake"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/womens-tennis-blue-raiders-lose-two-of-three-over-weekend/" title="Women&#8217;s Tennis: Blue Raiders lose two of three over weekend"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/01/MTSUSIDELINES_Sports_FeaturedImage-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/womens-tennis-blue-raiders-lose-two-of-three-over-weekend/" rel="bookmark" title="Women&#8217;s Tennis: Blue Raiders lose two of three over weekend" class="postlink">Women&#8217;s Tennis: Blue Raiders lose two of three over weekend</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/12/">Feb 12, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29982">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/womens-tennis-blue-raiders-lose-two-of-three-over-weekend/#respond" class="postcommentcount"  title="Comment on Women&#8217;s Tennis: Blue Raiders lose two of three over weekend"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/gonzalo-morell-raschiatore-earns-his-first-c-usa-player-of-the-week-award/" title="Gonzalo Morell Raschiatore earns his first C-USA player of the week award"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/FullSizeRender-81-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/gonzalo-morell-raschiatore-earns-his-first-c-usa-player-of-the-week-award/" rel="bookmark" title="Gonzalo Morell Raschiatore earns his first C-USA player of the week award" class="postlink">Gonzalo Morell Raschiatore earns his first C-USA player of the week award</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/01/">Feb 1, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29035">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/gonzalo-morell-raschiatore-earns-his-first-c-usa-player-of-the-week-award/#respond" class="postcommentcount"  title="Comment on Gonzalo Morell Raschiatore earns his first C-USA player of the week award"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/01/mens-tennis-weekend-round-up-blue-raiders-sweep-double-header/" title="Men&#8217;s tennis weekend round-up: Blue Raiders sweep double-header"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/01/FullSizeRender-79-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/01/mens-tennis-weekend-round-up-blue-raiders-sweep-double-header/" rel="bookmark" title="Men&#8217;s tennis weekend round-up: Blue Raiders sweep double-header" class="postlink">Men&#8217;s tennis weekend round-up: Blue Raiders sweep double-header</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/01/29/">Jan 29, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="28800">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/01/mens-tennis-weekend-round-up-blue-raiders-sweep-double-header/#respond" class="postcommentcount"  title="Comment on Men&#8217;s tennis weekend round-up: Blue Raiders sweep double-header"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/tennis/" class="gotocategory" title="Tennis">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/track-and-fields-solomon-afful-thriving-with-the-help-of-dean-hayes/" title="Track-and-Field&#8217;s Solomon Afful thriving with the help of Dean Hayes"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/Afful-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/track-and-fields-solomon-afful-thriving-with-the-help-of-dean-hayes/" rel="bookmark" title="Track-and-Field&#8217;s Solomon Afful thriving with the help of Dean Hayes" class="postlink">Track-and-Field&#8217;s Solomon Afful thriving with the help of Dean Hayes</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/15/">Feb 15, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30144">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/track-and-fields-solomon-afful-thriving-with-the-help-of-dean-hayes/#respond" class="postcommentcount"  title="Comment on Track-and-Field&#8217;s Solomon Afful thriving with the help of Dean Hayes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mt-track-and-field-enjoys-big-day-at-mtsu-invitational/" title="MT Track and Field enjoys big day at MTSU Invitational"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7642-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mt-track-and-field-enjoys-big-day-at-mtsu-invitational/" rel="bookmark" title="MT Track and Field enjoys big day at MTSU Invitational" class="postlink">MT Track and Field enjoys big day at MTSU Invitational</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/04/">Feb 4, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29287">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mt-track-and-field-enjoys-big-day-at-mtsu-invitational/#respond" class="postcommentcount"  title="Comment on MT Track and Field enjoys big day at MTSU Invitational"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/mt-track-and-field-coach-hayes-confident-in-teams-abilities/" title="MT track-&#038;-field, Coach Hayes confident in team&#8217;s abilities"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_7599-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/mt-track-and-field-coach-hayes-confident-in-teams-abilities/" rel="bookmark" title="MT track-&#038;-field, Coach Hayes confident in team&#8217;s abilities" class="postlink">MT track-&#038;-field, Coach Hayes confident in team&#8217;s abilities</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/02/">Feb 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29207">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/mt-track-and-field-coach-hayes-confident-in-teams-abilities/#comments" class="postcommentcount"  title="Comment on MT track-&#038;-field, Coach Hayes confident in team&#8217;s abilities"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/track-and-field-two-blue-raiders-honored-following-dominant-performances/" title="Track and field: two Blue Raiders honored following dominant performances"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2015/10/IMG_8545-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/track-and-field-two-blue-raiders-honored-following-dominant-performances/" rel="bookmark" title="Track and field: two Blue Raiders honored following dominant performances" class="postlink">Track and field: two Blue Raiders honored following dominant performances</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/02/">Feb 2, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="29117">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/track-and-field-two-blue-raiders-honored-following-dominant-performances/#respond" class="postcommentcount"  title="Comment on Track and field: two Blue Raiders honored following dominant performances"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/track/" class="gotocategory" title="Track">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/" title="Blue Raider volleyball honors Jacqueline Lux in final home game"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0266-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/" rel="bookmark" title="Blue Raider volleyball honors Jacqueline Lux in final home game" class="postlink">Blue Raider volleyball honors Jacqueline Lux in final home game</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/11/12/">Nov 12, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="27243">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/11/blue-raider-volleyball-honors-jacqueline-lux-in-final-home-game/#respond" class="postcommentcount"  title="Comment on Blue Raider volleyball honors Jacqueline Lux in final home game"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/" title="Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0329-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/" rel="bookmark" title="Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss" class="postlink">Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/31/">Oct 31, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26539">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/jacqueline-lux-tops-1000-career-assists-in-blue-raider-volleyball-loss/#respond" class="postcommentcount"  title="Comment on Jacqueline Lux tops 1,000 career assists in Blue Raider volleyball loss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/" title="Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0302-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/" rel="bookmark" title="Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;" class="postlink">Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/28/">Oct 28, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26505">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-excited-for-the-return-to-prominance/#respond" class="postcommentcount"  title="Comment on Video: Blue Raider volleyball excited for the &#8216;return to prominence&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/" title="Blue Raider volleyball drops tough battle against Southern Miss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/Ambre_Stewart_20161002_0332-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/" rel="bookmark" title="Blue Raider volleyball drops tough battle against Southern Miss" class="postlink">Blue Raider volleyball drops tough battle against Southern Miss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/22/">Oct 22, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26240">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-volleyball-drops-tough-battle-against-southern-miss/#respond" class="postcommentcount"  title="Comment on Blue Raider volleyball drops tough battle against Southern Miss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/volleyball/" class="gotocategory" title="Volleyball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/second-half-surge-pushes-lady-raiders-past-owls/" title="Second half surge pushes Lady Raiders past Owls"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Petty-floater-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/second-half-surge-pushes-lady-raiders-past-owls/" rel="bookmark" title="Second half surge pushes Lady Raiders past Owls" class="postlink">Second half surge pushes Lady Raiders past Owls</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/09/">Mar 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31373">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/second-half-surge-pushes-lady-raiders-past-owls/#respond" class="postcommentcount"  title="Comment on Second half surge pushes Lady Raiders past Owls"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/lady-raiders-begin-tournament-play-tonight-against-rice/" title="Lady Raiders begin tournament play tonight against Rice"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/03/IMG_8248-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/lady-raiders-begin-tournament-play-tonight-against-rice/" rel="bookmark" title="Lady Raiders begin tournament play tonight against Rice" class="postlink">Lady Raiders begin tournament play tonight against Rice</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/09/">Mar 9, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31322">
						<i class="fa fa-heart-o"></i> <span class="count">1</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/lady-raiders-begin-tournament-play-tonight-against-rice/#respond" class="postcommentcount"  title="Comment on Lady Raiders begin tournament play tonight against Rice"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/four-lady-raiders-honored-with-postseason-awards/" title="Four Lady Raiders honored with postseason awards"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/12/IMG_6925-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/four-lady-raiders-honored-with-postseason-awards/" rel="bookmark" title="Four Lady Raiders honored with postseason awards" class="postlink">Four Lady Raiders honored with postseason awards</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/06/">Mar 6, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31240">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/four-lady-raiders-honored-with-postseason-awards/#respond" class="postcommentcount"  title="Comment on Four Lady Raiders honored with postseason awards"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/03/pettys-career-day-leads-lady-raiders-to-victory-at-fau/" title="Petty&#8217;s career day leads Lady Raiders to victory at FAU"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMG_0167-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/03/pettys-career-day-leads-lady-raiders-to-victory-at-fau/" rel="bookmark" title="Petty&#8217;s career day leads Lady Raiders to victory at FAU" class="postlink">Petty&#8217;s career day leads Lady Raiders to victory at FAU</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/03/05/">Mar 5, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="31180">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/03/pettys-career-day-leads-lady-raiders-to-victory-at-fau/#respond" class="postcommentcount"  title="Comment on Petty&#8217;s career day leads Lady Raiders to victory at FAU"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class="gotocategory" title="Women's Basketball">View All</a></div><div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2017/02/coach-aston-rhoden-excited-for-his-2017-freshman-class/" title="Coach Aston Rhoden excited for his 2017 freshman class"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2017/02/IMGL5952-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2017/02/coach-aston-rhoden-excited-for-his-2017-freshman-class/" rel="bookmark" title="Coach Aston Rhoden excited for his 2017 freshman class" class="postlink">Coach Aston Rhoden excited for his 2017 freshman class</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2017/02/14/">Feb 14, 2017</a></li><li>&bull;  <a href="#" class="likeThis" data-id="30050">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2017/02/coach-aston-rhoden-excited-for-his-2017-freshman-class/#respond" class="postcommentcount"  title="Comment on Coach Aston Rhoden excited for his 2017 freshman class"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/" title="Blue Raider soccer shutout in season finale"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/09/Courteney-Gibson-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/" rel="bookmark" title="Blue Raider soccer shutout in season finale" class="postlink">Blue Raider soccer shutout in season finale</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/24/">Oct 24, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26307">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/blue-raider-soccer-shutout-in-season-finale/#respond" class="postcommentcount"  title="Comment on Blue Raider soccer shutout in season finale"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/" title="MTSU soccer comeback unsuccessful in 2-1 loss"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/08/Soccer-vs.-FSU-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/" rel="bookmark" title="MTSU soccer comeback unsuccessful in 2-1 loss" class="postlink">MTSU soccer comeback unsuccessful in 2-1 loss</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/21/">Oct 21, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26238">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/soccer-recap-mtsu-comeback-unsuccessful-in-2-1-loss/#respond" class="postcommentcount"  title="Comment on MTSU soccer comeback unsuccessful in 2-1 loss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div>
				<div class="row post">
					<div class="three columns post-gallery"><a href="http://mtsusidelines.com/2016/10/soccer-senior-spotlight-grace-stewart/" title="Soccer Senior Spotlight: Grace Stewart"><img width="110" height="80" src="http://mtsusidelines.com/wp-content/uploads/2016/10/grace-stewart-110x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
					<div class="nine columns post">
						<div class="post-title">
							<h4><a href="http://mtsusidelines.com/2016/10/soccer-senior-spotlight-grace-stewart/" rel="bookmark" title="Soccer Senior Spotlight: Grace Stewart" class="postlink">Soccer Senior Spotlight: Grace Stewart</a></h4>
						</div>
						<div class="post-content">
							<aside class="post-meta"><ul><li><a href="http://mtsusidelines.com/2016/10/18/">Oct 18, 2016</a></li><li>&bull;  <a href="#" class="likeThis" data-id="26027">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a></li><li>&bull; <a href="http://mtsusidelines.com/2016/10/soccer-senior-spotlight-grace-stewart/#respond" class="postcommentcount"  title="Comment on Soccer Senior Spotlight: Grace Stewart"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
						</div>
					</div>
				</div><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class="gotocategory" title="Women's Soccer">View All</a></div></div></div></li><li><a  href="http://mtsusidelines.com/category/video/" data-color="#222" title="View all posts filed under video">video</a></li>				</ul>
							</nav>
		</div>
	</div>
</div>
<!-- End Navigation -->
	<!-- Start Content -->
<div role="main"><div class="row">
<section class="nine columns main-container">
    	<article class="post post-31373 type-post status-publish format-video has-post-thumbnail hentry category-sports category-womensbasketball tag-alex-johnson tag-lady-raiders tag-mtsu-basketball tag-rice-womens-basketball tag-ty-petty post_format-post-format-video" id="post-31373">
  		
		  <div class="post-gallery flex-video widescreen">
			  <span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1170' height='689' src='http://www.youtube.com/embed/gOzgLgsB79E?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>		
</div>		  <div class="post-title">
		  	<aside><a href="http://mtsusidelines.com/category/sports/" class="boxed" title="Sports" style="background:#dd3333;">Sports</a></aside>
		  	<h1>Second half surge pushes Lady Raiders past Owls</h1>
		  </div>
		  <aside class="post-meta">
		  	<ul>
		  		<li>By <strong><a href="http://mtsusidelines.com/author/jonathanclark/" title="Posts by Jonathan Clark &#124; Staff Writer" rel="author">Jonathan Clark &#124; Staff Writer</a></strong></li>
		  		<li>&bull;  &nbsp; March 9, 2017</li>
		  	</ul>
		  </aside>
		  <div class="post-content">
		  	<aside class="single-meta">
	<div class="author">
		<img src="http://mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516-150x150.jpg" width="70" height="70" alt="" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />		<strong><a href="http://mtsusidelines.com/author/jonathanclark/" title="Posts by Jonathan Clark &#124; Staff Writer" rel="author">Jonathan Clark &#124; Staff Writer</a></strong>
		<p>@JonDemetries</p>
	</div>
	<ul class="meta-list">
				<li><a href="#" class="likeThis" data-id="31373">
						<i class="fa fa-heart-o"></i> <span class="count">0</span>
					</a> Likes</li>
				<li><a href="http://mtsusidelines.com/2017/03/second-half-surge-pushes-lady-raiders-past-owls/#respond" class="postcommentcount" ><i class="fa fa-comment-o"></i> 0 Comments</a></li>
		<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
	</ul>
			<div class="widget cf widget_tag_cloud">
			<h6 class="force">Tags</h6>
			<a href="http://mtsusidelines.com/tag/alex-johnson/" class="tag-link">Alex Johnson</a><a href="http://mtsusidelines.com/tag/lady-raiders/" class="tag-link">lady raiders</a><a href="http://mtsusidelines.com/tag/mtsu-basketball/" class="tag-link">MTSU Basketball</a><a href="http://mtsusidelines.com/tag/rice-womens-basketball/" class="tag-link">Rice Women's Basketball</a><a href="http://mtsusidelines.com/tag/ty-petty/" class="tag-link">Ty Petty</a>		</div>
		</aside>		  	<div id="fb-root"></div>
<p><em>Photo by David Chamberlain / MTSU Sidelines</em></p>
<p>The Lady Raiders had a first round bye on Wednesday and they would need all the rest they could get for the physical game against Rice on Thursday. The Lady Raiders squeezed out a 61-59 victory, giving them a spot in the semifinals against the winner of the Southern Miss and Old Dominion game.</p>
<p>Ty Petty led the way with 26 points and 4 assists. Alex Johnson and Gabby Lyon were the only other Lady Raiders in double figures. Johnson finished with 11 points, while Lyon chipped in 10.</p>
<h3>The game we all expected</h3>
<div id="attachment_31363" style="width: 310px" class="wp-caption alignleft"><a href="http://mtsusidelines.com/wp-content/uploads/2017/03/Defense-Rice.jpg"><img class="size-medium wp-image-31363" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Defense-Rice-300x185.jpg" alt="" width="300" height="185" srcset="http://mtsusidelines.com/wp-content/uploads/2017/03/Defense-Rice-300x185.jpg 300w, http://mtsusidelines.com/wp-content/uploads/2017/03/Defense-Rice-768x474.jpg 768w, http://mtsusidelines.com/wp-content/uploads/2017/03/Defense-Rice-1024x632.jpg 1024w, http://mtsusidelines.com/wp-content/uploads/2017/03/Defense-Rice-938x580.jpg 938w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Defense kept the Lady Raiders alive in the second half and allowed MT to complete the comeback and keep their season alive. (MTSU Sidelines/David Chamberlain)</p></div>
<p>The Lady Raiders started out slow, settling for outside shots and getting away from their inside game.</p>
<p>“When we go away from our system, that’s what messes us up,&#8221; Ty Petty said. &#8220;We depended on the three [point shot] a lot. We had to get the post more touches and knock down shots when it was time.”</p>
<p>MTSU only had 11 points in the first quarter. Coach Rick Insell knew they were going to have to fight in order to come out on top.</p>
<p>“We watched them play last night. They were very desperate in the fact that are not going to play again this year,” Coach Insell said. “They played a tough [UTSA] team that’s as good as anyone in this tournament. They had them down 17 points.&#8221;</p>
<h3>The usual stars struggle</h3>
<div id="attachment_31365" style="width: 195px" class="wp-caption alignright"><a href="http://mtsusidelines.com/wp-content/uploads/2017/03/Johnson-shot-Rice.jpg"><img class="size-medium wp-image-31365" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Johnson-shot-Rice-185x300.jpg" alt="" width="185" height="300" srcset="http://mtsusidelines.com/wp-content/uploads/2017/03/Johnson-shot-Rice-185x300.jpg 185w, http://mtsusidelines.com/wp-content/uploads/2017/03/Johnson-shot-Rice-768x1245.jpg 768w, http://mtsusidelines.com/wp-content/uploads/2017/03/Johnson-shot-Rice-632x1024.jpg 632w" sizes="(max-width: 185px) 100vw, 185px" /></a><p class="wp-caption-text">Alex Johnson thrives in the paint and rises above the contested defense to bring the Lady Raiders back. (MTSU Sidelines/David Chamberlain)</p></div>
<p>While Ty Petty led all scorers with 26 points, she shot only 8-of-25 from the field. Her three-point shot wasn’t falling either. She would finish 4-of-13 from behind the arc. Petty also had a team-high five turnovers.</p>
<p>“I was just rushing my shots and coach pulled me to the side and told me to attack more,” Ty Petty said. “When I did attack I got my other shooter open.”</p>
<p>She didn’t let the poor shooting break her confidence as she provided the three-pointer to put the Lady Raiders up seven in the fourth quarter. She also knocked down two free throws to put the game away in the final seconds.</p>
<p>Alex Johnson had a good game from the field, going 4-of-6 and scoring 11 points. Nine of her 11 points came in the first half.</p>
<p>She just couldn&#8217;t keep herself out of foul trouble early on. As great players do, she found a way to clean up her play in the second half. She didn’t pick up another foul in the second half and played terrific defense inside the paint.</p>
<h3>Halftime spark</h3>
<div id="attachment_31368" style="width: 310px" class="wp-caption alignleft"><a href="http://mtsusidelines.com/wp-content/uploads/2017/03/Sissom-Rice.jpg"><img class="size-medium wp-image-31368" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Sissom-Rice-300x185.jpg" alt="" width="300" height="185" srcset="http://mtsusidelines.com/wp-content/uploads/2017/03/Sissom-Rice-300x185.jpg 300w, http://mtsusidelines.com/wp-content/uploads/2017/03/Sissom-Rice-768x474.jpg 768w, http://mtsusidelines.com/wp-content/uploads/2017/03/Sissom-Rice-1024x632.jpg 1024w, http://mtsusidelines.com/wp-content/uploads/2017/03/Sissom-Rice-938x580.jpg 938w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Abbey Sissom knocks down her second 3 pointer of the game with time winding down to give the Lady Raiders the lead. (MTSU Sidelines/David Chamberlain)</p></div>
<p>Middle Tennessee was getting “killed” on the boards in the first half according to Coach Insell.</p>
<p>“At halftime we were down 23-11 in rebounds. That’s not us,&#8221; Insell said. &#8220;We were playing soft and we have to do a better job.”</p>
<p>They would tie Rice with 15 second half rebounds, including an 11-5 advantage on the boards in the fourth quarter.</p>
<p>The Lady Raiders played poor defense as a team in the first half which got them in a whole. They gave up backdoor cut after backdoor cut.</p>
<p>This allowed Rice to go into the half with a lead. The defense came out with a different aggression the second half, led by All-Conference Defensive player Abbey Sissom. She was challenged by Insell after she was gave up 11 points in the first half.</p>
<p>Her response?</p>
<p>Sissom shut down her matchup, Rice’s leading scorer, Nicole Iademarco, in the second half. She completely shut her down, holding her to only three points. Those three points, however, were meaningless as they came at the buzzer when Rice was down five points.</p>
<h3>Box Score</h3>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Final Stats <a href="https://t.co/punyi7yrlv">pic.twitter.com/punyi7yrlv</a></p>
<p>— Jonathan Clark (@JonDemetries) <a href="https://twitter.com/JonDemetries/status/840052234247385088">March 10, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>What’s Next?</h3>
<p>The Lady Raiders will take on the winner of the Southern Miss and Old Dominion game. The game is scheduled for tomorrow at 7 pm at the Legacy Arena.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		  			  </div>
			  
  	</article>
    	    	<!-- Start Share -->
<aside id="sharethispost" class="sharethispost cf hide-on-print">
	<div class="placeholder"></div>
	<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
<!-- End Share -->
<!-- Start Previous / Next Post -->
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://mtsusidelines.com/wp-content/uploads/2017/03/UTEP-Photo-752x535.jpg" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://mtsusidelines.com/2017/03/scouting-utep-three-things-to-look-for-in-the-rematch/" title="Scouting UTEP: Three things to look for in the rematch">Scouting UTEP: Three things to look for in the...</a></h2></div></div><!-- End Previous / Next Post -->  	<!-- Start Related Posts -->
	<div class="headline hide-on-print"><h2>Related News</h2></div>
	<div class="row relatedposts hide-on-print">
	               
	    <div class="four columns">
	      <article class="post" id="post-24557">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2016/09/mtsu-volleyball-finishes-strong-in-blue-raider-bash/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2016/08/20160826_MTSU_VB_CB_002-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2016/09/mtsu-volleyball-finishes-strong-in-blue-raider-bash/" rel="bookmark">MTSU volleyball finishes strong in Blue Raider Bash</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-5986">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2014/11/fantasy-football-week-12-flex-rankings-ppr/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2014/07/NewSports-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2014/11/fantasy-football-week-12-flex-rankings-ppr/" rel="bookmark">Fantasy Football Week 12 Flex Rankings (PPR)</a></h4></div>     
	      </article>
	    </div>
	                 
	    <div class="four columns">
	      <article class="post" id="post-31334">
	        <div class="post-gallery">
	        		<a href="http://mtsusidelines.com/2017/03/simpsons-shot-crucial-during-postseason-play/" rel="bookmark"><img width="284" height="190" src="http://mtsusidelines.com/wp-content/uploads/2017/03/Simpson-shot-UTSA-284x190.jpg" class="attachment-recent size-recent wp-post-image" alt="" /></a>
	        			        </div>
	        <div class="post-title"><h4><a href="http://mtsusidelines.com/2017/03/simpsons-shot-crucial-during-postseason-play/" rel="bookmark">Simpson&#8217;s shot crucial during postseason play</a></h4></div>     
	      </article>
	    </div>
	    	</div>
<!-- End Related Posts -->  	<!-- Start End Page Box -->
				<aside id="endpage-box" class="hide-on-print" style="border-color: #dd3333;">
			<a href="#" class="close"><i class="fa fa-times"></i></a>
							<aside style="border-color: #dd3333;"><a href="http://mtsusidelines.com/category/sports/" style="color: #dd3333;">MORE IN Sports</a></aside>
				<h3>MTSU Men&#8217;s and Women&#8217;s Tennis Fall to Ranked Opponents Friday</h3>
				<a href="http://mtsusidelines.com/2015/04/mtsu-mens-and-womens-tennis-both-fall-to-ranked-opponents-friday/" class="btn more-link">READ MORE</a>
					</aside>
				<!-- End End Page Box -->  	<!-- Start #comments -->
  	<section id="comments" class="cf">
  	  


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/second-half-surge-pushes-lady-raiders-past-owls/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mtsusidelines.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="row"><div class="twelve columns"><label>Comment</label><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58"></textarea></div></div><div class="row"><div class="four columns"><label>Name <span>*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="four columns"><label>Email <span>*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="four columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='31373' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d2642beb2b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>			</form>
			</div><!-- #respond -->
	  	</section>
  	<!-- End #comments -->
</section>
  <aside class="sidebar three columns single-sidebar">
				<div id="recent-posts-7" class="widget cf widget_recent_entries">		<h6>Recent Posts</h6>		<ul>
					<li>
				<a href="http://mtsusidelines.com/2017/03/second-half-surge-pushes-lady-raiders-past-owls/">Second half surge pushes Lady Raiders past Owls</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/03/scouting-utep-three-things-to-look-for-in-the-rematch/">Scouting UTEP: Three things to look for in the rematch</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/03/simpsons-shot-crucial-during-postseason-play/">Simpson&#8217;s shot crucial during postseason play</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/03/blue-raiders-shoot-lights-out-defeat-roadrunners-handily/">Blue Raiders shoot lights out, defeat Roadrunners handily</a>
						</li>
					<li>
				<a href="http://mtsusidelines.com/2017/03/lady-raiders-begin-tournament-play-tonight-against-rice/">Lady Raiders begin tournament play tonight against Rice</a>
						</li>
				</ul>
		</div>		<div id="image-7" class="widget cf widget_image"><h6>Forrest Hall Special Coverage</h6><div class="jetpack-image-container"><a href="http://mtsusidelines.com/category/localstate/forrest-hall/"><img src="http://mtsusidelines.com/wp-content/uploads/2016/03/Forrest-web-image.jpg" class="alignnone" /></a></div>
</div></aside></div>
</div>
<!-- Start Footer -->
<div class="row">
	<div class="twelve columns">
		<footer id="footer">
		  	<div class="row">
		
		  					    <div class="four columns">
			    				    </div>
			    <div class="four columns">
			    				    </div>
			    <div class="four columns">
			        			    </div>
			    		    </div>
		</footer>
	</div>
</div>
<!-- End Footer -->
<!-- Start Sub-Footer -->

<div class="row">
	<div class="twelve columns">
		<section id="subfooter">
			<div class="row">
				<div class="four columns">
					<p>Copyrıght 2015 Sidelines. All RIGHTS RESERVED. </p>
				</div>
				<div class="eight columns">
					<ul id="menu-navigation-bar-menu" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://mtsusidelines.com/category/campus/">Campus</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://mtsusidelines.com/category/localstate/">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://mtsusidelines.com/category/artsentertainment/">Lifestyles</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://mtsusidelines.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56"><a href="http://mtsusidelines.com/category/sports/">Sports</a></li>
<li id="menu-item-3147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3147"><a href="http://mtsusidelines.com/yop-poll-archive/">Yop Poll Archive</a></li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/">Contact Sidelines</a></li>
</ul>				</div>
			</div>
		</section>
	</div>
</div>

<!-- End Sub-Footer -->
</div> <!-- End #wrapper -->
	<div id="scrollbubble"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30316905-1', 'auto');
  ga('send', 'pageview');

</script>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10118339; 
        var sc_security="d789b1de"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10118339/0/d789b1de/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'71668224',post:'31373',tz:'-6',srv:'mtsusidelines.com'} ]);
	_stq.push([ 'clickTrackerInit', '71668224', '31373' ]);
</script>
</body>
</html>