<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-US">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="http://mtsusidelines.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		<title>Best of the decade: red carpet fashion statements that stunned the world &#8211; Sidelines</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Feed" href="http://mtsusidelines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Comments Feed" href="http://mtsusidelines.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sidelines &raquo; Best of the decade: red carpet fashion statements that stunned the world Comments Feed" href="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtsusidelines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://mtsusidelines.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mtsusidelines.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='http://mtsusidelines.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='http://mtsusidelines.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso/style.css?ver=3.3.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='presso-child-theme-css'  href='http://mtsusidelines.com/wp-content/themes/presso-child/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://mtsusidelines.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://mtsusidelines.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtsusidelines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtsusidelines.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tennessee bill to require students to play sports by gender assigned at birth' href='http://mtsusidelines.com/2020/01/tennessee-bill-to-require-students-to-play-sports-by-gender-assigned-at-birth/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/" />
<link rel='shortlink' href='http://mtsusidelines.com/?p=61906' />
<link rel="alternate" type="application/json+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2020%2F01%2Fbest-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtsusidelines.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtsusidelines.com%2F2020%2F01%2Fbest-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Sidelines">

					<meta property="og:title" content="Best of the decade: red carpet fashion statements that stunned the world">
			<meta property="og:description" content="Story by Elizabeth Juengling/Contributing Writer Between 2010 and 2019, the world saw many spectacular gowns bless the red, or otherwise colored, carpets. From the Oscars to the Grammys, and the Grammys to the Met Gala, designers invited celebrities to display their detailed work for all to see. So from the beginning of the decade to ...">
			<meta property="og:url" content="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/"/>
						<meta property="og:image" content="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna-1.jpg?fit=940%2C580" />
						
		
		<!-- End Facebook Integration -->
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best of the decade: red carpet fashion statements that stunned the world" />
<meta property="og:url" content="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/" />
<meta property="og:description" content="Story by Elizabeth Juengling/Contributing Writer Between 2010 and 2019, the world saw many spectacular gowns bless the red, or otherwise colored, carpets. From the Oscars to the Grammys, and the Gr…" />
<meta property="article:published_time" content="2020-01-07T22:00:04+00:00" />
<meta property="article:modified_time" content="2020-01-07T22:00:04+00:00" />
<meta property="og:site_name" content="Sidelines" />
<meta property="og:image" content="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna-1.jpg?fit=940%2C580" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="580" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Best of the decade: red carpet fashion statements that stunned the world" />
<meta name="twitter:image" content="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna-1.jpg?fit=940%2C580&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=270%2C270" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#0a0a0a;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#0a0a0a;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#0a0a0a;}.vw-menu-main .sub-menu-wrapper{background:#ffffff;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-61906 single-format-standard do-etfw vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Post Ticker / Site Social Networks -->
<div class="vw-top-bar vw-top-bar--ticker-social">

	<div class="container">
		<div class="vw-bar">

						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Tuesday, January 7 2020			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				
<div class="vw-ticker vw-fixed-bar">
	<div class="vw-ticker__label">Latest</div>
	<div class="vw-ticker__list">
		<ul class="">
							<li><a href="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/" rel="bookmark">Best of the decade: red carpet fashion statements that stunned the world</a></li>
							<li><a href="http://mtsusidelines.com/2020/01/tennessee-bill-to-require-students-to-play-sports-by-gender-assigned-at-birth/" rel="bookmark">Tennessee bill to require students to play sports by gender assigned at birth</a></li>
							<li><a href="http://mtsusidelines.com/2020/01/mens-basketball-wild-rally-falls-short-in-mtsu-loss-to-charlotte-68-62/" rel="bookmark">Men&#8217;s Basketball: Wild rally falls short in MTSU loss to Charlotte 68-62</a></li>
							<li><a href="http://mtsusidelines.com/2019/12/new-nationwide-tobacco-purchasing-laws-cause-confusion-for-rutherford-county-businesses/" rel="bookmark">New nationwide tobacco purchasing laws cause confusion for Rutherford County businesses</a></li>
					</ul>
	</div>
</div>

			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="http://mtsusidelines.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Default -->
<header class="vw-header vw-header--centered"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner">

			<div class="vw-header__logo">
				
				
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="http://mtsusidelines.com/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="http://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg" srcset="http://mtsusidelines.com/wp-content/uploads/2018/08/sidelines-mobilelogo.bw_.jpg 2x" width="1800" height="311" alt="Sidelines"  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png" srcset="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png 2x" width="793" height="200" alt="Sidelines"  itemprop="logo" >

		
					<p class="vw-logo__tagline"  itemprop="description" >Middle Tennessee State University&#039;s Digital News Source</p>
		
	</a>

</div>
<!-- End Logo -->
				<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>
			</div>

			
			<div class="vw-header__main-menu vw-sticky-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-complex-sidelines-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-52935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52935 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52950 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52954 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/board-of-trustees/" class=" menu-link sub-menu-link"><span>Board of Trustees</span></a></li>
	<li id="menu-item-52956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52956 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/sga/" class=" menu-link sub-menu-link"><span>SGA<span class="menu-description">Coverage of Student Government</span></span></a></li>
	<li id="menu-item-52962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52962 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/forrest-hall/" class=" menu-link sub-menu-link"><span>Forrest Hall</span></a></li>
	<li id="menu-item-52955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52955 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/campus/greeklife/" class=" menu-link sub-menu-link"><span>Greek Life</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52948 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52949 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/community/" class=" menu-link sub-menu-link"><span>Community<span class="menu-description">News from Murfreesboro and the surrounding area</span></span></a></li>
	<li id="menu-item-52961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52961 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/crime/" class=" menu-link sub-menu-link"><span>Crime</span></a></li>
	<li id="menu-item-52964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52964 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/state-local-government/" class=" menu-link sub-menu-link"><span>State &#038; Local Government</span></a></li>
	<li id="menu-item-52963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52963 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/localstate/news-features/" class=" menu-link sub-menu-link"><span>News Features</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52951 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52953 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/music-2/" class=" menu-link sub-menu-link"><span>Music</span></a></li>
	<li id="menu-item-52952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52952 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/movies/" class=" menu-link sub-menu-link"><span>Film &#038; TV</span></a></li>
	<li id="menu-item-52957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52957 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li>
	<li id="menu-item-52960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52960 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/food-artsentertainment/" class=" menu-link sub-menu-link"><span>Food</span></a></li>
	<li id="menu-item-52958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52958 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/fashion/" class=" menu-link sub-menu-link"><span>Fashion</span></a></li>
	<li id="menu-item-52959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52959 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/artsentertainment/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52941 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52943 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52940 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52942 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52939 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52937 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/track/" class=" menu-link sub-menu-link"><span>Track</span></a></li>
	<li id="menu-item-52944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52944 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/baseball/" class=" menu-link sub-menu-link"><span>Baseball</span></a></li>
	<li id="menu-item-52946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52946 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
	<li id="menu-item-52947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52947 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/tennis/" class=" menu-link sub-menu-link"><span>Tennis</span></a></li>
	<li id="menu-item-52945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52945 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/golf/" class=" menu-link sub-menu-link"><span>Golf</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-61231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61231 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/localstate/2020-presidential-election/" class=" menu-link main-menu-link"><span>2020 Presidential Election</span></a></li>
<li id="menu-item-52965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>

</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-61906 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-artsentertainment tag-2010s tag-awards-shows tag-best-of-the-decade tag-beyonce tag-billy-porter tag-jennifer-lawrence tag-jennifer-lopez tag-lady-gaga tag-mila-kunis tag-olivia-wilde tag-rachel-mcadams tag-rihanna tag-zendaya">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-271" href="http://mtsusidelines.com/category/artsentertainment/fashion/" title="View all posts in Fashion" rel="category">Fashion</a><a class=" vw-cat-id-271 vw-cat-id-12" href="http://mtsusidelines.com/category/artsentertainment/" title="View all posts in Lifestyles" rel="category">Lifestyles</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >Best of the decade: red carpet fashion statements that stunned the world</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://mtsusidelines.com/author/brandon_black/" title="Posts by Brandon Black | Lifestyles Editor"><img itemprop="image" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=24%2C24" width="24" height="24" alt="Brandon Black | Lifestyles Editor" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://mtsusidelines.com/author/brandon_black/" title="Posts by %s Brandon Black &#124; Lifestyles Editor" rel="author"  itemprop="name" >Brandon Black &#124; Lifestyles Editor</a>

		</span>
												<a href="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/" class="vw-post-date updated" title="Permalink to Best of the decade: red carpet fashion statements that stunned the world" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-07T16:00:04-06:00">1 min ago</time></a>																			</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Best%20of%20the%20decade:%20red%20carpet%20fashion%20statements%20that%20stunned%20the%20world%20-%20http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/&#038;media=https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna-1.jpg?fit=940%2C580&#038;description=Best%20of%20the%20decade:%20red%20carpet%20fashion%20statements%20that%20stunned%20the%20world"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Best of the decade: red carpet fashion statements that stunned the world&amp;body=Checkout+this+url+http%3A%2F%2Fmtsusidelines.com%2F2020%2F01%2Fbest-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna-1.jpg?fit=940%2C580" title="Best of the decade: red carpet fashion statements that stunned the world" rel="bookmark"  itemprop="image" >
					<img width="940" height="580" src="http://mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna-1.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna-1.jpg?w=940 940w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna-1.jpg?resize=300%2C185 300w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna-1.jpg?resize=768%2C474 768w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna-1.jpg?resize=335%2C207 335w" sizes="(max-width: 940px) 100vw, 940px" data-attachment-id="61935" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/15_rihanna-1/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna-1.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="15_Rihanna (1)" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna-1.jpg?fit=300%2C185" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna-1.jpg?fit=940%2C580" />				</a>

				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p><em>Story by Elizabeth Juengling/Contributing Writer</em></p>
<p><span style="font-weight: 400;">Between 2010 and 2019, the world saw many spectacular gowns bless the red, or otherwise colored, carpets. From the Oscars to the Grammys, and the Grammys to the Met Gala, designers invited celebrities to display their detailed work for all to see. So from the beginning of the decade to now, here are some of the most jaw-dropping fashions to grace our screens and our memories. </span></p>
<p>&nbsp;</p>
<h2><strong>2010:</strong></h2>
<figure id="attachment_61939" aria-describedby="caption-attachment-61939" style="width: 466px" class="wp-caption aligncenter"><img data-attachment-id="61939" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/16th-annual-screen-actors-guild-awards-arrivals/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/96122543-scaled.jpg?fit=1859%2C2560" data-orig-size="1859,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;LOS ANGELES, CA - JANUARY 23:  Actress Diane Kruger arrives at the 16th Annual Screen Actors Guild Awards held at the Shrine Auditorium on January 23, 2010 in Los Angeles, California.  (Photo by Frazer Harrison\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1264268214&quot;,&quot;copyright&quot;:&quot;2010 Getty Images&quot;,&quot;focal_length&quot;:&quot;62&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;16th Annual Screen Actors Guild Awards - Arrivals&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16th Annual Screen Actors Guild Awards &#8211; Arrivals" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/96122543-scaled.jpg?fit=218%2C300" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/96122543-scaled.jpg?fit=743%2C1024" class=" wp-image-61939" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/96122543.jpg?resize=476%2C655" alt="" width="476" height="655" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/96122543-scaled.jpg?resize=218%2C300 218w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/96122543-scaled.jpg?resize=743%2C1024 743w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/96122543-scaled.jpg?resize=768%2C1058 768w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/96122543-scaled.jpg?resize=1115%2C1536 1115w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/96122543-scaled.jpg?resize=1487%2C2048 1487w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/96122543-scaled.jpg?resize=243%2C335 243w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/96122543-scaled.jpg?w=1859 1859w" sizes="(max-width: 476px) 100vw, 476px" data-recalc-dims="1" /><figcaption id="caption-attachment-61939" class="wp-caption-text"><em>Diane Kruger, courtesy of Frazer Harrison/Getty Images</em></figcaption></figure>
<p><span style="font-weight: 400;">Diane Kruger made a colorful statement at the 16th Annual Screen Actors Guild Awards. She wore a golden-yellow gown designed by Jason Wu. The asymmetrical sleeves added an interesting, fresh take on the common concept of a one-shoulder gown. </span></p>
<p>&nbsp;</p>
<figure id="attachment_61910" aria-describedby="caption-attachment-61910" style="width: 379px" class="wp-caption aligncenter"><img data-attachment-id="61910" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/2_jennifer_lopez/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/2_Jennifer_Lopez.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2_Jennifer_Lopez" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/2_Jennifer_Lopez.jpg?fit=185%2C300" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/2_Jennifer_Lopez.jpg?fit=580%2C940" class=" wp-image-61910" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/2_Jennifer_Lopez.jpg?resize=389%2C631" alt="" width="389" height="631" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/2_Jennifer_Lopez.jpg?resize=185%2C300 185w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/2_Jennifer_Lopez.jpg?resize=207%2C335 207w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/2_Jennifer_Lopez.jpg?w=580 580w" sizes="(max-width: 389px) 100vw, 389px" data-recalc-dims="1" /><figcaption id="caption-attachment-61910" class="wp-caption-text"><em>Jennifer Lopez at the 2010 Met Gala. (Courtesy of Getty Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Jennifer Lopez, the queen of red carpet gowns, wore an intricate gown designed by Zuhair Murad to the 2010 Met Gala. The Gala’s theme was “American Woman: Fashioning a National Identity.” The gown featured crystal beading that began in the bodice and feathered out onto the skirt. </span></p>
<h2><strong>2011:</strong></h2>
<figure id="attachment_61911" aria-describedby="caption-attachment-61911" style="width: 351px" class="wp-caption aligncenter"><img data-attachment-id="61911" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/3_mila_kunis/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/3_Mila_Kunis.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3_Mila_Kunis" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/3_Mila_Kunis.jpg?fit=185%2C300" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/3_Mila_Kunis.jpg?fit=580%2C940" class=" wp-image-61911" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/3_Mila_Kunis.jpg?resize=361%2C585" alt="" width="361" height="585" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/3_Mila_Kunis.jpg?resize=185%2C300 185w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/3_Mila_Kunis.jpg?resize=207%2C335 207w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/3_Mila_Kunis.jpg?w=580 580w" sizes="(max-width: 361px) 100vw, 361px" data-recalc-dims="1" /><figcaption id="caption-attachment-61911" class="wp-caption-text"><em>Mila Kunis at the 83rd Annual Academy Awards. (Courtesy of Getty Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Mila Kunis wore a lavender dress designed by Elie Saab to the 83rd Academy Awards. While the dress had an effortless flow, it still managed to feature complex, paneled lace detailing. </span></p>
<p>&nbsp;</p>
<figure id="attachment_61941" aria-describedby="caption-attachment-61941" style="width: 470px" class="wp-caption aligncenter"><img data-attachment-id="61941" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/olivia-wilde/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/OLIVIA-WILDE.jpg?fit=940%2C1410" data-orig-size="940,1410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OLIVIA-WILDE" data-image-description="&lt;p&gt;Olivia Wilde at the 68th Annual Golden Globes, courtesy of the Huffington Post.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/OLIVIA-WILDE.jpg?fit=200%2C300" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/OLIVIA-WILDE.jpg?fit=683%2C1024" class="wp-image-61941" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/OLIVIA-WILDE.jpg?resize=480%2C720" alt="" width="480" height="720" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/OLIVIA-WILDE.jpg?resize=200%2C300 200w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/OLIVIA-WILDE.jpg?resize=683%2C1024 683w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/OLIVIA-WILDE.jpg?resize=768%2C1152 768w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/OLIVIA-WILDE.jpg?resize=223%2C335 223w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/OLIVIA-WILDE.jpg?w=940 940w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1" /><figcaption id="caption-attachment-61941" class="wp-caption-text"><em>Olivia Wilde at the 68th Annual Golden Globes, courtesy of the Huffington Post.</em></figcaption></figure>
<p><span style="font-weight: 400;">Olivia Wilde wore the entire galaxy on the 68th Annual Golden Globes’ red carpet. Her black, sleeveless Marchesa ball gown featured crystal detailing that faded from the bodice to the skirt. Wilde displayed a new, sparkling light to a typical black ball gown.  </span></p>
<p>&nbsp;</p>
<figure id="attachment_61940" aria-describedby="caption-attachment-61940" style="width: 529px" class="wp-caption aligncenter"><img data-attachment-id="61940" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/fall-2011-marchesa-gown-complete-lace-embroidered-train/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Fall-2011-Marchesa-gown-complete-lace-embroidered-train.jpg?fit=2048%2C2037" data-orig-size="2048,2037" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fall-2011-Marchesa-gown-complete-lace-embroidered-train" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Fall-2011-Marchesa-gown-complete-lace-embroidered-train.jpg?fit=300%2C298" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Fall-2011-Marchesa-gown-complete-lace-embroidered-train.jpg?fit=1024%2C1019" class=" wp-image-61940" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Fall-2011-Marchesa-gown-complete-lace-embroidered-train.jpg?resize=539%2C535" alt="" width="539" height="535" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Fall-2011-Marchesa-gown-complete-lace-embroidered-train.jpg?resize=300%2C298 300w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Fall-2011-Marchesa-gown-complete-lace-embroidered-train.jpg?resize=1024%2C1019 1024w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Fall-2011-Marchesa-gown-complete-lace-embroidered-train.jpg?resize=150%2C150 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Fall-2011-Marchesa-gown-complete-lace-embroidered-train.jpg?resize=768%2C764 768w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Fall-2011-Marchesa-gown-complete-lace-embroidered-train.jpg?resize=1536%2C1528 1536w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Fall-2011-Marchesa-gown-complete-lace-embroidered-train.jpg?resize=70%2C70 70w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Fall-2011-Marchesa-gown-complete-lace-embroidered-train.jpg?resize=335%2C333 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Fall-2011-Marchesa-gown-complete-lace-embroidered-train.jpg?w=2048 2048w" sizes="(max-width: 539px) 100vw, 539px" data-recalc-dims="1" /><figcaption id="caption-attachment-61940" class="wp-caption-text"><em>Rachel McAdams, courtesy of PopSugar</em></figcaption></figure>
<p><span style="font-weight: 400;">Rachel McAdams also graced the red carpet in a Marchesa gown. The dress McAdams wore to the 2011 Cannes Film Festival had a sheer, nude bas with intricate red lace applique. The gown had a beautiful sheer train that flowed behind McAdams. </span></p>
<h2><strong>2012:</strong></h2>
<figure id="attachment_61914" aria-describedby="caption-attachment-61914" style="width: 372px" class="wp-caption aligncenter"><img data-attachment-id="61914" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/6_penelope_cruz/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/6_Penelope_Cruz.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6_Penelope_Cruz" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/6_Penelope_Cruz.jpg?fit=185%2C300" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/6_Penelope_Cruz.jpg?fit=580%2C940" class=" wp-image-61914" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/6_Penelope_Cruz.jpg?resize=382%2C619" alt="" width="382" height="619" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/6_Penelope_Cruz.jpg?resize=185%2C300 185w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/6_Penelope_Cruz.jpg?resize=207%2C335 207w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/6_Penelope_Cruz.jpg?w=580 580w" sizes="(max-width: 382px) 100vw, 382px" data-recalc-dims="1" /><figcaption id="caption-attachment-61914" class="wp-caption-text"><em>Penélope Cruz at the 84th Annual Academy Awards. (Courtesy of Getty Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Penélope Cruz looked fit to be a queen at the 84th Annual Academy Awards. She wore a muted blue drop-waist gown designed by Armani Privé. All she needed was a crown to pass as royalty. </span></p>
<p>&nbsp;</p>
<figure id="attachment_61942" aria-describedby="caption-attachment-61942" style="width: 421px" class="wp-caption aligncenter"><img data-attachment-id="61942" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/jessica-chastain-at-84th-annual-academy-awards/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jessica-Chastain-at-84th-Annual-Academy-Awards-in-Los-Angeles-1.jpg?fit=800%2C1172" data-orig-size="800,1172" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Jessica Chastain at 84th Annual Academy Awards in Los Angeles&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Jessica Chastain at 84th Annual Academy Awards&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jessica Chastain at 84th Annual Academy Awards" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jessica-Chastain-at-84th-Annual-Academy-Awards-in-Los-Angeles-1.jpg?fit=205%2C300" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jessica-Chastain-at-84th-Annual-Academy-Awards-in-Los-Angeles-1.jpg?fit=699%2C1024" class=" wp-image-61942" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jessica-Chastain-at-84th-Annual-Academy-Awards-in-Los-Angeles-1.jpg?resize=431%2C631" alt="" width="431" height="631" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jessica-Chastain-at-84th-Annual-Academy-Awards-in-Los-Angeles-1.jpg?resize=205%2C300 205w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jessica-Chastain-at-84th-Annual-Academy-Awards-in-Los-Angeles-1.jpg?resize=699%2C1024 699w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jessica-Chastain-at-84th-Annual-Academy-Awards-in-Los-Angeles-1.jpg?resize=768%2C1125 768w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jessica-Chastain-at-84th-Annual-Academy-Awards-in-Los-Angeles-1.jpg?resize=229%2C335 229w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jessica-Chastain-at-84th-Annual-Academy-Awards-in-Los-Angeles-1.jpg?w=800 800w" sizes="(max-width: 431px) 100vw, 431px" data-recalc-dims="1" /><figcaption id="caption-attachment-61942" class="wp-caption-text"><em>Jessica Chastain at 84th Annual Academy Awards, courtesy of IMDB</em></figcaption></figure>
<p><span style="font-weight: 400;">Jessica Chastain also wore a gorgeous gown to the 84th Annual Academy Awards. She wore a black, strapless dress with gold detailing. The Alexander McQueen dress complimented Chastain’s complexion and ginger hair. </span></p>
<h2><strong>2013:</strong></h2>
<figure id="attachment_61943" aria-describedby="caption-attachment-61943" style="width: 406px" class="wp-caption aligncenter"><img data-attachment-id="61943" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/jennifer-lawrence-in-in-long-white-dress-at-oscars-2013-12/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jennifer-Lawrence-in-in-long-white-dress-at-Oscars-2013-12-scaled.jpg?fit=1743%2C2560" data-orig-size="1743,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jennifer-Lawrence-in-in-long-white-dress-at-Oscars-2013&#8211;12" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jennifer-Lawrence-in-in-long-white-dress-at-Oscars-2013-12-scaled.jpg?fit=204%2C300" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jennifer-Lawrence-in-in-long-white-dress-at-Oscars-2013-12-scaled.jpg?fit=697%2C1024" class="wp-image-61943" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jennifer-Lawrence-in-in-long-white-dress-at-Oscars-2013-12.jpg?resize=416%2C612" alt="" width="416" height="612" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jennifer-Lawrence-in-in-long-white-dress-at-Oscars-2013-12-scaled.jpg?resize=204%2C300 204w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jennifer-Lawrence-in-in-long-white-dress-at-Oscars-2013-12-scaled.jpg?resize=697%2C1024 697w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jennifer-Lawrence-in-in-long-white-dress-at-Oscars-2013-12-scaled.jpg?resize=768%2C1128 768w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jennifer-Lawrence-in-in-long-white-dress-at-Oscars-2013-12-scaled.jpg?resize=1046%2C1536 1046w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jennifer-Lawrence-in-in-long-white-dress-at-Oscars-2013-12-scaled.jpg?resize=1394%2C2048 1394w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jennifer-Lawrence-in-in-long-white-dress-at-Oscars-2013-12-scaled.jpg?resize=228%2C335 228w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Jennifer-Lawrence-in-in-long-white-dress-at-Oscars-2013-12-scaled.jpg?w=1743 1743w" sizes="(max-width: 416px) 100vw, 416px" data-recalc-dims="1" /><figcaption id="caption-attachment-61943" class="wp-caption-text"><i>Jennifer Lawrence at the 85th Academy Awards, courtesy of Getty Images.</i></figcaption></figure>
<p><span style="font-weight: 400;">While she may not ever live down falling on the stairs at the 85th Annual Academy Awards, Jennifer Lawrence’s dress will not be forgotten either. Lawrence wore a pastel-pink trumpet gown designed by Dior Haute Couture. The bustled, strapless floor-length dress had a slight train on the back.  </span></p>
<p>&nbsp;</p>
<figure id="attachment_61944" aria-describedby="caption-attachment-61944" style="width: 361px" class="wp-caption aligncenter"><img data-attachment-id="61944" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/cara-delevingne-1-614x920/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Cara-Delevingne-1-614x920-1.jpg?fit=614%2C920" data-orig-size="614,920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cara-Delevingne-1-614&#215;920" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Cara-Delevingne-1-614x920-1.jpg?fit=200%2C300" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Cara-Delevingne-1-614x920-1.jpg?fit=614%2C920" class="wp-image-61944 " src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Cara-Delevingne-1-614x920-1.jpg?resize=371%2C557" alt="" width="371" height="557" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Cara-Delevingne-1-614x920-1.jpg?resize=200%2C300 200w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Cara-Delevingne-1-614x920-1.jpg?resize=224%2C335 224w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/Cara-Delevingne-1-614x920-1.jpg?w=614 614w" sizes="(max-width: 371px) 100vw, 371px" data-recalc-dims="1" /><figcaption id="caption-attachment-61944" class="wp-caption-text"><em>Cara Delevigne at the 2013 Cannes Film Festival, courtesy of Getty Images.</em></figcaption></figure>
<p><span style="font-weight: 400;">Cara Delevigne shone a new light on the “little black dress” at the 2013 Cannes Film Festival. She wore a  long sleeve black Burberry gown with lace detailing. The lace covered her arms and tastefully framed the v-line neck. Paired with her signature eyebrows, the dress helped her stand out among the stars.</span></p>
<figure id="attachment_61945" aria-describedby="caption-attachment-61945" style="width: 342px" class="wp-caption aligncenter"><img data-attachment-id="61945" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/7421fcf36596ef8e0c74b0598d18c5bf/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/7421fcf36596ef8e0c74b0598d18c5bf.jpg?fit=995%2C1440" data-orig-size="995,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7421fcf36596ef8e0c74b0598d18c5bf" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/7421fcf36596ef8e0c74b0598d18c5bf.jpg?fit=207%2C300" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/7421fcf36596ef8e0c74b0598d18c5bf.jpg?fit=708%2C1024" class="wp-image-61945" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/7421fcf36596ef8e0c74b0598d18c5bf.jpg?resize=352%2C510" alt="" width="352" height="510" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/7421fcf36596ef8e0c74b0598d18c5bf.jpg?resize=207%2C300 207w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/7421fcf36596ef8e0c74b0598d18c5bf.jpg?resize=708%2C1024 708w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/7421fcf36596ef8e0c74b0598d18c5bf.jpg?resize=768%2C1111 768w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/7421fcf36596ef8e0c74b0598d18c5bf.jpg?resize=231%2C335 231w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/7421fcf36596ef8e0c74b0598d18c5bf.jpg?w=995 995w" sizes="(max-width: 352px) 100vw, 352px" data-recalc-dims="1" /><figcaption id="caption-attachment-61945" class="wp-caption-text"><em>Elle Fanning at the 2013 Cannes Film Festival. (Courtesy of Getty Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Elle Fanning caught everyone’s attention at the 2013 Cannes Film Festival in a dress that as the polar opposite of Delevigne’s dress. Fanning’s Zuhair Murad dusty-rouge ball gown featured beautiful pink and green floral detailing.</span></p>
<h2><strong>2014:</strong></h2>
<figure id="attachment_61919" aria-describedby="caption-attachment-61919" style="width: 375px" class="wp-caption aligncenter"><img data-attachment-id="61919" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/lupita-nyongo/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/11_Lupita.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jordan Strauss\/Invision\/AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Lupita Nyong&#039;o arrives at the Oscars on Sunday, March 2, 2014, at the Dolby Theatre in Los Angeles.  (Photo by Jordan Strauss\/Invision\/AP)&quot;,&quot;created_timestamp&quot;:&quot;1393776090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Lupita Nyong&#039;o&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lupita Nyong&#8217;o" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/11_Lupita.jpg?fit=185%2C300" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/11_Lupita.jpg?fit=580%2C940" class=" wp-image-61919" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/11_Lupita.jpg?resize=385%2C624" alt="" width="385" height="624" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/11_Lupita.jpg?resize=185%2C300 185w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/11_Lupita.jpg?resize=207%2C335 207w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/11_Lupita.jpg?w=580 580w" sizes="(max-width: 385px) 100vw, 385px" data-recalc-dims="1" /><figcaption id="caption-attachment-61919" class="wp-caption-text"><em>Lupita Nyong&#8217;o at the 86th Annual Academy Awards. (Courtesy of AP Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Lupita Nyong’o had one of the most talked about dresses in this decade. Nyong’o looked effortlessly beautiful in the light blue Prada dress that she wore to the 86th Annual Academy Awards. The dress complimented her complexion perfectly and really highlighted her frame. </span></p>
<p>&nbsp;</p>
<figure id="attachment_61920" aria-describedby="caption-attachment-61920" style="width: 337px" class="wp-caption aligncenter"><img data-attachment-id="61920" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/12_lily_collins/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/12_Lily_Collins.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="12_Lily_Collins" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/12_Lily_Collins.jpg?fit=185%2C300" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/12_Lily_Collins.jpg?fit=580%2C940" class=" wp-image-61920" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/12_Lily_Collins.jpg?resize=347%2C563" alt="" width="347" height="563" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/12_Lily_Collins.jpg?resize=185%2C300 185w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/12_Lily_Collins.jpg?resize=207%2C335 207w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/12_Lily_Collins.jpg?w=580 580w" sizes="(max-width: 347px) 100vw, 347px" data-recalc-dims="1" /><figcaption id="caption-attachment-61920" class="wp-caption-text"><em>Lily Collins at the 2014 Rome Film Festival. (Courtesy of Getty Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Lily Collins brought color to the 2014 Rome Film Festival’s pink carpet with an ombre dress by Elie Saab. The strapless gown was black in the bodice and faded seamleessly to purple, pink, and orange in the skirt, then to white in the train. </span></p>
<p>&nbsp;</p>
<figure id="attachment_61921" aria-describedby="caption-attachment-61921" style="width: 300px" class="wp-caption aligncenter"><img data-attachment-id="61921" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/13_rihanna/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/13_Rihanna.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2014 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="13_Rihanna" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/13_Rihanna.jpg?fit=185%2C300" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/13_Rihanna.jpg?fit=580%2C940" class=" wp-image-61921" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/13_Rihanna.jpg?resize=310%2C503" alt="" width="310" height="503" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/13_Rihanna.jpg?resize=185%2C300 185w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/13_Rihanna.jpg?resize=207%2C335 207w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/13_Rihanna.jpg?w=580 580w" sizes="(max-width: 310px) 100vw, 310px" data-recalc-dims="1" /><figcaption id="caption-attachment-61921" class="wp-caption-text"><em>Rihanna at the 2014 CFDA Fashion Awards. (Courtesy of Getty Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Rihanna broke boundaries with her CFDA Fashion Awards outfit. The revealing gown designed by Adam Selman consisted of 275,000 crystals. Rihanna claimed on instagram that her look was inspired by the late singer Josephine Baker. </span></p>
<h2><strong>2015:</strong></h2>
<figure id="attachment_61922" aria-describedby="caption-attachment-61922" style="width: 336px" class="wp-caption aligncenter"><img data-attachment-id="61922" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/14_li_bingbing/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/14_Li_Bingbing.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="14_Li_Bingbing" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/14_Li_Bingbing.jpg?fit=185%2C300" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/14_Li_Bingbing.jpg?fit=580%2C940" class=" wp-image-61922" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/14_Li_Bingbing.jpg?resize=346%2C561" alt="" width="346" height="561" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/14_Li_Bingbing.jpg?resize=185%2C300 185w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/14_Li_Bingbing.jpg?resize=207%2C335 207w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/14_Li_Bingbing.jpg?w=580 580w" sizes="(max-width: 346px) 100vw, 346px" data-recalc-dims="1" /><figcaption id="caption-attachment-61922" class="wp-caption-text"><em>Li Bingbing at the 2015 Cannes Film Festival. (Courtesy of Getty Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Chinese actress Li Bingbing looked like a snow queen on the Cannes Film Festival’s red carpet. The gown, designed by Zuhair Murad, had a light-blue, floor-length slip dress underneath a faux cape. The cape, rather than coming from the shoulders, extended from the waistband of the skirt. </span></p>
<p>&nbsp;</p>
<figure id="attachment_61923" aria-describedby="caption-attachment-61923" style="width: 540px" class="wp-caption aligncenter"><img data-attachment-id="61923" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/15_rihanna/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="15_Rihanna" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna.jpg?fit=300%2C185" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna.jpg?fit=940%2C580" class=" wp-image-61923" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna.jpg?resize=550%2C339" alt="" width="550" height="339" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna.jpg?resize=300%2C185 300w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna.jpg?resize=768%2C474 768w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna.jpg?resize=335%2C207 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna.jpg?w=940 940w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /><figcaption id="caption-attachment-61923" class="wp-caption-text"><em>Rihanna at the 2015 Met Gala. (Courtesy of Getty Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Rihanna defied odds at the 2015 Met Gala when she wore a dress with a 16 foot train. The elaborate gown was designed by Guo Pei Couture. Rihanna claimed that she loved the dress but it was extremely hard to walk in, especially considering that the embroidery alone weighed 50 pounds. </span></p>
<p>&nbsp;</p>
<figure id="attachment_61924" aria-describedby="caption-attachment-61924" style="width: 334px" class="wp-caption aligncenter"><img data-attachment-id="61924" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/16_ciara/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/16_Ciara.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="16_Ciara" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/16_Ciara.jpg?fit=185%2C300" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/16_Ciara.jpg?fit=580%2C940" class=" wp-image-61924" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/16_Ciara.jpg?resize=344%2C558" alt="" width="344" height="558" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/16_Ciara.jpg?resize=185%2C300 185w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/16_Ciara.jpg?resize=207%2C335 207w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/16_Ciara.jpg?w=580 580w" sizes="(max-width: 344px) 100vw, 344px" data-recalc-dims="1" /><figcaption id="caption-attachment-61924" class="wp-caption-text"><em>Ciara at the 2015 American Music Awards. (Courtesy of Getty Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Ciara showed off her skin and body at the 2015 American Music Awards in a sheer, black dress designed by Reem Acra. The singer flaunted her silhouette with thee geometric detailing on the thin fabric. </span></p>
<h2><strong>2016:</strong></h2>
<figure id="attachment_61925" aria-describedby="caption-attachment-61925" style="width: 326px" class="wp-caption aligncenter"><img data-attachment-id="61925" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/17_nicole_kidman/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/17_Nicole_Kidman.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="17_Nicole_Kidman" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/17_Nicole_Kidman.jpg?fit=185%2C300" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/17_Nicole_Kidman.jpg?fit=580%2C940" class=" wp-image-61925" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/17_Nicole_Kidman.jpg?resize=336%2C545" alt="" width="336" height="545" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/17_Nicole_Kidman.jpg?resize=185%2C300 185w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/17_Nicole_Kidman.jpg?resize=207%2C335 207w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/17_Nicole_Kidman.jpg?w=580 580w" sizes="(max-width: 336px) 100vw, 336px" data-recalc-dims="1" /><figcaption id="caption-attachment-61925" class="wp-caption-text"><em>Nicole Kidman at the 2016 Met Gala. (Courtesy of Getty Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Nicole Kidman caught eyes at the 2016 Met Gala with her elaborately detailed gown designed by Alexander McQueen. The dress was inspired by the phases of the moon and featured cutouts around the rib and a sheer cape. Many fans questioned whether she met the theme of the gala:  “Manus X Machina: Fashion in an Age of Technology.”</span></p>
<p>&nbsp;</p>
<figure id="attachment_61926" aria-describedby="caption-attachment-61926" style="width: 290px" class="wp-caption aligncenter"><img data-attachment-id="61926" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/18_beyonce-1/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/18_Beyonce-1.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="18_Beyonce (1)" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/18_Beyonce-1.jpg?fit=185%2C300" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/18_Beyonce-1.jpg?fit=580%2C940" class=" wp-image-61926" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/18_Beyonce-1.jpg?resize=300%2C486" alt="" width="300" height="486" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/18_Beyonce-1.jpg?resize=185%2C300 185w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/18_Beyonce-1.jpg?resize=207%2C335 207w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/18_Beyonce-1.jpg?w=580 580w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-61926" class="wp-caption-text"><em>Beyonce at the 2016 Met Gala. (Courtesy of Getty Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Beyonce, also accused of skirting the 2016 Met Gala theme, still looked as beautiful as ever. She wore a latex mermaid gown with puffy sleeves. The Givenchy dress was the first of many dresses in the latex trend of the late 2010s. </span></p>
<h2><strong>2017:</strong></h2>
<figure id="attachment_61927" aria-describedby="caption-attachment-61927" style="width: 331px" class="wp-caption aligncenter"><img data-attachment-id="61927" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/19_jennifer_lopez/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/19_Jennifer_Lopez.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="19_Jennifer_Lopez" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/19_Jennifer_Lopez.jpg?fit=185%2C300" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/19_Jennifer_Lopez.jpg?fit=580%2C940" class=" wp-image-61927" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/19_Jennifer_Lopez.jpg?resize=341%2C553" alt="" width="341" height="553" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/19_Jennifer_Lopez.jpg?resize=185%2C300 185w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/19_Jennifer_Lopez.jpg?resize=207%2C335 207w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/19_Jennifer_Lopez.jpg?w=580 580w" sizes="(max-width: 341px) 100vw, 341px" data-recalc-dims="1" /><figcaption id="caption-attachment-61927" class="wp-caption-text"><em>Jennifer Lopez at the 2017 People&#8217;s Choice Awards. (Courtesy of Axelle / Bauer-Griffin)</em></figcaption></figure>
<p><span style="font-weight: 400;">Jennifer Lopez strikes again on the 2017 People’s Choice Awards’ red carpet. Lopez wore a skin tight black gown with gorgeous silver detailing on the bodice and neckline. The long-sleeve dress, designed by Reem Acra, highlighted Lopez’s beautiful figure. </span></p>
<p>&nbsp;</p>
<figure id="attachment_61928" aria-describedby="caption-attachment-61928" style="width: 402px" class="wp-caption aligncenter"><img data-attachment-id="61928" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/74th-annual-golden-globe-awards-arrivals-los-angeles-usa-08-jan-2017/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/20_Lily_Collins.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jim Smeal\/BEI\/Shutterstock&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mandatory Credit: Photo by Jim Smeal\/BEI\/Shutterstock (7734775bv)\rLily Collins\r74th Annual Golden Globe Awards, Arrivals, Los Angeles, USA - 08 Jan 2017&quot;,&quot;created_timestamp&quot;:&quot;1483833600&quot;,&quot;copyright&quot;:&quot;Copyright (c) 2017 BEimages. No use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;74th Annual Golden Globe Awards, Arrivals, Los Angeles, USA - 08 Jan 2017&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="74th Annual Golden Globe Awards, Arrivals, Los Angeles, USA &#8211; 08 Jan 2017" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/20_Lily_Collins.jpg?fit=185%2C300" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/20_Lily_Collins.jpg?fit=580%2C940" class=" wp-image-61928" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/20_Lily_Collins.jpg?resize=412%2C668" alt="" width="412" height="668" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/20_Lily_Collins.jpg?resize=185%2C300 185w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/20_Lily_Collins.jpg?resize=207%2C335 207w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/20_Lily_Collins.jpg?w=580 580w" sizes="(max-width: 412px) 100vw, 412px" data-recalc-dims="1" /><figcaption id="caption-attachment-61928" class="wp-caption-text"><em>Lily Collins at the 74th Annual Golden Globes. (Courtesy of Jim Smeal/BEI/Shutterstock)</em></figcaption></figure>
<p><span style="font-weight: 400;">Lily Collins stunned her fans with a rouge gown from Zuhair Murad at the 74th Annual Golden Globes. The short-sleeved dress featured gorgeous beading and crystal detailing. The color was a lovely contrast against Collins’ dark hair. </span></p>
<h2><strong>2018:</strong></h2>
<figure id="attachment_61929" aria-describedby="caption-attachment-61929" style="width: 399px" class="wp-caption aligncenter"><img data-attachment-id="61929" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/21_blake_lively/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/21_Blake_Lively.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="21_Blake_Lively" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/21_Blake_Lively.jpg?fit=185%2C300" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/21_Blake_Lively.jpg?fit=580%2C940" class=" wp-image-61929" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/21_Blake_Lively.jpg?resize=409%2C663" alt="" width="409" height="663" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/21_Blake_Lively.jpg?resize=185%2C300 185w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/21_Blake_Lively.jpg?resize=207%2C335 207w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/21_Blake_Lively.jpg?w=580 580w" sizes="(max-width: 409px) 100vw, 409px" data-recalc-dims="1" /><figcaption id="caption-attachment-61929" class="wp-caption-text"><em>Blake Lively at the 2018 Met Gala. (Courtesy of Getty Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Blake Lively stole the show at the 2018 Met Gala. Lively met the theme of “Heavenly Bodies: Fashion and the Catholic Imagination” beautifully. Her Versace gown featured traditional Catholic colors like maroon and gold. The intricately embroidered dress had a long, flowing train. </span></p>
<p>&nbsp;</p>
<figure id="attachment_61930" aria-describedby="caption-attachment-61930" style="width: 367px" class="wp-caption aligncenter"><img data-attachment-id="61930" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/21_lady_gaga/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/21_Lady_Gaga.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="21_Lady_Gaga" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/21_Lady_Gaga.jpg?fit=185%2C300" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/21_Lady_Gaga.jpg?fit=580%2C940" class=" wp-image-61930" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/21_Lady_Gaga.jpg?resize=377%2C611" alt="" width="377" height="611" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/21_Lady_Gaga.jpg?resize=185%2C300 185w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/21_Lady_Gaga.jpg?resize=207%2C335 207w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/21_Lady_Gaga.jpg?w=580 580w" sizes="(max-width: 377px) 100vw, 377px" data-recalc-dims="1" /><figcaption id="caption-attachment-61930" class="wp-caption-text"><em>Lady Gaga at the 2018 Venice Film Festival. (Courtesy of Daniele Venturelli)</em></figcaption></figure>
<p><span style="font-weight: 400;">Lady Gaga flowed down the red carpet at the 2018 Venice Film Festival in a pastel-pink feather dress. The gown, complete with a feather train, was designed by Valentino. It was a gloomy night in Venice, but that didn’t stop Gaga from posing and showing off her feathery dress. </span></p>
<h2><strong>2019:</strong></h2>
<figure id="attachment_61931" aria-describedby="caption-attachment-61931" style="width: 648px" class="wp-caption aligncenter"><img data-attachment-id="61931" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/23_lady_gaga/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/23_Lady_Gaga.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="23_Lady_Gaga" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/23_Lady_Gaga.jpg?fit=300%2C185" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/23_Lady_Gaga.jpg?fit=940%2C580" class=" wp-image-61931" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/23_Lady_Gaga.jpg?resize=658%2C406" alt="" width="658" height="406" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/23_Lady_Gaga.jpg?resize=300%2C185 300w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/23_Lady_Gaga.jpg?resize=768%2C474 768w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/23_Lady_Gaga.jpg?resize=335%2C207 335w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/23_Lady_Gaga.jpg?w=940 940w" sizes="(max-width: 658px) 100vw, 658px" data-recalc-dims="1" /><figcaption id="caption-attachment-61931" class="wp-caption-text"><em>Lady Gaga at the 2019 Met Gala. (Courtesy of Getty Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Lady Gaga also made the cut with her 4-looks-in-1 at the 2019 Met Gala. Gaga effortlessly took off pieces of her outfit to reveal a different look as she made her way down the pink carpet.  All four looks were designed by her friend Brandon Maxwell. Gaga was one of the five hosts for the theme of “Camp: Notes on Fashion.” </span></p>
<p>&nbsp;</p>
<figure id="attachment_61932" aria-describedby="caption-attachment-61932" style="width: 337px" class="wp-caption aligncenter"><img data-attachment-id="61932" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/24_zendaya/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/24_Zendaya.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="24_Zendaya" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/24_Zendaya.jpg?fit=185%2C300" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/24_Zendaya.jpg?fit=580%2C940" class=" wp-image-61932" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/24_Zendaya.jpg?resize=347%2C563" alt="" width="347" height="563" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/24_Zendaya.jpg?resize=185%2C300 185w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/24_Zendaya.jpg?resize=207%2C335 207w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/24_Zendaya.jpg?w=580 580w" sizes="(max-width: 347px) 100vw, 347px" data-recalc-dims="1" /><figcaption id="caption-attachment-61932" class="wp-caption-text"><em>Zendaya at the 2019 Emmy Awards. (Courtesy of Getty Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Zendaya was likened to the Batman character Poison Ivy on the 2019 Emmys’ purple carpet. The dress, designed by Vera Wang, was a beautiful emerald green. The strapless bodice featured boning that created a structured look. </span></p>
<p>&nbsp;</p>
<figure id="attachment_61933" aria-describedby="caption-attachment-61933" style="width: 286px" class="wp-caption aligncenter"><img data-attachment-id="61933" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/25_cardi_b/" data-orig-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/25_Cardi_B.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="25_Cardi_B" data-image-description="" data-medium-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/25_Cardi_B.jpg?fit=185%2C300" data-large-file="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/25_Cardi_B.jpg?fit=580%2C940" class=" wp-image-61933" src="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/25_Cardi_B.jpg?resize=296%2C480" alt="" width="296" height="480" srcset="https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/25_Cardi_B.jpg?resize=185%2C300 185w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/25_Cardi_B.jpg?resize=207%2C335 207w, https://i1.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/25_Cardi_B.jpg?w=580 580w" sizes="(max-width: 296px) 100vw, 296px" data-recalc-dims="1" /><figcaption id="caption-attachment-61933" class="wp-caption-text"><em>Cardi B at the 61st Annual Grammy Awards. (Courtesy of Getty Images)</em></figcaption></figure>
<p><span style="font-weight: 400;">Cardi B caught everyone’s eyes on the red carpet at the 61st Annual Grammy Awards. The avant garde take on an oyster shell was designed by Mugler. The theme of an oyster was reinforced by the pearl detailing and the pearl headwear. </span></p>
<p>&nbsp;</p>
<figure id="attachment_61934" aria-describedby="caption-attachment-61934" style="width: 325px" class="wp-caption aligncenter"><img data-attachment-id="61934" data-permalink="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/26_billy_porter/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/26_Billy_Porter.jpg?fit=580%2C940" data-orig-size="580,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="26_Billy_Porter" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/26_Billy_Porter.jpg?fit=185%2C300" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/26_Billy_Porter.jpg?fit=580%2C940" class=" wp-image-61934" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/26_Billy_Porter.jpg?resize=335%2C543" alt="" width="335" height="543" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/26_Billy_Porter.jpg?resize=185%2C300 185w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/26_Billy_Porter.jpg?resize=207%2C335 207w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/26_Billy_Porter.jpg?w=580 580w" sizes="(max-width: 335px) 100vw, 335px" data-recalc-dims="1" /><figcaption id="caption-attachment-61934" class="wp-caption-text"><em>Billy Porter at the 91st Annual Academy Awards. (Courtesy of EPA)</em></figcaption></figure>
<p><span style="font-weight: 400;">Billy Porter made the biggest red carpet statement of the decade at the 91st Academy Awards. Porter wore a tuxedo gown designed by Christian Siriano. When asked about why he chose to wear a gown, Porter said, “I’ve always wanted to wear a ball gown, I just didn’t know when. I was inspired because there’s a conversation happening about inclusion and diversity.”</span></p>
<hr />
<p><span style="font-weight: 400;">Based on all of the fashion forward designs that came out of 2019, we can definitely expect that the third decade of the 21st century will only transcend even further. Here&#8217;s to more strange stitching, marvelous make-overs and logic-defying designs! </span></p>
<p>&nbsp;</p>
<p><i>To contact Lifestyles Editor Brandon Black, email </i><a href="mailto:lifestyles@mtsusidelines.com"><i>lifestyles@mtsusidelines.com</i></a><i>.</i></p>
<p><i>For more updates, follow us at </i><a href="http://www.mtsusidelines.com/"><i>www.mtsusidelines.com</i></a><i>, on Facebook at MTSU Sidelines and on Twitter at @Sidelines_Life.</i></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="http://mtsusidelines.com/tag/2010s/" rel="tag">2010s</a><a href="http://mtsusidelines.com/tag/awards-shows/" rel="tag">Awards shows</a><a href="http://mtsusidelines.com/tag/best-of-the-decade/" rel="tag">Best of the decade</a><a href="http://mtsusidelines.com/tag/beyonce/" rel="tag">Beyonce</a><a href="http://mtsusidelines.com/tag/billy-porter/" rel="tag">Billy Porter</a><a href="http://mtsusidelines.com/tag/jennifer-lawrence/" rel="tag">Jennifer Lawrence</a><a href="http://mtsusidelines.com/tag/jennifer-lopez/" rel="tag">Jennifer Lopez</a><a href="http://mtsusidelines.com/tag/lady-gaga/" rel="tag">Lady Gaga</a><a href="http://mtsusidelines.com/tag/mila-kunis/" rel="tag">Mila Kunis</a><a href="http://mtsusidelines.com/tag/olivia-wilde/" rel="tag">Olivia Wilde</a><a href="http://mtsusidelines.com/tag/rachel-mcadams/" rel="tag">Rachel McAdams</a><a href="http://mtsusidelines.com/tag/rihanna/" rel="tag">Rihanna</a><a href="http://mtsusidelines.com/tag/zendaya/" rel="tag">Zendaya</a></div></footer>

							<meta itemprop="datePublished" content="2020-01-07T16:00:04-06:00"/><meta itemprop="dateModified" content="2020-01-07T16:00:04-06:00"/><meta itemprop="author" content="Brandon Black | Lifestyles Editor"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/"/>
						<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/15_Rihanna-1.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="http://mtsusidelines.com/2020/01/tennessee-bill-to-require-students-to-play-sports-by-gender-assigned-at-birth/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				Tennessee bill to require students to play sports by gender assigned at birth			</h5>
		</a>
	
	
				<span class="vw-post-navigation__next vw-post-navigation__no-link clearfix">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				This is the most recent story.			</h5>
		</span>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="http://mtsusidelines.com/author/brandon_black/" title="Posts by Brandon Black | Lifestyles Editor"><img itemprop="image" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2014/07/cropped-favicon-logo1516.jpg?fit=150%2C150" width="150" height="150" alt="Brandon Black | Lifestyles Editor" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Brandon Black | Lifestyles Editor</h4>

			
			<span class="vw-user-social-links vw-social-icons vw-social-icons--solid">		<a class="vw-social-icon vw-icon-social-guest vw-social-icon--medium" rel="author" href="http://mtsusidelines.com" title="Website" target="_blank">
			<i class="vw-icon icon-social-guest"></i>
			<span class="vw-social-icon__label">Website</span>
		</a>
		</span>		</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="album-reviews music-2">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-59096 post type-post status-publish format-standard has-post-thumbnail hentry category-album-reviews category-music-2 tag-album-review tag-beyonce tag-dj-khaled tag-john-legend tag-music tag-son-of-asahd tag-summer tag-tay-keith"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?resize=150%2C83 150w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?resize=335%2C186 335w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?resize=225%2C125 225w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?zoom=2&amp;resize=225%2C125 450w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="59097" data-permalink="http://mtsusidelines.com/2019/05/review-dj-khaleds-father-of-asahd-a-summer-highlight-features-mtsus-tay-keith/khaled/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lifestyles Khaled" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?fit=300%2C185" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png" title="Review: DJ Khaled’s &#8220;Father of Asahd&#8221; a summer highlight, features MTSU&#8217;s Tay Keith"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2019/05/review-dj-khaleds-father-of-asahd-a-summer-highlight-features-mtsus-tay-keith/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2019/05/review-dj-khaleds-father-of-asahd-a-summer-highlight-features-mtsus-tay-keith/"  itemprop="url"  rel="bookmark">
					Review: DJ Khaled’s &#8220;Father of Asahd&#8221; a summer highlight, features MTSU&#8217;s Tay Keith				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2019-05-19T19:02:33-05:00"/><meta itemprop="dateModified" content="2019-05-19T19:11:32-05:00"/><meta itemprop="author" content="Sidelines"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2019/05/Khaled.png?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="fashion artsentertainment">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-48981 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-artsentertainment tag-2018-oscars tag-90th-academy-awards tag-adam-rippon tag-allison-janney tag-armie-hammer tag-best-dressed tag-chadwick-boseman tag-chelsea-peretti tag-greta-gerwig tag-jordan-peele tag-lakeith-stanfield tag-octavia-spencer tag-red-carpet tag-zendaya"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/03/oscars-logo-2018.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/03/oscars-logo-2018.jpg?zoom=2&amp;resize=225%2C125 450w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/03/oscars-logo-2018.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="48997" data-permalink="http://mtsusidelines.com/2018/03/2018-oscars-best-dressed-list/oscars-logo-2018/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/03/oscars-logo-2018.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTSUSIDELINES_Lifestyles_2018OscarsBestDressedList_TheWrap" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/03/oscars-logo-2018.jpg?fit=300%2C185" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/03/oscars-logo-2018.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2018/03/oscars-logo-2018.jpg" title="2018 Oscars best dressed list"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2018/03/2018-oscars-best-dressed-list/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2018/03/2018-oscars-best-dressed-list/"  itemprop="url"  rel="bookmark">
					2018 Oscars best dressed list				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-03-06T11:35:46-06:00"/><meta itemprop="dateModified" content="2018-03-06T11:35:46-06:00"/><meta itemprop="author" content="Wendy Anderson | Assistant Lifestyles Editor"/><meta itemprop="interactionCount" content="UserComments:2"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/03/oscars-logo-2018.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="movies artsentertainment">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-48657 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-artsentertainment tag-game-night tag-billy-magnussen tag-film tag-jason-bateman tag-jesse-plemons tag-kyle-chandler tag-kylie-bunbury tag-lamorne-morris tag-movie-review tag-rachel-mcadams"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-12.29.27-PM.png?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-12.29.27-PM.png?zoom=2&amp;resize=225%2C125 450w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-12.29.27-PM.png?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="48658" data-permalink="http://mtsusidelines.com/2018/02/review-game-night-proves-to-be-a-refreshing-comedy/screen-shot-2018-02-26-at-12-29-27-pm/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-12.29.27-PM.png?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MTSUSIDELINES_Lifestyles_GameNightReview" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-12.29.27-PM.png?fit=300%2C185" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-12.29.27-PM.png?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-12.29.27-PM.png" title="Review: &#8216;Game Night&#8217; proves to be a refreshing comedy"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2018/02/review-game-night-proves-to-be-a-refreshing-comedy/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2018/02/review-game-night-proves-to-be-a-refreshing-comedy/"  itemprop="url"  rel="bookmark">
					Review: &#8216;Game Night&#8217; proves to be a refreshing comedy				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2018-02-28T08:04:29-06:00"/><meta itemprop="dateModified" content="2018-02-28T08:04:29-06:00"/><meta itemprop="author" content="Sidelines"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-12.29.27-PM.png?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="movies artsentertainment">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-41258 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-artsentertainment tag-documentary tag-five-foot-two tag-lady-gaga tag-netflix tag-review"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2017/10/gaga-five-foot-two-documentario-esibizione-super-bowl-maxw-654.jpg?resize=225%2C125" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2017/10/gaga-five-foot-two-documentario-esibizione-super-bowl-maxw-654.jpg?zoom=2&amp;resize=225%2C125 450w, https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2017/10/gaga-five-foot-two-documentario-esibizione-super-bowl-maxw-654.jpg?zoom=3&amp;resize=225%2C125 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="41309" data-permalink="http://mtsusidelines.com/2017/10/review-gaga-five-foot-two-looks-at-the-soul-behind-lady-gaga/gaga-five-foot-two-documentario-esibizione-super-bowl-maxw-654/" data-orig-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2017/10/gaga-five-foot-two-documentario-esibizione-super-bowl-maxw-654.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MTSU_Sidelines_Lifestyles_GagaFiveFootTwo" data-image-description="" data-medium-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2017/10/gaga-five-foot-two-documentario-esibizione-super-bowl-maxw-654.jpg?fit=300%2C185" data-large-file="https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2017/10/gaga-five-foot-two-documentario-esibizione-super-bowl-maxw-654.jpg?fit=940%2C580" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2017/10/gaga-five-foot-two-documentario-esibizione-super-bowl-maxw-654.jpg" title="Review: &#8216;Gaga: Five Foot Two&#8217; looks at the soul behind Lady Gaga"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2017/10/review-gaga-five-foot-two-looks-at-the-soul-behind-lady-gaga/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2017/10/review-gaga-five-foot-two-looks-at-the-soul-behind-lady-gaga/"  itemprop="url"  rel="bookmark">
					Review: &#8216;Gaga: Five Foot Two&#8217; looks at the soul behind Lady Gaga				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-10-02T19:34:48-05:00"/><meta itemprop="dateModified" content="2017-10-02T19:34:48-05:00"/><meta itemprop="author" content="Sidelines"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/mtsusidelines.com/wp-content/uploads/2017/10/gaga-five-foot-two-documentario-esibizione-super-bowl-maxw-654.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>
		
		
	</div>
	
</div>
</div>


<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://mtsusidelines.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='61906' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea11b6b467" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="31"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	
</div>

				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_text-2" class="widget widget_vw_widget_custom_text"><div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-59601" method="post" data-id="59601" data-name="Weekly Round-Up Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up For our newsletter!" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578434466" /><input type="hidden" name="_mc4wp_form_id" value="59601" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="vw_widget_custom_banner-3" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div><div id="top-posts-5" class="widget widget_top-posts"><h3 class="widget-title"><span>Top Posts &amp; Pages</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://mtsusidelines.com/2020/01/tennessee-bill-to-require-students-to-play-sports-by-gender-assigned-at-birth/" title="Tennessee bill to require students to play sports by gender assigned at birth" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2020/01/transsports.png?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Tennessee bill to require students to play sports by gender assigned at birth" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2020/01/tennessee-bill-to-require-students-to-play-sports-by-gender-assigned-at-birth/" class="bump-view" data-bump-view="tp">
								Tennessee bill to require students to play sports by gender assigned at birth							</a>
						</div>
											</li>
									<li>
												<a href="http://mtsusidelines.com/2019/11/law-enforcement-panel-discussion-covers-mental-health-police-accountability/" title="Law enforcement panel discussion covers mental health, police accountability" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2019/11/law-feat-image.jpg?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Law enforcement panel discussion covers mental health, police accountability" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2019/11/law-enforcement-panel-discussion-covers-mental-health-police-accountability/" class="bump-view" data-bump-view="tp">
								Law enforcement panel discussion covers mental health, police accountability							</a>
						</div>
											</li>
									<li>
												<a href="http://mtsusidelines.com/2016/10/how-morgan-massengill-went-from-mtsu-graduate-to-the-bobby-bones-show-producer/" title="How Morgan Massengill went from MTSU graduate to The Bobby Bones Show producer" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2016/10/bobbybones_featured.jpg?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="How Morgan Massengill went from MTSU graduate to The Bobby Bones Show producer" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2016/10/how-morgan-massengill-went-from-mtsu-graduate-to-the-bobby-bones-show-producer/" class="bump-view" data-bump-view="tp">
								How Morgan Massengill went from MTSU graduate to The Bobby Bones Show producer							</a>
						</div>
											</li>
									<li>
												<a href="http://mtsusidelines.com/2018/01/sidelines-guidelines-5-tips-to-conquer-the-semester/" title="Sidelines Guidelines: 5 tips to conquer the semester" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2018/01/binder.jpg?fit=940%2C580&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Sidelines Guidelines: 5 tips to conquer the semester" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://mtsusidelines.com/2018/01/sidelines-guidelines-5-tips-to-conquer-the-semester/" class="bump-view" data-bump-view="tp">
								Sidelines Guidelines: 5 tips to conquer the semester							</a>
						</div>
											</li>
				</ul>
</div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent</span></h3>		<ul>
											<li>
					<a href="http://mtsusidelines.com/2020/01/best-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world/" aria-current="page">Best of the decade: red carpet fashion statements that stunned the world</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2020/01/tennessee-bill-to-require-students-to-play-sports-by-gender-assigned-at-birth/">Tennessee bill to require students to play sports by gender assigned at birth</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2020/01/mens-basketball-wild-rally-falls-short-in-mtsu-loss-to-charlotte-68-62/">Men&#8217;s Basketball: Wild rally falls short in MTSU loss to Charlotte 68-62</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2019/12/new-nationwide-tobacco-purchasing-laws-cause-confusion-for-rutherford-county-businesses/">New nationwide tobacco purchasing laws cause confusion for Rutherford County businesses</a>
									</li>
											<li>
					<a href="http://mtsusidelines.com/2019/12/mens-basketball-green-mtsu-fall-just-short-in-loss-to-st-bonaventure/">Men&#8217;s Basketball: Green, MTSU fall just short in loss to St. Bonaventure</a>
									</li>
					</ul>
		</div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-1">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="twitter_timeline-5" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow me on Twitter</span></h3><a class="twitter-timeline" data-width="800" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/MTSUSidelines" href="https://twitter.com/MTSUSidelines">My Tweets</a></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="milestone_widget-2" class="widget milestone-widget"><h3 class="widget-title"><span>Important Dates:</span></h3><div class="milestone-content"><div class="milestone-header"><strong class="event">Thanksgiving Break</strong><span class="date">November 27, 2019</span></div><div class="milestone-message">Thanksgiving break will be from Nov. 27-30, 2019. </div></div><!--milestone-content--></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( );">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Join the Sidelines Team</h6>
						
												<h3 class="vw-custom-banner__title">Come Work for Us!</h3>
												
												<div class="vw-custom-banner__subtitle">Share your talents as a writer, editor, photographer, designer or video journalist</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://form.jotform.com/82137058384157" class="vw-custom-banner__button">Get in Touch Today!</a>
						
					</div>
				</div>
			</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-md-3"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="archives-4" class="widget widget_archive"><h3 class="widget-title"><span>Sidelines Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Sidelines Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://mtsusidelines.com/2020/01/'> January 2020 </option>
	<option value='http://mtsusidelines.com/2019/12/'> December 2019 </option>
	<option value='http://mtsusidelines.com/2019/11/'> November 2019 </option>
	<option value='http://mtsusidelines.com/2019/10/'> October 2019 </option>
	<option value='http://mtsusidelines.com/2019/09/'> September 2019 </option>
	<option value='http://mtsusidelines.com/2019/08/'> August 2019 </option>
	<option value='http://mtsusidelines.com/2019/07/'> July 2019 </option>
	<option value='http://mtsusidelines.com/2019/06/'> June 2019 </option>
	<option value='http://mtsusidelines.com/2019/05/'> May 2019 </option>
	<option value='http://mtsusidelines.com/2019/04/'> April 2019 </option>
	<option value='http://mtsusidelines.com/2019/03/'> March 2019 </option>
	<option value='http://mtsusidelines.com/2019/02/'> February 2019 </option>
	<option value='http://mtsusidelines.com/2019/01/'> January 2019 </option>
	<option value='http://mtsusidelines.com/2018/12/'> December 2018 </option>
	<option value='http://mtsusidelines.com/2018/11/'> November 2018 </option>
	<option value='http://mtsusidelines.com/2018/10/'> October 2018 </option>
	<option value='http://mtsusidelines.com/2018/09/'> September 2018 </option>
	<option value='http://mtsusidelines.com/2018/08/'> August 2018 </option>
	<option value='http://mtsusidelines.com/2018/07/'> July 2018 </option>
	<option value='http://mtsusidelines.com/2018/06/'> June 2018 </option>
	<option value='http://mtsusidelines.com/2018/05/'> May 2018 </option>
	<option value='http://mtsusidelines.com/2018/04/'> April 2018 </option>
	<option value='http://mtsusidelines.com/2018/03/'> March 2018 </option>
	<option value='http://mtsusidelines.com/2018/02/'> February 2018 </option>
	<option value='http://mtsusidelines.com/2018/01/'> January 2018 </option>
	<option value='http://mtsusidelines.com/2017/12/'> December 2017 </option>
	<option value='http://mtsusidelines.com/2017/11/'> November 2017 </option>
	<option value='http://mtsusidelines.com/2017/10/'> October 2017 </option>
	<option value='http://mtsusidelines.com/2017/09/'> September 2017 </option>
	<option value='http://mtsusidelines.com/2017/08/'> August 2017 </option>
	<option value='http://mtsusidelines.com/2017/07/'> July 2017 </option>
	<option value='http://mtsusidelines.com/2017/06/'> June 2017 </option>
	<option value='http://mtsusidelines.com/2017/05/'> May 2017 </option>
	<option value='http://mtsusidelines.com/2017/04/'> April 2017 </option>
	<option value='http://mtsusidelines.com/2017/03/'> March 2017 </option>
	<option value='http://mtsusidelines.com/2017/02/'> February 2017 </option>
	<option value='http://mtsusidelines.com/2017/01/'> January 2017 </option>
	<option value='http://mtsusidelines.com/2016/12/'> December 2016 </option>
	<option value='http://mtsusidelines.com/2016/11/'> November 2016 </option>
	<option value='http://mtsusidelines.com/2016/10/'> October 2016 </option>
	<option value='http://mtsusidelines.com/2016/09/'> September 2016 </option>
	<option value='http://mtsusidelines.com/2016/08/'> August 2016 </option>
	<option value='http://mtsusidelines.com/2016/07/'> July 2016 </option>
	<option value='http://mtsusidelines.com/2016/06/'> June 2016 </option>
	<option value='http://mtsusidelines.com/2016/05/'> May 2016 </option>
	<option value='http://mtsusidelines.com/2016/04/'> April 2016 </option>
	<option value='http://mtsusidelines.com/2016/03/'> March 2016 </option>
	<option value='http://mtsusidelines.com/2016/02/'> February 2016 </option>
	<option value='http://mtsusidelines.com/2016/01/'> January 2016 </option>
	<option value='http://mtsusidelines.com/2015/12/'> December 2015 </option>
	<option value='http://mtsusidelines.com/2015/11/'> November 2015 </option>
	<option value='http://mtsusidelines.com/2015/10/'> October 2015 </option>
	<option value='http://mtsusidelines.com/2015/09/'> September 2015 </option>
	<option value='http://mtsusidelines.com/2015/08/'> August 2015 </option>
	<option value='http://mtsusidelines.com/2015/07/'> July 2015 </option>
	<option value='http://mtsusidelines.com/2015/06/'> June 2015 </option>
	<option value='http://mtsusidelines.com/2015/05/'> May 2015 </option>
	<option value='http://mtsusidelines.com/2015/04/'> April 2015 </option>
	<option value='http://mtsusidelines.com/2015/03/'> March 2015 </option>
	<option value='http://mtsusidelines.com/2015/02/'> February 2015 </option>
	<option value='http://mtsusidelines.com/2015/01/'> January 2015 </option>
	<option value='http://mtsusidelines.com/2014/12/'> December 2014 </option>
	<option value='http://mtsusidelines.com/2014/11/'> November 2014 </option>
	<option value='http://mtsusidelines.com/2014/10/'> October 2014 </option>
	<option value='http://mtsusidelines.com/2014/09/'> September 2014 </option>
	<option value='http://mtsusidelines.com/2014/08/'> August 2014 </option>
	<option value='http://mtsusidelines.com/2014/07/'> July 2014 </option>
	<option value='http://mtsusidelines.com/2014/06/'> June 2014 </option>
	<option value='http://mtsusidelines.com/2014/05/'> May 2014 </option>
	<option value='http://mtsusidelines.com/2014/04/'> April 2014 </option>
	<option value='http://mtsusidelines.com/2014/03/'> March 2014 </option>
	<option value='http://mtsusidelines.com/2014/02/'> February 2014 </option>
	<option value='http://mtsusidelines.com/2014/01/'> January 2014 </option>
	<option value='http://mtsusidelines.com/2013/11/'> November 2013 </option>
	<option value='http://mtsusidelines.com/2013/10/'> October 2013 </option>
	<option value='http://mtsusidelines.com/2013/09/'> September 2013 </option>
	<option value='http://mtsusidelines.com/2013/08/'> August 2013 </option>
	<option value='http://mtsusidelines.com/2013/06/'> June 2013 </option>
	<option value='http://mtsusidelines.com/2013/04/'> April 2013 </option>
	<option value='http://mtsusidelines.com/2013/02/'> February 2013 </option>
	<option value='http://mtsusidelines.com/2012/12/'> December 2012 </option>
	<option value='http://mtsusidelines.com/2012/10/'> October 2012 </option>
	<option value='http://mtsusidelines.com/2012/08/'> August 2012 </option>
	<option value='http://mtsusidelines.com/2011/10/'> October 2011 </option>
	<option value='http://mtsusidelines.com/1994/04/'> April 1994 </option>
	<option value='http://mtsusidelines.com/1988/06/'> June 1988 </option>
	<option value='http://mtsusidelines.com/1988/02/'> February 1988 </option>
	<option value='http://mtsusidelines.com/1983/06/'> June 1983 </option>
	<option value='http://mtsusidelines.com/1982/03/'> March 1982 </option>
	<option value='http://mtsusidelines.com/1975/10/'> October 1975 </option>
	<option value='http://mtsusidelines.com/1973/02/'> February 1973 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Default -->
<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<div class="vw-copyright">Copyright &copy;, Sidelines, All Rights Reserved</div>			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<!-- Bottom Menu -->
<nav class="vw-menu-bottom">
<ul id="menu-navigation-bar-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link"><span>Contact Sidelines</span></a></li>
</ul></nav>
<!-- End Bottom Menu -->			</div>

		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/MTSUSidelines/" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/mtsusidelines/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/mtsusidelines?lang=en" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UC3HaSyuIWnwHluQSYRWP8XQ" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-sidelines-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52969 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link"><span>Campus</span></a></li>
<li id="menu-item-52968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52968 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-52970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52970 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link"><span>Lifestyles</span></a></li>
<li id="menu-item-52967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52973 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/raiderfootball/" class=" menu-link sub-menu-link"><span>Blue Raider Football</span></a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52978 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womenssoccer/" class=" menu-link sub-menu-link"><span>Women&#8217;s Soccer</span></a></li>
	<li id="menu-item-52976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52976 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/volleyball/" class=" menu-link sub-menu-link"><span>Volleyball</span></a></li>
	<li id="menu-item-52974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52974 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/mensbasketball/" class=" menu-link sub-menu-link"><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-52977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52977 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/womensbasketball/" class=" menu-link sub-menu-link"><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-52975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52975 menu-item-depth-1 sub-menu-item"><a href="http://mtsusidelines.com/category/sports/softball/" class=" menu-link sub-menu-link"><span>Softball</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>Mobile Menu</span></h3><div class="menu-navigation-bar-menu-container"><ul id="menu-navigation-bar-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52893 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/" class=" menu-link main-menu-link">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Coverage of MTSU" href="http://mtsusidelines.com/category/campus/" class=" menu-link main-menu-link">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="News from MTSU, Rutherford County and Tennessee" href="http://mtsusidelines.com/category/localstate/" class=" menu-link main-menu-link">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="Music, Art, Fashion, Film, Television and Gaming" href="http://mtsusidelines.com/category/artsentertainment/" class=" menu-link main-menu-link">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="MTSU&#8217;s source for Football, baskeball, soccer, volleyball, track, baseball, softball and golf" href="http://mtsusidelines.com/category/sports/" class=" menu-link main-menu-link">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://mtsusidelines.com/homepage-one/contact-sidelines/" class=" menu-link main-menu-link">Contact Sidelines</a></li>
</ul></div></div></div>	</div>
	</div>
		<div class="vw-more-articles vw-disable-inview">
	
	<h4 class="vw-more-articles__title">More Stories</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	
<div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="raiderfootball sports sports-news">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-45171 post type-post status-publish format-standard has-post-thumbnail hentry category-raiderfootball category-sports category-sports-news tag-all-c-usa tag-camellia-bowl tag-chandler-brewer tag-mtsu-football tag-pro-football-focus tag-ty-lee"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="335" height="186" src="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2017/10/Lee-e1507420329333.jpg?resize=335%2C186" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2017/10/Lee-e1507420329333.jpg?zoom=2&amp;resize=335%2C186 670w, https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2017/10/Lee-e1507420329333.jpg?zoom=3&amp;resize=335%2C186 1005w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" data-attachment-id="41683" data-permalink="http://mtsusidelines.com/2017/12/football-4-raiders-take-home-all-conference-honors/lee-2/" data-orig-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2017/10/Lee-e1507420329333.jpg?fit=940%2C580" data-orig-size="940,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MTSUSidelines_Sports_TyLee_DevinPGrimes" data-image-description="" data-medium-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2017/10/Lee-e1507420329333.jpg?fit=300%2C185" data-large-file="https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2017/10/Lee-e1507420329333.jpg?fit=1024%2C632" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="http://mtsusidelines.com/wp-content/uploads/2017/10/Lee-e1507420329333.jpg" title="Football: Pair of Raiders named to Pro Football Focus All-C-USA Offensive Team of the Year"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="http://mtsusidelines.com/2017/12/football-pair-of-raiders-named-to-pro-football-focus-all-c-usa-offensive-team-of-the-year/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://mtsusidelines.com/2017/12/football-pair-of-raiders-named-to-pro-football-focus-all-c-usa-offensive-team-of-the-year/"  itemprop="url"  rel="bookmark">
					Football: Pair of Raiders named to Pro Football Focus All-C-USA Offensive Team of the Year				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="http://mtsusidelines.com/author/anthonyfiorella/" title="Posts by Anthony Fiorella | Sports Reporter"><img itemprop="image" src="http://0.gravatar.com/avatar/9765d40edbb64b4bf6ed3cdefd9e01fb?s=16&#038;d=https%3A%2F%2Fi2.wp.com%2Fmtsusidelines.com%2Fwp-content%2Fuploads%2F2014%2F07%2Fcropped-favicon-logo1516.jpg%3Ffit%3D16%252C16&#038;r=g" width="16" height="16" alt="Anthony Fiorella | Sports Reporter" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /></a>
			<a class="vw-post-author__name" href="http://mtsusidelines.com/author/anthonyfiorella/" title="Posts by %s Anthony Fiorella &#124; Sports Reporter" rel="author"  itemprop="name" >Anthony Fiorella &#124; Sports Reporter</a>

		</span>
						<a href="http://mtsusidelines.com/2017/12/football-pair-of-raiders-named-to-pro-football-focus-all-c-usa-offensive-team-of-the-year/" class="vw-post-date updated" title="Permalink to Football: Pair of Raiders named to Pro Football Focus All-C-USA Offensive Team of the Year" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-12-10T10:44:40-06:00">2 years ago</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-12-10T10:44:40-06:00"/><meta itemprop="dateModified" content="2017-12-10T10:44:40-06:00"/><meta itemprop="author" content="Anthony Fiorella | Sports Reporter"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mtsusidelines.com/wp-content/uploads/2018/07/sidelines-bw-smaller.png">
				<meta itemprop="width" content="793">
				<meta itemprop="height" content="200">
			</div>
						<meta itemprop="name" content="Sidelines">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/mtsusidelines.com/wp-content/uploads/2017/10/Lee-e1507420329333.jpg?fit=940%2C580'/>
				<meta itemprop='width' content='940'/>
				<meta itemprop='height' content='580'/>
			</div>
				
</div>			</div>

				
	</div>
	
</div>
</div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
		<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://mtsusidelines.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mtsusidelines.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/mtsusidelines.com\/","ajax_url":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/mtsusidelines.com\/wp-content\/themes\/presso","ajaxurl":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#2c7fb2","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/i2.wp.com\/mtsusidelines.com\/wp-content\/uploads\/2020\/01\/15_Rihanna-1.jpg?fit=940%2C580"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/main.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/shortcodes.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MilestoneConfig = {"instances":[{"id":"milestone_widget-2","message":"<div class=\"milestone-message\">Thanksgiving break will be from Nov. 27-30, 2019. <\/div>","refresh":0}],"api_root":"http:\/\/mtsusidelines.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/themes/presso/js/jquery.easy-ticker.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/mtsusidelines.com\/wp-admin\/admin-ajax.php","nonce":"353cee5fa7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/mtsusidelines.com\/wp-login.php?redirect_to=http%3A%2F%2Fmtsusidelines.com%2F2020%2F01%2Fbest-of-the-decade-red-carpet-fashion-statements-that-stunned-the-world%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://mtsusidelines.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'71668224',post:'61906',tz:'-6',srv:'mtsusidelines.com'} ]);
	_stq.push([ 'clickTrackerInit', '71668224', '61906' ]);
</script>
	</body>

</html>
